<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="http://news2.onlinenigeria.com/" />
		<title>Senator Ben Bruce Lambaste Osinbajo Over Proposed N250million Budgeted for His Gatehouse - OnlineNigeria.com</title>
		<meta name="Description" content="Nigerian senator, Ben Murray-Bruce blast Vice-President Yemi Osinbajo after his gatehouse will be built for a whopping N250 million in the amidst of economic recession.
Bruce" />
		<meta name="Keywords" content="Headlines,Senator Ben Bruce Lambaste Osinbajo Over Proposed N250million Budgeted for His Gatehouse,Senator,Ben,Bruce,Lambaste,Osinbajo,Over,Proposed,N250million,Budgeted,for,His,Gatehouse" />
		<meta name="news_keywords" content="Headlines,Senator Ben Bruce Lambaste Osinbajo Over Proposed N250million Budgeted for His Gatehouse,Senator,Ben,Bruce,Lambaste,Osinbajo,Over,Proposed,N250million,Budgeted,for,His,Gatehouse" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="5s" />
		<meta name="original-source" content="http://news2.onlinenigeria.com/headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="http://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="http://www.onlinenigeria.com/files/Ben_Bruce_866033350.jpg" />
	 	<meta name="ZOOMWORDS" content="Senator Ben Bruce Lambaste Osinbajo Over Proposed N250million Budgeted for His Gatehouse,Headlines,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="http://news2.onlinenigeria.com/headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html" />
	
 
	<meta property="og:title" content="Senator Ben Bruce Lambaste Osinbajo Over Proposed N250million Budgeted for His Gatehouse" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="http://news2.onlinenigeria.com/headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="Nigerian senator, Ben Murray-Bruce blast Vice-President Yemi Osinbajo after his gatehouse will be built for a whopping N250 million in the amidst of economic recession.
Bruce" />
	<meta property="og:image" content="http://news2.onlinenigeria.com/files/Ben_Bruce_866033350.jpg" />	
	<meta property="article:published_time" content="3 hours 30 minutes ago" />
	<meta property="article:modified_time" content="3 hours 30 minutes ago" />
	<meta property="article:author" content="http://www.onlinenigeria.com/author/Ken Wright" />
	<meta property="article:tag" content="Senator Ben Bruce Lambaste Osinbajo Over Proposed N250million Budgeted for His Gatehouse,Headlines," />
	<meta property="article:section" content="Headlines" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="Senator Ben Bruce Lambaste Osinbajo Over Proposed N250million Budgeted for His Gatehouse" />
	<meta name="twitter:description" content="Nigerian senator, Ben Murray-Bruce blast Vice-President Yemi Osinbajo after his gatehouse will be built for a whopping N250 million in the amidst of economic recession.
Bruce" />
	<meta name="twitter:image" content="http://news2.onlinenigeria.com/files/Ben_Bruce_866033350.jpg" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="Senator Ben Bruce Lambaste Osinbajo Over Proposed N250million Budgeted for His Gatehouse" href="feed/headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.rss" />
<link rel="alternate" type="application/rss+xml" title="Headlines" href="feed/headline/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>
	 
	<script type="text/javascript" src="http://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="http://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="http://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="http://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="http://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="http://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="http://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="http://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="http://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="http://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="http://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="http://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="http://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li class="selected">
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="http://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="http://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="http://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="http://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="http://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="http://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="http://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="http://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="http://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="http://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="http://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="http://news2.onlinenigeria.com/">Home</a> |
    
      <a href="headline/index.1.html">Headlines</a> | 
    Senator Ben Bruce Lambaste Osinbajo Over Proposed N250million Budgeted for His Gatehouse
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="headline/597071-trump-slams-mugabe-over-arrest-of-clerics.html"> Trump Slams Mugabe Over Arrest of Clerics</a>

</div>
<div class="post-next">

    
</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html">Senator Ben Bruce Lambaste Osinbajo Over Proposed N250million Budgeted for His Gatehouse</a></h1>
	<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="http://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
					
								                <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Nicholas/" sl-processed="1">
                                    
                                        
            <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/nicholas_692994438.jpg&size=summary_large" alt="Ken Wright" />
        
                                    
                                    </a>
                            </div>
                            
                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Nicholas/">Ken Wright</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">3 hours 30 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">6</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="http://news2.onlinenigeria.com/headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                                    </div>
<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html#disqus_thread" alt="Comments" ></a></b>
<a href="headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html#comment" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="http://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html#comment" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
		
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                

								
					            
					            
					            	
					            

                                <span class="hover-effect image_holder">
                                <a class="image-link" rel="modal:open" href="http://news2.onlinenigeria.com/thumbnail.php?file=Ben_Bruce_866033350.jpg&amp;size=article_large" title=""><img src="http://news2.onlinenigeria.com/thumbnail.php?file=Ben_Bruce_866033350.jpg&amp;size=article_large" class="attachment-single_thumb wp-post-image" alt="Senator Ben Bruce Lambaste Osinbajo Over Proposed N250million Budgeted for His Gatehouse" /> </a>
                                </span>
                                
                            
                            
                            
                                    <span class="image_caption">Ben Bruce</span>
                                    
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <p>Nigerian senator, Ben Murray-Bruce blast Vice-President Yemi Osinbajo after his gatehouse will be built for a whopping N250 million in the amidst of economic recession.</p>
<p>Bruce said &lsquo;common sense&rsquo; should tell the government that such an impunity should not be allowed in a government that speaks of change. The amount which is contained in the proposed 2017 budget shows that the government is not serious about changing things for the good of the people, but are very much after their own welfare.</p>
<p>Read his tweet below;</p>
<p><img src="http://timeofgist.com/wp-content/uploads/2017/02/Senator-Ben-Bruce-Blasts-Osinbajo-Over-Proposed-N250million-Budgeted-for-His-Gatehouse.jpg" border="0" width="450" height="382" /></p>
<p>&nbsp;</p>


								           
    	
        <br />
    					 
							 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_vertical" ></div>
						


								         	<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								         
								        </div>
								    </div>								  
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Nicholas/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
            <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/nicholas_692994438.jpg&size=summary_large" alt="Ken Wright" />
            
         </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Ken Wright </strong>
                <p>He is extremely motivated, organized and disciplined. Nick has have over 6+ years experience with web content management, administrative duties, Excel, Microsoft software, Quick books, Customer Service, as well as email management, internet research and data entry. He is committed to producing top-notch, quality work, which is his driving force.</p> 
                <a href="author/Nicholas/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>

								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Ben_Bruce_866033350.jpg&amp;size=article_medium" alt="Senator Ben Bruce Lambaste Osinbajo Over Proposed N250million Budgeted for His Gatehouse" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html">
                                        Senator Ben Bruce Lambaste Osinbajo Over Proposed N250million Budgeted for His Gatehouse 
                                    </a>
                                <a href="headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/597071-trump-slams-mugabe-over-arrest-of-clerics.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Trump_Slams_Mugabe_Over_Arrest_of_Clerics_873131406.jpg&amp;size=article_medium" alt="Trump Slams Mugabe Over Arrest of Clerics" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/597071-trump-slams-mugabe-over-arrest-of-clerics.html">
                                        Trump Slams Mugabe Over Arrest of Clerics 
                                    </a>
                                <a href="headline/597071-trump-slams-mugabe-over-arrest-of-clerics.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/597071-trump-slams-mugabe-over-arrest-of-clerics.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/597069-end-time-pastor-offers-rat-poison-for-healing.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Pastor_Offers_Rat_Poison_For_Healing_507366919.jpg&amp;size=article_medium" alt="End Time: Pastor Offers Rat Poison For Healing" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/597069-end-time-pastor-offers-rat-poison-for-healing.html">
                                        End Time: Pastor Offers Rat Poison For Healing 
                                    </a>
                                <a href="headline/597069-end-time-pastor-offers-rat-poison-for-healing.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/597069-end-time-pastor-offers-rat-poison-for-healing.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

								     
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div>
						<div> 
<div style="padding:10px;">
</div>

 <div class="widget">
        <h3>Latest Nigeria News</h3> 

							<div class="list4">                   
							<ul class="list4">
								
									<li>
										<a title="Will RCCG Ever Remain The Same? Nigerians React To Pastor Adeboye&#039;s Retirement" href="news/national/583318-will-rccg-ever-remain-the-same-nigerians-react-to-pastor-adeboye-s-retirement.html">
											Will RCCG Ever Remain The Same? Nigerians React To Pastor Adeboye&#039;s Retirement
										</a>
									</li>
								
									<li>
										<a title="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
											Breaking: Cultists On Rampage,15 Feared Dead In Rivers
										</a>
									</li>
								
									<li>
										<a title="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
											TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)
										</a>
									</li>
								
									<li>
										<a title="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
											SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash
										</a>
									</li>
								
									<li>
										<a title="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
											Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)
										</a>
									</li>
								
									<li>
										<a title="Ghastly Accident At Ikeja-Along This Morning (Photo)" href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
											Ghastly Accident At Ikeja-Along This Morning (Photo)
										</a>
									</li>
								
									<li>
										<a title="SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos)" href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html">
											SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos)
										</a>
									</li>
								
									<li>
										<a title="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
											Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)
										</a>
									</li>
								
									<li>
										<a title="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
											Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)
										</a>
									</li>
								
									<li>
										<a title="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
											SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos
										</a>
									</li>
								
									<li>
										<a title="Cult Members Kill 2 Traders Over Toll" href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
											Cult Members Kill 2 Traders Over Toll
										</a>
									</li>
								
									<li>
										<a title="Ooni of Ife’s Coronation Ceremony Begins (Photos)" href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
											Ooni of Ife’s Coronation Ceremony Begins (Photos)
										</a>
									</li>
								
									<li>
										<a title="Prostitution In Nigeria: 3500 Male Sex Workers Discovered In Abuja" href="news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html">
											Prostitution In Nigeria: 3500 Male Sex Workers Discovered In Abuja
										</a>
									</li>
								
									<li>
										<a title="Deplorable State Of Nigerians Deported From The UK" href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
											Deplorable State Of Nigerians Deported From The UK
										</a>
									</li>
								
									<li>
										<a title="Murtala Muhammed’s Uncle, Magajin Garin Kano, Dies At 98" href="news/national/442178-murtala-muhammed%E2%80%99s-uncle%2C-magajin-garin-kano%2C-dies-at-98.html">
											Murtala Muhammed’s Uncle, Magajin Garin Kano, Dies At 98
										</a>
									</li>
								
									<li>
										<a title="Funny! Driver Fakes Own Death To Evade Fine In Calabar (Photo)" href="news/national/440218-funny-driver-fakes-own-death-to-evade-fine-in-calabar-photo.html">
											Funny! Driver Fakes Own Death To Evade Fine In Calabar (Photo)
										</a>
									</li>
								
									<li>
										<a title="Little Girl, Kehinde Adebiyi Suffering From Cancer Needs Your Help" href="news/national/439634-little-girl-kehinde-adebiyi-suffering-from-cancer-needs-your-help.html">
											Little Girl, Kehinde Adebiyi Suffering From Cancer Needs Your Help
										</a>
									</li>
								
									<li>
										<a title="Port Harcourt As Residents Dig Up Frozen Chicken Buried By Custom Officials" href="news/national/439395-port-harcourt-as-residents-dig-up-frozen-chicken-buried-by-custom-officials.html">
											Port Harcourt As Residents Dig Up Frozen Chicken Buried By Custom Officials
										</a>
									</li>
								
									<li>
										<a title="Wickedness! New-Born Baby Found In A Bush In Ilorin (Graphic Photos)" href="news/national/439055-wickedness-new-born-baby-found-in-a-bush-in-ilorin-graphic-photos.html">
											Wickedness! New-Born Baby Found In A Bush In Ilorin (Graphic Photos)
										</a>
									</li>
								
									<li>
										<a title="Police Shoots Bus Driver Dead At FESTAC/Mile 2 Road, Lagos (Video)" href="news/national/438791-police-shoots-bus-driver-dead-at-festac-mile-2-road-lagos-video.html">
											Police Shoots Bus Driver Dead At FESTAC/Mile 2 Road, Lagos (Video)
										</a>
									</li>
								
									<li>
										<a title="I Have Forgiven My Critics - Ooni Of Ife-Elect, Adeyeye Ogunwusi" href="news/national/438479-i-have-forgiven-my-critics-ooni-of-ife-elect-adeyeye-ogunwusi.html">
											I Have Forgiven My Critics - Ooni Of Ife-Elect, Adeyeye Ogunwusi
										</a>
									</li>
								
									<li>
										<a title="Student Shot Dead By Alleged Cultists At Imo State University Yesterday" href="news/national/437706-student-shot-dead-by-alleged-cultists-at-imo-state-university-yesterday.html">
											Student Shot Dead By Alleged Cultists At Imo State University Yesterday
										</a>
									</li>
								
									<li>
										<a title="Woman Gives Birth To A &#039;Mystery Baby&#039; In Lagos (Photos)" href="news/national/437599-woman-gives-birth-to-a-mystery-baby-in-lagos-photos.html">
											Woman Gives Birth To A &#039;Mystery Baby&#039; In Lagos (Photos)
										</a>
									</li>
								
									<li>
										<a title="Touching! One Legged Man Washing A Car While Balancing On A Stick (Video)" href="news/national/437044-touching-one-legged-man-washing-a-car-while-balancing-on-a-stick-video.html">
											Touching! One Legged Man Washing A Car While Balancing On A Stick (Video)
										</a>
									</li>
								
									<li>
										<a title="OMG! See The Long Snake Found In A Nigerian Student&#039;s Locker (Photos)" href="news/national/436681-omg-see-the-long-snake-found-in-a-nigerian-student-s-locker-photos.html">
											OMG! See The Long Snake Found In A Nigerian Student&#039;s Locker (Photos)
										</a>
									</li>
								
									<li>
										<a title="Military Pilot Who Died In Yola Plane Crash Buried (Photos)" href="news/national/436406-military-pilot-who-died-in-yola-plane-crash-buried-photos.html">
											Military Pilot Who Died In Yola Plane Crash Buried (Photos)
										</a>
									</li>
								
									<li>
										<a title="Alarming! Number Of People Boko Haram Has Abducted Since 2012" href="news/national/436114-alarming-number-of-people-boko-haram-has-abducted-since-2012.html">
											Alarming! Number Of People Boko Haram Has Abducted Since 2012
										</a>
									</li>
								
									<li>
										<a title="Amazing! Ogun State Government To Pay All Medical Bills Of Cancer Patients In the State" href="news/national/435994-amazing-ogun-state-government-to-pay-all-medical-bills-of-cancer-patients-in-the-state.html">
											Amazing! Ogun State Government To Pay All Medical Bills Of Cancer Patients In the State
										</a>
									</li>
								
									<li>
										<a title="Horrible! Car Rams Into Trailer In Kwara State (Photos)" href="news/national/435992-horrible-car-rams-into-trailer-in-kwara-state-photos.html">
											Horrible! Car Rams Into Trailer In Kwara State (Photos)
										</a>
									</li>
								
									<li>
										<a title="Fatal Accident Along Abuja Expressway, Passengers Feared Dead (Photos)" href="news/national/435700-fatal-accident-along-abuja-expressway-passengers-feared-dead-photos.html">
											Fatal Accident Along Abuja Expressway, Passengers Feared Dead (Photos)
										</a>
									</li>
								
									<li>
										<a title="Caught In The Act! See What A Soldier Did To A Civilian At Oshodi Area Of Lagos (Photos)" href="news/national/435332-caught-in-the-act-see-what-a-soldier-did-to-a-civilian-at-oshodi-area-of-lagos-photos.html">
											Caught In The Act! See What A Soldier Did To A Civilian At Oshodi Area Of Lagos (Photos)
										</a>
									</li>
								
									<li>
										<a title="Kuje Bombings: The Day After The Bomb Blast" href="news/national/435192-kuje-bombings-the-day-after-the-bomb-blast.html">
											Kuje Bombings: The Day After The Bomb Blast
										</a>
									</li>
								
									<li>
										<a title="Local Community Traditional Deity Tree Kills 3 In Enugu" href="news/national/434452-local-community-traditional-deity-tree-kills-3-in-enugu.html">
											Local Community Traditional Deity Tree Kills 3 In Enugu
										</a>
									</li>
								
									<li>
										<a title="Floods Wash Snakes Into Plateau Community" href="news/national/434450-floods-wash-snakes-into-plateau-community.html">
											Floods Wash Snakes Into Plateau Community
										</a>
									</li>
								
									<li>
										<a title="Sad! Gunmen Kill Bricklayer Working To Pay For Father’s Treatment" href="news/national/433912-sad-gunmen-kill-bricklayer-working-to-pay-for-father%E2%80%99s-treatment.html">
											Sad! Gunmen Kill Bricklayer Working To Pay For Father’s Treatment
										</a>
									</li>
								
									<li>
										<a title="OMG!! Woman Borrows Twins To Defraud Ex-Commissioner" href="news/national/433558-omg-woman-borrows-twins-to-defraud-ex-commissioner.html">
											OMG!! Woman Borrows Twins To Defraud Ex-Commissioner
										</a>
									</li>
								
									<li>
										<a title="Shocking!! I Raped 11 Year Old Girl Purely For Money Rituals -  Baba Mohammed" href="news/national/433225-shocking-i-raped-11-year-old-girl-purely-for-money-rituals-baba-mohammed.html">
											Shocking!! I Raped 11 Year Old Girl Purely For Money Rituals -  Baba Mohammed
										</a>
									</li>
								
									<li>
										<a title="54 Commercial S3x Workers And 56 Patronizers Arrested In Calabar Hotel" href="news/national/432899-54-commercial-s3x-workers-and-56-patronizers-arrested-in-calabar-hotel.html">
											54 Commercial S3x Workers And 56 Patronizers Arrested In Calabar Hotel
										</a>
									</li>
								
									<li>
										<a title="La Casera Fires Hundreds Of Workers And Shuts Down Operations" href="news/national/431628-la-casera-fires-hundreds-of-workers-and-shuts-down-operations.html">
											La Casera Fires Hundreds Of Workers And Shuts Down Operations
										</a>
									</li>
								
									<li>
										<a title="Governor Rochas Okorocha Exposed, See Shocking Images" href="news/national/431440-governor-rochas-okorocha-exposed-see-shocking-images.html">
											Governor Rochas Okorocha Exposed, See Shocking Images
										</a>
									</li>
								
							</ul>

</div></div></div>
                            
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'entertainment/596469-money-is-sweet-see-the-n30million-chevrolet-corvette-2017-car-korede-bello-bought-for-himself.html';">
							<a href="entertainment/596469-money-is-sweet-see-the-n30million-chevrolet-corvette-2017-car-korede-bello-bought-for-himself.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="entertainment/596469-money-is-sweet-see-the-n30million-chevrolet-corvette-2017-car-korede-bello-bought-for-himself.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Koredo_Bello_853464853.jpg&amp;size=article_medium" alt="Money Is Sweet: See the N30million Chevrolet Corvette 2017 Car Korede Bello Bought for Himself" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="entertainment/596469-money-is-sweet-see-the-n30million-chevrolet-corvette-2017-car-korede-bello-bought-for-himself.html">
                                    Money Is Sweet: See the N30million Chevrolet Corvette 2017 Car Korede Bello Bought for Himself 
                                </a><a href="entertainment/596469-money-is-sweet-see-the-n30million-chevrolet-corvette-2017-car-korede-bello-bought-for-himself.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'latest-addition/596394-two-politicians-caught-on-camera-exchanging-blows-in-a-hotel-in-portharcourt.html';">
							<a href="latest-addition/596394-two-politicians-caught-on-camera-exchanging-blows-in-a-hotel-in-portharcourt.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="latest-addition/596394-two-politicians-caught-on-camera-exchanging-blows-in-a-hotel-in-portharcourt.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/2_Big_Politicians_Caught__Exchanging_Blows_At_Big_Shopping_Center_In_Port_Harcout_274694597.jpg&amp;size=article_medium" alt="Two Politicians Caught On Camera Exchanging Blows In A Hotel In Portharcourt" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="latest-addition/596394-two-politicians-caught-on-camera-exchanging-blows-in-a-hotel-in-portharcourt.html">
                                    Two Politicians Caught On Camera Exchanging Blows In A Hotel In Portharcourt 
                                </a><a href="latest-addition/596394-two-politicians-caught-on-camera-exchanging-blows-in-a-hotel-in-portharcourt.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/596309-chai-five-human-skulls-blood-discovered-inside-a-church-in-imo-state.html';">
							<a href="headline/596309-chai-five-human-skulls-blood-discovered-inside-a-church-in-imo-state.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/596309-chai-five-human-skulls-blood-discovered-inside-a-church-in-imo-state.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Five_Human_Skulls__Blood_Discovered_Inside_A_Church_In_Imo_State_607662725.jpg&amp;size=article_medium" alt="Chai: Five Human Skulls, Blood Discovered Inside A Church In Imo State" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/596309-chai-five-human-skulls-blood-discovered-inside-a-church-in-imo-state.html">
                                    Chai: Five Human Skulls, Blood Discovered Inside A Church In Imo State 
                                </a><a href="headline/596309-chai-five-human-skulls-blood-discovered-inside-a-church-in-imo-state.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'rumour-mill/596174-iraqi-couple-explain-why-they-named-their-son-trump.html';">
							<a href="rumour-mill/596174-iraqi-couple-explain-why-they-named-their-son-trump.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="rumour-mill/596174-iraqi-couple-explain-why-they-named-their-son-trump.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Iraqi_Couple_Explain_Why_They_Named_Their_Son__Trump_316918836.jpg&amp;size=article_medium" alt="Iraqi Couple Explain Why They Named Their Son &#039;Trump" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="rumour-mill/596174-iraqi-couple-explain-why-they-named-their-son-trump.html">
                                    Iraqi Couple Explain Why They Named Their Son &#039;Trump 
                                </a><a href="rumour-mill/596174-iraqi-couple-explain-why-they-named-their-son-trump.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'rumour-mill/595675-stars-at-war-georgina-onuoha-heads-to-ibadan-to-fight-with-kemi-olunloyo.html';">
							<a href="rumour-mill/595675-stars-at-war-georgina-onuoha-heads-to-ibadan-to-fight-with-kemi-olunloyo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="rumour-mill/595675-stars-at-war-georgina-onuoha-heads-to-ibadan-to-fight-with-kemi-olunloyo.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Georgina_Onuoha__Heads_To_Ibadan_To_Fight_With_Kemi_Olunloyo_335626174.jpg&amp;size=article_medium" alt="Stars At War: Georgina Onuoha Heads To Ibadan To Fight With Kemi Olunloyo" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="rumour-mill/595675-stars-at-war-georgina-onuoha-heads-to-ibadan-to-fight-with-kemi-olunloyo.html">
                                    Stars At War: Georgina Onuoha Heads To Ibadan To Fight With Kemi Olunloyo 
                                </a><a href="rumour-mill/595675-stars-at-war-georgina-onuoha-heads-to-ibadan-to-fight-with-kemi-olunloyo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="http://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html';">
							<a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Rape_Victims_Dumped_in_Ikorodu_5_973480626.jpg&amp;size=article_medium" alt="SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html">
                                    SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos) 
                                </a><a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html';">
							<a href="news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/3500_Male_Sex_Workers_Discovered_In_Abuja_633223677.jpg&amp;size=article_medium" alt="Prostitution In Nigeria: 3500 Male Sex Workers Discovered In Abuja" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html">
                                    Prostitution In Nigeria: 3500 Male Sex Workers Discovered In Abuja 
                                </a><a href="news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html';">
							<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Deported_Nigerians_730677066.jpg&amp;size=article_medium" alt="Deplorable State Of Nigerians Deported From The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
                                    Deplorable State Of Nigerians Deported From The UK 
                                </a><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442178-murtala-muhammed%E2%80%99s-uncle%2C-magajin-garin-kano%2C-dies-at-98.html';">
							<a href="news/national/442178-murtala-muhammed%E2%80%99s-uncle%2C-magajin-garin-kano%2C-dies-at-98.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442178-murtala-muhammed%E2%80%99s-uncle%2C-magajin-garin-kano%2C-dies-at-98.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Inuwa_Wada_976929471.jpg&amp;size=article_medium" alt="Murtala Muhammed’s Uncle, Magajin Garin Kano, Dies At 98" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442178-murtala-muhammed%E2%80%99s-uncle%2C-magajin-garin-kano%2C-dies-at-98.html">
                                    Murtala Muhammed’s Uncle, Magajin Garin Kano, Dies At 98 
                                </a><a href="news/national/442178-murtala-muhammed%E2%80%99s-uncle%2C-magajin-garin-kano%2C-dies-at-98.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="http://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from Headlines</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Ben_Bruce_866033350.jpg&amp;size=article_medium" alt="Senator Ben Bruce Lambaste Osinbajo Over Proposed N250million Budgeted for His Gatehouse" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html">
                                        Senator Ben Bruce Lambaste Osinbajo Over Proposed N250million Budgeted for His Gatehouse 
                                    </a>
                                <a href="headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/597073-senator-ben-bruce-lambaste-osinbajo-over-proposed-n250million-budgeted-for-his-gatehouse.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/597071-trump-slams-mugabe-over-arrest-of-clerics.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Trump_Slams_Mugabe_Over_Arrest_of_Clerics_873131406.jpg&amp;size=article_medium" alt="Trump Slams Mugabe Over Arrest of Clerics" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/597071-trump-slams-mugabe-over-arrest-of-clerics.html">
                                        Trump Slams Mugabe Over Arrest of Clerics 
                                    </a>
                                <a href="headline/597071-trump-slams-mugabe-over-arrest-of-clerics.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/597071-trump-slams-mugabe-over-arrest-of-clerics.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/597069-end-time-pastor-offers-rat-poison-for-healing.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Pastor_Offers_Rat_Poison_For_Healing_507366919.jpg&amp;size=article_medium" alt="End Time: Pastor Offers Rat Poison For Healing" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/597069-end-time-pastor-offers-rat-poison-for-healing.html">
                                        End Time: Pastor Offers Rat Poison For Healing 
                                    </a>
                                <a href="headline/597069-end-time-pastor-offers-rat-poison-for-healing.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/597069-end-time-pastor-offers-rat-poison-for-healing.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/596467-lagos-commissioner-of-police-%E2%80%98joins%E2%80%99-national-protest.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Lagos_Commissioner_of_Police____Joins____National_Protest_196265804.jpg&amp;size=article_medium" alt="Lagos Commissioner of Police ‘Joins’ National Protest" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/596467-lagos-commissioner-of-police-%E2%80%98joins%E2%80%99-national-protest.html">
                                        Lagos Commissioner of Police ‘Joins’ National Protest 
                                    </a>
                                <a href="headline/596467-lagos-commissioner-of-police-%E2%80%98joins%E2%80%99-national-protest.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/596467-lagos-commissioner-of-police-%E2%80%98joins%E2%80%99-national-protest.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/596398-fg-lists-18-plans-to-end-economic-recession-in-nigeria.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=FG_Lists_18_Plans_To_End_Economic_Recession_In_Nigeria_918120982.jpg&amp;size=article_medium" alt="FG Lists 18 Plans To End Economic Recession In Nigeria" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/596398-fg-lists-18-plans-to-end-economic-recession-in-nigeria.html">
                                        FG Lists 18 Plans To End Economic Recession In Nigeria 
                                    </a>
                                <a href="headline/596398-fg-lists-18-plans-to-end-economic-recession-in-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/596398-fg-lists-18-plans-to-end-economic-recession-in-nigeria.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="headline/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="women/594648-couple-with-30-year-age-gap-say-they-re-hypersexual.html">
				Couple with 30-year age gap say they&#039;re hypersexual
			</a>
		</li>
	
		<li>
			<a href="news/general/596297-2-dismissed-soldiers-nine-others-nabbed-over-theft-of-n7-2bn-gas-turbine-other-items.html">
				2 dismissed soldiers, nine others nabbed over theft of N7.2bn gas turbine, other items
			</a>
		</li>
	
		<li>
			<a href="world/595973-trudeau-cries-during-funeral-for-mosque-massacre-victims.html">
				Trudeau cries during funeral for mosque massacre victims
			</a>
		</li>
	
		<li>
			<a href="world/595635-southampton-vs-west-ham-team-news.html">
				Southampton vs West Ham: Team news
			</a>
		</li>
	
		<li>
			<a href="world/595520-mariah-carey-hits-the-gym-in-cleavage-bearing-lingerie.html">
				Mariah Carey hits the gym in cleavage-bearing lingerie
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/crime/597072-see-bundles-of-naira-notes-recovered-by-police-from-inec-officials-bribed-during-rivers-elections.html#photos_0" class="active" data-id="gallery-597072">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/See_Bundles_of_Naira_Notes_Recovered_By_Police_From_INEC_Officials_Bribed_During_Rivers_Elections_137987596.jpg&amp;size=article_medium" alt="See Bundles of Naira Notes Recovered By Police From INEC Officials Bribed During Rivers Elections" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/crime/597072-see-bundles-of-naira-notes-recovered-by-police-from-inec-officials-bribed-during-rivers-elections.html">See Bundles of Naira Notes Recovered By Police From INEC Officials Bribed During Rivers Elections
                                </a>
                            </h4>
                           <!-- <p><vte:value select="According to SaharaReporters who shared the photos on Twitter, the Nigerian Police Force&rsquo;s Inspector General&rsquo;s investigative committee have recovered stacks of bundles of Naira notes" /></p>
                            
                                <a href="news/crime/597072-see-bundles-of-naira-notes-recovered-by-police-from-inec-officials-bribed-during-rivers-elections.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="entertainment/596470-see-how-actress-cossy-orjiakor-s-gigantic-boobs-almost-spilled-out-ast-night-event.html#photos_0" class="active" data-id="gallery-596470">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Cossy_Orjiakor_292182759.jpg&amp;size=article_medium" alt="See How Actress Cossy Orjiakor&#039;s Gigantic Boobs Almost Spilled Out ASt Night Event" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="entertainment/596470-see-how-actress-cossy-orjiakor-s-gigantic-boobs-almost-spilled-out-ast-night-event.html">See How Actress Cossy Orjiakor&#039;s Gigantic Boobs Almost Spilled Out ASt Night Event
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Popular Nollywood actress, Cossy Orjiakor, who is famed for her gigantic boobs has taken to her Instagram page to tease her thousands of fans with" /></p>
                            
                                <a href="entertainment/596470-see-how-actress-cossy-orjiakor-s-gigantic-boobs-almost-spilled-out-ast-night-event.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="headline/595836-breaking-news-finally-angola-president-jose-eduardo-dos-santos-step-down-after-ruling-for-38-years.html#photos_0" class="active" data-id="gallery-595836">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Jose_Eduardo_Dos_Santos_896318357.jpg&amp;size=article_medium" alt="Breaking News: Finally Angola President ,Jose Eduardo Dos Santos Step Down After Ruling For 38 Years" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="headline/595836-breaking-news-finally-angola-president-jose-eduardo-dos-santos-step-down-after-ruling-for-38-years.html">Breaking News: Finally Angola President ,Jose Eduardo Dos Santos Step Down After Ruling For 38 Years
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Angolan President Jose Eduardo dos Santos confirmed on Friday he will not run in this year&rsquo;s presidential election, calling an end to 38 years as" /></p>
                            
                                <a href="headline/595836-breaking-news-finally-angola-president-jose-eduardo-dos-santos-step-down-after-ruling-for-38-years.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/596460-my-boyfriend-always-dodges-responsibilities%E2%80%9D.html">
				My Boyfriend Always Dodges Responsibilities”
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/596396-6-simple-ways-to-identify-your-true-talent.html">
				6 Simple Ways To Identify Your True Talent
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/596390-confession-of-a-frustrated-lekki-housewife-i-cheated-on-my-husband-because-he-is-a-2-mins-man-with-a-small-manhood.html">
				Confession Of A Frustrated Lekki housewife: I Cheated On My Husband Because He Is A 2 Mins Man With A Small Manhood
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/590939-5-signs-to-know-if-your-guy-is-commitment-phobic.html">
				5 Signs To Know If Your Guy Is Commitment Phobic
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/587956-here-are-techniques-that-are-helping-men-last-longer-in-bed.html">
				Here Are Techniques That Are Helping Men Last Longer In Bed
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/587955-see-how-this-man-proposed-to-his-small-girlfriend.html">
				See How This Man Proposed To His Small Girlfriend
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/586759-freedom-foundation-shares-inspiring-rehabilitation-stories-with-%E2%80%98my-lagos-diaries%E2%80%99-series.html">
				Freedom Foundation Shares Inspiring Rehabilitation Stories With ‘My Lagos Diaries’ series
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/586622-7-ways-to-kiss-a-girl-passionately-that-every-guy-must-know.html">
				7 Ways To KISS A Girl Passionately That Every Guy Must Know
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/584832-5-things-you-need-to-know-about-artificial-intelligence.html">
				5 Things You Need To Know About Artificial Intelligence
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/584831-my-husband-says-god-revealed-to-him-that-our-daughter-should-not-be-educated.html">
				My Husband Says God Revealed To Him That Our Daughter Should Not Be Educated
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/usa/596984-girl-10-bitten-to-death-with-torture-device-by-isis.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Girl__10__Bitten_To_Death__With_Torture_Device_By_ISIS_691018784.jpg&amp;size=article_medium" alt="Girl, 10, Bitten To Death&#039; With Torture Device By ISIS" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/usa/596984-girl-10-bitten-to-death-with-torture-device-by-isis.html">
                                        Girl, 10, Bitten To Death&#039; With Torture Device By ISIS 
                                    </a>
                                <a href="world/usa/596984-girl-10-bitten-to-death-with-torture-device-by-isis.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/world/usa/596984-girl-10-bitten-to-death-with-torture-device-by-isis.html" ></span>
                                    
                                     </a> </h4>
                                <p>The girl, named Faten, died after being 'bitten' by a medieval torture deviceShe was being punished for stepping outside her home alone in Mosul, IraqHer</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/597064-california-metro-janitor-who-made-250k-caught-not-working.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/California_Metro_Janitor_Who_Made__250K_Caught_Not_Working_488495162.jpg&amp;size=article_medium" alt="California Metro Janitor Who Made $250K Caught Not Working" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/597064-california-metro-janitor-who-made-250k-caught-not-working.html">
                                        California Metro Janitor Who Made $250K Caught Not Working 
                                    </a>
                                <a href="world/597064-california-metro-janitor-who-made-250k-caught-not-working.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/world/597064-california-metro-janitor-who-made-250k-caught-not-working.html" ></span>
                                    
                                     </a> </h4>
                                <p>Liang Zhang earned $270K in 2015 for cleaning metro station in San Francisco
His timecard for BART showed he worked 17-hour days for 18 days straight</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/596910-nysc-dg-speaks-on-%E2%80%98plan%E2%80%99-to-scrap-scheme.html">
                                            <img alt="NYSC DG speaks on ‘plan’ to scrap scheme" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/596910-nysc-dg-speaks-on-%E2%80%98plan%E2%80%99-to-scrap-scheme.html">
                                        NYSC DG speaks on ‘plan’ to scrap scheme 
                                    </a>
                                <a href="news/596910-nysc-dg-speaks-on-%E2%80%98plan%E2%80%99-to-scrap-scheme.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/596910-nysc-dg-speaks-on-%E2%80%98plan%E2%80%99-to-scrap-scheme.html" ></span>
                                    
                                     </a> </h4>
                                <p>Brigadier General, Zuleman Kazaure, the Director-General, National Youth Service Corps (NYSC), on Monday reacted to speculation that there was a grand plan to scrap the</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/596911-biafra-buhari-will-not-die%2C-he-will-live-to-see-actualisation-of-igbo-nation-%E2%80%93-uwazuruike.html">
                                            <img alt="Biafra: Buhari will not die, he will live to see actualisation of Igbo nation – Uwazuruike" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/596911-biafra-buhari-will-not-die%2C-he-will-live-to-see-actualisation-of-igbo-nation-%E2%80%93-uwazuruike.html">
                                        Biafra: Buhari will not die, he will live to see actualisation of Igbo nation – Uwazuruike 
                                    </a>
                                <a href="news/596911-biafra-buhari-will-not-die%2C-he-will-live-to-see-actualisation-of-igbo-nation-%E2%80%93-uwazuruike.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/596911-biafra-buhari-will-not-die%2C-he-will-live-to-see-actualisation-of-igbo-nation-%E2%80%93-uwazuruike.html" ></span>
                                    
                                     </a> </h4>
                                <p>The founder of the Movement for the Actualization of the Sovereign State of Biafra, MASSOB, and leader of Biafra Independent Movement, BIM, Ralph Uwazurike, has</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/596919-militants%2C-pirates-abduct%2C-rape-women-in-my-domain-%E2%80%93-a%E2%80%99ibom-monarch-cries-out.html">
                                            <img alt="Militants, pirates abduct, rape women in my domain – A’Ibom Monarch cries out" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/596919-militants%2C-pirates-abduct%2C-rape-women-in-my-domain-%E2%80%93-a%E2%80%99ibom-monarch-cries-out.html">
                                        Militants, pirates abduct, rape women in my domain – A’Ibom Monarch cries out 
                                    </a>
                                <a href="news/general/596919-militants%2C-pirates-abduct%2C-rape-women-in-my-domain-%E2%80%93-a%E2%80%99ibom-monarch-cries-out.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/596919-militants%2C-pirates-abduct%2C-rape-women-in-my-domain-%E2%80%93-a%E2%80%99ibom-monarch-cries-out.html" ></span>
                                    
                                     </a> </h4>
                                <p>•Boat owners lose N500 million in 3 years, pay ransom to pirates •We pay tax, yet no protection from govt , victims express grief
By Emmanuel</p>
                            </div>
                        </div>
                    
                    <a href="http://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="http://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/592041-ambode-commissions-newly-upgraded-tinubu-square-fountain.html#photos_0" class="active" data-id="gallery-592041">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Ambode_Commissions_Newly_Upgraded_Tinubu_Square_Fountain_942974242.jpg&amp;size=article_medium" alt="Ambode Commissions Newly Upgraded Tinubu Square Fountain" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/592041-ambode-commissions-newly-upgraded-tinubu-square-fountain.html">Ambode Commissions Newly Upgraded Tinubu Square Fountain
                                </a>
                            </h4>
                            <p>Ambode vows to preserve Lagos historical, cultural heritage&nbsp;
Commissions newly upgraded Tinubu Square Fountain
Lagos State Governor, Mr. Akinwunmi Ambode on Friday expressed the resolve of his</p>
                            
                                <a href="photo-gallery/592041-ambode-commissions-newly-upgraded-tinubu-square-fountain.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/581163-photos-of-celebrities-that-attended-toke-makinwa-s-slumber-party-in-lagos.html#photos_0" class="active" data-id="gallery-581163">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Photos_of_Celebrities_That_Attended_Toke_Makinwa_s_Slumber_Party_in_Lagos_216987281.jpg&amp;size=article_medium" alt="Photos of Celebrities That Attended Toke Makinwa&#039;s Slumber Party In Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/581163-photos-of-celebrities-that-attended-toke-makinwa-s-slumber-party-in-lagos.html">Photos of Celebrities That Attended Toke Makinwa&#039;s Slumber Party In Lagos
                                </a>
                            </h4>
                            <p>Last night in Lagos on the eve of the New Years weekend, Toke Makinwa threw a fabulous pyjama party. Taking over the luxurious pamper house,</p>
                            
                                <a href="photo-gallery/581163-photos-of-celebrities-that-attended-toke-makinwa-s-slumber-party-in-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/597237-boss-worker-sex-scandal.html" class="hover-image">
                                            <img alt="Boss, worker sex scandal" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/597237-boss-worker-sex-scandal.html">
                                            Boss, worker sex scandal 
                                        </a>
                                        <a href="world/africa/597237-boss-worker-sex-scandal.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/597236-prophet-angel-on-valentine-s.html" class="hover-image">
                                            <img alt="Prophet Angel on Valentine&#039;s" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/597236-prophet-angel-on-valentine-s.html">
                                            Prophet Angel on Valentine&#039;s 
                                        </a>
                                        <a href="world/africa/597236-prophet-angel-on-valentine-s.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/597235-pasuwa-refuses-to-resign-waiting-for-chiyangwa-to-fire-him.html" class="hover-image">
                                            <img alt="Pasuwa refuses to resign, waiting for Chiyangwa to fire him" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/597235-pasuwa-refuses-to-resign-waiting-for-chiyangwa-to-fire-him.html">
                                            Pasuwa refuses to resign, waiting for Chiyangwa to fire him 
                                        </a>
                                        <a href="world/africa/597235-pasuwa-refuses-to-resign-waiting-for-chiyangwa-to-fire-him.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="women/596411-no-one-turned-up-to-autistic-little-girls-ninth-birthday.html" class="hover-image">
                                            <img alt="No one turned up to autistic little girls ninth birthday" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="women/596411-no-one-turned-up-to-autistic-little-girls-ninth-birthday.html">
                                            No one turned up to autistic little girls ninth birthday 
                                        </a>
                                        <a href="women/596411-no-one-turned-up-to-autistic-little-girls-ninth-birthday.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="women/596412-can-a-workout-cure-a-hangover.html" class="hover-image">
                                            <img alt="Can a WORKOUT cure a hangover" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="women/596412-can-a-workout-cure-a-hangover.html">
                                            Can a WORKOUT cure a hangover 
                                        </a>
                                        <a href="women/596412-can-a-workout-cure-a-hangover.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/596715-wow-tonto-dikeh-shares-her-cute-picture-without-make-up.html" class="hover-image">
                                            <img alt="WOW! Tonto Dikeh Shares Her Cute Picture Without Make Up" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/596715-wow-tonto-dikeh-shares-her-cute-picture-without-make-up.html">
                                            WOW! Tonto Dikeh Shares Her Cute Picture Without Make Up 
                                        </a>
                                        <a href="news/general/596715-wow-tonto-dikeh-shares-her-cute-picture-without-make-up.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/597302-mistakes-99-of-nigerian-students-make-that-will-slow-their-progress-after-graduation.html" class="hover-image">
                                            <img alt="Mistakes 99% Of Nigerian Students Make That Will Slow Their Progress After Graduation" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/597302-mistakes-99-of-nigerian-students-make-that-will-slow-their-progress-after-graduation.html">
                                            Mistakes 99% Of Nigerian Students Make That Will Slow Their Progress After Graduation 
                                        </a>
                                        <a href="news/general/597302-mistakes-99-of-nigerian-students-make-that-will-slow-their-progress-after-graduation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/597301-breaking-news-fg-set-to-increase-nysc-monthly-allowance-%E2%80%93-sports-minister-dalung.html" class="hover-image">
                                            <img alt="BREAKING NEWS: FG Set To Increase NYSC Monthly Allowance – Sports Minister Dalung" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/597301-breaking-news-fg-set-to-increase-nysc-monthly-allowance-%E2%80%93-sports-minister-dalung.html">
                                            BREAKING NEWS: FG Set To Increase NYSC Monthly Allowance – Sports Minister Dalung 
                                        </a>
                                        <a href="news/general/597301-breaking-news-fg-set-to-increase-nysc-monthly-allowance-%E2%80%93-sports-minister-dalung.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/597300-you-risk-cervical-cancer-if-you-have-sex-before-age-18-%E2%80%93-expert.html" class="hover-image">
                                            <img alt="You Risk Cervical Cancer if You Have Sex Before Age 18 – Expert" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/597300-you-risk-cervical-cancer-if-you-have-sex-before-age-18-%E2%80%93-expert.html">
                                            You Risk Cervical Cancer if You Have Sex Before Age 18 – Expert 
                                        </a>
                                        <a href="news/general/597300-you-risk-cervical-cancer-if-you-have-sex-before-age-18-%E2%80%93-expert.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="http://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    

  
<script src="http://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>





<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
 
    <script type="text/javascript">
          jQuery(document).ready(function($) { 
		/* goTop Button script */
		  $("#goTop").hide(); $(window).scroll(function () { if ($(this).scrollTop() > 100) { $('#goTop').fadeIn(); } else { $('#goTop').fadeOut();}});$('#goTop a').click(function (){ $('body,html').animate({ scrollTop: 0 }, 1000); return false;});
		  });
     </script>
     <!-- START - JavaScript -->



<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>



 
    

	  
	</body>
</html>