<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="http://news2.onlinenigeria.com/" />
		<title>Nnamdi Kanu’s Whereabouts Unknown as FG Decide to Try Him in Absentia - OnlineNigeria.com</title>
		<meta name="Description" content="The Federal Government may try the embattled leader of the proscribed Indegeniuos People of Biafra, IPOB, Mr. Nnamdi Kanu, in absentia,
Kanu was billed to appear" />
		<meta name="Keywords" content="Headlines,Nnamdi Kanu’s Whereabouts Unknown as FG Decide to Try Him in Absentia,Nnamdi,Kanu’s,Whereabouts,Unknown,as,FG,Decide,to,Try,Him,in,Absentia" />
		<meta name="news_keywords" content="Headlines,Nnamdi Kanu’s Whereabouts Unknown as FG Decide to Try Him in Absentia,Nnamdi,Kanu’s,Whereabouts,Unknown,as,FG,Decide,to,Try,Him,in,Absentia" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="http://news2.onlinenigeria.com/headline/665357-nnamdi-kanu%E2%80%99s-whereabouts-unknown-as-fg-decide-to-try-him-in-absentia.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="http://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="http://www.onlinenigeria.com/files/images/Biafra_2_kanu_915198866.jpg" />
	 	<meta name="ZOOMWORDS" content="Nnamdi Kanu’s Whereabouts Unknown as FG Decide to Try Him in Absentia,Headlines,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="http://news2.onlinenigeria.com/headline/665357-nnamdi-kanu%E2%80%99s-whereabouts-unknown-as-fg-decide-to-try-him-in-absentia.html" />
	
 
	<meta property="og:title" content="Nnamdi Kanu’s Whereabouts Unknown as FG Decide to Try Him in Absentia" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="http://news2.onlinenigeria.com/headline/665357-nnamdi-kanu%E2%80%99s-whereabouts-unknown-as-fg-decide-to-try-him-in-absentia.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="The Federal Government may try the embattled leader of the proscribed Indegeniuos People of Biafra, IPOB, Mr. Nnamdi Kanu, in absentia,
Kanu was billed to appear" />
	<meta property="og:image" content="http://news2.onlinenigeria.com/files/images/Biafra_2_kanu_915198866.jpg" />	
	<meta property="article:published_time" content="41 minutes ago" />
	<meta property="article:modified_time" content="41 minutes ago" />
	<meta property="article:author" content="http://www.onlinenigeria.com/author/Mandy Oteng" />
	<meta property="article:tag" content="Nnamdi Kanu’s Whereabouts Unknown as FG Decide to Try Him in Absentia,Headlines," />
	<meta property="article:section" content="Headlines" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="Nnamdi Kanu’s Whereabouts Unknown as FG Decide to Try Him in Absentia" />
	<meta name="twitter:description" content="The Federal Government may try the embattled leader of the proscribed Indegeniuos People of Biafra, IPOB, Mr. Nnamdi Kanu, in absentia,
Kanu was billed to appear" />
	<meta name="twitter:image" content="http://news2.onlinenigeria.com/files/images/Biafra_2_kanu_915198866.jpg" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="Nnamdi Kanu’s Whereabouts Unknown as FG Decide to Try Him in Absentia" href="feed/headline/665357-nnamdi-kanu%E2%80%99s-whereabouts-unknown-as-fg-decide-to-try-him-in-absentia.rss" />
<link rel="alternate" type="application/rss+xml" title="Headlines" href="feed/headline/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>


 

<!-- BEGIN TAG - HEAD -->
<script type="text/javascript">
  /**/
  if(!(window.EpmadsConfig &amp;&amp; window.EpmadsConfig.ads)) window.EpmadsConfig = {ads:[]};
  EpmadsConfig.ads.push({
      epmads_key:"5f420c7d05ea7bb106e13096ed069505",
      epmads_channel: "",
      epmads_code_format:"ads-async.js",
      epmads_click:"",
      epmads_custom_params:{},
      epmads_target_id:"epmads-5f420c7d05ea7bb106e13096ed069505"
  });
  (function () {
      var sc = document.createElement("script");
      sc.type = "text/javascript";
      sc.async = true;
      sc.src = (location.protocol == "https:" ? "https:" : "http:") + "//www.adspleen.com\/js\/show_ads_epmads.js?pubId=34491";
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(sc, s);
  })();
  /**/
</script>
<!-- END TAG - HEAD -->



	 
	<script type="text/javascript" src="http://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="http://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="http://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="http://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="http://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="http://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="http://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="http://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="http://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="http://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="http://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="http://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="http://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li class="selected">
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="http://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="http://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="http://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="http://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="http://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="http://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="http://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="http://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="http://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="http://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="http://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="http://news2.onlinenigeria.com/">Home</a> |
    
      <a href="headline/index.1.html">Headlines</a> | 
    Nnamdi Kanu’s Whereabouts Unknown as FG Decide to Try Him in Absentia
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="headline/664516-emeka-ike-my-marriage-was-dissolved-illegally.html"> Emeka Ike - My marriage was dissolved illegally</a>

</div>
<div class="post-next">

    
  <a href="headline/665399-prosecuting-team-reveals-what-may-happen-in-court-as-nnamdi-kanu-s-whereabouts-remains-unknown.html">Prosecuting Team Reveals What May Happen in Court as Nnamdi Kanu&#039;s Whereabouts Remains Unknown</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="headline/665357-nnamdi-kanu%E2%80%99s-whereabouts-unknown-as-fg-decide-to-try-him-in-absentia.html">Nnamdi Kanu’s Whereabouts Unknown as FG Decide to Try Him in Absentia</a></h1>
	<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="http://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
					
								                <div class="flex byline">
                            
                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Mandy Oteng</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">41 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="headline/665357-nnamdi-kanu%E2%80%99s-whereabouts-unknown-as-fg-decide-to-try-him-in-absentia.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="http://news2.onlinenigeria.com/headline/665357-nnamdi-kanu%E2%80%99s-whereabouts-unknown-as-fg-decide-to-try-him-in-absentia.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                                    </div>
<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="headline/665357-nnamdi-kanu%E2%80%99s-whereabouts-unknown-as-fg-decide-to-try-him-in-absentia.html#disqus_thread" alt="Comments" ></a></b>
<a href="headline/665357-nnamdi-kanu%E2%80%99s-whereabouts-unknown-as-fg-decide-to-try-him-in-absentia.html#comment" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="http://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="headline/665357-nnamdi-kanu%E2%80%99s-whereabouts-unknown-as-fg-decide-to-try-him-in-absentia.html#comment" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
		
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                

								
					            
					            
					            	
					            

                                <span class="hover-effect image_holder">
                                <a class="image-link" rel="modal:open" href="http://news2.onlinenigeria.com/thumbnail.php?file=images/Biafra_2_kanu_915198866.jpg&amp;size=article_large" title=""><img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Biafra_2_kanu_915198866.jpg&amp;size=article_large" class="attachment-single_thumb wp-post-image" alt="Nnamdi Kanu’s Whereabouts Unknown as FG Decide to Try Him in Absentia" /> </a>
                                </span>
                                
                            
                            
                            
                                    <span class="image_caption">Nnamdi Kanu</span>
                                    
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <center><!-- 250x250, created 9/18/09 --><ins class="adsbygoogle" data-ad-client="ca-pub-0036607390134104" data-ad-slot="0834802999"></ins></center>
<div>The Federal Government may try the embattled leader of the proscribed Indegeniuos People of Biafra, IPOB, Mr. Nnamdi Kanu, in absentia,</div>
<p>Kanu was billed to appear before trial Justice Binta Nyako to be re-arraigned on an amended five count charge marked FHC/ABJ/CR/383/2015, alongside three other pro-Biafra agitators- Chidiebere Onwudiwe, Benjamin Madubugwu, David Nwawuisi and Bright Chimezie. However, Kanu&rsquo;s whereabouts has remained unkown, a development that has placed his sureties, including a serving Senator, Enyinnaya Abaribe and a Jewish High Chief Priest, Immanuu El-Shalom, at risk of being sent to prison.</p>
<p>FG is prosecuting the defendants through the office of the Attorney General of the Federation and Minister of Justice. Charges against them border mainly on criminal conspiracy and treasonable felony. A member of the prosecuting team who spoke to newsmen on Monday said FG was determined to proceed with the matter even if the IPOB leader failed to present himself before the court. He said such practice was allowed, once it was proved that the defendant deliberately made himself unavailable for trial.</p>
<p>&ldquo;It will not be the first time a defendant is tried in absentia. Take the case of a former Niger Delta militant, Mr. Tompolo for instance. When he refused to make himself available, FG proceeded to try him in absentia&rdquo;, the lawyer who craved anonymity because he was not cleared to speak on matter added. He maintained that under extant laws in the country, a defendant so tried, could still be convicted and made to face whatever penalty that was imposed by the court.</p>
<p>Kanu who is the 1st defendant, is facing four out of the five count amended charge. It will be recalled that Justice Nyako had in a ruling on April 25, released Kanu on bail after he had spent a year and seven months in detention, though the court okayed his co-defendants to remain in prison custody.</p>
<p>The court which stressed that it released Kanu on health ground, however compelled him to produce three sureties, including &ldquo;a Jewish leader&rdquo; and a &ldquo;highly placed person of Igbo extraction&rdquo;, who all deposited N100million each. Both Abaribe who is representing Abia South Senatorial District, El-Shalom and a Chartered Accountant residing in Abuja, Mr. Tochukwu Uchendu, had on April 28, entered an undertaken to produce Kanu before the court to face his trial.</p>
<p>However, barely 17 hours to the scheduled trial, no one has heard from or seen the IPOB leader who has remained incommunicado since the Nigerian Military carried out its code-named Operation Python Dance II, in the South East, particularly in his state, Abia.</p>
<p>A source at the Justice Ministry had earlier disclosed to newsmen that FG would on the slated trial date, not only move the court to revoke Kanu&rsquo;s bail, but equally apply for a bench warrant to be issued against his three sureties. &ldquo;The position of the law is very clear to the effect that when a defendant jumps bail, his surety is made to pay for the offence upon which the trial was based.</p>
<p>It is there in the Administration of Criminal Justice Act. &ldquo;If for any reason Kanu fails to submit himself for trial on October 17, we will have no other option than to apply for immediate arrest of all his three sureties. We will move the trial court to issue a bench warrant against them. &ldquo;We have their full details, and don&rsquo;t forget that they were made to sign an undertaken by the court before the defendant was released on bail&rdquo;, he added.</p>
<p>Kanu&rsquo;s lead counsel, Mr. Ifeanyi Ejiofor, had in a telephone interview, insisted he does not know the whereabouts of his client. Ejiofor said his only contact with the IPOB leader was on September 14, few minutes before the Nigerian Army &ldquo;invaded&rdquo; his (Kanu&rsquo;s) hometown.</p>
<p>He said that Kanu called him on phone, complaining that he was under attack from soldiers that were deployed to his compound by FG. Ejiofor who said he would not be surprised if FG decides to move against those that stood surety for his client, maintained that the burden was on the prosecution to produce Kanu in court on the adjourned date.</p>
<p>&ldquo;The fact is that they are in a position to produce him at the next adjourned date. It is public knowledge that my client had before his house was invaded, always made himself available for trial. &ldquo;He never evaded trial as he made it known that he was ready. If he wanted to jump bail, he would have done so immediately he was released from prison. But he did not run. &ldquo;The last time I spoke with my client was the day his house was invaded by soldiers. He called me and complained that he was being attacked by soldiers who he said were shooting sporadically. since then, I have not heard from my client again. &ldquo;If he is alive, they should tell the court on that day.</p>
<p>They will not only explain to the trial court, but will also produce the soldiers that went to his home to attack him&rdquo;, Ejiofor added. Meantime, investigations revealed that the case may not actually proceed on Tuesday, as the trial Judge was said to be out of jurisdiction on an &ldquo;important government assignment&rdquo;. Justice Nyako is currently heading a team of Judges that were selected by FG to conduct the trial of over 1,600 Boko Haram suspects at Kainji detention facility in Niger state.</p>
<p>Kanu&rsquo;s lawyer, Mr. Ejiofor has already filed a separate suit, asking the High Court in Abuja to compel the Chief of Army Staff, Lt.-Gen. Tukur Buratai, to produce his client in court on Tuesday, dead or alive.</p>
<p>Ejiofor told the court that he has not seen or heard from his client since the &ldquo;Nigerian Army invaded the Applicant&rsquo;s house on a murderous raid, where life and mortar bullets were fired on unarmed and defenseless populace, leaving 28 persons dead and abducting many&rdquo;. Pursuant to section 40 of the Federal High Court Act, F12, LFN 2005 and section 6(6) (1) (4) of the 1999 constitution, as amended, Kanu&rsquo;s lawyers applied for &ldquo;an order of Habeas Corpus ad subjiciendum, commanding the Respondent, to produce the Applicant in Court&rdquo;.</p>
<p>In a supporting affidavit that was deposed by one Prince Mandela Umegborogu, the deponent said he was told by Kanu&rsquo;s younger brother, Emmanuel, that on September 12, &ldquo;Soldiers of Nigerian Army, numbering about 200 ( two hundred) fully armed to the teeth invaded the residential home of the Applicant in Afarauwku- Ibeku, Umuahia, in Abia State&rdquo;. According to the affidavit, &ldquo;On the 12th September, 2017, the Nigeria Military Soldiers acting under express command handed down by the Respondent, violently invaded the Applicant&rsquo;s home in Afara-ukwu Ibeku, Umuahia Abia State, wherein scores of his relative were brutally wounded and many killed. &ldquo;On 14th day of September, 2017, the Nigerian Military led by Soldiers of the Nigerian Army invaded the Applicant&rsquo;s house on a murderous raid, where life and mortar bullets were fired on unarmed and defenseless populace, leaving 28 persons dead and abducting many.</p>
<p>&ldquo;The Applicant who was in the house during this bloody onslaught by the Soldiers, has not been heard from or seen after this bloody attack in his home by the Agents of the Respondent since the 14th day of September 2017. &ldquo;That the invading Soldiers in their desperate bid to ensure that the Applicant is caught in the attack climbed stairs to his bedroom upstairs to shot him; walls of his bedroom were riddled with bullets.</p>
<p>&ldquo;The invading Soldiers who had direct contact with the Applicant on this fateful day (14th day of September 2017) should be in a position to produce the Applicant before the court. It is either the Respondent&rsquo;s rampaging Soldiers abducted the Applicant during this raid or must have killed him in the process&rdquo;. Kanu had prior to the Army operation, prayed the trial court to vary some of his bail conditions which he said were directly in conflict with his constitutionally guaranteed fundamental human rights and therefore ought to be set-aside.</p>
<p>As part of his conditions for bail, Kanu who was arrested upon his return to Nigeria from the United Kingdom on October 14, 2015, was expressly barred by the court from attending any rally or granting any form of interview. &ldquo;I must stress it here that the defendant must not attend any rally. He must not be in a crowd exceeding 10 persons&rdquo;, the Judge warned.</p>
<p>The court insisted that the IPOB leader must sign an undertaken to make himself available for trial at all times. He was equally ordered to surrender his Nigerian and British international passports. Aside challenging the variation request, FG, in a fresh application it filed on August 25, applied for Kanu&rsquo;s bail to be revoked. It predicated the application on section 169 and 173(2) of the Administration of Criminal Justice Act, 2015. Describing the IPOB leader as a threat to national security, FG alleged that he engaged in several acts it said were capable of sparking civil unrest and anarchy in the country.</p>
<p>It specifically applied for an order &ldquo;directing the arrest and committing of the 1st defendant to custody pending trial&rdquo;. FG had among other things, alleged that Kanu, his co-defendants and other persons still at large, had &ldquo;on diverse dates in 2014 and 2015 in Nigeria and London, United Kingdom, did conspire amongst yourselves to broadcast on Radio Biafra monitored in Enugu and other areas within the jurisdiction of this honourable court, preparations being made by you and others at large, for states in the South-East and South-South zones and other communities in Kogi and Benue States to secede from the Federal Republic of Nigeria with a view to constituting same into a Republic of Biafra and you thereby committed an offence punishable under section 516 of the Criminal Code Act, Cap C38 Laws of the Federation of Nigeria, 2000&rdquo;.</p>
<p>It told the court that Kanu had &ldquo;on or about the 28th April, 2015 in London, United Kingdom did in a broadcast on Radio Biafra monitored in Enugu, Enugu state and other parts of Nigeria within the jurisdiction of this honourable court, referred to Major General Muhammadu Buhari, GCON, President and Commander in Chief of the Armed Forces of the Federal Republic of Nigeria as a paedophile, a terrorist, an idiot and an embodiment of evil, knowing same to be false and you thereby committed an offence contrary to section 375 of the Criminal Code Act, Cap C. 38 Laws of the Federation of Nigeria, 2004&rdquo;.</p>


								           
    	
        <br />
    					 
							 
 <p><a class="visit" href="http://www.nigerianeye.com/2017/10/nnamdi-kanus-whereabouts-unknown-as-fg.html"><b>CLICK HERE TO READ MORE FROM: Headlines</b><img src="http://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_vertical" ></div>
						


								         	<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								         
								        </div>
								    </div>								  
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
                <img alt="Nnamdi Kanu’s Whereabouts Unknown as FG Decide to Try Him in Absentia" itemprop="image" src="http://dummyimage.com/100x100/eeeeee/cccccc&text=No+Image" />
             </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>

								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/664516-emeka-ike-my-marriage-was-dissolved-illegally.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=image2/Emeka_Ike_522665923.jpg&amp;size=article_medium" alt="Emeka Ike - My marriage was dissolved illegally" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/664516-emeka-ike-my-marriage-was-dissolved-illegally.html">
                                        Emeka Ike - My marriage was dissolved illegally 
                                    </a>
                                <a href="headline/664516-emeka-ike-my-marriage-was-dissolved-illegally.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/664516-emeka-ike-my-marriage-was-dissolved-illegally.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/663090-trust-of-a-man.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Trust_of_a_man_281326042.jpg&amp;size=article_medium" alt="Trust of a Man" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/663090-trust-of-a-man.html">
                                        Trust of a Man 
                                    </a>
                                <a href="headline/663090-trust-of-a-man.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/663090-trust-of-a-man.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/661681-abia-state-kinsman-asks-court-to-order-ipob-leader%E2%80%99s-arrest-in-uk.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Nnamdi_Kanu_564089845.jpg&amp;size=article_medium" alt="Abia State kinsman asks court to order IPOB leader’s arrest in UK" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/661681-abia-state-kinsman-asks-court-to-order-ipob-leader%E2%80%99s-arrest-in-uk.html">
                                        Abia State kinsman asks court to order IPOB leader’s arrest in UK 
                                    </a>
                                <a href="headline/661681-abia-state-kinsman-asks-court-to-order-ipob-leader%E2%80%99s-arrest-in-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/661681-abia-state-kinsman-asks-court-to-order-ipob-leader%E2%80%99s-arrest-in-uk.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

								     
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div>
						<div> 
<div style="padding:10px;">
</div>

 <div class="widget">
        <h3>Latest Nigeria News</h3> 

							<div class="list4">                   
							<ul class="list4">
								
									<li>
										<a title="Why We Are Protesting Against President Buhari - Charly Boy, Others Release Official Statement" href="news/national/643726-why-we-are-protesting-against-president-buhari-charly-boy-others-release-official-statement.html">
											Why We Are Protesting Against President Buhari - Charly Boy, Others Release Official Statement
										</a>
									</li>
								
									<li>
										<a title="Underground Kidnappers Den At Lagos- Abeokuta Expressway: Lagos Police Arrest 7 Suspects" href="news/national/642943-underground-kidnappers-den-at-lagos-abeokuta-expressway-lagos-police-arrest-7-suspects.html">
											Underground Kidnappers Den At Lagos- Abeokuta Expressway: Lagos Police Arrest 7 Suspects
										</a>
									</li>
								
									<li>
										<a title="How Mechanic In Kaduna Was Allegedly Killed By Police, Cousin Tells Story" href="news/national/642886-how-mechanic-in-kaduna-was-allegedly-killed-by-police-cousin-tells-story.html">
											How Mechanic In Kaduna Was Allegedly Killed By Police, Cousin Tells Story
										</a>
									</li>
								
									<li>
										<a title="Nigerian British Councillor, Chika Amadi Suspended by Labour Party for Anti-gay Comments...See Details" href="news/national/640098-nigerian-british-councillor-chika-amadi-suspended-by-labour-party-for-anti-gay-comments-see-details.html">
											Nigerian British Councillor, Chika Amadi Suspended by Labour Party for Anti-gay Comments...See Details
										</a>
									</li>
								
									<li>
										<a title="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
											Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion
										</a>
									</li>
								
									<li>
										<a title="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
											Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe
										</a>
									</li>
								
									<li>
										<a title="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
											Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers
										</a>
									</li>
								
									<li>
										<a title="Boko Haram Is Political, Not Religious – 2face" href="news/national/635969-boko-haram-is-political%2C-not-religious-%E2%80%93-2face.html">
											Boko Haram Is Political, Not Religious – 2face
										</a>
									</li>
								
									<li>
										<a title="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
											Breaking: Cultists On Rampage,15 Feared Dead In Rivers
										</a>
									</li>
								
									<li>
										<a title="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
											TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)
										</a>
									</li>
								
									<li>
										<a title="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
											SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash
										</a>
									</li>
								
									<li>
										<a title="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
											Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)
										</a>
									</li>
								
									<li>
										<a title="Ghastly Accident At Ikeja-Along This Morning (Photo)" href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
											Ghastly Accident At Ikeja-Along This Morning (Photo)
										</a>
									</li>
								
									<li>
										<a title="SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos)" href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html">
											SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos)
										</a>
									</li>
								
									<li>
										<a title="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
											Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)
										</a>
									</li>
								
									<li>
										<a title="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
											Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)
										</a>
									</li>
								
									<li>
										<a title="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
											SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos
										</a>
									</li>
								
									<li>
										<a title="Cult Members Kill 2 Traders Over Toll" href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
											Cult Members Kill 2 Traders Over Toll
										</a>
									</li>
								
									<li>
										<a title="Ooni of Ife’s Coronation Ceremony Begins (Photos)" href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
											Ooni of Ife’s Coronation Ceremony Begins (Photos)
										</a>
									</li>
								
									<li>
										<a title="Prostitution In Nigeria: 3500 Male Sex Workers Discovered In Abuja" href="news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html">
											Prostitution In Nigeria: 3500 Male Sex Workers Discovered In Abuja
										</a>
									</li>
								
									<li>
										<a title="Deplorable State Of Nigerians Deported From The UK" href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
											Deplorable State Of Nigerians Deported From The UK
										</a>
									</li>
								
									<li>
										<a title="Murtala Muhammed’s Uncle, Magajin Garin Kano, Dies At 98" href="news/national/442178-murtala-muhammed%E2%80%99s-uncle%2C-magajin-garin-kano%2C-dies-at-98.html">
											Murtala Muhammed’s Uncle, Magajin Garin Kano, Dies At 98
										</a>
									</li>
								
									<li>
										<a title="Funny! Driver Fakes Own Death To Evade Fine In Calabar (Photo)" href="news/national/440218-funny-driver-fakes-own-death-to-evade-fine-in-calabar-photo.html">
											Funny! Driver Fakes Own Death To Evade Fine In Calabar (Photo)
										</a>
									</li>
								
									<li>
										<a title="Little Girl, Kehinde Adebiyi Suffering From Cancer Needs Your Help" href="news/national/439634-little-girl-kehinde-adebiyi-suffering-from-cancer-needs-your-help.html">
											Little Girl, Kehinde Adebiyi Suffering From Cancer Needs Your Help
										</a>
									</li>
								
									<li>
										<a title="Port Harcourt As Residents Dig Up Frozen Chicken Buried By Custom Officials" href="news/national/439395-port-harcourt-as-residents-dig-up-frozen-chicken-buried-by-custom-officials.html">
											Port Harcourt As Residents Dig Up Frozen Chicken Buried By Custom Officials
										</a>
									</li>
								
									<li>
										<a title="Wickedness! New-Born Baby Found In A Bush In Ilorin (Graphic Photos)" href="news/national/439055-wickedness-new-born-baby-found-in-a-bush-in-ilorin-graphic-photos.html">
											Wickedness! New-Born Baby Found In A Bush In Ilorin (Graphic Photos)
										</a>
									</li>
								
									<li>
										<a title="Police Shoots Bus Driver Dead At FESTAC/Mile 2 Road, Lagos (Video)" href="news/national/438791-police-shoots-bus-driver-dead-at-festac-mile-2-road-lagos-video.html">
											Police Shoots Bus Driver Dead At FESTAC/Mile 2 Road, Lagos (Video)
										</a>
									</li>
								
									<li>
										<a title="I Have Forgiven My Critics - Ooni Of Ife-Elect, Adeyeye Ogunwusi" href="news/national/438479-i-have-forgiven-my-critics-ooni-of-ife-elect-adeyeye-ogunwusi.html">
											I Have Forgiven My Critics - Ooni Of Ife-Elect, Adeyeye Ogunwusi
										</a>
									</li>
								
									<li>
										<a title="Student Shot Dead By Alleged Cultists At Imo State University Yesterday" href="news/national/437706-student-shot-dead-by-alleged-cultists-at-imo-state-university-yesterday.html">
											Student Shot Dead By Alleged Cultists At Imo State University Yesterday
										</a>
									</li>
								
									<li>
										<a title="Woman Gives Birth To A &#039;Mystery Baby&#039; In Lagos (Photos)" href="news/national/437599-woman-gives-birth-to-a-mystery-baby-in-lagos-photos.html">
											Woman Gives Birth To A &#039;Mystery Baby&#039; In Lagos (Photos)
										</a>
									</li>
								
									<li>
										<a title="Touching! One Legged Man Washing A Car While Balancing On A Stick (Video)" href="news/national/437044-touching-one-legged-man-washing-a-car-while-balancing-on-a-stick-video.html">
											Touching! One Legged Man Washing A Car While Balancing On A Stick (Video)
										</a>
									</li>
								
									<li>
										<a title="OMG! See The Long Snake Found In A Nigerian Student&#039;s Locker (Photos)" href="news/national/436681-omg-see-the-long-snake-found-in-a-nigerian-student-s-locker-photos.html">
											OMG! See The Long Snake Found In A Nigerian Student&#039;s Locker (Photos)
										</a>
									</li>
								
									<li>
										<a title="Military Pilot Who Died In Yola Plane Crash Buried (Photos)" href="news/national/436406-military-pilot-who-died-in-yola-plane-crash-buried-photos.html">
											Military Pilot Who Died In Yola Plane Crash Buried (Photos)
										</a>
									</li>
								
									<li>
										<a title="Alarming! Number Of People Boko Haram Has Abducted Since 2012" href="news/national/436114-alarming-number-of-people-boko-haram-has-abducted-since-2012.html">
											Alarming! Number Of People Boko Haram Has Abducted Since 2012
										</a>
									</li>
								
									<li>
										<a title="Amazing! Ogun State Government To Pay All Medical Bills Of Cancer Patients In the State" href="news/national/435994-amazing-ogun-state-government-to-pay-all-medical-bills-of-cancer-patients-in-the-state.html">
											Amazing! Ogun State Government To Pay All Medical Bills Of Cancer Patients In the State
										</a>
									</li>
								
									<li>
										<a title="Horrible! Car Rams Into Trailer In Kwara State (Photos)" href="news/national/435992-horrible-car-rams-into-trailer-in-kwara-state-photos.html">
											Horrible! Car Rams Into Trailer In Kwara State (Photos)
										</a>
									</li>
								
									<li>
										<a title="Fatal Accident Along Abuja Expressway, Passengers Feared Dead (Photos)" href="news/national/435700-fatal-accident-along-abuja-expressway-passengers-feared-dead-photos.html">
											Fatal Accident Along Abuja Expressway, Passengers Feared Dead (Photos)
										</a>
									</li>
								
									<li>
										<a title="Caught In The Act! See What A Soldier Did To A Civilian At Oshodi Area Of Lagos (Photos)" href="news/national/435332-caught-in-the-act-see-what-a-soldier-did-to-a-civilian-at-oshodi-area-of-lagos-photos.html">
											Caught In The Act! See What A Soldier Did To A Civilian At Oshodi Area Of Lagos (Photos)
										</a>
									</li>
								
									<li>
										<a title="Kuje Bombings: The Day After The Bomb Blast" href="news/national/435192-kuje-bombings-the-day-after-the-bomb-blast.html">
											Kuje Bombings: The Day After The Bomb Blast
										</a>
									</li>
								
									<li>
										<a title="Local Community Traditional Deity Tree Kills 3 In Enugu" href="news/national/434452-local-community-traditional-deity-tree-kills-3-in-enugu.html">
											Local Community Traditional Deity Tree Kills 3 In Enugu
										</a>
									</li>
								
							</ul>

</div></div></div>
                            
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/664983-nnamdi-kanu-s-family-petitions-un%2C-claims-possession-of-video-of-army-looting-ipob-leader%E2%80%99s-home.html';">
							<a href="news/664983-nnamdi-kanu-s-family-petitions-un%2C-claims-possession-of-video-of-army-looting-ipob-leader%E2%80%99s-home.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/664983-nnamdi-kanu-s-family-petitions-un%2C-claims-possession-of-video-of-army-looting-ipob-leader%E2%80%99s-home.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Nnamdi_Kanu_915808197.jpg&amp;size=article_medium" alt="Nnamdi Kanu&#039;s Family Petitions UN, Claims Possession Of Video Of Army Looting IPOB Leader’s Home" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/664983-nnamdi-kanu-s-family-petitions-un%2C-claims-possession-of-video-of-army-looting-ipob-leader%E2%80%99s-home.html">
                                    Nnamdi Kanu&#039;s Family Petitions UN, Claims Possession Of Video Of Army Looting IPOB Leader’s Home 
                                </a><a href="news/664983-nnamdi-kanu-s-family-petitions-un%2C-claims-possession-of-video-of-army-looting-ipob-leader%E2%80%99s-home.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'latest-addition/664979-us-must-declare-nnamdi-kanu-a-terrorist.html';">
							<a href="latest-addition/664979-us-must-declare-nnamdi-kanu-a-terrorist.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="latest-addition/664979-us-must-declare-nnamdi-kanu-a-terrorist.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Nnamdi__Kanu_314272209.jpg&amp;size=article_medium" alt="&quot;US Must Declare Nnamdi Kanu A Terrorist&quot;" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="latest-addition/664979-us-must-declare-nnamdi-kanu-a-terrorist.html">
                                    &quot;US Must Declare Nnamdi Kanu A Terrorist&quot; 
                                </a><a href="latest-addition/664979-us-must-declare-nnamdi-kanu-a-terrorist.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'rumour-mill/664943-more-details-davido-is-still-a-suspect-because-his-responses-were-suspicious-%E2%80%93-police-cp%2C-imohimi-edgal.html';">
							<a href="rumour-mill/664943-more-details-davido-is-still-a-suspect-because-his-responses-were-suspicious-%E2%80%93-police-cp%2C-imohimi-edgal.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="rumour-mill/664943-more-details-davido-is-still-a-suspect-because-his-responses-were-suspicious-%E2%80%93-police-cp%2C-imohimi-edgal.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Davido_339459027.jpg&amp;size=article_medium" alt="More Details: Davido Is Still A Suspect Because His Responses Were Suspicious – Police CP, Imohimi Edgal" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="rumour-mill/664943-more-details-davido-is-still-a-suspect-because-his-responses-were-suspicious-%E2%80%93-police-cp%2C-imohimi-edgal.html">
                                    More Details: Davido Is Still A Suspect Because His Responses Were Suspicious – Police CP, Imohimi Edgal 
                                </a><a href="rumour-mill/664943-more-details-davido-is-still-a-suspect-because-his-responses-were-suspicious-%E2%80%93-police-cp%2C-imohimi-edgal.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'politics/664930-biafra-i-didn%E2%80%99t-say-nnamdi-kanu-escaped-to-london-%E2%80%93-orji-uzor-kalu.html';">
							<a href="politics/664930-biafra-i-didn%E2%80%99t-say-nnamdi-kanu-escaped-to-london-%E2%80%93-orji-uzor-kalu.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="politics/664930-biafra-i-didn%E2%80%99t-say-nnamdi-kanu-escaped-to-london-%E2%80%93-orji-uzor-kalu.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Orji_Uzor_Kalu_226993178.jpg&amp;size=article_medium" alt="Biafra: I Didn’t Say Nnamdi Kanu Escaped To London – Orji Uzor Kalu" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="politics/664930-biafra-i-didn%E2%80%99t-say-nnamdi-kanu-escaped-to-london-%E2%80%93-orji-uzor-kalu.html">
                                    Biafra: I Didn’t Say Nnamdi Kanu Escaped To London – Orji Uzor Kalu 
                                </a><a href="politics/664930-biafra-i-didn%E2%80%99t-say-nnamdi-kanu-escaped-to-london-%E2%80%93-orji-uzor-kalu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'latest-addition/664875-police-took-my-n55-million-10-000-29-vehicles-molested-my-girlfriend-evans-billionaire-kidnapper.html';">
							<a href="latest-addition/664875-police-took-my-n55-million-10-000-29-vehicles-molested-my-girlfriend-evans-billionaire-kidnapper.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="latest-addition/664875-police-took-my-n55-million-10-000-29-vehicles-molested-my-girlfriend-evans-billionaire-kidnapper.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Evans__Billionaire_kidnapper_188208960.jpg&amp;size=article_medium" alt="Police Took My N55 Million, $10,000, 29 Vehicles, Molested My Girlfriend - Evans, Billionaire kidnapper" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="latest-addition/664875-police-took-my-n55-million-10-000-29-vehicles-molested-my-girlfriend-evans-billionaire-kidnapper.html">
                                    Police Took My N55 Million, $10,000, 29 Vehicles, Molested My Girlfriend - Evans, Billionaire kidnapper 
                                </a><a href="latest-addition/664875-police-took-my-n55-million-10-000-29-vehicles-molested-my-girlfriend-evans-billionaire-kidnapper.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="http://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/642943-underground-kidnappers-den-at-lagos-abeokuta-expressway-lagos-police-arrest-7-suspects.html';">
							<a href="news/national/642943-underground-kidnappers-den-at-lagos-abeokuta-expressway-lagos-police-arrest-7-suspects.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/642943-underground-kidnappers-den-at-lagos-abeokuta-expressway-lagos-police-arrest-7-suspects.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Tunnel_leading_to_the_Obadeyi_Underground_den._254590034.jpg&amp;size=article_medium" alt="Underground Kidnappers Den At Lagos- Abeokuta Expressway: Lagos Police Arrest 7 Suspects" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/642943-underground-kidnappers-den-at-lagos-abeokuta-expressway-lagos-police-arrest-7-suspects.html">
                                    Underground Kidnappers Den At Lagos- Abeokuta Expressway: Lagos Police Arrest 7 Suspects 
                                </a><a href="news/national/642943-underground-kidnappers-den-at-lagos-abeokuta-expressway-lagos-police-arrest-7-suspects.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/642886-how-mechanic-in-kaduna-was-allegedly-killed-by-police-cousin-tells-story.html';">
							<a href="news/national/642886-how-mechanic-in-kaduna-was-allegedly-killed-by-police-cousin-tells-story.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/642886-how-mechanic-in-kaduna-was-allegedly-killed-by-police-cousin-tells-story.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/police_custody_228778503.jpg&amp;size=article_medium" alt="How Mechanic In Kaduna Was Allegedly Killed By Police, Cousin Tells Story" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/642886-how-mechanic-in-kaduna-was-allegedly-killed-by-police-cousin-tells-story.html">
                                    How Mechanic In Kaduna Was Allegedly Killed By Police, Cousin Tells Story 
                                </a><a href="news/national/642886-how-mechanic-in-kaduna-was-allegedly-killed-by-police-cousin-tells-story.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640098-nigerian-british-councillor-chika-amadi-suspended-by-labour-party-for-anti-gay-comments-see-details.html';">
							<a href="news/national/640098-nigerian-british-councillor-chika-amadi-suspended-by-labour-party-for-anti-gay-comments-see-details.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640098-nigerian-british-councillor-chika-amadi-suspended-by-labour-party-for-anti-gay-comments-see-details.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Nigerian_British_Councillor__Chika_Amadi_712723124.jpg&amp;size=article_medium" alt="Nigerian British Councillor, Chika Amadi Suspended by Labour Party for Anti-gay Comments...See Details" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640098-nigerian-british-councillor-chika-amadi-suspended-by-labour-party-for-anti-gay-comments-see-details.html">
                                    Nigerian British Councillor, Chika Amadi Suspended by Labour Party for Anti-gay Comments...See Details 
                                </a><a href="news/national/640098-nigerian-british-councillor-chika-amadi-suspended-by-labour-party-for-anti-gay-comments-see-details.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html';">
							<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Kerosene_Explosion_861126659.jpg&amp;size=article_medium" alt="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
                                    Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion 
                                </a><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html';">
							<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Photo_from_the_burial_scene_978816664.jpg&amp;size=article_medium" alt="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
                                    Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe 
                                </a><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html';">
							<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo__Nigerian_soldiers_240922081.jpg&amp;size=article_medium" alt="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
                                    Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers 
                                </a><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/635969-boko-haram-is-political%2C-not-religious-%E2%80%93-2face.html';">
							<a href="news/national/635969-boko-haram-is-political%2C-not-religious-%E2%80%93-2face.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/635969-boko-haram-is-political%2C-not-religious-%E2%80%93-2face.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/2Face_Idibia_477067704.png&amp;size=article_medium" alt="Boko Haram Is Political, Not Religious – 2face" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/635969-boko-haram-is-political%2C-not-religious-%E2%80%93-2face.html">
                                    Boko Haram Is Political, Not Religious – 2face 
                                </a><a href="news/national/635969-boko-haram-is-political%2C-not-religious-%E2%80%93-2face.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html';">
							<a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Rape_Victims_Dumped_in_Ikorodu_5_973480626.jpg&amp;size=article_medium" alt="SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html">
                                    SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos) 
                                </a><a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="http://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from Headlines</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/665423-kachikwu-breaks-silence-after-fire-incident-at-abuja-home-reveals-what-really-happened.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Kachikwu_996759712.jpg&amp;size=article_medium" alt="Kachikwu Breaks Silence After Fire Incident at Abuja Home, Reveals What Really Happened" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/665423-kachikwu-breaks-silence-after-fire-incident-at-abuja-home-reveals-what-really-happened.html">
                                        Kachikwu Breaks Silence After Fire Incident at Abuja Home, Reveals What Really Happened 
                                    </a>
                                <a href="headline/665423-kachikwu-breaks-silence-after-fire-incident-at-abuja-home-reveals-what-really-happened.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/665423-kachikwu-breaks-silence-after-fire-incident-at-abuja-home-reveals-what-really-happened.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/665399-prosecuting-team-reveals-what-may-happen-in-court-as-nnamdi-kanu-s-whereabouts-remains-unknown.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Nnamdi_585530109.jpg&amp;size=article_medium" alt="Prosecuting Team Reveals What May Happen in Court as Nnamdi Kanu&#039;s Whereabouts Remains Unknown" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/665399-prosecuting-team-reveals-what-may-happen-in-court-as-nnamdi-kanu-s-whereabouts-remains-unknown.html">
                                        Prosecuting Team Reveals What May Happen in Court as Nnamdi Kanu&#039;s Whereabouts Remains Unknown 
                                    </a>
                                <a href="headline/665399-prosecuting-team-reveals-what-may-happen-in-court-as-nnamdi-kanu-s-whereabouts-remains-unknown.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/665399-prosecuting-team-reveals-what-may-happen-in-court-as-nnamdi-kanu-s-whereabouts-remains-unknown.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/665357-nnamdi-kanu%E2%80%99s-whereabouts-unknown-as-fg-decide-to-try-him-in-absentia.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Biafra_2_kanu_915198866.jpg&amp;size=article_medium" alt="Nnamdi Kanu’s Whereabouts Unknown as FG Decide to Try Him in Absentia" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/665357-nnamdi-kanu%E2%80%99s-whereabouts-unknown-as-fg-decide-to-try-him-in-absentia.html">
                                        Nnamdi Kanu’s Whereabouts Unknown as FG Decide to Try Him in Absentia 
                                    </a>
                                <a href="headline/665357-nnamdi-kanu%E2%80%99s-whereabouts-unknown-as-fg-decide-to-try-him-in-absentia.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/665357-nnamdi-kanu%E2%80%99s-whereabouts-unknown-as-fg-decide-to-try-him-in-absentia.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/664516-emeka-ike-my-marriage-was-dissolved-illegally.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=image2/Emeka_Ike_522665923.jpg&amp;size=article_medium" alt="Emeka Ike - My marriage was dissolved illegally" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/664516-emeka-ike-my-marriage-was-dissolved-illegally.html">
                                        Emeka Ike - My marriage was dissolved illegally 
                                    </a>
                                <a href="headline/664516-emeka-ike-my-marriage-was-dissolved-illegally.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/664516-emeka-ike-my-marriage-was-dissolved-illegally.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/664398-i-am-satisfied-with-the-mutually-beneficial-cooperation-between-nigeria-and-china-buhari.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Buhari1_288234692.jpg&amp;size=article_medium" alt="I am Satisfied With The Mutually Beneficial Cooperation Between Nigeria and China - Buhari" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/664398-i-am-satisfied-with-the-mutually-beneficial-cooperation-between-nigeria-and-china-buhari.html">
                                        I am Satisfied With The Mutually Beneficial Cooperation Between Nigeria and China - Buhari 
                                    </a>
                                <a href="headline/664398-i-am-satisfied-with-the-mutually-beneficial-cooperation-between-nigeria-and-china-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/664398-i-am-satisfied-with-the-mutually-beneficial-cooperation-between-nigeria-and-china-buhari.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="headline/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="news/662281-russia-accuses-u-s-of-pretending-to-fight-islamic-state-in-syria-iraq.html">
				Russia accuses U.S. of pretending to fight Islamic State in Syria, Iraq
			</a>
		</li>
	
		<li>
			<a href="news/662517-lagos-backs-tinubu-on-devolution-of-powers-ambode.html">
				Lagos backs Tinubu on devolution of powers- Ambode
			</a>
		</li>
	
		<li>
			<a href="news/662594-fed-govt-to-borrow-5-5b.html">
				Fed Govt to borrow $5.5b
			</a>
		</li>
	
		<li>
			<a href="news/662593-kachikwu%E2%80%99s-camp-hits-baru-with-six-posers.html">
				Kachikwu’s camp hits  Baru with six posers
			</a>
		</li>
	
		<li>
			<a href="news/662282-buhari-security-chiefs-meet-in-aso-rock.html">
				Buhari, security chiefs meet in Aso Rock
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="latest-addition/665411-meet-representatives-from-sheffield-hallam-university-uk-offering-a-%C2%A33%2C000-discount-to-nigerian-students-%E2%80%93-we%E2%80%99re-in-port-harcourt%2C-enugu-lagos.html#photos_0" class="active" data-id="gallery-665411">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Sheffield_Hallam_University_UK_492025814.jpg&amp;size=article_medium" alt="Meet Representatives from Sheffield Hallam University UK Offering a £3,000 Discount to Nigerian Students – We’re in Port Harcourt, Enugu &amp; Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="latest-addition/665411-meet-representatives-from-sheffield-hallam-university-uk-offering-a-%C2%A33%2C000-discount-to-nigerian-students-%E2%80%93-we%E2%80%99re-in-port-harcourt%2C-enugu-lagos.html">Meet Representatives from Sheffield Hallam University UK Offering a £3,000 Discount to Nigerian Students – We’re in Port Harcourt, Enugu &amp; Lagos
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Sheffield Hallam University, one of the most popular universities in the UK, is offering a &pound;3,000 discount to Nigerian students starting courses in January 2018." /></p>
                            
                                <a href="latest-addition/665411-meet-representatives-from-sheffield-hallam-university-uk-offering-a-%C2%A33%2C000-discount-to-nigerian-students-%E2%80%93-we%E2%80%99re-in-port-harcourt%2C-enugu-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/665236-check-it-out-citizenship-in-nigeria.html#photos_0" class="active" data-id="gallery-665236">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Nigeria_pass_396982728.jpg&amp;size=article_medium" alt="Check it Out! Citizenship in Nigeria!" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/665236-check-it-out-citizenship-in-nigeria.html">Check it Out! Citizenship in Nigeria!
                                </a>
                            </h4>
                           <!-- <p><vte:value select="The Nigerian national law will help you to understand all the peculiarities of citizenship in Nigeria! However, if you do not want to read through" /></p>
                            
                                <a href="news/665236-check-it-out-citizenship-in-nigeria.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/relationship-romance/665001-can-breastfeeding-really-make-a-woman-feel-horny.html#photos_0" class="active" data-id="gallery-665001">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Black_woman_Breastfeeding_328786923.jpg&amp;size=article_medium" alt="Can Breastfeeding Really Make A Woman Feel Horny?" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/relationship-romance/665001-can-breastfeeding-really-make-a-woman-feel-horny.html">Can Breastfeeding Really Make A Woman Feel Horny?
                                </a>
                            </h4>
                           <!-- <p><vte:value select="A facebook user, Melissa Clarke took to her timeline to write a post on breastfeeding making her horny that seems very controversial but yet could" /></p>
                            
                                <a href="news/relationship-romance/665001-can-breastfeeding-really-make-a-woman-feel-horny.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/665001-can-breastfeeding-really-make-a-woman-feel-horny.html">
				Can Breastfeeding Really Make A Woman Feel Horny?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/655541-kissing-the-first-step-in-sexual-communication.html">
				Kissing: The First Step in S*xual Communication
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/652013-s3x-doesn%E2%80%99t-turn-me-on.html">
				S3x Doesn’t Turn Me On
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650755-why-does-she-date-men-that-are-beneath-her.html">
				Why Does She Date Men That Are Beneath Her?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650754-am-i-trying-too-hard-to-keep-a-man.html">
				Am I Trying Too Hard To Keep A Man?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650210-nawa-o-pregnant-woman-poses-with-20-000-live-bees-for-maternity-shoot-photos.html">
				Nawa o!! Pregnant Woman Poses With 20,000 Live Bees For Maternity Shoot (Photos)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650066-woman-has-77-first-dates-in-desperate-quest-to-find-mr-right.html">
				Woman Has 77 First Dates In Desperate Quest To Find Mr Right
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
				Why Some People Especially Ladies May Never Get Married
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647736-important-tips-on-how-to-make-your-girlfriend-love-you-more.html">
				Important Tips on How to Make Your Girlfriend Love You More?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647076-13-signs-your-relationship-may-end-in-hartbreak-video.html">
				13 Signs Your Relationship May End in Hartbreak (+Video)
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="latest-addition/664875-police-took-my-n55-million-10-000-29-vehicles-molested-my-girlfriend-evans-billionaire-kidnapper.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Evans__Billionaire_kidnapper_188208960.jpg&amp;size=article_medium" alt="Police Took My N55 Million, $10,000, 29 Vehicles, Molested My Girlfriend - Evans, Billionaire kidnapper" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="latest-addition/664875-police-took-my-n55-million-10-000-29-vehicles-molested-my-girlfriend-evans-billionaire-kidnapper.html">
                                        Police Took My N55 Million, $10,000, 29 Vehicles, Molested My Girlfriend - Evans, Billionaire kidnapper 
                                    </a>
                                <a href="latest-addition/664875-police-took-my-n55-million-10-000-29-vehicles-molested-my-girlfriend-evans-billionaire-kidnapper.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/latest-addition/664875-police-took-my-n55-million-10-000-29-vehicles-molested-my-girlfriend-evans-billionaire-kidnapper.html" ></span>
                                    
                                     </a> </h4>
                                <p>Alleged billionaire kidnap kingpin Chukwudumeme Onwuamadike (a.k.a. Evans) has accused seven senior police officers and others on the Inspector-General (IG) Intelligence Response Team of extortion</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="rumour-mill/664944-%E2%80%98i-regretted-going-to-bbnaija%E2%80%99-%E2%80%93-big-brother-naija-star%2C-tboss-speaks.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/TBoss_713697201.jpg&amp;size=article_medium" alt="‘I Regretted Going To BBNaija’ – Big Brother Naija Star, TBoss Speaks" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="rumour-mill/664944-%E2%80%98i-regretted-going-to-bbnaija%E2%80%99-%E2%80%93-big-brother-naija-star%2C-tboss-speaks.html">
                                        ‘I Regretted Going To BBNaija’ – Big Brother Naija Star, TBoss Speaks 
                                    </a>
                                <a href="rumour-mill/664944-%E2%80%98i-regretted-going-to-bbnaija%E2%80%99-%E2%80%93-big-brother-naija-star%2C-tboss-speaks.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/rumour-mill/664944-%E2%80%98i-regretted-going-to-bbnaija%E2%80%99-%E2%80%93-big-brother-naija-star%2C-tboss-speaks.html" ></span>
                                    
                                     </a> </h4>
                                <p>Controversial 2017 Big Brother Nigeria star, Tboss is looking back at how far she has come, the hatred she endured after the show ended and</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/665256-what-will-happen-to-nnamdi-kanu%E2%80%99s-sureties-if-he-is-not-in-court-on-tuesday.html">
                                            <img alt="What will happen to Nnamdi Kanu’s sureties if he is not in court on Tuesday" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/665256-what-will-happen-to-nnamdi-kanu%E2%80%99s-sureties-if-he-is-not-in-court-on-tuesday.html">
                                        What will happen to Nnamdi Kanu’s sureties if he is not in court on Tuesday 
                                    </a>
                                <a href="news/general/665256-what-will-happen-to-nnamdi-kanu%E2%80%99s-sureties-if-he-is-not-in-court-on-tuesday.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/665256-what-will-happen-to-nnamdi-kanu%E2%80%99s-sureties-if-he-is-not-in-court-on-tuesday.html" ></span>
                                    
                                     </a> </h4>
                                <p>The Sureties of the leader of the
Indigenous People of Biafra, IPOB, Nnamdi Kanu, are expected to provide him in
court tomorrow.



Nnamdi kanu’s whereabouts is yet
to be</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/665257-bring-kanu-to-court-dead-or-alive-%E2%80%93-ipob-tells-fg.html">
                                            <img alt="Bring Kanu to court dead or alive – IPOB tells FG" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/665257-bring-kanu-to-court-dead-or-alive-%E2%80%93-ipob-tells-fg.html">
                                        Bring Kanu to court dead or alive – IPOB tells FG 
                                    </a>
                                <a href="news/general/665257-bring-kanu-to-court-dead-or-alive-%E2%80%93-ipob-tells-fg.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/665257-bring-kanu-to-court-dead-or-alive-%E2%80%93-ipob-tells-fg.html" ></span>
                                    
                                     </a> </h4>
                                <p>The Indigenous People of Biafra
(IPOB) has warned the federal government not to provoke it into taking up arms
by continually keeping its leader, Nnamdi Kanu. It</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/665036-akpobolokemi-ordered-to-explain-role-in-alleged-n2-6b-fraud.html">
                                            <img alt="Akpobolokemi ordered to explain role in alleged N2.6b fraud" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/665036-akpobolokemi-ordered-to-explain-role-in-alleged-n2-6b-fraud.html">
                                        Akpobolokemi ordered to explain role in alleged N2.6b fraud 
                                    </a>
                                <a href="news/665036-akpobolokemi-ordered-to-explain-role-in-alleged-n2-6b-fraud.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/665036-akpobolokemi-ordered-to-explain-role-in-alleged-n2-6b-fraud.html" ></span>
                                    
                                     </a> </h4>
                                <p>A Federal High Court in Lagos has ordered a former Director-General of the Nigerian Maritime Administration and Safety Agency (NIMASA), Patrick Akpobolokemi, to explain his role in an alleged</p>
                            </div>
                        </div>
                    
                    <a href="http://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="http://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/663911-bts-photos-toby-grey-ft-9ice-skales-%E2%80%93-konibaje.html#photos_0" class="active" data-id="gallery-663911">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Toby_Grey_Ft_9ice___Skales_____Konibaje_489930148.jpg&amp;size=article_medium" alt="BTS PHOTOS: Toby Grey Ft 9ice &amp; Skales – Konibaje" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/663911-bts-photos-toby-grey-ft-9ice-skales-%E2%80%93-konibaje.html">BTS PHOTOS: Toby Grey Ft 9ice &amp; Skales – Konibaje
                                </a>
                            </h4>
                            <p>Greynation First lady Toby Grey is preparing to release the visuals of her new wave making Smashing single Konibaje ft the Ancestor 9ice and the</p>
                            
                                <a href="photo-gallery/663911-bts-photos-toby-grey-ft-9ice-skales-%E2%80%93-konibaje.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/660311-photo-story-simi-holds-suprise-pop-up-show-for-fans.html#photos_0" class="active" data-id="gallery-660311">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Simi_926351262.jpg&amp;size=article_medium" alt="PHOTO STORY: Simi Holds Suprise Pop-Up Show For Fans" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/660311-photo-story-simi-holds-suprise-pop-up-show-for-fans.html">PHOTO STORY: Simi Holds Suprise Pop-Up Show For Fans
                                </a>
                            </h4>
                            <p>Simi recently connected with her fans via her experiential platform #ChillWithSimi to celebrate Nigeria&rsquo;s Independence Day at The Palms Lekki.
It was a beautiful amazing experience</p>
                            
                                <a href="photo-gallery/660311-photo-story-simi-holds-suprise-pop-up-show-for-fans.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/665441-brickz-sentenced-to-15-years-imprisonment-for-rape.html" class="hover-image">
                                            <img alt="Brickz sentenced to 15 years imprisonment for rape" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/665441-brickz-sentenced-to-15-years-imprisonment-for-rape.html">
                                            Brickz sentenced to 15 years imprisonment for rape 
                                        </a>
                                        <a href="world/africa/665441-brickz-sentenced-to-15-years-imprisonment-for-rape.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/665440-panic-as-cooking-oil-vanishes-again.html" class="hover-image">
                                            <img alt="Panic as cooking oil vanishes again" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/665440-panic-as-cooking-oil-vanishes-again.html">
                                            Panic as cooking oil vanishes again 
                                        </a>
                                        <a href="world/africa/665440-panic-as-cooking-oil-vanishes-again.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/665428-prison-official-kills-herself-after-intimate-photos-with-inmate-go-public.html" class="hover-image">
                                            <img alt="Prison official kills herself after intimate photos with inmate go public" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/665428-prison-official-kills-herself-after-intimate-photos-with-inmate-go-public.html">
                                            Prison official kills herself after intimate photos with inmate go public 
                                        </a>
                                        <a href="world/africa/665428-prison-official-kills-herself-after-intimate-photos-with-inmate-go-public.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/664530-exposed-reasons-why-diezani-prefers-trial-in-nigeria.html" class="hover-image">
                                            <img alt="EXPOSED: Reasons why Diezani prefers trial in Nigeria" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/664530-exposed-reasons-why-diezani-prefers-trial-in-nigeria.html">
                                            EXPOSED: Reasons why Diezani prefers trial in Nigeria 
                                        </a>
                                        <a href="news/general/664530-exposed-reasons-why-diezani-prefers-trial-in-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/664574-nkosi-promises-fireworks-in-his-concert-on-the-28th.html" class="hover-image">
                                            <img alt="Nkosi promises fireworks in his concert on the 28th" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/664574-nkosi-promises-fireworks-in-his-concert-on-the-28th.html">
                                            Nkosi promises fireworks in his concert on the 28th 
                                        </a>
                                        <a href="world/africa/664574-nkosi-promises-fireworks-in-his-concert-on-the-28th.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/664575-was-rhodesia-s-ian-smith-right-african-rule-will-lower-the-country-s-standards.html" class="hover-image">
                                            <img alt="Was Rhodesia&#039;s Ian Smith right - African rule will lower the country&#039;s standards?" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/664575-was-rhodesia-s-ian-smith-right-african-rule-will-lower-the-country-s-standards.html">
                                            Was Rhodesia&#039;s Ian Smith right - African rule will lower the country&#039;s standards? 
                                        </a>
                                        <a href="world/africa/664575-was-rhodesia-s-ian-smith-right-african-rule-will-lower-the-country-s-standards.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="world/africa/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/665467-reno-omokri-raises-alarm-over-plans-to-intimidate-opposition-politicians-in-2019.html" class="hover-image">
                                            <img alt="Reno Omokri raises alarm over plans to intimidate opposition politicians in 2019" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/665467-reno-omokri-raises-alarm-over-plans-to-intimidate-opposition-politicians-in-2019.html">
                                            Reno Omokri raises alarm over plans to intimidate opposition politicians in 2019 
                                        </a>
                                        <a href="news/general/665467-reno-omokri-raises-alarm-over-plans-to-intimidate-opposition-politicians-in-2019.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/665466-nnamdi-kanu%E2%80%99s-lawyer-reveals-who-will-produce-ipob-leader-in-court-today.html" class="hover-image">
                                            <img alt="Nnamdi Kanu’s lawyer reveals who will produce IPOB leader in court today" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/665466-nnamdi-kanu%E2%80%99s-lawyer-reveals-who-will-produce-ipob-leader-in-court-today.html">
                                            Nnamdi Kanu’s lawyer reveals who will produce IPOB leader in court today 
                                        </a>
                                        <a href="news/general/665466-nnamdi-kanu%E2%80%99s-lawyer-reveals-who-will-produce-ipob-leader-in-court-today.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/665465-evans%E2%80%99-girlfriend-amaka-offor-breaks-silence-on-her-alleged-%E2%80%98rape%E2%80%99-by-policemen.html" class="hover-image">
                                            <img alt="Evans’ Girlfriend Amaka Offor Breaks Silence On Her Alleged ‘rape’ By Policemen" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/665465-evans%E2%80%99-girlfriend-amaka-offor-breaks-silence-on-her-alleged-%E2%80%98rape%E2%80%99-by-policemen.html">
                                            Evans’ Girlfriend Amaka Offor Breaks Silence On Her Alleged ‘rape’ By Policemen 
                                        </a>
                                        <a href="news/general/665465-evans%E2%80%99-girlfriend-amaka-offor-breaks-silence-on-her-alleged-%E2%80%98rape%E2%80%99-by-policemen.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="http://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


<!-- BEGIN TAG - BODY -->
<div id="epmads-5f420c7d05ea7bb106e13096ed069505"> </div>
<!-- END TAG - BODY -->

  
<script src="http://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  <img src="http://news2.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>