<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="http://news2.onlinenigeria.com/" />
		<title>Buhari, ministers shun South-East summit after IPOB threat - OnlineNigeria.com</title>
		<meta name="Description" content="President Muhammadu Buhari, on Thursday, stayed away from the maiden South-East Economic and Security Summit in Enugu, about 48 hours after some pro-Biafra agitators warned" />
		<meta name="Keywords" content="General,Buhari, ministers shun South-East summit after IPOB threat,,ministers,shun,South-East,summit,after,IPOB,threat" />
		<meta name="news_keywords" content="General,Buhari, ministers shun South-East summit after IPOB threat,,ministers,shun,South-East,summit,after,IPOB,threat" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="http://news2.onlinenigeria.com/news/general/578677-buhari-ministers-shun-south-east-summit-after-ipob-threat.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="http://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="http://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="Buhari, ministers shun South-East summit after IPOB threat,General,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="http://news2.onlinenigeria.com/news/general/578677-buhari-ministers-shun-south-east-summit-after-ipob-threat.html" />
	
 
	<meta property="og:title" content="Buhari, ministers shun South-East summit after IPOB threat" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="http://news2.onlinenigeria.com/news/general/578677-buhari-ministers-shun-south-east-summit-after-ipob-threat.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="President Muhammadu Buhari, on Thursday, stayed away from the maiden South-East Economic and Security Summit in Enugu, about 48 hours after some pro-Biafra agitators warned" />
	<meta property="og:image" content="http://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="2 hours 26 minutes ago" />
	<meta property="article:modified_time" content="2 hours 26 minutes ago" />
	<meta property="article:author" content="http://www.onlinenigeria.com/author/Mandy Oteng" />
	<meta property="article:tag" content="Buhari, ministers shun South-East summit after IPOB threat,General," />
	<meta property="article:section" content="General" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="Buhari, ministers shun South-East summit after IPOB threat" />
	<meta name="twitter:description" content="President Muhammadu Buhari, on Thursday, stayed away from the maiden South-East Economic and Security Summit in Enugu, about 48 hours after some pro-Biafra agitators warned" />
	<meta name="twitter:image" content="http://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="Buhari, ministers shun South-East summit after IPOB threat" href="feed/news/general/578677-buhari-ministers-shun-south-east-summit-after-ipob-threat.rss" />
<link rel="alternate" type="application/rss+xml" title="General" href="feed/news/general/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>
	 
	<script type="text/javascript" src="http://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="http://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="http://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="http://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="http://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="http://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="http://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="http://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="http://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="http://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="http://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="http://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="http://news2.onlinenigeria.com/">Home</a></li>-->
                    
                    
                        
                            <li class="selected">
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="selected">
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/business/finance/index.1.html"> 
                                                                
                                                                Finance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="world/international/index.1.html"> 
                                                                
                                                                International
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="http://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="http://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="http://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="http://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="http://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="http://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="http://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="http://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="http://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="http://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="http://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="http://news2.onlinenigeria.com/">Home</a> |
    
      <a href="news/index.1.html">News</a> | 
    
      <a href="news/general/index.1.html">General</a> | 
    Buhari, ministers shun South-East summit after IPOB threat
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/general/578676-tinubu%2C-aregbesola-won%E2%80%99t-leave-apc-for-anybody-%E2%80%93rep.html"> Tinubu, Aregbesola won’t leave APC for anybody –Rep</a>

</div>
<div class="post-next">

    
  <a href="news/general/578678-delta-monarch-commits-suicide.html">Delta monarch commits suicide</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="news/general/578677-buhari-ministers-shun-south-east-summit-after-ipob-threat.html">Buhari, ministers shun South-East summit after IPOB threat</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="http://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Mandy Oteng</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">2 hours 26 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="news/general/578677-buhari-ministers-shun-south-east-summit-after-ipob-threat.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="http://news2.onlinenigeria.com/news/general/578677-buhari-ministers-shun-south-east-summit-after-ipob-threat.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/general/578677-buhari-ministers-shun-south-east-summit-after-ipob-threat.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/general/578677-buhari-ministers-shun-south-east-summit-after-ipob-threat.html#comment" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="http://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="news/general/578677-buhari-ministers-shun-south-east-summit-after-ipob-threat.html#comment" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
		
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="http://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <center><!-- 250x250, created 9/18/09 --><ins class="adsbygoogle" data-ad-client="ca-pub-0036607390134104" data-ad-slot="0834802999"/>
</center>
<div>
<img border="0" height="230" src="https://3.bp.blogspot.com/-dHEP5peKO-0/WFzhOkL8TfI/AAAAAAAAf2Y/iV3YZ-gbAWQSQQh_kb2phK6NOKibBk1TACLcB/s320/igbo+Buhari.jpg" width="320" /></div>
President Muhammadu Buhari, on Thursday, stayed away from the maiden South-East Economic and Security Summit in Enugu, about 48 hours after some pro-Biafra agitators warned him not to set foot on Igbo land.<p>Buhari was to be the chief guest of honour at the summit, which held in the Enugu State Government House, according to the programme of the event.</p><p>Although the President was expected at the event — as suggested by several speakers who spoke during the programme, he neither showed up nor was he represented.</p><p>Also, ministers from the South-East, who were slated to make presentations at the event, all stayed away.</p><p>A pro-Biafran group, the Indigenous People of Biafra, had, in the build-up to the summit, issued a statement, warning Buhari to stay away from the South-East — in his own interest.</p><p>IPOB, whose leader, Nnamdi Kanu, is being held by the Federal Government, accused Buhari of “persecution”, and threatened “a breakdown of law and order” should the President attend the summit.</p><p>Although no mention of the IPOB warning was made throughout the opening session of the summit, Buhari’s absence was a major talking point as several speakers expressed surprise at the development.</p><p>Present at the ceremony, former President Olusegun Obasanjo, in a presentation on “Sustainable development: Zero hunger,” said the South-East could become the food basket of the country if the various states collaborated to develop agriculture.</p><p>He also canvassed cooperation among the governors in the region on other developmental issues.</p><p>Obasanjo said, “We have a challenge of youth unrest which is understandable because these are young people who have education without employment, and skills without production. So, you should expect some agitation from them.</p><p>“We cannot leave these children. We must take responsibility.”</p><p>Chairman of the South-East Security and Economic Summit, Prof. Barth Nnaji, who is a former minister of power, observed in his opening remarks, “We have not seen the President.”</p><p>In his address, Nnaji thanked the Enugu State Government for undertaking to sponsor some aspects of the President’s visit.</p><p>Also, at the beginning of his address, the chairman of the event, a former Commonwealth Secretary General, Chief Emeka Anyaoku, drew attention to Buhari’s absence.</p><p>“I was going to start by saluting the representative of the President of the Federal Republic of Nigeria but I have not been told of such a person,” the retired diplomat said.</p><p>Anyaoku went further to express regrets that Buhari was not present at the event.</p><p>Rounding off his address with a call for the restructuring of the country, he said, “I had hoped that Mr. President would be here to hear me.</p><p>“Like Cato, the Roman senator who always ended his speeches by calling for the destruction of Carthage until his call was heeded, I will restate my assertion that if the Nigerian federation is restructured to have less federating units, this country will achieve greater stability and faster pace of development, and there will no longer be a need for the Federal Government to bailout many of the non-viable 36 states.”</p><p>Deputy Senate President, Ike Ekweremadu, observed that the programme printed by the organisers of the summit did not include his photograph and also did not list him among those to speak at the event.</p><p>Ekweremadu also spoke on the need to restructure the country, stressing that the current system was not working.</p><p>In separate presentations, the governors of Enugu, Abia and Ebonyi states, and the Deputy Governor of Anambra State, drew attention to challenges and opportunities in their various areas.</p><p>They also spoke of the need to work together to develop the South-East.</p><p>Imo State Governor, Rochas Okorocha, did not attend the summit, and was also not represented.</p><p>Enugu State Governor, Ifeanyi Ugwuanyi, urged the Federal Government to address the various challenges besetting the South-East, including the bad state of federal roads, the menace posed by herdsmen and the need to upgrade the runway and other infrastructure at the Akanu Ibiam International Airport, Enugu.</p><p>Former Vice-President Alex Ekwueme was among the dignitaries at the summit.
</p>	

						<!--NoCache box/article_vote.tpl-->
	
        
        <div id="box_article_rating" class="box box_gray">
            <h3 class="box_title title_gray">Rate this article</h3>
            <div class="article_rating">0</div>
            <div id="stars"> </div>
            <script type="text/javascript" language="javascript">
				new Starry('stars', {
					showNull: false,
					startAt: 0,
					voted: false,
					callback: function (index) {
						var voteParam = {};
						voteParam.action = 'article';
						voteParam.cmd = 'vote';
						voteParam.ARTICLE_id = 578677;
						voteParam.ARTICLE_vote = index;
						voteParam.template_output = 'box/article_vote';

						new Ajax.Updater('box_article_rating', document.location.toString(), {
							parameters: voteParam,
							evalScripts: true,
							insertion: Element.replace
							
						});
					},
					sprite: 'http://news2.onlinenigeria.com/themes/tpl183red/img/stars.gif'
				});
            </script>
        </div>
    
<!--NoCache-->
						           
    	
        <br />
    
		
							
							  
                                <p><a class="visit" href="news/general/index.1.html"><b>CLICK HERE TO READ MORE FROM: General</b><img src="http://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         	<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								         
								        </div>
								    </div>								  
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
                <img alt="Buhari, ministers shun South-East summit after IPOB threat" itemprop="image" src="http://dummyimage.com/100x100/eeeeee/cccccc&text=No+Image" />
             </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Webby </strong>
                <p></p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>

								     	
    <div class="def-panel">
        <div class="panel-title">
            <h2>Related Articles</h2>
        </div>
        <div class="related-articles owl-carousel owl-theme">
           
                     
                  
                          
                            <div class="item">
                                <div class="item-header">
                                    <div class="image-overlay-icons" onclick="javascript:location.href = 'rumour-mill/578433-meet-curvaceous-lady-who-romance-many-politicians-for-money.html';">
                                        <a href="rumour-mill/578433-meet-curvaceous-lady-who-romance-many-politicians-for-money.html" title="Read article"><i class="fa fa-search"> </i> </a>
                                    </div>
                                    <a href="#" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Curvaceous_Lady_845407370.jpg&amp;size=article_medium" alt="Meet Curvaceous Lady Who Romance Many Politicians For Money" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4><a href="rumour-mill/578433-meet-curvaceous-lady-who-romance-many-politicians-for-money.html">
                                        Meet Curvaceous Lady Who Romance Many Politicians For Money 
                                    </a><a href="rumour-mill/578433-meet-curvaceous-lady-who-romance-many-politicians-for-money.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/rumour-mill/578433-meet-curvaceous-lady-who-romance-many-politicians-for-money.html" ></span>
                                    
                                     </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <div class="image-overlay-icons" onclick="javascript:location.href = 'news/relationship-romance/578432-angry-husband-stupid-wife-donate-car-to-her-pastor-as-a-seed.html';">
                                        <a href="news/relationship-romance/578432-angry-husband-stupid-wife-donate-car-to-her-pastor-as-a-seed.html" title="Read article"><i class="fa fa-search"> </i> </a>
                                    </div>
                                    <a href="#" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=My_Stupid_Wife_Gave_Our_Car_To_Her_Pastor_As_A_Seed_858920766.jpg&amp;size=article_medium" alt="Angry Husband: Stupid Wife Donate Car To Her Pastor As A Seed" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4><a href="news/relationship-romance/578432-angry-husband-stupid-wife-donate-car-to-her-pastor-as-a-seed.html">
                                        Angry Husband: Stupid Wife Donate Car To Her Pastor As A Seed 
                                    </a><a href="news/relationship-romance/578432-angry-husband-stupid-wife-donate-car-to-her-pastor-as-a-seed.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/relationship-romance/578432-angry-husband-stupid-wife-donate-car-to-her-pastor-as-a-seed.html" ></span>
                                    
                                     </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <div class="image-overlay-icons" onclick="javascript:location.href = 'rumour-mill/578431-nigerian-rich-kids-now-have-their-own-instagram-page.html';">
                                        <a href="rumour-mill/578431-nigerian-rich-kids-now-have-their-own-instagram-page.html" title="Read article"><i class="fa fa-search"> </i> </a>
                                    </div>
                                    <a href="#" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Nigerian_Rich_Kids_Now_Have_Their_Own_Instagram_Page_491715881.jpg&amp;size=article_medium" alt="Nigerian Rich Kids Now Have Their Own Instagram Page" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4><a href="rumour-mill/578431-nigerian-rich-kids-now-have-their-own-instagram-page.html">
                                        Nigerian Rich Kids Now Have Their Own Instagram Page 
                                    </a><a href="rumour-mill/578431-nigerian-rich-kids-now-have-their-own-instagram-page.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/rumour-mill/578431-nigerian-rich-kids-now-have-their-own-instagram-page.html" ></span>
                                    
                                     </a> </h4>
                                </div>
                            </div>
                        
                    
                     
               
        </div>
    </div>




								     
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div>
						<div> 
<div style="padding:10px;">
</div>

 <div class="widget">
        <h3>Latest Nigeria News</h3> 

							<div class="list4">                   
							<ul class="list4">
								
									<li>
										<a title="6 Guaranteed Politicians Tinubu Would Rely On As APC Crisis Thickens" href="national/534170-6-guaranteed-politicians-tinubu-would-rely-on-as-apc-crisis-thickens.html">
											6 Guaranteed Politicians Tinubu Would Rely On As APC Crisis Thickens
										</a>
									</li>
								
									<li>
										<a title="Borno State Commissioner Dies In Maiduguri" href="national/529126-borno-state-commissioner-dies-in-maiduguri.html">
											Borno State Commissioner Dies In Maiduguri
										</a>
									</li>
								
									<li>
										<a title="2 New Senators Take Oath Of Office" href="national/528288-2-new-senators-take-oath-of-office.html">
											2 New Senators Take Oath Of Office
										</a>
									</li>
								
									<li>
										<a title="Famous American Singer Shares His Touching Experience With A Kenyan Beggar" href="national/527670-famous-american-singer-shares-his-touching-experience-with-a-kenyan-beggar.html">
											Famous American Singer Shares His Touching Experience With A Kenyan Beggar
										</a>
									</li>
								
									<li>
										<a title="Renewed Hostilities: Niger Deltans Say No To Avengers" href="national/527511-renewed-hostilities-niger-deltans-say-no-to-avengers.html">
											Renewed Hostilities: Niger Deltans Say No To Avengers
										</a>
									</li>
								
									<li>
										<a title="Imo Governor Okorocha Gifts Wife With  New State Appointment" href="national/527495-imo-governor-okorocha-gifts-wife-with-new-state-appointment.html">
											Imo Governor Okorocha Gifts Wife With  New State Appointment
										</a>
									</li>
								
									<li>
										<a title="I Can?t Predict When Recession Will End  Says Finance minister" href="national/527486-i-can-t-predict-when-recession-will-end-says-finance-minister.html">
											I Can?t Predict When Recession Will End  Says Finance minister
										</a>
									</li>
								
									<li>
										<a title="NYSC: Corps Member Slumps, Dies After Party With Colleagues" href="national/527485-nysc-corps-member-slumps-dies-after-party-with-colleagues.html">
											NYSC: Corps Member Slumps, Dies After Party With Colleagues
										</a>
									</li>
								
									<li>
										<a title="Properties Worth N1.5bn Traced To Goodluck Jonathan?s Aide" href="national/523701-properties-worth-n1-5bn-traced-to-goodluck-jonathan-s-aide.html">
											Properties Worth N1.5bn Traced To Goodluck Jonathan?s Aide
										</a>
									</li>
								
									<li>
										<a title="Buhari Spent 6million On Ear InfectionTtreatment In The UK" href="national/523680-buhari-spent-6million-on-ear-infectionttreatment-in-the-uk.html">
											Buhari Spent 6million On Ear InfectionTtreatment In The UK
										</a>
									</li>
								
									<li>
										<a title="President Buhari Has Lost His Memory Says Fani-Kayode" href="national/521315-president-buhari-has-lost-his-memory-says-fani-kayode.html">
											President Buhari Has Lost His Memory Says Fani-Kayode
										</a>
									</li>
								
									<li>
										<a title="Boko Haram Releases New Video, Threaten To Capture Buhari" href="national/521313-boko-haram-releases-new-video-threaten-to-capture-buhari.html">
											Boko Haram Releases New Video, Threaten To Capture Buhari
										</a>
									</li>
								
									<li>
										<a title="Emir Sanusi Buys new N132m Rolls Royce For Sallah" href="national/520676-emir-sanusi-buys-new-n132m-rolls-royce-for-sallah.html">
											Emir Sanusi Buys new N132m Rolls Royce For Sallah
										</a>
									</li>
								
									<li>
										<a title="Dear Avengers, You Are Worse Than Boko Haram, Your Religion Has Condemned You" href="national/520643-dear-avengers-you-are-worse-than-boko-haram-your-religion-has-condemned-you.html">
											Dear Avengers, You Are Worse Than Boko Haram, Your Religion Has Condemned You
										</a>
									</li>
								
									<li>
										<a title="Gunmen Abduct Catholic Priest In Delta" href="national/517170-just-in-gunmen-abduct-catholic-priest-in-delta.html">
											Gunmen Abduct Catholic Priest In Delta
										</a>
									</li>
								
									<li>
										<a title="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" href="national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
											Breaking: Cultists On Rampage,15 Feared Dead In Rivers
										</a>
									</li>
								
									<li>
										<a title="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" href="national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
											TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)
										</a>
									</li>
								
									<li>
										<a title="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" href="national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
											SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash
										</a>
									</li>
								
									<li>
										<a title="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" href="national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
											Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)
										</a>
									</li>
								
									<li>
										<a title="Ghastly Accident At Ikeja-Along This Morning (Photo)" href="national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
											Ghastly Accident At Ikeja-Along This Morning (Photo)
										</a>
									</li>
								
									<li>
										<a title="SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos)" href="national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html">
											SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos)
										</a>
									</li>
								
									<li>
										<a title="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" href="national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
											Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)
										</a>
									</li>
								
									<li>
										<a title="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" href="national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
											Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)
										</a>
									</li>
								
									<li>
										<a title="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" href="national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
											SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos
										</a>
									</li>
								
									<li>
										<a title="Cult Members Kill 2 Traders Over Toll" href="national/445684-cult-members-kill-2-traders-over-toll.html">
											Cult Members Kill 2 Traders Over Toll
										</a>
									</li>
								
									<li>
										<a title="Ooni of Ife’s Coronation Ceremony Begins (Photos)" href="national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
											Ooni of Ife’s Coronation Ceremony Begins (Photos)
										</a>
									</li>
								
									<li>
										<a title="Prostitution In Nigeria: 3500 Male Sex Workers Discovered In Abuja" href="national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html">
											Prostitution In Nigeria: 3500 Male Sex Workers Discovered In Abuja
										</a>
									</li>
								
									<li>
										<a title="Deplorable State Of Nigerians Deported From The UK" href="national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
											Deplorable State Of Nigerians Deported From The UK
										</a>
									</li>
								
									<li>
										<a title="Murtala Muhammed’s Uncle, Magajin Garin Kano, Dies At 98" href="national/442178-murtala-muhammed%E2%80%99s-uncle%2C-magajin-garin-kano%2C-dies-at-98.html">
											Murtala Muhammed’s Uncle, Magajin Garin Kano, Dies At 98
										</a>
									</li>
								
									<li>
										<a title="Funny! Driver Fakes Own Death To Evade Fine In Calabar (Photo)" href="national/440218-funny-driver-fakes-own-death-to-evade-fine-in-calabar-photo.html">
											Funny! Driver Fakes Own Death To Evade Fine In Calabar (Photo)
										</a>
									</li>
								
									<li>
										<a title="Little Girl, Kehinde Adebiyi Suffering From Cancer Needs Your Help" href="national/439634-little-girl-kehinde-adebiyi-suffering-from-cancer-needs-your-help.html">
											Little Girl, Kehinde Adebiyi Suffering From Cancer Needs Your Help
										</a>
									</li>
								
									<li>
										<a title="Port Harcourt As Residents Dig Up Frozen Chicken Buried By Custom Officials" href="national/439395-port-harcourt-as-residents-dig-up-frozen-chicken-buried-by-custom-officials.html">
											Port Harcourt As Residents Dig Up Frozen Chicken Buried By Custom Officials
										</a>
									</li>
								
									<li>
										<a title="Wickedness! New-Born Baby Found In A Bush In Ilorin (Graphic Photos)" href="national/439055-wickedness-new-born-baby-found-in-a-bush-in-ilorin-graphic-photos.html">
											Wickedness! New-Born Baby Found In A Bush In Ilorin (Graphic Photos)
										</a>
									</li>
								
									<li>
										<a title="Police Shoots Bus Driver Dead At FESTAC/Mile 2 Road, Lagos (Video)" href="national/438791-police-shoots-bus-driver-dead-at-festac-mile-2-road-lagos-video.html">
											Police Shoots Bus Driver Dead At FESTAC/Mile 2 Road, Lagos (Video)
										</a>
									</li>
								
									<li>
										<a title="I Have Forgiven My Critics - Ooni Of Ife-Elect, Adeyeye Ogunwusi" href="national/438479-i-have-forgiven-my-critics-ooni-of-ife-elect-adeyeye-ogunwusi.html">
											I Have Forgiven My Critics - Ooni Of Ife-Elect, Adeyeye Ogunwusi
										</a>
									</li>
								
									<li>
										<a title="Student Shot Dead By Alleged Cultists At Imo State University Yesterday" href="national/437706-student-shot-dead-by-alleged-cultists-at-imo-state-university-yesterday.html">
											Student Shot Dead By Alleged Cultists At Imo State University Yesterday
										</a>
									</li>
								
									<li>
										<a title="Woman Gives Birth To A &#039;Mystery Baby&#039; In Lagos (Photos)" href="national/437599-woman-gives-birth-to-a-mystery-baby-in-lagos-photos.html">
											Woman Gives Birth To A &#039;Mystery Baby&#039; In Lagos (Photos)
										</a>
									</li>
								
									<li>
										<a title="Touching! One Legged Man Washing A Car While Balancing On A Stick (Video)" href="national/437044-touching-one-legged-man-washing-a-car-while-balancing-on-a-stick-video.html">
											Touching! One Legged Man Washing A Car While Balancing On A Stick (Video)
										</a>
									</li>
								
									<li>
										<a title="OMG! See The Long Snake Found In A Nigerian Student&#039;s Locker (Photos)" href="national/436681-omg-see-the-long-snake-found-in-a-nigerian-student-s-locker-photos.html">
											OMG! See The Long Snake Found In A Nigerian Student&#039;s Locker (Photos)
										</a>
									</li>
								
									<li>
										<a title="Military Pilot Who Died In Yola Plane Crash Buried (Photos)" href="national/436406-military-pilot-who-died-in-yola-plane-crash-buried-photos.html">
											Military Pilot Who Died In Yola Plane Crash Buried (Photos)
										</a>
									</li>
								
							</ul>

</div></div></div>
                            
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/top-stories/349101-lady-mandy-popular-gay-nigerian-surfaces-as-transgender.html';">
							<a href="news/top-stories/349101-lady-mandy-popular-gay-nigerian-surfaces-as-transgender.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/top-stories/349101-lady-mandy-popular-gay-nigerian-surfaces-as-transgender.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=mandy_161203892.jpg&amp;size=article_medium" alt="Lady Mandy: Popular Gay Nigerian Surfaces As Transgender" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/top-stories/349101-lady-mandy-popular-gay-nigerian-surfaces-as-transgender.html">
                                    Lady Mandy: Popular Gay Nigerian Surfaces As Transgender 
                                </a><a href="news/top-stories/349101-lady-mandy-popular-gay-nigerian-surfaces-as-transgender.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/339832-four-nigerian-men-convicted-of-engaging-in-homosexual-activities-whipped-publicly.html';">
							<a href="headline/339832-four-nigerian-men-convicted-of-engaging-in-homosexual-activities-whipped-publicly.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/339832-four-nigerian-men-convicted-of-engaging-in-homosexual-activities-whipped-publicly.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/homosexuals_in_court_763360318.jpg&amp;size=article_medium" alt="Four Nigerian Men Convicted Of Engaging In Homos3xual Activities Whipped Publicly" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/339832-four-nigerian-men-convicted-of-engaging-in-homosexual-activities-whipped-publicly.html">
                                    Four Nigerian Men Convicted Of Engaging In Homos3xual Activities Whipped Publicly 
                                </a><a href="headline/339832-four-nigerian-men-convicted-of-engaging-in-homosexual-activities-whipped-publicly.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/top-stories/297133-polls-show-nigerians-support-anti-same-sex-bill.html';">
							<a href="news/top-stories/297133-polls-show-nigerians-support-anti-same-sex-bill.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/top-stories/297133-polls-show-nigerians-support-anti-same-sex-bill.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=image2/nigerian_lesbians_homosexuals_388495361.jpg&amp;size=article_medium" alt="Polls show Nigerians support anti same-sex Bill" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/top-stories/297133-polls-show-nigerians-support-anti-same-sex-bill.html">
                                    Polls show Nigerians support anti same-sex Bill 
                                </a><a href="news/top-stories/297133-polls-show-nigerians-support-anti-same-sex-bill.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/296535-british-pm-david-cameron-to-persuade-jonathan-to-give-equal-rights-to-gays-and-lesbians.html';">
							<a href="headline/296535-british-pm-david-cameron-to-persuade-jonathan-to-give-equal-rights-to-gays-and-lesbians.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/296535-british-pm-david-cameron-to-persuade-jonathan-to-give-equal-rights-to-gays-and-lesbians.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=image2/gay_marriage_homosexuals_195143905.jpg&amp;size=article_medium" alt="British PM David Cameron to persuade Jonathan to give equal rights to gays and lesbians" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/296535-british-pm-david-cameron-to-persuade-jonathan-to-give-equal-rights-to-gays-and-lesbians.html">
                                    British PM David Cameron to persuade Jonathan to give equal rights to gays and lesbians 
                                </a><a href="headline/296535-british-pm-david-cameron-to-persuade-jonathan-to-give-equal-rights-to-gays-and-lesbians.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/295285-britain-may-suspend-aid-to-nigeria-over-gay-bill.html';">
							<a href="headline/295285-britain-may-suspend-aid-to-nigeria-over-gay-bill.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/295285-britain-may-suspend-aid-to-nigeria-over-gay-bill.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=image2/David_Cameron_923200914.jpg&amp;size=article_medium" alt="Britain may suspend aid to Nigeria over Gay bill" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/295285-britain-may-suspend-aid-to-nigeria-over-gay-bill.html">
                                    Britain may suspend aid to Nigeria over Gay bill 
                                </a><a href="headline/295285-britain-may-suspend-aid-to-nigeria-over-gay-bill.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="http://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'national/529126-borno-state-commissioner-dies-in-maiduguri.html';">
							<a href="national/529126-borno-state-commissioner-dies-in-maiduguri.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="national/529126-borno-state-commissioner-dies-in-maiduguri.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Borno_Commissioner_Dies_In_Maiduguri_209134306.jpg&amp;size=article_medium" alt="Borno State Commissioner Dies In Maiduguri" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="national/529126-borno-state-commissioner-dies-in-maiduguri.html">
                                    Borno State Commissioner Dies In Maiduguri 
                                </a><a href="national/529126-borno-state-commissioner-dies-in-maiduguri.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'national/528288-2-new-senators-take-oath-of-office.html';">
							<a href="national/528288-2-new-senators-take-oath-of-office.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="national/528288-2-new-senators-take-oath-of-office.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Two_New_Senators_Swear_Oath_At_The_Senate_916929755.jpg&amp;size=article_medium" alt="2 New Senators Take Oath Of Office" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="national/528288-2-new-senators-take-oath-of-office.html">
                                    2 New Senators Take Oath Of Office 
                                </a><a href="national/528288-2-new-senators-take-oath-of-office.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'national/527670-famous-american-singer-shares-his-touching-experience-with-a-kenyan-beggar.html';">
							<a href="national/527670-famous-american-singer-shares-his-touching-experience-with-a-kenyan-beggar.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="national/527670-famous-american-singer-shares-his-touching-experience-with-a-kenyan-beggar.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Famous_American_Singer_Shares_His_Touching_Experience_With_A_Kenyan_Beggar_863900825.jpg&amp;size=article_medium" alt="Famous American Singer Shares His Touching Experience With A Kenyan Beggar" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="national/527670-famous-american-singer-shares-his-touching-experience-with-a-kenyan-beggar.html">
                                    Famous American Singer Shares His Touching Experience With A Kenyan Beggar 
                                </a><a href="national/527670-famous-american-singer-shares-his-touching-experience-with-a-kenyan-beggar.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'national/527511-renewed-hostilities-niger-deltans-say-no-to-avengers.html';">
							<a href="national/527511-renewed-hostilities-niger-deltans-say-no-to-avengers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="national/527511-renewed-hostilities-niger-deltans-say-no-to-avengers.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Niger_Deltans_Say_No_To_Avengers_416106191.jpg&amp;size=article_medium" alt="Renewed Hostilities: Niger Deltans Say No To Avengers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="national/527511-renewed-hostilities-niger-deltans-say-no-to-avengers.html">
                                    Renewed Hostilities: Niger Deltans Say No To Avengers 
                                </a><a href="national/527511-renewed-hostilities-niger-deltans-say-no-to-avengers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'national/527495-imo-governor-okorocha-gifts-wife-with-new-state-appointment.html';">
							<a href="national/527495-imo-governor-okorocha-gifts-wife-with-new-state-appointment.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="national/527495-imo-governor-okorocha-gifts-wife-with-new-state-appointment.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Imo_Governor_Okorocha_Gifts_Wife_With__New_State_Appointment_907249127.jpg&amp;size=article_medium" alt="Imo Governor Okorocha Gifts Wife With  New State Appointment" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="national/527495-imo-governor-okorocha-gifts-wife-with-new-state-appointment.html">
                                    Imo Governor Okorocha Gifts Wife With  New State Appointment 
                                </a><a href="national/527495-imo-governor-okorocha-gifts-wife-with-new-state-appointment.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'national/527486-i-can-t-predict-when-recession-will-end-says-finance-minister.html';">
							<a href="national/527486-i-can-t-predict-when-recession-will-end-says-finance-minister.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="national/527486-i-can-t-predict-when-recession-will-end-says-finance-minister.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/I_Can___t_Predict_When_Recession_Will_End__Says_Finance_minister_921302733.jpg&amp;size=article_medium" alt="I Can?t Predict When Recession Will End  Says Finance minister" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="national/527486-i-can-t-predict-when-recession-will-end-says-finance-minister.html">
                                    I Can?t Predict When Recession Will End  Says Finance minister 
                                </a><a href="national/527486-i-can-t-predict-when-recession-will-end-says-finance-minister.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'national/527485-nysc-corps-member-slumps-dies-after-party-with-colleagues.html';">
							<a href="national/527485-nysc-corps-member-slumps-dies-after-party-with-colleagues.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="national/527485-nysc-corps-member-slumps-dies-after-party-with-colleagues.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Corps_Member_Slumps__Dies_After_Party_With_Colleagues_683004586.jpg&amp;size=article_medium" alt="NYSC: Corps Member Slumps, Dies After Party With Colleagues" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="national/527485-nysc-corps-member-slumps-dies-after-party-with-colleagues.html">
                                    NYSC: Corps Member Slumps, Dies After Party With Colleagues 
                                </a><a href="national/527485-nysc-corps-member-slumps-dies-after-party-with-colleagues.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'national/523701-properties-worth-n1-5bn-traced-to-goodluck-jonathan-s-aide.html';">
							<a href="national/523701-properties-worth-n1-5bn-traced-to-goodluck-jonathan-s-aide.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="national/523701-properties-worth-n1-5bn-traced-to-goodluck-jonathan-s-aide.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Properties_Worth_N1.5bn_Traced_To_Goodluck_Jonathan___s_Aide_546460599.jpg&amp;size=article_medium" alt="Properties Worth N1.5bn Traced To Goodluck Jonathan?s Aide" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="national/523701-properties-worth-n1-5bn-traced-to-goodluck-jonathan-s-aide.html">
                                    Properties Worth N1.5bn Traced To Goodluck Jonathan?s Aide 
                                </a><a href="national/523701-properties-worth-n1-5bn-traced-to-goodluck-jonathan-s-aide.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'national/523680-buhari-spent-6million-on-ear-infectionttreatment-in-the-uk.html';">
							<a href="national/523680-buhari-spent-6million-on-ear-infectionttreatment-in-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="national/523680-buhari-spent-6million-on-ear-infectionttreatment-in-the-uk.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/President_Muhammadu_Buhari_815280875.jpg&amp;size=article_medium" alt="Buhari Spent 6million On Ear InfectionTtreatment In The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="national/523680-buhari-spent-6million-on-ear-infectionttreatment-in-the-uk.html">
                                    Buhari Spent 6million On Ear InfectionTtreatment In The UK 
                                </a><a href="national/523680-buhari-spent-6million-on-ear-infectionttreatment-in-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'national/521315-president-buhari-has-lost-his-memory-says-fani-kayode.html';">
							<a href="national/521315-president-buhari-has-lost-his-memory-says-fani-kayode.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="national/521315-president-buhari-has-lost-his-memory-says-fani-kayode.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Fani_Kayode_787543662.jpg&amp;size=article_medium" alt="President Buhari Has Lost His Memory Says Fani-Kayode" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="national/521315-president-buhari-has-lost-his-memory-says-fani-kayode.html">
                                    President Buhari Has Lost His Memory Says Fani-Kayode 
                                </a><a href="national/521315-president-buhari-has-lost-his-memory-says-fani-kayode.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'national/521313-boko-haram-releases-new-video-threaten-to-capture-buhari.html';">
							<a href="national/521313-boko-haram-releases-new-video-threaten-to-capture-buhari.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="national/521313-boko-haram-releases-new-video-threaten-to-capture-buhari.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Boko_Haram_Releases_New_Video__Threaten_To_Capture_Buhari_392211361.jpg&amp;size=article_medium" alt="Boko Haram Releases New Video, Threaten To Capture Buhari" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="national/521313-boko-haram-releases-new-video-threaten-to-capture-buhari.html">
                                    Boko Haram Releases New Video, Threaten To Capture Buhari 
                                </a><a href="national/521313-boko-haram-releases-new-video-threaten-to-capture-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'national/520676-emir-sanusi-buys-new-n132m-rolls-royce-for-sallah.html';">
							<a href="national/520676-emir-sanusi-buys-new-n132m-rolls-royce-for-sallah.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="national/520676-emir-sanusi-buys-new-n132m-rolls-royce-for-sallah.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Emir_Sanusi_Buys_new_N132m_Rolls_Royce_For_Sallah_222583357.jpg&amp;size=article_medium" alt="Emir Sanusi Buys new N132m Rolls Royce For Sallah" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="national/520676-emir-sanusi-buys-new-n132m-rolls-royce-for-sallah.html">
                                    Emir Sanusi Buys new N132m Rolls Royce For Sallah 
                                </a><a href="national/520676-emir-sanusi-buys-new-n132m-rolls-royce-for-sallah.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'national/520643-dear-avengers-you-are-worse-than-boko-haram-your-religion-has-condemned-you.html';">
							<a href="national/520643-dear-avengers-you-are-worse-than-boko-haram-your-religion-has-condemned-you.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="national/520643-dear-avengers-you-are-worse-than-boko-haram-your-religion-has-condemned-you.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Dear_Avengers__You_Are_Worse_Than_Boko_Haram__Your_Religion_Has_Condemned_You_293758708.jpg&amp;size=article_medium" alt="Dear Avengers, You Are Worse Than Boko Haram, Your Religion Has Condemned You" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="national/520643-dear-avengers-you-are-worse-than-boko-haram-your-religion-has-condemned-you.html">
                                    Dear Avengers, You Are Worse Than Boko Haram, Your Religion Has Condemned You 
                                </a><a href="national/520643-dear-avengers-you-are-worse-than-boko-haram-your-religion-has-condemned-you.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'national/517170-just-in-gunmen-abduct-catholic-priest-in-delta.html';">
							<a href="national/517170-just-in-gunmen-abduct-catholic-priest-in-delta.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="national/517170-just-in-gunmen-abduct-catholic-priest-in-delta.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Ibrahim_Idris_338601147.jpg&amp;size=article_medium" alt="Gunmen Abduct Catholic Priest In Delta" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="national/517170-just-in-gunmen-abduct-catholic-priest-in-delta.html">
                                    Gunmen Abduct Catholic Priest In Delta 
                                </a><a href="national/517170-just-in-gunmen-abduct-catholic-priest-in-delta.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="http://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from General</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/578387-biafra-this-is-what-ipob-said-about-american-ambassador-john-campbell.html">
                                            <img alt="Biafra: This is what IPOB said about American Ambassador John Campbell" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/578387-biafra-this-is-what-ipob-said-about-american-ambassador-john-campbell.html">
                                        Biafra: This is what IPOB said about American Ambassador John Campbell 
                                    </a>
                                <a href="news/general/578387-biafra-this-is-what-ipob-said-about-american-ambassador-john-campbell.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/578387-biafra-this-is-what-ipob-said-about-american-ambassador-john-campbell.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/578478-ultimate-cycler-has-caused-quarrel-among-loved-ones-what-nigerians-are-saying-about-the-scheme.html">
                                            <img alt="Ultimate Cycler has caused quarrel among loved ones! What Nigerians are saying about the scheme" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/578478-ultimate-cycler-has-caused-quarrel-among-loved-ones-what-nigerians-are-saying-about-the-scheme.html">
                                        Ultimate Cycler has caused quarrel among loved ones! What Nigerians are saying about the scheme 
                                    </a>
                                <a href="news/general/578478-ultimate-cycler-has-caused-quarrel-among-loved-ones-what-nigerians-are-saying-about-the-scheme.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/578478-ultimate-cycler-has-caused-quarrel-among-loved-ones-what-nigerians-are-saying-about-the-scheme.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/578592-release-nnamdi-kanu-now%2C-he-has-no-problem-with-buhari-ekweremadu-tells-fg.html">
                                            <img alt="Release Nnamdi Kanu Now, He Has No Problem With Buhari- Ekweremadu Tells FG" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/578592-release-nnamdi-kanu-now%2C-he-has-no-problem-with-buhari-ekweremadu-tells-fg.html">
                                        Release Nnamdi Kanu Now, He Has No Problem With Buhari- Ekweremadu Tells FG 
                                    </a>
                                <a href="news/general/578592-release-nnamdi-kanu-now%2C-he-has-no-problem-with-buhari-ekweremadu-tells-fg.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/578592-release-nnamdi-kanu-now%2C-he-has-no-problem-with-buhari-ekweremadu-tells-fg.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/578604-actress-yvonne-okoro%E2%80%99s-wild-clubbing-experience-in-photos.html">
                                            <img alt="Actress Yvonne Okoro’s Wild Clubbing Experience In Photos" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/578604-actress-yvonne-okoro%E2%80%99s-wild-clubbing-experience-in-photos.html">
                                        Actress Yvonne Okoro’s Wild Clubbing Experience In Photos 
                                    </a>
                                <a href="news/general/578604-actress-yvonne-okoro%E2%80%99s-wild-clubbing-experience-in-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/578604-actress-yvonne-okoro%E2%80%99s-wild-clubbing-experience-in-photos.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/578593-man-who-drank-insecticide-over-mmm-crash-reveals-why-he-almost-took-his-life.html">
                                            <img alt="Man Who Drank Insecticide Over MMM Crash Reveals Why He Almost Took His Life" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/578593-man-who-drank-insecticide-over-mmm-crash-reveals-why-he-almost-took-his-life.html">
                                        Man Who Drank Insecticide Over MMM Crash Reveals Why He Almost Took His Life 
                                    </a>
                                <a href="news/general/578593-man-who-drank-insecticide-over-mmm-crash-reveals-why-he-almost-took-his-life.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/578593-man-who-drank-insecticide-over-mmm-crash-reveals-why-he-almost-took-his-life.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="news/general/576619-neff-should-tackle-threat-of-blockchain-technology-%E2%80%93-cbn.html">
				NeFF should tackle threat of blockchain technology – CBN
			</a>
		</li>
	
		<li>
			<a href="news/578613-10-000-police-applicants-to-resume-training-next-week.html">
				10,000 police applicants to resume training next week
			</a>
		</li>
	
		<li>
			<a href="news/576495-protesters-strip-off-to-fight-for-the-free-the-n-pple-movement-in-new-zealand-photos.html">
				Protesters Strip Off To Fight For The &#039;Free The N*pple&#039; Movement In New Zealand. Photos
			</a>
		</li>
	
		<li>
			<a href="world/576099-faryal-khan-s-naked-photo-which-upset-boxer-husband-amir-s-parents-revealed.html">
				Faryal Khan&#039;s &#039;naked&#039; photo which upset boxer husband Amir&#039;s parents revealed
			</a>
		</li>
	
		<li>
			<a href="world/576804-jude-law-plants-a-kiss-on-daughter-iris-15-as-he-gets-amorous-with-girlfriend-phillipa-coan-during-family-day-out-cheering-on-the-new-york-rangers.html">
				Jude Law plants a kiss on daughter Iris, 15, as he gets amorous with girlfriend Phillipa Coan during family day out cheering on the New York Rangers
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/relationship-romance/578344-7-reasons-some-people-feel-regret-after-having-s3x.html#photos_0" class="active" data-id="gallery-578344">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/7_Reasons_Some_People_Feel_Regret_After_Having_S3x_641464593.jpg&amp;size=article_medium" alt="7 Reasons Some People Feel Regret After Having S3x" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/relationship-romance/578344-7-reasons-some-people-feel-regret-after-having-s3x.html">7 Reasons Some People Feel Regret After Having S3x
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Editor's note: Kurtis Smith, the NAIJ.com partner blogger, in this piece, explains why people especially girls feel bad after sex. Mr Smith could be reached" /></p>
                            
                                <a href="news/relationship-romance/578344-7-reasons-some-people-feel-regret-after-having-s3x.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="headline/578343-5-vital-facts-you-must-know-before-joining-ultimate-cycler.html#photos_0" class="active" data-id="gallery-578343">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Ultimate_Cycler_887232552.jpg&amp;size=article_medium" alt="5 Vital Facts You Must Know Before Joining Ultimate Cycler" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="headline/578343-5-vital-facts-you-must-know-before-joining-ultimate-cycler.html">5 Vital Facts You Must Know Before Joining Ultimate Cycler
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Ultimate Cycler is another Ponzi scheme, which Nigerians invest in. Started by an American, Peter Wolfing, it seems like the only other alternative following the" /></p>
                            
                                <a href="headline/578343-5-vital-facts-you-must-know-before-joining-ultimate-cycler.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/relationship-romance/578334-7-ways-you-can-stay-madly-in-love-with-your-husband.html#photos_0" class="active" data-id="gallery-578334">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=7_Ways_You_Can_Stay_Madly_In_love_With_Your_Husband_154416510.jpg&amp;size=article_medium" alt="7 Ways You Can Stay Madly In love With Your Husband" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/relationship-romance/578334-7-ways-you-can-stay-madly-in-love-with-your-husband.html">7 Ways You Can Stay Madly In love With Your Husband
                                </a>
                            </h4>
                           <!-- <p><vte:value select="1. Look at him
Slow down and really look at him each day. Let him catch you staring. Drop everything you're doing to give him a" /></p>
                            
                                <a href="news/relationship-romance/578334-7-ways-you-can-stay-madly-in-love-with-your-husband.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/578432-angry-husband-stupid-wife-donate-car-to-her-pastor-as-a-seed.html">
				Angry Husband: Stupid Wife Donate Car To Her Pastor As A Seed
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/578425-nigerian-woman-kneels-to-propose-to-man-photo.html">
				Nigerian Woman Kneels To Propose To Man? (photo)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/578344-7-reasons-some-people-feel-regret-after-having-s3x.html">
				7 Reasons Some People Feel Regret After Having S3x
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/578334-7-ways-you-can-stay-madly-in-love-with-your-husband.html">
				7 Ways You Can Stay Madly In love With Your Husband
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/578332-10-ways-to-avoid-cheating-on-your-spouse.html">
				10 Ways To Avoid Cheating On Your Spouse
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/577985-these-high-school-sweethearts-look-so-much-alike-that-it-s-driving-everyone-crazy.html">
				These High School Sweethearts Look So Much Alike That It&#039;s Driving Everyone Crazy
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/577333-guys-read-how-to-make-a-woman-ask-for-more-and-last-25-mins-in-bed.html">
				Guys: Read How To Make A Woman Ask For More And Last 25 Mins In Bed
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/577075-what-is-your-greatest-fear.html">
				What Is Your Greatest Fear?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/575943-this-food-will-100-increase-sperm-count.html">
				This Food Will 100% Increase Sperm Count
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/574830-10-christmas-gift-ideas-for-the-woman-in-your-life.html">
				10 Christmas Gift Ideas For The Woman In Your Life
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/578613-10-000-police-applicants-to-resume-training-next-week.html">
                                            <img alt="10,000 police applicants to resume training next week" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/578613-10-000-police-applicants-to-resume-training-next-week.html">
                                        10,000 police applicants to resume training next week 
                                    </a>
                                <a href="news/578613-10-000-police-applicants-to-resume-training-next-week.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/578613-10-000-police-applicants-to-resume-training-next-week.html" ></span>
                                    
                                     </a> </h4>
                                <p>The 10,000 successful applicants to be recruited into the Nigeria Police Force will resume camp for training on December 31.

The applicants will be trained in </p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/578633-jackie-preuss-sent-married-lover-s-wife-steamy-extracts-from-novel-based-on-affair.html">
                                            <img alt="Jackie Preuss sent married lover&#039;s wife steamy extracts from novel based on affair" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/578633-jackie-preuss-sent-married-lover-s-wife-steamy-extracts-from-novel-based-on-affair.html">
                                        Jackie Preuss sent married lover&#039;s wife steamy extracts from novel based on affair 
                                    </a>
                                <a href="world/578633-jackie-preuss-sent-married-lover-s-wife-steamy-extracts-from-novel-based-on-affair.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/world/578633-jackie-preuss-sent-married-lover-s-wife-steamy-extracts-from-novel-based-on-affair.html" ></span>
                                    
                                     </a> </h4>
                                <p>Jackie Preuss, 43, had an affair with a man and then wrote a novel about itPreuss, from Worcestershire, then sent extracts from her book to</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/578387-biafra-this-is-what-ipob-said-about-american-ambassador-john-campbell.html">
                                            <img alt="Biafra: This is what IPOB said about American Ambassador John Campbell" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/578387-biafra-this-is-what-ipob-said-about-american-ambassador-john-campbell.html">
                                        Biafra: This is what IPOB said about American Ambassador John Campbell 
                                    </a>
                                <a href="news/general/578387-biafra-this-is-what-ipob-said-about-american-ambassador-john-campbell.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/578387-biafra-this-is-what-ipob-said-about-american-ambassador-john-campbell.html" ></span>
                                    
                                     </a> </h4>
                                <p>- The Indigenous People of Biafra (IPOB) has commended a former United States of America's ambassador over his boldness
- The group said John Campbell failed</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/578491-passage-of-peace-corps-bill-best-legislative-action-in-2016-%E2%80%93-saraki.html">
                                            <img alt="Passage of Peace Corps Bill best legislative action in 2016 – Saraki" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/578491-passage-of-peace-corps-bill-best-legislative-action-in-2016-%E2%80%93-saraki.html">
                                        Passage of Peace Corps Bill best legislative action in 2016 – Saraki 
                                    </a>
                                <a href="news/578491-passage-of-peace-corps-bill-best-legislative-action-in-2016-%E2%80%93-saraki.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/578491-passage-of-peace-corps-bill-best-legislative-action-in-2016-%E2%80%93-saraki.html" ></span>
                                    
                                     </a> </h4>
                                <p>The President of the Senate and Chairman of the National Assembly, Senator Abubakar Bukola Saraki, has spoken further on the reason the Nigerian Peace Corps</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/578478-ultimate-cycler-has-caused-quarrel-among-loved-ones-what-nigerians-are-saying-about-the-scheme.html">
                                            <img alt="Ultimate Cycler has caused quarrel among loved ones! What Nigerians are saying about the scheme" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/578478-ultimate-cycler-has-caused-quarrel-among-loved-ones-what-nigerians-are-saying-about-the-scheme.html">
                                        Ultimate Cycler has caused quarrel among loved ones! What Nigerians are saying about the scheme 
                                    </a>
                                <a href="news/general/578478-ultimate-cycler-has-caused-quarrel-among-loved-ones-what-nigerians-are-saying-about-the-scheme.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/578478-ultimate-cycler-has-caused-quarrel-among-loved-ones-what-nigerians-are-saying-about-the-scheme.html" ></span>
                                    
                                     </a> </h4>
                                <p>Like every other Ponzi scheme, Ultimate Cycler requires a constant flow of new money to survive. The money paid by new investors is used to</p>
                            </div>
                        </div>
                    
                    <a href="http://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="http://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/574449-see-pics-of-buhari-wit-presidents-mahama-ellen-sirleaf-and-ernest-koroma-in-gambia.html#photos_0" class="active" data-id="gallery-574449">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Mahama_366329080.jpg&amp;size=article_medium" alt="See Pics Of Buhari Wit Presidents Mahama,Ellen Sirleaf And Ernest Koroma In Gambia" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/574449-see-pics-of-buhari-wit-presidents-mahama-ellen-sirleaf-and-ernest-koroma-in-gambia.html">See Pics Of Buhari Wit Presidents Mahama,Ellen Sirleaf And Ernest Koroma In Gambia
                                </a>
                            </h4>
                            <p>President Muhammadu Buhari, President Ellen Johnson-Sirleaf of Liberia,who is the current chair of the Economic Community of West African States (ECOWAS), and President Ernest Bai</p>
                            
                                <a href="photo-gallery/574449-see-pics-of-buhari-wit-presidents-mahama-ellen-sirleaf-and-ernest-koroma-in-gambia.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/574431-amazing-ankara-styles-you-need-to-wear-this-festive-season-photos.html#photos_0" class="active" data-id="gallery-574431">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Smashing_gown_730629267.jpg&amp;size=article_medium" alt="Amazing Ankara Styles You Need To Wear This Festive Season (photos)" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/574431-amazing-ankara-styles-you-need-to-wear-this-festive-season-photos.html">Amazing Ankara Styles You Need To Wear This Festive Season (photos)
                                </a>
                            </h4>
                            <p>Despite the state of things in the society, we cannot afford to stop living and put on a pitiable look. Life goes on as it</p>
                            
                                <a href="photo-gallery/574431-amazing-ankara-styles-you-need-to-wear-this-festive-season-photos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="africa/578709-man-impress-sex-workers-with-stolen-beer.html" class="hover-image">
                                            <img alt="Man impress sex workers with stolen beer" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="africa/578709-man-impress-sex-workers-with-stolen-beer.html">
                                            Man impress sex workers with stolen beer 
                                        </a>
                                        <a href="africa/578709-man-impress-sex-workers-with-stolen-beer.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="africa/578708-grade-one-pupil-19-and-edc-sister-12-raped-by-father.html" class="hover-image">
                                            <img alt="Grade one pupil (19) and EDC sister (12) raped by father" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="africa/578708-grade-one-pupil-19-and-edc-sister-12-raped-by-father.html">
                                            Grade one pupil (19) and EDC sister (12) raped by father 
                                        </a>
                                        <a href="africa/578708-grade-one-pupil-19-and-edc-sister-12-raped-by-father.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="africa/578707-grade-one-pupil-19-and-ecd-sister-12-raped-by-father.html" class="hover-image">
                                            <img alt="Grade One pupil (19) and ECD  sister (12) raped by father" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="africa/578707-grade-one-pupil-19-and-ecd-sister-12-raped-by-father.html">
                                            Grade One pupil (19) and ECD  sister (12) raped by father 
                                        </a>
                                        <a href="africa/578707-grade-one-pupil-19-and-ecd-sister-12-raped-by-father.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/578613-10-000-police-applicants-to-resume-training-next-week.html" class="hover-image">
                                            <img alt="10,000 police applicants to resume training next week" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/578613-10-000-police-applicants-to-resume-training-next-week.html">
                                            10,000 police applicants to resume training next week 
                                        </a>
                                        <a href="news/578613-10-000-police-applicants-to-resume-training-next-week.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/578633-jackie-preuss-sent-married-lover-s-wife-steamy-extracts-from-novel-based-on-affair.html" class="hover-image">
                                            <img alt="Jackie Preuss sent married lover&#039;s wife steamy extracts from novel based on affair" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/578633-jackie-preuss-sent-married-lover-s-wife-steamy-extracts-from-novel-based-on-affair.html">
                                            Jackie Preuss sent married lover&#039;s wife steamy extracts from novel based on affair 
                                        </a>
                                        <a href="world/578633-jackie-preuss-sent-married-lover-s-wife-steamy-extracts-from-novel-based-on-affair.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/578387-biafra-this-is-what-ipob-said-about-american-ambassador-john-campbell.html" class="hover-image">
                                            <img alt="Biafra: This is what IPOB said about American Ambassador John Campbell" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/578387-biafra-this-is-what-ipob-said-about-american-ambassador-john-campbell.html">
                                            Biafra: This is what IPOB said about American Ambassador John Campbell 
                                        </a>
                                        <a href="news/general/578387-biafra-this-is-what-ipob-said-about-american-ambassador-john-campbell.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/578745-woman-who-lost-her-eyes-in-acid-attack-gives-birth-to-baby-girl-photos.html" class="hover-image">
                                            <img alt="Woman Who Lost Her Eyes In Acid Attack Gives Birth To Baby Girl. Photos" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/578745-woman-who-lost-her-eyes-in-acid-attack-gives-birth-to-baby-girl-photos.html">
                                            Woman Who Lost Her Eyes In Acid Attack Gives Birth To Baby Girl. Photos 
                                        </a>
                                        <a href="news/578745-woman-who-lost-her-eyes-in-acid-attack-gives-birth-to-baby-girl-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/578744-lagos-policemen-descend-on-man-for-allegedly-calling-them-cowards-photos.html" class="hover-image">
                                            <img alt="Lagos Policemen Descend On Man For Allegedly Calling Them Cowards. Photos" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/578744-lagos-policemen-descend-on-man-for-allegedly-calling-them-cowards-photos.html">
                                            Lagos Policemen Descend On Man For Allegedly Calling Them Cowards. Photos 
                                        </a>
                                        <a href="news/578744-lagos-policemen-descend-on-man-for-allegedly-calling-them-cowards-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/578743-togolese-land-grabber-arrested-with-others-in-lagos-photo.html" class="hover-image">
                                            <img alt="Togolese Land Grabber Arrested With Others In Lagos. Photo" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/578743-togolese-land-grabber-arrested-with-others-in-lagos-photo.html">
                                            Togolese Land Grabber Arrested With Others In Lagos. Photo 
                                        </a>
                                        <a href="news/578743-togolese-land-grabber-arrested-with-others-in-lagos-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="http://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    

  
<script src="http://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>





<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
 
    <script type="text/javascript">
          jQuery(document).ready(function($) { 
		/* goTop Button script */
		  $("#goTop").hide(); $(window).scroll(function () { if ($(this).scrollTop() > 100) { $('#goTop').fadeIn(); } else { $('#goTop').fadeOut();}});$('#goTop a').click(function (){ $('body,html').animate({ scrollTop: 0 }, 1000); return false;});
		  });
     </script>
     <!-- START - JavaScript -->



<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>



 
    

	  
	</body>
</html>