<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="http://news2.onlinenigeria.com/" />
		<title>$1.3bn Malabu scandal: Shell admits paying Etete for oil bloc - OnlineNigeria.com</title>
		<meta name="Description" content="By Sebastine Obasi, Emman Ovuakporie, Mike Eboh, Ikechukwu Nnochiri &amp; Johnbosco Agbakwuru
We’re not aware of bid to summon Jonathan – Reps Minority Leader, C’ttee memberI’ve" />
		<meta name="Keywords" content="General,$1.3bn Malabu scandal: Shell admits paying Etete for oil bloc,$1.3bn,Malabu,scandal:,Shell,admits,paying,Etete,for,oil,bloc" />
		<meta name="news_keywords" content="General,$1.3bn Malabu scandal: Shell admits paying Etete for oil bloc,$1.3bn,Malabu,scandal:,Shell,admits,paying,Etete,for,oil,bloc" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="http://news2.onlinenigeria.com/news/general/613556-1-3bn-malabu-scandal-shell-admits-paying-etete-for-oil-bloc.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="http://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="http://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="$1.3bn Malabu scandal: Shell admits paying Etete for oil bloc,General,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="http://news2.onlinenigeria.com/news/general/613556-1-3bn-malabu-scandal-shell-admits-paying-etete-for-oil-bloc.html" />
	
 
	<meta property="og:title" content="$1.3bn Malabu scandal: Shell admits paying Etete for oil bloc" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="http://news2.onlinenigeria.com/news/general/613556-1-3bn-malabu-scandal-shell-admits-paying-etete-for-oil-bloc.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="By Sebastine Obasi, Emman Ovuakporie, Mike Eboh, Ikechukwu Nnochiri &amp; Johnbosco Agbakwuru
We’re not aware of bid to summon Jonathan – Reps Minority Leader, C’ttee memberI’ve" />
	<meta property="og:image" content="http://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="8 hours 31 minutes ago" />
	<meta property="article:modified_time" content="8 hours 31 minutes ago" />
	<meta property="article:author" content="http://www.onlinenigeria.com/author/Larry Nwabuoku " />
	<meta property="article:tag" content="$1.3bn Malabu scandal: Shell admits paying Etete for oil bloc,General," />
	<meta property="article:section" content="General" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="$1.3bn Malabu scandal: Shell admits paying Etete for oil bloc" />
	<meta name="twitter:description" content="By Sebastine Obasi, Emman Ovuakporie, Mike Eboh, Ikechukwu Nnochiri &amp; Johnbosco Agbakwuru
We’re not aware of bid to summon Jonathan – Reps Minority Leader, C’ttee memberI’ve" />
	<meta name="twitter:image" content="http://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="$1.3bn Malabu scandal: Shell admits paying Etete for oil bloc" href="feed/news/general/613556-1-3bn-malabu-scandal-shell-admits-paying-etete-for-oil-bloc.rss" />
<link rel="alternate" type="application/rss+xml" title="General" href="feed/news/general/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>
	 
	<script type="text/javascript" src="http://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="http://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="http://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="http://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="http://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="http://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="http://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="http://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="http://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="http://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="http://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="http://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="http://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li class="selected">
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="selected">
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="http://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="http://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="http://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="http://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="http://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="http://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="http://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="http://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="http://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="http://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="http://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="http://news2.onlinenigeria.com/">Home</a> |
    
      <a href="news/index.1.html">News</a> | 
    
      <a href="news/general/index.1.html">General</a> | 
    $1.3bn Malabu scandal: Shell admits paying Etete for oil bloc
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/general/613555-%E2%80%98patience-jonathan-withdrew-100%2C000-from-her-unblocked-skye-bank-account%E2%80%99.html"> ‘Patience Jonathan withdrew $100,000 from her unblocked Skye Bank account’</a>

</div>
<div class="post-next">

    
  <a href="news/general/613557-the-seven-fold-yoke-and-the-cabal-that-own-nigeria.html">The Seven-Fold Yoke And The Cabal That Own Nigeria</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="news/general/613556-1-3bn-malabu-scandal-shell-admits-paying-etete-for-oil-bloc.html">$1.3bn Malabu scandal: Shell admits paying Etete for oil bloc</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="http://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/staff4_980784587.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
        
                                    
                                    </a>
                            </div>
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Larry Nwabuoku </a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">8 hours 31 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="news/general/613556-1-3bn-malabu-scandal-shell-admits-paying-etete-for-oil-bloc.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="http://news2.onlinenigeria.com/news/general/613556-1-3bn-malabu-scandal-shell-admits-paying-etete-for-oil-bloc.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/general/613556-1-3bn-malabu-scandal-shell-admits-paying-etete-for-oil-bloc.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/general/613556-1-3bn-malabu-scandal-shell-admits-paying-etete-for-oil-bloc.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="http://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="news/general/613556-1-3bn-malabu-scandal-shell-admits-paying-etete-for-oil-bloc.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="http://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <p>By Sebastine Obasi, Emman Ovuakporie, Mike Eboh, Ikechukwu Nnochiri &amp; Johnbosco Agbakwuru</p>
<p>We’re not aware of bid to summon Jonathan – Reps Minority Leader, C’ttee member<br/>I’ve no foreign account, didn’t receive $200m bribe — Jonathan<br/>Malabu asks court to stop FG from signing $13.5bn Zabazaba Deep Water project<strong><br/>L</strong>AGOS <strong>— </strong>Royal Dutch Shell, yesterday, admitted paying money to Malabu Oil and Gas for rights to oil bloc, OML 245.</p><!-- between content ad -->&#13;
<div><!-- Vanguard responsive ad --><ins class="adsbygoogle  aligncenter" data-ad-client="ca-pub-7532470883667401" data-ad-slot="7588930240" data-ad-format="auto"/>&#13;
</div>
<p>Malabu is owned by former Petroleum Minister, Chief Dan Etete.</p>
<p>This came as controversy, yesterday, trailed plans by the House of Representatives Committee on Justice probing the Malabu deal to summon former President Goodluck Jonathan to testify before the ad-hoc panel investigating the deal.</p>
<figure><img class="size-full wp-image-729058" src="http://d19lga30codh7.cloudfront.net/wp-content/uploads/2016/12/Etete-Adoke.png" alt="" width="300" height="242" srcset="http://d19lga30codh7.cloudfront.net/wp-content/uploads/2016/12/Etete-Adoke.png 300w, http://d19lga30codh7.cloudfront.net/wp-content/uploads/2016/12/Etete-Adoke-58x47.png 58w, http://d19lga30codh7.cloudfront.net/wp-content/uploads/2016/12/Etete-Adoke-240x194.png 240w, http://d19lga30codh7.cloudfront.net/wp-content/uploads/2016/12/Etete-Adoke-161x130.png 161w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption>Etete and Adoke</figcaption></figure><p>Former President Jonathan, however, in a statement by his spokesman, Ikechukwu Eze, denied allegations that he received a bribe of $200 million as proceeds from the Malabu oil deal.</p>
<p>Also yesterday, a Federal High Court in Abuja, fixed May 18 to hear a motion seeking to stop the Federal Government from entering into any Final Investment Decision (F.I.D) Agreement with any person in respect of Zabazaba Deep water project located within the disputed Oil Prospecting Licence, OPL 245.</p>
<p>Shell’s admittance is coming after a new evidence, following the corruption probe into its acquisition of the oil bloc, off the coast of Nigeria, indicating that top executives were prepared to press ahead with the deal, despite knowing that most of the money could end up as political bribes.</p>

<p>Shell spokesman, Andy Norman, said the group had known the Federal Government “would compensate Malabu to settle its claim on the bloc.”</p>
<p>The company had previously said its payments from the 2011 deal went to the Federal Government.</p>
<p>According to Norman, while Shell knew that former Petroleum Minister, Dan Etete, was “involved” with Malabu, it had not confirmed that he controlled the company.</p>
<p>He said:  “Over time, it became clear to us that Etete was involved in Malabu and that the only way to resolve the impasse through a negotiated settlement was to engage with Etete and Malabu, whether we liked it or not.”</p>
<p>Norman added that the company believed the settlement was a fully legal transaction with the Federal Government.</p>
<p>The statement came amid mounting pressure over the deal, in which Shell and Italy’s Eni paid $1.3 billion for the rights to offshore bloc, OPL 245, which industry estimates say could hold more than nine billion barrels of oil.</p>
<p>Courts in Nigeria and Italy are still investigating the purchase of the bloc. Italian prosecutors have asked for Eni chief, Claudio Descalzi, to be sent to trial in connection with the case.</p>
<p>Eni had said neither the company nor Descalzi were involved in any allegedly illicit conduct.</p>
<p>Similarly, a Federal High Court in Abuja ordered the asset temporarily seized in January at the request of the Economic and Financial Crimes Commission, but the move was overturned.</p>
<p>Attempts to contact Etete have been unsuccessful.</p>
<p>On plans to summon President Jonathan to explain what he knew about the deal, chairman of the House Committee on Justice, Razaq Atunwa, said his committee found the latest allegations against the former President too compelling to ignore.</p>
<p>Atunwa, who was quoted by online portal, Premium Times, as dropping hint of the summons, said: “We cannot ignore such weighty allegations knowing full well that Nigeria has lost billions of dollars as a result of the numerous complications around the OPL 245 oil field.</p>
<p>“We’ve summoned several former and present top government functionaries, including the Attorney-General, Abubakar Malami, to provide information that could help in our investigation and they honoured us.”</p>
<p>He said the committee would inform Nigerians after dispatching its invitation letter to the former president.</p>
<p>However, Minority Leader of the House, Leo Ogor, and a member of the ad-hoc panel investigating the scandal, who preferred anonymity, denied knowledge of the planned summons of the former President.</p>
<p>Ogor, who incidentally chaired a similar committee which investigated the same issue in the 7th Assembly, stated that summoning the former President wouldn’t amount to anything tangible, adding that his report could not find anything against him.</p>
<p>“I’m not aware of any summons or plans to invite the former President. If there is anything to that effect, it will probably be a bit out of place except he/she is not aware of the whole Malabu deal and how Malabu came about.</p>
<p>“First, I was the person who investigated Malabu in the 7th Assembly and I know what happened with Malabu clearly as I can remember.</p>
<p>“So if anybody wants to invite Jonathan with regards to Malabu, there are processes he must follow and the result in the end will be totally inconsequential in the sense that Jonathan was not involved in the sale of that particular oil bloc, though, he was the President.</p>
<p>‘’If you want to find out who was involved, you can ask the Minister of Petroleum at that time, the Attorney-General of the Federation at that time, and also ask Shell and Agip.</p>
<p>“There are fundamental questions. The main fundamental question is  how did Shell become a part owner of that bloc? Agip that did not participate in the bidding process, how did it come about parting with a huge amount of money? You see, these are the things you must find out before drawing necessary conclusions.</p>
<p>‘’I’ll wait for that report, but I can I tell you categorically that because I did that investigation, I know that Jonathan is as good as a saint in that whole transaction,” Ogor explained.</p>
<p>Asked if a committee had the rights to summon a former President without clearing with the leadership of the House, he said the Constitution gave them the powers to summon anybody who had a query to answer.</p>
<p>“By Sections 88 and 89 of the Constitution, yes, you can summon anybody. But I believe also that as a former President, we can pay him that respect. You know, you can probably arrange to go and meet him at the committee level. You cannot just summon him to come to the House, you will be showing disrespect to his person, he’s your former President, and any President, whether former or sitting, must be given his presidential respect.</p>
<p>‘’So I believe that publication must be something imaginary. But whatever it is, I believe there is nothing impossible, let us watch and see how it goes and we will be able to address them. Let’s take them step by step,” he added.</p>
<p>Also reacting, a member of the committee who doesn’t want his name mentioned, stated that members of the committee  were not aware  of any move to summon the former President.</p>
<p>‘’A former President is not somebody you can just wake up and summon, even though the constitution empowers you to do so. In Nigeria, there is order of respect and protocol regarding our former leaders no matter what, the lawmaker said. \</p>
<p><strong>Jonathan denies receiving $200m bribe</strong></p>
<p>Meanwhile, Jonathan, yesterday, denied claims that he received a bribe of $200 million as proceeds from Malabu oil deal.</p>
<p>The former president, in a statement by his Media Adviser, Mr. Ikechukwu Eze, said the allegation against him was sponsored by those threatened by his rising profile in the international community.</p>
<p>Eze reiterated the fact that while in and out of office, President Jonathan did not open and didn’t own any bank account, aircraft or real estate outside Nigeria, adding that anyone with contrary information should publish same.</p>
<p>Eze said:  “Common sense should have shown the purveyors of this slander that the Malabu oil deal far predated the Jonathan regime and it would only make sense for him to be bribed if he had a time machine to go back in time to when the deal was struck.</p>
<p>“The report relied on hearsay evidence from a man who provided no substance to back up his false claim. The man quoted by the report said he ‘assumed’ that Dr. Jonathan would be bribed.</p>
<p>“Since when has assumption been enough to smear the reputation of a patriot and international statesman like Dr. Goodluck Jonathan?”</p>
<p>Eze further stated that the report wrongly claimed that Jonathan and Etete had known each other for years, when Jonathan served as a tutor to Etete’s children while he was a minister.</p>
<p>He said: “This claim is clearly ridiculous and nothing can be further from the truth. In the first place, the former President couldn’t have been a ‘tutor’ to Etete’s children without first establishing contact with the family.</p>
<p>“This is because Jonathan met Etete, who served as the Petroleum Minister in General Abacha’s military regime, for the first time under the succeeding civilian administration, when he was already the Deputy Governor of Bayelsa State. Even then, the fact remains that ex-President Jonathan has never met any of Etete’s children.</p>
<p>“Besides, Jonathan couldn’t have been anybody’s private tutor during that period, because he was already in the directorate cadre in Oil Mineral Producing Areas Development Commission, OMPADEC (now NDDC), having already left the academia, at the time Etete was a serving minister.”</p>
<p>Eze explained that the series of fake and fallacious stories were deliberately contrived for reasons that were yet to be publicly disclosed, adding that stories apparently intended to rubbish Jonathan’s name locally and internationally were being recycled with more lies added to garnish the narrative, and  coming at a time the ex-President was making efforts to resolve the issues in People’s Democratic Party, PDP.</p>
<p>“Jonathan appeals to the media to report facts rather than innuendo and gossip. He asks that the media ought to remember that he signed the Freedom of Information Act into law and it is only fair to use it to investigate allegations and establish the truth.</p>
<p><strong>Malabu’s case against FG</strong></p>
<p>In a related development, the Federal High Court in Abuja, yesterday, fixed May 18 to hear a motion seeking to stop the Federal Government from entering into any Final Investment Decision (F.I.D) Agreement with any person in respect of Zabazaba Deep water project located within the disputed Oil Prospecting Licence, OPL 245.</p>
<p>The motion on notice, marked FHC/ABJ/CS/201/2017, was filed before the court by Malabu Oil &amp; Gas Limited.</p>
<p>Aside from the Federal Government, other Defendants/Respondents in the suit are the Ministry of Petroleum Resources, Shell Nigeria Ultra-Deep Limited, Shell Nigeria Exploration and Production  company Ltd, Nigerian Agip Exploration Company Ltd, EFCC and Chief Dan Etete.</p>
<p>The applicants specifically prayed the court to stop the defendants from going ahead with their plan to sign a $13.5billion Zabazaba Deep water project agreement within the second quarter of this year.</p>
<p>It urged the court to grant interlocutory reliefs barring such agreement since the project would be located within OPL 245, which is still a subject of litigation.</p>
<p>Malabu Oil &amp; Gas Ltd equally applied for an order of interlocutory injunction restraining FG and the Minister of Petroleum Resources from considering to revoke or revoking the re-allocation of OPL 245 granted to it by virtue of the 1st &amp; 2nd defendants’ letter of July 2, 2010, pending the determination of this suit.</p>
<p>The applicant’s counsel, Mr. J.A. Achimugwu, said the motion was triggered by media publications indicating that FG and Shell are negotiating to sign F.I.D for the $13.5billion Zabazaba Deep water Project located in the disputed oil bloc.</p>
<p>Meanwhile, Justice John Tsoho fixed May 18 to hear the motion, even as he granted the applicant leave to serve the Writ of Summons and relevant processes on Shell Nigeria Ultra-Deep Limited at its office situated at No. 21 and 22 Marina Avenue, Lagos.</p>
<p>The applicants are, among others, seeking an order of interlocutory injunction restraining each and all the defendants/respondents by themselves, their servants or agents or howsoever otherwise from offering for sale, selling, mortgaging or in any form whatsoever alienate and / or grant any oil Prospecting Licence or lease to any other person or persons in respect of Zabazaba Deep water and /or Etan oil fields located within the area of the oil prospecting Licence 245 (OPL245) the subject matter of this suit, pending the hearing and determination of this suit.</p>
<p>“An order of interlocutory injunction restraining the 1st &amp; 2nd defendants/respondents (Federal government and the Minister Petroleum Resources)   by themselves, their Servants or agents or howsoever otherwise from entering into any form of agreement with the 3rd, 4th and 5th defendants/ Respondents or with any third parties to prospect for and / or explore for Oil/ petroleum products within the area covered by Zabazaba Deep water and /or Etan oil fields within the area covered by the oil prospecting Licence 245 (OPL245) the subject matter of this suit pending the hearing and determination of this suit.</p>
<p>“An order of interlocutory injunction restraining the 1st &amp; 2nd defendants/respondents by themselves, their Servants or agents or howsoever otherwise from considering to revoke or revoking the re- allocation of OPL 245 granted to the applicant by virtue of the 1st &amp; 2nd defendants’ letter of July 2, 2010 pending the determination of this suit”.</p>
<p>In a 29-paragraph affidavit attached in support of the motion, son of late former Head of State, Mohammed Sani Abacha, told the court that he owns 50% of the share capital of Malabu Oil and Gas Ltd and have been very much involved in the affairs of the firm.</p>
<p>Mohammed averred that Malabu Oil &amp; Gas Ltd applied for Oil prospecting licence (OPL) and was granted same by the Minister of Petroleum Resources (2nd respondent) on April 29, 1998 via a letter of the allocation of OPL 245.</p>
<p>He said that in pursuance of the allocation of OPL 245 to the firm, the plaintiff made payments of N50,000, as application fees, $10, 000 as bid processing fees and part payment of or a deposit payment of $2, 40,000 as signature bonus.</p>
<p>He said that on July 2, 2001, the Federal government and Minister of Petroleum Resources revoked the licence for the oil bloc it granted to the plaintiff.</p>
<p>Mohammed stated that the plaintiff sued FG at the Federal High Court over the said revocation of OPL 245 but the matter was subsequently resolved through an out of court settlement agreement by the parties.</p>
<p>“That it was common understanding between the plaintiff and the Federal government in the out of court settlement agreement that the Federal government would re- allocate the Oil Prospecting Licence 245 (OPL245) to the plaintiff.</p>
<p>“That while the re-allocation to the plaintiff OPL 245 was subsisting, the 1st, 3rd, 4th, 5th defendants and the Nigerian National Petroleum Corporation surreptitiously entered into what they called block 245 resolution agreement dated April 29, 2011, wherein the defendants agreed inter alia that the Federal government shall allocate Oil Prospecting Licence 245 (OPL 245) to Shell Nigeria Ultra-Deep Limited and Nigerian Agip Exploration Company Ltd. (4th and 5th) defendants, without the knowledge or consent of the plaintiff.</p>
<p>“That the plaintiff was never a party to Block 245 resolution agreement purporting to require the plaintiff to relinquish it’s rights and interest in OPL 245 to any defendants.</p>
<p>“That the plaintiff had sourced for and entered into contractual agreement with its technical partners for the effectual realisation of OPL 245 and unless the defendants are restrained, the applicant will be forced thereby to breach contractual agreements with its technical partners and thereby lose its international business goodwill and reputation,” he added.</p>

							  
                                <p><a class="visit" href="news/general/index.1.html"><b>CLICK HERE TO READ MORE FROM: General</b><img src="http://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
            <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/staff4_980784587.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
            
         </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>

 

									<!-- <vte:include href="http://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Heidemarie_774507449.jpg&amp;size=article_medium" alt="UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams 
                                    </a>
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/433312-3-types-of-%E2%80%9Cweed%E2%80%9D-out-there-you-need-to-know-read.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/3_Types_Of____Weed____Out_There_You_Need_To_Know_939067335.jpg&amp;size=article_medium" alt="3 Types Of “Weed” Out There You Need To Know (Read)" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/433312-3-types-of-%E2%80%9Cweed%E2%80%9D-out-there-you-need-to-know-read.html">
                                        3 Types Of “Weed” Out There You Need To Know (Read) 
                                    </a>
                                <a href="news/general/433312-3-types-of-%E2%80%9Cweed%E2%80%9D-out-there-you-need-to-know-read.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/433312-3-types-of-%E2%80%9Cweed%E2%80%9D-out-there-you-need-to-know-read.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/390385-enosoregbe-and-agugbom-win-npa-tennis.html">
                                            <img alt="Enosoregbe and Agugbom Win NPA Tennis" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/390385-enosoregbe-and-agugbom-win-npa-tennis.html">
                                        Enosoregbe and Agugbom Win NPA Tennis 
                                    </a>
                                <a href="news/general/390385-enosoregbe-and-agugbom-win-npa-tennis.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/390385-enosoregbe-and-agugbom-win-npa-tennis.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="headline/613384-test.html" class="hover-image">
                                            <img alt="Test" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="headline/613384-test.html">
                                            Test 
                                        </a>
                                        <a href="headline/613384-test.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/government/613385-skye-bank-stops-patience-jonathan-from-accessing-her-unfrozen-account.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Patience_Jonathan_228077008.jpg&amp;size=summary_small" alt="Skye Bank Stops Patience Jonathan From Accessing Her Unfrozen Account" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/government/613385-skye-bank-stops-patience-jonathan-from-accessing-her-unfrozen-account.html">
                                            Skye Bank Stops Patience Jonathan From Accessing Her Unfrozen Account 
                                        </a>
                                        <a href="politics/government/613385-skye-bank-stops-patience-jonathan-from-accessing-her-unfrozen-account.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613386-supreme-court-upholds-man%E2%80%99s-death-sentence-for-murder.html" class="hover-image">
                                            <img alt="Supreme Court upholds man’s death sentence for murder" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613386-supreme-court-upholds-man%E2%80%99s-death-sentence-for-murder.html">
                                            Supreme Court upholds man’s death sentence for murder 
                                        </a>
                                        <a href="news/613386-supreme-court-upholds-man%E2%80%99s-death-sentence-for-murder.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613387-number-of-children-used-for-suicide-attacks-on-the-rise-%E2%80%93-unicef.html" class="hover-image">
                                            <img alt="Number of children used for suicide attacks on the rise – UNICEF" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613387-number-of-children-used-for-suicide-attacks-on-the-rise-%E2%80%93-unicef.html">
                                            Number of children used for suicide attacks on the rise – UNICEF 
                                        </a>
                                        <a href="news/613387-number-of-children-used-for-suicide-attacks-on-the-rise-%E2%80%93-unicef.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613388-easter-celebration-fg-declares-friday-monday-public-holidays.html" class="hover-image">
                                            <img alt="Easter celebration: FG declares Friday, Monday public holidays" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613388-easter-celebration-fg-declares-friday-monday-public-holidays.html">
                                            Easter celebration: FG declares Friday, Monday public holidays 
                                        </a>
                                        <a href="news/613388-easter-celebration-fg-declares-friday-monday-public-holidays.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613389-man-docked-over-theft-of-blackberry-phone.html" class="hover-image">
                                            <img alt="Man docked over theft of Blackberry phone" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613389-man-docked-over-theft-of-blackberry-phone.html">
                                            Man docked over theft of Blackberry phone 
                                        </a>
                                        <a href="news/613389-man-docked-over-theft-of-blackberry-phone.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613390-otodo-gbame-court-dismisses-contempt-charge-against-governor-police-commissioner-others.html" class="hover-image">
                                            <img alt="Otodo Gbame: Court dismisses contempt charge against Governor, Police Commissioner, others" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613390-otodo-gbame-court-dismisses-contempt-charge-against-governor-police-commissioner-others.html">
                                            Otodo Gbame: Court dismisses contempt charge against Governor, Police Commissioner, others 
                                        </a>
                                        <a href="news/613390-otodo-gbame-court-dismisses-contempt-charge-against-governor-police-commissioner-others.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613391-man-19-remand-over-alleged-stealing.html" class="hover-image">
                                            <img alt="Man, 19, remand over alleged stealing" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613391-man-19-remand-over-alleged-stealing.html">
                                            Man, 19, remand over alleged stealing 
                                        </a>
                                        <a href="news/613391-man-19-remand-over-alleged-stealing.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613392-how-sunday-oliseh-escaped-bomb-blast-by-a-whisker.html" class="hover-image">
                                            <img alt="How Sunday Oliseh escaped bomb blast by a whisker" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613392-how-sunday-oliseh-escaped-bomb-blast-by-a-whisker.html">
                                            How Sunday Oliseh escaped bomb blast by a whisker 
                                        </a>
                                        <a href="news/613392-how-sunday-oliseh-escaped-bomb-blast-by-a-whisker.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613393-cct-to-arraign-justice-ngwuta-april-20.html" class="hover-image">
                                            <img alt="CCT to arraign Justice Ngwuta April 20" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613393-cct-to-arraign-justice-ngwuta-april-20.html">
                                            CCT to arraign Justice Ngwuta April 20 
                                        </a>
                                        <a href="news/613393-cct-to-arraign-justice-ngwuta-april-20.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613394-agro-business-college-trains-7-500-entrepreneurs.html" class="hover-image">
                                            <img alt="Agro-business: College trains 7,500 entrepreneurs" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613394-agro-business-college-trains-7-500-entrepreneurs.html">
                                            Agro-business: College trains 7,500 entrepreneurs 
                                        </a>
                                        <a href="news/613394-agro-business-college-trains-7-500-entrepreneurs.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613395-high-cost-of-%E2%80%9Cgarri%E2%80%9D-forces-enugu-residents-into-farming.html" class="hover-image">
                                            <img alt="High cost of “garri” forces Enugu residents into farming" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613395-high-cost-of-%E2%80%9Cgarri%E2%80%9D-forces-enugu-residents-into-farming.html">
                                            High cost of “garri” forces Enugu residents into farming 
                                        </a>
                                        <a href="news/613395-high-cost-of-%E2%80%9Cgarri%E2%80%9D-forces-enugu-residents-into-farming.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613396-bbnaija-efe-presented-with-his-suv-in-lagos-ex-housemates-in-attendance-watch.html" class="hover-image">
                                            <img alt="BBNaija: Efe Presented With His SUV In Lagos, Ex Housemates In Attendance (WATCH)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613396-bbnaija-efe-presented-with-his-suv-in-lagos-ex-housemates-in-attendance-watch.html">
                                            BBNaija: Efe Presented With His SUV In Lagos, Ex Housemates In Attendance (WATCH) 
                                        </a>
                                        <a href="news/general/613396-bbnaija-efe-presented-with-his-suv-in-lagos-ex-housemates-in-attendance-watch.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613397-see-what-this-lady-wore-to-a-shopping-mall.html" class="hover-image">
                                            <img alt="See What This Lady Wore To A Shopping Mall" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613397-see-what-this-lady-wore-to-a-shopping-mall.html">
                                            See What This Lady Wore To A Shopping Mall 
                                        </a>
                                        <a href="news/general/613397-see-what-this-lady-wore-to-a-shopping-mall.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613398-anyone-notice-north-west-s-customized-vans-watch.html" class="hover-image">
                                            <img alt="Anyone notice North West's customized Vans? (WATCH)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613398-anyone-notice-north-west-s-customized-vans-watch.html">
                                            Anyone notice North West's customized Vans? (WATCH) 
                                        </a>
                                        <a href="news/general/613398-anyone-notice-north-west-s-customized-vans-watch.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613399-efe-vs-olajumoke-whose-story-of-grace-is-more-inspiring.html" class="hover-image">
                                            <img alt="Efe Vs Olajumoke: Whose Story Of Grace Is More Inspiring" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613399-efe-vs-olajumoke-whose-story-of-grace-is-more-inspiring.html">
                                            Efe Vs Olajumoke: Whose Story Of Grace Is More Inspiring 
                                        </a>
                                        <a href="news/general/613399-efe-vs-olajumoke-whose-story-of-grace-is-more-inspiring.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613400-lagos-maid-steals-her-boss-10-000-converts-to-naira-at-n86-per-dollar-photo.html" class="hover-image">
                                            <img alt="Lagos Maid Steals Her Boss' $10,000, Converts To Naira At N86 Per Dollar (Photo)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613400-lagos-maid-steals-her-boss-10-000-converts-to-naira-at-n86-per-dollar-photo.html">
                                            Lagos Maid Steals Her Boss' $10,000, Converts To Naira At N86 Per Dollar (Photo) 
                                        </a>
                                        <a href="news/general/613400-lagos-maid-steals-her-boss-10-000-converts-to-naira-at-n86-per-dollar-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613401-51-year-old-liz-hurley-looks-so-young-and-beautiful-watch.html" class="hover-image">
                                            <img alt="51 year old Liz Hurley looks so young and beautiful (WATCH)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613401-51-year-old-liz-hurley-looks-so-young-and-beautiful-watch.html">
                                            51 year old Liz Hurley looks so young and beautiful (WATCH) 
                                        </a>
                                        <a href="news/general/613401-51-year-old-liz-hurley-looks-so-young-and-beautiful-watch.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613402-bbnaija-efe-bisola-mobbed-as-they-arrive-lagos-airport-watch.html" class="hover-image">
                                            <img alt="BBNaija: Efe &amp; Bisola Mobbed As They Arrive Lagos Airport (WATCH)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613402-bbnaija-efe-bisola-mobbed-as-they-arrive-lagos-airport-watch.html">
                                            BBNaija: Efe &amp; Bisola Mobbed As They Arrive Lagos Airport (WATCH) 
                                        </a>
                                        <a href="news/general/613402-bbnaija-efe-bisola-mobbed-as-they-arrive-lagos-airport-watch.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613403-malabu-oil-scandal-they-re-threatened-by-my-rising-profile-in-the-international-community-gej.html" class="hover-image">
                                            <img alt="Malabu Oil Scandal: They're Threatened By My Rising Profile In the International Community - GEJ" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613403-malabu-oil-scandal-they-re-threatened-by-my-rising-profile-in-the-international-community-gej.html">
                                            Malabu Oil Scandal: They're Threatened By My Rising Profile In the International Community - GEJ 
                                        </a>
                                        <a href="news/general/613403-malabu-oil-scandal-they-re-threatened-by-my-rising-profile-in-the-international-community-gej.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613404-omarosa-s-wedding-dress-ladies-you-like-watch.html" class="hover-image">
                                            <img alt="Omarosa's wedding dress...Ladies, you like? (WATCH)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613404-omarosa-s-wedding-dress-ladies-you-like-watch.html">
                                            Omarosa's wedding dress...Ladies, you like? (WATCH) 
                                        </a>
                                        <a href="news/general/613404-omarosa-s-wedding-dress-ladies-you-like-watch.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613405-woman-rapes-taxi-driver-at-knife-point-in-findlay-ohio.html" class="hover-image">
                                            <img alt="Woman Rapes Taxi Driver at Knife Point in Findlay, Ohio" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613405-woman-rapes-taxi-driver-at-knife-point-in-findlay-ohio.html">
                                            Woman Rapes Taxi Driver at Knife Point in Findlay, Ohio 
                                        </a>
                                        <a href="news/general/613405-woman-rapes-taxi-driver-at-knife-point-in-findlay-ohio.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613406-chrissy-teigen-and-john-legend-have-eyes-only-for-each-other-as-they-step-out-for-dinner-date-watch.html" class="hover-image">
                                            <img alt="Chrissy Teigen and John Legend have eyes only for each other as they step out for dinner date (WATCH)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613406-chrissy-teigen-and-john-legend-have-eyes-only-for-each-other-as-they-step-out-for-dinner-date-watch.html">
                                            Chrissy Teigen and John Legend have eyes only for each other as they step out for dinner date (WATCH) 
                                        </a>
                                        <a href="news/general/613406-chrissy-teigen-and-john-legend-have-eyes-only-for-each-other-as-they-step-out-for-dinner-date-watch.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613407-cindy-crawford-looks-fabulous-at-51-watch.html" class="hover-image">
                                            <img alt="Cindy Crawford looks fabulous at 51 (WATCH)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613407-cindy-crawford-looks-fabulous-at-51-watch.html">
                                            Cindy Crawford looks fabulous at 51 (WATCH) 
                                        </a>
                                        <a href="news/general/613407-cindy-crawford-looks-fabulous-at-51-watch.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613408-makarfi-to-modu-sheriff-stop-jumping-about-you-re-not-the-original-pdp-chairman.html" class="hover-image">
                                            <img alt="Makarfi to Modu Sheriff: Stop Jumping About, You're Not the Original PDP Chairman" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613408-makarfi-to-modu-sheriff-stop-jumping-about-you-re-not-the-original-pdp-chairman.html">
                                            Makarfi to Modu Sheriff: Stop Jumping About, You're Not the Original PDP Chairman 
                                        </a>
                                        <a href="news/general/613408-makarfi-to-modu-sheriff-stop-jumping-about-you-re-not-the-original-pdp-chairman.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/613498-girl-10-raped-in-a-toilet.html" class="hover-image">
                                            <img alt="Girl (10) raped in a toilet" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/613498-girl-10-raped-in-a-toilet.html">
                                            Girl (10) raped in a toilet 
                                        </a>
                                        <a href="world/africa/613498-girl-10-raped-in-a-toilet.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/613499-iran-ahmadinejad-submits-candidacy-for-upcoming-presidential-election.html" class="hover-image">
                                            <img alt="Iran&#039; Ahmadinejad submits candidacy for upcoming Presidential election" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/613499-iran-ahmadinejad-submits-candidacy-for-upcoming-presidential-election.html">
                                            Iran&#039; Ahmadinejad submits candidacy for upcoming Presidential election 
                                        </a>
                                        <a href="world/africa/613499-iran-ahmadinejad-submits-candidacy-for-upcoming-presidential-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/613500-white-supremacists-blacks-join-hands-in-anti-zuma-protests.html" class="hover-image">
                                            <img alt="White supremacists, blacks join hands in anti-Zuma protests" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/613500-white-supremacists-blacks-join-hands-in-anti-zuma-protests.html">
                                            White supremacists, blacks join hands in anti-Zuma protests 
                                        </a>
                                        <a href="world/africa/613500-white-supremacists-blacks-join-hands-in-anti-zuma-protests.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/613501-byo-t-shirts-sweaters-for-sale-get-yours-now.html" class="hover-image">
                                            <img alt="BYO t-shirts, sweaters for sale - Get yours now" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/613501-byo-t-shirts-sweaters-for-sale-get-yours-now.html">
                                            BYO t-shirts, sweaters for sale - Get yours now 
                                        </a>
                                        <a href="world/africa/613501-byo-t-shirts-sweaters-for-sale-get-yours-now.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/613502-mugabe-in-shock-hair-cut.html" class="hover-image">
                                            <img alt="Mugabe in shock hair cut" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/613502-mugabe-in-shock-hair-cut.html">
                                            Mugabe in shock hair cut 
                                        </a>
                                        <a href="world/africa/613502-mugabe-in-shock-hair-cut.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/613503-zinwa-refuses-to-reconnect-gwanda.html" class="hover-image">
                                            <img alt="Zinwa refuses to reconnect Gwanda" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/613503-zinwa-refuses-to-reconnect-gwanda.html">
                                            Zinwa refuses to reconnect Gwanda 
                                        </a>
                                        <a href="world/africa/613503-zinwa-refuses-to-reconnect-gwanda.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/613504-what-joshua-nkomo-said-on-this-day-in-1986.html" class="hover-image">
                                            <img alt="What Joshua Nkomo said on this day in 1986" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/613504-what-joshua-nkomo-said-on-this-day-in-1986.html">
                                            What Joshua Nkomo said on this day in 1986 
                                        </a>
                                        <a href="world/africa/613504-what-joshua-nkomo-said-on-this-day-in-1986.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/613505-sunday-chidzambwa-in-car-crash-hits-pedestrian.html" class="hover-image">
                                            <img alt="Sunday Chidzambwa in car crash, hits pedestrian" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/613505-sunday-chidzambwa-in-car-crash-hits-pedestrian.html">
                                            Sunday Chidzambwa in car crash, hits pedestrian 
                                        </a>
                                        <a href="world/africa/613505-sunday-chidzambwa-in-car-crash-hits-pedestrian.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/613506-truck-driver-escapes-death-by-a-whisker.html" class="hover-image">
                                            <img alt="Truck driver escapes death by a whisker" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/613506-truck-driver-escapes-death-by-a-whisker.html">
                                            Truck driver escapes death by a whisker 
                                        </a>
                                        <a href="world/africa/613506-truck-driver-escapes-death-by-a-whisker.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/613507-take-off-days-at-work-to-attend-hero-s-burial-minister-urges-people.html" class="hover-image">
                                            <img alt="&#039;Take off days at work to attend hero&#039;s burial&#039; - Minister urges people" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/613507-take-off-days-at-work-to-attend-hero-s-burial-minister-urges-people.html">
                                            &#039;Take off days at work to attend hero&#039;s burial&#039; - Minister urges people 
                                        </a>
                                        <a href="world/africa/613507-take-off-days-at-work-to-attend-hero-s-burial-minister-urges-people.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613508-international-show-down-as-ipob-lectures-british-high-commissioner-on-law.html" class="hover-image">
                                            <img alt="International show down as IPOB lectures British High Commissioner on law" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613508-international-show-down-as-ipob-lectures-british-high-commissioner-on-law.html">
                                            International show down as IPOB lectures British High Commissioner on law 
                                        </a>
                                        <a href="news/general/613508-international-show-down-as-ipob-lectures-british-high-commissioner-on-law.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613509-7-reasons-nigerians-eat-meat-last-you-won-t-stop-laughing-after-reading-this.html" class="hover-image">
                                            <img alt="7 reasons Nigerians eat meat last, you won't stop LAUGHING after reading this" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613509-7-reasons-nigerians-eat-meat-last-you-won-t-stop-laughing-after-reading-this.html">
                                            7 reasons Nigerians eat meat last, you won't stop LAUGHING after reading this 
                                        </a>
                                        <a href="news/general/613509-7-reasons-nigerians-eat-meat-last-you-won-t-stop-laughing-after-reading-this.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613510-unbelievable-in-3-years-nafdac-destroys-n29bn-counterfeit-drug.html" class="hover-image">
                                            <img alt="Unbelievable! In 3 years, NAFDAC destroys N29bn counterfeit drug" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613510-unbelievable-in-3-years-nafdac-destroys-n29bn-counterfeit-drug.html">
                                            Unbelievable! In 3 years, NAFDAC destroys N29bn counterfeit drug 
                                        </a>
                                        <a href="news/general/613510-unbelievable-in-3-years-nafdac-destroys-n29bn-counterfeit-drug.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613511-i-prefer-your-love-to-n25-million-debbie-rise-sheds-emotional-tears-video.html" class="hover-image">
                                            <img alt="I prefer your love to N25 million - Debbie Rise sheds emotional tears (Video)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613511-i-prefer-your-love-to-n25-million-debbie-rise-sheds-emotional-tears-video.html">
                                            I prefer your love to N25 million - Debbie Rise sheds emotional tears (Video) 
                                        </a>
                                        <a href="news/general/613511-i-prefer-your-love-to-n25-million-debbie-rise-sheds-emotional-tears-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613512-goodluck-jonathan-is-another-abacha-nigerians-react-furiously-to-200-million-bribery-allegations.html" class="hover-image">
                                            <img alt="Goodluck Jonathan is another Abacha - Nigerians react FURIOUSLY to $200 million bribery allegations" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613512-goodluck-jonathan-is-another-abacha-nigerians-react-furiously-to-200-million-bribery-allegations.html">
                                            Goodluck Jonathan is another Abacha - Nigerians react FURIOUSLY to $200 million bribery allegations 
                                        </a>
                                        <a href="news/general/613512-goodluck-jonathan-is-another-abacha-nigerians-react-furiously-to-200-million-bribery-allegations.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613513-good-news-buhari-begins-construction-of-lagos-ibadan-standard-gauge-rail-april-14.html" class="hover-image">
                                            <img alt="GOOD NEWS: Buhari begins construction of Lagos-Ibadan Standard Gauge rail, April 14" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613513-good-news-buhari-begins-construction-of-lagos-ibadan-standard-gauge-rail-april-14.html">
                                            GOOD NEWS: Buhari begins construction of Lagos-Ibadan Standard Gauge rail, April 14 
                                        </a>
                                        <a href="news/general/613513-good-news-buhari-begins-construction-of-lagos-ibadan-standard-gauge-rail-april-14.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613514-see-the-car-constructed-by-a-man-in-imo-state-runs-on-fuel-photos.html" class="hover-image">
                                            <img alt="See the car constructed by a man in Imo state, runs on fuel (photos)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613514-see-the-car-constructed-by-a-man-in-imo-state-runs-on-fuel-photos.html">
                                            See the car constructed by a man in Imo state, runs on fuel (photos) 
                                        </a>
                                        <a href="news/general/613514-see-the-car-constructed-by-a-man-in-imo-state-runs-on-fuel-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613515-sss-vows-not-to-release-ex-benue-governor-suswam.html" class="hover-image">
                                            <img alt="SSS vows not to release ex-Benue governor Suswam" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613515-sss-vows-not-to-release-ex-benue-governor-suswam.html">
                                            SSS vows not to release ex-Benue governor Suswam 
                                        </a>
                                        <a href="news/general/613515-sss-vows-not-to-release-ex-benue-governor-suswam.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613516-as-garri-price-rises-to-n1-200-nigerians-run-back-to-farming.html" class="hover-image">
                                            <img alt="As garri price rises to N1,200, Nigerians run back to farming" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613516-as-garri-price-rises-to-n1-200-nigerians-run-back-to-farming.html">
                                            As garri price rises to N1,200, Nigerians run back to farming 
                                        </a>
                                        <a href="news/general/613516-as-garri-price-rises-to-n1-200-nigerians-run-back-to-farming.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613517-breaking-buhari-absent-at-fec-meeting-ministers-surprised-as-osinbajo-takes-charge.html" class="hover-image">
                                            <img alt="BREAKING: Buhari absent at FEC meeting, ministers surprised as Osinbajo takes charge" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613517-breaking-buhari-absent-at-fec-meeting-ministers-surprised-as-osinbajo-takes-charge.html">
                                            BREAKING: Buhari absent at FEC meeting, ministers surprised as Osinbajo takes charge 
                                        </a>
                                        <a href="news/general/613517-breaking-buhari-absent-at-fec-meeting-ministers-surprised-as-osinbajo-takes-charge.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613528-apprehension-as-buhari-misses-fec-meeting-whereabouts-unknown.html" class="hover-image">
                                            <img alt="Apprehension as Buhari misses FEC meeting, whereabouts unknown" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613528-apprehension-as-buhari-misses-fec-meeting-whereabouts-unknown.html">
                                            Apprehension as Buhari misses FEC meeting, whereabouts unknown 
                                        </a>
                                        <a href="news/613528-apprehension-as-buhari-misses-fec-meeting-whereabouts-unknown.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613529-beach-soccer-world-cup-us-embassy-denies-visas-to-7-nigerian-players.html" class="hover-image">
                                            <img alt="Beach soccer world cup: US Embassy denies visas to 7 Nigerian players" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613529-beach-soccer-world-cup-us-embassy-denies-visas-to-7-nigerian-players.html">
                                            Beach soccer world cup: US Embassy denies visas to 7 Nigerian players 
                                        </a>
                                        <a href="news/613529-beach-soccer-world-cup-us-embassy-denies-visas-to-7-nigerian-players.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613530-biafra-preventing-us-from-leaving-nigeria-would-be-suicidal%2C-fatal-%E2%80%93-ipob-tells-britain.html" class="hover-image">
                                            <img alt="Biafra: Preventing us from leaving Nigeria would be suicidal, fatal – IPOB tells Britain" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613530-biafra-preventing-us-from-leaving-nigeria-would-be-suicidal%2C-fatal-%E2%80%93-ipob-tells-britain.html">
                                            Biafra: Preventing us from leaving Nigeria would be suicidal, fatal – IPOB tells Britain 
                                        </a>
                                        <a href="news/613530-biafra-preventing-us-from-leaving-nigeria-would-be-suicidal%2C-fatal-%E2%80%93-ipob-tells-britain.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613531-steal-from-other-countries-to-develop-nigeria-%E2%80%93-world-bank-consultant%2C-ajakaiye-tells-buhari.html" class="hover-image">
                                            <img alt="Steal from other countries to develop Nigeria – World Bank consultant, Ajakaiye tells Buhari" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613531-steal-from-other-countries-to-develop-nigeria-%E2%80%93-world-bank-consultant%2C-ajakaiye-tells-buhari.html">
                                            Steal from other countries to develop Nigeria – World Bank consultant, Ajakaiye tells Buhari 
                                        </a>
                                        <a href="news/613531-steal-from-other-countries-to-develop-nigeria-%E2%80%93-world-bank-consultant%2C-ajakaiye-tells-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613532-why-4th-placed-premier-league-team-may-miss-out-on-champions-league.html" class="hover-image">
                                            <img alt="Why 4th placed Premier League team may miss out on Champions League" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613532-why-4th-placed-premier-league-team-may-miss-out-on-champions-league.html">
                                            Why 4th placed Premier League team may miss out on Champions League 
                                        </a>
                                        <a href="news/613532-why-4th-placed-premier-league-team-may-miss-out-on-champions-league.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613533-big-brother-naija-debbie-rise-speaks-first-time-after-show-video.html" class="hover-image">
                                            <img alt="Big Brother Naija: Debbie-Rise speaks first time after show [VIDEO]" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613533-big-brother-naija-debbie-rise-speaks-first-time-after-show-video.html">
                                            Big Brother Naija: Debbie-Rise speaks first time after show [VIDEO] 
                                        </a>
                                        <a href="news/613533-big-brother-naija-debbie-rise-speaks-first-time-after-show-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613534-why-boko-haram-may-spring-up-again-%E2%80%93-buhari.html" class="hover-image">
                                            <img alt="Why Boko Haram may spring up again – Buhari" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613534-why-boko-haram-may-spring-up-again-%E2%80%93-buhari.html">
                                            Why Boko Haram may spring up again – Buhari 
                                        </a>
                                        <a href="news/613534-why-boko-haram-may-spring-up-again-%E2%80%93-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613535-my-wife-had-sex-with-her-pastor%2C-my-younger-brother-%E2%80%93-man-cries-out-in-court.html" class="hover-image">
                                            <img alt="My wife had sex with her pastor, my younger brother – Man cries out in court" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613535-my-wife-had-sex-with-her-pastor%2C-my-younger-brother-%E2%80%93-man-cries-out-in-court.html">
                                            My wife had sex with her pastor, my younger brother – Man cries out in court 
                                        </a>
                                        <a href="news/613535-my-wife-had-sex-with-her-pastor%2C-my-younger-brother-%E2%80%93-man-cries-out-in-court.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613536-big-brother-naija-i-didn%E2%80%99t-give-thin-tall-tony-%E2%80%98blow-job%E2%80%99-%E2%80%93-bisola.html" class="hover-image">
                                            <img alt="Big Brother Naija: I didn’t give Thin Tall Tony ‘blow job’ – Bisola" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613536-big-brother-naija-i-didn%E2%80%99t-give-thin-tall-tony-%E2%80%98blow-job%E2%80%99-%E2%80%93-bisola.html">
                                            Big Brother Naija: I didn’t give Thin Tall Tony ‘blow job’ – Bisola 
                                        </a>
                                        <a href="news/613536-big-brother-naija-i-didn%E2%80%99t-give-thin-tall-tony-%E2%80%98blow-job%E2%80%99-%E2%80%93-bisola.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613537-ambode-wins-in-court-secures-order-to-demolish-lagos-community.html" class="hover-image">
                                            <img alt="Ambode wins in court, secures order to demolish Lagos community" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613537-ambode-wins-in-court-secures-order-to-demolish-lagos-community.html">
                                            Ambode wins in court, secures order to demolish Lagos community 
                                        </a>
                                        <a href="news/613537-ambode-wins-in-court-secures-order-to-demolish-lagos-community.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613538-%E2%80%8Eeaster-fg-declares-friday%2C-monday%2C-public-holidays.html" class="hover-image">
                                            <img alt="‎Easter: FG Declares Friday, Monday, public holidays" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613538-%E2%80%8Eeaster-fg-declares-friday%2C-monday%2C-public-holidays.html">
                                            ‎Easter: FG Declares Friday, Monday, public holidays 
                                        </a>
                                        <a href="news/general/613538-%E2%80%8Eeaster-fg-declares-friday%2C-monday%2C-public-holidays.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613539-bayelsa-assembly-urges-govt-to-intervene-in-border-dispute-with-rivers.html" class="hover-image">
                                            <img alt="Bayelsa Assembly urges govt. to intervene in border dispute with Rivers" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613539-bayelsa-assembly-urges-govt-to-intervene-in-border-dispute-with-rivers.html">
                                            Bayelsa Assembly urges govt. to intervene in border dispute with Rivers 
                                        </a>
                                        <a href="news/general/613539-bayelsa-assembly-urges-govt-to-intervene-in-border-dispute-with-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613540-we-want-to-bring-down-unemployment-by-creating-over-15m-jobs-%E2%80%93-fg.html" class="hover-image">
                                            <img alt="We want to bring down unemployment by creating over 15m jobs – FG" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613540-we-want-to-bring-down-unemployment-by-creating-over-15m-jobs-%E2%80%93-fg.html">
                                            We want to bring down unemployment by creating over 15m jobs – FG 
                                        </a>
                                        <a href="news/general/613540-we-want-to-bring-down-unemployment-by-creating-over-15m-jobs-%E2%80%93-fg.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613541-serap-launches-hotline-against-corruption-in-education-electricity-sectors.html" class="hover-image">
                                            <img alt="SERAP launches hotline against corruption in education, electricity sectors" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613541-serap-launches-hotline-against-corruption-in-education-electricity-sectors.html">
                                            SERAP launches hotline against corruption in education, electricity sectors 
                                        </a>
                                        <a href="news/general/613541-serap-launches-hotline-against-corruption-in-education-electricity-sectors.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613542-breaking-buhari-absent-at-fec-meeting-as-osinbajo-presides.html" class="hover-image">
                                            <img alt="Breaking: Buhari absent at FEC meeting as Osinbajo presides" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613542-breaking-buhari-absent-at-fec-meeting-as-osinbajo-presides.html">
                                            Breaking: Buhari absent at FEC meeting as Osinbajo presides 
                                        </a>
                                        <a href="news/general/613542-breaking-buhari-absent-at-fec-meeting-as-osinbajo-presides.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613543-my-wife-is-troublesome-dissolve-our-5-month-old-marriage-man-begs-court.html" class="hover-image">
                                            <img alt="My wife is troublesome, dissolve our 5-month-old marriage, man begs court" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613543-my-wife-is-troublesome-dissolve-our-5-month-old-marriage-man-begs-court.html">
                                            My wife is troublesome, dissolve our 5-month-old marriage, man begs court 
                                        </a>
                                        <a href="news/general/613543-my-wife-is-troublesome-dissolve-our-5-month-old-marriage-man-begs-court.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613544-nafdac-destroys-n29bn-counterfeit-drugs-in-3-years.html" class="hover-image">
                                            <img alt="NAFDAC destroys N29bn counterfeit drugs in 3 years" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613544-nafdac-destroys-n29bn-counterfeit-drugs-in-3-years.html">
                                            NAFDAC destroys N29bn counterfeit drugs in 3 years 
                                        </a>
                                        <a href="news/general/613544-nafdac-destroys-n29bn-counterfeit-drugs-in-3-years.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613545-putin-says-u-s-russia-ties-worse-since-trump-took-office.html" class="hover-image">
                                            <img alt="Putin says U.S.-Russia ties worse since Trump took office" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613545-putin-says-u-s-russia-ties-worse-since-trump-took-office.html">
                                            Putin says U.S.-Russia ties worse since Trump took office 
                                        </a>
                                        <a href="news/general/613545-putin-says-u-s-russia-ties-worse-since-trump-took-office.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613546-easter-frsc-intensifies-highway-patrol-in-fct.html" class="hover-image">
                                            <img alt="Easter: FRSC intensifies highway patrol in FCT" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613546-easter-frsc-intensifies-highway-patrol-in-fct.html">
                                            Easter: FRSC intensifies highway patrol in FCT 
                                        </a>
                                        <a href="news/general/613546-easter-frsc-intensifies-highway-patrol-in-fct.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613547-dogara%E2%80%99s-basic-salary-is-n206%2C-425.83%2C-constituency%2C-n175%2C-461.96%2C-recess-n20%2C-642.58..html" class="hover-image">
                                            <img alt="Dogara’s basic salary is N206, 425.83, constituency, N175, 461.96, recess N20, 642.58." itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613547-dogara%E2%80%99s-basic-salary-is-n206%2C-425.83%2C-constituency%2C-n175%2C-461.96%2C-recess-n20%2C-642.58..html">
                                            Dogara’s basic salary is N206, 425.83, constituency, N175, 461.96, recess N20, 642.58. 
                                        </a>
                                        <a href="news/general/613547-dogara%E2%80%99s-basic-salary-is-n206%2C-425.83%2C-constituency%2C-n175%2C-461.96%2C-recess-n20%2C-642.58..html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613548-%E2%80%98nnamdi-kalu%2C-you-are-a-boy-for-calling-nigeria-a-zoo%E2%80%99.html" class="hover-image">
                                            <img alt="‘Nnamdi Kalu, you are a boy for calling Nigeria a zoo’" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613548-%E2%80%98nnamdi-kalu%2C-you-are-a-boy-for-calling-nigeria-a-zoo%E2%80%99.html">
                                            ‘Nnamdi Kalu, you are a boy for calling Nigeria a zoo’ 
                                        </a>
                                        <a href="news/general/613548-%E2%80%98nnamdi-kalu%2C-you-are-a-boy-for-calling-nigeria-a-zoo%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613549-lassa-fever-kills-24-in-bauchi.html" class="hover-image">
                                            <img alt="Lassa Fever kills 24 in Bauchi" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613549-lassa-fever-kills-24-in-bauchi.html">
                                            Lassa Fever kills 24 in Bauchi 
                                        </a>
                                        <a href="news/general/613549-lassa-fever-kills-24-in-bauchi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613550-delta-apc-ratifies-emiko-as-candidate-for-warri-bye-election.html" class="hover-image">
                                            <img alt="Delta:  APC ratifies Emiko as candidate for Warri bye-election" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613550-delta-apc-ratifies-emiko-as-candidate-for-warri-bye-election.html">
                                            Delta:  APC ratifies Emiko as candidate for Warri bye-election 
                                        </a>
                                        <a href="news/general/613550-delta-apc-ratifies-emiko-as-candidate-for-warri-bye-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613551-pdp-to-apc-you-have-offered-lagosian-unfulfilled-promises.html" class="hover-image">
                                            <img alt="PDP to APC: You have offered Lagosian unfulfilled promises" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613551-pdp-to-apc-you-have-offered-lagosian-unfulfilled-promises.html">
                                            PDP to APC: You have offered Lagosian unfulfilled promises 
                                        </a>
                                        <a href="news/general/613551-pdp-to-apc-you-have-offered-lagosian-unfulfilled-promises.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613552-there%E2%80%99s-no-move-to-recall-me-%E2%80%94-senator-uba.html" class="hover-image">
                                            <img alt="There’s no move to recall me — Senator Uba" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613552-there%E2%80%99s-no-move-to-recall-me-%E2%80%94-senator-uba.html">
                                            There’s no move to recall me — Senator Uba 
                                        </a>
                                        <a href="news/general/613552-there%E2%80%99s-no-move-to-recall-me-%E2%80%94-senator-uba.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613553-massob-bim-to-igp-order-ebonyi-state-command-to-return-our-properties.html" class="hover-image">
                                            <img alt="MASSOB/BIM to IGP: Order Ebonyi State Command to return our properties" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613553-massob-bim-to-igp-order-ebonyi-state-command-to-return-our-properties.html">
                                            MASSOB/BIM to IGP: Order Ebonyi State Command to return our properties 
                                        </a>
                                        <a href="news/general/613553-massob-bim-to-igp-order-ebonyi-state-command-to-return-our-properties.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613554-give-us-monthly-break-down-of-what-you-take-as-security-vote-reps-tell-el-rufai.html" class="hover-image">
                                            <img alt="Give us monthly break down of what you take as  security vote, Reps tell  El-Rufai" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613554-give-us-monthly-break-down-of-what-you-take-as-security-vote-reps-tell-el-rufai.html">
                                            Give us monthly break down of what you take as  security vote, Reps tell  El-Rufai 
                                        </a>
                                        <a href="news/general/613554-give-us-monthly-break-down-of-what-you-take-as-security-vote-reps-tell-el-rufai.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613555-%E2%80%98patience-jonathan-withdrew-100%2C000-from-her-unblocked-skye-bank-account%E2%80%99.html" class="hover-image">
                                            <img alt="‘Patience Jonathan withdrew $100,000 from her unblocked Skye Bank account’" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613555-%E2%80%98patience-jonathan-withdrew-100%2C000-from-her-unblocked-skye-bank-account%E2%80%99.html">
                                            ‘Patience Jonathan withdrew $100,000 from her unblocked Skye Bank account’ 
                                        </a>
                                        <a href="news/general/613555-%E2%80%98patience-jonathan-withdrew-100%2C000-from-her-unblocked-skye-bank-account%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613556-1-3bn-malabu-scandal-shell-admits-paying-etete-for-oil-bloc.html" class="hover-image">
                                            <img alt="$1.3bn Malabu scandal: Shell admits paying Etete for oil bloc" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613556-1-3bn-malabu-scandal-shell-admits-paying-etete-for-oil-bloc.html">
                                            $1.3bn Malabu scandal: Shell admits paying Etete for oil bloc 
                                        </a>
                                        <a href="news/general/613556-1-3bn-malabu-scandal-shell-admits-paying-etete-for-oil-bloc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613557-the-seven-fold-yoke-and-the-cabal-that-own-nigeria.html" class="hover-image">
                                            <img alt="The Seven-Fold Yoke And The Cabal That Own Nigeria" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613557-the-seven-fold-yoke-and-the-cabal-that-own-nigeria.html">
                                            The Seven-Fold Yoke And The Cabal That Own Nigeria 
                                        </a>
                                        <a href="news/general/613557-the-seven-fold-yoke-and-the-cabal-that-own-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613558-two-gay-men-face-100-lashes-after-vigilante-mob-find-them-naked-together-photos.html" class="hover-image">
                                            <img alt="Two Gay Men Face 100 Lashes After Vigilante Mob Find Them Naked Together. Photos" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613558-two-gay-men-face-100-lashes-after-vigilante-mob-find-them-naked-together-photos.html">
                                            Two Gay Men Face 100 Lashes After Vigilante Mob Find Them Naked Together. Photos 
                                        </a>
                                        <a href="news/613558-two-gay-men-face-100-lashes-after-vigilante-mob-find-them-naked-together-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613559-female-ugandan-entertainer-flashes-more-than-expected-at-an-award-event-photos.html" class="hover-image">
                                            <img alt="Female Ugandan Entertainer Flashes More Than Expected At An Award Event. Photos" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613559-female-ugandan-entertainer-flashes-more-than-expected-at-an-award-event-photos.html">
                                            Female Ugandan Entertainer Flashes More Than Expected At An Award Event. Photos 
                                        </a>
                                        <a href="news/613559-female-ugandan-entertainer-flashes-more-than-expected-at-an-award-event-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613560-lady-asks-vp-osinbajo-about-cabals-in-aso-rock-check-out-his-reply-to-her.html" class="hover-image">
                                            <img alt="Lady Asks VP Osinbajo About &#039;Cabals In Aso Rock&#039;. Check Out His Reply To Her..." itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613560-lady-asks-vp-osinbajo-about-cabals-in-aso-rock-check-out-his-reply-to-her.html">
                                            Lady Asks VP Osinbajo About &#039;Cabals In Aso Rock&#039;. Check Out His Reply To Her... 
                                        </a>
                                        <a href="news/613560-lady-asks-vp-osinbajo-about-cabals-in-aso-rock-check-out-his-reply-to-her.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613561-fake-sheikh-arrested-in-ibadan-over-alleged-n11m-fraud-photos.html" class="hover-image">
                                            <img alt="Fake Sheikh Arrested In Ibadan Over Alleged N11m Fraud.. Photos" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613561-fake-sheikh-arrested-in-ibadan-over-alleged-n11m-fraud-photos.html">
                                            Fake Sheikh Arrested In Ibadan Over Alleged N11m Fraud.. Photos 
                                        </a>
                                        <a href="news/613561-fake-sheikh-arrested-in-ibadan-over-alleged-n11m-fraud-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613562-african-migrants-trying-to-reach-europe-sold-as-%E2%80%98slaves%E2%80%99-for-200-in-libya..html" class="hover-image">
                                            <img alt="African Migrants Trying To Reach Europe Sold As ‘Slaves’ For $200 In Libya." itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613562-african-migrants-trying-to-reach-europe-sold-as-%E2%80%98slaves%E2%80%99-for-200-in-libya..html">
                                            African Migrants Trying To Reach Europe Sold As ‘Slaves’ For $200 In Libya. 
                                        </a>
                                        <a href="news/613562-african-migrants-trying-to-reach-europe-sold-as-%E2%80%98slaves%E2%80%99-for-200-in-libya..html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613563-woman-strips-n-ked-and-runs-around-her-garden-to-celebrate-her-divorce-see-photos.html" class="hover-image">
                                            <img alt="Woman Strips N@ked And Runs Around Her Garden To Celebrate Her Divorce. See Photos" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613563-woman-strips-n-ked-and-runs-around-her-garden-to-celebrate-her-divorce-see-photos.html">
                                            Woman Strips N@ked And Runs Around Her Garden To Celebrate Her Divorce. See Photos 
                                        </a>
                                        <a href="news/613563-woman-strips-n-ked-and-runs-around-her-garden-to-celebrate-her-divorce-see-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613564-many-passengers-dead-as-truck-falls-on-vehicle-in-benue-state-graphic-photos.html" class="hover-image">
                                            <img alt="Many Passengers Dead As Truck Falls On Vehicle In Benue State. Graphic Photos" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613564-many-passengers-dead-as-truck-falls-on-vehicle-in-benue-state-graphic-photos.html">
                                            Many Passengers Dead As Truck Falls On Vehicle In Benue State. Graphic Photos 
                                        </a>
                                        <a href="news/613564-many-passengers-dead-as-truck-falls-on-vehicle-in-benue-state-graphic-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613565-how-i-escaped-death-dpo-who-was-shot-by-militants-in-lagos-shares-details.html" class="hover-image">
                                            <img alt="How I Escaped Death -- DPO Who Was Shot By Militants In Lagos Shares Details..." itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613565-how-i-escaped-death-dpo-who-was-shot-by-militants-in-lagos-shares-details.html">
                                            How I Escaped Death -- DPO Who Was Shot By Militants In Lagos Shares Details... 
                                        </a>
                                        <a href="news/613565-how-i-escaped-death-dpo-who-was-shot-by-militants-in-lagos-shares-details.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613566-when-you-ve-been-in-the-university-for-long-and-your-people-start-asking-questions-caption-this-photo.html" class="hover-image">
                                            <img alt="When You&#039;ve Been In The University For Long And Your People Start Asking Questions. Caption This Photo" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613566-when-you-ve-been-in-the-university-for-long-and-your-people-start-asking-questions-caption-this-photo.html">
                                            When You&#039;ve Been In The University For Long And Your People Start Asking Questions. Caption This Photo 
                                        </a>
                                        <a href="news/613566-when-you-ve-been-in-the-university-for-long-and-your-people-start-asking-questions-caption-this-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/613567-teacher-dodges-jail-for-second-time-in-a-month-over-lesbian-affair-with-pupil-photos.html" class="hover-image">
                                            <img alt="Teacher Dodges Jail For Second Time In A Month Over Lesbian Affair With Pupil. Photos" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613567-teacher-dodges-jail-for-second-time-in-a-month-over-lesbian-affair-with-pupil-photos.html">
                                            Teacher Dodges Jail For Second Time In A Month Over Lesbian Affair With Pupil. Photos 
                                        </a>
                                        <a href="news/613567-teacher-dodges-jail-for-second-time-in-a-month-over-lesbian-affair-with-pupil-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613568-bbnaija-%E2%80%9Ci-didn%E2%80%99t-have-mouth-action-with-ttt%2C-we-were-kissing-touching%E2%80%9D-%E2%80%93-bisola.html" class="hover-image">
                                            <img alt="BBNaija: “I Didn’t Have Mouth Action With TTT, We Were Kissing &amp; Touching” – Bisola" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613568-bbnaija-%E2%80%9Ci-didn%E2%80%99t-have-mouth-action-with-ttt%2C-we-were-kissing-touching%E2%80%9D-%E2%80%93-bisola.html">
                                            BBNaija: “I Didn’t Have Mouth Action With TTT, We Were Kissing &amp; Touching” – Bisola 
                                        </a>
                                        <a href="news/general/613568-bbnaija-%E2%80%9Ci-didn%E2%80%99t-have-mouth-action-with-ttt%2C-we-were-kissing-touching%E2%80%9D-%E2%80%93-bisola.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613569-fame-bbnaija-winner-efe-unfollows-instagram-followers.html" class="hover-image">
                                            <img alt="FAME? BBNaija Winner Efe Unfollows Instagram Followers" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613569-fame-bbnaija-winner-efe-unfollows-instagram-followers.html">
                                            FAME? BBNaija Winner Efe Unfollows Instagram Followers 
                                        </a>
                                        <a href="news/general/613569-fame-bbnaija-winner-efe-unfollows-instagram-followers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613570-lagos-pastor-sent-to-prison-for-sleeping-with-prophetess-her-daughter-pics.html" class="hover-image">
                                            <img alt="Lagos Pastor Sent To Prison For Sleeping With Prophetess &amp; Her Daughter (Pics)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613570-lagos-pastor-sent-to-prison-for-sleeping-with-prophetess-her-daughter-pics.html">
                                            Lagos Pastor Sent To Prison For Sleeping With Prophetess &amp; Her Daughter (Pics) 
                                        </a>
                                        <a href="news/general/613570-lagos-pastor-sent-to-prison-for-sleeping-with-prophetess-her-daughter-pics.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613571-see-application-procedure-for-nlng-100-000-prize-for-science-2017.html" class="hover-image">
                                            <img alt="See Application Procedure For NLNG $100,000 Prize For Science 2017" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613571-see-application-procedure-for-nlng-100-000-prize-for-science-2017.html">
                                            See Application Procedure For NLNG $100,000 Prize For Science 2017 
                                        </a>
                                        <a href="news/general/613571-see-application-procedure-for-nlng-100-000-prize-for-science-2017.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613572-easter-celebration-federal-gov-declares-friday-14th-and-monday-17th-as-public-holidays.html" class="hover-image">
                                            <img alt="EASTER CELEBRATION! Federal Gov. Declares Friday 14th And Monday 17th As Public Holidays" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613572-easter-celebration-federal-gov-declares-friday-14th-and-monday-17th-as-public-holidays.html">
                                            EASTER CELEBRATION! Federal Gov. Declares Friday 14th And Monday 17th As Public Holidays 
                                        </a>
                                        <a href="news/general/613572-easter-celebration-federal-gov-declares-friday-14th-and-monday-17th-as-public-holidays.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613573-7-signs-you-are-consuming-too-much-sugar.html" class="hover-image">
                                            <img alt="7 Signs You Are Consuming Too Much Sugar" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613573-7-signs-you-are-consuming-too-much-sugar.html">
                                            7 Signs You Are Consuming Too Much Sugar 
                                        </a>
                                        <a href="news/general/613573-7-signs-you-are-consuming-too-much-sugar.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613574-i-am-done-resting%2C-g-worldwide-kiss-daniel-confirms-trouble-with-his-label.html" class="hover-image">
                                            <img alt="I Am Done Resting, G-Worldwide- Kiss Daniel Confirms Trouble With His Label" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613574-i-am-done-resting%2C-g-worldwide-kiss-daniel-confirms-trouble-with-his-label.html">
                                            I Am Done Resting, G-Worldwide- Kiss Daniel Confirms Trouble With His Label 
                                        </a>
                                        <a href="news/general/613574-i-am-done-resting%2C-g-worldwide-kiss-daniel-confirms-trouble-with-his-label.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613575-nollywood-actress-sapphire-obi-ogodo-narrowly-escaped-death-without-a-scratch-in-accident-photo.html" class="hover-image">
                                            <img alt="Nollywood Actress, Sapphire Obi Ogodo Narrowly Escaped Death Without A Scratch In Accident (PHOTO)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613575-nollywood-actress-sapphire-obi-ogodo-narrowly-escaped-death-without-a-scratch-in-accident-photo.html">
                                            Nollywood Actress, Sapphire Obi Ogodo Narrowly Escaped Death Without A Scratch In Accident (PHOTO) 
                                        </a>
                                        <a href="news/general/613575-nollywood-actress-sapphire-obi-ogodo-narrowly-escaped-death-without-a-scratch-in-accident-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613576-finally-kemi-olunloyo-granted-bail.html" class="hover-image">
                                            <img alt="Finally! Kemi Olunloyo Granted Bail" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613576-finally-kemi-olunloyo-granted-bail.html">
                                            Finally! Kemi Olunloyo Granted Bail 
                                        </a>
                                        <a href="news/general/613576-finally-kemi-olunloyo-granted-bail.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613577-peter-paul-okoye-of-p-square-show-off-sharp-look-in-native-outfits-in-anticipation-of-new-single.html" class="hover-image">
                                            <img alt="Peter &amp; Paul Okoye of P-Square Show Off Sharp Look In Native Outfits In Anticipation Of New Single" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613577-peter-paul-okoye-of-p-square-show-off-sharp-look-in-native-outfits-in-anticipation-of-new-single.html">
                                            Peter &amp; Paul Okoye of P-Square Show Off Sharp Look In Native Outfits In Anticipation Of New Single 
                                        </a>
                                        <a href="news/general/613577-peter-paul-okoye-of-p-square-show-off-sharp-look-in-native-outfits-in-anticipation-of-new-single.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613578-bbnaija-bisola-ignores-thin-tall-tony-as-they-meet-again-%E2%80%93-video.html" class="hover-image">
                                            <img alt="#BBNaija: Bisola Ignores Thin Tall Tony As They Meet Again – VIDEO" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613578-bbnaija-bisola-ignores-thin-tall-tony-as-they-meet-again-%E2%80%93-video.html">
                                            #BBNaija: Bisola Ignores Thin Tall Tony As They Meet Again – VIDEO 
                                        </a>
                                        <a href="news/general/613578-bbnaija-bisola-ignores-thin-tall-tony-as-they-meet-again-%E2%80%93-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613579-kuchi-kuchi-crooner-jodie-opens-up-about-childbirth-struggles-and-dismay-after-her-son-was-diagnosed-with-lissencephaly-and-cerebral-palsy.html" class="hover-image">
                                            <img alt="Kuchi Kuchi Crooner, Jodie Opens Up About Childbirth Struggles and Dismay After Her Son Was Diagnosed With Lissencephaly and Cerebral Palsy" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613579-kuchi-kuchi-crooner-jodie-opens-up-about-childbirth-struggles-and-dismay-after-her-son-was-diagnosed-with-lissencephaly-and-cerebral-palsy.html">
                                            Kuchi Kuchi Crooner, Jodie Opens Up About Childbirth Struggles and Dismay After Her Son Was Diagnosed With Lissencephaly and Cerebral Palsy 
                                        </a>
                                        <a href="news/general/613579-kuchi-kuchi-crooner-jodie-opens-up-about-childbirth-struggles-and-dismay-after-her-son-was-diagnosed-with-lissencephaly-and-cerebral-palsy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/613580-boko-haram-commanders-chatting-smiling-in-abuja-court-pics%2C-video.html" class="hover-image">
                                            <img alt="Boko Haram Commanders Chatting &amp; Smiling In Abuja Court (Pics, Video)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613580-boko-haram-commanders-chatting-smiling-in-abuja-court-pics%2C-video.html">
                                            Boko Haram Commanders Chatting &amp; Smiling In Abuja Court (Pics, Video) 
                                        </a>
                                        <a href="news/general/613580-boko-haram-commanders-chatting-smiling-in-abuja-court-pics%2C-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 98
                        </span>
                        of
                        <span class="pagination_total">
                            98
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/business/612971-plantain-farming-business-tips-that-really-work.html';">
							<a href="news/business/612971-plantain-farming-business-tips-that-really-work.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/business/612971-plantain-farming-business-tips-that-really-work.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Plantain_Farming_969185516.jpg&amp;size=article_medium" alt="Plantain Farming: Business Tips That Really Work" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/business/612971-plantain-farming-business-tips-that-really-work.html">
                                    Plantain Farming: Business Tips That Really Work 
                                </a><a href="news/business/612971-plantain-farming-business-tips-that-really-work.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/612970-see-what-seun-kuti-was-caught-doing-as-dino-melaye-s-viral-song-was-going-on.html';">
							<a href="news/general/612970-see-what-seun-kuti-was-caught-doing-as-dino-melaye-s-viral-song-was-going-on.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/612970-see-what-seun-kuti-was-caught-doing-as-dino-melaye-s-viral-song-was-going-on.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Dino_Melaye_1_622281341.jpg&amp;size=article_medium" alt="SEE What Seun Kuti Was Caught Doing As Dino Melaye&#039;s Viral Song Was Going On" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/612970-see-what-seun-kuti-was-caught-doing-as-dino-melaye-s-viral-song-was-going-on.html">
                                    SEE What Seun Kuti Was Caught Doing As Dino Melaye&#039;s Viral Song Was Going On 
                                </a><a href="news/general/612970-see-what-seun-kuti-was-caught-doing-as-dino-melaye-s-viral-song-was-going-on.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'rumour-mill/612233-desperate-40-years-old-woman-with-11-daughters-finally-gives-birth-to-a-son.html';">
							<a href="rumour-mill/612233-desperate-40-years-old-woman-with-11-daughters-finally-gives-birth-to-a-son.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="rumour-mill/612233-desperate-40-years-old-woman-with-11-daughters-finally-gives-birth-to-a-son.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Desperate_40_Years_Old_Woman_With_11_Daughters_Finally_Gives_Birth_To_A_Son_324972583.jpg&amp;size=article_medium" alt="Desperate 40 Years Old Woman With 11 Daughters Finally Gives Birth To A Son" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="rumour-mill/612233-desperate-40-years-old-woman-with-11-daughters-finally-gives-birth-to-a-son.html">
                                    Desperate 40 Years Old Woman With 11 Daughters Finally Gives Birth To A Son 
                                </a><a href="rumour-mill/612233-desperate-40-years-old-woman-with-11-daughters-finally-gives-birth-to-a-son.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'rumour-mill/612232-actress-tonto-dikeh-blasts-her-husband-and-his-family-on-instagram.html';">
							<a href="rumour-mill/612232-actress-tonto-dikeh-blasts-her-husband-and-his-family-on-instagram.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="rumour-mill/612232-actress-tonto-dikeh-blasts-her-husband-and-his-family-on-instagram.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Actress_Tonto_Dikeh_Blasts_Her_Husband_And_His_Family_On_Instagram_489574192.jpg&amp;size=article_medium" alt="Actress Tonto Dikeh Blasts Her Husband And His Family On Instagram" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="rumour-mill/612232-actress-tonto-dikeh-blasts-her-husband-and-his-family-on-instagram.html">
                                    Actress Tonto Dikeh Blasts Her Husband And His Family On Instagram 
                                </a><a href="rumour-mill/612232-actress-tonto-dikeh-blasts-her-husband-and-his-family-on-instagram.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'latest-addition/612226-2-years-after-election-see-nigerians-reaction-for-voting-buhari-into-power-video.html';">
							<a href="latest-addition/612226-2-years-after-election-see-nigerians-reaction-for-voting-buhari-into-power-video.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="latest-addition/612226-2-years-after-election-see-nigerians-reaction-for-voting-buhari-into-power-video.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/2_Years_After_Election__See_Nigerians_Reaction_For_Voting_Buhari_Into_Power_633021660.jpg&amp;size=article_medium" alt="2 Years After Election, See Nigerians Reaction For Voting Buhari Into Power (Video)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="latest-addition/612226-2-years-after-election-see-nigerians-reaction-for-voting-buhari-into-power-video.html">
                                    2 Years After Election, See Nigerians Reaction For Voting Buhari Into Power (Video) 
                                </a><a href="latest-addition/612226-2-years-after-election-see-nigerians-reaction-for-voting-buhari-into-power-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="http://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/583318-will-rccg-ever-remain-the-same-nigerians-react-to-pastor-adeboye-s-retirement.html';">
							<a href="news/national/583318-will-rccg-ever-remain-the-same-nigerians-react-to-pastor-adeboye-s-retirement.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/583318-will-rccg-ever-remain-the-same-nigerians-react-to-pastor-adeboye-s-retirement.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Adeboye_246565506.jpg&amp;size=article_medium" alt="Will RCCG Ever Remain The Same? Nigerians React To Pastor Adeboye&#039;s Retirement" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/583318-will-rccg-ever-remain-the-same-nigerians-react-to-pastor-adeboye-s-retirement.html">
                                    Will RCCG Ever Remain The Same? Nigerians React To Pastor Adeboye&#039;s Retirement 
                                </a><a href="news/national/583318-will-rccg-ever-remain-the-same-nigerians-react-to-pastor-adeboye-s-retirement.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html';">
							<a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Rape_Victims_Dumped_in_Ikorodu_5_973480626.jpg&amp;size=article_medium" alt="SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html">
                                    SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos) 
                                </a><a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html';">
							<a href="news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/3500_Male_Sex_Workers_Discovered_In_Abuja_633223677.jpg&amp;size=article_medium" alt="Prostitution In Nigeria: 3500 Male Sex Workers Discovered In Abuja" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html">
                                    Prostitution In Nigeria: 3500 Male Sex Workers Discovered In Abuja 
                                </a><a href="news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html';">
							<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Deported_Nigerians_730677066.jpg&amp;size=article_medium" alt="Deplorable State Of Nigerians Deported From The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
                                    Deplorable State Of Nigerians Deported From The UK 
                                </a><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="http://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from General</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/613580-boko-haram-commanders-chatting-smiling-in-abuja-court-pics%2C-video.html">
                                            <img alt="Boko Haram Commanders Chatting &amp; Smiling In Abuja Court (Pics, Video)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/613580-boko-haram-commanders-chatting-smiling-in-abuja-court-pics%2C-video.html">
                                        Boko Haram Commanders Chatting &amp; Smiling In Abuja Court (Pics, Video) 
                                    </a>
                                <a href="news/general/613580-boko-haram-commanders-chatting-smiling-in-abuja-court-pics%2C-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/613580-boko-haram-commanders-chatting-smiling-in-abuja-court-pics%2C-video.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/613579-kuchi-kuchi-crooner-jodie-opens-up-about-childbirth-struggles-and-dismay-after-her-son-was-diagnosed-with-lissencephaly-and-cerebral-palsy.html">
                                            <img alt="Kuchi Kuchi Crooner, Jodie Opens Up About Childbirth Struggles and Dismay After Her Son Was Diagnosed With Lissencephaly and Cerebral Palsy" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/613579-kuchi-kuchi-crooner-jodie-opens-up-about-childbirth-struggles-and-dismay-after-her-son-was-diagnosed-with-lissencephaly-and-cerebral-palsy.html">
                                        Kuchi Kuchi Crooner, Jodie Opens Up About Childbirth Struggles and Dismay After Her Son Was Diagnosed With Lissencephaly and Cerebral Palsy 
                                    </a>
                                <a href="news/general/613579-kuchi-kuchi-crooner-jodie-opens-up-about-childbirth-struggles-and-dismay-after-her-son-was-diagnosed-with-lissencephaly-and-cerebral-palsy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/613579-kuchi-kuchi-crooner-jodie-opens-up-about-childbirth-struggles-and-dismay-after-her-son-was-diagnosed-with-lissencephaly-and-cerebral-palsy.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/613578-bbnaija-bisola-ignores-thin-tall-tony-as-they-meet-again-%E2%80%93-video.html">
                                            <img alt="#BBNaija: Bisola Ignores Thin Tall Tony As They Meet Again – VIDEO" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/613578-bbnaija-bisola-ignores-thin-tall-tony-as-they-meet-again-%E2%80%93-video.html">
                                        #BBNaija: Bisola Ignores Thin Tall Tony As They Meet Again – VIDEO 
                                    </a>
                                <a href="news/general/613578-bbnaija-bisola-ignores-thin-tall-tony-as-they-meet-again-%E2%80%93-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/613578-bbnaija-bisola-ignores-thin-tall-tony-as-they-meet-again-%E2%80%93-video.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/613577-peter-paul-okoye-of-p-square-show-off-sharp-look-in-native-outfits-in-anticipation-of-new-single.html">
                                            <img alt="Peter &amp; Paul Okoye of P-Square Show Off Sharp Look In Native Outfits In Anticipation Of New Single" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/613577-peter-paul-okoye-of-p-square-show-off-sharp-look-in-native-outfits-in-anticipation-of-new-single.html">
                                        Peter &amp; Paul Okoye of P-Square Show Off Sharp Look In Native Outfits In Anticipation Of New Single 
                                    </a>
                                <a href="news/general/613577-peter-paul-okoye-of-p-square-show-off-sharp-look-in-native-outfits-in-anticipation-of-new-single.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/613577-peter-paul-okoye-of-p-square-show-off-sharp-look-in-native-outfits-in-anticipation-of-new-single.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/613576-finally-kemi-olunloyo-granted-bail.html">
                                            <img alt="Finally! Kemi Olunloyo Granted Bail" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/613576-finally-kemi-olunloyo-granted-bail.html">
                                        Finally! Kemi Olunloyo Granted Bail 
                                    </a>
                                <a href="news/general/613576-finally-kemi-olunloyo-granted-bail.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/613576-finally-kemi-olunloyo-granted-bail.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="news/613255-our-anti-recession-growth-battle-strategy-by-buhari.html">
				Our anti-recession, growth battle strategy, by Buhari
			</a>
		</li>
	
		<li>
			<a href="news/613256-ahead-of-2017-ittf-african-junior-championship-nigeria-can%E2%80%99t-dominate-us-at-home%2C-says-tunisia.html">
				Ahead of 2017 ITTF African Junior Championship: Nigeria can’t dominate us at home, says Tunisia
			</a>
		</li>
	
		<li>
			<a href="news/613257-wife-disgraces-her-husband-online-%E2%80%93-his-manhood-is-too-small-and-he-release-in-just-30-seconds-when-we-make-love.html">
				Wife Disgraces her husband online – His Manhood is Too Small and He Release in just 30 seconds when we make love
			</a>
		</li>
	
		<li>
			<a href="news/613258-two-suicide-bombers-die-in-failed-borno-attack.html">
				Two suicide bombers die in failed Borno attack
			</a>
		</li>
	
		<li>
			<a href="news/613259-u.s-%E2%80%98disappointed%E2%80%99-at-russia%E2%80%99s-position-on-syria-attack.html">
				U.S ‘disappointed’ at Russia’s position on Syria attack
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="politics/government/613385-skye-bank-stops-patience-jonathan-from-accessing-her-unfrozen-account.html#photos_0" class="active" data-id="gallery-613385">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Patience_Jonathan_228077008.jpg&amp;size=article_medium" alt="Skye Bank Stops Patience Jonathan From Accessing Her Unfrozen Account" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="politics/government/613385-skye-bank-stops-patience-jonathan-from-accessing-her-unfrozen-account.html">Skye Bank Stops Patience Jonathan From Accessing Her Unfrozen Account
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Reports say when Mrs. Jonathan got to the bank to withdraw from her account, she was not granted access on the ground that the EFCC" /></p>
                            
                                <a href="politics/government/613385-skye-bank-stops-patience-jonathan-from-accessing-her-unfrozen-account.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="headline/613252-british-government-expose-nigerian-property-owners-and-their-lavish-mansions-see-details.html#photos_0" class="active" data-id="gallery-613252">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/British_Government_Unveils_Nigerian_Property_Owners_And_Their_Lavish_Mansions_857426965.jpg&amp;size=article_medium" alt="British Government Expose Nigerian Property Owners And Their Lavish Mansions (See Details)" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="headline/613252-british-government-expose-nigerian-property-owners-and-their-lavish-mansions-see-details.html">British Government Expose Nigerian Property Owners And Their Lavish Mansions (See Details)
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Nigerian Property owners in UK: Above The White House, The Bishops Avenue N2. Owned via nominee company
Belside Properties Ltd by Nigerian Aliyu Audu, the son" /></p>
                            
                                <a href="headline/613252-british-government-expose-nigerian-property-owners-and-their-lavish-mansions-see-details.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="headline/613251-big-expose-woman-expose-how-deputy-senate-president-allegedly-bought-cars-and-flat-for-girl-lover-in-london.html#photos_0" class="active" data-id="gallery-613251">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Woman_Expose_How_Deputy_Senate_President_Allegedly_Bought_Cars_And_Flat_For_Girl_Lover_In_London_767175969.jpg&amp;size=article_medium" alt="BIG EXPOSE! Woman Expose How Deputy Senate President Allegedly Bought Cars And Flat For Girl Lover In London" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="headline/613251-big-expose-woman-expose-how-deputy-senate-president-allegedly-bought-cars-and-flat-for-girl-lover-in-london.html">BIG EXPOSE! Woman Expose How Deputy Senate President Allegedly Bought Cars And Flat For Girl Lover In London
                                </a>
                            </h4>
                           <!-- <p><vte:value select="A lady who has pleaded to remain anonymous, has claimed that Deputy Senate President, Ike Ekweremadu, has recently bought his mistress two cars and got" /></p>
                            
                                <a href="headline/613251-big-expose-woman-expose-how-deputy-senate-president-allegedly-bought-cars-and-flat-for-girl-lover-in-london.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/612967-lent-period-6-interesting-facts-only-catholics-may-know.html">
				Lent Period: 6 Interesting Facts Only Catholics May Know
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/612202-fan-tells-chimamanda-on-facebook-your-book%2C-%E2%80%9Cdear-ijeawele%E2%80%9D-is-dead-on-arrival.html">
				Fan Tells Chimamanda On Facebook: Your Book, “Dear Ijeawele” Is Dead On Arrival
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/611687-30-questions-to-ask-before-agreeing-to-marry.html">
				30 Questions To Ask Before Agreeing to Marry
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/611364-divorce-seeking-husband-tells-court-my-wife-is-3-months-pregnant-for-another-man.html">
				Divorce Seeking Husband Tells Court: My Wife Is 3 Months Pregnant For Another Man
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/607469-6-slightly-odd-ways-your-religion-is-causing-more-harm-than-good.html">
				6 Slightly Odd  Ways Your Religion Is Causing More Harm Than Good
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/607219-how-to-make-any-woman-cum-faster-with-these-3-killer-s3x-positions.html">
				How To Make Any Woman Cum Faster With These 3 Killer S3x Positions
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/607218-7-signs-to-know-if-you-are-dating-a-retired-prostitute.html">
				7 Signs To Know If You Are Dating A Retired Prostitute
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/601605-how-do-females-cope-with-male-gynaecologists.html">
				How Do Females Cope With Male Gynaecologists?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/598713-5-simple-rules-that-will-help-kick-start-your-ride-to-greatness.html">
				5 Simple Rules That Will Help Kick Start Your Ride To Greatness
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/596460-my-boyfriend-always-dodges-responsibilities%E2%80%9D.html">
				My Boyfriend Always Dodges Responsibilities”
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="headline/613384-test.html">
                                            <img alt="Test" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="headline/613384-test.html">
                                        Test 
                                    </a>
                                <a href="headline/613384-test.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/headline/613384-test.html" ></span>
                                    
                                     </a> </h4>
                                <p>Test</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="politics/government/613385-skye-bank-stops-patience-jonathan-from-accessing-her-unfrozen-account.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Patience_Jonathan_228077008.jpg&amp;size=article_medium" alt="Skye Bank Stops Patience Jonathan From Accessing Her Unfrozen Account" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="politics/government/613385-skye-bank-stops-patience-jonathan-from-accessing-her-unfrozen-account.html">
                                        Skye Bank Stops Patience Jonathan From Accessing Her Unfrozen Account 
                                    </a>
                                <a href="politics/government/613385-skye-bank-stops-patience-jonathan-from-accessing-her-unfrozen-account.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/politics/government/613385-skye-bank-stops-patience-jonathan-from-accessing-her-unfrozen-account.html" ></span>
                                    
                                     </a> </h4>
                                <p>Reports say when Mrs. Jonathan got to the bank to withdraw from her account, she was not granted access on the ground that the EFCC</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/613386-supreme-court-upholds-man%E2%80%99s-death-sentence-for-murder.html">
                                            <img alt="Supreme Court upholds man’s death sentence for murder" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/613386-supreme-court-upholds-man%E2%80%99s-death-sentence-for-murder.html">
                                        Supreme Court upholds man’s death sentence for murder 
                                    </a>
                                <a href="news/613386-supreme-court-upholds-man%E2%80%99s-death-sentence-for-murder.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/613386-supreme-court-upholds-man%E2%80%99s-death-sentence-for-murder.html" ></span>
                                    
                                     </a> </h4>
                                <p>The Supreme Court on Wednesday upheld the death sentence passed on a man, Asuquo Okon Asuquo, for killing a neighbor, Andong Bassey Andong, over a</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/613387-number-of-children-used-for-suicide-attacks-on-the-rise-%E2%80%93-unicef.html">
                                            <img alt="Number of children used for suicide attacks on the rise – UNICEF" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/613387-number-of-children-used-for-suicide-attacks-on-the-rise-%E2%80%93-unicef.html">
                                        Number of children used for suicide attacks on the rise – UNICEF 
                                    </a>
                                <a href="news/613387-number-of-children-used-for-suicide-attacks-on-the-rise-%E2%80%93-unicef.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/613387-number-of-children-used-for-suicide-attacks-on-the-rise-%E2%80%93-unicef.html" ></span>
                                    
                                     </a> </h4>
                                <p>A new report by the United Nation Children’s Fund (UNICEF) has shown an increase in the number of children used for suicide attacks by Boko</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/613388-easter-celebration-fg-declares-friday-monday-public-holidays.html">
                                            <img alt="Easter celebration: FG declares Friday, Monday public holidays" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/613388-easter-celebration-fg-declares-friday-monday-public-holidays.html">
                                        Easter celebration: FG declares Friday, Monday public holidays 
                                    </a>
                                <a href="news/613388-easter-celebration-fg-declares-friday-monday-public-holidays.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/613388-easter-celebration-fg-declares-friday-monday-public-holidays.html" ></span>
                                    
                                     </a> </h4>
                                <p>The Federal Government, (FG) has declared Friday 14th and Monday 17th April, 2017 as public holidays to mark the Good Friday and Easter celebrations.


The Minister</p>
                            </div>
                        </div>
                    
                    <a href="http://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="http://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/592041-ambode-commissions-newly-upgraded-tinubu-square-fountain.html#photos_0" class="active" data-id="gallery-592041">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Ambode_Commissions_Newly_Upgraded_Tinubu_Square_Fountain_942974242.jpg&amp;size=article_medium" alt="Ambode Commissions Newly Upgraded Tinubu Square Fountain" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/592041-ambode-commissions-newly-upgraded-tinubu-square-fountain.html">Ambode Commissions Newly Upgraded Tinubu Square Fountain
                                </a>
                            </h4>
                            <p>Ambode vows to preserve Lagos historical, cultural heritage&nbsp;
Commissions newly upgraded Tinubu Square Fountain
Lagos State Governor, Mr. Akinwunmi Ambode on Friday expressed the resolve of his</p>
                            
                                <a href="photo-gallery/592041-ambode-commissions-newly-upgraded-tinubu-square-fountain.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/581163-photos-of-celebrities-that-attended-toke-makinwa-s-slumber-party-in-lagos.html#photos_0" class="active" data-id="gallery-581163">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Photos_of_Celebrities_That_Attended_Toke_Makinwa_s_Slumber_Party_in_Lagos_216987281.jpg&amp;size=article_medium" alt="Photos of Celebrities That Attended Toke Makinwa&#039;s Slumber Party In Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/581163-photos-of-celebrities-that-attended-toke-makinwa-s-slumber-party-in-lagos.html">Photos of Celebrities That Attended Toke Makinwa&#039;s Slumber Party In Lagos
                                </a>
                            </h4>
                            <p>Last night in Lagos on the eve of the New Years weekend, Toke Makinwa threw a fabulous pyjama party. Taking over the luxurious pamper house,</p>
                            
                                <a href="photo-gallery/581163-photos-of-celebrities-that-attended-toke-makinwa-s-slumber-party-in-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/613507-take-off-days-at-work-to-attend-hero-s-burial-minister-urges-people.html" class="hover-image">
                                            <img alt="&#039;Take off days at work to attend hero&#039;s burial&#039; - Minister urges people" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/613507-take-off-days-at-work-to-attend-hero-s-burial-minister-urges-people.html">
                                            &#039;Take off days at work to attend hero&#039;s burial&#039; - Minister urges people 
                                        </a>
                                        <a href="world/africa/613507-take-off-days-at-work-to-attend-hero-s-burial-minister-urges-people.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/613506-truck-driver-escapes-death-by-a-whisker.html" class="hover-image">
                                            <img alt="Truck driver escapes death by a whisker" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/613506-truck-driver-escapes-death-by-a-whisker.html">
                                            Truck driver escapes death by a whisker 
                                        </a>
                                        <a href="world/africa/613506-truck-driver-escapes-death-by-a-whisker.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/613505-sunday-chidzambwa-in-car-crash-hits-pedestrian.html" class="hover-image">
                                            <img alt="Sunday Chidzambwa in car crash, hits pedestrian" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/613505-sunday-chidzambwa-in-car-crash-hits-pedestrian.html">
                                            Sunday Chidzambwa in car crash, hits pedestrian 
                                        </a>
                                        <a href="world/africa/613505-sunday-chidzambwa-in-car-crash-hits-pedestrian.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="headline/613384-test.html" class="hover-image">
                                            <img alt="Test" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="headline/613384-test.html">
                                            Test 
                                        </a>
                                        <a href="headline/613384-test.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="politics/government/613385-skye-bank-stops-patience-jonathan-from-accessing-her-unfrozen-account.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Patience_Jonathan_228077008.jpg&amp;size=article_medium" alt="Skye Bank Stops Patience Jonathan From Accessing Her Unfrozen Account" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/government/613385-skye-bank-stops-patience-jonathan-from-accessing-her-unfrozen-account.html">
                                            Skye Bank Stops Patience Jonathan From Accessing Her Unfrozen Account 
                                        </a>
                                        <a href="politics/government/613385-skye-bank-stops-patience-jonathan-from-accessing-her-unfrozen-account.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/613386-supreme-court-upholds-man%E2%80%99s-death-sentence-for-murder.html" class="hover-image">
                                            <img alt="Supreme Court upholds man’s death sentence for murder" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/613386-supreme-court-upholds-man%E2%80%99s-death-sentence-for-murder.html">
                                            Supreme Court upholds man’s death sentence for murder 
                                        </a>
                                        <a href="news/613386-supreme-court-upholds-man%E2%80%99s-death-sentence-for-murder.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/613580-boko-haram-commanders-chatting-smiling-in-abuja-court-pics%2C-video.html" class="hover-image">
                                            <img alt="Boko Haram Commanders Chatting &amp; Smiling In Abuja Court (Pics, Video)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613580-boko-haram-commanders-chatting-smiling-in-abuja-court-pics%2C-video.html">
                                            Boko Haram Commanders Chatting &amp; Smiling In Abuja Court (Pics, Video) 
                                        </a>
                                        <a href="news/general/613580-boko-haram-commanders-chatting-smiling-in-abuja-court-pics%2C-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/613579-kuchi-kuchi-crooner-jodie-opens-up-about-childbirth-struggles-and-dismay-after-her-son-was-diagnosed-with-lissencephaly-and-cerebral-palsy.html" class="hover-image">
                                            <img alt="Kuchi Kuchi Crooner, Jodie Opens Up About Childbirth Struggles and Dismay After Her Son Was Diagnosed With Lissencephaly and Cerebral Palsy" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613579-kuchi-kuchi-crooner-jodie-opens-up-about-childbirth-struggles-and-dismay-after-her-son-was-diagnosed-with-lissencephaly-and-cerebral-palsy.html">
                                            Kuchi Kuchi Crooner, Jodie Opens Up About Childbirth Struggles and Dismay After Her Son Was Diagnosed With Lissencephaly and Cerebral Palsy 
                                        </a>
                                        <a href="news/general/613579-kuchi-kuchi-crooner-jodie-opens-up-about-childbirth-struggles-and-dismay-after-her-son-was-diagnosed-with-lissencephaly-and-cerebral-palsy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/613578-bbnaija-bisola-ignores-thin-tall-tony-as-they-meet-again-%E2%80%93-video.html" class="hover-image">
                                            <img alt="#BBNaija: Bisola Ignores Thin Tall Tony As They Meet Again – VIDEO" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/613578-bbnaija-bisola-ignores-thin-tall-tony-as-they-meet-again-%E2%80%93-video.html">
                                            #BBNaija: Bisola Ignores Thin Tall Tony As They Meet Again – VIDEO 
                                        </a>
                                        <a href="news/general/613578-bbnaija-bisola-ignores-thin-tall-tony-as-they-meet-again-%E2%80%93-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="http://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    

  
<script src="http://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>





<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
 
    <script type="text/javascript">
          jQuery(document).ready(function($) { 
		/* goTop Button script */
		  $("#goTop").hide(); $(window).scroll(function () { if ($(this).scrollTop() > 100) { $('#goTop').fadeIn(); } else { $('#goTop').fadeOut();}});$('#goTop a').click(function (){ $('body,html').animate({ scrollTop: 0 }, 1000); return false;});
		  });
     </script>
     <!-- START - JavaScript -->



<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>



 
    

	  
	</body>
</html>