<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="http://news2.onlinenigeria.com/" />
		<title>Putin says Comey gave no proof Russia meddled in U.S. election - OnlineNigeria.com</title>
		<meta name="Description" content="Moscow – Russian President, Vladimir Putin, said former Federal Bureau of Investigation (FBI) Director, James Comey, presented no evidence to prove that Russia meddled in" />
		<meta name="Keywords" content="General,Putin says Comey gave no proof Russia meddled in U.S. election,Putin,says,Comey,gave,no,proof,Russia,meddled,in,U.S.,election" />
		<meta name="news_keywords" content="General,Putin says Comey gave no proof Russia meddled in U.S. election,Putin,says,Comey,gave,no,proof,Russia,meddled,in,U.S.,election" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="7s" />
		<meta name="original-source" content="http://news2.onlinenigeria.com/news/general/625526-putin-says-comey-gave-no-proof-russia-meddled-in-u-s-election.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="http://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="http://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="Putin says Comey gave no proof Russia meddled in U.S. election,General,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="http://news2.onlinenigeria.com/news/general/625526-putin-says-comey-gave-no-proof-russia-meddled-in-u-s-election.html" />
	
 
	<meta property="og:title" content="Putin says Comey gave no proof Russia meddled in U.S. election" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="http://news2.onlinenigeria.com/news/general/625526-putin-says-comey-gave-no-proof-russia-meddled-in-u-s-election.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="Moscow – Russian President, Vladimir Putin, said former Federal Bureau of Investigation (FBI) Director, James Comey, presented no evidence to prove that Russia meddled in" />
	<meta property="og:image" content="http://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="12 hours 46 minutes ago" />
	<meta property="article:modified_time" content="12 hours 46 minutes ago" />
	<meta property="article:author" content="http://www.onlinenigeria.com/author/Larry Nwabuoku " />
	<meta property="article:tag" content="Putin says Comey gave no proof Russia meddled in U.S. election,General," />
	<meta property="article:section" content="General" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="Putin says Comey gave no proof Russia meddled in U.S. election" />
	<meta name="twitter:description" content="Moscow – Russian President, Vladimir Putin, said former Federal Bureau of Investigation (FBI) Director, James Comey, presented no evidence to prove that Russia meddled in" />
	<meta name="twitter:image" content="http://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="Putin says Comey gave no proof Russia meddled in U.S. election" href="feed/news/general/625526-putin-says-comey-gave-no-proof-russia-meddled-in-u-s-election.rss" />
<link rel="alternate" type="application/rss+xml" title="General" href="feed/news/general/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>


 

<!-- BEGIN TAG - HEAD -->
<script type="text/javascript">
  /**/
  if(!(window.EpmadsConfig &amp;&amp; window.EpmadsConfig.ads)) window.EpmadsConfig = {ads:[]};
  EpmadsConfig.ads.push({
      epmads_key:"5f420c7d05ea7bb106e13096ed069505",
      epmads_channel: "",
      epmads_code_format:"ads-async.js",
      epmads_click:"",
      epmads_custom_params:{},
      epmads_target_id:"epmads-5f420c7d05ea7bb106e13096ed069505"
  });
  (function () {
      var sc = document.createElement("script");
      sc.type = "text/javascript";
      sc.async = true;
      sc.src = (location.protocol == "https:" ? "https:" : "http:") + "//www.adspleen.com\/js\/show_ads_epmads.js?pubId=34491";
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(sc, s);
  })();
  /**/
</script>
<!-- END TAG - HEAD -->



	 
	<script type="text/javascript" src="http://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="http://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="http://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="http://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="http://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="http://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="http://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="http://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="http://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="http://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="http://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="http://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="http://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li class="selected">
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="selected">
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="http://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="http://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="http://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="http://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="http://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="http://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="http://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="http://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="http://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="http://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="http://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="http://news2.onlinenigeria.com/">Home</a> |
    
      <a href="news/index.1.html">News</a> | 
    
      <a href="news/general/index.1.html">General</a> | 
    Putin says Comey gave no proof Russia meddled in U.S. election
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/general/625525-man-40-in-court-over-alleged-assault-on-estranged-lover.html"> Man, 40, in court over alleged assault on estranged lover</a>

</div>
<div class="post-next">

    
  <a href="news/general/625527-awosika%E2%80%99s-re-election-to-un-commission-great-achievement-for-nigeria.html">Awosika’s re-election to UN Commission great achievement for Nigeria</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="news/general/625526-putin-says-comey-gave-no-proof-russia-meddled-in-u-s-election.html">Putin says Comey gave no proof Russia meddled in U.S. election</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="http://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Larry Nwabuoku </a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">12 hours 46 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="news/general/625526-putin-says-comey-gave-no-proof-russia-meddled-in-u-s-election.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="http://news2.onlinenigeria.com/news/general/625526-putin-says-comey-gave-no-proof-russia-meddled-in-u-s-election.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/general/625526-putin-says-comey-gave-no-proof-russia-meddled-in-u-s-election.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/general/625526-putin-says-comey-gave-no-proof-russia-meddled-in-u-s-election.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="http://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="news/general/625526-putin-says-comey-gave-no-proof-russia-meddled-in-u-s-election.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="http://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <p>Moscow – Russian President, Vladimir Putin, said former Federal Bureau of Investigation (FBI) Director, James Comey, presented no evidence to prove that Russia meddled in the U.S. presidential election.<br/><figure><img src="http://d19lga30codh7.cloudfront.net/wp-content/uploads/2017/06/trump-comey-e1497045062800.jpg" alt="" width="412" height="275" class="size-full wp-image-812574" /><figcaption>Comey and Trump</figcaption></figure><br/>Putin was referring to Comey’s testimony to the U.S. Senate’s Intelligence Committee.</p>
<p>He stated this in a televised question and answer session with Russians.</p><!-- between content ad -->&#13;
<div><!-- Vanguard responsive ad 
<ins
data-ad-client="ca-pub-7532470883667401"
data-ad-slot="7588930240"
data-ad-format="auto"></ins>
 --><!-- large rectangle --><ins class="adsbygoogle" data-ad-client="ca-pub-7532470883667401" data-ad-slot="8943782331"/>&#13;
</div>
<p>Putin said that it was “very strange” for a former FBI chief to release details of his conversations with the U.S. president to the media.</p>
<p>He alleged that Washington had tried to influence Russian elections over the years. </p>

							  
                                <p><a class="visit" href="news/general/index.1.html"><b>CLICK HERE TO READ MORE FROM: General</b><img src="http://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
                <img alt="Putin says Comey gave no proof Russia meddled in U.S. election" itemprop="image" src="http://dummyimage.com/100x100/eeeeee/cccccc&text=No+Image" />
             </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>

 

									<!-- <vte:include href="http://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Heidemarie_774507449.jpg&amp;size=article_medium" alt="UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams 
                                    </a>
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/433312-3-types-of-%E2%80%9Cweed%E2%80%9D-out-there-you-need-to-know-read.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/3_Types_Of____Weed____Out_There_You_Need_To_Know_939067335.jpg&amp;size=article_medium" alt="3 Types Of “Weed” Out There You Need To Know (Read)" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/433312-3-types-of-%E2%80%9Cweed%E2%80%9D-out-there-you-need-to-know-read.html">
                                        3 Types Of “Weed” Out There You Need To Know (Read) 
                                    </a>
                                <a href="news/general/433312-3-types-of-%E2%80%9Cweed%E2%80%9D-out-there-you-need-to-know-read.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/433312-3-types-of-%E2%80%9Cweed%E2%80%9D-out-there-you-need-to-know-read.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/390385-enosoregbe-and-agugbom-win-npa-tennis.html">
                                            <img alt="Enosoregbe and Agugbom Win NPA Tennis" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/390385-enosoregbe-and-agugbom-win-npa-tennis.html">
                                        Enosoregbe and Agugbom Win NPA Tennis 
                                    </a>
                                <a href="news/general/390385-enosoregbe-and-agugbom-win-npa-tennis.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/390385-enosoregbe-and-agugbom-win-npa-tennis.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625386-no-cause-for-alarm-kogi-government-clears-the-air-on-its-grazing-bill.html" class="hover-image">
                                            <img alt="No cause for alarm! Kogi government clears the air on its grazing bill" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625386-no-cause-for-alarm-kogi-government-clears-the-air-on-its-grazing-bill.html">
                                            No cause for alarm! Kogi government clears the air on its grazing bill 
                                        </a>
                                        <a href="news/general/625386-no-cause-for-alarm-kogi-government-clears-the-air-on-its-grazing-bill.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/relationship-romance/625387-my-husband-increased-his-manhood-size-to-6-3-inches-and-now-last-35-mins-in-bed-using-this-natural-remedy-recommended-by-doctors.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Damilola_204874508.jpg&amp;size=summary_small" alt="My Husband Increased His Manhood Size To 6.3 Inches And Now Last 35 Mins In Bed Using This Natural Remedy Recommended by Doctors" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/relationship-romance/625387-my-husband-increased-his-manhood-size-to-6-3-inches-and-now-last-35-mins-in-bed-using-this-natural-remedy-recommended-by-doctors.html">
                                            My Husband Increased His Manhood Size To 6.3 Inches And Now Last 35 Mins In Bed Using This Natural Remedy Recommended by Doctors 
                                        </a>
                                        <a href="news/relationship-romance/625387-my-husband-increased-his-manhood-size-to-6-3-inches-and-now-last-35-mins-in-bed-using-this-natural-remedy-recommended-by-doctors.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625403-nigeria%E2%80%99s-prof.-awosika-re-elected-as-chair-of-un-scientific-panel.html" class="hover-image">
                                            <img alt="Nigeria’s Prof. Awosika re-elected as Chair of UN Scientific Panel" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625403-nigeria%E2%80%99s-prof.-awosika-re-elected-as-chair-of-un-scientific-panel.html">
                                            Nigeria’s Prof. Awosika re-elected as Chair of UN Scientific Panel 
                                        </a>
                                        <a href="news/625403-nigeria%E2%80%99s-prof.-awosika-re-elected-as-chair-of-un-scientific-panel.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/625388-pdp-calls-for-proper-investigation-as-cct-acquits-saraki.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/PDP_Calls_For_Proper_Investigation_As_CCT_Acquits_Saraki_294597619.jpg&amp;size=summary_small" alt="PDP Calls For Proper Investigation As CCT Acquits Saraki" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/625388-pdp-calls-for-proper-investigation-as-cct-acquits-saraki.html">
                                            PDP Calls For Proper Investigation As CCT Acquits Saraki 
                                        </a>
                                        <a href="politics/625388-pdp-calls-for-proper-investigation-as-cct-acquits-saraki.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="latest-addition/625389-jamb-cancels-59-698-results-62-140-candidates-to-retake-utme.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/JAMB_Cancels_59_698_Results__62_140_Candidates_To_Retake_UTME_601044765.jpg&amp;size=summary_small" alt="JAMB Cancels 59,698 Results, 62,140 Candidates To Retake UTME" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="latest-addition/625389-jamb-cancels-59-698-results-62-140-candidates-to-retake-utme.html">
                                            JAMB Cancels 59,698 Results, 62,140 Candidates To Retake UTME 
                                        </a>
                                        <a href="latest-addition/625389-jamb-cancels-59-698-results-62-140-candidates-to-retake-utme.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="headline/625390-full-text-of-osinbajo%E2%80%99s-speech-to-igbo-leaders.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Full_Text_of_Osinbajo___s_Speech_To_Igbo_Leaders_202624668.jpg&amp;size=summary_small" alt="Full Text of Osinbajo’s Speech To Igbo Leaders" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="headline/625390-full-text-of-osinbajo%E2%80%99s-speech-to-igbo-leaders.html">
                                            Full Text of Osinbajo’s Speech To Igbo Leaders 
                                        </a>
                                        <a href="headline/625390-full-text-of-osinbajo%E2%80%99s-speech-to-igbo-leaders.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="sports/625391-corentin-tolisso-becomes-bundesliga’s-most-expensive-player-ever-after-bayern-munich-move.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Corentin_Tolisso_879156865.jpg&amp;size=summary_small" alt="Corentin Tolisso Becomes Bundesliga’s Most Expensive Player Ever After Bayern Munich Move" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="sports/625391-corentin-tolisso-becomes-bundesliga’s-most-expensive-player-ever-after-bayern-munich-move.html">
                                            Corentin Tolisso Becomes Bundesliga’s Most Expensive Player Ever After Bayern Munich Move 
                                        </a>
                                        <a href="sports/625391-corentin-tolisso-becomes-bundesliga’s-most-expensive-player-ever-after-bayern-munich-move.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="headline/625392-transparency-international-nigerians-are-sad-over-saraki%E2%80%99s-victory-at-cct.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Bukola_Saraki_289134768.jpg&amp;size=summary_small" alt="Transparency International: Nigerians Are Sad Over Saraki’s Victory At CCT" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="headline/625392-transparency-international-nigerians-are-sad-over-saraki%E2%80%99s-victory-at-cct.html">
                                            Transparency International: Nigerians Are Sad Over Saraki’s Victory At CCT 
                                        </a>
                                        <a href="headline/625392-transparency-international-nigerians-are-sad-over-saraki%E2%80%99s-victory-at-cct.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="sports/625393-manchester-united-announce-lindelof-signing.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Victor_Lindelof_755373171.jpg&amp;size=summary_small" alt="Manchester United Announce Lindelof Signing" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="sports/625393-manchester-united-announce-lindelof-signing.html">
                                            Manchester United Announce Lindelof Signing 
                                        </a>
                                        <a href="sports/625393-manchester-united-announce-lindelof-signing.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="sports/625394-southampton-sack-claude-puel.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Claude_Puel_275423413.jpg&amp;size=summary_small" alt="Southampton Sack Claude Puel" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="sports/625394-southampton-sack-claude-puel.html">
                                            Southampton Sack Claude Puel 
                                        </a>
                                        <a href="sports/625394-southampton-sack-claude-puel.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="latest-addition/625395-niger-delta-group-amaechi-oshiomhole-double-face-liars-serial-betrayers.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Amaechi__Oshiomhole_Double_face_Liars__Serial_Betrayers_726852574.jpg&amp;size=summary_small" alt="Niger Delta Group: Amaechi, Oshiomhole Double-face Liars, Serial Betrayers" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="latest-addition/625395-niger-delta-group-amaechi-oshiomhole-double-face-liars-serial-betrayers.html">
                                            Niger Delta Group: Amaechi, Oshiomhole Double-face Liars, Serial Betrayers 
                                        </a>
                                        <a href="latest-addition/625395-niger-delta-group-amaechi-oshiomhole-double-face-liars-serial-betrayers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="sports/625396-floyd-mayweather-to-fight-conor-mcgregor-august-26.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Floyd_Mayweather_To_Fight_Conor_McGregor_August_26_990119197.jpg&amp;size=summary_small" alt="Floyd Mayweather To Fight Conor McGregor August 26" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="sports/625396-floyd-mayweather-to-fight-conor-mcgregor-august-26.html">
                                            Floyd Mayweather To Fight Conor McGregor August 26 
                                        </a>
                                        <a href="sports/625396-floyd-mayweather-to-fight-conor-mcgregor-august-26.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="headline/625397-fani-kayode-mko-abiola-was-killed-with-%E2%80%98abuja-tea%E2%80%99-video.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Fani_Kayode_692021123.jpg&amp;size=summary_small" alt="Fani-Kayode: MKO Abiola Was Killed With ‘Abuja Tea’ (Video)" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="headline/625397-fani-kayode-mko-abiola-was-killed-with-%E2%80%98abuja-tea%E2%80%99-video.html">
                                            Fani-Kayode: MKO Abiola Was Killed With ‘Abuja Tea’ (Video) 
                                        </a>
                                        <a href="headline/625397-fani-kayode-mko-abiola-was-killed-with-%E2%80%98abuja-tea%E2%80%99-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="latest-addition/625398-saraki-cct-judgment-balderdash%2C-hogwash%E2%80%8E-says-presidency.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Muhammadu_Buhari1_729776290.jpg&amp;size=summary_small" alt="Saraki: CCT Judgment Balderdash, Hogwash‎ Says Presidency" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="latest-addition/625398-saraki-cct-judgment-balderdash%2C-hogwash%E2%80%8E-says-presidency.html">
                                            Saraki: CCT Judgment Balderdash, Hogwash‎ Says Presidency 
                                        </a>
                                        <a href="latest-addition/625398-saraki-cct-judgment-balderdash%2C-hogwash%E2%80%8E-says-presidency.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/crime/625399-notorious-kidnapper-evans-breaks-down-in-tears-in-security-cell.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Notorious_Kidnapper__Evans_Breaks_Down_In_Tears_In_Security_Cell_258378206.jpg&amp;size=summary_small" alt="Notorious Kidnapper, Evans Breaks Down In Tears In Security Cell" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/crime/625399-notorious-kidnapper-evans-breaks-down-in-tears-in-security-cell.html">
                                            Notorious Kidnapper, Evans Breaks Down In Tears In Security Cell 
                                        </a>
                                        <a href="news/crime/625399-notorious-kidnapper-evans-breaks-down-in-tears-in-security-cell.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="latest-addition/625400-%E2%80%9Cviolence-pays-no-one%E2%80%9D-osinbajo-says-as-he-meets-igbo-leaders.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Yemi_Osinbajo_500521401.jpg&amp;size=summary_small" alt="“Violence Pays No One” - Osinbajo Says As He Meets Igbo Leaders" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="latest-addition/625400-%E2%80%9Cviolence-pays-no-one%E2%80%9D-osinbajo-says-as-he-meets-igbo-leaders.html">
                                            “Violence Pays No One” - Osinbajo Says As He Meets Igbo Leaders 
                                        </a>
                                        <a href="latest-addition/625400-%E2%80%9Cviolence-pays-no-one%E2%80%9D-osinbajo-says-as-he-meets-igbo-leaders.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="latest-addition/625401-600-policemen-deployed-in-abuja-kaduna-expressway-to-curb-crime.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Policemen_250085818.jpg&amp;size=summary_small" alt="600 Policemen Deployed In Abuja/Kaduna Expressway To Curb Crime" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="latest-addition/625401-600-policemen-deployed-in-abuja-kaduna-expressway-to-curb-crime.html">
                                            600 Policemen Deployed In Abuja/Kaduna Expressway To Curb Crime 
                                        </a>
                                        <a href="latest-addition/625401-600-policemen-deployed-in-abuja-kaduna-expressway-to-curb-crime.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="latest-addition/625402-screen-out-criminals-kogi-governor-to-nigerian-senate.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/_Screen_Out_Criminals____Kogi_Governor_To_Nigerian_Senate_930414152.jpg&amp;size=summary_small" alt="&#039;Screen Out Criminals&#039; - Kogi Governor To Nigerian Senate" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="latest-addition/625402-screen-out-criminals-kogi-governor-to-nigerian-senate.html">
                                            &#039;Screen Out Criminals&#039; - Kogi Governor To Nigerian Senate 
                                        </a>
                                        <a href="latest-addition/625402-screen-out-criminals-kogi-governor-to-nigerian-senate.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625404-building-collapsed-kills-three-persons-in-anambra.html" class="hover-image">
                                            <img alt="Building collapsed kills three persons in Anambra" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625404-building-collapsed-kills-three-persons-in-anambra.html">
                                            Building collapsed kills three persons in Anambra 
                                        </a>
                                        <a href="news/625404-building-collapsed-kills-three-persons-in-anambra.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625405-wike-wants-true-federalism.html" class="hover-image">
                                            <img alt="Wike wants true federalism" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625405-wike-wants-true-federalism.html">
                                            Wike wants true federalism 
                                        </a>
                                        <a href="news/625405-wike-wants-true-federalism.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625406-obanikoro%E2%80%99s-suit-nbc-wants-n96.8m-judgment-debt-order-quashed.html" class="hover-image">
                                            <img alt="Obanikoro’s suit: NBC wants N96.8m judgment-debt order quashed" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625406-obanikoro%E2%80%99s-suit-nbc-wants-n96.8m-judgment-debt-order-quashed.html">
                                            Obanikoro’s suit: NBC wants N96.8m judgment-debt order quashed 
                                        </a>
                                        <a href="news/625406-obanikoro%E2%80%99s-suit-nbc-wants-n96.8m-judgment-debt-order-quashed.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625407-buhari-is-a-liar-and-older-than-he-claims-reno-omokri-says-as-he-reacts-to-saraki-s-win-at-cct.html" class="hover-image">
                                            <img alt="Buhari is a liar and older than he claims- Reno Omokri says as he reacts to Saraki's win at CCT" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625407-buhari-is-a-liar-and-older-than-he-claims-reno-omokri-says-as-he-reacts-to-saraki-s-win-at-cct.html">
                                            Buhari is a liar and older than he claims- Reno Omokri says as he reacts to Saraki's win at CCT 
                                        </a>
                                        <a href="news/general/625407-buhari-is-a-liar-and-older-than-he-claims-reno-omokri-says-as-he-reacts-to-saraki-s-win-at-cct.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625408-my-first-confrontation-with-billion-naira-bribe-by-rotimi-amaechi.html" class="hover-image">
                                            <img alt="My first confrontation with billion naira bribe by Rotimi Amaechi" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625408-my-first-confrontation-with-billion-naira-bribe-by-rotimi-amaechi.html">
                                            My first confrontation with billion naira bribe by Rotimi Amaechi 
                                        </a>
                                        <a href="news/general/625408-my-first-confrontation-with-billion-naira-bribe-by-rotimi-amaechi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625409-uk-u-s-others-for-peace-conflict-resolution-conference-in-nigeria-in-july.html" class="hover-image">
                                            <img alt="UK, U.S., others for peace, conflict resolution conference in Nigeria in July" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625409-uk-u-s-others-for-peace-conflict-resolution-conference-in-nigeria-in-july.html">
                                            UK, U.S., others for peace, conflict resolution conference in Nigeria in July 
                                        </a>
                                        <a href="news/general/625409-uk-u-s-others-for-peace-conflict-resolution-conference-in-nigeria-in-july.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625410-nigeria%E2%80%99s-prof.-awosika-re-elected-as-chair-of-un-scientific-panel.html" class="hover-image">
                                            <img alt="Nigeria’s Prof. Awosika re-elected as Chair of UN Scientific Panel" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625410-nigeria%E2%80%99s-prof.-awosika-re-elected-as-chair-of-un-scientific-panel.html">
                                            Nigeria’s Prof. Awosika re-elected as Chair of UN Scientific Panel 
                                        </a>
                                        <a href="news/general/625410-nigeria%E2%80%99s-prof.-awosika-re-elected-as-chair-of-un-scientific-panel.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625411-sokoto-government-denies-paying-alfas-n91-million-to-pray-for-buhari.html" class="hover-image">
                                            <img alt="Sokoto Government denies paying Alfas N91 Million to pray for Buhari" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625411-sokoto-government-denies-paying-alfas-n91-million-to-pray-for-buhari.html">
                                            Sokoto Government denies paying Alfas N91 Million to pray for Buhari 
                                        </a>
                                        <a href="news/general/625411-sokoto-government-denies-paying-alfas-n91-million-to-pray-for-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625412-emir-of-kano-sanusi-condemns-hate-speech-as-he-reveals-the-real-problem-with-nigeria.html" class="hover-image">
                                            <img alt="Emir of Kano, Sanusi condemns 'hate speech' as he reveals the real problem with Nigeria" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625412-emir-of-kano-sanusi-condemns-hate-speech-as-he-reveals-the-real-problem-with-nigeria.html">
                                            Emir of Kano, Sanusi condemns 'hate speech' as he reveals the real problem with Nigeria 
                                        </a>
                                        <a href="news/general/625412-emir-of-kano-sanusi-condemns-hate-speech-as-he-reveals-the-real-problem-with-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625413-what-igbo-leaders-discussed-with-osinbajo-at-aso-rock-%E2%80%93-okorocha.html" class="hover-image">
                                            <img alt="What Igbo leaders discussed with Osinbajo at Aso rock – Okorocha" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625413-what-igbo-leaders-discussed-with-osinbajo-at-aso-rock-%E2%80%93-okorocha.html">
                                            What Igbo leaders discussed with Osinbajo at Aso rock – Okorocha 
                                        </a>
                                        <a href="news/general/625413-what-igbo-leaders-discussed-with-osinbajo-at-aso-rock-%E2%80%93-okorocha.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625414-moses-advises-onyekuru-to-shun-arsenal-%E2%80%93-report.html" class="hover-image">
                                            <img alt="Moses advises Onyekuru to shun Arsenal – Report" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625414-moses-advises-onyekuru-to-shun-arsenal-%E2%80%93-report.html">
                                            Moses advises Onyekuru to shun Arsenal – Report 
                                        </a>
                                        <a href="news/general/625414-moses-advises-onyekuru-to-shun-arsenal-%E2%80%93-report.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625415-nigerians-want-true-federalism-wike.html" class="hover-image">
                                            <img alt="Nigerians want true federalism - Wike" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625415-nigerians-want-true-federalism-wike.html">
                                            Nigerians want true federalism - Wike 
                                        </a>
                                        <a href="news/general/625415-nigerians-want-true-federalism-wike.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625416-i%E2%80%99m-not-behind-lagos-pdp-crisis-%E2%80%93-kashamu.html" class="hover-image">
                                            <img alt="I’m not behind Lagos PDP crisis – Kashamu" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625416-i%E2%80%99m-not-behind-lagos-pdp-crisis-%E2%80%93-kashamu.html">
                                            I’m not behind Lagos PDP crisis – Kashamu 
                                        </a>
                                        <a href="news/general/625416-i%E2%80%99m-not-behind-lagos-pdp-crisis-%E2%80%93-kashamu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625417-wife-of-new-lesotho-prime-minister-shot-dead-ahead-of-his-inauguration.html" class="hover-image">
                                            <img alt="Wife of new Lesotho Prime Minister shot dead ahead of his inauguration" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625417-wife-of-new-lesotho-prime-minister-shot-dead-ahead-of-his-inauguration.html">
                                            Wife of new Lesotho Prime Minister shot dead ahead of his inauguration 
                                        </a>
                                        <a href="news/general/625417-wife-of-new-lesotho-prime-minister-shot-dead-ahead-of-his-inauguration.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625418-two-men-fight-publicly-over-refusal-to-pay-for-anal-sex-in-lagos.html" class="hover-image">
                                            <img alt="Two men fight publicly over refusal to pay for anal sex in Lagos" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625418-two-men-fight-publicly-over-refusal-to-pay-for-anal-sex-in-lagos.html">
                                            Two men fight publicly over refusal to pay for anal sex in Lagos 
                                        </a>
                                        <a href="news/general/625418-two-men-fight-publicly-over-refusal-to-pay-for-anal-sex-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625419-army-arrests-wanted-robber-kidnapper-on-kaduna-abuja-road.html" class="hover-image">
                                            <img alt="Army arrests wanted robber, kidnapper on Kaduna-Abuja road" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625419-army-arrests-wanted-robber-kidnapper-on-kaduna-abuja-road.html">
                                            Army arrests wanted robber, kidnapper on Kaduna-Abuja road 
                                        </a>
                                        <a href="news/general/625419-army-arrests-wanted-robber-kidnapper-on-kaduna-abuja-road.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625420-why-we-sacked-workers-%E2%80%93-mtn%2C-airtel.html" class="hover-image">
                                            <img alt="Why we sacked workers – MTN, Airtel" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625420-why-we-sacked-workers-%E2%80%93-mtn%2C-airtel.html">
                                            Why we sacked workers – MTN, Airtel 
                                        </a>
                                        <a href="news/general/625420-why-we-sacked-workers-%E2%80%93-mtn%2C-airtel.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625421-detailed-account-of-how-billionaire-kidnapper-evans-was-arrested-police.html" class="hover-image">
                                            <img alt="Detailed Account of How Billionaire Kidnapper Evans Was Arrested - Police" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625421-detailed-account-of-how-billionaire-kidnapper-evans-was-arrested-police.html">
                                            Detailed Account of How Billionaire Kidnapper Evans Was Arrested - Police 
                                        </a>
                                        <a href="news/general/625421-detailed-account-of-how-billionaire-kidnapper-evans-was-arrested-police.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/625422-ministry-of-health-appoints-mr-eazi-timi-dakolo-as-ambassadors.html" class="hover-image">
                                            <img alt="Ministry Of Health Appoints Mr. Eazi &amp; Timi Dakolo As Ambassadors" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/625422-ministry-of-health-appoints-mr-eazi-timi-dakolo-as-ambassadors.html">
                                            Ministry Of Health Appoints Mr. Eazi &amp; Timi Dakolo As Ambassadors 
                                        </a>
                                        <a href="entertainment/celebrities/625422-ministry-of-health-appoints-mr-eazi-timi-dakolo-as-ambassadors.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/625423-video-soti-%E2%80%93-ekelebe.html" class="hover-image">
                                            <img alt="VIDEO: Soti – Ekelebe" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/625423-video-soti-%E2%80%93-ekelebe.html">
                                            VIDEO: Soti – Ekelebe 
                                        </a>
                                        <a href="entertainment/celebrities/625423-video-soti-%E2%80%93-ekelebe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/625424-ozzybosco-unveils-his-%E2%80%9Cschool-first-aid-box%E2%80%9D-sfab-campaign.html" class="hover-image">
                                            <img alt="OzzyBosco Unveils His “School First Aid Box” (SFAB) Campaign" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/625424-ozzybosco-unveils-his-%E2%80%9Cschool-first-aid-box%E2%80%9D-sfab-campaign.html">
                                            OzzyBosco Unveils His “School First Aid Box” (SFAB) Campaign 
                                        </a>
                                        <a href="entertainment/celebrities/625424-ozzybosco-unveils-his-%E2%80%9Cschool-first-aid-box%E2%80%9D-sfab-campaign.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/625425-the-white-supremacy-will-live-forever.html" class="hover-image">
                                            <img alt="The white supremacy will live forever" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/625425-the-white-supremacy-will-live-forever.html">
                                            The white supremacy will live forever 
                                        </a>
                                        <a href="world/africa/625425-the-white-supremacy-will-live-forever.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/625426-mozambican-national-caught-stealing-maize-in-zimbabwe.html" class="hover-image">
                                            <img alt="Mozambican national caught stealing maize in Zimbabwe" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/625426-mozambican-national-caught-stealing-maize-in-zimbabwe.html">
                                            Mozambican national caught stealing maize in Zimbabwe 
                                        </a>
                                        <a href="world/africa/625426-mozambican-national-caught-stealing-maize-in-zimbabwe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/625427-tsvangirai-is-wrong-to-quickly-endorse-the-chinese-company.html" class="hover-image">
                                            <img alt="Tsvangirai is wrong to quickly endorse the Chinese Company" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/625427-tsvangirai-is-wrong-to-quickly-endorse-the-chinese-company.html">
                                            Tsvangirai is wrong to quickly endorse the Chinese Company 
                                        </a>
                                        <a href="world/africa/625427-tsvangirai-is-wrong-to-quickly-endorse-the-chinese-company.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/625428-watch-don-t-come-and-take-videos-here-zimbabwe-police-threaten-motorist.html" class="hover-image">
                                            <img alt="WATCH: &#039;Don&#039;t come and take videos here&#039; - Zimbabwe police threaten motorist" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/625428-watch-don-t-come-and-take-videos-here-zimbabwe-police-threaten-motorist.html">
                                            WATCH: &#039;Don&#039;t come and take videos here&#039; - Zimbabwe police threaten motorist 
                                        </a>
                                        <a href="world/africa/625428-watch-don-t-come-and-take-videos-here-zimbabwe-police-threaten-motorist.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/625429-mugabe-s-government-spending-to-intensify-ahead-of-2018-elections.html" class="hover-image">
                                            <img alt="Mugabe&#039;s government spending to intensify ahead of 2018 elections" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/625429-mugabe-s-government-spending-to-intensify-ahead-of-2018-elections.html">
                                            Mugabe&#039;s government spending to intensify ahead of 2018 elections 
                                        </a>
                                        <a href="world/africa/625429-mugabe-s-government-spending-to-intensify-ahead-of-2018-elections.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/625430-foreign-banks-tighten-screws-on-zimbabwe.html" class="hover-image">
                                            <img alt="Foreign banks tighten screws on Zimbabwe" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/625430-foreign-banks-tighten-screws-on-zimbabwe.html">
                                            Foreign banks tighten screws on Zimbabwe 
                                        </a>
                                        <a href="world/africa/625430-foreign-banks-tighten-screws-on-zimbabwe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/625431-ex-zbc-journalist-dies-in-the-uk.html" class="hover-image">
                                            <img alt="Ex-ZBC journalist dies in the UK" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/625431-ex-zbc-journalist-dies-in-the-uk.html">
                                            Ex-ZBC journalist dies in the UK 
                                        </a>
                                        <a href="world/africa/625431-ex-zbc-journalist-dies-in-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/625432-south-africa-will-never-be-a-zimbabwe.html" class="hover-image">
                                            <img alt="South Africa will never be a Zimbabwe" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/625432-south-africa-will-never-be-a-zimbabwe.html">
                                            South Africa will never be a Zimbabwe 
                                        </a>
                                        <a href="world/africa/625432-south-africa-will-never-be-a-zimbabwe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/625433-breaking-munenzva-bus-in-fatal-accident-in-south-africa.html" class="hover-image">
                                            <img alt="BREAKING: Munenzva bus in fatal accident in South Africa" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/625433-breaking-munenzva-bus-in-fatal-accident-in-south-africa.html">
                                            BREAKING: Munenzva bus in fatal accident in South Africa 
                                        </a>
                                        <a href="world/africa/625433-breaking-munenzva-bus-in-fatal-accident-in-south-africa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/625434-tsvangirai-at-it-again-with-bvr.html" class="hover-image">
                                            <img alt="Tsvangirai at it again with BVR" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/625434-tsvangirai-at-it-again-with-bvr.html">
                                            Tsvangirai at it again with BVR 
                                        </a>
                                        <a href="world/africa/625434-tsvangirai-at-it-again-with-bvr.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625435-okowa-is-diverting-our-13-percent-allocation-%E2%80%93-niger-delta-militants-accuse-governor-of-theft%2C-vow-to-resume-hostilities.html" class="hover-image">
                                            <img alt="Okowa is diverting our 13 percent allocation – Niger Delta militants accuse governor of theft, vow to resume hostilities" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625435-okowa-is-diverting-our-13-percent-allocation-%E2%80%93-niger-delta-militants-accuse-governor-of-theft%2C-vow-to-resume-hostilities.html">
                                            Okowa is diverting our 13 percent allocation – Niger Delta militants accuse governor of theft, vow to resume hostilities 
                                        </a>
                                        <a href="news/general/625435-okowa-is-diverting-our-13-percent-allocation-%E2%80%93-niger-delta-militants-accuse-governor-of-theft%2C-vow-to-resume-hostilities.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625436-6-men-in-trouble-for-importing-661-guns-into-nigeria.html" class="hover-image">
                                            <img alt="6 men in trouble for importing 661 guns into Nigeria" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625436-6-men-in-trouble-for-importing-661-guns-into-nigeria.html">
                                            6 men in trouble for importing 661 guns into Nigeria 
                                        </a>
                                        <a href="news/general/625436-6-men-in-trouble-for-importing-661-guns-into-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625437-recruitment-nigerian-navy-warns-applicants-against-fraudsters.html" class="hover-image">
                                            <img alt="Recruitment: Nigerian Navy warns applicants against fraudsters" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625437-recruitment-nigerian-navy-warns-applicants-against-fraudsters.html">
                                            Recruitment: Nigerian Navy warns applicants against fraudsters 
                                        </a>
                                        <a href="news/general/625437-recruitment-nigerian-navy-warns-applicants-against-fraudsters.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625438-hausas-in-the-east-%E2%80%9Cattack%E2%80%9D-arewa-youths-over-quit-notice-to-igbos.html" class="hover-image">
                                            <img alt="Hausas in the east “attack” Arewa youths over quit notice to Igbos" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625438-hausas-in-the-east-%E2%80%9Cattack%E2%80%9D-arewa-youths-over-quit-notice-to-igbos.html">
                                            Hausas in the east “attack” Arewa youths over quit notice to Igbos 
                                        </a>
                                        <a href="news/general/625438-hausas-in-the-east-%E2%80%9Cattack%E2%80%9D-arewa-youths-over-quit-notice-to-igbos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625439-saraki-s-victory-shows-how-nigerian-leaders-are-united-by-corruption-transparency-international.html" class="hover-image">
                                            <img alt="Saraki's victory shows how Nigerian leaders are united by corruption - Transparency International" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625439-saraki-s-victory-shows-how-nigerian-leaders-are-united-by-corruption-transparency-international.html">
                                            Saraki's victory shows how Nigerian leaders are united by corruption - Transparency International 
                                        </a>
                                        <a href="news/general/625439-saraki-s-victory-shows-how-nigerian-leaders-are-united-by-corruption-transparency-international.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625440-just-in-many-feared-dead-others-declared-missing-as-houses-are-razed-in-jukun-tiv-clash.html" class="hover-image">
                                            <img alt="Just in: Many feared dead, others declared missing as houses are razed in Jukun, Tiv clash" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625440-just-in-many-feared-dead-others-declared-missing-as-houses-are-razed-in-jukun-tiv-clash.html">
                                            Just in: Many feared dead, others declared missing as houses are razed in Jukun, Tiv clash 
                                        </a>
                                        <a href="news/general/625440-just-in-many-feared-dead-others-declared-missing-as-houses-are-razed-in-jukun-tiv-clash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625441-nigerian-government-begs-saudi-arabia-for-forgiveness-for-doing-this-horrible-thing.html" class="hover-image">
                                            <img alt="Nigerian government begs Saudi Arabia for forgiveness for doing this horrible thing" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625441-nigerian-government-begs-saudi-arabia-for-forgiveness-for-doing-this-horrible-thing.html">
                                            Nigerian government begs Saudi Arabia for forgiveness for doing this horrible thing 
                                        </a>
                                        <a href="news/general/625441-nigerian-government-begs-saudi-arabia-for-forgiveness-for-doing-this-horrible-thing.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625442-where-is-nigeria-s-money-neiti-insists-nnpc-failed-to-remit-15-8bn-into-federation-account.html" class="hover-image">
                                            <img alt="Where is Nigeria's money? NEITI insists NNPC failed to remit $15.8bn into federation account" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625442-where-is-nigeria-s-money-neiti-insists-nnpc-failed-to-remit-15-8bn-into-federation-account.html">
                                            Where is Nigeria's money? NEITI insists NNPC failed to remit $15.8bn into federation account 
                                        </a>
                                        <a href="news/general/625442-where-is-nigeria-s-money-neiti-insists-nnpc-failed-to-remit-15-8bn-into-federation-account.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625443-saraki-pdp-chieftain-blasts-security-agencies-calls-for-proper-investigation.html" class="hover-image">
                                            <img alt="Saraki: PDP chieftain blasts security agencies, calls for proper investigation" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625443-saraki-pdp-chieftain-blasts-security-agencies-calls-for-proper-investigation.html">
                                            Saraki: PDP chieftain blasts security agencies, calls for proper investigation 
                                        </a>
                                        <a href="news/general/625443-saraki-pdp-chieftain-blasts-security-agencies-calls-for-proper-investigation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625444-fani-kayode-drops-bombshell-on-how-mko-abiola-was-allegedly-murdered-video.html" class="hover-image">
                                            <img alt="Fani-Kayode drops BOMBSHELL on how MKO Abiola was allegedly murdered (Video)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625444-fani-kayode-drops-bombshell-on-how-mko-abiola-was-allegedly-murdered-video.html">
                                            Fani-Kayode drops BOMBSHELL on how MKO Abiola was allegedly murdered (Video) 
                                        </a>
                                        <a href="news/general/625444-fani-kayode-drops-bombshell-on-how-mko-abiola-was-allegedly-murdered-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625445-police-reveals-alarming-number-of-homosexuals-rapists-arrested-in-kano.html" class="hover-image">
                                            <img alt="Police reveals alarming number of homosexuals, rapists arrested in Kano" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625445-police-reveals-alarming-number-of-homosexuals-rapists-arrested-in-kano.html">
                                            Police reveals alarming number of homosexuals, rapists arrested in Kano 
                                        </a>
                                        <a href="news/625445-police-reveals-alarming-number-of-homosexuals-rapists-arrested-in-kano.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625446-quit-notice-on-igbos-we-feel-at-home-in-south-east-%E2%80%93-herdsmen.html" class="hover-image">
                                            <img alt="Quit notice on Igbos: We feel at home in South East – Herdsmen" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625446-quit-notice-on-igbos-we-feel-at-home-in-south-east-%E2%80%93-herdsmen.html">
                                            Quit notice on Igbos: We feel at home in South East – Herdsmen 
                                        </a>
                                        <a href="news/625446-quit-notice-on-igbos-we-feel-at-home-in-south-east-%E2%80%93-herdsmen.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625447-billionaire-kidnapper-how-my-anambra-juju-failed-me-%E2%80%93-evans-speaks-on-his-arrest.html" class="hover-image">
                                            <img alt="Billionaire kidnapper: How my Anambra juju failed me – Evans speaks on his arrest" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625447-billionaire-kidnapper-how-my-anambra-juju-failed-me-%E2%80%93-evans-speaks-on-his-arrest.html">
                                            Billionaire kidnapper: How my Anambra juju failed me – Evans speaks on his arrest 
                                        </a>
                                        <a href="news/625447-billionaire-kidnapper-how-my-anambra-juju-failed-me-%E2%80%93-evans-speaks-on-his-arrest.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625448-cyriel-dessers-ready-to-dump-belgium-for-super-eagles.html" class="hover-image">
                                            <img alt="Cyriel Dessers ready to dump Belgium for Super Eagles" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625448-cyriel-dessers-ready-to-dump-belgium-for-super-eagles.html">
                                            Cyriel Dessers ready to dump Belgium for Super Eagles 
                                        </a>
                                        <a href="news/625448-cyriel-dessers-ready-to-dump-belgium-for-super-eagles.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625449-eric-joyce-wonders-if-abba-kyari-is-now-in-charge-at-aso-rock.html" class="hover-image">
                                            <img alt="Eric Joyce wonders if  Abba Kyari is now in charge at Aso Rock" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625449-eric-joyce-wonders-if-abba-kyari-is-now-in-charge-at-aso-rock.html">
                                            Eric Joyce wonders if  Abba Kyari is now in charge at Aso Rock 
                                        </a>
                                        <a href="news/625449-eric-joyce-wonders-if-abba-kyari-is-now-in-charge-at-aso-rock.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625450-saraki%E2%80%99s-victory-at-cct-buhari-is-a-liar-%E2%80%93-reno-omokri.html" class="hover-image">
                                            <img alt="Saraki’s victory at CCT: Buhari is a liar – Reno Omokri" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625450-saraki%E2%80%99s-victory-at-cct-buhari-is-a-liar-%E2%80%93-reno-omokri.html">
                                            Saraki’s victory at CCT: Buhari is a liar – Reno Omokri 
                                        </a>
                                        <a href="news/625450-saraki%E2%80%99s-victory-at-cct-buhari-is-a-liar-%E2%80%93-reno-omokri.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625451-mbappe-needs-to-return-home-%E2%80%93-psg-officially-declare-interest-in-monaco-striker.html" class="hover-image">
                                            <img alt="Mbappe needs to return home – PSG officially declare interest in Monaco striker" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625451-mbappe-needs-to-return-home-%E2%80%93-psg-officially-declare-interest-in-monaco-striker.html">
                                            Mbappe needs to return home – PSG officially declare interest in Monaco striker 
                                        </a>
                                        <a href="news/625451-mbappe-needs-to-return-home-%E2%80%93-psg-officially-declare-interest-in-monaco-striker.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625452-buhari-is-older-than-he-claims-%E2%80%93-reno-omokri-alleges.html" class="hover-image">
                                            <img alt="Buhari is older than he claims – Reno Omokri alleges" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625452-buhari-is-older-than-he-claims-%E2%80%93-reno-omokri-alleges.html">
                                            Buhari is older than he claims – Reno Omokri alleges 
                                        </a>
                                        <a href="news/625452-buhari-is-older-than-he-claims-%E2%80%93-reno-omokri-alleges.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625453-sanusi-reveals-real-problem-with-nigeria.html" class="hover-image">
                                            <img alt="Sanusi reveals real problem with Nigeria" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625453-sanusi-reveals-real-problem-with-nigeria.html">
                                            Sanusi reveals real problem with Nigeria 
                                        </a>
                                        <a href="news/625453-sanusi-reveals-real-problem-with-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625454-quit-notice-what-igbo-leaders-discussed-with-osinbajo-at-aso-rock-%E2%80%93-okorocha.html" class="hover-image">
                                            <img alt="Quit notice: What Igbo leaders discussed with Osinbajo at Aso rock – Okorocha" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625454-quit-notice-what-igbo-leaders-discussed-with-osinbajo-at-aso-rock-%E2%80%93-okorocha.html">
                                            Quit notice: What Igbo leaders discussed with Osinbajo at Aso rock – Okorocha 
                                        </a>
                                        <a href="news/625454-quit-notice-what-igbo-leaders-discussed-with-osinbajo-at-aso-rock-%E2%80%93-okorocha.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625455-choice-of-schools-for-students-qualities-parents-should-look-for.html" class="hover-image">
                                            <img alt="Choice of schools for students: Qualities parents should look for" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625455-choice-of-schools-for-students-qualities-parents-should-look-for.html">
                                            Choice of schools for students: Qualities parents should look for 
                                        </a>
                                        <a href="news/general/625455-choice-of-schools-for-students-qualities-parents-should-look-for.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625456-wofai-samuel-goes-international-chairs-ministerial-panel-for-the-belarus-africa-forum.html" class="hover-image">
                                            <img alt="Wofai Samuel goes international, chairs Ministerial panel for the Belarus-Africa forum" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625456-wofai-samuel-goes-international-chairs-ministerial-panel-for-the-belarus-africa-forum.html">
                                            Wofai Samuel goes international, chairs Ministerial panel for the Belarus-Africa forum 
                                        </a>
                                        <a href="news/general/625456-wofai-samuel-goes-international-chairs-ministerial-panel-for-the-belarus-africa-forum.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625457-how-to-bring-down-high-interest-rate-%E2%80%94-man.html" class="hover-image">
                                            <img alt="How to bring down high interest rate — MAN" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625457-how-to-bring-down-high-interest-rate-%E2%80%94-man.html">
                                            How to bring down high interest rate — MAN 
                                        </a>
                                        <a href="news/general/625457-how-to-bring-down-high-interest-rate-%E2%80%94-man.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625458-bullion-van-driver-police-escort-die-in-accident.html" class="hover-image">
                                            <img alt="Bullion van driver, Police escort die in accident" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625458-bullion-van-driver-police-escort-die-in-accident.html">
                                            Bullion van driver, Police escort die in accident 
                                        </a>
                                        <a href="news/general/625458-bullion-van-driver-police-escort-die-in-accident.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625459-salary-arrears-teachers-give-19-states-30-day-ultimatum.html" class="hover-image">
                                            <img alt="Salary arrears: Teachers give 19 states 30-day ultimatum" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625459-salary-arrears-teachers-give-19-states-30-day-ultimatum.html">
                                            Salary arrears: Teachers give 19 states 30-day ultimatum 
                                        </a>
                                        <a href="news/general/625459-salary-arrears-teachers-give-19-states-30-day-ultimatum.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625460-why-there-was-civil-war-and-continuous-cry-of-biafrans-%E2%80%93-ben-bruce.html" class="hover-image">
                                            <img alt="Why there was Civil war and continuous cry of Biafrans – Ben Bruce" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625460-why-there-was-civil-war-and-continuous-cry-of-biafrans-%E2%80%93-ben-bruce.html">
                                            Why there was Civil war and continuous cry of Biafrans – Ben Bruce 
                                        </a>
                                        <a href="news/general/625460-why-there-was-civil-war-and-continuous-cry-of-biafrans-%E2%80%93-ben-bruce.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625461-count-us-out-of-uwazuruike%E2%80%99s-romance-with-north-%E2%80%94massob.html" class="hover-image">
                                            <img alt="Count us out of Uwazuruike’s romance with North —MASSOB" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625461-count-us-out-of-uwazuruike%E2%80%99s-romance-with-north-%E2%80%94massob.html">
                                            Count us out of Uwazuruike’s romance with North —MASSOB 
                                        </a>
                                        <a href="news/general/625461-count-us-out-of-uwazuruike%E2%80%99s-romance-with-north-%E2%80%94massob.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625462-woman-accused-of-setting-foster-child-ablaze.html" class="hover-image">
                                            <img alt="Woman accused of setting foster child ablaze" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625462-woman-accused-of-setting-foster-child-ablaze.html">
                                            Woman accused of setting foster child ablaze 
                                        </a>
                                        <a href="news/general/625462-woman-accused-of-setting-foster-child-ablaze.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625463-joy-odama%E2%80%99s-death-igp-fixes-fresh-autopsy-for-today%2C-as-prime-suspect-suddenly-appears.html" class="hover-image">
                                            <img alt="Joy Odama’s death: IGP fixes fresh autopsy for today, as prime suspect suddenly appears" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625463-joy-odama%E2%80%99s-death-igp-fixes-fresh-autopsy-for-today%2C-as-prime-suspect-suddenly-appears.html">
                                            Joy Odama’s death: IGP fixes fresh autopsy for today, as prime suspect suddenly appears 
                                        </a>
                                        <a href="news/general/625463-joy-odama%E2%80%99s-death-igp-fixes-fresh-autopsy-for-today%2C-as-prime-suspect-suddenly-appears.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625464-alleged-killing-of-protesters-rape-panel-releases-report-exonerates-nigerian-army.html" class="hover-image">
                                            <img alt="Alleged killing of protesters, rape: Panel releases report, exonerates Nigerian Army" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625464-alleged-killing-of-protesters-rape-panel-releases-report-exonerates-nigerian-army.html">
                                            Alleged killing of protesters, rape: Panel releases report, exonerates Nigerian Army 
                                        </a>
                                        <a href="news/general/625464-alleged-killing-of-protesters-rape-panel-releases-report-exonerates-nigerian-army.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625465-senate-to-fg-forward-2014-confab-report-to-us-as-bill.html" class="hover-image">
                                            <img alt="Senate to FG: Forward 2014 Confab report to us as Bill" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625465-senate-to-fg-forward-2014-confab-report-to-us-as-bill.html">
                                            Senate to FG: Forward 2014 Confab report to us as Bill 
                                        </a>
                                        <a href="news/general/625465-senate-to-fg-forward-2014-confab-report-to-us-as-bill.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625466-middle-belt-youths-dissociate-region-from-igbo-quit-notice.html" class="hover-image">
                                            <img alt="Middle Belt youths dissociate region from Igbo quit notice" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625466-middle-belt-youths-dissociate-region-from-igbo-quit-notice.html">
                                            Middle Belt youths dissociate region from Igbo quit notice 
                                        </a>
                                        <a href="news/general/625466-middle-belt-youths-dissociate-region-from-igbo-quit-notice.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625467-enugu-okadamen-ground-udenu%2C-igbo-eze-over-member%E2%80%99s-murder.html" class="hover-image">
                                            <img alt="Enugu Okadamen ground Udenu, Igbo-Eze over member’s murder" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625467-enugu-okadamen-ground-udenu%2C-igbo-eze-over-member%E2%80%99s-murder.html">
                                            Enugu Okadamen ground Udenu, Igbo-Eze over member’s murder 
                                        </a>
                                        <a href="news/general/625467-enugu-okadamen-ground-udenu%2C-igbo-eze-over-member%E2%80%99s-murder.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625468-osun-west-by-election-adeleke-hussein-falade-pick-pdp-apc-sdp-tickets-respectively.html" class="hover-image">
                                            <img alt="Osun west by-election: Adeleke, Hussein, Falade pick PDP, APC, SDP tickets respectively" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625468-osun-west-by-election-adeleke-hussein-falade-pick-pdp-apc-sdp-tickets-respectively.html">
                                            Osun west by-election: Adeleke, Hussein, Falade pick PDP, APC, SDP tickets respectively 
                                        </a>
                                        <a href="news/general/625468-osun-west-by-election-adeleke-hussein-falade-pick-pdp-apc-sdp-tickets-respectively.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625469-jamb-cancels-results-for-59-698-utme-candidates.html" class="hover-image">
                                            <img alt="JAMB cancels results for 59,698 UTME candidates" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625469-jamb-cancels-results-for-59-698-utme-candidates.html">
                                            JAMB cancels results for 59,698 UTME candidates 
                                        </a>
                                        <a href="news/general/625469-jamb-cancels-results-for-59-698-utme-candidates.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625470-your-personal-style-whose-business.html" class="hover-image">
                                            <img alt="Your personal style: Whose business?" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625470-your-personal-style-whose-business.html">
                                            Your personal style: Whose business? 
                                        </a>
                                        <a href="news/general/625470-your-personal-style-whose-business.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625471-militants-to-okowa-account-for-your-2yrs-13-derivation.html" class="hover-image">
                                            <img alt="Militants to Okowa: Account for your 2yrs 13% derivation" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625471-militants-to-okowa-account-for-your-2yrs-13-derivation.html">
                                            Militants to Okowa: Account for your 2yrs 13% derivation 
                                        </a>
                                        <a href="news/general/625471-militants-to-okowa-account-for-your-2yrs-13-derivation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625472-quit-notice-ethnic-groups-urge-osinbajo-to-beg-ndigbo-to-forgive-northern-youths.html" class="hover-image">
                                            <img alt="Quit Notice: Ethnic groups urge Osinbajo to beg Ndigbo to forgive Northern youths" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625472-quit-notice-ethnic-groups-urge-osinbajo-to-beg-ndigbo-to-forgive-northern-youths.html">
                                            Quit Notice: Ethnic groups urge Osinbajo to beg Ndigbo to forgive Northern youths 
                                        </a>
                                        <a href="news/general/625472-quit-notice-ethnic-groups-urge-osinbajo-to-beg-ndigbo-to-forgive-northern-youths.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625473-abiola-was-murdered%2C-he-was-given-%E2%80%98abuja-tea%E2%80%99-%E2%80%93-fani-kayode.html" class="hover-image">
                                            <img alt="Abiola was murdered, he was given ‘Abuja tea’ – Fani-Kayode" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625473-abiola-was-murdered%2C-he-was-given-%E2%80%98abuja-tea%E2%80%99-%E2%80%93-fani-kayode.html">
                                            Abiola was murdered, he was given ‘Abuja tea’ – Fani-Kayode 
                                        </a>
                                        <a href="news/general/625473-abiola-was-murdered%2C-he-was-given-%E2%80%98abuja-tea%E2%80%99-%E2%80%93-fani-kayode.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625474-reason-why-evans-the-kidnapper-cannot-share-a-cell-with-%E2%80%98common-poor-criminals%E2%80%99.html" class="hover-image">
                                            <img alt="Reason Why Evans The Kidnapper Cannot Share A Cell With ‘Common Poor Criminals’" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625474-reason-why-evans-the-kidnapper-cannot-share-a-cell-with-%E2%80%98common-poor-criminals%E2%80%99.html">
                                            Reason Why Evans The Kidnapper Cannot Share A Cell With ‘Common Poor Criminals’ 
                                        </a>
                                        <a href="news/general/625474-reason-why-evans-the-kidnapper-cannot-share-a-cell-with-%E2%80%98common-poor-criminals%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625475-pnb-rock-%E2%80%93-feelins-%7C-download-mp3.html" class="hover-image">
                                            <img alt="PnB Rock – Feelins | DOWNLOAD MP3 " itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625475-pnb-rock-%E2%80%93-feelins-%7C-download-mp3.html">
                                            PnB Rock – Feelins | DOWNLOAD MP3  
                                        </a>
                                        <a href="news/general/625475-pnb-rock-%E2%80%93-feelins-%7C-download-mp3.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625476-pnb-rock-%E2%80%93-time-%7C-download-mp3.html" class="hover-image">
                                            <img alt="PnB Rock – Time | DOWNLOAD MP3 " itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625476-pnb-rock-%E2%80%93-time-%7C-download-mp3.html">
                                            PnB Rock – Time | DOWNLOAD MP3  
                                        </a>
                                        <a href="news/general/625476-pnb-rock-%E2%80%93-time-%7C-download-mp3.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625477-chocolate-city-music-announces-dj-lambo-as-president-of-choc-boi-nation-photos.html" class="hover-image">
                                            <img alt="Chocolate City Music Announces DJ Lambo As President Of Choc Boi Nation (Photos) " itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625477-chocolate-city-music-announces-dj-lambo-as-president-of-choc-boi-nation-photos.html">
                                            Chocolate City Music Announces DJ Lambo As President Of Choc Boi Nation (Photos)  
                                        </a>
                                        <a href="news/general/625477-chocolate-city-music-announces-dj-lambo-as-president-of-choc-boi-nation-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/625478-tboss-pours-encomium-on-self-as-she-shares-stunning-new-photos.html" class="hover-image">
                                            <img alt="TBoss Pours Encomium On Self as She Shares Stunning New Photos" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/625478-tboss-pours-encomium-on-self-as-she-shares-stunning-new-photos.html">
                                            TBoss Pours Encomium On Self as She Shares Stunning New Photos 
                                        </a>
                                        <a href="news/general/625478-tboss-pours-encomium-on-self-as-she-shares-stunning-new-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625479-south-south-group-rejects-biafra.html" class="hover-image">
                                            <img alt="South-South group rejects Biafra " itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625479-south-south-group-rejects-biafra.html">
                                            South-South group rejects Biafra  
                                        </a>
                                        <a href="news/625479-south-south-group-rejects-biafra.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625480-london-firefighters-traumatised-by-%E2%80%98horrendous%E2%80%99-scenes%2C-chief-says.html" class="hover-image">
                                            <img alt="London firefighters traumatised by ‘horrendous’ scenes, chief says" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625480-london-firefighters-traumatised-by-%E2%80%98horrendous%E2%80%99-scenes%2C-chief-says.html">
                                            London firefighters traumatised by ‘horrendous’ scenes, chief says 
                                        </a>
                                        <a href="news/625480-london-firefighters-traumatised-by-%E2%80%98horrendous%E2%80%99-scenes%2C-chief-says.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625481-melaye-not-fit-to-be-senator-%E2%80%93-bello.html" class="hover-image">
                                            <img alt="Melaye not fit to be Senator – Bello" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625481-melaye-not-fit-to-be-senator-%E2%80%93-bello.html">
                                            Melaye not fit to be Senator – Bello 
                                        </a>
                                        <a href="news/625481-melaye-not-fit-to-be-senator-%E2%80%93-bello.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625482-kano-bans-sand-dredging-near-water-installations-bridges.html" class="hover-image">
                                            <img alt="Kano bans sand dredging near water installations, bridges" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625482-kano-bans-sand-dredging-near-water-installations-bridges.html">
                                            Kano bans sand dredging near water installations, bridges 
                                        </a>
                                        <a href="news/625482-kano-bans-sand-dredging-near-water-installations-bridges.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625483-%E2%80%98having-sex-makes-men-more-likely-to-believe-in-god%E2%80%99.html" class="hover-image">
                                            <img alt="‘Having sex makes men more likely to believe in God’" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625483-%E2%80%98having-sex-makes-men-more-likely-to-believe-in-god%E2%80%99.html">
                                            ‘Having sex makes men more likely to believe in God’ 
                                        </a>
                                        <a href="news/625483-%E2%80%98having-sex-makes-men-more-likely-to-believe-in-god%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625484-four-things-nobody-tells-you-about-blogging.html" class="hover-image">
                                            <img alt="Four things nobody tells you about blogging" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625484-four-things-nobody-tells-you-about-blogging.html">
                                            Four things nobody tells you about blogging 
                                        </a>
                                        <a href="news/625484-four-things-nobody-tells-you-about-blogging.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/625485-awosika%E2%80%99s-re-election-great-achievement-for-nigeria.html" class="hover-image">
                                            <img alt="Awosika’s re-election great achievement for Nigeria" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625485-awosika%E2%80%99s-re-election-great-achievement-for-nigeria.html">
                                            Awosika’s re-election great achievement for Nigeria 
                                        </a>
                                        <a href="news/625485-awosika%E2%80%99s-re-election-great-achievement-for-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                                        <span style="color:#C90404;">1</span>
                                    
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(2);">2</span>
                                    
                                
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(3);">3</span>
                                    
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 100
                        </span>
                        of
                        <span class="pagination_total">
                            235
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'rumour-mill/623969-does-the-rich-also-cry-checkout-the-state-of-vgc-after-hours-of-rainfall-in-lagos-today.html';">
							<a href="rumour-mill/623969-does-the-rich-also-cry-checkout-the-state-of-vgc-after-hours-of-rainfall-in-lagos-today.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="rumour-mill/623969-does-the-rich-also-cry-checkout-the-state-of-vgc-after-hours-of-rainfall-in-lagos-today.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Checkout_The_State_Of_VGC_After_Hours_Of_Rainfall_In_Lagos_Today_815228193.jpg&amp;size=article_medium" alt="&quot;Does The Rich Also Cry&quot;: Checkout The State Of VGC After Hours Of Rainfall In Lagos Today" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="rumour-mill/623969-does-the-rich-also-cry-checkout-the-state-of-vgc-after-hours-of-rainfall-in-lagos-today.html">
                                    &quot;Does The Rich Also Cry&quot;: Checkout The State Of VGC After Hours Of Rainfall In Lagos Today 
                                </a><a href="rumour-mill/623969-does-the-rich-also-cry-checkout-the-state-of-vgc-after-hours-of-rainfall-in-lagos-today.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'rumour-mill/623967-redeem-church-charges-n20-000-for-a-dinner.html';">
							<a href="rumour-mill/623967-redeem-church-charges-n20-000-for-a-dinner.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="rumour-mill/623967-redeem-church-charges-n20-000-for-a-dinner.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Pastor_Adeboye_961503131.jpg&amp;size=article_medium" alt="Redeem Church Charges N20,000 For A Dinner" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="rumour-mill/623967-redeem-church-charges-n20-000-for-a-dinner.html">
                                    Redeem Church Charges N20,000 For A Dinner 
                                </a><a href="rumour-mill/623967-redeem-church-charges-n20-000-for-a-dinner.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'entertainment/623532-dammy-krane-mother-dancing-and-giving-thanks-to-god-as-son-languish-in-jail-video.html';">
							<a href="entertainment/623532-dammy-krane-mother-dancing-and-giving-thanks-to-god-as-son-languish-in-jail-video.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="entertainment/623532-dammy-krane-mother-dancing-and-giving-thanks-to-god-as-son-languish-in-jail-video.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Dammy_Krane_410227212.jpg&amp;size=article_medium" alt="Dammy Krane Mother Dancing And Giving Thanks To God As Son Languish In Jail  (Video)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="entertainment/623532-dammy-krane-mother-dancing-and-giving-thanks-to-god-as-son-languish-in-jail-video.html">
                                    Dammy Krane Mother Dancing And Giving Thanks To God As Son Languish In Jail  (Video) 
                                </a><a href="entertainment/623532-dammy-krane-mother-dancing-and-giving-thanks-to-god-as-son-languish-in-jail-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'rumour-mill/623511-crisis-in-oshodi-over-death-of-nurtw-boss.html';">
							<a href="rumour-mill/623511-crisis-in-oshodi-over-death-of-nurtw-boss.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="rumour-mill/623511-crisis-in-oshodi-over-death-of-nurtw-boss.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Crisis_In_Oshodi_Over_Death_of_NURTW_Boss_614277056.jpg&amp;size=article_medium" alt="Crisis In Oshodi Over Death of NURTW Boss" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="rumour-mill/623511-crisis-in-oshodi-over-death-of-nurtw-boss.html">
                                    Crisis In Oshodi Over Death of NURTW Boss 
                                </a><a href="rumour-mill/623511-crisis-in-oshodi-over-death-of-nurtw-boss.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/religion/623509-ramadan-day-10-does-kissing%2C-hugging%2C-embracing-one%E2%80%99s-wife-invalidate-fast.html';">
							<a href="news/religion/623509-ramadan-day-10-does-kissing%2C-hugging%2C-embracing-one%E2%80%99s-wife-invalidate-fast.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/religion/623509-ramadan-day-10-does-kissing%2C-hugging%2C-embracing-one%E2%80%99s-wife-invalidate-fast.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/The_Holy_Quran_156740836.jpg&amp;size=article_medium" alt="Ramadan Day 10: Does Kissing, Hugging, Embracing One’s Wife Invalidate Fast?" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/religion/623509-ramadan-day-10-does-kissing%2C-hugging%2C-embracing-one%E2%80%99s-wife-invalidate-fast.html">
                                    Ramadan Day 10: Does Kissing, Hugging, Embracing One’s Wife Invalidate Fast? 
                                </a><a href="news/religion/623509-ramadan-day-10-does-kissing%2C-hugging%2C-embracing-one%E2%80%99s-wife-invalidate-fast.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="http://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html';">
							<a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Rape_Victims_Dumped_in_Ikorodu_5_973480626.jpg&amp;size=article_medium" alt="SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html">
                                    SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos) 
                                </a><a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html';">
							<a href="news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/3500_Male_Sex_Workers_Discovered_In_Abuja_633223677.jpg&amp;size=article_medium" alt="Prostitution In Nigeria: 3500 Male Sex Workers Discovered In Abuja" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html">
                                    Prostitution In Nigeria: 3500 Male Sex Workers Discovered In Abuja 
                                </a><a href="news/national/442533-prostitution-in-nigeria-3500-male-sex-workers-discovered-in-abuja.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html';">
							<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Deported_Nigerians_730677066.jpg&amp;size=article_medium" alt="Deplorable State Of Nigerians Deported From The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
                                    Deplorable State Of Nigerians Deported From The UK 
                                </a><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442178-murtala-muhammed%E2%80%99s-uncle%2C-magajin-garin-kano%2C-dies-at-98.html';">
							<a href="news/national/442178-murtala-muhammed%E2%80%99s-uncle%2C-magajin-garin-kano%2C-dies-at-98.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442178-murtala-muhammed%E2%80%99s-uncle%2C-magajin-garin-kano%2C-dies-at-98.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Inuwa_Wada_976929471.jpg&amp;size=article_medium" alt="Murtala Muhammed’s Uncle, Magajin Garin Kano, Dies At 98" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442178-murtala-muhammed%E2%80%99s-uncle%2C-magajin-garin-kano%2C-dies-at-98.html">
                                    Murtala Muhammed’s Uncle, Magajin Garin Kano, Dies At 98 
                                </a><a href="news/national/442178-murtala-muhammed%E2%80%99s-uncle%2C-magajin-garin-kano%2C-dies-at-98.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="http://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from General</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/625608-wow-seems-beyonce-is-currently-in-the-hospital-for-the-birth-of-her-twins.html">
                                            <img alt="Wow Seems Beyonce Is Currently In The Hospital For The Birth Of Her Twins" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/625608-wow-seems-beyonce-is-currently-in-the-hospital-for-the-birth-of-her-twins.html">
                                        Wow Seems Beyonce Is Currently In The Hospital For The Birth Of Her Twins 
                                    </a>
                                <a href="news/general/625608-wow-seems-beyonce-is-currently-in-the-hospital-for-the-birth-of-her-twins.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/625608-wow-seems-beyonce-is-currently-in-the-hospital-for-the-birth-of-her-twins.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/625607-frsc-warns-motorists-against-use-of-alcohol-drugs.html">
                                            <img alt="FRSC warns motorists against use of alcohol, drugs" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/625607-frsc-warns-motorists-against-use-of-alcohol-drugs.html">
                                        FRSC warns motorists against use of alcohol, drugs 
                                    </a>
                                <a href="news/general/625607-frsc-warns-motorists-against-use-of-alcohol-drugs.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/625607-frsc-warns-motorists-against-use-of-alcohol-drugs.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/625606-video-why-did-nigeria-erase-bight-of-biafra-from-the-map-%E2%80%93-ben-bruce.html">
                                            <img alt="Video: Why did Nigeria erase Bight of Biafra from the map? – Ben Bruce" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/625606-video-why-did-nigeria-erase-bight-of-biafra-from-the-map-%E2%80%93-ben-bruce.html">
                                        Video: Why did Nigeria erase Bight of Biafra from the map? – Ben Bruce 
                                    </a>
                                <a href="news/general/625606-video-why-did-nigeria-erase-bight-of-biafra-from-the-map-%E2%80%93-ben-bruce.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/625606-video-why-did-nigeria-erase-bight-of-biafra-from-the-map-%E2%80%93-ben-bruce.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/625605-adeleke%E2%80%99s-brother-ademola-was-never-a-member-of-our-party-%E2%80%93-osun-apc.html">
                                            <img alt="Adeleke’s brother Ademola was never a member of our party – Osun APC " itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/625605-adeleke%E2%80%99s-brother-ademola-was-never-a-member-of-our-party-%E2%80%93-osun-apc.html">
                                        Adeleke’s brother Ademola was never a member of our party – Osun APC  
                                    </a>
                                <a href="news/general/625605-adeleke%E2%80%99s-brother-ademola-was-never-a-member-of-our-party-%E2%80%93-osun-apc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/625605-adeleke%E2%80%99s-brother-ademola-was-never-a-member-of-our-party-%E2%80%93-osun-apc.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/625604-lagos-arrests-notorious-land-grabbing-kingpin.html">
                                            <img alt="Lagos arrests notorious land grabbing kingpin" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/625604-lagos-arrests-notorious-land-grabbing-kingpin.html">
                                        Lagos arrests notorious land grabbing kingpin 
                                    </a>
                                <a href="news/general/625604-lagos-arrests-notorious-land-grabbing-kingpin.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/625604-lagos-arrests-notorious-land-grabbing-kingpin.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="news/general/624351-breaking-british-pm-theresa-may-loses-majority-faces-pressure-to-resign.html">
				BREAKING: British PM Theresa May loses majority, faces pressure to resign
			</a>
		</li>
	
		<li>
			<a href="news/general/624352-lionel-messi-to-wed-girlfriend-in-rosario.html">
				Lionel Messi To Wed Girlfriend In Rosario
			</a>
		</li>
	
		<li>
			<a href="news/general/624353-borno-state-governor-salutes-osinbajo-s-courage-and-patriotism-for-his-visit-to-borno-despite-multiple-boko-haram-attacks.html">
				Borno state Governor salutes Osinbajo's courage and patriotism for his visit to Borno despite multiple Boko Haram attacks
			</a>
		</li>
	
		<li>
			<a href="news/general/624354-arrogant-nigeria-is-slow%2C-we-are-not-scared-of-them-%E2%80%93-south-africa-captain.html">
				Arrogant Nigeria Is Slow, We Are Not Scared Of Them – South Africa Captain
			</a>
		</li>
	
		<li>
			<a href="news/general/624355-boko-haram-fg-not-blind-to-difficulties-in-northeast-%E2%80%93acting-president-osinbajo.html">
				Boko Haram: FG not blind to difficulties in Northeast –Acting President Osinbajo
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="headline/625390-full-text-of-osinbajo%E2%80%99s-speech-to-igbo-leaders.html#photos_0" class="active" data-id="gallery-625390">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Full_Text_of_Osinbajo___s_Speech_To_Igbo_Leaders_202624668.jpg&amp;size=article_medium" alt="Full Text of Osinbajo’s Speech To Igbo Leaders" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="headline/625390-full-text-of-osinbajo%E2%80%99s-speech-to-igbo-leaders.html">Full Text of Osinbajo’s Speech To Igbo Leaders
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Acting President Yemi Osinbajo, on Wednesday insisted that the Federal Government will not take the threats issued to Igbos to leave the Northern region lightly.
&nbsp;
He" /></p>
                            
                                <a href="headline/625390-full-text-of-osinbajo%E2%80%99s-speech-to-igbo-leaders.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="world/uk/624465-update-female-british-born-nigerian-chinyelu-onwurah-cruised-to-victory-at-the-uk-general-election.html#photos_0" class="active" data-id="gallery-624465">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Chinyelu_Chi_Onwurah_415856744.jpg&amp;size=article_medium" alt="UPDATE: Female British Born Nigerian, Chinyelu Onwurah Cruised To Victory At The UK General Election" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="world/uk/624465-update-female-british-born-nigerian-chinyelu-onwurah-cruised-to-victory-at-the-uk-general-election.html">UPDATE: Female British Born Nigerian, Chinyelu Onwurah Cruised To Victory At The UK General Election
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Congratulations are in order for British-born Nigerian, Chinyelu "Chi" Onwurah who won first seat of the night at Newcastle Central.
Newcastle has become the first general" /></p>
                            
                                <a href="world/uk/624465-update-female-british-born-nigerian-chinyelu-onwurah-cruised-to-victory-at-the-uk-general-election.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="politics/623970-did-dino-melaye-set-up-his-own-assassination-attempt-new-phone-call-evidence-leaked-out.html#photos_0" class="active" data-id="gallery-623970">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Dino_Melaye_531077393.jpg&amp;size=article_medium" alt="Did Dino Melaye Set Up His Own Assassination Attempt? New Phone Call Evidence Leaked Out" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="politics/623970-did-dino-melaye-set-up-his-own-assassination-attempt-new-phone-call-evidence-leaked-out.html">Did Dino Melaye Set Up His Own Assassination Attempt? New Phone Call Evidence Leaked Out
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Influential politician of the ruling All Progressive Congress (APC), Dino Melaye may be in for yet another major scandal after an audiotape revealing how he" /></p>
                            
                                <a href="politics/623970-did-dino-melaye-set-up-his-own-assassination-attempt-new-phone-call-evidence-leaked-out.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/625387-my-husband-increased-his-manhood-size-to-6-3-inches-and-now-last-35-mins-in-bed-using-this-natural-remedy-recommended-by-doctors.html">
				My Husband Increased His Manhood Size To 6.3 Inches And Now Last 35 Mins In Bed Using This Natural Remedy Recommended by Doctors
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/623170-opinion-why-the-lord-wants-us-dead.html">
				OPINION: Why The Lord Wants Us Dead
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/621074-husband-demands-bed-after-finding-wife-indulging-s3x-with-lover.html">
				Husband Demands Bed After Finding Wife Indulging S3x With Lover
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/621072-you-can-t-dump-me-like-that-ex-torments-married-man.html">
				&#039;You Can&#039;t Dump Me Like That!&#039;. . . Ex Torments Married Man
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/615710-this-is-how-to-satisfy-a-woman-and-make-her-scream-your-name-during-s3x.html">
				This Is How To Satisfy A Woman And Make Her Scream Your Name During S3x
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/612967-lent-period-6-interesting-facts-only-catholics-may-know.html">
				Lent Period: 6 Interesting Facts Only Catholics May Know
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/612202-fan-tells-chimamanda-on-facebook-your-book%2C-%E2%80%9Cdear-ijeawele%E2%80%9D-is-dead-on-arrival.html">
				Fan Tells Chimamanda On Facebook: Your Book, “Dear Ijeawele” Is Dead On Arrival
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/611687-30-questions-to-ask-before-agreeing-to-marry.html">
				30 Questions To Ask Before Agreeing to Marry
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/611364-divorce-seeking-husband-tells-court-my-wife-is-3-months-pregnant-for-another-man.html">
				Divorce Seeking Husband Tells Court: My Wife Is 3 Months Pregnant For Another Man
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/607469-6-slightly-odd-ways-your-religion-is-causing-more-harm-than-good.html">
				6 Slightly Odd  Ways Your Religion Is Causing More Harm Than Good
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/625386-no-cause-for-alarm-kogi-government-clears-the-air-on-its-grazing-bill.html">
                                            <img alt="No cause for alarm! Kogi government clears the air on its grazing bill" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/625386-no-cause-for-alarm-kogi-government-clears-the-air-on-its-grazing-bill.html">
                                        No cause for alarm! Kogi government clears the air on its grazing bill 
                                    </a>
                                <a href="news/general/625386-no-cause-for-alarm-kogi-government-clears-the-air-on-its-grazing-bill.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/625386-no-cause-for-alarm-kogi-government-clears-the-air-on-its-grazing-bill.html" ></span>
                                    
                                     </a> </h4>
                                <p>- The Kogi state government has clarified a rumour going round in the state- The rumour revolves round the Grazing Reserve Law and modified 1978</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/relationship-romance/625387-my-husband-increased-his-manhood-size-to-6-3-inches-and-now-last-35-mins-in-bed-using-this-natural-remedy-recommended-by-doctors.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Damilola_204874508.jpg&amp;size=article_medium" alt="My Husband Increased His Manhood Size To 6.3 Inches And Now Last 35 Mins In Bed Using This Natural Remedy Recommended by Doctors" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/relationship-romance/625387-my-husband-increased-his-manhood-size-to-6-3-inches-and-now-last-35-mins-in-bed-using-this-natural-remedy-recommended-by-doctors.html">
                                        My Husband Increased His Manhood Size To 6.3 Inches And Now Last 35 Mins In Bed Using This Natural Remedy Recommended by Doctors 
                                    </a>
                                <a href="news/relationship-romance/625387-my-husband-increased-his-manhood-size-to-6-3-inches-and-now-last-35-mins-in-bed-using-this-natural-remedy-recommended-by-doctors.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/relationship-romance/625387-my-husband-increased-his-manhood-size-to-6-3-inches-and-now-last-35-mins-in-bed-using-this-natural-remedy-recommended-by-doctors.html" ></span>
                                    
                                     </a> </h4>
                                <p>My name is Damilola, and today I want to share with you my real life story of how I married my husband who could not</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/625403-nigeria%E2%80%99s-prof.-awosika-re-elected-as-chair-of-un-scientific-panel.html">
                                            <img alt="Nigeria’s Prof. Awosika re-elected as Chair of UN Scientific Panel" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/625403-nigeria%E2%80%99s-prof.-awosika-re-elected-as-chair-of-un-scientific-panel.html">
                                        Nigeria’s Prof. Awosika re-elected as Chair of UN Scientific Panel 
                                    </a>
                                <a href="news/625403-nigeria%E2%80%99s-prof.-awosika-re-elected-as-chair-of-un-scientific-panel.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/625403-nigeria%E2%80%99s-prof.-awosika-re-elected-as-chair-of-un-scientific-panel.html" ></span>
                                    
                                     </a> </h4>
                                <p>Nigeria’s candidate, Prof. Lawrence Folajimi Awosika, has been re-elected as Chairman of the United Nation’s Commission on the Limits of the Continental Shelf (CLCS).

The Correspondent</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="politics/625388-pdp-calls-for-proper-investigation-as-cct-acquits-saraki.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/PDP_Calls_For_Proper_Investigation_As_CCT_Acquits_Saraki_294597619.jpg&amp;size=article_medium" alt="PDP Calls For Proper Investigation As CCT Acquits Saraki" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="politics/625388-pdp-calls-for-proper-investigation-as-cct-acquits-saraki.html">
                                        PDP Calls For Proper Investigation As CCT Acquits Saraki 
                                    </a>
                                <a href="politics/625388-pdp-calls-for-proper-investigation-as-cct-acquits-saraki.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/politics/625388-pdp-calls-for-proper-investigation-as-cct-acquits-saraki.html" ></span>
                                    
                                     </a> </h4>
                                <p>The National Vice-Chairman (South-South) of the Peoples Democratic Party (PDP), Emmanuel Ogidi, has called for a proper investigation into corruption allegations before prosecution.
&nbsp;
Ogidi gave the</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="latest-addition/625389-jamb-cancels-59-698-results-62-140-candidates-to-retake-utme.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/JAMB_Cancels_59_698_Results__62_140_Candidates_To_Retake_UTME_601044765.jpg&amp;size=article_medium" alt="JAMB Cancels 59,698 Results, 62,140 Candidates To Retake UTME" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="latest-addition/625389-jamb-cancels-59-698-results-62-140-candidates-to-retake-utme.html">
                                        JAMB Cancels 59,698 Results, 62,140 Candidates To Retake UTME 
                                    </a>
                                <a href="latest-addition/625389-jamb-cancels-59-698-results-62-140-candidates-to-retake-utme.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/latest-addition/625389-jamb-cancels-59-698-results-62-140-candidates-to-retake-utme.html" ></span>
                                    
                                     </a> </h4>
                                <p>&nbsp;
The Joint Admissions and Matriculation Board has said 62,140 candidates will rewrite the Unified Tertiary Matriculation Examination after their centres were found to have engaged</p>
                            </div>
                        </div>
                    
                    <a href="http://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="http://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/623966-photos-from-the-memorial-wake-keeping-of-popular-yoruba-actress-moji-olaiya.html#photos_0" class="active" data-id="gallery-623966">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Moji_Olaiya0_968204302.jpg&amp;size=article_medium" alt="Photos From The Memorial Wake Keeping Of Popular Yoruba Actress, Moji Olaiya" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/623966-photos-from-the-memorial-wake-keeping-of-popular-yoruba-actress-moji-olaiya.html#photos_1" class="" data-id="gallery-623966">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Moji_Olaiya_970820357.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/623966-photos-from-the-memorial-wake-keeping-of-popular-yoruba-actress-moji-olaiya.html#photos_2" class="" data-id="gallery-623966">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Moji_Olaiya0_852194713.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/623966-photos-from-the-memorial-wake-keeping-of-popular-yoruba-actress-moji-olaiya.html#photos_3" class="" data-id="gallery-623966">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Moji_Olaiya1_510884029.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/623966-photos-from-the-memorial-wake-keeping-of-popular-yoruba-actress-moji-olaiya.html#photos_4" class="" data-id="gallery-623966">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Moji_Olaiya2_850107374.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/623966-photos-from-the-memorial-wake-keeping-of-popular-yoruba-actress-moji-olaiya.html#photos_5" class="" data-id="gallery-623966">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Moji_Olaiya3_790179041.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/623966-photos-from-the-memorial-wake-keeping-of-popular-yoruba-actress-moji-olaiya.html#photos_6" class="" data-id="gallery-623966">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Moji_Olaiya4_343894782.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/623966-photos-from-the-memorial-wake-keeping-of-popular-yoruba-actress-moji-olaiya.html#photos_7" class="" data-id="gallery-623966">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Moji_Olaiya5_259019666.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/623966-photos-from-the-memorial-wake-keeping-of-popular-yoruba-actress-moji-olaiya.html#photos_8" class="" data-id="gallery-623966">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Moji_Olaiya6_838874880.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/623966-photos-from-the-memorial-wake-keeping-of-popular-yoruba-actress-moji-olaiya.html#photos_9" class="" data-id="gallery-623966">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Moji_Olaiya7_702189116.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/623966-photos-from-the-memorial-wake-keeping-of-popular-yoruba-actress-moji-olaiya.html#photos_10" class="" data-id="gallery-623966">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Moji_Olaiya8_998471509.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/623966-photos-from-the-memorial-wake-keeping-of-popular-yoruba-actress-moji-olaiya.html#photos_11" class="" data-id="gallery-623966">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Moji_Olaiya9_502914763.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/623966-photos-from-the-memorial-wake-keeping-of-popular-yoruba-actress-moji-olaiya.html">Photos From The Memorial Wake Keeping Of Popular Yoruba Actress, Moji Olaiya
                                </a>
                            </h4>
                            <p>Going on right now at LTV Blue roof in Ikeja is the memorial tribute even in honour of late Nollywood actress, Moji Olaiya. Her remains</p>
                            
                                <a href="photo-gallery/623966-photos-from-the-memorial-wake-keeping-of-popular-yoruba-actress-moji-olaiya.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/592041-ambode-commissions-newly-upgraded-tinubu-square-fountain.html#photos_0" class="active" data-id="gallery-592041">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Ambode_Commissions_Newly_Upgraded_Tinubu_Square_Fountain_942974242.jpg&amp;size=article_medium" alt="Ambode Commissions Newly Upgraded Tinubu Square Fountain" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/592041-ambode-commissions-newly-upgraded-tinubu-square-fountain.html">Ambode Commissions Newly Upgraded Tinubu Square Fountain
                                </a>
                            </h4>
                            <p>Ambode vows to preserve Lagos historical, cultural heritage&nbsp;
Commissions newly upgraded Tinubu Square Fountain
Lagos State Governor, Mr. Akinwunmi Ambode on Friday expressed the resolve of his</p>
                            
                                <a href="photo-gallery/592041-ambode-commissions-newly-upgraded-tinubu-square-fountain.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/625618-kombis-knocked-down-36-zrp-officers-since-january.html" class="hover-image">
                                            <img alt="&#039;Kombis knocked down 36 ZRP officers since January&#039;" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/625618-kombis-knocked-down-36-zrp-officers-since-january.html">
                                            &#039;Kombis knocked down 36 ZRP officers since January&#039; 
                                        </a>
                                        <a href="world/africa/625618-kombis-knocked-down-36-zrp-officers-since-january.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/625617-the-benighted-are-envious-cdes.html" class="hover-image">
                                            <img alt="The benighted are envious, Cdes" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/625617-the-benighted-are-envious-cdes.html">
                                            The benighted are envious, Cdes 
                                        </a>
                                        <a href="world/africa/625617-the-benighted-are-envious-cdes.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/625616-watch-the-gukurahundi-massacres.html" class="hover-image">
                                            <img alt="WATCH: The gukurahundi massacres" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/625616-watch-the-gukurahundi-massacres.html">
                                            WATCH: The gukurahundi massacres 
                                        </a>
                                        <a href="world/africa/625616-watch-the-gukurahundi-massacres.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/624946-breaking-disturbing-details-as-president-buhari-was-not-allowed-to-see-aisha-during-her-visit-to-london.html" class="hover-image">
                                            <img alt="BREAKING: Disturbing details as President Buhari was not allowed to see Aisha during her visit to London" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/624946-breaking-disturbing-details-as-president-buhari-was-not-allowed-to-see-aisha-during-her-visit-to-london.html">
                                            BREAKING: Disturbing details as President Buhari was not allowed to see Aisha during her visit to London 
                                        </a>
                                        <a href="news/general/624946-breaking-disturbing-details-as-president-buhari-was-not-allowed-to-see-aisha-during-her-visit-to-london.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/624947-senate-decries-rising-spate-of-suicides.html" class="hover-image">
                                            <img alt="Senate decries rising  spate of suicides" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/624947-senate-decries-rising-spate-of-suicides.html">
                                            Senate decries rising  spate of suicides 
                                        </a>
                                        <a href="news/624947-senate-decries-rising-spate-of-suicides.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/624948-malabu%E2%80%99s-1.1b-scam-plans-on-to-extradite-adoke%2C-says-efcc.html" class="hover-image">
                                            <img alt="Malabu’s $1.1b scam: Plans on to extradite Adoke, says EFCC" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/624948-malabu%E2%80%99s-1.1b-scam-plans-on-to-extradite-adoke%2C-says-efcc.html">
                                            Malabu’s $1.1b scam: Plans on to extradite Adoke, says EFCC 
                                        </a>
                                        <a href="news/624948-malabu%E2%80%99s-1.1b-scam-plans-on-to-extradite-adoke%2C-says-efcc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/625620-aisha-saw-buhari-in-london-%E2%80%93-bmsg-insists.html" class="hover-image">
                                            <img alt="Aisha saw Buhari in London – BMSG insists" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625620-aisha-saw-buhari-in-london-%E2%80%93-bmsg-insists.html">
                                            Aisha saw Buhari in London – BMSG insists 
                                        </a>
                                        <a href="news/625620-aisha-saw-buhari-in-london-%E2%80%93-bmsg-insists.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/625619-restructuring-can-end-agitations-by-ethnic-groups-%E2%80%93-nigerian-students.html" class="hover-image">
                                            <img alt="Restructuring can end agitations by ethnic groups – Nigerian students" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/625619-restructuring-can-end-agitations-by-ethnic-groups-%E2%80%93-nigerian-students.html">
                                            Restructuring can end agitations by ethnic groups – Nigerian students 
                                        </a>
                                        <a href="news/625619-restructuring-can-end-agitations-by-ethnic-groups-%E2%80%93-nigerian-students.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/625618-kombis-knocked-down-36-zrp-officers-since-january.html" class="hover-image">
                                            <img alt="&#039;Kombis knocked down 36 ZRP officers since January&#039;" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/625618-kombis-knocked-down-36-zrp-officers-since-january.html">
                                            &#039;Kombis knocked down 36 ZRP officers since January&#039; 
                                        </a>
                                        <a href="world/africa/625618-kombis-knocked-down-36-zrp-officers-since-january.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="http://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


<!-- BEGIN TAG - BODY -->
<div id="epmads-5f420c7d05ea7bb106e13096ed069505"> </div>
<!-- END TAG - BODY -->

  
<script src="http://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>