<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="http://news2.onlinenigeria.com/" />
		<title>British grandmother , 72, heartbroken over visa refusal to Nigerian husband, 27 - OnlineNigeria.com</title>
		<meta name="Description" content="A grandmother-of-six has vowed to continue fighting for a visa for her new husband, who is 45 years her junior, lives 4,000 miles away, and" />
		<meta name="Keywords" content="General,British grandmother , 72, heartbroken over visa refusal to Nigerian husband, 27,British,grandmother,,72,heartbroken,over,visa,refusal,to,Nigerian,husband,27" />
		<meta name="news_keywords" content="General,British grandmother , 72, heartbroken over visa refusal to Nigerian husband, 27,British,grandmother,,72,heartbroken,over,visa,refusal,to,Nigerian,husband,27" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="7s" />
		<meta name="original-source" content="http://news2.onlinenigeria.com/news/general/648295-british-grandmother-72-heartbroken-over-visa-refusal-to-nigerian-husband-27.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="http://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="http://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="British grandmother , 72, heartbroken over visa refusal to Nigerian husband, 27,General,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="http://news2.onlinenigeria.com/news/general/648295-british-grandmother-72-heartbroken-over-visa-refusal-to-nigerian-husband-27.html" />
	
 
	<meta property="og:title" content="British grandmother , 72, heartbroken over visa refusal to Nigerian husband, 27" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="http://news2.onlinenigeria.com/news/general/648295-british-grandmother-72-heartbroken-over-visa-refusal-to-nigerian-husband-27.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="A grandmother-of-six has vowed to continue fighting for a visa for her new husband, who is 45 years her junior, lives 4,000 miles away, and" />
	<meta property="og:image" content="http://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="1 hour ago" />
	<meta property="article:modified_time" content="1 hour ago" />
	<meta property="article:author" content="http://www.onlinenigeria.com/author/Mandy Oteng" />
	<meta property="article:tag" content="British grandmother , 72, heartbroken over visa refusal to Nigerian husband, 27,General," />
	<meta property="article:section" content="General" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="British grandmother , 72, heartbroken over visa refusal to Nigerian husband, 27" />
	<meta name="twitter:description" content="A grandmother-of-six has vowed to continue fighting for a visa for her new husband, who is 45 years her junior, lives 4,000 miles away, and" />
	<meta name="twitter:image" content="http://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="British grandmother , 72, heartbroken over visa refusal to Nigerian husband, 27" href="feed/news/general/648295-british-grandmother-72-heartbroken-over-visa-refusal-to-nigerian-husband-27.rss" />
<link rel="alternate" type="application/rss+xml" title="General" href="feed/news/general/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="http://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="http://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>


 

<!-- BEGIN TAG - HEAD -->
<script type="text/javascript">
  /**/
  if(!(window.EpmadsConfig &amp;&amp; window.EpmadsConfig.ads)) window.EpmadsConfig = {ads:[]};
  EpmadsConfig.ads.push({
      epmads_key:"5f420c7d05ea7bb106e13096ed069505",
      epmads_channel: "",
      epmads_code_format:"ads-async.js",
      epmads_click:"",
      epmads_custom_params:{},
      epmads_target_id:"epmads-5f420c7d05ea7bb106e13096ed069505"
  });
  (function () {
      var sc = document.createElement("script");
      sc.type = "text/javascript";
      sc.async = true;
      sc.src = (location.protocol == "https:" ? "https:" : "http:") + "//www.adspleen.com\/js\/show_ads_epmads.js?pubId=34491";
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(sc, s);
  })();
  /**/
</script>
<!-- END TAG - HEAD -->



	 
	<script type="text/javascript" src="http://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="http://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="http://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="http://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="http://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="http://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="http://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="http://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="http://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="http://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="http://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="http://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="http://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li class="selected">
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="selected">
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="http://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="http://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="http://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="http://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="http://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="http://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="http://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="http://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="http://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="http://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="http://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="http://news2.onlinenigeria.com/">Home</a> |
    
      <a href="news/index.1.html">News</a> | 
    
      <a href="news/general/index.1.html">General</a> | 
    British grandmother , 72, heartbroken over visa refusal to Nigerian husband, 27
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/general/648294-asuu-executives-meet-today-to-review-strike.html"> ASUU executives meet today to review strike</a>

</div>
<div class="post-next">

    
  <a href="news/general/648296-%E2%80%9968-boko-haram-members-surrender-in-three-weeks%E2%80%99.html">’68 Boko Haram members surrender in three weeks’</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="news/general/648295-british-grandmother-72-heartbroken-over-visa-refusal-to-nigerian-husband-27.html">British grandmother , 72, heartbroken over visa refusal to Nigerian husband, 27</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="http://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Mandy Oteng</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">1 hour ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="news/general/648295-british-grandmother-72-heartbroken-over-visa-refusal-to-nigerian-husband-27.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="http://news2.onlinenigeria.com/news/general/648295-british-grandmother-72-heartbroken-over-visa-refusal-to-nigerian-husband-27.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/general/648295-british-grandmother-72-heartbroken-over-visa-refusal-to-nigerian-husband-27.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/general/648295-british-grandmother-72-heartbroken-over-visa-refusal-to-nigerian-husband-27.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="http://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="news/general/648295-british-grandmother-72-heartbroken-over-visa-refusal-to-nigerian-husband-27.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="http://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <center><!-- 250x250, created 9/18/09 --><ins class="adsbygoogle" data-ad-client="ca-pub-0036607390134104" data-ad-slot="0834802999"/>
</center>
<div>
<img border="0" data-original-height="470" data-original-width="800" height="376" src="https://2.bp.blogspot.com/-FhZLuw-CHYE/WZ-65QR_53I/AAAAAAAC7QU/kBSYGTUyp2YW0hcExaGaXXcQpFgEm1d1ACLcBGAs/s640/Mr-and-Mrs-Nwachukwu-800x470.jpg" width="640" /></div>
<p>A grandmother-of-six has vowed to continue fighting for a visa for her new husband, who is 45 years her junior, lives 4,000 miles away, and who she met face-to-face on their wedding day.</p><p>Angela Nwachukwu, 72, married her husband CJ Nwachukwu in April 2015, just three months after he had added her on Facebook and struck up a conversation.</p><p>The retired taxi driver from Weymouth says she couldn’t help but fall for her 27-year-old lover from Nigeria, when they started talking, and is devastated that their applications for visas have failed.</p><p>She says she has spent £20,000 on him, including lawyers to help with the visas and flights to visit him, but says he had repaid her half when he can.</p><p>She told the Sun she’d been left lonely and isolated after the breakdown of her marriage, six months before they met online.</p><p>One day she found a message and a friend request from Mr Nwachukwu, and couldn’t see the harm in striking up conversation.</p><p>She said: ‘He was so handsome, with big, brown eyes and a body to match.</p><p>‘We chatted for hours about our families and hobbies. It was like we’d known each other for years. Before I knew it, we were messaging daily.</p><p>‘Despite our huge age gap, we got on really well. I couldn’t help it and began to develop feelings for him. I tried to stop myself.’</p><p>To her surprise, he popped the question on Skype, and she gleefully accepted.</p><p>The pair wed in Lagos, Nigeria, and have since seen each other twice, as she has flown there to visit him.</p><p>Mr Nwachukwu has even been denied a tourist visa to see his wife, and their applications have been turned down because it’s thought they won’t have financial backing.</p><p>Despite criticisms, Mrs Nwachukwu insists the marriage is not a scam, because she doesn’t have any money and was upfront about that at the start.</p><p>She now hopes he will be able to get a student visa for a Masters, to be reunited with her.</p><p>British citizens can apply for a Family visa to move their partners to the UK.</p><p>It’s an expensive process – the Home Office charges £1,464 for people applying from outside the UK to joining their partners or spouses, and nearly £1,000 for extensions.</p><p>Those willing to part with a few hundred pounds more can get the premium extension service.</p><p>Spouses applying to move to be with their partners have to prove they can support themselves and their partners, and they have to have been living with them for two years.</p><p>Partners will then be given permission to move for around two and a half years and should extend this after that time.</p><p>Mr Nwachukwu has to be able to show he can support himself or be supported to be granted a Marriage Visitor visa, by the rules of the Home Office.</p><p>Under the visa for visitors, the trip must be no longer than six months, and applicants should prove they will leave at the end.</p><p>Two years ago, Julie Dag from Bournemouth told of how she was duped into spending £20,000 after falling for local musician Lamin Sidibeh while on holiday in The Gambia in West Africa in 2007.</p><p>Appearing on a Channel 5 documentary, she revealed that she had married him, before spending her honeymoon filling in visa applications. But within three months of returning to England and setting up home, he had left her.
</p>

							  
                                <p><a class="visit" href="news/general/index.1.html"><b>CLICK HERE TO READ MORE FROM: General</b><img src="http://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
                <img alt="British grandmother , 72, heartbroken over visa refusal to Nigerian husband, 27" itemprop="image" src="http://dummyimage.com/100x100/eeeeee/cccccc&text=No+Image" />
             </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>

 

									<!-- <vte:include href="http://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=image2/buhari_aisha_591864841.jpg&amp;size=article_medium" alt="Nigerian Traditional Medicine Practitioners Offer To Treat Buhari" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        Nigerian Traditional Medicine Practitioners Offer To Treat Buhari 
                                    </a>
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=image2/Maradona_215556256.jpg&amp;size=article_medium" alt="Maradona accused of s3xual harassment" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        Maradona accused of s3xual harassment 
                                    </a>
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/630500-maradona-accused-of-s3xual-harassment.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Heidemarie_774507449.jpg&amp;size=article_medium" alt="UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams 
                                    </a>
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648051-1.1bn-malabu-oil-scandal-jonathan-ignores-reps%E2%80%99-invitation.html" class="hover-image">
                                            <img alt="$1.1bn Malabu oil scandal: Jonathan ignores Reps’ invitation" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648051-1.1bn-malabu-oil-scandal-jonathan-ignores-reps%E2%80%99-invitation.html">
                                            $1.1bn Malabu oil scandal: Jonathan ignores Reps’ invitation 
                                        </a>
                                        <a href="news/general/648051-1.1bn-malabu-oil-scandal-jonathan-ignores-reps%E2%80%99-invitation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="latest-addition/648052-real-reason-oshiomhole-was-booed-in-abuja.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/former_Chairman_of_Nigeria_Labour_Congress__NLC__Adams_Oshiomhole_499558514.jpg&amp;size=summary_small" alt="Real Reason Oshiomhole Was Booed In Abuja" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="latest-addition/648052-real-reason-oshiomhole-was-booed-in-abuja.html">
                                            Real Reason Oshiomhole Was Booed In Abuja 
                                        </a>
                                        <a href="latest-addition/648052-real-reason-oshiomhole-was-booed-in-abuja.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648053-nff-okays-gernot-rohr%E2%80%99s-invitation-list.html" class="hover-image">
                                            <img alt="NFF Okays Gernot Rohr’s Invitation List" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648053-nff-okays-gernot-rohr%E2%80%99s-invitation-list.html">
                                            NFF Okays Gernot Rohr’s Invitation List 
                                        </a>
                                        <a href="news/general/648053-nff-okays-gernot-rohr%E2%80%99s-invitation-list.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="latest-addition/648054-%E2%80%98eluku%E2%80%99-festival%E2%80%8E-non-indigenes-barred-from-ikorodu.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Non_Indigenes_Barred_From_Ikorodu_132613478.jpg&amp;size=summary_small" alt="‘Eluku’ Festival‎: Non-Indigenes Barred From Ikorodu" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="latest-addition/648054-%E2%80%98eluku%E2%80%99-festival%E2%80%8E-non-indigenes-barred-from-ikorodu.html">
                                            ‘Eluku’ Festival‎: Non-Indigenes Barred From Ikorodu 
                                        </a>
                                        <a href="latest-addition/648054-%E2%80%98eluku%E2%80%99-festival%E2%80%8E-non-indigenes-barred-from-ikorodu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648055-nigerian-navy-recruitment-2017-screening-verification-begin-friday-timetable-requirements.html" class="hover-image">
                                            <img alt="Nigerian Navy recruitment 2017: Screening, verification begin Friday (Timetable, requirements)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648055-nigerian-navy-recruitment-2017-screening-verification-begin-friday-timetable-requirements.html">
                                            Nigerian Navy recruitment 2017: Screening, verification begin Friday (Timetable, requirements) 
                                        </a>
                                        <a href="news/general/648055-nigerian-navy-recruitment-2017-screening-verification-begin-friday-timetable-requirements.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648056-pro-buhari-groups-fight-dirty-in-supremacy-battle.html" class="hover-image">
                                            <img alt="Pro-Buhari groups fight dirty in supremacy battle" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648056-pro-buhari-groups-fight-dirty-in-supremacy-battle.html">
                                            Pro-Buhari groups fight dirty in supremacy battle 
                                        </a>
                                        <a href="politics/648056-pro-buhari-groups-fight-dirty-in-supremacy-battle.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648057-32-kings-recommendation-ajimobi-adamant-as-ibadan-youths-back-olubadan%E2%80%99s-rejection.html" class="hover-image">
                                            <img alt="32 Kings Recommendation: Ajimobi Adamant As Ibadan Youths Back Olubadan’s Rejection" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648057-32-kings-recommendation-ajimobi-adamant-as-ibadan-youths-back-olubadan%E2%80%99s-rejection.html">
                                            32 Kings Recommendation: Ajimobi Adamant As Ibadan Youths Back Olubadan’s Rejection 
                                        </a>
                                        <a href="news/general/648057-32-kings-recommendation-ajimobi-adamant-as-ibadan-youths-back-olubadan%E2%80%99s-rejection.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648058-south-east-elders-submit-petition-to-us%2C-un-on-igbos%E2%80%99-plight-in-nigeria.html" class="hover-image">
                                            <img alt="South-East elders submit petition to US, UN on Igbos’ plight in Nigeria" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648058-south-east-elders-submit-petition-to-us%2C-un-on-igbos%E2%80%99-plight-in-nigeria.html">
                                            South-East elders submit petition to US, UN on Igbos’ plight in Nigeria 
                                        </a>
                                        <a href="news/general/648058-south-east-elders-submit-petition-to-us%2C-un-on-igbos%E2%80%99-plight-in-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="sports/648059-we-will-match-cameroon-strength-for-strength%2C-antics-for-antics-%E2%80%93-nff.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Super_Eagles_226991736.jpg&amp;size=summary_small" alt="We Will Match Cameroon Strength For Strength, Antics For Antics – NFF" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="sports/648059-we-will-match-cameroon-strength-for-strength%2C-antics-for-antics-%E2%80%93-nff.html">
                                            We Will Match Cameroon Strength For Strength, Antics For Antics – NFF 
                                        </a>
                                        <a href="sports/648059-we-will-match-cameroon-strength-for-strength%2C-antics-for-antics-%E2%80%93-nff.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648060-2019-polls-borno-apc-woos-sheriff%E2%80%99s-faction-of-pdp.html" class="hover-image">
                                            <img alt="2019 Polls: Borno APC Woos Sheriff’s Faction Of PDP" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648060-2019-polls-borno-apc-woos-sheriff%E2%80%99s-faction-of-pdp.html">
                                            2019 Polls: Borno APC Woos Sheriff’s Faction Of PDP 
                                        </a>
                                        <a href="politics/648060-2019-polls-borno-apc-woos-sheriff%E2%80%99s-faction-of-pdp.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648061-wike-fayose-right-persons-for-pdp-congress-in-anambra.html" class="hover-image">
                                            <img alt="&quot;Wike, Fayose Right Persons For PDP Congress In Anambra&quot;" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648061-wike-fayose-right-persons-for-pdp-congress-in-anambra.html">
                                            &quot;Wike, Fayose Right Persons For PDP Congress In Anambra&quot; 
                                        </a>
                                        <a href="politics/648061-wike-fayose-right-persons-for-pdp-congress-in-anambra.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648062-why-those-criticizing-buhari-must-watch-their-tongues-%E2%80%93-presidency.html" class="hover-image">
                                            <img alt="Why those criticizing Buhari must watch their tongues – Presidency" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648062-why-those-criticizing-buhari-must-watch-their-tongues-%E2%80%93-presidency.html">
                                            Why those criticizing Buhari must watch their tongues – Presidency 
                                        </a>
                                        <a href="news/general/648062-why-those-criticizing-buhari-must-watch-their-tongues-%E2%80%93-presidency.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648063-governors-to-meet-buhari-friday-over-final-tranche-of-paris-club-refund.html" class="hover-image">
                                            <img alt="Governors to meet Buhari Friday over final tranche of Paris Club refund" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648063-governors-to-meet-buhari-friday-over-final-tranche-of-paris-club-refund.html">
                                            Governors to meet Buhari Friday over final tranche of Paris Club refund 
                                        </a>
                                        <a href="politics/648063-governors-to-meet-buhari-friday-over-final-tranche-of-paris-club-refund.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648064-southern-leaders-tackle-president-buhari-insist-on-restructuring.html" class="hover-image">
                                            <img alt="Southern Leaders Tackle President Buhari, Insist On Restructuring" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648064-southern-leaders-tackle-president-buhari-insist-on-restructuring.html">
                                            Southern Leaders Tackle President Buhari, Insist On Restructuring 
                                        </a>
                                        <a href="news/general/648064-southern-leaders-tackle-president-buhari-insist-on-restructuring.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648066-nigeria-to-buy-mig-fighters-artillery-equipment-from-russia.html" class="hover-image">
                                            <img alt="Nigeria to buy MiG fighters, artillery equipment from Russia" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648066-nigeria-to-buy-mig-fighters-artillery-equipment-from-russia.html">
                                            Nigeria to buy MiG fighters, artillery equipment from Russia 
                                        </a>
                                        <a href="news/general/648066-nigeria-to-buy-mig-fighters-artillery-equipment-from-russia.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="sports/648067-fifa-investigates-neymar%E2%80%99s-barcelona-bonus-claim.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Paris_Saint_Germain_forward__Neymar_720788172.jpg&amp;size=summary_small" alt="FIFA Investigates Neymar’s Barcelona Bonus Claim" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="sports/648067-fifa-investigates-neymar%E2%80%99s-barcelona-bonus-claim.html">
                                            FIFA Investigates Neymar’s Barcelona Bonus Claim 
                                        </a>
                                        <a href="sports/648067-fifa-investigates-neymar%E2%80%99s-barcelona-bonus-claim.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648068-72-yr-old-grandma-of-6-laments-after-her-27-yr-old-nigerian-husband-is-denied-u-k-visa.html" class="hover-image">
                                            <img alt="72-yr-old grandma Of 6 Laments After Her 27-yr-old Nigerian Husband Is Denied U.K Visa" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648068-72-yr-old-grandma-of-6-laments-after-her-27-yr-old-nigerian-husband-is-denied-u-k-visa.html">
                                            72-yr-old grandma Of 6 Laments After Her 27-yr-old Nigerian Husband Is Denied U.K Visa 
                                        </a>
                                        <a href="news/general/648068-72-yr-old-grandma-of-6-laments-after-her-27-yr-old-nigerian-husband-is-denied-u-k-visa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648069-what-nigeria-will-look-like-under-buhari-if-military-monitors-social-media-posts-shehu-sani.html" class="hover-image">
                                            <img alt="What Nigeria will look like under Buhari if military monitors social media posts - Shehu Sani" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648069-what-nigeria-will-look-like-under-buhari-if-military-monitors-social-media-posts-shehu-sani.html">
                                            What Nigeria will look like under Buhari if military monitors social media posts - Shehu Sani 
                                        </a>
                                        <a href="politics/648069-what-nigeria-will-look-like-under-buhari-if-military-monitors-social-media-posts-shehu-sani.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648070-how-i-was-raped-in-my-farm-in-ondo-state-%E2%80%93-72-years-old-woman.html" class="hover-image">
                                            <img alt="How I was raped in my farm in Ondo State – 72 years old woman" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648070-how-i-was-raped-in-my-farm-in-ondo-state-%E2%80%93-72-years-old-woman.html">
                                            How I was raped in my farm in Ondo State – 72 years old woman 
                                        </a>
                                        <a href="news/general/648070-how-i-was-raped-in-my-farm-in-ondo-state-%E2%80%93-72-years-old-woman.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648071-shehu-sani-%E2%80%98mocks%E2%80%99-presidency-rodents%E2%80%99-story-rats-in-aso-rock-eats-corned-beef%2C-yoghourt.html" class="hover-image">
                                            <img alt="Shehu Sani ‘mocks’ presidency rodents’ story: Rats in Aso Rock eats corned beef, Yoghourt" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648071-shehu-sani-%E2%80%98mocks%E2%80%99-presidency-rodents%E2%80%99-story-rats-in-aso-rock-eats-corned-beef%2C-yoghourt.html">
                                            Shehu Sani ‘mocks’ presidency rodents’ story: Rats in Aso Rock eats corned beef, Yoghourt 
                                        </a>
                                        <a href="politics/648071-shehu-sani-%E2%80%98mocks%E2%80%99-presidency-rodents%E2%80%99-story-rats-in-aso-rock-eats-corned-beef%2C-yoghourt.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648072-breaking-pro-buhari-agitators-shut-down-kano.html" class="hover-image">
                                            <img alt="BREAKING: Pro-Buhari agitators shut down Kano" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648072-breaking-pro-buhari-agitators-shut-down-kano.html">
                                            BREAKING: Pro-Buhari agitators shut down Kano 
                                        </a>
                                        <a href="politics/648072-breaking-pro-buhari-agitators-shut-down-kano.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/648073-actress-eucharia-anunobi-reacts-to-news-of-son%E2%80%99s-death.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Veteran_Nollywood_actress__Eucharia_Anunobi_837653984.jpg&amp;size=summary_small" alt="Actress Eucharia Anunobi Reacts To News Of Son’s Death" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/648073-actress-eucharia-anunobi-reacts-to-news-of-son%E2%80%99s-death.html">
                                            Actress Eucharia Anunobi Reacts To News Of Son’s Death 
                                        </a>
                                        <a href="entertainment/648073-actress-eucharia-anunobi-reacts-to-news-of-son%E2%80%99s-death.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="latest-addition/648074-suicide-bomber-blows-self%2C-another-in-attack-on-sars%E2%80%99-armoured-vehicle.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Suicide_Bomber_526161256.jpg&amp;size=summary_small" alt="Suicide Bomber Blows Self, Another In Attack On SARS’ Armoured Vehicle" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="latest-addition/648074-suicide-bomber-blows-self%2C-another-in-attack-on-sars%E2%80%99-armoured-vehicle.html">
                                            Suicide Bomber Blows Self, Another In Attack On SARS’ Armoured Vehicle 
                                        </a>
                                        <a href="latest-addition/648074-suicide-bomber-blows-self%2C-another-in-attack-on-sars%E2%80%99-armoured-vehicle.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="sports/648075-afrobasket-nigeria-beat-senegal-58-54%2C-set-up-quarterfinal-with-cote-d%E2%80%99ivoire.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Afrobasket_512994924.jpg&amp;size=summary_small" alt="Afrobasket: Nigeria Beat Senegal 58-54, Set Up Quarterfinal With Cote d’Ivoire" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="sports/648075-afrobasket-nigeria-beat-senegal-58-54%2C-set-up-quarterfinal-with-cote-d%E2%80%99ivoire.html">
                                            Afrobasket: Nigeria Beat Senegal 58-54, Set Up Quarterfinal With Cote d’Ivoire 
                                        </a>
                                        <a href="sports/648075-afrobasket-nigeria-beat-senegal-58-54%2C-set-up-quarterfinal-with-cote-d%E2%80%99ivoire.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648076-video-south-east-senators-meet-with-nnamdi-kanu-reveal-what-was-discussed.html" class="hover-image">
                                            <img alt="VIDEO: South-East Senators meet with Nnamdi Kanu, reveal what was discussed" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648076-video-south-east-senators-meet-with-nnamdi-kanu-reveal-what-was-discussed.html">
                                            VIDEO: South-East Senators meet with Nnamdi Kanu, reveal what was discussed 
                                        </a>
                                        <a href="news/general/648076-video-south-east-senators-meet-with-nnamdi-kanu-reveal-what-was-discussed.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648077-yorubas%2C-hausa-fulani-must-leave-niger-delta-by-oct.1-%E2%80%93-militants-insist.html" class="hover-image">
                                            <img alt="Yorubas, Hausa/Fulani must leave Niger Delta by Oct.1 – Militants insist" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648077-yorubas%2C-hausa-fulani-must-leave-niger-delta-by-oct.1-%E2%80%93-militants-insist.html">
                                            Yorubas, Hausa/Fulani must leave Niger Delta by Oct.1 – Militants insist 
                                        </a>
                                        <a href="news/general/648077-yorubas%2C-hausa-fulani-must-leave-niger-delta-by-oct.1-%E2%80%93-militants-insist.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648078-nationwide-broadcast-how-president-buhari-goofed-%E2%80%93-yar%E2%80%99adua%E2%80%99s-ex-spokesman.html" class="hover-image">
                                            <img alt="Nationwide broadcast: How President Buhari goofed – Yar’Adua’s ex-spokesman" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648078-nationwide-broadcast-how-president-buhari-goofed-%E2%80%93-yar%E2%80%99adua%E2%80%99s-ex-spokesman.html">
                                            Nationwide broadcast: How President Buhari goofed – Yar’Adua’s ex-spokesman 
                                        </a>
                                        <a href="politics/648078-nationwide-broadcast-how-president-buhari-goofed-%E2%80%93-yar%E2%80%99adua%E2%80%99s-ex-spokesman.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648079-there-is-nothing-you-can-do-about-buhari%E2%80%99s-presidency-%E2%80%93-almakura.html" class="hover-image">
                                            <img alt="There Is Nothing You Can Do About Buhari’s Presidency – Almakura" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648079-there-is-nothing-you-can-do-about-buhari%E2%80%99s-presidency-%E2%80%93-almakura.html">
                                            There Is Nothing You Can Do About Buhari’s Presidency – Almakura 
                                        </a>
                                        <a href="news/general/648079-there-is-nothing-you-can-do-about-buhari%E2%80%99s-presidency-%E2%80%93-almakura.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648080-68-boko-haram-insurgents-surrender-in-borno-%E2%80%93-army.html" class="hover-image">
                                            <img alt="68 Boko Haram insurgents surrender in Borno – Army" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648080-68-boko-haram-insurgents-surrender-in-borno-%E2%80%93-army.html">
                                            68 Boko Haram insurgents surrender in Borno – Army 
                                        </a>
                                        <a href="news/general/648080-68-boko-haram-insurgents-surrender-in-borno-%E2%80%93-army.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/File_photoz_255649912.jpg&amp;size=summary_small" alt="Why Some People Especially Ladies May Never Get Married" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
                                            Why Some People Especially Ladies May Never Get Married 
                                        </a>
                                        <a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="odd/648082-wtf-father-beheads-his-sons-after-an-argument-with-his-wife.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Residents_at_the_scene_where_a_man_killed_his_two_children_after_a_domestic_dispute__Njukini__Taita_Taveta__924861900.jpg&amp;size=summary_small" alt="WTF? Father Beheads His Sons After An Argument With His Wife" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="odd/648082-wtf-father-beheads-his-sons-after-an-argument-with-his-wife.html">
                                            WTF? Father Beheads His Sons After An Argument With His Wife 
                                        </a>
                                        <a href="odd/648082-wtf-father-beheads-his-sons-after-an-argument-with-his-wife.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="rumour-mill/648083-omg-businessman-caught-red-handed-trying-to-kill-a-woman-for-sacrifices-see-shocking-details-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/The_allegedly_ritualist_after_he_was_caught_893821031.jpg&amp;size=summary_small" alt="OMG!! Businessman Caught Red-Handed Trying To Kill A Woman For Sacrifices...See Shocking Details (+Photos)" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="rumour-mill/648083-omg-businessman-caught-red-handed-trying-to-kill-a-woman-for-sacrifices-see-shocking-details-photos.html">
                                            OMG!! Businessman Caught Red-Handed Trying To Kill A Woman For Sacrifices...See Shocking Details (+Photos) 
                                        </a>
                                        <a href="rumour-mill/648083-omg-businessman-caught-red-handed-trying-to-kill-a-woman-for-sacrifices-see-shocking-details-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="rumour-mill/648084-actress-yvonne-orji-vows-to-remain-a-virgin-till-marriage-this-is-why.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Actress__Yvonne_Orji_659397453.jpg&amp;size=summary_small" alt="Actress, Yvonne Orji Vows To Remain a Virgin Till Marriage... This Is Why" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="rumour-mill/648084-actress-yvonne-orji-vows-to-remain-a-virgin-till-marriage-this-is-why.html">
                                            Actress, Yvonne Orji Vows To Remain a Virgin Till Marriage... This Is Why 
                                        </a>
                                        <a href="rumour-mill/648084-actress-yvonne-orji-vows-to-remain-a-virgin-till-marriage-this-is-why.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="latest-addition/648085-prostitute-runs-mad-in-owerri-strips-herself-completely-n-ked.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Prostitute_343549875.jpg&amp;size=summary_small" alt="Prostitute Runs Mad in Owerri, Strips Herself Completely N@ked" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="latest-addition/648085-prostitute-runs-mad-in-owerri-strips-herself-completely-n-ked.html">
                                            Prostitute Runs Mad in Owerri, Strips Herself Completely N@ked 
                                        </a>
                                        <a href="latest-addition/648085-prostitute-runs-mad-in-owerri-strips-herself-completely-n-ked.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="rumour-mill/648086-very-brave-youths-prevent-the-kidnap-of-wealthy-businessman-in-port-harcourt.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Brave_Youths_849274106.jpg&amp;size=summary_small" alt="Very Brave!!  Youths Prevent the Kidnap of Wealthy Businessman in Port Harcourt" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="rumour-mill/648086-very-brave-youths-prevent-the-kidnap-of-wealthy-businessman-in-port-harcourt.html">
                                            Very Brave!!  Youths Prevent the Kidnap of Wealthy Businessman in Port Harcourt 
                                        </a>
                                        <a href="rumour-mill/648086-very-brave-youths-prevent-the-kidnap-of-wealthy-businessman-in-port-harcourt.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648087-nnamdi-kanu-fires-shots-at-buhari-find-out-what-he-have-to-say.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Kanu_495209782.jpg&amp;size=summary_small" alt="Nnamdi Kanu Fires Shots at Buhari....Find Out What He Have To Say" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648087-nnamdi-kanu-fires-shots-at-buhari-find-out-what-he-have-to-say.html">
                                            Nnamdi Kanu Fires Shots at Buhari....Find Out What He Have To Say 
                                        </a>
                                        <a href="politics/648087-nnamdi-kanu-fires-shots-at-buhari-find-out-what-he-have-to-say.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/648088-two-men-docked-in-osun-for-scaling-fence-stealing.html" class="hover-image">
                                            <img alt="Two men docked in Osun for scaling fence, stealing" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648088-two-men-docked-in-osun-for-scaling-fence-stealing.html">
                                            Two men docked in Osun for scaling fence, stealing 
                                        </a>
                                        <a href="news/648088-two-men-docked-in-osun-for-scaling-fence-stealing.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/648089-d%E2%80%99tigress-motivated-by-senegal-defeat.html" class="hover-image">
                                            <img alt="D’Tigress motivated by Senegal defeat" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648089-d%E2%80%99tigress-motivated-by-senegal-defeat.html">
                                            D’Tigress motivated by Senegal defeat 
                                        </a>
                                        <a href="news/648089-d%E2%80%99tigress-motivated-by-senegal-defeat.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648090-buhari-signs-anti-graft-other-agreements.html" class="hover-image">
                                            <img alt="Buhari signs anti-graft, other agreements" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648090-buhari-signs-anti-graft-other-agreements.html">
                                            Buhari signs anti-graft, other agreements 
                                        </a>
                                        <a href="politics/648090-buhari-signs-anti-graft-other-agreements.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/648091-unicef-partners-media-on-improved-access-to-water-sanitation.html" class="hover-image">
                                            <img alt="UNICEF partners media on improved access to water, sanitation" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648091-unicef-partners-media-on-improved-access-to-water-sanitation.html">
                                            UNICEF partners media on improved access to water, sanitation 
                                        </a>
                                        <a href="news/648091-unicef-partners-media-on-improved-access-to-water-sanitation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/648092-nema-distributes-7%2C000-tonnes-of-food-items-to-idps-in-borno-%E2%80%93-official.html" class="hover-image">
                                            <img alt="NEMA distributes 7,000 tonnes of food items to IDPs in Borno – Official" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648092-nema-distributes-7%2C000-tonnes-of-food-items-to-idps-in-borno-%E2%80%93-official.html">
                                            NEMA distributes 7,000 tonnes of food items to IDPs in Borno – Official 
                                        </a>
                                        <a href="news/648092-nema-distributes-7%2C000-tonnes-of-food-items-to-idps-in-borno-%E2%80%93-official.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/648093-top-social-media-power-players.html" class="hover-image">
                                            <img alt="Top Social Media Power Players" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648093-top-social-media-power-players.html">
                                            Top Social Media Power Players 
                                        </a>
                                        <a href="news/648093-top-social-media-power-players.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/crime/648094-sales-girl-docked-over-n285-000-fraud.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Journalist_Dombo_Facing_Defamation_Charges_722950796.jpg&amp;size=summary_small" alt="Sales Girl Docked Over N285,000 Fraud" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/crime/648094-sales-girl-docked-over-n285-000-fraud.html">
                                            Sales Girl Docked Over N285,000 Fraud 
                                        </a>
                                        <a href="news/crime/648094-sales-girl-docked-over-n285-000-fraud.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/648095-six-men-in-court-over-membership-of-bag-snatching-gang.html" class="hover-image">
                                            <img alt="Six men in court over membership of bag-snatching gang" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648095-six-men-in-court-over-membership-of-bag-snatching-gang.html">
                                            Six men in court over membership of bag-snatching gang 
                                        </a>
                                        <a href="news/648095-six-men-in-court-over-membership-of-bag-snatching-gang.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/648096-afreximbank-introduces-300m-equity-offering-to-nigerian-investors.html" class="hover-image">
                                            <img alt="Afreximbank introduces $300m equity offering to Nigerian investors" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648096-afreximbank-introduces-300m-equity-offering-to-nigerian-investors.html">
                                            Afreximbank introduces $300m equity offering to Nigerian investors 
                                        </a>
                                        <a href="news/648096-afreximbank-introduces-300m-equity-offering-to-nigerian-investors.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/648097-68-boko-haram-surrender-in-three-weeks-%E2%80%93-army.html" class="hover-image">
                                            <img alt="68 Boko Haram surrender in three weeks – Army" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648097-68-boko-haram-surrender-in-three-weeks-%E2%80%93-army.html">
                                            68 Boko Haram surrender in three weeks – Army 
                                        </a>
                                        <a href="news/648097-68-boko-haram-surrender-in-three-weeks-%E2%80%93-army.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648098-breaking-more-trouble-for-corrupt-nigerians-as-buhari-signs-anti-corruption-agreement-tax-admin-others.html" class="hover-image">
                                            <img alt="BREAKING: More trouble for corrupt Nigerians as Buhari signs anti-corruption agreement, tax admin, others" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648098-breaking-more-trouble-for-corrupt-nigerians-as-buhari-signs-anti-corruption-agreement-tax-admin-others.html">
                                            BREAKING: More trouble for corrupt Nigerians as Buhari signs anti-corruption agreement, tax admin, others 
                                        </a>
                                        <a href="news/general/648098-breaking-more-trouble-for-corrupt-nigerians-as-buhari-signs-anti-corruption-agreement-tax-admin-others.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648099-man-arrested-after-a-lady-he-planned-to-use-for-ritual-escaped-photos.html" class="hover-image">
                                            <img alt="Man arrested after a lady he planned to use for ritual escaped (photos)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648099-man-arrested-after-a-lady-he-planned-to-use-for-ritual-escaped-photos.html">
                                            Man arrested after a lady he planned to use for ritual escaped (photos) 
                                        </a>
                                        <a href="news/general/648099-man-arrested-after-a-lady-he-planned-to-use-for-ritual-escaped-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648100-breaking-ibrahimovic-rejoins-manchester-united.html" class="hover-image">
                                            <img alt="BREAKING: Ibrahimovic rejoins Manchester United" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648100-breaking-ibrahimovic-rejoins-manchester-united.html">
                                            BREAKING: Ibrahimovic rejoins Manchester United 
                                        </a>
                                        <a href="news/general/648100-breaking-ibrahimovic-rejoins-manchester-united.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648101-breaking-appeal-court-sacks-sen-sekibo.html" class="hover-image">
                                            <img alt="BREAKING: Appeal Court Sacks Sen. Sekibo" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648101-breaking-appeal-court-sacks-sen-sekibo.html">
                                            BREAKING: Appeal Court Sacks Sen. Sekibo 
                                        </a>
                                        <a href="news/general/648101-breaking-appeal-court-sacks-sen-sekibo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648102-video-what-gowon-said-about-nigeria%E2%80%99s-unity%2C-igbos%2C-ojukwu.html" class="hover-image">
                                            <img alt="VIDEO: What Gowon said about Nigeria’s unity, Igbos, Ojukwu" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648102-video-what-gowon-said-about-nigeria%E2%80%99s-unity%2C-igbos%2C-ojukwu.html">
                                            VIDEO: What Gowon said about Nigeria’s unity, Igbos, Ojukwu 
                                        </a>
                                        <a href="news/general/648102-video-what-gowon-said-about-nigeria%E2%80%99s-unity%2C-igbos%2C-ojukwu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="sports/648103-alexis-sanchez-set-to-return-for-liverpool-clash.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Alexis_Sanchez_1_209098549.jpg&amp;size=summary_small" alt="Alexis Sanchez Set To Return For Liverpool Clash" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="sports/648103-alexis-sanchez-set-to-return-for-liverpool-clash.html">
                                            Alexis Sanchez Set To Return For Liverpool Clash 
                                        </a>
                                        <a href="sports/648103-alexis-sanchez-set-to-return-for-liverpool-clash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/648104-oritse-femi-%E2%80%93-u-unity-prod.-by-hycienth.html" class="hover-image">
                                            <img alt="Oritse Femi – U (Unity) (Prod. By Hycienth)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/648104-oritse-femi-%E2%80%93-u-unity-prod.-by-hycienth.html">
                                            Oritse Femi – U (Unity) (Prod. By Hycienth) 
                                        </a>
                                        <a href="entertainment/celebrities/648104-oritse-femi-%E2%80%93-u-unity-prod.-by-hycienth.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/648105-video-penalty-small-doctor-masturbates-on-snapchat.html" class="hover-image">
                                            <img alt="VIDEO: PENALTY!!! Small Doctor Masturbates On SnapChat" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/648105-video-penalty-small-doctor-masturbates-on-snapchat.html">
                                            VIDEO: PENALTY!!! Small Doctor Masturbates On SnapChat 
                                        </a>
                                        <a href="entertainment/celebrities/648105-video-penalty-small-doctor-masturbates-on-snapchat.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648106-nigerian-military-suffers-heavy-losses-as-boko-haram-ambush-nigerian-troops.html" class="hover-image">
                                            <img alt="Nigerian Military suffers heavy losses as Boko Haram ambush Nigerian troops" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648106-nigerian-military-suffers-heavy-losses-as-boko-haram-ambush-nigerian-troops.html">
                                            Nigerian Military suffers heavy losses as Boko Haram ambush Nigerian troops 
                                        </a>
                                        <a href="news/general/648106-nigerian-military-suffers-heavy-losses-as-boko-haram-ambush-nigerian-troops.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648107-shehu-sani-makes-facebook-post-mocking-rat-infestation-announcement.html" class="hover-image">
                                            <img alt="Shehu Sani makes Facebook post mocking rat infestation announcement" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648107-shehu-sani-makes-facebook-post-mocking-rat-infestation-announcement.html">
                                            Shehu Sani makes Facebook post mocking rat infestation announcement 
                                        </a>
                                        <a href="news/general/648107-shehu-sani-makes-facebook-post-mocking-rat-infestation-announcement.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648108-n-power-releases-7-steps-on-how-to-solve-payment-other-issues.html" class="hover-image">
                                            <img alt="N-Power releases 7 steps on how to solve payment, other issues" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648108-n-power-releases-7-steps-on-how-to-solve-payment-other-issues.html">
                                            N-Power releases 7 steps on how to solve payment, other issues 
                                        </a>
                                        <a href="news/general/648108-n-power-releases-7-steps-on-how-to-solve-payment-other-issues.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648109-presidency-says-twitter-account-threatening-free-speech-in-nigeria-is-fake.html" class="hover-image">
                                            <img alt="Presidency says Twitter account threatening free speech in Nigeria is fake" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648109-presidency-says-twitter-account-threatening-free-speech-in-nigeria-is-fake.html">
                                            Presidency says Twitter account threatening free speech in Nigeria is fake 
                                        </a>
                                        <a href="politics/648109-presidency-says-twitter-account-threatening-free-speech-in-nigeria-is-fake.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648110-the-mistakes-president-buhari-made-in-his-speech-to-nigerians-yar%E2%80%99adua%E2%80%99s-ex-spokesman.html" class="hover-image">
                                            <img alt="The mistakes President Buhari made in his speech to Nigerians - Yar’Adua’s ex-spokesman" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648110-the-mistakes-president-buhari-made-in-his-speech-to-nigerians-yar%E2%80%99adua%E2%80%99s-ex-spokesman.html">
                                            The mistakes President Buhari made in his speech to Nigerians - Yar’Adua’s ex-spokesman 
                                        </a>
                                        <a href="politics/648110-the-mistakes-president-buhari-made-in-his-speech-to-nigerians-yar%E2%80%99adua%E2%80%99s-ex-spokesman.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648111-prominent-apc-senator-reacts-to-military-monitoring-of-social-media-for-hate-speech%2C-says-nigeria-is-now-in-a-%E2%80%98big-brother-state%E2%80%99.html" class="hover-image">
                                            <img alt="Prominent APC senator reacts to military monitoring of social media for hate speech, says Nigeria is now in a ‘big-brother state’" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648111-prominent-apc-senator-reacts-to-military-monitoring-of-social-media-for-hate-speech%2C-says-nigeria-is-now-in-a-%E2%80%98big-brother-state%E2%80%99.html">
                                            Prominent APC senator reacts to military monitoring of social media for hate speech, says Nigeria is now in a ‘big-brother state’ 
                                        </a>
                                        <a href="politics/648111-prominent-apc-senator-reacts-to-military-monitoring-of-social-media-for-hate-speech%2C-says-nigeria-is-now-in-a-%E2%80%98big-brother-state%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648112-breaking-taraba-stands-still-as-yemi-osinbajo-arrives-for-state-visit-huge-crowd-mobs-vp-at-airport-see-photos.html" class="hover-image">
                                            <img alt="BREAKING: Taraba stands still as Yemi Osinbajo arrives for state visit, huge crowd mobs VP at airport (See Photos)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648112-breaking-taraba-stands-still-as-yemi-osinbajo-arrives-for-state-visit-huge-crowd-mobs-vp-at-airport-see-photos.html">
                                            BREAKING: Taraba stands still as Yemi Osinbajo arrives for state visit, huge crowd mobs VP at airport (See Photos) 
                                        </a>
                                        <a href="politics/648112-breaking-taraba-stands-still-as-yemi-osinbajo-arrives-for-state-visit-huge-crowd-mobs-vp-at-airport-see-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648113-nigerian-couple-fights-uk-government-over-%E2%80%98forceful-adoption%E2%80%99-of-their-6-year-old-son.html" class="hover-image">
                                            <img alt="Nigerian couple fights UK government over ‘forceful adoption’ of their 6-year-old son" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648113-nigerian-couple-fights-uk-government-over-%E2%80%98forceful-adoption%E2%80%99-of-their-6-year-old-son.html">
                                            Nigerian couple fights UK government over ‘forceful adoption’ of their 6-year-old son 
                                        </a>
                                        <a href="news/general/648113-nigerian-couple-fights-uk-government-over-%E2%80%98forceful-adoption%E2%80%99-of-their-6-year-old-son.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648114-no-law-says-buhari-should-hold-fec-meeting-every-week-femi-adeshina-video.html" class="hover-image">
                                            <img alt="No law says Buhari should hold FEC meeting every week - Femi Adeshina (video)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648114-no-law-says-buhari-should-hold-fec-meeting-every-week-femi-adeshina-video.html">
                                            No law says Buhari should hold FEC meeting every week - Femi Adeshina (video) 
                                        </a>
                                        <a href="politics/648114-no-law-says-buhari-should-hold-fec-meeting-every-week-femi-adeshina-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648115-breaking-president-buhari-receives-us-uk-ambassadors.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/uk_ambasaddors_947933806.jpg&amp;size=summary_small" alt="BREAKING: President Buhari Receives US, UK Ambassadors" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648115-breaking-president-buhari-receives-us-uk-ambassadors.html">
                                            BREAKING: President Buhari Receives US, UK Ambassadors 
                                        </a>
                                        <a href="politics/648115-breaking-president-buhari-receives-us-uk-ambassadors.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/648116-makarfi-gana-akinjide-other-pdp-stalwarts-meet-ladoja-in-ibadan.html" class="hover-image">
                                            <img alt="Makarfi, Gana, Akinjide other PDP stalwarts meet Ladoja in Ibadan" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648116-makarfi-gana-akinjide-other-pdp-stalwarts-meet-ladoja-in-ibadan.html">
                                            Makarfi, Gana, Akinjide other PDP stalwarts meet Ladoja in Ibadan 
                                        </a>
                                        <a href="news/648116-makarfi-gana-akinjide-other-pdp-stalwarts-meet-ladoja-in-ibadan.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648118-oche-echeija-egwa-president-buhari%E2%80%99s-return-amid-rejoicing-citizens.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/President_Buhari___s_Return_Amid_Rejoicing_Citizens_516403786.jpg&amp;size=summary_small" alt="Oche Echeija Egwa: President Buhari’s Return Amid Rejoicing Citizens" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648118-oche-echeija-egwa-president-buhari%E2%80%99s-return-amid-rejoicing-citizens.html">
                                            Oche Echeija Egwa: President Buhari’s Return Amid Rejoicing Citizens 
                                        </a>
                                        <a href="politics/648118-oche-echeija-egwa-president-buhari%E2%80%99s-return-amid-rejoicing-citizens.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="sports/648119-ibrahimovic-re-signs-with-manchester-united-shirt-number-revealed.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Zlatan_Ibrahimovic_902123611.jpg&amp;size=summary_small" alt="Ibrahimovic Re-Signs With Manchester United, Shirt Number Revealed" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="sports/648119-ibrahimovic-re-signs-with-manchester-united-shirt-number-revealed.html">
                                            Ibrahimovic Re-Signs With Manchester United, Shirt Number Revealed 
                                        </a>
                                        <a href="sports/648119-ibrahimovic-re-signs-with-manchester-united-shirt-number-revealed.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/648120-woman-caught-on-cctv-storing-supermarket-items-in-pants-bra-video.html" class="hover-image">
                                            <img alt="Woman caught on CCTV storing supermarket items in pants, bra [VIDEO]" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648120-woman-caught-on-cctv-storing-supermarket-items-in-pants-bra-video.html">
                                            Woman caught on CCTV storing supermarket items in pants, bra [VIDEO] 
                                        </a>
                                        <a href="news/648120-woman-caught-on-cctv-storing-supermarket-items-in-pants-bra-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/648121-olubadan-lacks-power-to-stop-govt.-from-installing-32-obas-%E2%80%93-oyo-commissioner%2C-bimbo-kolade.html" class="hover-image">
                                            <img alt="Olubadan lacks power to stop govt. from installing 32 Obas – Oyo commissioner, Bimbo Kolade" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648121-olubadan-lacks-power-to-stop-govt.-from-installing-32-obas-%E2%80%93-oyo-commissioner%2C-bimbo-kolade.html">
                                            Olubadan lacks power to stop govt. from installing 32 Obas – Oyo commissioner, Bimbo Kolade 
                                        </a>
                                        <a href="news/648121-olubadan-lacks-power-to-stop-govt.-from-installing-32-obas-%E2%80%93-oyo-commissioner%2C-bimbo-kolade.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="sports/648122-rooney-could-return-to-england-squad-%E2%80%93-hodgson.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/striker__Wayne_Rooney_762973538.jpg&amp;size=summary_small" alt="Rooney Could Return To England Squad – Hodgson" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="sports/648122-rooney-could-return-to-england-squad-%E2%80%93-hodgson.html">
                                            Rooney Could Return To England Squad – Hodgson 
                                        </a>
                                        <a href="sports/648122-rooney-could-return-to-england-squad-%E2%80%93-hodgson.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/648123-nigeria-vs-cameroon-how-i-decided-which-players-to-invite-%E2%80%93-rohr.html" class="hover-image">
                                            <img alt="Nigeria vs Cameroon: How I decided which players to invite – Rohr" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648123-nigeria-vs-cameroon-how-i-decided-which-players-to-invite-%E2%80%93-rohr.html">
                                            Nigeria vs Cameroon: How I decided which players to invite – Rohr 
                                        </a>
                                        <a href="news/648123-nigeria-vs-cameroon-how-i-decided-which-players-to-invite-%E2%80%93-rohr.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/648124-what-gowon-said-about-nigeria%E2%80%99s-unity%2C-igbos%2C-ojukwu-%5Bvideo%5D.html" class="hover-image">
                                            <img alt="What Gowon said about Nigeria’s unity, Igbos, Ojukwu [VIDEO]" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648124-what-gowon-said-about-nigeria%E2%80%99s-unity%2C-igbos%2C-ojukwu-%5Bvideo%5D.html">
                                            What Gowon said about Nigeria’s unity, Igbos, Ojukwu [VIDEO] 
                                        </a>
                                        <a href="news/648124-what-gowon-said-about-nigeria%E2%80%99s-unity%2C-igbos%2C-ojukwu-%5Bvideo%5D.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648125-buhari-signs-new-agreement-on-anti-corruption-tax-admin-others.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/President_Muhammadu_Buharis_581726582.jpg&amp;size=summary_small" alt="Buhari Signs New Agreement On Anti-Corruption, Tax Admin, Others" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648125-buhari-signs-new-agreement-on-anti-corruption-tax-admin-others.html">
                                            Buhari Signs New Agreement On Anti-Corruption, Tax Admin, Others 
                                        </a>
                                        <a href="politics/648125-buhari-signs-new-agreement-on-anti-corruption-tax-admin-others.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648126-job-creation-delta-govt-seeks-partnership-with-world-bank.html" class="hover-image">
                                            <img alt="Job Creation: Delta Govt. seeks partnership with World Bank" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648126-job-creation-delta-govt-seeks-partnership-with-world-bank.html">
                                            Job Creation: Delta Govt. seeks partnership with World Bank 
                                        </a>
                                        <a href="news/general/648126-job-creation-delta-govt-seeks-partnership-with-world-bank.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="latest-addition/648127-nigeria-seeks-cooperation-with-russia-in-fight-against-boko-haram.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Boko__Haram_519331481.jpg&amp;size=summary_small" alt="Nigeria Seeks Cooperation With Russia In Fight Against Boko Haram" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="latest-addition/648127-nigeria-seeks-cooperation-with-russia-in-fight-against-boko-haram.html">
                                            Nigeria Seeks Cooperation With Russia In Fight Against Boko Haram 
                                        </a>
                                        <a href="latest-addition/648127-nigeria-seeks-cooperation-with-russia-in-fight-against-boko-haram.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/648128-want-to-be-in-the-chinese-army-then-stop-masturbating.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Chinese_military_492830516.jpg&amp;size=summary_small" alt="Want To Be In The Chinese Army? Then Stop Masturbating" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/648128-want-to-be-in-the-chinese-army-then-stop-masturbating.html">
                                            Want To Be In The Chinese Army? Then Stop Masturbating 
                                        </a>
                                        <a href="world/648128-want-to-be-in-the-chinese-army-then-stop-masturbating.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/648129-katsina-state-pilgrim-duped-800-in-saudi-arabia.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Katsina_State_Pilgrim_Duped__800_In_Saudi_Arabia_797776672.jpg&amp;size=summary_small" alt="Katsina State Pilgrim Duped $800 In Saudi Arabia" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/648129-katsina-state-pilgrim-duped-800-in-saudi-arabia.html">
                                            Katsina State Pilgrim Duped $800 In Saudi Arabia 
                                        </a>
                                        <a href="world/648129-katsina-state-pilgrim-duped-800-in-saudi-arabia.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648130-afreximbank-introduces-300m-equity-offering-to-nigerian-investors.html" class="hover-image">
                                            <img alt="Afreximbank introduces $300m equity offering to Nigerian investors" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648130-afreximbank-introduces-300m-equity-offering-to-nigerian-investors.html">
                                            Afreximbank introduces $300m equity offering to Nigerian investors 
                                        </a>
                                        <a href="news/general/648130-afreximbank-introduces-300m-equity-offering-to-nigerian-investors.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648131-business-executives-urged-to-maintain-healthy-lifestyle.html" class="hover-image">
                                            <img alt="Business Executives urged to maintain healthy lifestyle" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648131-business-executives-urged-to-maintain-healthy-lifestyle.html">
                                            Business Executives urged to maintain healthy lifestyle 
                                        </a>
                                        <a href="news/general/648131-business-executives-urged-to-maintain-healthy-lifestyle.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648132-900-000-chinese-babies-born-with-birth-defects-annually.html" class="hover-image">
                                            <img alt="900,000 Chinese babies born with birth defects annually" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648132-900-000-chinese-babies-born-with-birth-defects-annually.html">
                                            900,000 Chinese babies born with birth defects annually 
                                        </a>
                                        <a href="news/general/648132-900-000-chinese-babies-born-with-birth-defects-annually.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648133-muslims-rally-in-spain-against-terrorism-after-attacks.html" class="hover-image">
                                            <img alt="Muslims rally in Spain against terrorism after attacks" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648133-muslims-rally-in-spain-against-terrorism-after-attacks.html">
                                            Muslims rally in Spain against terrorism after attacks 
                                        </a>
                                        <a href="news/general/648133-muslims-rally-in-spain-against-terrorism-after-attacks.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648134-russian-ambassador-to-sudan-dies-in-swimming-pool.html" class="hover-image">
                                            <img alt="Russian ambassador to Sudan dies in swimming pool" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648134-russian-ambassador-to-sudan-dies-in-swimming-pool.html">
                                            Russian ambassador to Sudan dies in swimming pool 
                                        </a>
                                        <a href="news/general/648134-russian-ambassador-to-sudan-dies-in-swimming-pool.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648135-india-approves-privacy-as-fundamental-right.html" class="hover-image">
                                            <img alt="India approves privacy as fundamental right" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648135-india-approves-privacy-as-fundamental-right.html">
                                            India approves privacy as fundamental right 
                                        </a>
                                        <a href="news/general/648135-india-approves-privacy-as-fundamental-right.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648136-nigerian-investigators-probe-aircraft-crash-in-sao-tome-principe.html" class="hover-image">
                                            <img alt="Nigerian investigators probe aircraft crash in São Tomé &amp; Principe" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648136-nigerian-investigators-probe-aircraft-crash-in-sao-tome-principe.html">
                                            Nigerian investigators probe aircraft crash in São Tomé &amp; Principe 
                                        </a>
                                        <a href="news/general/648136-nigerian-investigators-probe-aircraft-crash-in-sao-tome-principe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="sports/648137-legendary-sprinter-carl-lewis-not-happy-with-bolt.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Legendary_American_Olympian_Carl_Lewis_484038912.jpg&amp;size=summary_small" alt="Legendary Sprinter, Carl Lewis Not Happy With Bolt" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="sports/648137-legendary-sprinter-carl-lewis-not-happy-with-bolt.html">
                                            Legendary Sprinter, Carl Lewis Not Happy With Bolt 
                                        </a>
                                        <a href="sports/648137-legendary-sprinter-carl-lewis-not-happy-with-bolt.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="video/648227-ethiopian-a-look-inside-ethiopia-s-falash-mura-community.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Ethiopian_A_Look_Inside_Ethiopia_s_Falash_Mura_Community_239309868.jpg&amp;size=summary_small" alt="Ethiopian: A Look Inside Ethiopia&#039;s Falash Mura Community" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="video/648227-ethiopian-a-look-inside-ethiopia-s-falash-mura-community.html">
                                            Ethiopian: A Look Inside Ethiopia&#039;s Falash Mura Community 
                                        </a>
                                        <a href="video/648227-ethiopian-a-look-inside-ethiopia-s-falash-mura-community.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648138-s.african-model-challenges-grace-mugabe%E2%80%99s-immunity.html" class="hover-image">
                                            <img alt="S.African model challenges Grace Mugabe’s immunity" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648138-s.african-model-challenges-grace-mugabe%E2%80%99s-immunity.html">
                                            S.African model challenges Grace Mugabe’s immunity 
                                        </a>
                                        <a href="news/general/648138-s.african-model-challenges-grace-mugabe%E2%80%99s-immunity.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648139-breaking-buhari%E2%80%99s-supporters-storm-sani-abacha-stadium-in-solidarity-march%2C-prayers.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/President_Muhammadu_Buharis_105799507.jpg&amp;size=summary_small" alt="Breaking: Buhari’s Supporters Storm Sani Abacha Stadium In Solidarity March, Prayers" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648139-breaking-buhari%E2%80%99s-supporters-storm-sani-abacha-stadium-in-solidarity-march%2C-prayers.html">
                                            Breaking: Buhari’s Supporters Storm Sani Abacha Stadium In Solidarity March, Prayers 
                                        </a>
                                        <a href="politics/648139-breaking-buhari%E2%80%99s-supporters-storm-sani-abacha-stadium-in-solidarity-march%2C-prayers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648140-video-ojukwu-ran-away%3B-why-i-stopped-foreign-relief-supplies-to-biafrans-%E2%80%93-gowon.html" class="hover-image">
                                            <img alt="Video: Ojukwu ran away; why I stopped foreign relief supplies to Biafrans – Gowon" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648140-video-ojukwu-ran-away%3B-why-i-stopped-foreign-relief-supplies-to-biafrans-%E2%80%93-gowon.html">
                                            Video: Ojukwu ran away; why I stopped foreign relief supplies to Biafrans – Gowon 
                                        </a>
                                        <a href="news/general/648140-video-ojukwu-ran-away%3B-why-i-stopped-foreign-relief-supplies-to-biafrans-%E2%80%93-gowon.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648141-%E2%80%A6there-is-nothing-you-can-do-about-buhari%E2%80%99s-presidency-%E2%80%93-almakura.html" class="hover-image">
                                            <img alt="…there is nothing you can do about Buhari’s presidency – Almakura" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648141-%E2%80%A6there-is-nothing-you-can-do-about-buhari%E2%80%99s-presidency-%E2%80%93-almakura.html">
                                            …there is nothing you can do about Buhari’s presidency – Almakura 
                                        </a>
                                        <a href="news/general/648141-%E2%80%A6there-is-nothing-you-can-do-about-buhari%E2%80%99s-presidency-%E2%80%93-almakura.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648142-shock-as-man-kills-son-to-get-back-at-wife-jailed.html" class="hover-image">
                                            <img alt="Shock as man kills son to get back at wife, jailed" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648142-shock-as-man-kills-son-to-get-back-at-wife-jailed.html">
                                            Shock as man kills son to get back at wife, jailed 
                                        </a>
                                        <a href="news/general/648142-shock-as-man-kills-son-to-get-back-at-wife-jailed.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648143-suicide-bomber-blows-self%2C-another-in-attack-on-sars%E2%80%99-armoured-vehicle.html" class="hover-image">
                                            <img alt="Suicide bomber blows self, another in attack on SARS’ armoured vehicle" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648143-suicide-bomber-blows-self%2C-another-in-attack-on-sars%E2%80%99-armoured-vehicle.html">
                                            Suicide bomber blows self, another in attack on SARS’ armoured vehicle 
                                        </a>
                                        <a href="news/general/648143-suicide-bomber-blows-self%2C-another-in-attack-on-sars%E2%80%99-armoured-vehicle.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648144-national-unity-can-only-be-attained-if-nigeria-is-restructured-%E2%80%94ekiyor.html" class="hover-image">
                                            <img alt="National unity can only be attained if Nigeria is restructured —Ekiyor" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648144-national-unity-can-only-be-attained-if-nigeria-is-restructured-%E2%80%94ekiyor.html">
                                            National unity can only be attained if Nigeria is restructured —Ekiyor 
                                        </a>
                                        <a href="news/general/648144-national-unity-can-only-be-attained-if-nigeria-is-restructured-%E2%80%94ekiyor.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648145-slain-permanent-secretary-osun-govt-give-n17m-to-families.html" class="hover-image">
                                            <img alt="Slain Permanent Secretary: Osun govt give N17m to families" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648145-slain-permanent-secretary-osun-govt-give-n17m-to-families.html">
                                            Slain Permanent Secretary: Osun govt give N17m to families 
                                        </a>
                                        <a href="news/general/648145-slain-permanent-secretary-osun-govt-give-n17m-to-families.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/648146-photos-big-brother-germany-contestants-strip-total-n-ked-for-raunchy-shower-scenes.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Performance_artist__Milo_Moire_stripped_off_for_a_bath_watched_by_millions_275307707.jpg&amp;size=summary_small" alt="Photos: Big Brother Germany Contestants Strip Total N@ked For Raunchy Shower Scenes" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/648146-photos-big-brother-germany-contestants-strip-total-n-ked-for-raunchy-shower-scenes.html">
                                            Photos: Big Brother Germany Contestants Strip Total N@ked For Raunchy Shower Scenes 
                                        </a>
                                        <a href="entertainment/648146-photos-big-brother-germany-contestants-strip-total-n-ked-for-raunchy-shower-scenes.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/648147-wild-jubilation-as-nollywood-actor-yul-edochie-picks-anambra-governorship-nomination-form.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Wild_Jubilation_as_Nollywood_Actor__Yul_Edochie_Picks_Anambra_Governorship_Nomination_Form_904751689.jpg&amp;size=summary_small" alt="Wild Jubilation as Nollywood Actor, Yul Edochie Picks Anambra Governorship Nomination Form" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/648147-wild-jubilation-as-nollywood-actor-yul-edochie-picks-anambra-governorship-nomination-form.html">
                                            Wild Jubilation as Nollywood Actor, Yul Edochie Picks Anambra Governorship Nomination Form 
                                        </a>
                                        <a href="entertainment/648147-wild-jubilation-as-nollywood-actor-yul-edochie-picks-anambra-governorship-nomination-form.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/648148-stunning-russian-tv-star-who-is-famous-for-her-voluptuous-boobs-reveals-she-wants-to-be-a-nun.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Margarita_Kern_made_her_name_as_a_Russian_reality_TV_star_202078710.jpg&amp;size=summary_small" alt="Stunning Russian TV Star Who is Famous for Her Voluptuous Boobs Reveals She Wants to Be a Nun" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/648148-stunning-russian-tv-star-who-is-famous-for-her-voluptuous-boobs-reveals-she-wants-to-be-a-nun.html">
                                            Stunning Russian TV Star Who is Famous for Her Voluptuous Boobs Reveals She Wants to Be a Nun 
                                        </a>
                                        <a href="entertainment/648148-stunning-russian-tv-star-who-is-famous-for-her-voluptuous-boobs-reveals-she-wants-to-be-a-nun.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/648149-anti-buhari-protesters-shift-focus-to-diezani-demand-her-extradition.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/former_Minister_for_Petroleum__Diezani_Allison_Madueke_997347884.jpg&amp;size=summary_small" alt="Anti-Buhari Protesters Shift Focus To Diezani, Demand Her Extradition" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/648149-anti-buhari-protesters-shift-focus-to-diezani-demand-her-extradition.html">
                                            Anti-Buhari Protesters Shift Focus To Diezani, Demand Her Extradition 
                                        </a>
                                        <a href="politics/648149-anti-buhari-protesters-shift-focus-to-diezani-demand-her-extradition.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648150-nans-faults-jamb-threatens-resistance-over-reduction-in-cut-off-marks.html" class="hover-image">
                                            <img alt="NANS faults JAMB, threatens resistance over reduction in cut-off marks" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648150-nans-faults-jamb-threatens-resistance-over-reduction-in-cut-off-marks.html">
                                            NANS faults JAMB, threatens resistance over reduction in cut-off marks 
                                        </a>
                                        <a href="news/general/648150-nans-faults-jamb-threatens-resistance-over-reduction-in-cut-off-marks.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/648151-kogi-assembly-bars-journalists-from-covering-proceedings-again.html" class="hover-image">
                                            <img alt="Kogi Assembly bars journalists from covering proceedings again" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/648151-kogi-assembly-bars-journalists-from-covering-proceedings-again.html">
                                            Kogi Assembly bars journalists from covering proceedings again 
                                        </a>
                                        <a href="news/general/648151-kogi-assembly-bars-journalists-from-covering-proceedings-again.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                                        <span style="color:#C90404;">1</span>
                                    
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(2);">2</span>
                                    
                                
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(3);">3</span>
                                    
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 100
                        </span>
                        of
                        <span class="pagination_total">
                            257
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'entertainment/648146-photos-big-brother-germany-contestants-strip-total-n-ked-for-raunchy-shower-scenes.html';">
							<a href="entertainment/648146-photos-big-brother-germany-contestants-strip-total-n-ked-for-raunchy-shower-scenes.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="entertainment/648146-photos-big-brother-germany-contestants-strip-total-n-ked-for-raunchy-shower-scenes.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Performance_artist__Milo_Moire_stripped_off_for_a_bath_watched_by_millions_275307707.jpg&amp;size=article_medium" alt="Photos: Big Brother Germany Contestants Strip Total N@ked For Raunchy Shower Scenes" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="entertainment/648146-photos-big-brother-germany-contestants-strip-total-n-ked-for-raunchy-shower-scenes.html">
                                    Photos: Big Brother Germany Contestants Strip Total N@ked For Raunchy Shower Scenes 
                                </a><a href="entertainment/648146-photos-big-brother-germany-contestants-strip-total-n-ked-for-raunchy-shower-scenes.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'politics/648087-nnamdi-kanu-fires-shots-at-buhari-find-out-what-he-have-to-say.html';">
							<a href="politics/648087-nnamdi-kanu-fires-shots-at-buhari-find-out-what-he-have-to-say.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="politics/648087-nnamdi-kanu-fires-shots-at-buhari-find-out-what-he-have-to-say.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Kanu_495209782.jpg&amp;size=article_medium" alt="Nnamdi Kanu Fires Shots at Buhari....Find Out What He Have To Say" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="politics/648087-nnamdi-kanu-fires-shots-at-buhari-find-out-what-he-have-to-say.html">
                                    Nnamdi Kanu Fires Shots at Buhari....Find Out What He Have To Say 
                                </a><a href="politics/648087-nnamdi-kanu-fires-shots-at-buhari-find-out-what-he-have-to-say.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'rumour-mill/647807-omg-prophet-tb-joshua-allegedly-transforms-%E2%80%98woman%E2%80%99-to-man-photos.html';">
							<a href="rumour-mill/647807-omg-prophet-tb-joshua-allegedly-transforms-%E2%80%98woman%E2%80%99-to-man-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="rumour-mill/647807-omg-prophet-tb-joshua-allegedly-transforms-%E2%80%98woman%E2%80%99-to-man-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=image2/Controversial_Nigerian_preacher__Prophet_T.B._Joshua_791938016.jpg&amp;size=article_medium" alt="OMG!! Prophet TB Joshua Allegedly Transforms ‘Woman’ To Man (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="rumour-mill/647807-omg-prophet-tb-joshua-allegedly-transforms-%E2%80%98woman%E2%80%99-to-man-photos.html">
                                    OMG!! Prophet TB Joshua Allegedly Transforms ‘Woman’ To Man (Photos) 
                                </a><a href="rumour-mill/647807-omg-prophet-tb-joshua-allegedly-transforms-%E2%80%98woman%E2%80%99-to-man-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'rumour-mill/647784-just-in-boko-haram-sends-83-child-bombers-to-nigeria.html';">
							<a href="rumour-mill/647784-just-in-boko-haram-sends-83-child-bombers-to-nigeria.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="rumour-mill/647784-just-in-boko-haram-sends-83-child-bombers-to-nigeria.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo_used_for_illustrative_purposes_873351021.jpg&amp;size=article_medium" alt="Just in: Boko Haram Sends 83 Child Bombers To Nigeria" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="rumour-mill/647784-just-in-boko-haram-sends-83-child-bombers-to-nigeria.html">
                                    Just in: Boko Haram Sends 83 Child Bombers To Nigeria 
                                </a><a href="rumour-mill/647784-just-in-boko-haram-sends-83-child-bombers-to-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'politics/647481-update-buhari-orders-service-chiefs-to-deal-with-ipob%E2%80%99s-secret-army%2C-boko-haram-and-other-security-issues.html';">
							<a href="politics/647481-update-buhari-orders-service-chiefs-to-deal-with-ipob%E2%80%99s-secret-army%2C-boko-haram-and-other-security-issues.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="politics/647481-update-buhari-orders-service-chiefs-to-deal-with-ipob%E2%80%99s-secret-army%2C-boko-haram-and-other-security-issues.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Buhari_Orders_Service_Chiefs_To_Deal_With_IPOB___s_Secret_Army_844989661.jpg&amp;size=article_medium" alt="UPDATE: Buhari Orders Service Chiefs To Deal With IPOB’s Secret Army, Boko Haram And Other Security Issues" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="politics/647481-update-buhari-orders-service-chiefs-to-deal-with-ipob%E2%80%99s-secret-army%2C-boko-haram-and-other-security-issues.html">
                                    UPDATE: Buhari Orders Service Chiefs To Deal With IPOB’s Secret Army, Boko Haram And Other Security Issues 
                                </a><a href="politics/647481-update-buhari-orders-service-chiefs-to-deal-with-ipob%E2%80%99s-secret-army%2C-boko-haram-and-other-security-issues.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="http://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/642943-underground-kidnappers-den-at-lagos-abeokuta-expressway-lagos-police-arrest-7-suspects.html';">
							<a href="news/national/642943-underground-kidnappers-den-at-lagos-abeokuta-expressway-lagos-police-arrest-7-suspects.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/642943-underground-kidnappers-den-at-lagos-abeokuta-expressway-lagos-police-arrest-7-suspects.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Tunnel_leading_to_the_Obadeyi_Underground_den._254590034.jpg&amp;size=article_medium" alt="Underground Kidnappers Den At Lagos- Abeokuta Expressway: Lagos Police Arrest 7 Suspects" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/642943-underground-kidnappers-den-at-lagos-abeokuta-expressway-lagos-police-arrest-7-suspects.html">
                                    Underground Kidnappers Den At Lagos- Abeokuta Expressway: Lagos Police Arrest 7 Suspects 
                                </a><a href="news/national/642943-underground-kidnappers-den-at-lagos-abeokuta-expressway-lagos-police-arrest-7-suspects.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/642886-how-mechanic-in-kaduna-was-allegedly-killed-by-police-cousin-tells-story.html';">
							<a href="news/national/642886-how-mechanic-in-kaduna-was-allegedly-killed-by-police-cousin-tells-story.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/642886-how-mechanic-in-kaduna-was-allegedly-killed-by-police-cousin-tells-story.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/police_custody_228778503.jpg&amp;size=article_medium" alt="How Mechanic In Kaduna Was Allegedly Killed By Police, Cousin Tells Story" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/642886-how-mechanic-in-kaduna-was-allegedly-killed-by-police-cousin-tells-story.html">
                                    How Mechanic In Kaduna Was Allegedly Killed By Police, Cousin Tells Story 
                                </a><a href="news/national/642886-how-mechanic-in-kaduna-was-allegedly-killed-by-police-cousin-tells-story.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640098-nigerian-british-councillor-chika-amadi-suspended-by-labour-party-for-anti-gay-comments-see-details.html';">
							<a href="news/national/640098-nigerian-british-councillor-chika-amadi-suspended-by-labour-party-for-anti-gay-comments-see-details.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640098-nigerian-british-councillor-chika-amadi-suspended-by-labour-party-for-anti-gay-comments-see-details.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Nigerian_British_Councillor__Chika_Amadi_712723124.jpg&amp;size=article_medium" alt="Nigerian British Councillor, Chika Amadi Suspended by Labour Party for Anti-gay Comments...See Details" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640098-nigerian-british-councillor-chika-amadi-suspended-by-labour-party-for-anti-gay-comments-see-details.html">
                                    Nigerian British Councillor, Chika Amadi Suspended by Labour Party for Anti-gay Comments...See Details 
                                </a><a href="news/national/640098-nigerian-british-councillor-chika-amadi-suspended-by-labour-party-for-anti-gay-comments-see-details.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html';">
							<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Kerosene_Explosion_861126659.jpg&amp;size=article_medium" alt="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
                                    Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion 
                                </a><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html';">
							<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Photo_from_the_burial_scene_978816664.jpg&amp;size=article_medium" alt="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
                                    Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe 
                                </a><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html';">
							<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo__Nigerian_soldiers_240922081.jpg&amp;size=article_medium" alt="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
                                    Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers 
                                </a><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/635969-boko-haram-is-political%2C-not-religious-%E2%80%93-2face.html';">
							<a href="news/national/635969-boko-haram-is-political%2C-not-religious-%E2%80%93-2face.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/635969-boko-haram-is-political%2C-not-religious-%E2%80%93-2face.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/2Face_Idibia_477067704.png&amp;size=article_medium" alt="Boko Haram Is Political, Not Religious – 2face" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/635969-boko-haram-is-political%2C-not-religious-%E2%80%93-2face.html">
                                    Boko Haram Is Political, Not Religious – 2face 
                                </a><a href="news/national/635969-boko-haram-is-political%2C-not-religious-%E2%80%93-2face.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html';">
							<a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Rape_Victims_Dumped_in_Ikorodu_5_973480626.jpg&amp;size=article_medium" alt="SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html">
                                    SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos) 
                                </a><a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="http://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from General</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/648302-declare-hate-speech-as-a-terrorism-offense-sultan-tells-fg-as-he-reveals-how-he-became-a-victim-of-fake-news-recently.html">
                                            <img alt="Declare hate speech as a terrorism offense - Sultan tells FG, as he reveals how he became a victim of fake news recently" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/648302-declare-hate-speech-as-a-terrorism-offense-sultan-tells-fg-as-he-reveals-how-he-became-a-victim-of-fake-news-recently.html">
                                        Declare hate speech as a terrorism offense - Sultan tells FG, as he reveals how he became a victim of fake news recently 
                                    </a>
                                <a href="news/general/648302-declare-hate-speech-as-a-terrorism-offense-sultan-tells-fg-as-he-reveals-how-he-became-a-victim-of-fake-news-recently.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/648302-declare-hate-speech-as-a-terrorism-offense-sultan-tells-fg-as-he-reveals-how-he-became-a-victim-of-fake-news-recently.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/648301-why-we-did-not-impeach-obj-former-speaker-reveals.html">
                                            <img alt="Why we did not impeach OBJ - Former Speaker reveals" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/648301-why-we-did-not-impeach-obj-former-speaker-reveals.html">
                                        Why we did not impeach OBJ - Former Speaker reveals 
                                    </a>
                                <a href="news/general/648301-why-we-did-not-impeach-obj-former-speaker-reveals.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/648301-why-we-did-not-impeach-obj-former-speaker-reveals.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/648300-tears-of-joy-as-kidnapped-ex-minister-regains-freedom-48-hours-after-his-abduction-by-gunmen.html">
                                            <img alt="Tears of joy as kidnapped ex-minister regains freedom 48 hours after his abduction by gunmen" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/648300-tears-of-joy-as-kidnapped-ex-minister-regains-freedom-48-hours-after-his-abduction-by-gunmen.html">
                                        Tears of joy as kidnapped ex-minister regains freedom 48 hours after his abduction by gunmen 
                                    </a>
                                <a href="news/general/648300-tears-of-joy-as-kidnapped-ex-minister-regains-freedom-48-hours-after-his-abduction-by-gunmen.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/648300-tears-of-joy-as-kidnapped-ex-minister-regains-freedom-48-hours-after-his-abduction-by-gunmen.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/648299-i%E2%80%99m-scared%2C-but-i%E2%80%99ll-be-okay%2C-says-winner-of-758.7-million-jackpot.html">
                                            <img alt="I’m scared, but I’ll be okay, says winner of $758.7 million jackpot" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/648299-i%E2%80%99m-scared%2C-but-i%E2%80%99ll-be-okay%2C-says-winner-of-758.7-million-jackpot.html">
                                        I’m scared, but I’ll be okay, says winner of $758.7 million jackpot 
                                    </a>
                                <a href="news/general/648299-i%E2%80%99m-scared%2C-but-i%E2%80%99ll-be-okay%2C-says-winner-of-758.7-million-jackpot.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/648299-i%E2%80%99m-scared%2C-but-i%E2%80%99ll-be-okay%2C-says-winner-of-758.7-million-jackpot.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/648298-man-attempts-to-use-father-siblings-5-friends-for-money-ritual.html">
                                            <img alt="Man Attempts To Use Father, Siblings, 5 Friends For Money Ritual" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/648298-man-attempts-to-use-father-siblings-5-friends-for-money-ritual.html">
                                        Man Attempts To Use Father, Siblings, 5 Friends For Money Ritual 
                                    </a>
                                <a href="news/general/648298-man-attempts-to-use-father-siblings-5-friends-for-money-ritual.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/648298-man-attempts-to-use-father-siblings-5-friends-for-money-ritual.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="news/647907-oba-of-benin-reacts-to-reported-humiliation-of-benin-%E2%80%98chief%E2%80%99.html">
				Oba of Benin reacts to reported humiliation of Benin ‘chief’
			</a>
		</li>
	
		<li>
			<a href="news/647908-buhari-i-stand-by-claim-that-president-went-into-coma-%E2%80%93-fayose.html">
				Buhari: I stand by claim that President went into coma – Fayose
			</a>
		</li>
	
		<li>
			<a href="news/general/647909-ecravos-pipeline-project-to-up-crude-export-by-160-000-bpd.html">
				Ecravos pipeline project to up crude export by 160, 000 bpd
			</a>
		</li>
	
		<li>
			<a href="news/general/647910-court-remands-shoemaker-over-alleged-homosexuality.html">
				Court remands shoemaker over alleged homosexuality
			</a>
		</li>
	
		<li>
			<a href="news/general/647911-i-am-ready-to-invest-more-in-the-zoo-%E2%80%93-gov-okorocha.html">
				I am ready to invest more in the zoo – Gov Okorocha
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="video/648229-amharic-recipes-sweet-potato-tuna-salad.html#photos_0" class="active" data-id="gallery-648229">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Sweet_Potato_Tuna_Salad___Amharic_Recipes_131667051.jpg&amp;size=article_medium" alt="Amharic Recipes: Sweet Potato Tuna Salad" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="video/648229-amharic-recipes-sweet-potato-tuna-salad.html">Amharic Recipes: Sweet Potato Tuna Salad
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Sweet Potato Tuna Salad - Amharic Recipes" /></p>
                            
                                <a href="video/648229-amharic-recipes-sweet-potato-tuna-salad.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="video/648228-ethiopia-athlete-feyisa-lilesa-live-interview-with-voa.html#photos_0" class="active" data-id="gallery-648228">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Ethiopia_Athlete_Feyisa_Lilesa_Live_Interview_with_VOA_354955776.jpg&amp;size=article_medium" alt="Ethiopia Athlete Feyisa Lilesa Live Interview with VOA" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="video/648228-ethiopia-athlete-feyisa-lilesa-live-interview-with-voa.html">Ethiopia Athlete Feyisa Lilesa Live Interview with VOA
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Ethiopia Athlete Feyisa Lilesa Live Interview with VOA" /></p>
                            
                                <a href="video/648228-ethiopia-athlete-feyisa-lilesa-live-interview-with-voa.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="video/648227-ethiopian-a-look-inside-ethiopia-s-falash-mura-community.html#photos_0" class="active" data-id="gallery-648227">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Ethiopian_A_Look_Inside_Ethiopia_s_Falash_Mura_Community_239309868.jpg&amp;size=article_medium" alt="Ethiopian: A Look Inside Ethiopia&#039;s Falash Mura Community" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="video/648227-ethiopian-a-look-inside-ethiopia-s-falash-mura-community.html">Ethiopian: A Look Inside Ethiopia&#039;s Falash Mura Community
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Ethiopian: A Look Inside Ethiopia's Falash Mura Community" /></p>
                            
                                <a href="video/648227-ethiopian-a-look-inside-ethiopia-s-falash-mura-community.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
				Why Some People Especially Ladies May Never Get Married
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647736-important-tips-on-how-to-make-your-girlfriend-love-you-more.html">
				Important Tips on How to Make Your Girlfriend Love You More?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647076-13-signs-your-relationship-may-end-in-hartbreak-video.html">
				13 Signs Your Relationship May End in Hartbreak (+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/645444-professor-reveals-benefits-of-early-morning-s3x.html">
				Professor Reveals Benefits Of Early Morning S3x
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/645436-warning-men-these-3-mistakes-during-s3x-makes-your-wife-cheat-on-you.html">
				Warning Men: These 3 Mistakes During S3x Makes Your Wife Cheat On You!
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/643703-photos-of-mother-bathing-grown-up-daughter-breaks-the-internet.html">
				Photos of Mother Bathing Grown Up Daughter Breaks The Internet
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/642959-for-the-love-of-fashion-inspirational-nigerian-fashion-trends-for-men-and-women.html">
				For The Love Of Fashion! - Inspirational Nigerian Fashion Trends For Men And Women.
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/642955-amazing-linda-ikeji-s-cars-and-new-house-will-impress-you.html">
				Amazing!! Linda Ikeji&#039;s Cars And New House Will Impress You
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/642950-never-too-late-91-year-old-grandma-becomes-oldest-university-graduate.html">
				NEVER TOO LATE! 91-Year-Old Grandma Becomes Oldest University Graduate
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641325-tips-on-how-to-dress-classy.html">
				Tips On How To Dress Classy
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/648051-1.1bn-malabu-oil-scandal-jonathan-ignores-reps%E2%80%99-invitation.html">
                                            <img alt="$1.1bn Malabu oil scandal: Jonathan ignores Reps’ invitation" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/648051-1.1bn-malabu-oil-scandal-jonathan-ignores-reps%E2%80%99-invitation.html">
                                        $1.1bn Malabu oil scandal: Jonathan ignores Reps’ invitation 
                                    </a>
                                <a href="news/general/648051-1.1bn-malabu-oil-scandal-jonathan-ignores-reps%E2%80%99-invitation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/648051-1.1bn-malabu-oil-scandal-jonathan-ignores-reps%E2%80%99-invitation.html" ></span>
                                    
                                     </a> </h4>
                                <p>Former President Goodluck
Jonathan is yet to respond to an invitation by the House of Representatives,
over the controversial $1.1bn Malabu oil deal.



An ad hoc committee investigating
the</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="latest-addition/648052-real-reason-oshiomhole-was-booed-in-abuja.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/former_Chairman_of_Nigeria_Labour_Congress__NLC__Adams_Oshiomhole_499558514.jpg&amp;size=article_medium" alt="Real Reason Oshiomhole Was Booed In Abuja" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="latest-addition/648052-real-reason-oshiomhole-was-booed-in-abuja.html">
                                        Real Reason Oshiomhole Was Booed In Abuja 
                                    </a>
                                <a href="latest-addition/648052-real-reason-oshiomhole-was-booed-in-abuja.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/latest-addition/648052-real-reason-oshiomhole-was-booed-in-abuja.html" ></span>
                                    
                                     </a> </h4>
                                <p>Immediate past governor of Edo state and a former Chairman of Nigeria Labour Congress, NLC, Adams Oshiomhole, was on Wednesday disgraced at the ongoing colloquium</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/648053-nff-okays-gernot-rohr%E2%80%99s-invitation-list.html">
                                            <img alt="NFF Okays Gernot Rohr’s Invitation List" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/648053-nff-okays-gernot-rohr%E2%80%99s-invitation-list.html">
                                        NFF Okays Gernot Rohr’s Invitation List 
                                    </a>
                                <a href="news/general/648053-nff-okays-gernot-rohr%E2%80%99s-invitation-list.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/648053-nff-okays-gernot-rohr%E2%80%99s-invitation-list.html" ></span>
                                    
                                     </a> </h4>
                                <p>Nigeria Football Federation technical committee chairman, Chris Green said Coach Gernot Rohr’s list of invitation for the FIFA World Cup qualifiers against Cameroon was adequate.Rohr</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="latest-addition/648054-%E2%80%98eluku%E2%80%99-festival%E2%80%8E-non-indigenes-barred-from-ikorodu.html">
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Non_Indigenes_Barred_From_Ikorodu_132613478.jpg&amp;size=article_medium" alt="‘Eluku’ Festival‎: Non-Indigenes Barred From Ikorodu" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="latest-addition/648054-%E2%80%98eluku%E2%80%99-festival%E2%80%8E-non-indigenes-barred-from-ikorodu.html">
                                        ‘Eluku’ Festival‎: Non-Indigenes Barred From Ikorodu 
                                    </a>
                                <a href="latest-addition/648054-%E2%80%98eluku%E2%80%99-festival%E2%80%8E-non-indigenes-barred-from-ikorodu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/latest-addition/648054-%E2%80%98eluku%E2%80%99-festival%E2%80%8E-non-indigenes-barred-from-ikorodu.html" ></span>
                                    
                                     </a> </h4>
                                <p>Non-indigenes of Ikorodu local government in Lagos State have been advised to stay away from the area on Saturday, August 26 and Tuesday, August 29,</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/648055-nigerian-navy-recruitment-2017-screening-verification-begin-friday-timetable-requirements.html">
                                            <img alt="Nigerian Navy recruitment 2017: Screening, verification begin Friday (Timetable, requirements)" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/648055-nigerian-navy-recruitment-2017-screening-verification-begin-friday-timetable-requirements.html">
                                        Nigerian Navy recruitment 2017: Screening, verification begin Friday (Timetable, requirements) 
                                    </a>
                                <a href="news/general/648055-nigerian-navy-recruitment-2017-screening-verification-begin-friday-timetable-requirements.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://news2.onlinenigeria.com/news/general/648055-nigerian-navy-recruitment-2017-screening-verification-begin-friday-timetable-requirements.html" ></span>
                                    
                                     </a> </h4>
                                <p>The Nigerian Navy will on Friday
begin interviews for candidates who were successful in the recruitment aptitude
test written on August 12, 2017.



The list of those eligible</p>
                            </div>
                        </div>
                    
                    <a href="http://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="http://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/647866-senator-dino-melaye-shares-beautiful-photos-from-his-vacation-with-his-children.html#photos_0" class="active" data-id="gallery-647866">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=Senator_Dino_Melaye_and_his_children_on_vacation__6__751930718.jpg&amp;size=article_medium" alt="Senator Dino Melaye Shares Beautiful Photos From His Vacation With His Children" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/647866-senator-dino-melaye-shares-beautiful-photos-from-his-vacation-with-his-children.html#photos_1" class="" data-id="gallery-647866">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Senator_Dino_Melaye_and_his_children_on_vacation__2__493681076.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/647866-senator-dino-melaye-shares-beautiful-photos-from-his-vacation-with-his-children.html#photos_2" class="" data-id="gallery-647866">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Senator_Dino_Melaye_and_his_children_on_vacation__3__570194332.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/647866-senator-dino-melaye-shares-beautiful-photos-from-his-vacation-with-his-children.html#photos_3" class="" data-id="gallery-647866">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Senator_Dino_Melaye_and_his_children_on_vacation__4__837840835.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/647866-senator-dino-melaye-shares-beautiful-photos-from-his-vacation-with-his-children.html#photos_4" class="" data-id="gallery-647866">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Senator_Dino_Melaye_and_his_children_on_vacation__5__614819073.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/647866-senator-dino-melaye-shares-beautiful-photos-from-his-vacation-with-his-children.html#photos_5" class="" data-id="gallery-647866">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Senator_Dino_Melaye_and_his_children_on_vacation__6__436224400.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/647866-senator-dino-melaye-shares-beautiful-photos-from-his-vacation-with-his-children.html#photos_6" class="" data-id="gallery-647866">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Senator_Dino_Melaye_and_his_children_on_vacation__7__387733544.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/647866-senator-dino-melaye-shares-beautiful-photos-from-his-vacation-with-his-children.html#photos_7" class="" data-id="gallery-647866">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Senator_Dino_Melaye_and_his_children_on_vacation__1__514352741.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/647866-senator-dino-melaye-shares-beautiful-photos-from-his-vacation-with-his-children.html">Senator Dino Melaye Shares Beautiful Photos From His Vacation With His Children
                                </a>
                            </h4>
                            <p>Senator Dino Melaye has been spotted enjoying some nice time with his family at a beach.&nbsp;
The Senator representing Kogi West, Dino Melaye has shared fun</p>
                            
                                <a href="photo-gallery/647866-senator-dino-melaye-shares-beautiful-photos-from-his-vacation-with-his-children.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/647865-camel-toe-instagram-slay-queen-shows-too-much-in-banging-photos.html#photos_0" class="active" data-id="gallery-647865">
                                
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Lerato_Theletsanza__7__742673813.jpg&amp;size=article_medium" alt="Camel Toe: Instagram Slay Queen Shows Too Much in Banging Photos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/647865-camel-toe-instagram-slay-queen-shows-too-much-in-banging-photos.html#photos_1" class="" data-id="gallery-647865">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Lerato_Theletsanza__3__485103766.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/647865-camel-toe-instagram-slay-queen-shows-too-much-in-banging-photos.html#photos_2" class="" data-id="gallery-647865">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Lerato_Theletsanza__4__226106355.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/647865-camel-toe-instagram-slay-queen-shows-too-much-in-banging-photos.html#photos_3" class="" data-id="gallery-647865">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Lerato_Theletsanza__5__735462570.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/647865-camel-toe-instagram-slay-queen-shows-too-much-in-banging-photos.html#photos_4" class="" data-id="gallery-647865">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Lerato_Theletsanza__6__138274907.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/647865-camel-toe-instagram-slay-queen-shows-too-much-in-banging-photos.html#photos_5" class="" data-id="gallery-647865">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Lerato_Theletsanza__7__257997672.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/647865-camel-toe-instagram-slay-queen-shows-too-much-in-banging-photos.html#photos_6" class="" data-id="gallery-647865">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Lerato_Theletsanza__1__981653735.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/647865-camel-toe-instagram-slay-queen-shows-too-much-in-banging-photos.html#photos_7" class="" data-id="gallery-647865">
                                       
                                        
                                        <img src="http://news2.onlinenigeria.com/thumbnail.php?file=images/Lerato_Theletsanza__2__851935431.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/647865-camel-toe-instagram-slay-queen-shows-too-much-in-banging-photos.html">Camel Toe: Instagram Slay Queen Shows Too Much in Banging Photos
                                </a>
                            </h4>
                            <p>South African ladies 'slay' with a difference on social media as they have a way of 'packaging' their natural endowments in alluring outfits to thrill</p>
                            
                                <a href="photo-gallery/647865-camel-toe-instagram-slay-queen-shows-too-much-in-banging-photos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/648268-witchcraft-at-garage.html" class="hover-image">
                                            <img alt="Witchcraft at garage" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/648268-witchcraft-at-garage.html">
                                            Witchcraft at garage 
                                        </a>
                                        <a href="world/africa/648268-witchcraft-at-garage.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/648267-anglo-saxon-enemies-behind-this-cdes.html" class="hover-image">
                                            <img alt="Anglo-Saxon enemies behind this, Cdes" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/648267-anglo-saxon-enemies-behind-this-cdes.html">
                                            Anglo-Saxon enemies behind this, Cdes 
                                        </a>
                                        <a href="world/africa/648267-anglo-saxon-enemies-behind-this-cdes.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/648266-man-faces-jail-for-selling-wife-s-car.html" class="hover-image">
                                            <img alt="Man faces jail for selling wife&#039;s car" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/648266-man-faces-jail-for-selling-wife-s-car.html">
                                            Man faces jail for selling wife&#039;s car 
                                        </a>
                                        <a href="world/africa/648266-man-faces-jail-for-selling-wife-s-car.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/647907-oba-of-benin-reacts-to-reported-humiliation-of-benin-%E2%80%98chief%E2%80%99.html" class="hover-image">
                                            <img alt="Oba of Benin reacts to reported humiliation of Benin ‘chief’" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/647907-oba-of-benin-reacts-to-reported-humiliation-of-benin-%E2%80%98chief%E2%80%99.html">
                                            Oba of Benin reacts to reported humiliation of Benin ‘chief’ 
                                        </a>
                                        <a href="news/647907-oba-of-benin-reacts-to-reported-humiliation-of-benin-%E2%80%98chief%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/647908-buhari-i-stand-by-claim-that-president-went-into-coma-%E2%80%93-fayose.html" class="hover-image">
                                            <img alt="Buhari: I stand by claim that President went into coma – Fayose" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/647908-buhari-i-stand-by-claim-that-president-went-into-coma-%E2%80%93-fayose.html">
                                            Buhari: I stand by claim that President went into coma – Fayose 
                                        </a>
                                        <a href="news/647908-buhari-i-stand-by-claim-that-president-went-into-coma-%E2%80%93-fayose.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/647909-ecravos-pipeline-project-to-up-crude-export-by-160-000-bpd.html" class="hover-image">
                                            <img alt="Ecravos pipeline project to up crude export by 160, 000 bpd" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/647909-ecravos-pipeline-project-to-up-crude-export-by-160-000-bpd.html">
                                            Ecravos pipeline project to up crude export by 160, 000 bpd 
                                        </a>
                                        <a href="news/general/647909-ecravos-pipeline-project-to-up-crude-export-by-160-000-bpd.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/648312-verratti-suspended-for-three-matches.html" class="hover-image">
                                            <img alt="Verratti suspended for three matches" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648312-verratti-suspended-for-three-matches.html">
                                            Verratti suspended for three matches 
                                        </a>
                                        <a href="news/648312-verratti-suspended-for-three-matches.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/648311-barcelona-agree-e150m-fee-with-dortmund-for-dembele.html" class="hover-image">
                                            <img alt="Barcelona agree €150m fee with Dortmund for Dembele" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648311-barcelona-agree-e150m-fee-with-dortmund-for-dembele.html">
                                            Barcelona agree €150m fee with Dortmund for Dembele 
                                        </a>
                                        <a href="news/648311-barcelona-agree-e150m-fee-with-dortmund-for-dembele.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/648310-manchester-city-reveal-why-they-cannot-buy-messi-mbappe.html" class="hover-image">
                                            <img alt="Manchester City reveal why they cannot buy Messi, Mbappe" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/648310-manchester-city-reveal-why-they-cannot-buy-messi-mbappe.html">
                                            Manchester City reveal why they cannot buy Messi, Mbappe 
                                        </a>
                                        <a href="news/648310-manchester-city-reveal-why-they-cannot-buy-messi-mbappe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="http://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


<!-- BEGIN TAG - BODY -->
<div id="epmads-5f420c7d05ea7bb106e13096ed069505"> </div>
<!-- END TAG - BODY -->

  
<script src="http://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  <img src="http://news2.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>