<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="https://news2.onlinenigeria.com/" />
		<title>Solidstar – Calling - OnlineNigeria.com</title>
		<meta name="Description" content="Shabba Entertainment frontier,&nbsp;Solidstar&nbsp;comes through with a brand new effort titled, “Calling.”“Calling” is a track off his soon to be released body of work titled “My" />
		<meta name="Keywords" content="Celebrities,Solidstar – Calling,Solidstar,–,Calling" />
		<meta name="news_keywords" content="Celebrities,Solidstar – Calling,Solidstar,–,Calling" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="https://news2.onlinenigeria.com/entertainment/celebrities/838621-solidstar-%E2%80%93-calling.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="https://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="https://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="Solidstar – Calling,Celebrities,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="https://news2.onlinenigeria.com/entertainment/celebrities/838621-solidstar-%E2%80%93-calling.html" />
	
 
	<meta property="og:title" content="Solidstar – Calling" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://news2.onlinenigeria.com/entertainment/celebrities/838621-solidstar-%E2%80%93-calling.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="Shabba Entertainment frontier,&nbsp;Solidstar&nbsp;comes through with a brand new effort titled, “Calling.”“Calling” is a track off his soon to be released body of work titled “My" />
	<meta property="og:image" content="https://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="3 hours 15 minutes ago" />
	<meta property="article:modified_time" content="3 hours 15 minutes ago" />
	<meta property="article:author" content="https://www.onlinenigeria.com/author/Mathew Braide" />
	<meta property="article:tag" content="Solidstar – Calling,Celebrities," />
	<meta property="article:section" content="Celebrities" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="Solidstar – Calling" />
	<meta name="twitter:description" content="Shabba Entertainment frontier,&nbsp;Solidstar&nbsp;comes through with a brand new effort titled, “Calling.”“Calling” is a track off his soon to be released body of work titled “My" />
	<meta name="twitter:image" content="https://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="Solidstar – Calling" href="feed/entertainment/celebrities/838621-solidstar-%E2%80%93-calling.rss" />
<link rel="alternate" type="application/rss+xml" title="Celebrities" href="feed/entertainment/celebrities/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>



	 
	<script type="text/javascript" src="https://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="https://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="https://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="https://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="https://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="https://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="https://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="https://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="https://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="https://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="https://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li>
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="selected">
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="selected">
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="https://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="https://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="https://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="https://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="https://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="https://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="https://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="https://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="https://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="https://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="https://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="https://news2.onlinenigeria.com/">Home</a> |
    
      <a href="entertainment/index.1.html">Showtime</a> | 
    
      <a href="entertainment/celebrities/index.1.html">Celebrities</a> | 
    Solidstar – Calling
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="entertainment/celebrities/838620-dj-tunez-d3an-%E2%80%93-love-language-vol.-1.html"> DJ Tunez &amp; D3AN – Love Language Vol. 1</a>

</div>
<div class="post-next">

    
  <a href="entertainment/celebrities/838622-koker-%E2%80%93-bad.html">Koker – Bad</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="entertainment/celebrities/838621-solidstar-%E2%80%93-calling.html">Solidstar – Calling</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="https://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
        
                                    
                                    </a>
                            </div>
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Mathew Braide</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">3 hours 15 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="entertainment/celebrities/838621-solidstar-%E2%80%93-calling.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="https://news2.onlinenigeria.com/entertainment/celebrities/838621-solidstar-%E2%80%93-calling.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="entertainment/celebrities/838621-solidstar-%E2%80%93-calling.html#disqus_thread" alt="Comments" ></a></b>
<a href="entertainment/celebrities/838621-solidstar-%E2%80%93-calling.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="entertainment/celebrities/838621-solidstar-%E2%80%93-calling.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="https://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <div readability="36.589090909091"><div><img width="696" height="696" src="https://jaguda.com/wp-content/uploads/2020/07/Solidstar-scaled-1-696x696.jpeg" srcset="https://jaguda.com/wp-content/uploads/2020/07/Solidstar-scaled-1-696x696.jpeg 696w, https://jaguda.com/wp-content/uploads/2020/07/Solidstar-scaled-1-300x300.jpeg 300w, https://jaguda.com/wp-content/uploads/2020/07/Solidstar-scaled-1-150x150.jpeg 150w, https://jaguda.com/wp-content/uploads/2020/07/Solidstar-scaled-1-420x420.jpeg 420w, https://jaguda.com/wp-content/uploads/2020/07/Solidstar-scaled-1.jpeg 720w" sizes="(max-width: 696px) 100vw, 696px" alt="alt" title="Solidstar-scaled" /></div><p>Shabba Entertainment frontier,&nbsp;<strong>Solidstar</strong>&nbsp;comes through with a brand new effort titled, “<strong>Calling</strong>.”</p><p>“<strong>Calling</strong>” is a track off his soon to be released body of work titled “<strong>My Turn</strong>,” and it comes after the release of his previous record dubbed “<strong>Allahu</strong>.”</p><p>Listen up.</p><figure></figure></div><footer> <span itemprop="author" itemscope itemtype="https://schema.org/Person"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"></span></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"></span></footer>

							  
                                <p><a class="visit" href="entertainment/celebrities/index.1.html"><b>CLICK HERE TO READ MORE FROM: Celebrities</b><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								<div>
									<hr>
    <div class="">
<!-- Composite Start --> <div id="M52516ScriptRootC182195"> <div id="M52516PreloadC182195"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182195")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182195");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182195;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182195.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->
    </div> 

<hr> 
								</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
            
         </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>


									<!-- <vte:include href="https://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/448944-di-ja-opens-up-on-her-relationship-with-don-jazzy.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Di_Ja2_525579315.jpg&amp;size=article_medium" alt="Di&#039;ja Opens Up On Her Relationship With Don Jazzy" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/448944-di-ja-opens-up-on-her-relationship-with-don-jazzy.html">
                                        Di&#039;ja Opens Up On Her Relationship With Don Jazzy 
                                    </a>
                                <a href="entertainment/celebrities/448944-di-ja-opens-up-on-her-relationship-with-don-jazzy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/448944-di-ja-opens-up-on-her-relationship-with-don-jazzy.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/436669-oritsefemi-s-artiste-collapses-on-stage-at-felabration-photos.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Ben_7_506287738.jpg&amp;size=article_medium" alt="Oritsefemi&#039;s Artiste Collapses On Stage At Felabration (Photos)" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/436669-oritsefemi-s-artiste-collapses-on-stage-at-felabration-photos.html">
                                        Oritsefemi&#039;s Artiste Collapses On Stage At Felabration (Photos) 
                                    </a>
                                <a href="entertainment/celebrities/436669-oritsefemi-s-artiste-collapses-on-stage-at-felabration-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/436669-oritsefemi-s-artiste-collapses-on-stage-at-felabration-photos.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/436134-5-most-influential-nigerian-celebrities-on-instagram-photos.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Wizkid_304342801.jpg&amp;size=article_medium" alt="5 Most Influential Nigerian Celebrities On Instagram (Photos)" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/436134-5-most-influential-nigerian-celebrities-on-instagram-photos.html">
                                        5 Most Influential Nigerian Celebrities On Instagram (Photos) 
                                    </a>
                                <a href="entertainment/celebrities/436134-5-most-influential-nigerian-celebrities-on-instagram-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/436134-5-most-influential-nigerian-celebrities-on-instagram-photos.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838489-breaking-nigeria%E2%80%99s-covid-19-cases-cross-27%2C000-with-626-new-infections.html" class="hover-image">
                                            <img alt="BREAKING: Nigeria’s COVID-19 cases cross 27,000 with 626 new infections" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838489-breaking-nigeria%E2%80%99s-covid-19-cases-cross-27%2C000-with-626-new-infections.html">
                                            BREAKING: Nigeria’s COVID-19 cases cross 27,000 with 626 new infections 
                                        </a>
                                        <a href="news/general/838489-breaking-nigeria%E2%80%99s-covid-19-cases-cross-27%2C000-with-626-new-infections.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838490-video-abia-gov-okezie-turns-table-tennis-player-in-isolation.html" class="hover-image">
                                            <img alt="VIDEO: Abia gov, Okezie turns Table Tennis player in isolation" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838490-video-abia-gov-okezie-turns-table-tennis-player-in-isolation.html">
                                            VIDEO: Abia gov, Okezie turns Table Tennis player in isolation 
                                        </a>
                                        <a href="news/general/838490-video-abia-gov-okezie-turns-table-tennis-player-in-isolation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/838492-selebobo-%E2%80%93-dai-dia-ft.-tekno.html" class="hover-image">
                                            <img alt="Selebobo – Dai Dia ft. Tekno" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/838492-selebobo-%E2%80%93-dai-dia-ft.-tekno.html">
                                            Selebobo – Dai Dia ft. Tekno 
                                        </a>
                                        <a href="entertainment/celebrities/838492-selebobo-%E2%80%93-dai-dia-ft.-tekno.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/838493-mayorkun-x-davido-%E2%80%93-betty-butter.html" class="hover-image">
                                            <img alt="Mayorkun x Davido – Betty Butter" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/838493-mayorkun-x-davido-%E2%80%93-betty-butter.html">
                                            Mayorkun x Davido – Betty Butter 
                                        </a>
                                        <a href="entertainment/celebrities/838493-mayorkun-x-davido-%E2%80%93-betty-butter.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/838494-fiokee-x-simi-x-oxlade-%E2%80%93-koni-koni.html" class="hover-image">
                                            <img alt="Fiokee x Simi x Oxlade – Koni Koni" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/838494-fiokee-x-simi-x-oxlade-%E2%80%93-koni-koni.html">
                                            Fiokee x Simi x Oxlade – Koni Koni 
                                        </a>
                                        <a href="entertainment/celebrities/838494-fiokee-x-simi-x-oxlade-%E2%80%93-koni-koni.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838497-un-suspends-two-employees-over-viral-s3x-video.html" class="hover-image">
                                            <img alt="UN suspends two employees over viral s3x video" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838497-un-suspends-two-employees-over-viral-s3x-video.html">
                                            UN suspends two employees over viral s3x video 
                                        </a>
                                        <a href="news/general/838497-un-suspends-two-employees-over-viral-s3x-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838498-zidane-wants-messi-to-stay-in-spain-despite-barcelona-exit-claims.html" class="hover-image">
                                            <img alt="Zidane wants Messi to stay in Spain despite Barcelona exit claims" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838498-zidane-wants-messi-to-stay-in-spain-despite-barcelona-exit-claims.html">
                                            Zidane wants Messi to stay in Spain despite Barcelona exit claims 
                                        </a>
                                        <a href="news/general/838498-zidane-wants-messi-to-stay-in-spain-despite-barcelona-exit-claims.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838499-registration-ohanaeze-general-assembly-sues-cac-demands-n500bn.html" class="hover-image">
                                            <img alt="REGISTRATION: Ohanaeze General Assembly sues CAC, demands N500bn" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838499-registration-ohanaeze-general-assembly-sues-cac-demands-n500bn.html">
                                            REGISTRATION: Ohanaeze General Assembly sues CAC, demands N500bn 
                                        </a>
                                        <a href="news/general/838499-registration-ohanaeze-general-assembly-sues-cac-demands-n500bn.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838500-apc-crisis-tinubu%2C-sanwo-olu%2C-buni-speak-after-%E2%80%98reconciliation%E2%80%99-meeting-in-bourdillon.html" class="hover-image">
                                            <img alt="APC CRISIS: Tinubu, Sanwo-Olu, Buni speak after ‘reconciliation’ meeting in Bourdillon" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838500-apc-crisis-tinubu%2C-sanwo-olu%2C-buni-speak-after-%E2%80%98reconciliation%E2%80%99-meeting-in-bourdillon.html">
                                            APC CRISIS: Tinubu, Sanwo-Olu, Buni speak after ‘reconciliation’ meeting in Bourdillon 
                                        </a>
                                        <a href="news/general/838500-apc-crisis-tinubu%2C-sanwo-olu%2C-buni-speak-after-%E2%80%98reconciliation%E2%80%99-meeting-in-bourdillon.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838501-bayern-munich-sign-man-city-s-leroy-sane.html" class="hover-image">
                                            <img alt="Bayern Munich sign Man City's Leroy Sane" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838501-bayern-munich-sign-man-city-s-leroy-sane.html">
                                            Bayern Munich sign Man City's Leroy Sane 
                                        </a>
                                        <a href="news/general/838501-bayern-munich-sign-man-city-s-leroy-sane.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838502-why-buhari-didn%E2%80%99t-deal-with-fayose%2C-wike-%E2%80%93-adesina.html" class="hover-image">
                                            <img alt="Why Buhari didn’t deal with Fayose, Wike – Adesina" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838502-why-buhari-didn%E2%80%99t-deal-with-fayose%2C-wike-%E2%80%93-adesina.html">
                                            Why Buhari didn’t deal with Fayose, Wike – Adesina 
                                        </a>
                                        <a href="news/general/838502-why-buhari-didn%E2%80%99t-deal-with-fayose%2C-wike-%E2%80%93-adesina.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/838503-stream-album-mercy-chinwo-%E2%80%93-satisfied.html" class="hover-image">
                                            <img alt="STREAM ALBUM: Mercy Chinwo – Satisfied" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/838503-stream-album-mercy-chinwo-%E2%80%93-satisfied.html">
                                            STREAM ALBUM: Mercy Chinwo – Satisfied 
                                        </a>
                                        <a href="entertainment/celebrities/838503-stream-album-mercy-chinwo-%E2%80%93-satisfied.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/838504-praiz-%E2%80%93-to-the-moon-ep.html" class="hover-image">
                                            <img alt="Praiz – To The Moon (EP)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/838504-praiz-%E2%80%93-to-the-moon-ep.html">
                                            Praiz – To The Moon (EP) 
                                        </a>
                                        <a href="entertainment/celebrities/838504-praiz-%E2%80%93-to-the-moon-ep.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/838505-krizbeatz-x-teni-%E2%80%93-african-time.html" class="hover-image">
                                            <img alt="Krizbeatz X Teni – African Time" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/838505-krizbeatz-x-teni-%E2%80%93-african-time.html">
                                            Krizbeatz X Teni – African Time 
                                        </a>
                                        <a href="entertainment/celebrities/838505-krizbeatz-x-teni-%E2%80%93-african-time.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/838506-dotman-%E2%80%93-feelings.html" class="hover-image">
                                            <img alt="Dotman – Feelings" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/838506-dotman-%E2%80%93-feelings.html">
                                            Dotman – Feelings 
                                        </a>
                                        <a href="entertainment/celebrities/838506-dotman-%E2%80%93-feelings.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/838507-rema-%E2%80%93-woman.html" class="hover-image">
                                            <img alt="Rema – Woman" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/838507-rema-%E2%80%93-woman.html">
                                            Rema – Woman 
                                        </a>
                                        <a href="entertainment/celebrities/838507-rema-%E2%80%93-woman.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/838508-video-mayorkun-%E2%80%93-betty-butter-ft.-davido.html" class="hover-image">
                                            <img alt="VIDEO: Mayorkun – Betty Butter ft. Davido" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/838508-video-mayorkun-%E2%80%93-betty-butter-ft.-davido.html">
                                            VIDEO: Mayorkun – Betty Butter ft. Davido 
                                        </a>
                                        <a href="entertainment/celebrities/838508-video-mayorkun-%E2%80%93-betty-butter-ft.-davido.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/838509-radical-economic-structural-transformation-part-6-of-10.html" class="hover-image">
                                            <img alt="Radical Economic Structural Transformation (part 6 of 10)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/838509-radical-economic-structural-transformation-part-6-of-10.html">
                                            Radical Economic Structural Transformation (part 6 of 10) 
                                        </a>
                                        <a href="world/africa/838509-radical-economic-structural-transformation-part-6-of-10.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/838510-kasukuwe-mourns-stella-madzimbamuto.html" class="hover-image">
                                            <img alt="Kasukuwe mourns Stella Madzimbamuto" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/838510-kasukuwe-mourns-stella-madzimbamuto.html">
                                            Kasukuwe mourns Stella Madzimbamuto 
                                        </a>
                                        <a href="world/africa/838510-kasukuwe-mourns-stella-madzimbamuto.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/838511-covid-19-saves-zimbabwe-millions.html" class="hover-image">
                                            <img alt="Covid-19 saves Zimbabwe millions" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/838511-covid-19-saves-zimbabwe-millions.html">
                                            Covid-19 saves Zimbabwe millions 
                                        </a>
                                        <a href="world/africa/838511-covid-19-saves-zimbabwe-millions.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/838512-zimbabwe-can-finance-own-development.html" class="hover-image">
                                            <img alt="'Zimbabwe can finance own development'" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/838512-zimbabwe-can-finance-own-development.html">
                                            'Zimbabwe can finance own development' 
                                        </a>
                                        <a href="world/africa/838512-zimbabwe-can-finance-own-development.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/838513-pensioner-sues-over-us-dollar-savings.html" class="hover-image">
                                            <img alt="Pensioner sues over US dollar savings" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/838513-pensioner-sues-over-us-dollar-savings.html">
                                            Pensioner sues over US dollar savings 
                                        </a>
                                        <a href="world/africa/838513-pensioner-sues-over-us-dollar-savings.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/838514-fca-account-holders-fail-to-withdraw-cash.html" class="hover-image">
                                            <img alt="FCA account holders fail to withdraw cash" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/838514-fca-account-holders-fail-to-withdraw-cash.html">
                                            FCA account holders fail to withdraw cash 
                                        </a>
                                        <a href="world/africa/838514-fca-account-holders-fail-to-withdraw-cash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/838515-matiza-censured-over-collapsed-didg-deal.html" class="hover-image">
                                            <img alt="Matiza censured over collapsed DIDG deal" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/838515-matiza-censured-over-collapsed-didg-deal.html">
                                            Matiza censured over collapsed DIDG deal 
                                        </a>
                                        <a href="world/africa/838515-matiza-censured-over-collapsed-didg-deal.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/838516-harare-reverses-parking-fees-hike.html" class="hover-image">
                                            <img alt="Harare reverses parking fees hike" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/838516-harare-reverses-parking-fees-hike.html">
                                            Harare reverses parking fees hike 
                                        </a>
                                        <a href="world/africa/838516-harare-reverses-parking-fees-hike.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/838517-khupe-expels-ex-lover-from-senate.html" class="hover-image">
                                            <img alt="Khupe expels ex-Lover from Senate?" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/838517-khupe-expels-ex-lover-from-senate.html">
                                            Khupe expels ex-Lover from Senate? 
                                        </a>
                                        <a href="world/africa/838517-khupe-expels-ex-lover-from-senate.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/838518-bulawayo-residents-drinking-sewage-contaminated-water.html" class="hover-image">
                                            <img alt="Bulawayo residents drinking sewage-contaminated water" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/838518-bulawayo-residents-drinking-sewage-contaminated-water.html">
                                            Bulawayo residents drinking sewage-contaminated water 
                                        </a>
                                        <a href="world/africa/838518-bulawayo-residents-drinking-sewage-contaminated-water.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838519-ondo-election-inec-displays-certificates-of-obaseki-others.html" class="hover-image">
                                            <img alt="Ondo election: INEC displays certificates of Obaseki, others" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838519-ondo-election-inec-displays-certificates-of-obaseki-others.html">
                                            Ondo election: INEC displays certificates of Obaseki, others 
                                        </a>
                                        <a href="news/general/838519-ondo-election-inec-displays-certificates-of-obaseki-others.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838520-we-ve-lost-a-dependable-ally-with-fatherly-mien-akeredolu-mourns-ondo-commissioner-who-died-of-covid-19-video.html" class="hover-image">
                                            <img alt="We've lost a dependable ally with fatherly mien - Akeredolu mourns Ondo commissioner who died of Covid-19 (video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838520-we-ve-lost-a-dependable-ally-with-fatherly-mien-akeredolu-mourns-ondo-commissioner-who-died-of-covid-19-video.html">
                                            We've lost a dependable ally with fatherly mien - Akeredolu mourns Ondo commissioner who died of Covid-19 (video) 
                                        </a>
                                        <a href="news/general/838520-we-ve-lost-a-dependable-ally-with-fatherly-mien-akeredolu-mourns-ondo-commissioner-who-died-of-covid-19-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838521-visually-impaired-students-begs-nigerians-for-help-amid-tears-as-flood-destroys-their-food-items-property-video.html" class="hover-image">
                                            <img alt="Visually impaired students begs Nigerians for help amid tears as flood destroys their food items, property (video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838521-visually-impaired-students-begs-nigerians-for-help-amid-tears-as-flood-destroys-their-food-items-property-video.html">
                                            Visually impaired students begs Nigerians for help amid tears as flood destroys their food items, property (video) 
                                        </a>
                                        <a href="news/general/838521-visually-impaired-students-begs-nigerians-for-help-amid-tears-as-flood-destroys-their-food-items-property-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838522-my-mother-is-not-close-to-being-back-to-normal-after-surviving-coronavirus-jason-njoku.html" class="hover-image">
                                            <img alt="My mother is not close to being back to normal after surviving coronavirus - Jason Njoku" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838522-my-mother-is-not-close-to-being-back-to-normal-after-surviving-coronavirus-jason-njoku.html">
                                            My mother is not close to being back to normal after surviving coronavirus - Jason Njoku 
                                        </a>
                                        <a href="news/general/838522-my-mother-is-not-close-to-being-back-to-normal-after-surviving-coronavirus-jason-njoku.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838523-bbnaija-s-kimoprah-finally-explains-how-she-s-able-to-speak-different-accents-video.html" class="hover-image">
                                            <img alt="BBNaija's Kimoprah finally explains how she's able to speak different accents (video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838523-bbnaija-s-kimoprah-finally-explains-how-she-s-able-to-speak-different-accents-video.html">
                                            BBNaija's Kimoprah finally explains how she's able to speak different accents (video) 
                                        </a>
                                        <a href="news/general/838523-bbnaija-s-kimoprah-finally-explains-how-she-s-able-to-speak-different-accents-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838524-guardiola-attacks-liverpool-stars-accuses-them-of-drinking-lot-of-beers-after-man-city-4-0-win.html" class="hover-image">
                                            <img alt="Guardiola 'attacks' Liverpool stars, accuses them of 'drinking lot of beers' after Man City 4-0 win" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838524-guardiola-attacks-liverpool-stars-accuses-them-of-drinking-lot-of-beers-after-man-city-4-0-win.html">
                                            Guardiola 'attacks' Liverpool stars, accuses them of 'drinking lot of beers' after Man City 4-0 win 
                                        </a>
                                        <a href="news/general/838524-guardiola-attacks-liverpool-stars-accuses-them-of-drinking-lot-of-beers-after-man-city-4-0-win.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838525-spanish-league-giants-ready-to-make-big-offer-for-super-eagles-star-chukwueze.html" class="hover-image">
                                            <img alt="Spanish League giants ready to make big offer for Super Eagles star Chukwueze" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838525-spanish-league-giants-ready-to-make-big-offer-for-super-eagles-star-chukwueze.html">
                                            Spanish League giants ready to make big offer for Super Eagles star Chukwueze 
                                        </a>
                                        <a href="news/general/838525-spanish-league-giants-ready-to-make-big-offer-for-super-eagles-star-chukwueze.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838526-liverpool-on-the-verge-of-signing-bayern-munich-star-hours-after-losing-4-0-to-man-city.html" class="hover-image">
                                            <img alt="Liverpool on the verge of signing Bayern Munich star hours after losing 4-0 to Man City" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838526-liverpool-on-the-verge-of-signing-bayern-munich-star-hours-after-losing-4-0-to-man-city.html">
                                            Liverpool on the verge of signing Bayern Munich star hours after losing 4-0 to Man City 
                                        </a>
                                        <a href="news/general/838526-liverpool-on-the-verge-of-signing-bayern-munich-star-hours-after-losing-4-0-to-man-city.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838527-nigerian-star-ighalo-drops-big-statement-on-what-makes-him-different-from-rashford-and-martial.html" class="hover-image">
                                            <img alt="Nigerian star Ighalo drops big statement on what makes him different from Rashford and Martial" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838527-nigerian-star-ighalo-drops-big-statement-on-what-makes-him-different-from-rashford-and-martial.html">
                                            Nigerian star Ighalo drops big statement on what makes him different from Rashford and Martial 
                                        </a>
                                        <a href="news/general/838527-nigerian-star-ighalo-drops-big-statement-on-what-makes-him-different-from-rashford-and-martial.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838528-it-s-a-lie%2C-buhari-didn%E2%80%99t-suspend-somefun%2C-three-directors-nsitf-blast-ngige.html" class="hover-image">
                                            <img alt="It's a lie, Buhari didn’t suspend Somefun, three directors - NSITF blast Ngige" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838528-it-s-a-lie%2C-buhari-didn%E2%80%99t-suspend-somefun%2C-three-directors-nsitf-blast-ngige.html">
                                            It's a lie, Buhari didn’t suspend Somefun, three directors - NSITF blast Ngige 
                                        </a>
                                        <a href="news/general/838528-it-s-a-lie%2C-buhari-didn%E2%80%99t-suspend-somefun%2C-three-directors-nsitf-blast-ngige.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838529-leroy-sane-officially-completes-bayern-munich-move.html" class="hover-image">
                                            <img alt="Leroy Sane officially completes Bayern Munich move" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838529-leroy-sane-officially-completes-bayern-munich-move.html">
                                            Leroy Sane officially completes Bayern Munich move 
                                        </a>
                                        <a href="news/838529-leroy-sane-officially-completes-bayern-munich-move.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838530-ncdc-reveals-nigerians-responsible-for-increased-covid-19-cases.html" class="hover-image">
                                            <img alt="NCDC reveals Nigerians responsible for increased COVID-19 cases" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838530-ncdc-reveals-nigerians-responsible-for-increased-covid-19-cases.html">
                                            NCDC reveals Nigerians responsible for increased COVID-19 cases 
                                        </a>
                                        <a href="news/838530-ncdc-reveals-nigerians-responsible-for-increased-covid-19-cases.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838531-covid-19-spike-ondo-nuj-demand-14-days-lockdown-stringent-measures.html" class="hover-image">
                                            <img alt="COVID-19 Spike: Ondo NUJ demand 14 days lockdown, stringent measures" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838531-covid-19-spike-ondo-nuj-demand-14-days-lockdown-stringent-measures.html">
                                            COVID-19 Spike: Ondo NUJ demand 14 days lockdown, stringent measures 
                                        </a>
                                        <a href="news/838531-covid-19-spike-ondo-nuj-demand-14-days-lockdown-stringent-measures.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838532-bbnaija-new-housemates-in-quarantine.html" class="hover-image">
                                            <img alt="BBNaija new housemates in quarantine" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838532-bbnaija-new-housemates-in-quarantine.html">
                                            BBNaija new housemates in quarantine 
                                        </a>
                                        <a href="news/838532-bbnaija-new-housemates-in-quarantine.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838533-adesina-reveals-why-buhari-refused-to-deal-with-wike-fayose.html" class="hover-image">
                                            <img alt="Adesina reveals why Buhari refused to deal with Wike, Fayose" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838533-adesina-reveals-why-buhari-refused-to-deal-with-wike-fayose.html">
                                            Adesina reveals why Buhari refused to deal with Wike, Fayose 
                                        </a>
                                        <a href="news/838533-adesina-reveals-why-buhari-refused-to-deal-with-wike-fayose.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838534-2023-igbo-coalition-presents-amaechi-peter-obi-umahi-onu-as-presidential-candidates.html" class="hover-image">
                                            <img alt="2023: Igbo coalition presents Amaechi, Peter Obi, Umahi, Onu as presidential candidates" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838534-2023-igbo-coalition-presents-amaechi-peter-obi-umahi-onu-as-presidential-candidates.html">
                                            2023: Igbo coalition presents Amaechi, Peter Obi, Umahi, Onu as presidential candidates 
                                        </a>
                                        <a href="news/838534-2023-igbo-coalition-presents-amaechi-peter-obi-umahi-onu-as-presidential-candidates.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838535-nigerian-troops-bomb-boko-haram%E2%80%99s-meeting-venue%2C-kill-scores-of-terrorists-%5Bvideo%5D.html" class="hover-image">
                                            <img alt="Nigerian troops bomb Boko Haram’s meeting venue, kill scores of terrorists [VIDEO]" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838535-nigerian-troops-bomb-boko-haram%E2%80%99s-meeting-venue%2C-kill-scores-of-terrorists-%5Bvideo%5D.html">
                                            Nigerian troops bomb Boko Haram’s meeting venue, kill scores of terrorists [VIDEO] 
                                        </a>
                                        <a href="news/838535-nigerian-troops-bomb-boko-haram%E2%80%99s-meeting-venue%2C-kill-scores-of-terrorists-%5Bvideo%5D.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838536-akinyele-killings-declare-state-of-emergency-in-security-%E2%80%93-ngo%2C-traditionalists-tell-makinde.html" class="hover-image">
                                            <img alt="Akinyele killings: Declare state of emergency in security – NGO, traditionalists tell Makinde" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838536-akinyele-killings-declare-state-of-emergency-in-security-%E2%80%93-ngo%2C-traditionalists-tell-makinde.html">
                                            Akinyele killings: Declare state of emergency in security – NGO, traditionalists tell Makinde 
                                        </a>
                                        <a href="news/838536-akinyele-killings-declare-state-of-emergency-in-security-%E2%80%93-ngo%2C-traditionalists-tell-makinde.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838537-lagos-govt-seals-10-private-schools-for-holding-lessons.html" class="hover-image">
                                            <img alt="Lagos govt seals 10 private schools for holding lessons" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838537-lagos-govt-seals-10-private-schools-for-holding-lessons.html">
                                            Lagos govt seals 10 private schools for holding lessons 
                                        </a>
                                        <a href="news/838537-lagos-govt-seals-10-private-schools-for-holding-lessons.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838538-flight-resumption-aides-of-vips%2C-others-will-not-enter-nigerian-airports-%E2%80%93-minister.html" class="hover-image">
                                            <img alt="Flight Resumption: Aides of VIPs, others will not enter Nigerian airports – Minister" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838538-flight-resumption-aides-of-vips%2C-others-will-not-enter-nigerian-airports-%E2%80%93-minister.html">
                                            Flight Resumption: Aides of VIPs, others will not enter Nigerian airports – Minister 
                                        </a>
                                        <a href="news/838538-flight-resumption-aides-of-vips%2C-others-will-not-enter-nigerian-airports-%E2%80%93-minister.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838539-ondo-election-apc-generates-n258m-from-sales-of-forms.html" class="hover-image">
                                            <img alt="Ondo election: APC generates N258m from sales of forms" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838539-ondo-election-apc-generates-n258m-from-sales-of-forms.html">
                                            Ondo election: APC generates N258m from sales of forms 
                                        </a>
                                        <a href="news/general/838539-ondo-election-apc-generates-n258m-from-sales-of-forms.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838540-gov-emmanuel-lifts-ban-on-burial-weddings-from-july-4.html" class="hover-image">
                                            <img alt="Gov Emmanuel lifts ban on burial, weddings from July 4" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838540-gov-emmanuel-lifts-ban-on-burial-weddings-from-july-4.html">
                                            Gov Emmanuel lifts ban on burial, weddings from July 4 
                                        </a>
                                        <a href="news/general/838540-gov-emmanuel-lifts-ban-on-burial-weddings-from-july-4.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838541-referees-are-now-in-the-office%2C-not-pitch-%E2%80%94-mourinho.html" class="hover-image">
                                            <img alt="Referees are now in the office, not pitch — Mourinho" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838541-referees-are-now-in-the-office%2C-not-pitch-%E2%80%94-mourinho.html">
                                            Referees are now in the office, not pitch — Mourinho 
                                        </a>
                                        <a href="news/general/838541-referees-are-now-in-the-office%2C-not-pitch-%E2%80%94-mourinho.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838542-insecurity-igbo-groups-declare-support-for-buhari-service-chiefs-say-leadership-need-consolidation-not-distraction.html" class="hover-image">
                                            <img alt="Insecurity: Igbo groups declare support for Buhari, Service Chiefs, say leadership need consolidation not distraction" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838542-insecurity-igbo-groups-declare-support-for-buhari-service-chiefs-say-leadership-need-consolidation-not-distraction.html">
                                            Insecurity: Igbo groups declare support for Buhari, Service Chiefs, say leadership need consolidation not distraction 
                                        </a>
                                        <a href="news/general/838542-insecurity-igbo-groups-declare-support-for-buhari-service-chiefs-say-leadership-need-consolidation-not-distraction.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838543-ex-cbn-director-tasks-fg-on-ailing-refineries.html" class="hover-image">
                                            <img alt="Ex-CBN Director tasks FG on ailing refineries" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838543-ex-cbn-director-tasks-fg-on-ailing-refineries.html">
                                            Ex-CBN Director tasks FG on ailing refineries 
                                        </a>
                                        <a href="news/general/838543-ex-cbn-director-tasks-fg-on-ailing-refineries.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838544-late-ondo-health-commissioner-to-be-buried-today.html" class="hover-image">
                                            <img alt="Late Ondo health commissioner to be buried today" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838544-late-ondo-health-commissioner-to-be-buried-today.html">
                                            Late Ondo health commissioner to be buried today 
                                        </a>
                                        <a href="news/general/838544-late-ondo-health-commissioner-to-be-buried-today.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838545-child-abuse-oyo-records-17-cases-within-march-june.html" class="hover-image">
                                            <img alt="Child abuse: Oyo records 17 cases within March, June" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838545-child-abuse-oyo-records-17-cases-within-march-june.html">
                                            Child abuse: Oyo records 17 cases within March, June 
                                        </a>
                                        <a href="news/general/838545-child-abuse-oyo-records-17-cases-within-march-june.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838546-kudos-to-buhari%2C-service-chiefs-for-stopping-terrorists-from-invading-other-regions-%E2%80%94-oduduwa-youths.html" class="hover-image">
                                            <img alt="Kudos to Buhari, service chiefs for stopping terrorists from invading other regions — Oduduwa Youths" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838546-kudos-to-buhari%2C-service-chiefs-for-stopping-terrorists-from-invading-other-regions-%E2%80%94-oduduwa-youths.html">
                                            Kudos to Buhari, service chiefs for stopping terrorists from invading other regions — Oduduwa Youths 
                                        </a>
                                        <a href="news/general/838546-kudos-to-buhari%2C-service-chiefs-for-stopping-terrorists-from-invading-other-regions-%E2%80%94-oduduwa-youths.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838547-fg-spent-n609bn-on-debt-servicing-between-january-march-%E2%80%95-dmo.html" class="hover-image">
                                            <img alt="FG spent N609bn on debt servicing between January-March ― DMO" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838547-fg-spent-n609bn-on-debt-servicing-between-january-march-%E2%80%95-dmo.html">
                                            FG spent N609bn on debt servicing between January-March ― DMO 
                                        </a>
                                        <a href="news/general/838547-fg-spent-n609bn-on-debt-servicing-between-january-march-%E2%80%95-dmo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838548-nafdac-disrupts-unveiling-of-covid-19-herb-in-ogun.html" class="hover-image">
                                            <img alt="NAFDAC disrupts unveiling of COVID-19 Herb in Ogun" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838548-nafdac-disrupts-unveiling-of-covid-19-herb-in-ogun.html">
                                            NAFDAC disrupts unveiling of COVID-19 Herb in Ogun 
                                        </a>
                                        <a href="news/general/838548-nafdac-disrupts-unveiling-of-covid-19-herb-in-ogun.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838549-2023-igbo-coalition-presents-amaechi-peter-obi-umahi-onu-as-presidential-candidates.html" class="hover-image">
                                            <img alt="2023: Igbo coalition presents Amaechi, Peter Obi, Umahi, Onu as presidential candidates" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838549-2023-igbo-coalition-presents-amaechi-peter-obi-umahi-onu-as-presidential-candidates.html">
                                            2023: Igbo coalition presents Amaechi, Peter Obi, Umahi, Onu as presidential candidates 
                                        </a>
                                        <a href="news/general/838549-2023-igbo-coalition-presents-amaechi-peter-obi-umahi-onu-as-presidential-candidates.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838550-nigerian-troops-bomb-boko-haram%E2%80%99s-meeting-venue-in-sambisa-forest%2C-kill-scores-of-terrorists-video.html" class="hover-image">
                                            <img alt="Nigerian troops bomb Boko Haram’s meeting venue in Sambisa Forest, kill scores of terrorists (Video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838550-nigerian-troops-bomb-boko-haram%E2%80%99s-meeting-venue-in-sambisa-forest%2C-kill-scores-of-terrorists-video.html">
                                            Nigerian troops bomb Boko Haram’s meeting venue in Sambisa Forest, kill scores of terrorists (Video) 
                                        </a>
                                        <a href="news/general/838550-nigerian-troops-bomb-boko-haram%E2%80%99s-meeting-venue-in-sambisa-forest%2C-kill-scores-of-terrorists-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838551-lagos-govt-seals-10-private-schools-for-holding-lessons.html" class="hover-image">
                                            <img alt="Lagos govt seals 10 private schools for holding lessons" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838551-lagos-govt-seals-10-private-schools-for-holding-lessons.html">
                                            Lagos govt seals 10 private schools for holding lessons 
                                        </a>
                                        <a href="news/general/838551-lagos-govt-seals-10-private-schools-for-holding-lessons.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838552-adorable-video-of-serena-williams-and-her-daughter-playing-tennis-in-matching-sportswear.html" class="hover-image">
                                            <img alt="Adorable video of Serena Williams and her daughter playing tennis in matching sportswear" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838552-adorable-video-of-serena-williams-and-her-daughter-playing-tennis-in-matching-sportswear.html">
                                            Adorable video of Serena Williams and her daughter playing tennis in matching sportswear 
                                        </a>
                                        <a href="news/general/838552-adorable-video-of-serena-williams-and-her-daughter-playing-tennis-in-matching-sportswear.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838553-i-took-frodd-to-the-toilet-and-begged-him-to-leave-venita-for-me-%E2%80%93-omashola-video.html" class="hover-image">
                                            <img alt="I took Frodd to the toilet and begged him to leave Venita for me – Omashola (Video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838553-i-took-frodd-to-the-toilet-and-begged-him-to-leave-venita-for-me-%E2%80%93-omashola-video.html">
                                            I took Frodd to the toilet and begged him to leave Venita for me – Omashola (Video) 
                                        </a>
                                        <a href="news/general/838553-i-took-frodd-to-the-toilet-and-begged-him-to-leave-venita-for-me-%E2%80%93-omashola-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838554-man-rapes-and-impregnates-14-year-old-girl-in-sokoto-throws-baby-in-bush.html" class="hover-image">
                                            <img alt="Man Rapes and Impregnates 14-Year-Old Girl In Sokoto, Throws Baby In Bush" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838554-man-rapes-and-impregnates-14-year-old-girl-in-sokoto-throws-baby-in-bush.html">
                                            Man Rapes and Impregnates 14-Year-Old Girl In Sokoto, Throws Baby In Bush 
                                        </a>
                                        <a href="news/general/838554-man-rapes-and-impregnates-14-year-old-girl-in-sokoto-throws-baby-in-bush.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838555-%E2%80%9Cbuhari-put-corrupt-ganduje-in-charge-of-edo-campaign-money%E2%80%9D-%E2%80%93-reno-omokri.html" class="hover-image">
                                            <img alt="“Buhari Put Corrupt Ganduje In Charge Of Edo Campaign Money” – Reno Omokri" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838555-%E2%80%9Cbuhari-put-corrupt-ganduje-in-charge-of-edo-campaign-money%E2%80%9D-%E2%80%93-reno-omokri.html">
                                            “Buhari Put Corrupt Ganduje In Charge Of Edo Campaign Money” – Reno Omokri 
                                        </a>
                                        <a href="news/general/838555-%E2%80%9Cbuhari-put-corrupt-ganduje-in-charge-of-edo-campaign-money%E2%80%9D-%E2%80%93-reno-omokri.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838556-odion-ighalo-nominated-for-man-utd-award.html" class="hover-image">
                                            <img alt="Odion Ighalo nominated for Man Utd award" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838556-odion-ighalo-nominated-for-man-utd-award.html">
                                            Odion Ighalo nominated for Man Utd award 
                                        </a>
                                        <a href="news/general/838556-odion-ighalo-nominated-for-man-utd-award.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838557-fulani-christians-must-standup-against-jihadist-soldiers-out-to-islamize-nigeria-%E2%80%93-ipob.html" class="hover-image">
                                            <img alt="Fulani: Christians must standup against Jihadist soldiers out to Islamize Nigeria – IPOB" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838557-fulani-christians-must-standup-against-jihadist-soldiers-out-to-islamize-nigeria-%E2%80%93-ipob.html">
                                            Fulani: Christians must standup against Jihadist soldiers out to Islamize Nigeria – IPOB 
                                        </a>
                                        <a href="news/general/838557-fulani-christians-must-standup-against-jihadist-soldiers-out-to-islamize-nigeria-%E2%80%93-ipob.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838558-robbers-kill-bank-customer-escape-with-money-in-bayelsa.html" class="hover-image">
                                            <img alt="Robbers kill bank customer, escape with money in Bayelsa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838558-robbers-kill-bank-customer-escape-with-money-in-bayelsa.html">
                                            Robbers kill bank customer, escape with money in Bayelsa 
                                        </a>
                                        <a href="news/general/838558-robbers-kill-bank-customer-escape-with-money-in-bayelsa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838559-breaking-bauchi-gov-suspends-emir-of-misau-over-crisis.html" class="hover-image">
                                            <img alt="BREAKING: Bauchi gov suspends Emir of Misau over crisis" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838559-breaking-bauchi-gov-suspends-emir-of-misau-over-crisis.html">
                                            BREAKING: Bauchi gov suspends Emir of Misau over crisis 
                                        </a>
                                        <a href="news/general/838559-breaking-bauchi-gov-suspends-emir-of-misau-over-crisis.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838560-fccpc-arraigns-cosmetic-surgeon-dr-anu-for-obstructing-investigation.html" class="hover-image">
                                            <img alt="FCCPC arraigns cosmetic surgeon, Dr Anu, for obstructing investigation" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838560-fccpc-arraigns-cosmetic-surgeon-dr-anu-for-obstructing-investigation.html">
                                            FCCPC arraigns cosmetic surgeon, Dr Anu, for obstructing investigation 
                                        </a>
                                        <a href="news/general/838560-fccpc-arraigns-cosmetic-surgeon-dr-anu-for-obstructing-investigation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838561-edo-2020-obaseki-obtains-new-nysc-certificate.html" class="hover-image">
                                            <img alt="EDO 2020: Obaseki obtains new NYSC certificate" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838561-edo-2020-obaseki-obtains-new-nysc-certificate.html">
                                            EDO 2020: Obaseki obtains new NYSC certificate 
                                        </a>
                                        <a href="news/general/838561-edo-2020-obaseki-obtains-new-nysc-certificate.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838562-asuu-distances-self-from-deanship-elections-in-unn.html" class="hover-image">
                                            <img alt="ASUU distances self from deanship elections in UNN" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838562-asuu-distances-self-from-deanship-elections-in-unn.html">
                                            ASUU distances self from deanship elections in UNN 
                                        </a>
                                        <a href="news/general/838562-asuu-distances-self-from-deanship-elections-in-unn.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838563-edo-2020-pdp-alleges-plot-to-derail-gov-election.html" class="hover-image">
                                            <img alt="EDO 2020: PDP alleges plot to derail gov election" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838563-edo-2020-pdp-alleges-plot-to-derail-gov-election.html">
                                            EDO 2020: PDP alleges plot to derail gov election 
                                        </a>
                                        <a href="news/general/838563-edo-2020-pdp-alleges-plot-to-derail-gov-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838564-us-covid-19-assistance-to-nigeria-hits-n16bn.html" class="hover-image">
                                            <img alt="US COVID-19 assistance to Nigeria hits N16bn" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838564-us-covid-19-assistance-to-nigeria-hits-n16bn.html">
                                            US COVID-19 assistance to Nigeria hits N16bn 
                                        </a>
                                        <a href="news/general/838564-us-covid-19-assistance-to-nigeria-hits-n16bn.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838565-man-41-remanded-for-allegedly-defiling-his-3-year-old-daughter.html" class="hover-image">
                                            <img alt="Man, 41, remanded for allegedly defiling his 3-year-old daughter" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838565-man-41-remanded-for-allegedly-defiling-his-3-year-old-daughter.html">
                                            Man, 41, remanded for allegedly defiling his 3-year-old daughter 
                                        </a>
                                        <a href="news/general/838565-man-41-remanded-for-allegedly-defiling-his-3-year-old-daughter.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838566-buhari-pays-tribute-to-late-ooni-of-ife-40-years-after.html" class="hover-image">
                                            <img alt="Buhari pays tribute to late Ooni of Ife, 40 years after" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838566-buhari-pays-tribute-to-late-ooni-of-ife-40-years-after.html">
                                            Buhari pays tribute to late Ooni of Ife, 40 years after 
                                        </a>
                                        <a href="news/general/838566-buhari-pays-tribute-to-late-ooni-of-ife-40-years-after.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838567-ondo-2020-pdp%E2%80%99ll-be-fair-to-aspirants%2C-says-dogara.html" class="hover-image">
                                            <img alt="ONDO 2020: PDP’ll be fair to aspirants, says Dogara" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838567-ondo-2020-pdp%E2%80%99ll-be-fair-to-aspirants%2C-says-dogara.html">
                                            ONDO 2020: PDP’ll be fair to aspirants, says Dogara 
                                        </a>
                                        <a href="news/general/838567-ondo-2020-pdp%E2%80%99ll-be-fair-to-aspirants%2C-says-dogara.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/838568-xt-%E2%80%93-money-ft.-kbd-x-swissbanc.html" class="hover-image">
                                            <img alt="XT – Money ft. KBD x Swissbanc" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/838568-xt-%E2%80%93-money-ft.-kbd-x-swissbanc.html">
                                            XT – Money ft. KBD x Swissbanc 
                                        </a>
                                        <a href="entertainment/celebrities/838568-xt-%E2%80%93-money-ft.-kbd-x-swissbanc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/838569-video-jaywon-%E2%80%93-irin-ajo-ife-ft.-dmc-ladida.html" class="hover-image">
                                            <img alt="VIDEO: Jaywon – Irin Ajo Ife ft. DMC Ladida" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/838569-video-jaywon-%E2%80%93-irin-ajo-ife-ft.-dmc-ladida.html">
                                            VIDEO: Jaywon – Irin Ajo Ife ft. DMC Ladida 
                                        </a>
                                        <a href="entertainment/celebrities/838569-video-jaywon-%E2%80%93-irin-ajo-ife-ft.-dmc-ladida.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/838570-stream-cheque-%E2%80%93-razor-ep.html" class="hover-image">
                                            <img alt="STREAM: Cheque – Razor EP" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/838570-stream-cheque-%E2%80%93-razor-ep.html">
                                            STREAM: Cheque – Razor EP 
                                        </a>
                                        <a href="entertainment/celebrities/838570-stream-cheque-%E2%80%93-razor-ep.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/838571-residents-fined-for-violating-lockdown-rules-win-in-court.html" class="hover-image">
                                            <img alt="Residents fined for violating lockdown rules win in court" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/838571-residents-fined-for-violating-lockdown-rules-win-in-court.html">
                                            Residents fined for violating lockdown rules win in court 
                                        </a>
                                        <a href="world/africa/838571-residents-fined-for-violating-lockdown-rules-win-in-court.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/838572-cops-arrested-after-fighting-over-gun.html" class="hover-image">
                                            <img alt="Cops arrested after fighting over gun" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/838572-cops-arrested-after-fighting-over-gun.html">
                                            Cops arrested after fighting over gun 
                                        </a>
                                        <a href="world/africa/838572-cops-arrested-after-fighting-over-gun.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838573-jonathan-s-foundation-distributes-covid-19-palliatives-to-states-across-nigeria-photos.html" class="hover-image">
                                            <img alt="Jonathan's foundation distributes COVID-19 palliatives to states across Nigeria (photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838573-jonathan-s-foundation-distributes-covid-19-palliatives-to-states-across-nigeria-photos.html">
                                            Jonathan's foundation distributes COVID-19 palliatives to states across Nigeria (photos) 
                                        </a>
                                        <a href="news/general/838573-jonathan-s-foundation-distributes-covid-19-palliatives-to-states-across-nigeria-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838574-serena-williams-and-daughter-seen-playing-tennis-in-matching-outfits-and-fans-can-t-stop-talking-about-it-photos.html" class="hover-image">
                                            <img alt="Serena Williams and daughter seen playing tennis in matching outfits and fans can't stop talking about it (photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838574-serena-williams-and-daughter-seen-playing-tennis-in-matching-outfits-and-fans-can-t-stop-talking-about-it-photos.html">
                                            Serena Williams and daughter seen playing tennis in matching outfits and fans can't stop talking about it (photos) 
                                        </a>
                                        <a href="news/general/838574-serena-williams-and-daughter-seen-playing-tennis-in-matching-outfits-and-fans-can-t-stop-talking-about-it-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838575-man-city-fans-delighted-as-1-player-refuses-to-clap-during-guard-of-honour-for-liverpool-video.html" class="hover-image">
                                            <img alt="Man City fans delighted as 1 player refuses to clap during guard of honour for Liverpool (video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838575-man-city-fans-delighted-as-1-player-refuses-to-clap-during-guard-of-honour-for-liverpool-video.html">
                                            Man City fans delighted as 1 player refuses to clap during guard of honour for Liverpool (video) 
                                        </a>
                                        <a href="news/general/838575-man-city-fans-delighted-as-1-player-refuses-to-clap-during-guard-of-honour-for-liverpool-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838576-antonio-conte-reveals-big-and-urgent-secret-about-victor-moses-all-nigerians-must-know.html" class="hover-image">
                                            <img alt="Antonio Conte reveals big and urgent secret about Victor Moses all Nigerians must know" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838576-antonio-conte-reveals-big-and-urgent-secret-about-victor-moses-all-nigerians-must-know.html">
                                            Antonio Conte reveals big and urgent secret about Victor Moses all Nigerians must know 
                                        </a>
                                        <a href="news/general/838576-antonio-conte-reveals-big-and-urgent-secret-about-victor-moses-all-nigerians-must-know.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838577-everything-in-this-hotel-is-plated-in-gold-see-how-much-a-room-goes-for.html" class="hover-image">
                                            <img alt="Everything in this hotel is plated in gold! See how much a room goes for" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838577-everything-in-this-hotel-is-plated-in-gold-see-how-much-a-room-goes-for.html">
                                            Everything in this hotel is plated in gold! See how much a room goes for 
                                        </a>
                                        <a href="news/general/838577-everything-in-this-hotel-is-plated-in-gold-see-how-much-a-room-goes-for.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838578-hungry-mighty-bird-hits-jackpot-as-its-catches-huge-shark-like-fish-flies-it-to-devour-video.html" class="hover-image">
                                            <img alt="Hungry mighty bird hits jackpot as its catches huge shark-like fish, flies it to devour (video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838578-hungry-mighty-bird-hits-jackpot-as-its-catches-huge-shark-like-fish-flies-it-to-devour-video.html">
                                            Hungry mighty bird hits jackpot as its catches huge shark-like fish, flies it to devour (video) 
                                        </a>
                                        <a href="news/general/838578-hungry-mighty-bird-hits-jackpot-as-its-catches-huge-shark-like-fish-flies-it-to-devour-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838579-liverpool-star-mo-salah-makes-big-donation-of-material-worth-n14-million-to-his-village-in-egypt.html" class="hover-image">
                                            <img alt="Liverpool star Mo Salah makes big donation of material worth N14 million to his village in Egypt" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838579-liverpool-star-mo-salah-makes-big-donation-of-material-worth-n14-million-to-his-village-in-egypt.html">
                                            Liverpool star Mo Salah makes big donation of material worth N14 million to his village in Egypt 
                                        </a>
                                        <a href="news/general/838579-liverpool-star-mo-salah-makes-big-donation-of-material-worth-n14-million-to-his-village-in-egypt.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838580-breaking-police-service-commission-promotes-6-618-senior-officers.html" class="hover-image">
                                            <img alt="Breaking: Police service commission promotes 6,618 senior officers" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838580-breaking-police-service-commission-promotes-6-618-senior-officers.html">
                                            Breaking: Police service commission promotes 6,618 senior officers 
                                        </a>
                                        <a href="news/general/838580-breaking-police-service-commission-promotes-6-618-senior-officers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838581-niger-lawmakers-react-as-covid-19-task-force-chairman-gives-conflicting-reports-on-how-funds-were-spent.html" class="hover-image">
                                            <img alt="Niger lawmakers react as Covid-19 task force chairman gives conflicting reports on how funds were spent" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838581-niger-lawmakers-react-as-covid-19-task-force-chairman-gives-conflicting-reports-on-how-funds-were-spent.html">
                                            Niger lawmakers react as Covid-19 task force chairman gives conflicting reports on how funds were spent 
                                        </a>
                                        <a href="news/general/838581-niger-lawmakers-react-as-covid-19-task-force-chairman-gives-conflicting-reports-on-how-funds-were-spent.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/838582-dr-olufunmilayo-vs-bola-uk-doctor-demands-10-000-in-damages-and-written-apology.html" class="hover-image">
                                            <img alt="Dr Olufunmilayo vs Bola: UK doctor demands £10,000 in damages and written apology" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838582-dr-olufunmilayo-vs-bola-uk-doctor-demands-10-000-in-damages-and-written-apology.html">
                                            Dr Olufunmilayo vs Bola: UK doctor demands £10,000 in damages and written apology 
                                        </a>
                                        <a href="news/general/838582-dr-olufunmilayo-vs-bola-uk-doctor-demands-10-000-in-damages-and-written-apology.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838583-nigeria-police-get-new-dig-aigs-as-6-618-are-promoted.html" class="hover-image">
                                            <img alt="Nigeria Police get new DIG, AIGs as 6,618 are promoted" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838583-nigeria-police-get-new-dig-aigs-as-6-618-are-promoted.html">
                                            Nigeria Police get new DIG, AIGs as 6,618 are promoted 
                                        </a>
                                        <a href="news/838583-nigeria-police-get-new-dig-aigs-as-6-618-are-promoted.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838584-billionaire-kidnapper-evans-broke%2C-can%E2%80%99t-pay-legal-fees.html" class="hover-image">
                                            <img alt="Billionaire kidnapper: Evans broke, can’t pay legal fees" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838584-billionaire-kidnapper-evans-broke%2C-can%E2%80%99t-pay-legal-fees.html">
                                            Billionaire kidnapper: Evans broke, can’t pay legal fees 
                                        </a>
                                        <a href="news/838584-billionaire-kidnapper-evans-broke%2C-can%E2%80%99t-pay-legal-fees.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838585-laliga-barcelona-suffer-major-injury-blow-ahead-of-villarreal.html" class="hover-image">
                                            <img alt="LaLiga: Barcelona suffer major injury blow ahead of Villarreal" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838585-laliga-barcelona-suffer-major-injury-blow-ahead-of-villarreal.html">
                                            LaLiga: Barcelona suffer major injury blow ahead of Villarreal 
                                        </a>
                                        <a href="news/838585-laliga-barcelona-suffer-major-injury-blow-ahead-of-villarreal.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838586-migration-of-northern-youths-to-south-nigeria-shameful-%E2%80%93-apc-chieftain.html" class="hover-image">
                                            <img alt="Migration of northern youths to South Nigeria shameful – APC Chieftain" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838586-migration-of-northern-youths-to-south-nigeria-shameful-%E2%80%93-apc-chieftain.html">
                                            Migration of northern youths to South Nigeria shameful – APC Chieftain 
                                        </a>
                                        <a href="news/838586-migration-of-northern-youths-to-south-nigeria-shameful-%E2%80%93-apc-chieftain.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838587-chelsea-lampard-reveals-when-ziyech-werner-will-join-up-with-blues-squad.html" class="hover-image">
                                            <img alt="Chelsea: Lampard reveals when Ziyech, Werner will join up with Blues squad" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838587-chelsea-lampard-reveals-when-ziyech-werner-will-join-up-with-blues-squad.html">
                                            Chelsea: Lampard reveals when Ziyech, Werner will join up with Blues squad 
                                        </a>
                                        <a href="news/838587-chelsea-lampard-reveals-when-ziyech-werner-will-join-up-with-blues-squad.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838588-boko-haram-buhari%E2%80%99s-love-for-terrorists-made-it-difficult-for-military-to-defeat-them-%E2%80%93-nnamdi-kanu.html" class="hover-image">
                                            <img alt="Boko Haram: Buhari’s love for terrorists made it difficult for military to defeat them – Nnamdi Kanu" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838588-boko-haram-buhari%E2%80%99s-love-for-terrorists-made-it-difficult-for-military-to-defeat-them-%E2%80%93-nnamdi-kanu.html">
                                            Boko Haram: Buhari’s love for terrorists made it difficult for military to defeat them – Nnamdi Kanu 
                                        </a>
                                        <a href="news/838588-boko-haram-buhari%E2%80%99s-love-for-terrorists-made-it-difficult-for-military-to-defeat-them-%E2%80%93-nnamdi-kanu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838589-n10bn-borrowers-programme-for-farmers-hijacked-%E2%80%93-kano-anti-corruption-boss-raises-alarm.html" class="hover-image">
                                            <img alt="N10bn borrowers programme for farmers hijacked – Kano anti-corruption boss raises alarm" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838589-n10bn-borrowers-programme-for-farmers-hijacked-%E2%80%93-kano-anti-corruption-boss-raises-alarm.html">
                                            N10bn borrowers programme for farmers hijacked – Kano anti-corruption boss raises alarm 
                                        </a>
                                        <a href="news/838589-n10bn-borrowers-programme-for-farmers-hijacked-%E2%80%93-kano-anti-corruption-boss-raises-alarm.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838590-man-utd-vs-bournemouth-solskjaer-names-players-that-will-miss-premier-league-clash.html" class="hover-image">
                                            <img alt="Man Utd vs Bournemouth: Solskjaer names players that will miss Premier League clash" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838590-man-utd-vs-bournemouth-solskjaer-names-players-that-will-miss-premier-league-clash.html">
                                            Man Utd vs Bournemouth: Solskjaer names players that will miss Premier League clash 
                                        </a>
                                        <a href="news/838590-man-utd-vs-bournemouth-solskjaer-names-players-that-will-miss-premier-league-clash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/838591-edo-election-pdp-intimidated-%E2%80%93-apc.html" class="hover-image">
                                            <img alt="Edo election: PDP intimidated – APC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/838591-edo-election-pdp-intimidated-%E2%80%93-apc.html">
                                            Edo election: PDP intimidated – APC 
                                        </a>
                                        <a href="news/838591-edo-election-pdp-intimidated-%E2%80%93-apc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                                        <span style="color:#C90404;">1</span>
                                    
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(2);">2</span>
                                    
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 100
                        </span>
                        of
                        <span class="pagination_total">
                            177
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'https://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html';">
							<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/atiku_buhari_665564303.jpg&amp;size=article_medium" alt="2019: Why Atiku Should Replace Buhari – Alhaji Sugar" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html">
                                    2019: Why Atiku Should Replace Buhari – Alhaji Sugar 
                                </a><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html';">
							<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/igp1_618195838.jpg&amp;size=article_medium" alt="“Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html">
                                    “Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges 
                                </a><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html';">
							<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Deliverance_409148932.jpg&amp;size=article_medium" alt="Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html">
                                    Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video) 
                                </a><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html';">
							<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/President_Muhammadu_Buhari_883078270.png&amp;size=article_medium" alt="Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html">
                                    Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration 
                                </a><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html';">
							<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/governors_898310526.jpg&amp;size=article_medium" alt="11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html">
                                    11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities 
                                </a><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html';">
							<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Kerosene_Explosion_861126659.jpg&amp;size=article_medium" alt="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
                                    Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion 
                                </a><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html';">
							<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Photo_from_the_burial_scene_978816664.jpg&amp;size=article_medium" alt="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
                                    Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe 
                                </a><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html';">
							<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo__Nigerian_soldiers_240922081.jpg&amp;size=article_medium" alt="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
                                    Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers 
                                </a><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html';">
							<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Deported_Nigerians_730677066.jpg&amp;size=article_medium" alt="Deplorable State Of Nigerians Deported From The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
                                    Deplorable State Of Nigerians Deported From The UK 
                                </a><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from Celebrities</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/838625-d%E2%80%99banj-legal-team-sues-seyitan-for-n1.5-billion-in-damages.html">
                                            <img alt="D’banj Legal Team Sues Seyitan For N1.5 Billion In Damages" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/838625-d%E2%80%99banj-legal-team-sues-seyitan-for-n1.5-billion-in-damages.html">
                                        D’banj Legal Team Sues Seyitan For N1.5 Billion In Damages 
                                    </a>
                                <a href="entertainment/celebrities/838625-d%E2%80%99banj-legal-team-sues-seyitan-for-n1.5-billion-in-damages.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/838625-d%E2%80%99banj-legal-team-sues-seyitan-for-n1.5-billion-in-damages.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/838624-lyric-video-rema-%E2%80%93-woman.html">
                                            <img alt="Lyric Video: Rema – Woman" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/838624-lyric-video-rema-%E2%80%93-woman.html">
                                        Lyric Video: Rema – Woman 
                                    </a>
                                <a href="entertainment/celebrities/838624-lyric-video-rema-%E2%80%93-woman.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/838624-lyric-video-rema-%E2%80%93-woman.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/838623-lyrics-mayorkun-x-davido-%E2%80%93-betty-butter.html">
                                            <img alt="Lyrics: Mayorkun x Davido – Betty Butter" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/838623-lyrics-mayorkun-x-davido-%E2%80%93-betty-butter.html">
                                        Lyrics: Mayorkun x Davido – Betty Butter 
                                    </a>
                                <a href="entertainment/celebrities/838623-lyrics-mayorkun-x-davido-%E2%80%93-betty-butter.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/838623-lyrics-mayorkun-x-davido-%E2%80%93-betty-butter.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/838622-koker-%E2%80%93-bad.html">
                                            <img alt="Koker – Bad" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/838622-koker-%E2%80%93-bad.html">
                                        Koker – Bad 
                                    </a>
                                <a href="entertainment/celebrities/838622-koker-%E2%80%93-bad.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/838622-koker-%E2%80%93-bad.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/838621-solidstar-%E2%80%93-calling.html">
                                            <img alt="Solidstar – Calling" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/838621-solidstar-%E2%80%93-calling.html">
                                        Solidstar – Calling 
                                    </a>
                                <a href="entertainment/celebrities/838621-solidstar-%E2%80%93-calling.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/838621-solidstar-%E2%80%93-calling.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="entertainment/celebrities/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="world/africa/837441-of-ugly-vultures-and-bad-wolves-in-good-sheep-s-clothing.html">
				Of ugly vultures and bad wolves in good sheep's clothing
			</a>
		</li>
	
		<li>
			<a href="world/africa/837442-join-protest-demanding-legitimate-state-chamisa-called-%E2%80%93-he-gave-away-legitimacy%2C-wandering-jew.html">
				'Join protest demanding legitimate state' Chamisa called – he gave away legitimacy, wandering Jew
			</a>
		</li>
	
		<li>
			<a href="news/general/837443-opinion-the-initiatives-aimed-at-eradicating-the-menace-of-sexual-abuse-in-nigeria.html">
				OPINION: The initiatives aimed at eradicating the menace of sexual abuse in Nigeria
			</a>
		</li>
	
		<li>
			<a href="news/general/837444-n-power-has-enrolled-500-000-so-far-fg.html">
				N-Power has enrolled 500,000 so far, FG
			</a>
		</li>
	
		<li>
			<a href="news/general/837445-eight-fmc-workers-test-positive-for-covid-19-in-ogun.html">
				Eight FMC workers test positive for COVID-19 in Ogun
			</a>
		</li>
	
</ul></div> 
		<div><hr>
<!-- Composite Start -->
<div id="M52516ScriptRootC182197">
        <div id="M52516PreloadC182197">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182197")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182197");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182197;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182197.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->

<hr> </div>

		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html#photos_0" class="active" data-id="gallery-670733">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/ital_658013054.jpg&amp;size=article_medium" alt="HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html">HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old
                                </a>
                            </h4>
                           <!-- <p><vte:value select="An Italian accountant has been jailed for 24 years after intentionally infecting 30 women with HIV.
The accused identified as Valentino Talluto is said to have" /></p>
                            
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html#photos_0" class="active" data-id="gallery-670730">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=grave_491806175.jpg&amp;size=article_medium" alt="Disaster In Kano As Erosion Destroys 200 Graves" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html">Disaster In Kano As Erosion Destroys 200 Graves
                                </a>
                            </h4>
                           <!-- <p><vte:value select="The Kano State Commissioner of Environment, Ali Makoda, has revealed that erosion has destroy more than 200 graves at Tudun Murtala grave yard in Nasarawa" /></p>
                            
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html#photos_0" class="active" data-id="gallery-657635">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/virgin_1_1_981018464.png&amp;size=article_medium" alt="Meet the 50-year-old Lady Who Says She’s Never Had S**" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html">Meet the 50-year-old Lady Who Says She’s Never Had S**
                                </a>
                            </h4>
                           <!-- <p><vte:value select="A 50-year-old woman, is currently, after she shocked audience and viewers after she revealed on Wendy Williams&rsquo; show that she&rsquo;s never had sex.
The lady, Yvette" /></p>
                            
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/652013-s3x-doesn%E2%80%99t-turn-me-on.html">
				S3x Doesn’t Turn Me On
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650755-why-does-she-date-men-that-are-beneath-her.html">
				Why Does She Date Men That Are Beneath Her?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650754-am-i-trying-too-hard-to-keep-a-man.html">
				Am I Trying Too Hard To Keep A Man?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
				Why Some People Especially Ladies May Never Get Married
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647736-important-tips-on-how-to-make-your-girlfriend-love-you-more.html">
				Important Tips on How to Make Your Girlfriend Love You More?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647076-13-signs-your-relationship-may-end-in-hartbreak-video.html">
				13 Signs Your Relationship May End in Hartbreak (+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641312-terrifying-beautiful-woman-kissing-and-putting-live-snake-down-her-throat-photos-video.html">
				Terrifying: Beautiful Woman Kissing and Putting Live Snake Down Her Throat (Photos+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641311-find-out-what-this-lady-have-to-say-about-her-m-shaped-boobs.html">
				Find Out What This Lady Have To Say About Her M-shaped Boobs
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640100-photos-meet-the-woman-who-earned-n800-000-a-night-by-just-sitting-on-men.html">
				PHOTOS: Meet the Woman Who Earned N800,000 a Night by Just Sitting on Men
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640029-should-two-unemployed-lovers-get-married-here-are-interesting-responds-from-nigerian-youths.html">
				Should Two Unemployed Lovers Get Married? Here Are Interesting Responds From Nigerian Youths
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/838489-breaking-nigeria%E2%80%99s-covid-19-cases-cross-27%2C000-with-626-new-infections.html">
                                            <img alt="BREAKING: Nigeria’s COVID-19 cases cross 27,000 with 626 new infections" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/838489-breaking-nigeria%E2%80%99s-covid-19-cases-cross-27%2C000-with-626-new-infections.html">
                                        BREAKING: Nigeria’s COVID-19 cases cross 27,000 with 626 new infections 
                                    </a>
                                <a href="news/general/838489-breaking-nigeria%E2%80%99s-covid-19-cases-cross-27%2C000-with-626-new-infections.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/838489-breaking-nigeria%E2%80%99s-covid-19-cases-cross-27%2C000-with-626-new-infections.html" ></span>
                                    
                                     </a> </h4>
                                <p>Nigeria’s COVID-19 cases on Thursday crossed the 27, 000
mark as the country reported 626 new infections. 



This is according to a tweet on the official</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/838490-video-abia-gov-okezie-turns-table-tennis-player-in-isolation.html">
                                            <img alt="VIDEO: Abia gov, Okezie turns Table Tennis player in isolation" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/838490-video-abia-gov-okezie-turns-table-tennis-player-in-isolation.html">
                                        VIDEO: Abia gov, Okezie turns Table Tennis player in isolation 
                                    </a>
                                <a href="news/general/838490-video-abia-gov-okezie-turns-table-tennis-player-in-isolation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/838490-video-abia-gov-okezie-turns-table-tennis-player-in-isolation.html" ></span>
                                    
                                     </a> </h4>
                                <p>Amidst reports that Governor of Abia State Governor, Dr.
Okezie Ikpeazu, is very ill and not responding to COVID-19 treatment, the
governor was on Thursday captured playing</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/838492-selebobo-%E2%80%93-dai-dia-ft.-tekno.html">
                                            <img alt="Selebobo – Dai Dia ft. Tekno" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/838492-selebobo-%E2%80%93-dai-dia-ft.-tekno.html">
                                        Selebobo – Dai Dia ft. Tekno 
                                    </a>
                                <a href="entertainment/celebrities/838492-selebobo-%E2%80%93-dai-dia-ft.-tekno.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/838492-selebobo-%E2%80%93-dai-dia-ft.-tekno.html" ></span>
                                    
                                     </a> </h4>
                                <p>Multitalented Nigerian record producer, singer, and songwriter, Selebobo returns with a brand new collaborative banger titled “Dai Dia” featuring fellow Nigerian music act, Tekno.This comes</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/838493-mayorkun-x-davido-%E2%80%93-betty-butter.html">
                                            <img alt="Mayorkun x Davido – Betty Butter" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/838493-mayorkun-x-davido-%E2%80%93-betty-butter.html">
                                        Mayorkun x Davido – Betty Butter 
                                    </a>
                                <a href="entertainment/celebrities/838493-mayorkun-x-davido-%E2%80%93-betty-butter.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/838493-mayorkun-x-davido-%E2%80%93-betty-butter.html" ></span>
                                    
                                     </a> </h4>
                                <p>Shortly after teasing with a snippet for their collaborative effort, DMW singer, Mayorkun and his label boss, Davido, have both decided to share the new</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/838494-fiokee-x-simi-x-oxlade-%E2%80%93-koni-koni.html">
                                            <img alt="Fiokee x Simi x Oxlade – Koni Koni" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/838494-fiokee-x-simi-x-oxlade-%E2%80%93-koni-koni.html">
                                        Fiokee x Simi x Oxlade – Koni Koni 
                                    </a>
                                <a href="entertainment/celebrities/838494-fiokee-x-simi-x-oxlade-%E2%80%93-koni-koni.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/838494-fiokee-x-simi-x-oxlade-%E2%80%93-koni-koni.html" ></span>
                                    
                                     </a> </h4>
                                <p>One of Nigeria’s finest guitarists, Fiokee has a brand new collaborative effort titled “Koni Koni” featuring the latest celebrity mom, Simi, and raving Nigerian singer,</p>
                            </div>
                        </div>
                    
                    <a href="https://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="https://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_0" class="active" data-id="gallery-648398">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra_868715931.jpg&amp;size=article_medium" alt="Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_1" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__5__970508919.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_2" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__6__418266088.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_3" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__7__478038891.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_4" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__1__803481707.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_5" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__2__207415077.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_6" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__3__465398759.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_7" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__4__726312239.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html">Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra
                                </a>
                            </h4>
                            <p>Big Brother Naija 2017 house-mate, TBoss looks absolutely stunning in an Egyptian Costume as she channels her inner alter ego, Queen Cleopatra.
Popular former Big Brother</p>
                            
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html#photos_0" class="active" data-id="gallery-648346">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Patpat_Ugwu_729650105.jpg&amp;size=article_medium" alt="See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html">See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos
                                </a>
                            </h4>
                            <p>Patpat Ugwu is a talented Nigerian actress who has all it takes to win the hearts of the big audience in the country where the</p>
                            
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/838635-zimra-dismisses-strike-rumour-but-border-traffic-too-slow.html" class="hover-image">
                                            <img alt="Zimra dismisses strike rumour, but border traffic too slow" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/838635-zimra-dismisses-strike-rumour-but-border-traffic-too-slow.html">
                                            Zimra dismisses strike rumour, but border traffic too slow 
                                        </a>
                                        <a href="world/africa/838635-zimra-dismisses-strike-rumour-but-border-traffic-too-slow.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/838634-workers-steal-pistols-from-zrp-armoury.html" class="hover-image">
                                            <img alt="Workers steal pistols from ZRP armoury" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/838634-workers-steal-pistols-from-zrp-armoury.html">
                                            Workers steal pistols from ZRP armoury 
                                        </a>
                                        <a href="world/africa/838634-workers-steal-pistols-from-zrp-armoury.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/838633-fresh-cracks-rock-mnangagwa-s-zanu-pf.html" class="hover-image">
                                            <img alt="Fresh cracks rock Mnangagwa's Zanu-PF" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/838633-fresh-cracks-rock-mnangagwa-s-zanu-pf.html">
                                            Fresh cracks rock Mnangagwa's Zanu-PF 
                                        </a>
                                        <a href="world/africa/838633-fresh-cracks-rock-mnangagwa-s-zanu-pf.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/838310-man-tests-positive-for-covid-19-wife-slums-dies.html" class="hover-image">
                                            <img alt="Man tests positive for COVID-19, wife slums, dies" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838310-man-tests-positive-for-covid-19-wife-slums-dies.html">
                                            Man tests positive for COVID-19, wife slums, dies 
                                        </a>
                                        <a href="news/general/838310-man-tests-positive-for-covid-19-wife-slums-dies.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/838311-thugs-invade-lokoja-fmc-steal-computers-covid-19-files.html" class="hover-image">
                                            <img alt="Thugs invade Lokoja FMC, steal computers, COVID-19 files" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838311-thugs-invade-lokoja-fmc-steal-computers-covid-19-files.html">
                                            Thugs invade Lokoja FMC, steal computers, COVID-19 files 
                                        </a>
                                        <a href="news/general/838311-thugs-invade-lokoja-fmc-steal-computers-covid-19-files.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="entertainment/celebrities/838313-top-10-hottest-nigerian-songs-rocking-2020-so-far.html" class="hover-image">
                                            <img alt="Top 10 Hottest Nigerian Songs Rocking 2020 So Far" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/838313-top-10-hottest-nigerian-songs-rocking-2020-so-far.html">
                                            Top 10 Hottest Nigerian Songs Rocking 2020 So Far 
                                        </a>
                                        <a href="entertainment/celebrities/838313-top-10-hottest-nigerian-songs-rocking-2020-so-far.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="entertainment/celebrities/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/838668-fce-abeokuta-shuts-down-as-health-worker-dies-of-covid-19.html" class="hover-image">
                                            <img alt="FCE Abeokuta shuts down as health worker dies of COVID-19" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838668-fce-abeokuta-shuts-down-as-health-worker-dies-of-covid-19.html">
                                            FCE Abeokuta shuts down as health worker dies of COVID-19 
                                        </a>
                                        <a href="news/general/838668-fce-abeokuta-shuts-down-as-health-worker-dies-of-covid-19.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/838667-man-utd-pair-paul-pogba-and-bruno-fernandes-both-injured-after-training-ground-clash.html" class="hover-image">
                                            <img alt="Man Utd pair Paul Pogba and Bruno Fernandes both injured after training ground clash" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838667-man-utd-pair-paul-pogba-and-bruno-fernandes-both-injured-after-training-ground-clash.html">
                                            Man Utd pair Paul Pogba and Bruno Fernandes both injured after training ground clash 
                                        </a>
                                        <a href="news/general/838667-man-utd-pair-paul-pogba-and-bruno-fernandes-both-injured-after-training-ground-clash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/838666-hushpuppi-faces-up-to-20-years-in-us-prison-if-convicted.html" class="hover-image">
                                            <img alt="Hushpuppi faces up to 20 years in US prison if convicted" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/838666-hushpuppi-faces-up-to-20-years-in-us-prison-if-convicted.html">
                                            Hushpuppi faces up to 20 years in US prison if convicted 
                                        </a>
                                        <a href="news/general/838666-hushpuppi-faces-up-to-20-years-in-us-prison-if-convicted.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="https://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


  
<script src="https://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  <img src="https://news2.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>