<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="https://news2.onlinenigeria.com/" />
		<title>Lagos disburses N9.29bn to 2,466 retirees - OnlineNigeria.com</title>
		<meta name="Description" content="By Monsuru Olowoopejo
Lagos State Government has paid N9.29 billion to 2,466 retirees, to assist them prepare for life after active service.&#13;
&#13;
&#13;

Commissioner for Establishment, Training and" />
		<meta name="Keywords" content="General,Lagos disburses N9.29bn to 2,466 retirees,Lagos,disburses,N9.29bn,to,2,466,retirees" />
		<meta name="news_keywords" content="General,Lagos disburses N9.29bn to 2,466 retirees,Lagos,disburses,N9.29bn,to,2,466,retirees" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="https://news2.onlinenigeria.com/news/general/730738-lagos-disburses-n9-29bn-to-2-466-retirees.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="https://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="https://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="Lagos disburses N9.29bn to 2,466 retirees,General,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="https://news2.onlinenigeria.com/news/general/730738-lagos-disburses-n9-29bn-to-2-466-retirees.html" />
	
 
	<meta property="og:title" content="Lagos disburses N9.29bn to 2,466 retirees" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://news2.onlinenigeria.com/news/general/730738-lagos-disburses-n9-29bn-to-2-466-retirees.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="By Monsuru Olowoopejo
Lagos State Government has paid N9.29 billion to 2,466 retirees, to assist them prepare for life after active service.&#13;
&#13;
&#13;

Commissioner for Establishment, Training and" />
	<meta property="og:image" content="https://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="6 hours 57 minutes ago" />
	<meta property="article:modified_time" content="6 hours 57 minutes ago" />
	<meta property="article:author" content="https://www.onlinenigeria.com/author/Larry Nwabuoku " />
	<meta property="article:tag" content="Lagos disburses N9.29bn to 2,466 retirees,General," />
	<meta property="article:section" content="General" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="Lagos disburses N9.29bn to 2,466 retirees" />
	<meta name="twitter:description" content="By Monsuru Olowoopejo
Lagos State Government has paid N9.29 billion to 2,466 retirees, to assist them prepare for life after active service.&#13;
&#13;
&#13;

Commissioner for Establishment, Training and" />
	<meta name="twitter:image" content="https://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="Lagos disburses N9.29bn to 2,466 retirees" href="feed/news/general/730738-lagos-disburses-n9-29bn-to-2-466-retirees.rss" />
<link rel="alternate" type="application/rss+xml" title="General" href="feed/news/general/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>



	 
	<script type="text/javascript" src="https://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="https://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="https://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="https://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="https://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="https://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="https://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="https://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="https://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="https://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="https://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li>
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="selected">
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="https://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="https://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="https://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="https://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="https://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="https://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="https://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="https://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="https://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="https://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="https://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="https://news2.onlinenigeria.com/">Home</a> |
    
      <a href="news/index.1.html">News</a> | 
    
      <a href="news/general/index.1.html">General</a> | 
    Lagos disburses N9.29bn to 2,466 retirees
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/general/730737-natural-oil-gas-suppliers-reorganises-to-boost-downstream-operations.html"> Natural oil, gas suppliers reorganises, to boost downstream operations</a>

</div>
<div class="post-next">

    
  <a href="news/general/730739-afenifere-asks-nass-to-sanction-buhari-over-purchase-of-496m-aircraft.html">Afenifere asks NASS to sanction Buhari over purchase of $496m aircraft</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="news/general/730738-lagos-disburses-n9-29bn-to-2-466-retirees.html">Lagos disburses N9.29bn to 2,466 retirees</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="https://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
        
                                    
                                    </a>
                            </div>
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Larry Nwabuoku </a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">6 hours 57 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">2</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="news/general/730738-lagos-disburses-n9-29bn-to-2-466-retirees.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="https://news2.onlinenigeria.com/news/general/730738-lagos-disburses-n9-29bn-to-2-466-retirees.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/general/730738-lagos-disburses-n9-29bn-to-2-466-retirees.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/general/730738-lagos-disburses-n9-29bn-to-2-466-retirees.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="news/general/730738-lagos-disburses-n9-29bn-to-2-466-retirees.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="https://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <p>By Monsuru Olowoopejo</p>
<p>Lagos State Government has paid N9.29 billion to 2,466 retirees, to assist them prepare for life after active service.</p><!-- between content ad -->&#13;
<div>&#13;
<!-- large rectangle --><ins class="adsbygoogle" data-ad-client="ca-pub-7532470883667401" data-ad-slot="8943782331"/>&#13;
</div>
<p>Commissioner for Establishment, Training and Pensions, Dr. Akintola Benson, who stated this at the annual Ministerial Press Briefing to commemorate Governor Akinwumi Ambode’s third year in office, said the fund was disbursed in 11 batches to the retirees last year.</p>
<figure><img class="size-full wp-image-808673" src="https://www.vanguardngr.com/wp-content/uploads/2017/06/pensioners-122.png" alt="" width="412" height="250" srcset="https://www.vanguardngr.com/wp-content/uploads/2017/06/pensioners-122.png 412w, https://www.vanguardngr.com/wp-content/uploads/2017/06/pensioners-122-300x182.png 300w, https://www.vanguardngr.com/wp-content/uploads/2017/06/pensioners-122-58x35.png 58w, https://www.vanguardngr.com/wp-content/uploads/2017/06/pensioners-122-260x158.png 260w, https://www.vanguardngr.com/wp-content/uploads/2017/06/pensioners-122-200x121.png 200w" sizes="(max-width: 412px) 100vw, 412px" /><figcaption>A cross section of pensioners</figcaption></figure><p>Benson noted that 80 deceased employees were also paid N220.7 million, increasing number of deceased employees paid through the State Pension Commission to 130.</p>
<p>Aside this, the commissioner stressed that Lagos State Government has said that it achieved industrial peace within the State public service through consistent engagements and interactions with unions operating in the state’s public service.</p>
<p>He stated that the government had been able to run smoothly for three years without its employees embarking on strike action.</p>
<p>Benson said the Lagos State Joint Public Service Negotiating Council, JNC, which is the initiative of the present government in the state holds statutory meetings between government and unions in the public service twice in a year to address and decide for implementation issues pertaining to the welfare of the staff as well as promote industrial harmony in the service.</p>
<p>Oke said,” So far from the inception of the initiation of Governor’s interactive sessions with the leadership of the unions in the Lagos Public Service JNC.</p>

							  
                                <p><a class="visit" href="news/general/index.1.html"><b>CLICK HERE TO READ MORE FROM: General</b><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								<div>
									<hr>
    <div class="">
<!-- Composite Start --> <div id="M52516ScriptRootC182195"> <div id="M52516PreloadC182195"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182195")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182195");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182195;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182195.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->
    </div> 

<hr> 
								</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
            
         </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>


									<!-- <vte:include href="https://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/buhari_aisha_591864841.jpg&amp;size=article_medium" alt="Nigerian Traditional Medicine Practitioners Offer To Treat Buhari" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        Nigerian Traditional Medicine Practitioners Offer To Treat Buhari 
                                    </a>
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/Maradona_215556256.jpg&amp;size=article_medium" alt="Maradona accused of s3xual harassment" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        Maradona accused of s3xual harassment 
                                    </a>
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630500-maradona-accused-of-s3xual-harassment.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Heidemarie_774507449.jpg&amp;size=article_medium" alt="UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams 
                                    </a>
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730465-herdsmen-kill-2-catholic-priests-in-benue.html" class="hover-image">
                                            <img alt="Herdsmen kill 2 Catholic priests in Benue" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730465-herdsmen-kill-2-catholic-priests-in-benue.html">
                                            Herdsmen kill 2 Catholic priests in Benue 
                                        </a>
                                        <a href="news/general/730465-herdsmen-kill-2-catholic-priests-in-benue.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730466-judges-not-cause-of-cases-delay-in-courts-%E2%80%93-cjn.html" class="hover-image">
                                            <img alt="Judges not cause of cases delay in courts – CJN" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730466-judges-not-cause-of-cases-delay-in-courts-%E2%80%93-cjn.html">
                                            Judges not cause of cases delay in courts – CJN 
                                        </a>
                                        <a href="news/general/730466-judges-not-cause-of-cases-delay-in-courts-%E2%80%93-cjn.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730467-lagos-igr-hits-n103-4billion-in-first-quarter-y2018.html" class="hover-image">
                                            <img alt="Lagos IGR hits n103.4billion in first quarter y2018" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730467-lagos-igr-hits-n103-4billion-in-first-quarter-y2018.html">
                                            Lagos IGR hits n103.4billion in first quarter y2018 
                                        </a>
                                        <a href="news/general/730467-lagos-igr-hits-n103-4billion-in-first-quarter-y2018.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730470-at-mass-grave-in-syria%E2%80%99s-raqa%2C-bodies-and-bad-memories-resurface.html" class="hover-image">
                                            <img alt="At mass grave in Syria’s Raqa, bodies and bad memories resurface" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730470-at-mass-grave-in-syria%E2%80%99s-raqa%2C-bodies-and-bad-memories-resurface.html">
                                            At mass grave in Syria’s Raqa, bodies and bad memories resurface 
                                        </a>
                                        <a href="news/general/730470-at-mass-grave-in-syria%E2%80%99s-raqa%2C-bodies-and-bad-memories-resurface.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730477-bbnaija-fan-donates-n250k-to-cee-c-advocates-for-love.html" class="hover-image">
                                            <img alt="#BBNaija: Fan Donates N250K To Cee-C, Advocates For Love" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730477-bbnaija-fan-donates-n250k-to-cee-c-advocates-for-love.html">
                                            #BBNaija: Fan Donates N250K To Cee-C, Advocates For Love 
                                        </a>
                                        <a href="news/general/730477-bbnaija-fan-donates-n250k-to-cee-c-advocates-for-love.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="politics/730490-oshiomhole-is-the-rebranding-apc-needs-%E2%80%93-national-vice-chairman.html" class="hover-image">
                                            <img alt="Oshiomhole is the rebranding APC needs – National Vice Chairman" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="politics/730490-oshiomhole-is-the-rebranding-apc-needs-%E2%80%93-national-vice-chairman.html">
                                            Oshiomhole is the rebranding APC needs – National Vice Chairman 
                                        </a>
                                        <a href="politics/730490-oshiomhole-is-the-rebranding-apc-needs-%E2%80%93-national-vice-chairman.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730520-epl-arsenal-moves-to-sign-iniesta-from-barcelona.html" class="hover-image">
                                            <img alt="EPL: Arsenal moves to sign Iniesta from Barcelona" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730520-epl-arsenal-moves-to-sign-iniesta-from-barcelona.html">
                                            EPL: Arsenal moves to sign Iniesta from Barcelona 
                                        </a>
                                        <a href="news/730520-epl-arsenal-moves-to-sign-iniesta-from-barcelona.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730521-freeze-says-super-eagles-can%E2%80%99t-win-2018-world-cup%2C-reveals-why.html" class="hover-image">
                                            <img alt="Freeze says Super Eagles can’t win 2018 World Cup, reveals why" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730521-freeze-says-super-eagles-can%E2%80%99t-win-2018-world-cup%2C-reveals-why.html">
                                            Freeze says Super Eagles can’t win 2018 World Cup, reveals why 
                                        </a>
                                        <a href="news/730521-freeze-says-super-eagles-can%E2%80%99t-win-2018-world-cup%2C-reveals-why.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730525-okpekpe-road-race-appoints-ecobank-mobile-app-as-official-bank-service-platform.html" class="hover-image">
                                            <img alt="Okpekpe Road Race appoints Ecobank Mobile App as Official Bank Service Platform" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730525-okpekpe-road-race-appoints-ecobank-mobile-app-as-official-bank-service-platform.html">
                                            Okpekpe Road Race appoints Ecobank Mobile App as Official Bank Service Platform 
                                        </a>
                                        <a href="news/general/730525-okpekpe-road-race-appoints-ecobank-mobile-app-as-official-bank-service-platform.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730544-why-do-people-use-wcw-to-tag-pictures.html" class="hover-image">
                                            <img alt="Why do people use #WCW to tag pictures?" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730544-why-do-people-use-wcw-to-tag-pictures.html">
                                            Why do people use #WCW to tag pictures? 
                                        </a>
                                        <a href="news/general/730544-why-do-people-use-wcw-to-tag-pictures.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730546-nigeria%E2%80%99s-siasia-in-line-to-become-the-next-coach-of-a-top-african-country.html" class="hover-image">
                                            <img alt="Nigeria’s Siasia in line to become the next coach of a top African country" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730546-nigeria%E2%80%99s-siasia-in-line-to-become-the-next-coach-of-a-top-african-country.html">
                                            Nigeria’s Siasia in line to become the next coach of a top African country 
                                        </a>
                                        <a href="news/general/730546-nigeria%E2%80%99s-siasia-in-line-to-become-the-next-coach-of-a-top-african-country.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730552-buhari-reveals-why-rev-fathers-17-others-were-killed-by-herdsmen-in-benue.html" class="hover-image">
                                            <img alt="Buhari reveals why Rev Fathers, 17 others were killed by herdsmen in Benue" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730552-buhari-reveals-why-rev-fathers-17-others-were-killed-by-herdsmen-in-benue.html">
                                            Buhari reveals why Rev Fathers, 17 others were killed by herdsmen in Benue 
                                        </a>
                                        <a href="news/730552-buhari-reveals-why-rev-fathers-17-others-were-killed-by-herdsmen-in-benue.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730562-killing-of-catholic-priests%2C-worshippers-satanic%2C-despicable-%E2%80%93-buhari.html" class="hover-image">
                                            <img alt="Killing of Catholic Priests, worshippers satanic, despicable – Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730562-killing-of-catholic-priests%2C-worshippers-satanic%2C-despicable-%E2%80%93-buhari.html">
                                            Killing of Catholic Priests, worshippers satanic, despicable – Buhari 
                                        </a>
                                        <a href="news/general/730562-killing-of-catholic-priests%2C-worshippers-satanic%2C-despicable-%E2%80%93-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730569-%26quot%3Bsaraki%2C-tambuwal-won%E2%80%99t-dump-apc%26quot%3B.html" class="hover-image">
                                            <img alt="&quot;Saraki, Tambuwal won’t dump APC&quot;" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730569-%26quot%3Bsaraki%2C-tambuwal-won%E2%80%99t-dump-apc%26quot%3B.html">
                                            &quot;Saraki, Tambuwal won’t dump APC&quot; 
                                        </a>
                                        <a href="news/general/730569-%26quot%3Bsaraki%2C-tambuwal-won%E2%80%99t-dump-apc%26quot%3B.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730452-epl-frank-lampard-backs-salah-over-ronaldo%2C-messi-for-ballon-d%E2%80%99or.html" class="hover-image">
                                            <img alt="EPL: Frank Lampard backs Salah over Ronaldo, Messi for Ballon d’Or" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730452-epl-frank-lampard-backs-salah-over-ronaldo%2C-messi-for-ballon-d%E2%80%99or.html">
                                            EPL: Frank Lampard backs Salah over Ronaldo, Messi for Ballon d’Or 
                                        </a>
                                        <a href="news/730452-epl-frank-lampard-backs-salah-over-ronaldo%2C-messi-for-ballon-d%E2%80%99or.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730453-bbnaija-2018-why-i%E2%80%99ll-choose-to-date-leo-over-tobi-%E2%80%93-alex.html" class="hover-image">
                                            <img alt="BBNaija 2018: Why I’ll choose to date Leo over Tobi – Alex" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730453-bbnaija-2018-why-i%E2%80%99ll-choose-to-date-leo-over-tobi-%E2%80%93-alex.html">
                                            BBNaija 2018: Why I’ll choose to date Leo over Tobi – Alex 
                                        </a>
                                        <a href="news/730453-bbnaija-2018-why-i%E2%80%99ll-choose-to-date-leo-over-tobi-%E2%80%93-alex.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730455-court-remands-teenager-for-allegedly-assaulting-6-year-old-girl-in-toilet.html" class="hover-image">
                                            <img alt="Court remands teenager for allegedly assaulting 6-year-old girl in toilet" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730455-court-remands-teenager-for-allegedly-assaulting-6-year-old-girl-in-toilet.html">
                                            Court remands teenager for allegedly assaulting 6-year-old girl in toilet 
                                        </a>
                                        <a href="news/730455-court-remands-teenager-for-allegedly-assaulting-6-year-old-girl-in-toilet.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730456-dino-melaye-police-in-rough-struggle-in-abuja.html" class="hover-image">
                                            <img alt="Dino Melaye, Police in rough struggle in Abuja" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730456-dino-melaye-police-in-rough-struggle-in-abuja.html">
                                            Dino Melaye, Police in rough struggle in Abuja 
                                        </a>
                                        <a href="news/730456-dino-melaye-police-in-rough-struggle-in-abuja.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730461-tension-mounts-delta-community-over-senator-nwaoboshi%E2%80%99s-arrest.html" class="hover-image">
                                            <img alt="Tension Mounts Delta community over Senator Nwaoboshi’s arrest" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730461-tension-mounts-delta-community-over-senator-nwaoboshi%E2%80%99s-arrest.html">
                                            Tension Mounts Delta community over Senator Nwaoboshi’s arrest 
                                        </a>
                                        <a href="news/730461-tension-mounts-delta-community-over-senator-nwaoboshi%E2%80%99s-arrest.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730462-plateau-attacks-lg-chairman-advises-idps-to-return-home.html" class="hover-image">
                                            <img alt="Plateau attacks: LG chairman advises IDPs to return home" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730462-plateau-attacks-lg-chairman-advises-idps-to-return-home.html">
                                            Plateau attacks: LG chairman advises IDPs to return home 
                                        </a>
                                        <a href="news/general/730462-plateau-attacks-lg-chairman-advises-idps-to-return-home.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730464-onnoghen-updates-president-buhari-on-activities-of-judiciary.html" class="hover-image">
                                            <img alt="Onnoghen updates President Buhari on activities of judiciary" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730464-onnoghen-updates-president-buhari-on-activities-of-judiciary.html">
                                            Onnoghen updates President Buhari on activities of judiciary 
                                        </a>
                                        <a href="news/general/730464-onnoghen-updates-president-buhari-on-activities-of-judiciary.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730469-breaking-police-move-melaye-to-lokoja.html" class="hover-image">
                                            <img alt="Breaking: Police move Melaye to Lokoja" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730469-breaking-police-move-melaye-to-lokoja.html">
                                            Breaking: Police move Melaye to Lokoja 
                                        </a>
                                        <a href="news/general/730469-breaking-police-move-melaye-to-lokoja.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730471-the-best-place-to-work.html" class="hover-image">
                                            <img alt="The Best Place to Work" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730471-the-best-place-to-work.html">
                                            The Best Place to Work 
                                        </a>
                                        <a href="news/general/730471-the-best-place-to-work.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730472-glo-huawei-to-construct-2nd-submarine-cable-glo2.html" class="hover-image">
                                            <img alt="Glo, Huawei to construct 2nd submarine cable, Glo2" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730472-glo-huawei-to-construct-2nd-submarine-cable-glo2.html">
                                            Glo, Huawei to construct 2nd submarine cable, Glo2 
                                        </a>
                                        <a href="news/general/730472-glo-huawei-to-construct-2nd-submarine-cable-glo2.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730478-bbnaija-bambam-makes-n25m-from-%E2%80%98bam-beauty-oil%E2%80%99-24hrs-after-launch.html" class="hover-image">
                                            <img alt="#BBNaija: BamBam Makes N25m From ‘Bam Beauty Oil’ 24hrs After Launch" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730478-bbnaija-bambam-makes-n25m-from-%E2%80%98bam-beauty-oil%E2%80%99-24hrs-after-launch.html">
                                            #BBNaija: BamBam Makes N25m From ‘Bam Beauty Oil’ 24hrs After Launch 
                                        </a>
                                        <a href="news/general/730478-bbnaija-bambam-makes-n25m-from-%E2%80%98bam-beauty-oil%E2%80%99-24hrs-after-launch.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730479-bbnaija-miracle-shares-first-picture-after-winning-n45million.html" class="hover-image">
                                            <img alt="#BBNaija: Miracle Shares First Picture After Winning N45million" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730479-bbnaija-miracle-shares-first-picture-after-winning-n45million.html">
                                            #BBNaija: Miracle Shares First Picture After Winning N45million 
                                        </a>
                                        <a href="news/general/730479-bbnaija-miracle-shares-first-picture-after-winning-n45million.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730481-epl-hazard-reveals-why-he-%E2%80%98cannot-be-happy%E2%80%99-at-chelsea.html" class="hover-image">
                                            <img alt="EPL: Hazard reveals why he ‘cannot be happy’ at Chelsea" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730481-epl-hazard-reveals-why-he-%E2%80%98cannot-be-happy%E2%80%99-at-chelsea.html">
                                            EPL: Hazard reveals why he ‘cannot be happy’ at Chelsea 
                                        </a>
                                        <a href="news/general/730481-epl-hazard-reveals-why-he-%E2%80%98cannot-be-happy%E2%80%99-at-chelsea.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730483-bbnaija-i%E2%80%99m-trouble%2C-i-brought-wahala-into-the-house-%E2%80%93-cee-c-admits-video.html" class="hover-image">
                                            <img alt="#BBNaija: I’m Trouble, I Brought Wahala Into The House – Cee-C Admits (Video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730483-bbnaija-i%E2%80%99m-trouble%2C-i-brought-wahala-into-the-house-%E2%80%93-cee-c-admits-video.html">
                                            #BBNaija: I’m Trouble, I Brought Wahala Into The House – Cee-C Admits (Video) 
                                        </a>
                                        <a href="news/general/730483-bbnaija-i%E2%80%99m-trouble%2C-i-brought-wahala-into-the-house-%E2%80%93-cee-c-admits-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730484-bbnaija-top-5-miracle-cee-c-tobi-alex-and-nina-storm-dstv-office-in-style-for-official-visit-photo.html" class="hover-image">
                                            <img alt="#BBNaija Top 5: Miracle, Cee-C, Tobi, Alex And Nina Storm DSTV Office In Style For Official Visit (Photo)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730484-bbnaija-top-5-miracle-cee-c-tobi-alex-and-nina-storm-dstv-office-in-style-for-official-visit-photo.html">
                                            #BBNaija Top 5: Miracle, Cee-C, Tobi, Alex And Nina Storm DSTV Office In Style For Official Visit (Photo) 
                                        </a>
                                        <a href="news/general/730484-bbnaija-top-5-miracle-cee-c-tobi-alex-and-nina-storm-dstv-office-in-style-for-official-visit-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730487-gun-attack-benue-residents-troop-to-hospital-break-down-in-tears-video.html" class="hover-image">
                                            <img alt="Gun attack: Benue residents troop to hospital, break down in tears  (VIDEO)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730487-gun-attack-benue-residents-troop-to-hospital-break-down-in-tears-video.html">
                                            Gun attack: Benue residents troop to hospital, break down in tears  (VIDEO) 
                                        </a>
                                        <a href="news/general/730487-gun-attack-benue-residents-troop-to-hospital-break-down-in-tears-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730492-university-of-ibadan-advises-408-students-to-withdraw.html" class="hover-image">
                                            <img alt="University of Ibadan advises 408 students to withdraw" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730492-university-of-ibadan-advises-408-students-to-withdraw.html">
                                            University of Ibadan advises 408 students to withdraw 
                                        </a>
                                        <a href="news/general/730492-university-of-ibadan-advises-408-students-to-withdraw.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730494-this-table-you%E2%80%99re-shaking-has-repercussions%E2%80%99-%E2%80%94-daddy-freeze-hits-adichie-over-%E2%80%98wife%E2%80%99-controversy.html" class="hover-image">
                                            <img alt="'This table you’re shaking has repercussions’ — Daddy Freeze hits Adichie over ‘wife’ controversy" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730494-this-table-you%E2%80%99re-shaking-has-repercussions%E2%80%99-%E2%80%94-daddy-freeze-hits-adichie-over-%E2%80%98wife%E2%80%99-controversy.html">
                                            'This table you’re shaking has repercussions’ — Daddy Freeze hits Adichie over ‘wife’ controversy 
                                        </a>
                                        <a href="news/general/730494-this-table-you%E2%80%99re-shaking-has-repercussions%E2%80%99-%E2%80%94-daddy-freeze-hits-adichie-over-%E2%80%98wife%E2%80%99-controversy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730495-okonjo-iweala-how-oil-marketers-plotted-to-confine-me-to-a-wheelchair.html" class="hover-image">
                                            <img alt="Okonjo-Iweala: How oil marketers plotted to confine me to a wheelchair" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730495-okonjo-iweala-how-oil-marketers-plotted-to-confine-me-to-a-wheelchair.html">
                                            Okonjo-Iweala: How oil marketers plotted to confine me to a wheelchair 
                                        </a>
                                        <a href="news/general/730495-okonjo-iweala-how-oil-marketers-plotted-to-confine-me-to-a-wheelchair.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730498-new-arsenal-manager-to-receive-50million-for-transfers.html" class="hover-image">
                                            <img alt="New Arsenal manager to receive £50million for transfers" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730498-new-arsenal-manager-to-receive-50million-for-transfers.html">
                                            New Arsenal manager to receive £50million for transfers 
                                        </a>
                                        <a href="news/general/730498-new-arsenal-manager-to-receive-50million-for-transfers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730500-atiku-why-i-want-to-be-the-president-of-nigeria.html" class="hover-image">
                                            <img alt="Atiku: Why I want to be the President of Nigeria" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730500-atiku-why-i-want-to-be-the-president-of-nigeria.html">
                                            Atiku: Why I want to be the President of Nigeria 
                                        </a>
                                        <a href="news/general/730500-atiku-why-i-want-to-be-the-president-of-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/730503-sibusiso-moyo-backtracks-on-allowing-diaspora-vote.html" class="hover-image">
                                            <img alt="Sibusiso Moyo backtracks on allowing diaspora vote" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/730503-sibusiso-moyo-backtracks-on-allowing-diaspora-vote.html">
                                            Sibusiso Moyo backtracks on allowing diaspora vote 
                                        </a>
                                        <a href="world/africa/730503-sibusiso-moyo-backtracks-on-allowing-diaspora-vote.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730506-nigerian-man-based-in-finland-reportedly-gets-over-n726m-job-contract-after-apostle-suleman-prayers.html" class="hover-image">
                                            <img alt="Nigerian man based in Finland reportedly gets over N726m job contract after Apostle Suleman prayers" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730506-nigerian-man-based-in-finland-reportedly-gets-over-n726m-job-contract-after-apostle-suleman-prayers.html">
                                            Nigerian man based in Finland reportedly gets over N726m job contract after Apostle Suleman prayers 
                                        </a>
                                        <a href="news/general/730506-nigerian-man-based-in-finland-reportedly-gets-over-n726m-job-contract-after-apostle-suleman-prayers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730507-important-info-about-subjects-needed-to-study-computer-science-in-nigeria.html" class="hover-image">
                                            <img alt="Important info about subjects needed to study Computer Science in Nigeria" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730507-important-info-about-subjects-needed-to-study-computer-science-in-nigeria.html">
                                            Important info about subjects needed to study Computer Science in Nigeria 
                                        </a>
                                        <a href="news/general/730507-important-info-about-subjects-needed-to-study-computer-science-in-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="sports/730508-super-eagles-captain-assures-the-team-will-give-their-best-against-england.html" class="hover-image">
                                            <img alt="Super Eagles captain assures the team will give their best against England" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="sports/730508-super-eagles-captain-assures-the-team-will-give-their-best-against-england.html">
                                            Super Eagles captain assures the team will give their best against England 
                                        </a>
                                        <a href="sports/730508-super-eagles-captain-assures-the-team-will-give-their-best-against-england.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730510-cee-c-permit-me-to-wash-your-cloths-for-two-months-nigerian-lady-begs.html" class="hover-image">
                                            <img alt="Cee-C permit me to wash your cloths for two months - Nigerian lady begs" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730510-cee-c-permit-me-to-wash-your-cloths-for-two-months-nigerian-lady-begs.html">
                                            Cee-C permit me to wash your cloths for two months - Nigerian lady begs 
                                        </a>
                                        <a href="news/general/730510-cee-c-permit-me-to-wash-your-cloths-for-two-months-nigerian-lady-begs.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730511-just-in-saraki-announces-special-panel-to-strengthen-security-in-national-assembly.html" class="hover-image">
                                            <img alt="JUST IN: Saraki announces special panel to strengthen security in National Assembly" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730511-just-in-saraki-announces-special-panel-to-strengthen-security-in-national-assembly.html">
                                            JUST IN: Saraki announces special panel to strengthen security in National Assembly 
                                        </a>
                                        <a href="news/general/730511-just-in-saraki-announces-special-panel-to-strengthen-security-in-national-assembly.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730515-daddy-freeze-blasts-chimamanda-adichie-over-hillary-clinton-%E2%80%98wife%E2%80%99-comment.html" class="hover-image">
                                            <img alt="Daddy Freeze blasts Chimamanda Adichie over Hillary Clinton ‘wife’ comment" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730515-daddy-freeze-blasts-chimamanda-adichie-over-hillary-clinton-%E2%80%98wife%E2%80%99-comment.html">
                                            Daddy Freeze blasts Chimamanda Adichie over Hillary Clinton ‘wife’ comment 
                                        </a>
                                        <a href="news/730515-daddy-freeze-blasts-chimamanda-adichie-over-hillary-clinton-%E2%80%98wife%E2%80%99-comment.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730517-osinbajo-reacts-to-killing-of-catholic-priests-worshipers-in-benue.html" class="hover-image">
                                            <img alt="Osinbajo reacts to killing of Catholic priests, worshipers in Benue" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730517-osinbajo-reacts-to-killing-of-catholic-priests-worshipers-in-benue.html">
                                            Osinbajo reacts to killing of Catholic priests, worshipers in Benue 
                                        </a>
                                        <a href="news/730517-osinbajo-reacts-to-killing-of-catholic-priests-worshipers-in-benue.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730519-study-medicine-clinical-rotations-in-us-canada-uk.html" class="hover-image">
                                            <img alt="Study medicine, clinical rotations in US, Canada, UK" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730519-study-medicine-clinical-rotations-in-us-canada-uk.html">
                                            Study medicine, clinical rotations in US, Canada, UK 
                                        </a>
                                        <a href="news/730519-study-medicine-clinical-rotations-in-us-canada-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730527-ndlea-officer-kills-civil-servant-with-matchet-at-lg-secretariat.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/ndlea_325468622.jpg&amp;size=summary_small" alt="NDLEA Officer kills civil servant with matchet at LG Secretariat" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730527-ndlea-officer-kills-civil-servant-with-matchet-at-lg-secretariat.html">
                                            NDLEA Officer kills civil servant with matchet at LG Secretariat 
                                        </a>
                                        <a href="news/general/730527-ndlea-officer-kills-civil-servant-with-matchet-at-lg-secretariat.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730528-police-confirm-clash-in-toto-lg.html" class="hover-image">
                                            <img alt="Police confirm clash in Toto LG" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730528-police-confirm-clash-in-toto-lg.html">
                                            Police confirm clash in Toto LG 
                                        </a>
                                        <a href="news/general/730528-police-confirm-clash-in-toto-lg.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730529-police-arrest-suspected-robbery-kingpin-in-bayelsa.html" class="hover-image">
                                            <img alt="Police arrest suspected robbery kingpin in Bayelsa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730529-police-arrest-suspected-robbery-kingpin-in-bayelsa.html">
                                            Police arrest suspected robbery kingpin in Bayelsa 
                                        </a>
                                        <a href="news/general/730529-police-arrest-suspected-robbery-kingpin-in-bayelsa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730531-lagos-govt.-records-n141.96bn-revenue-in-q1%2C-2018-%E2%80%94-official.html" class="hover-image">
                                            <img alt="Lagos govt. records N141.96bn revenue in Q1, 2018 — Official" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730531-lagos-govt.-records-n141.96bn-revenue-in-q1%2C-2018-%E2%80%94-official.html">
                                            Lagos govt. records N141.96bn revenue in Q1, 2018 — Official 
                                        </a>
                                        <a href="news/general/730531-lagos-govt.-records-n141.96bn-revenue-in-q1%2C-2018-%E2%80%94-official.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730535-naira-appreciates-against-dollar-at-investors%E2%80%99-window.html" class="hover-image">
                                            <img alt="Naira appreciates against dollar at investors’ window" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730535-naira-appreciates-against-dollar-at-investors%E2%80%99-window.html">
                                            Naira appreciates against dollar at investors’ window 
                                        </a>
                                        <a href="news/general/730535-naira-appreciates-against-dollar-at-investors%E2%80%99-window.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730540-top-50-sweet-and-romantic-sms-for-your-girlfriend-show-her-how-much-you-miss-her.html" class="hover-image">
                                            <img alt="Top 50 sweet and romantic SMS for your girlfriend! Show her how much you miss her!" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730540-top-50-sweet-and-romantic-sms-for-your-girlfriend-show-her-how-much-you-miss-her.html">
                                            Top 50 sweet and romantic SMS for your girlfriend! Show her how much you miss her! 
                                        </a>
                                        <a href="news/general/730540-top-50-sweet-and-romantic-sms-for-your-girlfriend-show-her-how-much-you-miss-her.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730541-which-men-usually-attract-women-you-will-be-excited-to-know.html" class="hover-image">
                                            <img alt="Which men usually attract women? You will be excited to know!" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730541-which-men-usually-attract-women-you-will-be-excited-to-know.html">
                                            Which men usually attract women? You will be excited to know! 
                                        </a>
                                        <a href="news/general/730541-which-men-usually-attract-women-you-will-be-excited-to-know.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730549-ballon-d%E2%80%99or-organizers-want-iniesta-to-win-ahead-of-messi%2C-ronaldo.html" class="hover-image">
                                            <img alt="Ballon d’Or organizers want Iniesta to win ahead of Messi, Ronaldo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730549-ballon-d%E2%80%99or-organizers-want-iniesta-to-win-ahead-of-messi%2C-ronaldo.html">
                                            Ballon d’Or organizers want Iniesta to win ahead of Messi, Ronaldo 
                                        </a>
                                        <a href="news/730549-ballon-d%E2%80%99or-organizers-want-iniesta-to-win-ahead-of-messi%2C-ronaldo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730558-senator-dino-melaye-hurts-self-as-he-jumps-out-of-polilce-vehicle.html" class="hover-image">
                                            <img alt="Senator Dino Melaye hurts self as he jumps out of Polilce vehicle" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730558-senator-dino-melaye-hurts-self-as-he-jumps-out-of-polilce-vehicle.html">
                                            Senator Dino Melaye hurts self as he jumps out of Polilce vehicle 
                                        </a>
                                        <a href="news/general/730558-senator-dino-melaye-hurts-self-as-he-jumps-out-of-polilce-vehicle.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730566-live-commentary-liverpool-vs-roma.html" class="hover-image">
                                            <img alt="Live Commentary: Liverpool vs Roma" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730566-live-commentary-liverpool-vs-roma.html">
                                            Live Commentary: Liverpool vs Roma 
                                        </a>
                                        <a href="news/general/730566-live-commentary-liverpool-vs-roma.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730571-sex-for-mark-protest-as-panel-denies-victim-legal-representation.html" class="hover-image">
                                            <img alt="Sex-for-mark: Protest as panel denies victim legal representation" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730571-sex-for-mark-protest-as-panel-denies-victim-legal-representation.html">
                                            Sex-for-mark: Protest as panel denies victim legal representation 
                                        </a>
                                        <a href="news/general/730571-sex-for-mark-protest-as-panel-denies-victim-legal-representation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730572-buratai-commissions-multi-billion-army-war-college-photos.html" class="hover-image">
                                            <img alt="Buratai commissions multi-billion army war college (photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730572-buratai-commissions-multi-billion-army-war-college-photos.html">
                                            Buratai commissions multi-billion army war college (photos) 
                                        </a>
                                        <a href="news/general/730572-buratai-commissions-multi-billion-army-war-college-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730622-taraba-governor-plans-new-government-house.html" class="hover-image">
                                            <img alt="Taraba governor plans new Government House" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730622-taraba-governor-plans-new-government-house.html">
                                            Taraba governor plans new Government House 
                                        </a>
                                        <a href="news/general/730622-taraba-governor-plans-new-government-house.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730623-how-nigeria-can-beat-malaria-by-2030-%E2%80%93-who.html" class="hover-image">
                                            <img alt="How Nigeria can beat malaria by 2030 – WHO" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730623-how-nigeria-can-beat-malaria-by-2030-%E2%80%93-who.html">
                                            How Nigeria can beat malaria by 2030 – WHO 
                                        </a>
                                        <a href="news/general/730623-how-nigeria-can-beat-malaria-by-2030-%E2%80%93-who.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730625-buhari-appoints-two-deputy-dgs-for-nia.html" class="hover-image">
                                            <img alt="Buhari appoints two Deputy DGs for NIA" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730625-buhari-appoints-two-deputy-dgs-for-nia.html">
                                            Buhari appoints two Deputy DGs for NIA 
                                        </a>
                                        <a href="news/general/730625-buhari-appoints-two-deputy-dgs-for-nia.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730626-npa-bans-return-of-empty-containers-to-seaports.html" class="hover-image">
                                            <img alt="NPA bans return of empty containers to seaports" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730626-npa-bans-return-of-empty-containers-to-seaports.html">
                                            NPA bans return of empty containers to seaports 
                                        </a>
                                        <a href="news/general/730626-npa-bans-return-of-empty-containers-to-seaports.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730627-fg-appoints-mds-for-six-fmcs.html" class="hover-image">
                                            <img alt="FG appoints MDs for six FMCs" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730627-fg-appoints-mds-for-six-fmcs.html">
                                            FG appoints MDs for six FMCs 
                                        </a>
                                        <a href="news/general/730627-fg-appoints-mds-for-six-fmcs.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730628-killings-pray-for-us-osinbajo-cries-to-churches.html" class="hover-image">
                                            <img alt="Killings : Pray for us, Osinbajo cries to churches" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730628-killings-pray-for-us-osinbajo-cries-to-churches.html">
                                            Killings : Pray for us, Osinbajo cries to churches 
                                        </a>
                                        <a href="news/general/730628-killings-pray-for-us-osinbajo-cries-to-churches.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730629-insecurity-nigeria-now-ripe-for-state-police-%E2%80%93-zamfara-gov.html" class="hover-image">
                                            <img alt="Insecurity: Nigeria now ripe for state police – Zamfara Gov" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730629-insecurity-nigeria-now-ripe-for-state-police-%E2%80%93-zamfara-gov.html">
                                            Insecurity: Nigeria now ripe for state police – Zamfara Gov 
                                        </a>
                                        <a href="news/general/730629-insecurity-nigeria-now-ripe-for-state-police-%E2%80%93-zamfara-gov.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730632-poly-student-wins-free-trip-to-2018-world-cup-courtesy-diamond-bank-and-visa.html" class="hover-image">
                                            <img alt="Poly student wins free trip to 2018 world cup courtesy diamond bank and visa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730632-poly-student-wins-free-trip-to-2018-world-cup-courtesy-diamond-bank-and-visa.html">
                                            Poly student wins free trip to 2018 world cup courtesy diamond bank and visa 
                                        </a>
                                        <a href="news/general/730632-poly-student-wins-free-trip-to-2018-world-cup-courtesy-diamond-bank-and-visa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730633-how-dino-melaye-escaped-from-police-while-being-taken-to-lokoja-%E2%80%93-police.html" class="hover-image">
                                            <img alt="How Dino Melaye escaped from Police while being taken to Lokoja – Police" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730633-how-dino-melaye-escaped-from-police-while-being-taken-to-lokoja-%E2%80%93-police.html">
                                            How Dino Melaye escaped from Police while being taken to Lokoja – Police 
                                        </a>
                                        <a href="news/general/730633-how-dino-melaye-escaped-from-police-while-being-taken-to-lokoja-%E2%80%93-police.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730634-dino-melaye-jimoh-moshood-with-30-police-officers-storm-hospital.html" class="hover-image">
                                            <img alt="Dino Melaye: Jimoh Moshood with 30 police officers storm hospital" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730634-dino-melaye-jimoh-moshood-with-30-police-officers-storm-hospital.html">
                                            Dino Melaye: Jimoh Moshood with 30 police officers storm hospital 
                                        </a>
                                        <a href="news/general/730634-dino-melaye-jimoh-moshood-with-30-police-officers-storm-hospital.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730636-%E2%80%98i-wrote-jamb-six-times%E2%80%99-%E2%80%93-26-year-old-young-man-who-graduated-with-first-class.html" class="hover-image">
                                            <img alt="‘I wrote JAMB six times’ – 26-year-old young man who graduated with First Class" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730636-%E2%80%98i-wrote-jamb-six-times%E2%80%99-%E2%80%93-26-year-old-young-man-who-graduated-with-first-class.html">
                                            ‘I wrote JAMB six times’ – 26-year-old young man who graduated with First Class 
                                        </a>
                                        <a href="news/general/730636-%E2%80%98i-wrote-jamb-six-times%E2%80%99-%E2%80%93-26-year-old-young-man-who-graduated-with-first-class.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730671-liverpool-thrash-roma-5-2-in-champions-league-semi-final.html" class="hover-image">
                                            <img alt="Liverpool Thrash Roma 5-2 in Champions League semi-final" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730671-liverpool-thrash-roma-5-2-in-champions-league-semi-final.html">
                                            Liverpool Thrash Roma 5-2 in Champions League semi-final 
                                        </a>
                                        <a href="news/general/730671-liverpool-thrash-roma-5-2-in-champions-league-semi-final.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730454-bbnaija-2018-why-i-sided-with-cee-c-over-tobi-%E2%80%93-vandora.html" class="hover-image">
                                            <img alt="BBNaija 2018: Why I sided with Cee-c over Tobi – Vandora" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730454-bbnaija-2018-why-i-sided-with-cee-c-over-tobi-%E2%80%93-vandora.html">
                                            BBNaija 2018: Why I sided with Cee-c over Tobi – Vandora 
                                        </a>
                                        <a href="news/730454-bbnaija-2018-why-i-sided-with-cee-c-over-tobi-%E2%80%93-vandora.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730457-us-speaks-on-nigeria-being-giant-of-africa.html" class="hover-image">
                                            <img alt="US speaks on Nigeria being giant of Africa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730457-us-speaks-on-nigeria-being-giant-of-africa.html">
                                            US speaks on Nigeria being giant of Africa 
                                        </a>
                                        <a href="news/730457-us-speaks-on-nigeria-being-giant-of-africa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730458-sex-for-mark-scandal-monica-lawyer-appear-before-oau-panel.html" class="hover-image">
                                            <img alt="Sex-for-mark scandal: Monica, lawyer appear before OAU panel" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730458-sex-for-mark-scandal-monica-lawyer-appear-before-oau-panel.html">
                                            Sex-for-mark scandal: Monica, lawyer appear before OAU panel 
                                        </a>
                                        <a href="news/730458-sex-for-mark-scandal-monica-lawyer-appear-before-oau-panel.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730459-delta-youths-idle%2C-extort-n5000-each-from-contractors-%E2%80%93-state-govt-blows-hot.html" class="hover-image">
                                            <img alt="Delta youths idle, extort N5000 each from contractors – State govt blows hot" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730459-delta-youths-idle%2C-extort-n5000-each-from-contractors-%E2%80%93-state-govt-blows-hot.html">
                                            Delta youths idle, extort N5000 each from contractors – State govt blows hot 
                                        </a>
                                        <a href="news/730459-delta-youths-idle%2C-extort-n5000-each-from-contractors-%E2%80%93-state-govt-blows-hot.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730460-snatching-of-mace-senate-house-joint-committees-to-investigate-invasion-by-thugs.html" class="hover-image">
                                            <img alt="Snatching of mace: Senate, House joint committees to investigate invasion by thugs" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730460-snatching-of-mace-senate-house-joint-committees-to-investigate-invasion-by-thugs.html">
                                            Snatching of mace: Senate, House joint committees to investigate invasion by thugs 
                                        </a>
                                        <a href="news/730460-snatching-of-mace-senate-house-joint-committees-to-investigate-invasion-by-thugs.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730463-row-in-house-of-reps-over-496m-super-tucano-fighter-jets.html" class="hover-image">
                                            <img alt="Row in House of Reps over $496m Super Tucano fighter jets" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730463-row-in-house-of-reps-over-496m-super-tucano-fighter-jets.html">
                                            Row in House of Reps over $496m Super Tucano fighter jets 
                                        </a>
                                        <a href="news/general/730463-row-in-house-of-reps-over-496m-super-tucano-fighter-jets.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730468-sex-for-marks-monica-osagie-appears-before-panel.html" class="hover-image">
                                            <img alt="Sex-for-marks: Monica Osagie appears before panel" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730468-sex-for-marks-monica-osagie-appears-before-panel.html">
                                            Sex-for-marks: Monica Osagie appears before panel 
                                        </a>
                                        <a href="news/general/730468-sex-for-marks-monica-osagie-appears-before-panel.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730474-dino-melaye-rent-refugees-from-abuja-idp-to-support-him-yesterday-%E2%80%93-photos.html" class="hover-image">
                                            <img alt="Dino Melaye Rent Refugees From Abuja IDP To Support Him Yesterday – Photos" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730474-dino-melaye-rent-refugees-from-abuja-idp-to-support-him-yesterday-%E2%80%93-photos.html">
                                            Dino Melaye Rent Refugees From Abuja IDP To Support Him Yesterday – Photos 
                                        </a>
                                        <a href="news/general/730474-dino-melaye-rent-refugees-from-abuja-idp-to-support-him-yesterday-%E2%80%93-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730475-mikel-obi%E2%80%99s-cousin%2C-obiekezie-chukwuemeka-slams-him-on-ig-for-ignoring-them.html" class="hover-image">
                                            <img alt="Mikel Obi’s Cousin, Obiekezie Chukwuemeka Slams Him On IG For Ignoring Them" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730475-mikel-obi%E2%80%99s-cousin%2C-obiekezie-chukwuemeka-slams-him-on-ig-for-ignoring-them.html">
                                            Mikel Obi’s Cousin, Obiekezie Chukwuemeka Slams Him On IG For Ignoring Them 
                                        </a>
                                        <a href="news/general/730475-mikel-obi%E2%80%99s-cousin%2C-obiekezie-chukwuemeka-slams-him-on-ig-for-ignoring-them.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730476-i-miss-my-wife-%E2%80%93-davido-calls-chioma-his-wife-on-snapchat.html" class="hover-image">
                                            <img alt="I Miss My Wife! – Davido Calls Chioma His Wife On Snapchat" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730476-i-miss-my-wife-%E2%80%93-davido-calls-chioma-his-wife-on-snapchat.html">
                                            I Miss My Wife! – Davido Calls Chioma His Wife On Snapchat 
                                        </a>
                                        <a href="news/general/730476-i-miss-my-wife-%E2%80%93-davido-calls-chioma-his-wife-on-snapchat.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730480-buhari-in-closed-door-meeting-with-cjn-onnoghen.html" class="hover-image">
                                            <img alt="Buhari in closed door meeting with CJN, Onnoghen" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730480-buhari-in-closed-door-meeting-with-cjn-onnoghen.html">
                                            Buhari in closed door meeting with CJN, Onnoghen 
                                        </a>
                                        <a href="news/general/730480-buhari-in-closed-door-meeting-with-cjn-onnoghen.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730482-korede-bello-spotted-rocking-his-own-customized-new-super-eagles-jersey.html" class="hover-image">
                                            <img alt="Korede Bello Spotted Rocking His Own Customized New Super Eagles Jersey" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730482-korede-bello-spotted-rocking-his-own-customized-new-super-eagles-jersey.html">
                                            Korede Bello Spotted Rocking His Own Customized New Super Eagles Jersey 
                                        </a>
                                        <a href="news/general/730482-korede-bello-spotted-rocking-his-own-customized-new-super-eagles-jersey.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730485-2019-election-why-i%E2%80%99m-not-desperate-to-be-nigeria%E2%80%99s-president-%E2%80%93-atiku-opens-up-to-bbc.html" class="hover-image">
                                            <img alt="2019 Election: Why I’m Not Desperate To Be Nigeria’s President – Atiku Opens Up To BBC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730485-2019-election-why-i%E2%80%99m-not-desperate-to-be-nigeria%E2%80%99s-president-%E2%80%93-atiku-opens-up-to-bbc.html">
                                            2019 Election: Why I’m Not Desperate To Be Nigeria’s President – Atiku Opens Up To BBC 
                                        </a>
                                        <a href="news/general/730485-2019-election-why-i%E2%80%99m-not-desperate-to-be-nigeria%E2%80%99s-president-%E2%80%93-atiku-opens-up-to-bbc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730486-breaking-dino-melaye-lands-in-hospital-after-%E2%80%98attempting-to-escape%E2%80%99-police-custody-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Dino_Melaye_815086759.jpg&amp;size=summary_small" alt="Dino Melaye lands in hospital after ‘attempting to escape’ police custody (PHOTOS)" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730486-breaking-dino-melaye-lands-in-hospital-after-%E2%80%98attempting-to-escape%E2%80%99-police-custody-photos.html">
                                            Dino Melaye lands in hospital after ‘attempting to escape’ police custody (PHOTOS) 
                                        </a>
                                        <a href="news/general/730486-breaking-dino-melaye-lands-in-hospital-after-%E2%80%98attempting-to-escape%E2%80%99-police-custody-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730488-cjn-onnoghen-speaks-after-meeting-behind-closed-doors-with-buhari.html" class="hover-image">
                                            <img alt="CJN Onnoghen speaks after meeting behind closed doors with Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730488-cjn-onnoghen-speaks-after-meeting-behind-closed-doors-with-buhari.html">
                                            CJN Onnoghen speaks after meeting behind closed doors with Buhari 
                                        </a>
                                        <a href="news/general/730488-cjn-onnoghen-speaks-after-meeting-behind-closed-doors-with-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730491-we-can%E2%80%99t-produce-national-identity-card-for-everyone-%E2%80%93-nimc.html" class="hover-image">
                                            <img alt="We can’t produce national identity card for everyone – NIMC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730491-we-can%E2%80%99t-produce-national-identity-card-for-everyone-%E2%80%93-nimc.html">
                                            We can’t produce national identity card for everyone – NIMC 
                                        </a>
                                        <a href="news/general/730491-we-can%E2%80%99t-produce-national-identity-card-for-everyone-%E2%80%93-nimc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730496-bbnaija-there%E2%80%99s-a-cee-c-in-every-woman-%E2%80%93-basketmouth-defends-ex-bbn-housemate.html" class="hover-image">
                                            <img alt="#BBNaija: There’s a Cee-c in every woman – Basketmouth defends Ex-BBN housemate" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730496-bbnaija-there%E2%80%99s-a-cee-c-in-every-woman-%E2%80%93-basketmouth-defends-ex-bbn-housemate.html">
                                            #BBNaija: There’s a Cee-c in every woman – Basketmouth defends Ex-BBN housemate 
                                        </a>
                                        <a href="news/general/730496-bbnaija-there%E2%80%99s-a-cee-c-in-every-woman-%E2%80%93-basketmouth-defends-ex-bbn-housemate.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730497-herdsmen-break-into-benue-church-kill-2-rev-fathers-17-others.html" class="hover-image">
                                            <img alt="Herdsmen break into Benue church, kill 2 Rev Fathers, 17 others" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730497-herdsmen-break-into-benue-church-kill-2-rev-fathers-17-others.html">
                                            Herdsmen break into Benue church, kill 2 Rev Fathers, 17 others 
                                        </a>
                                        <a href="news/general/730497-herdsmen-break-into-benue-church-kill-2-rev-fathers-17-others.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/730501-british-gq-magazine-shines-spotlight-on-burna-boy-his-music.html" class="hover-image">
                                            <img alt="British GQ Magazine Shines Spotlight On Burna Boy &amp; His Music" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/730501-british-gq-magazine-shines-spotlight-on-burna-boy-his-music.html">
                                            British GQ Magazine Shines Spotlight On Burna Boy &amp; His Music 
                                        </a>
                                        <a href="entertainment/celebrities/730501-british-gq-magazine-shines-spotlight-on-burna-boy-his-music.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/730502-baby-drowns-while-mother-has-sex-with-boyfriend.html" class="hover-image">
                                            <img alt="Baby drowns while mother has sex with boyfriend" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/730502-baby-drowns-while-mother-has-sex-with-boyfriend.html">
                                            Baby drowns while mother has sex with boyfriend 
                                        </a>
                                        <a href="world/africa/730502-baby-drowns-while-mother-has-sex-with-boyfriend.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/730504-jonathan-moyo-congratulates-khupe.html" class="hover-image">
                                            <img alt="&#039;Jonathan Moyo congratulates Khupe&#039;" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/730504-jonathan-moyo-congratulates-khupe.html">
                                            &#039;Jonathan Moyo congratulates Khupe&#039; 
                                        </a>
                                        <a href="world/africa/730504-jonathan-moyo-congratulates-khupe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730509-davido-set-to-release-new-song-on-april-30-chioma-s-birthday.html" class="hover-image">
                                            <img alt="Davido set to release new song on April 30, Chioma's birthday" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730509-davido-set-to-release-new-song-on-april-30-chioma-s-birthday.html">
                                            Davido set to release new song on April 30, Chioma's birthday 
                                        </a>
                                        <a href="news/general/730509-davido-set-to-release-new-song-on-april-30-chioma-s-birthday.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="sports/730512-manchester-united-star-paul-pogba-throws-high-kick-challenge-at-zlatan-ibrahimovic.html" class="hover-image">
                                            <img alt="Manchester United star Paul Pogba throws high kick challenge at Zlatan Ibrahimovic" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="sports/730512-manchester-united-star-paul-pogba-throws-high-kick-challenge-at-zlatan-ibrahimovic.html">
                                            Manchester United star Paul Pogba throws high kick challenge at Zlatan Ibrahimovic 
                                        </a>
                                        <a href="sports/730512-manchester-united-star-paul-pogba-throws-high-kick-challenge-at-zlatan-ibrahimovic.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730513-oau-student-appears-before-university%E2%80%99s-panel%2C-testifies-against-alleged-randy-professor.html" class="hover-image">
                                            <img alt="OAU student appears before university’s panel, testifies against alleged randy professor" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730513-oau-student-appears-before-university%E2%80%99s-panel%2C-testifies-against-alleged-randy-professor.html">
                                            OAU student appears before university’s panel, testifies against alleged randy professor 
                                        </a>
                                        <a href="news/general/730513-oau-student-appears-before-university%E2%80%99s-panel%2C-testifies-against-alleged-randy-professor.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730514-police-move-senator-melaye-to-lokoja.html" class="hover-image">
                                            <img alt="Police move senator Melaye to Lokoja" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730514-police-move-senator-melaye-to-lokoja.html">
                                            Police move senator Melaye to Lokoja 
                                        </a>
                                        <a href="news/general/730514-police-move-senator-melaye-to-lokoja.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730516-champions-league-frank-lampard-makes-huge-prediction-about-liverpool-vs-roma.html" class="hover-image">
                                            <img alt="Champions League: Frank Lampard makes huge prediction about Liverpool vs Roma" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730516-champions-league-frank-lampard-makes-huge-prediction-about-liverpool-vs-roma.html">
                                            Champions League: Frank Lampard makes huge prediction about Liverpool vs Roma 
                                        </a>
                                        <a href="news/730516-champions-league-frank-lampard-makes-huge-prediction-about-liverpool-vs-roma.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730518-okada-riders-in-abuja-attack-injure-vio-personnel.html" class="hover-image">
                                            <img alt="Okada riders in Abuja attack, injure VIO personnel" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730518-okada-riders-in-abuja-attack-injure-vio-personnel.html">
                                            Okada riders in Abuja attack, injure VIO personnel 
                                        </a>
                                        <a href="news/730518-okada-riders-in-abuja-attack-injure-vio-personnel.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/730523-bayern-munich-vs-real-madrid-team-news-injuries-possible-lineups.html" class="hover-image">
                                            <img alt="Bayern Munich vs Real Madrid: Team news, injuries, possible lineups" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/730523-bayern-munich-vs-real-madrid-team-news-injuries-possible-lineups.html">
                                            Bayern Munich vs Real Madrid: Team news, injuries, possible lineups 
                                        </a>
                                        <a href="news/730523-bayern-munich-vs-real-madrid-team-news-injuries-possible-lineups.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730524-nigeria-living-in-abject-energy-poverty-%E2%80%93-energy-economists.html" class="hover-image">
                                            <img alt="Nigeria living in abject energy poverty – Energy Economists" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730524-nigeria-living-in-abject-energy-poverty-%E2%80%93-energy-economists.html">
                                            Nigeria living in abject energy poverty – Energy Economists 
                                        </a>
                                        <a href="news/general/730524-nigeria-living-in-abject-energy-poverty-%E2%80%93-energy-economists.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730526-world-bank-to-assist-africa-to-embrace-green-buildings-to-combat-climate-change.html" class="hover-image">
                                            <img alt="World Bank to assist Africa to embrace green buildings to combat climate change" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730526-world-bank-to-assist-africa-to-embrace-green-buildings-to-combat-climate-change.html">
                                            World Bank to assist Africa to embrace green buildings to combat climate change 
                                        </a>
                                        <a href="news/general/730526-world-bank-to-assist-africa-to-embrace-green-buildings-to-combat-climate-change.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730532-dino-melaye%E2%80%99s-arrest%2C-%E2%80%98arraignment%E2%80%99-spark-confusion-in-kogi.html" class="hover-image">
                                            <img alt="Dino Melaye’s arrest, ‘arraignment’ spark confusion in Kogi" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730532-dino-melaye%E2%80%99s-arrest%2C-%E2%80%98arraignment%E2%80%99-spark-confusion-in-kogi.html">
                                            Dino Melaye’s arrest, ‘arraignment’ spark confusion in Kogi 
                                        </a>
                                        <a href="news/general/730532-dino-melaye%E2%80%99s-arrest%2C-%E2%80%98arraignment%E2%80%99-spark-confusion-in-kogi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/730533-ekiti-guber-fayose%E2%80%99s-brother-dumps-pdp-for-adp.html" class="hover-image">
                                            <img alt="Ekiti guber: Fayose’s brother dumps PDP for ADP" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730533-ekiti-guber-fayose%E2%80%99s-brother-dumps-pdp-for-adp.html">
                                            Ekiti guber: Fayose’s brother dumps PDP for ADP 
                                        </a>
                                        <a href="news/general/730533-ekiti-guber-fayose%E2%80%99s-brother-dumps-pdp-for-adp.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                                        <span style="color:#C90404;">1</span>
                                    
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(2);">2</span>
                                    
                                
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(3);">3</span>
                                    
                                
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(4);">4</span>
                                    
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 100
                        </span>
                        of
                        <span class="pagination_total">
                            378
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'https://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/725678-prisons-official-reportedly-beats-motorist-into-coma-over-reckless-driving.html';">
							<a href="news/general/725678-prisons-official-reportedly-beats-motorist-into-coma-over-reckless-driving.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/725678-prisons-official-reportedly-beats-motorist-into-coma-over-reckless-driving.html" class="hover-image">
                                            <img alt="Prisons official reportedly beats motorist into coma over reckless driving" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/725678-prisons-official-reportedly-beats-motorist-into-coma-over-reckless-driving.html">
                                    Prisons official reportedly beats motorist into coma over reckless driving 
                                </a><a href="news/general/725678-prisons-official-reportedly-beats-motorist-into-coma-over-reckless-driving.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/725656-why-military-can-take-over-power-soon-%E2%80%93-balarabe-musa.html';">
							<a href="news/725656-why-military-can-take-over-power-soon-%E2%80%93-balarabe-musa.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/725656-why-military-can-take-over-power-soon-%E2%80%93-balarabe-musa.html" class="hover-image">
                                            <img alt="Why military can take over power soon – Balarabe Musa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/725656-why-military-can-take-over-power-soon-%E2%80%93-balarabe-musa.html">
                                    Why military can take over power soon – Balarabe Musa 
                                </a><a href="news/725656-why-military-can-take-over-power-soon-%E2%80%93-balarabe-musa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/725653-what-i-will-do-to-igbos-if-i-become-president-%E2%80%93-saharareporters-founder%2C-sowore.html';">
							<a href="news/general/725653-what-i-will-do-to-igbos-if-i-become-president-%E2%80%93-saharareporters-founder%2C-sowore.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/725653-what-i-will-do-to-igbos-if-i-become-president-%E2%80%93-saharareporters-founder%2C-sowore.html" class="hover-image">
                                            <img alt="What I Will Do To Igbos If I Become President – SaharaReporters Founder, Sowore" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/725653-what-i-will-do-to-igbos-if-i-become-president-%E2%80%93-saharareporters-founder%2C-sowore.html">
                                    What I Will Do To Igbos If I Become President – SaharaReporters Founder, Sowore 
                                </a><a href="news/general/725653-what-i-will-do-to-igbos-if-i-become-president-%E2%80%93-saharareporters-founder%2C-sowore.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/crime/725628-police-rescue-cameroonian-woman-28-years-after-she-was-kidnapped-in-nigeria.html';">
							<a href="news/crime/725628-police-rescue-cameroonian-woman-28-years-after-she-was-kidnapped-in-nigeria.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/crime/725628-police-rescue-cameroonian-woman-28-years-after-she-was-kidnapped-in-nigeria.html" class="hover-image">
                                            <img alt="Police rescue Cameroonian woman 28 years after she was kidnapped In Nigeria" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/crime/725628-police-rescue-cameroonian-woman-28-years-after-she-was-kidnapped-in-nigeria.html">
                                    Police rescue Cameroonian woman 28 years after she was kidnapped In Nigeria 
                                </a><a href="news/crime/725628-police-rescue-cameroonian-woman-28-years-after-she-was-kidnapped-in-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/722732-breaking-news-nnamdi-kanu-is-dead.html';">
							<a href="news/general/722732-breaking-news-nnamdi-kanu-is-dead.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/722732-breaking-news-nnamdi-kanu-is-dead.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Biafra_Nnamdi_Kanu_1_1_401491301.jpg&amp;size=article_medium" alt="BREAKING NEWS: Nnamdi Kanu is Dead" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/722732-breaking-news-nnamdi-kanu-is-dead.html">
                                    BREAKING NEWS: Nnamdi Kanu is Dead 
                                </a><a href="news/general/722732-breaking-news-nnamdi-kanu-is-dead.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html';">
							<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Kerosene_Explosion_861126659.jpg&amp;size=article_medium" alt="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
                                    Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion 
                                </a><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html';">
							<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Photo_from_the_burial_scene_978816664.jpg&amp;size=article_medium" alt="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
                                    Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe 
                                </a><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html';">
							<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo__Nigerian_soldiers_240922081.jpg&amp;size=article_medium" alt="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
                                    Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers 
                                </a><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html';">
							<a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Rape_Victims_Dumped_in_Ikorodu_5_973480626.jpg&amp;size=article_medium" alt="SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html">
                                    SAD! Naked Corpses Of Rape Victims Dumped In Ikorodu, Lagos (Graphic Photos) 
                                </a><a href="news/national/447046-sad-naked-corpses-of-rape-victims-dumped-in-ikorodu-lagos-graphic-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from General</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/730790-2019-apc-governors-endorse-buhari.html">
                                            <img alt="2019: APC Governors endorse Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/730790-2019-apc-governors-endorse-buhari.html">
                                        2019: APC Governors endorse Buhari 
                                    </a>
                                <a href="news/general/730790-2019-apc-governors-endorse-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/730790-2019-apc-governors-endorse-buhari.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/730789-2018-fifa-wc-eagles-can-shock-england-in-wembley-friendly-says-mikel.html">
                                            <img alt="2018 FIFA WC: Eagles can shock England in Wembley friendly, says Mikel" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/730789-2018-fifa-wc-eagles-can-shock-england-in-wembley-friendly-says-mikel.html">
                                        2018 FIFA WC: Eagles can shock England in Wembley friendly, says Mikel 
                                    </a>
                                <a href="news/general/730789-2018-fifa-wc-eagles-can-shock-england-in-wembley-friendly-says-mikel.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/730789-2018-fifa-wc-eagles-can-shock-england-in-wembley-friendly-says-mikel.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/730788-%E2%80%98with-nuclear-power-project%2C-nigeria-leads-future-the-world-may-depend-on%E2%80%99.html">
                                            <img alt="‘With Nuclear power project, Nigeria leads future the world may depend on’" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/730788-%E2%80%98with-nuclear-power-project%2C-nigeria-leads-future-the-world-may-depend-on%E2%80%99.html">
                                        ‘With Nuclear power project, Nigeria leads future the world may depend on’ 
                                    </a>
                                <a href="news/general/730788-%E2%80%98with-nuclear-power-project%2C-nigeria-leads-future-the-world-may-depend-on%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/730788-%E2%80%98with-nuclear-power-project%2C-nigeria-leads-future-the-world-may-depend-on%E2%80%99.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/730787-whistle-blower-might-not-get-up-to-5-of-recovered-loot-%E2%80%93-presidential-panel.html">
                                            <img alt="Whistle blower might not get up to 5% of recovered loot  – Presidential panel" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/730787-whistle-blower-might-not-get-up-to-5-of-recovered-loot-%E2%80%93-presidential-panel.html">
                                        Whistle blower might not get up to 5% of recovered loot  – Presidential panel 
                                    </a>
                                <a href="news/general/730787-whistle-blower-might-not-get-up-to-5-of-recovered-loot-%E2%80%93-presidential-panel.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/730787-whistle-blower-might-not-get-up-to-5-of-recovered-loot-%E2%80%93-presidential-panel.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/730786-21-dead-in-borno-state-boko-haram-attacks.html">
                                            <img alt="21 dead in Borno state Boko Haram attacks" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/730786-21-dead-in-borno-state-boko-haram-attacks.html">
                                        21 dead in Borno state Boko Haram attacks 
                                    </a>
                                <a href="news/general/730786-21-dead-in-borno-state-boko-haram-attacks.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/730786-21-dead-in-borno-state-boko-haram-attacks.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="news/general/727880-holistic-planning%2C-efficient-funding-critical-to-aviation-development-%E2%80%94fg.html">
				Holistic planning, efficient funding critical to aviation development —FG
			</a>
		</li>
	
		<li>
			<a href="news/general/728170-bcg-lists-dangote-group-globacom-gtb-among-drivers-of-economic-activities-in-africa.html">
				BCG lists Dangote Group, Globacom, GTB among drivers of economic activities in Africa
			</a>
		</li>
	
		<li>
			<a href="news/general/727857-china-will-continue-to-increase-openness.html">
				China Will Continue to Increase Openness
			</a>
		</li>
	
		<li>
			<a href="latest-addition/727858-7-nigerian-universities-incorporated-into-world-technology-network.html">
				7 Nigerian universities incorporated into world technology network
			</a>
		</li>
	
		<li>
			<a href="news/general/727884-herdsmen-killings-buhari-convenes-regional-summit-on-border-cattle-movement.html">
				Herdsmen killings: Buhari convenes regional summit on border cattle movement
			</a>
		</li>
	
</ul></div> 
		<div><hr>
<!-- Composite Start -->
<div id="M52516ScriptRootC182197">
        <div id="M52516PreloadC182197">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182197")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182197");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182197;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182197.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->

<hr> </div>

		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/general/730288-nigerian-burnt-alive-by-a-mob-in-south-africa-while-police-ignore.html#photos_0" class="active" data-id="gallery-730288">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Fire_Guts_Ebonyi_State_Assembly_Properties_Destroyed_189182359.jpg&amp;size=article_medium" alt="Nigerian burnt alive by a mob in South Africa, while Police ignore" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/general/730288-nigerian-burnt-alive-by-a-mob-in-south-africa-while-police-ignore.html">Nigerian burnt alive by a mob in South Africa, while Police ignore
                                </a>
                            </h4>
                           <!-- <p><vte:value select="A Nigerian has been burnt alive by a mob, while the Police looked on, in the latest xenophobic attack in South Africa, just as 14" /></p>
                            
                                <a href="news/general/730288-nigerian-burnt-alive-by-a-mob-in-south-africa-while-police-ignore.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/general/728738-%E2%80%9Cmy-wealth-is-not-from-oil-bunkering%E2%80%9D-%E2%80%93-duncan-mighty-cries-out.html#photos_0" class="active" data-id="gallery-728738">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Duncan_Mighty_441590138.jpg&amp;size=article_medium" alt="“My wealth is not from oil bunkering” – Duncan Mighty cries out" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/general/728738-%E2%80%9Cmy-wealth-is-not-from-oil-bunkering%E2%80%9D-%E2%80%93-duncan-mighty-cries-out.html">“My wealth is not from oil bunkering” – Duncan Mighty cries out
                                </a>
                            </h4>
                           <!-- <p><vte:value select="&nbsp;Self-acclaimed Port Harcourt First Son, Duncan Mighty, has debunked the insinuation that he became wealthy as a result of his involvement in oil bunkering.
While speaking" /></p>
                            
                                <a href="news/general/728738-%E2%80%9Cmy-wealth-is-not-from-oil-bunkering%E2%80%9D-%E2%80%93-duncan-mighty-cries-out.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/general/728701-sex-for-marks-girl-monica-osagie-speaks.html#photos_0" class="active" data-id="gallery-728701">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Richard_Akindele_189282341.jpg&amp;size=article_medium" alt="Sex-for-marks girl Monica Osagie speaks" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/general/728701-sex-for-marks-girl-monica-osagie-speaks.html">Sex-for-marks girl Monica Osagie speaks
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Miss Monica Osagie, the student at the centre of a sex-for-mark scandal rocking the Obafemi Awolowo University, Ile-Ife, has denied shunning an invitation by the" /></p>
                            
                                <a href="news/general/728701-sex-for-marks-girl-monica-osagie-speaks.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/652013-s3x-doesn%E2%80%99t-turn-me-on.html">
				S3x Doesn’t Turn Me On
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650755-why-does-she-date-men-that-are-beneath-her.html">
				Why Does She Date Men That Are Beneath Her?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650754-am-i-trying-too-hard-to-keep-a-man.html">
				Am I Trying Too Hard To Keep A Man?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
				Why Some People Especially Ladies May Never Get Married
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647736-important-tips-on-how-to-make-your-girlfriend-love-you-more.html">
				Important Tips on How to Make Your Girlfriend Love You More?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647076-13-signs-your-relationship-may-end-in-hartbreak-video.html">
				13 Signs Your Relationship May End in Hartbreak (+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641312-terrifying-beautiful-woman-kissing-and-putting-live-snake-down-her-throat-photos-video.html">
				Terrifying: Beautiful Woman Kissing and Putting Live Snake Down Her Throat (Photos+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641311-find-out-what-this-lady-have-to-say-about-her-m-shaped-boobs.html">
				Find Out What This Lady Have To Say About Her M-shaped Boobs
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640100-photos-meet-the-woman-who-earned-n800-000-a-night-by-just-sitting-on-men.html">
				PHOTOS: Meet the Woman Who Earned N800,000 a Night by Just Sitting on Men
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640029-should-two-unemployed-lovers-get-married-here-are-interesting-responds-from-nigerian-youths.html">
				Should Two Unemployed Lovers Get Married? Here Are Interesting Responds From Nigerian Youths
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/730465-herdsmen-kill-2-catholic-priests-in-benue.html">
                                            <img alt="Herdsmen kill 2 Catholic priests in Benue" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/730465-herdsmen-kill-2-catholic-priests-in-benue.html">
                                        Herdsmen kill 2 Catholic priests in Benue 
                                    </a>
                                <a href="news/general/730465-herdsmen-kill-2-catholic-priests-in-benue.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/730465-herdsmen-kill-2-catholic-priests-in-benue.html" ></span>
                                    
                                     </a> </h4>
                                <p>The Catholic Diocese of Makurdi has confirmed the killing of two of its priests, Rev Fathers Joseph Gor and Felix Tyolaha, in an early hour</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/730466-judges-not-cause-of-cases-delay-in-courts-%E2%80%93-cjn.html">
                                            <img alt="Judges not cause of cases delay in courts – CJN" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/730466-judges-not-cause-of-cases-delay-in-courts-%E2%80%93-cjn.html">
                                        Judges not cause of cases delay in courts – CJN 
                                    </a>
                                <a href="news/general/730466-judges-not-cause-of-cases-delay-in-courts-%E2%80%93-cjn.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/730466-judges-not-cause-of-cases-delay-in-courts-%E2%80%93-cjn.html" ></span>
                                    
                                     </a> </h4>
                                <p>…Says Executive, Legislature have right to establish special courtsBy Johnbosco AgbakwuruChief Justice of Nigeria, Justice Walter Onnoghen,ABUJA – CHIEF Justice of Nigeria, CJN, Walter Onnoghen</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/730467-lagos-igr-hits-n103-4billion-in-first-quarter-y2018.html">
                                            <img alt="Lagos IGR hits n103.4billion in first quarter y2018" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/730467-lagos-igr-hits-n103-4billion-in-first-quarter-y2018.html">
                                        Lagos IGR hits n103.4billion in first quarter y2018 
                                    </a>
                                <a href="news/general/730467-lagos-igr-hits-n103-4billion-in-first-quarter-y2018.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/730467-lagos-igr-hits-n103-4billion-in-first-quarter-y2018.html" ></span>
                                    
                                     </a> </h4>
                                <p>…Capital Expenditure Gulps N93bn
The Lagos State Government on Tuesday said its internally generated revenue for the first quarter of Y2018 stood at N103.476billion, as against</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/730470-at-mass-grave-in-syria%E2%80%99s-raqa%2C-bodies-and-bad-memories-resurface.html">
                                            <img alt="At mass grave in Syria’s Raqa, bodies and bad memories resurface" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/730470-at-mass-grave-in-syria%E2%80%99s-raqa%2C-bodies-and-bad-memories-resurface.html">
                                        At mass grave in Syria’s Raqa, bodies and bad memories resurface 
                                    </a>
                                <a href="news/general/730470-at-mass-grave-in-syria%E2%80%99s-raqa%2C-bodies-and-bad-memories-resurface.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/730470-at-mass-grave-in-syria%E2%80%99s-raqa%2C-bodies-and-bad-memories-resurface.html" ></span>
                                    
                                     </a> </h4>
                                <p>The stench is overwhelming, but Fawaz does not let it stop him. Stepping around the blue body bags, he searches for his brother’s remains in</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/730477-bbnaija-fan-donates-n250k-to-cee-c-advocates-for-love.html">
                                            <img alt="#BBNaija: Fan Donates N250K To Cee-C, Advocates For Love" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/730477-bbnaija-fan-donates-n250k-to-cee-c-advocates-for-love.html">
                                        #BBNaija: Fan Donates N250K To Cee-C, Advocates For Love 
                                    </a>
                                <a href="news/general/730477-bbnaija-fan-donates-n250k-to-cee-c-advocates-for-love.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/730477-bbnaija-fan-donates-n250k-to-cee-c-advocates-for-love.html" ></span>
                                    
                                     </a> </h4>
                                <p>The founder of the Korbarakor Foundation has donated some thousands of money to Cynthia Nwadiora aka Cee-C as he urged Nigerians to let go of</p>
                            </div>
                        </div>
                    
                    <a href="https://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="https://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_0" class="active" data-id="gallery-648398">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra_868715931.jpg&amp;size=article_medium" alt="Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_1" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__5__970508919.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_2" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__6__418266088.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_3" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__7__478038891.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_4" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__1__803481707.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_5" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__2__207415077.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_6" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__3__465398759.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_7" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__4__726312239.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html">Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra
                                </a>
                            </h4>
                            <p>Big Brother Naija 2017 house-mate, TBoss looks absolutely stunning in an Egyptian Costume as she channels her inner alter ego, Queen Cleopatra.
Popular former Big Brother</p>
                            
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html#photos_0" class="active" data-id="gallery-648346">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Patpat_Ugwu_729650105.jpg&amp;size=article_medium" alt="See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html">See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos
                                </a>
                            </h4>
                            <p>Patpat Ugwu is a talented Nigerian actress who has all it takes to win the hearts of the big audience in the country where the</p>
                            
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/730756-sikhala-begs-khupe.html" class="hover-image">
                                            <img alt="Sikhala begs Khupe" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/730756-sikhala-begs-khupe.html">
                                            Sikhala begs Khupe 
                                        </a>
                                        <a href="world/africa/730756-sikhala-begs-khupe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/730755-econet-and-the-mystery-of-disappearing-data.html" class="hover-image">
                                            <img alt="Econet and the mystery of disappearing data" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/730755-econet-and-the-mystery-of-disappearing-data.html">
                                            Econet and the mystery of disappearing data 
                                        </a>
                                        <a href="world/africa/730755-econet-and-the-mystery-of-disappearing-data.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/730754-makamba-comeback-ends-in-shame.html" class="hover-image">
                                            <img alt="Makamba comeback ends in shame" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/730754-makamba-comeback-ends-in-shame.html">
                                            Makamba comeback ends in shame 
                                        </a>
                                        <a href="world/africa/730754-makamba-comeback-ends-in-shame.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/730227-all-my-policemen-taken-away-dino-raises-alarm-as-reason-for-siege-given.html" class="hover-image">
                                            <img alt="All my policemen taken away - Dino raises alarm as reason for siege given" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730227-all-my-policemen-taken-away-dino-raises-alarm-as-reason-for-siege-given.html">
                                            All my policemen taken away - Dino raises alarm as reason for siege given 
                                        </a>
                                        <a href="news/general/730227-all-my-policemen-taken-away-dino-raises-alarm-as-reason-for-siege-given.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/730305-we%E2%80%99re-dying-of-hunger%2C-asup-cries-to-gov-ikpeazu.html" class="hover-image">
                                            <img alt="We’re dying of hunger, ASUP cries to Gov Ikpeazu" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730305-we%E2%80%99re-dying-of-hunger%2C-asup-cries-to-gov-ikpeazu.html">
                                            We’re dying of hunger, ASUP cries to Gov Ikpeazu 
                                        </a>
                                        <a href="news/general/730305-we%E2%80%99re-dying-of-hunger%2C-asup-cries-to-gov-ikpeazu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/730219-why-i-was-not-in-the-uk-and-not-us-minister-kachikwu-replies-emir-sanusi.html" class="hover-image">
                                            <img alt="Why I was not in the UK and not US - Minister Kachikwu replies Emir Sanusi" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730219-why-i-was-not-in-the-uk-and-not-us-minister-kachikwu-replies-emir-sanusi.html">
                                            Why I was not in the UK and not US - Minister Kachikwu replies Emir Sanusi 
                                        </a>
                                        <a href="news/general/730219-why-i-was-not-in-the-uk-and-not-us-minister-kachikwu-replies-emir-sanusi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/730790-2019-apc-governors-endorse-buhari.html" class="hover-image">
                                            <img alt="2019: APC Governors endorse Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730790-2019-apc-governors-endorse-buhari.html">
                                            2019: APC Governors endorse Buhari 
                                        </a>
                                        <a href="news/general/730790-2019-apc-governors-endorse-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/730789-2018-fifa-wc-eagles-can-shock-england-in-wembley-friendly-says-mikel.html" class="hover-image">
                                            <img alt="2018 FIFA WC: Eagles can shock England in Wembley friendly, says Mikel" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730789-2018-fifa-wc-eagles-can-shock-england-in-wembley-friendly-says-mikel.html">
                                            2018 FIFA WC: Eagles can shock England in Wembley friendly, says Mikel 
                                        </a>
                                        <a href="news/general/730789-2018-fifa-wc-eagles-can-shock-england-in-wembley-friendly-says-mikel.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/730788-%E2%80%98with-nuclear-power-project%2C-nigeria-leads-future-the-world-may-depend-on%E2%80%99.html" class="hover-image">
                                            <img alt="‘With Nuclear power project, Nigeria leads future the world may depend on’" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/730788-%E2%80%98with-nuclear-power-project%2C-nigeria-leads-future-the-world-may-depend-on%E2%80%99.html">
                                            ‘With Nuclear power project, Nigeria leads future the world may depend on’ 
                                        </a>
                                        <a href="news/general/730788-%E2%80%98with-nuclear-power-project%2C-nigeria-leads-future-the-world-may-depend-on%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="https://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


  
<script src="https://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  <img src="https://news2.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>