<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="https://news2.onlinenigeria.com/" />
		<title>Nigeria experiencing ethic cleansing - Soyinka - OnlineNigeria.com</title>
		<meta name="Description" content="Nobel laureate, Prof. Wole Soyinka, has said Nigeria is on a terminal nose-dive and that its pilot, who he noted is missing, must cry for" />
		<meta name="Keywords" content="General,Nigeria experiencing ethic cleansing - Soyinka,Nigeria,experiencing,ethic,cleansing,-,Soyinka" />
		<meta name="news_keywords" content="General,Nigeria experiencing ethic cleansing - Soyinka,Nigeria,experiencing,ethic,cleansing,-,Soyinka" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="4s" />
		<meta name="original-source" content="https://news2.onlinenigeria.com/news/general/732999-nigeria-experiencing-ethic-cleansing-soyinka.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="https://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="https://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="Nigeria experiencing ethic cleansing - Soyinka,General,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="https://news2.onlinenigeria.com/news/general/732999-nigeria-experiencing-ethic-cleansing-soyinka.html" />
	
 
	<meta property="og:title" content="Nigeria experiencing ethic cleansing - Soyinka" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://news2.onlinenigeria.com/news/general/732999-nigeria-experiencing-ethic-cleansing-soyinka.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="Nobel laureate, Prof. Wole Soyinka, has said Nigeria is on a terminal nose-dive and that its pilot, who he noted is missing, must cry for" />
	<meta property="og:image" content="https://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="30/04/2018 03:23:00" />
	<meta property="article:modified_time" content="30/04/2018 03:23:00" />
	<meta property="article:author" content="https://www.onlinenigeria.com/author/Mandy Oteng" />
	<meta property="article:tag" content="Nigeria experiencing ethic cleansing - Soyinka,General," />
	<meta property="article:section" content="General" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="Nigeria experiencing ethic cleansing - Soyinka" />
	<meta name="twitter:description" content="Nobel laureate, Prof. Wole Soyinka, has said Nigeria is on a terminal nose-dive and that its pilot, who he noted is missing, must cry for" />
	<meta name="twitter:image" content="https://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="Nigeria experiencing ethic cleansing - Soyinka" href="feed/news/general/732999-nigeria-experiencing-ethic-cleansing-soyinka.rss" />
<link rel="alternate" type="application/rss+xml" title="General" href="feed/news/general/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>



	 
	<script type="text/javascript" src="https://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="https://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="https://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="https://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="https://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="https://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="https://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="https://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="https://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="https://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="https://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li>
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="selected">
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="https://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="https://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="https://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="https://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="https://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="https://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="https://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="https://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="https://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="https://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="https://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="https://news2.onlinenigeria.com/">Home</a> |
    
      <a href="news/index.1.html">News</a> | 
    
      <a href="news/general/index.1.html">General</a> | 
    Nigeria experiencing ethic cleansing - Soyinka
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html"> Nigerian Traditional Medicine Practitioners Offer To Treat Buhari</a>

</div>
<div class="post-next">

    
  <a href="news/general/768803-2019-apc-affirms-buhari-as-presidential-candidate.html">2019: APC affirms Buhari as Presidential Candidate</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="news/general/732999-nigeria-experiencing-ethic-cleansing-soyinka.html">Nigeria experiencing ethic cleansing - Soyinka</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="https://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
        
                                    
                                    </a>
                            </div>
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Mandy Oteng</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">30/04/2018 03:23:00</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">6</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="news/general/732999-nigeria-experiencing-ethic-cleansing-soyinka.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="https://news2.onlinenigeria.com/news/general/732999-nigeria-experiencing-ethic-cleansing-soyinka.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/general/732999-nigeria-experiencing-ethic-cleansing-soyinka.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/general/732999-nigeria-experiencing-ethic-cleansing-soyinka.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="news/general/732999-nigeria-experiencing-ethic-cleansing-soyinka.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="https://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <center><!-- 250x250, created 9/18/09 --><ins class="adsbygoogle" data-ad-client="ca-pub-0036607390134104" data-ad-slot="0834802999"/>
</center>
<div>
<div dir="ltr" trbidi="on">
<div>
<img border="0" data-original-height="360" data-original-width="640" src="https://1.bp.blogspot.com/-ePom5VX9XXA/WubSAoAnrRI/AAAAAAAArQ8/9aSv20UjoIkXwUelW4u4ulBkgROuKvNbQCLcBGAs/s1600/Wole-Soyinka.jpg" /></div>

Nobel laureate, Prof. Wole Soyinka, has said Nigeria is on a terminal nose-dive and that its pilot, who he noted is missing, must cry for international help as many had advised.<p>Soyinka, who stated this in a statement he issued on Sunday titled, “May Day! May Day!! May Day!!!,” in commemoration of the 2018 Workers’ Day described the ongoing killings in the country as “ethic cleansing.”</p><p>The critic, who said May Day,  that he uttered thrice, signified a distress call, adding that long before its adoption for that function, however, and more traditionally, there did exist Labour (or Workers’) Day, dedicated to the entitlement of workers to  the value and dignity of their labour.</p><p>He noted that the Nigerian constituency was left to determine which attribution – or both, or none – was deafeningly clamorous on May 1, 2018.</p><p>Soyinka stated, “No matter, one feels it a duty to call the attention to the painful convergence of both appropriations. Could such a co-option serve equally as summons for a last-chance, eleventh hour reprieve?”</p><p>The celebrated playwright also drew what he termed ‘eerie parallels’ in the country’s current situation to a “certain May Day disorder, one in which that distress call was never heard.”</p><p>He further likened the present state of things in Nigeria to the Aeroflot Flight 593 of September 28, 1994 in which all passengers died because the captain unprofessionally left the pilot’s seat for his family members while he went to salute the passengers.</p><p>Soyinka said, “After preliminary official denials, the undeniable – and tragically inappropriate factor of the crash was formally acknowledged – a laissez-faire, unprofessional conduct with human lapses, among which nepotism – by that, or any other name-loomed large. The captain was not even in the pilot’s seat – others were! They were the pilot’s family – mostly his children. The family member who actually begun the spiral of disaster by pulling the wrong control leaver was – the Captain’s son, to whom his even younger daughter, some moments earlier, had yielded the controls. The pilot’s seat had been turned into a family game of musical chairs.</p><p>“Where was the Captain? Somewhere along the aisle, saluting the passengers – all quite proper, and indeed encouraged by regulations. He had placed the plane on auto-pilot – just as this nation has been for some time – so he walked between the seats, dispensing and acknowledging greetings – it was a long flight to Hong Kong, after all.</p><p>“The plane went into a sharp turn after the wrong lever was pulled, and the auto-pilot disengaged. The original flight pattern was annulled -does that echo a campaign manifesto? – and the plane was now in unqualified hands. It took ages for the pilot to regain his control seat as some passengers were already tumbling from their seats into the aisle and he had to fight his way through bodily obstacles. All that, from reconstruction of events.</p><p>The ‘black box’ – or flight recorder – indicates that the pilot never even got round to shouting ‘May Day’ over the radio – he was too busy struggling to restore the plane’s technical functions, shout  instructions, pull the plane out of a nose-dive, and attempt to right the craft – too late!</p><p>“Now flash forwards one decade to our present, and recall the number of desperate organisations calling on the Nigerian captain to bury his pride and cry ‘May Day” across all airwaves. Call out for international help to rescue a nation on its terminal nose-dive!</p><p>“There has been no sign of willing, while the screwed-up plane is now in its corkscrew dive. Even if this captain regains his seat before the crash, it is open season whether or not, like SUV Flight 593, it will not stall, and head straight for Zuma rockface. Strangers are in control in the cockpit. Put simply, the captain is missing. The rockface is in right in our faces.”</p><p>He further called on President Muhammadu Buhari to order all land usurpers in the affected towns and villages across the country to vacate the forcefully occupied lands within 48 hours.</p><p>Soyinka urged him to order the military and the police to treat illegal land occupiers as terrorists wherever they were found.</p><p>He said, “Give a nationwide order to all land-usurpers in the affected towns and villages across the nation to quit those forcefully occupied lands within a forty-eight hours deadline.</p><p>“Issue orders to the military and police that, wherever illegal occupiers are found, they should be meted the same treatment as are accorded terrorists. Instruct all agencies that, once cleared of usurpers, the rightful occupants should be escorted back to their farmsteads and villages and provided maximum protection.”</p><p>Saying that the government must go beyond arresting a token handful of herders caught with arms, he added that there were still hundreds of them in the forests.</p><p>He added, “It is not enough to back the anti-open grazing laws, so late in the day, but we shall leave that for later. Right now, the violated and dispossessed demand restitution, and with no further delay or subterfuge. All available forces should be deployed to right a hideous, unprecedented wrong that has left the nation drowning in blood – we simply cannot continue one day longer to endure this forceful feeding of human blood.</p><p>“The plain expression is “ethnic cleansing” and we must not beat around the bush. The shade of Rwanda hangs over the nation. Afterwards, we can move into reckoning. This spells meticulous investigation, identifying the high-placed sponsors within this nation, some of whom have launched mercenary units to intensify carnage and chaos in order to stem the stride of Nemesis closing in on them for past criminalities, and the cascade of corrupt revelations.”</p><p>The celebrated playwright queried what the minister of defence, who allegedly openly justified the homicidal rampage of nomadic herdsmen, was still doing in the Buhari government.</p><p>Soyinka noted that there were still other pressing and disturbing questions which would be held back for now in order not “to impede the pressing imperatives and humane priorities of the current crisis.”</p><p>“Right now, however, the agenda has to be restitution. Restitution to the displaced, the maimed, the traumatised survivors and the nation’s suppurating psyche. The torrent of internally displaced persons is a national shame, and the growing number of the kidnapped an embarrassment.</p><p>“The plane cannot remain on auto-pilot as hitherto, while the pilot strolls up and down the aisle, assuring passengers that all is well. A Happy May Day – hopefully in the not too distant future – to all who labour for humanity.”</p></div>
</div>
<div>
<div>
<ins class="adsbygoogle" data-ad-client="ca-pub-0036607390134104" data-ad-format="fluid" data-ad-layout="in-article" data-ad-slot="7713737717"/>
</div>
</div>
<div><blockquote>
</blockquote>
</div>

							  
                                <p><a class="visit" href="news/general/index.1.html"><b>CLICK HERE TO READ MORE FROM: General</b><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								<div>
									<hr>
    <div class="">
<!-- Composite Start --> <div id="M52516ScriptRootC182195"> <div id="M52516PreloadC182195"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182195")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182195");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182195;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182195.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->
    </div> 

<hr> 
								</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
            
         </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>


									<!-- <vte:include href="https://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/buhari_aisha_591864841.jpg&amp;size=article_medium" alt="Nigerian Traditional Medicine Practitioners Offer To Treat Buhari" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        Nigerian Traditional Medicine Practitioners Offer To Treat Buhari 
                                    </a>
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/Maradona_215556256.jpg&amp;size=article_medium" alt="Maradona accused of s3xual harassment" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        Maradona accused of s3xual harassment 
                                    </a>
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630500-maradona-accused-of-s3xual-harassment.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Heidemarie_774507449.jpg&amp;size=article_medium" alt="UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams 
                                    </a>
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784631-video-saraki-welcomed-with-shout-of-%E2%80%9Cthief%E2%80%9D-during-a-campaign-in-kwara-state.html" class="hover-image">
                                            <img alt="VIDEO: Saraki Welcomed With Shout Of “Thief” During A Campaign In Kwara State" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784631-video-saraki-welcomed-with-shout-of-%E2%80%9Cthief%E2%80%9D-during-a-campaign-in-kwara-state.html">
                                            VIDEO: Saraki Welcomed With Shout Of “Thief” During A Campaign In Kwara State 
                                        </a>
                                        <a href="news/general/784631-video-saraki-welcomed-with-shout-of-%E2%80%9Cthief%E2%80%9D-during-a-campaign-in-kwara-state.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784632-unusual-weather-condition-%E2%80%98led-to%E2%80%99-crash-of-osinbajo%E2%80%99s-chopper.html" class="hover-image">
                                            <img alt="Unusual weather condition ‘led to’ crash of Osinbajo’s chopper" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784632-unusual-weather-condition-%E2%80%98led-to%E2%80%99-crash-of-osinbajo%E2%80%99s-chopper.html">
                                            Unusual weather condition ‘led to’ crash of Osinbajo’s chopper 
                                        </a>
                                        <a href="news/general/784632-unusual-weather-condition-%E2%80%98led-to%E2%80%99-crash-of-osinbajo%E2%80%99s-chopper.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784699-rapper-naeto-c-and-nicole-baptise-their-baby-girl-wife-celebrates-31st-birthday-photos.html" class="hover-image">
                                            <img alt="Rapper Naeto C and Nicole baptise their baby girl, wife celebrates 31st birthday (photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784699-rapper-naeto-c-and-nicole-baptise-their-baby-girl-wife-celebrates-31st-birthday-photos.html">
                                            Rapper Naeto C and Nicole baptise their baby girl, wife celebrates 31st birthday (photos) 
                                        </a>
                                        <a href="news/general/784699-rapper-naeto-c-and-nicole-baptise-their-baby-girl-wife-celebrates-31st-birthday-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784701-dokubo-how-buhari-kept-promise-to-n-delta.html" class="hover-image">
                                            <img alt="Dokubo: How Buhari kept promise to N-Delta" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784701-dokubo-how-buhari-kept-promise-to-n-delta.html">
                                            Dokubo: How Buhari kept promise to N-Delta 
                                        </a>
                                        <a href="news/general/784701-dokubo-how-buhari-kept-promise-to-n-delta.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784702-climbing-the-roof-top-to-see-buhari.html" class="hover-image">
                                            <img alt="Climbing the roof top to see Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784702-climbing-the-roof-top-to-see-buhari.html">
                                            Climbing the roof top to see Buhari 
                                        </a>
                                        <a href="news/general/784702-climbing-the-roof-top-to-see-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784703-david-mark-ortom-suswam-ayu-moro-tackle-akume-jime-in-benue.html" class="hover-image">
                                            <img alt="David Mark, Ortom, Suswam, Ayu, Moro tackle Akume, Jime in Benue" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784703-david-mark-ortom-suswam-ayu-moro-tackle-akume-jime-in-benue.html">
                                            David Mark, Ortom, Suswam, Ayu, Moro tackle Akume, Jime in Benue 
                                        </a>
                                        <a href="news/general/784703-david-mark-ortom-suswam-ayu-moro-tackle-akume-jime-in-benue.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784704-agency-lauds-gov.-ugwuanyi%E2%80%99s-strides-in-primary-healthcare-delivery.html" class="hover-image">
                                            <img alt="Agency lauds Gov. Ugwuanyi’s strides in Primary Healthcare delivery " itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784704-agency-lauds-gov.-ugwuanyi%E2%80%99s-strides-in-primary-healthcare-delivery.html">
                                            Agency lauds Gov. Ugwuanyi’s strides in Primary Healthcare delivery  
                                        </a>
                                        <a href="news/general/784704-agency-lauds-gov.-ugwuanyi%E2%80%99s-strides-in-primary-healthcare-delivery.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784705-some-people-will-receive-miracles-and-still-go-to-hell-%E2%80%94-pastor-omowunmi.html" class="hover-image">
                                            <img alt="Some people will receive miracles and still go to hell — Pastor Omowunmi" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784705-some-people-will-receive-miracles-and-still-go-to-hell-%E2%80%94-pastor-omowunmi.html">
                                            Some people will receive miracles and still go to hell — Pastor Omowunmi 
                                        </a>
                                        <a href="news/general/784705-some-people-will-receive-miracles-and-still-go-to-hell-%E2%80%94-pastor-omowunmi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784706-international-summit-rejects-world-bank-privatisation-projects.html" class="hover-image">
                                            <img alt="International Summit rejects World Bank privatisation projects" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784706-international-summit-rejects-world-bank-privatisation-projects.html">
                                            International Summit rejects World Bank privatisation projects 
                                        </a>
                                        <a href="news/general/784706-international-summit-rejects-world-bank-privatisation-projects.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784707-okebukola-says-days-of-missing-results-plagiarising-of-assignments-over.html" class="hover-image">
                                            <img alt="Okebukola says days of missing results, plagiarising of assignments over" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784707-okebukola-says-days-of-missing-results-plagiarising-of-assignments-over.html">
                                            Okebukola says days of missing results, plagiarising of assignments over 
                                        </a>
                                        <a href="news/general/784707-okebukola-says-days-of-missing-results-plagiarising-of-assignments-over.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784708-pdp-flays-murder-of-party-chieftain-in-rivers.html" class="hover-image">
                                            <img alt="PDP flays murder of party chieftain in Rivers" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784708-pdp-flays-murder-of-party-chieftain-in-rivers.html">
                                            PDP flays murder of party chieftain in Rivers 
                                        </a>
                                        <a href="news/general/784708-pdp-flays-murder-of-party-chieftain-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784709-nigeria-confronting-the-12-giant-evils-%E2%80%93-by-fola-adeola.html" class="hover-image">
                                            <img alt="Nigeria: Confronting the 12 Giant Evils – By Fola Adeola" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784709-nigeria-confronting-the-12-giant-evils-%E2%80%93-by-fola-adeola.html">
                                            Nigeria: Confronting the 12 Giant Evils – By Fola Adeola 
                                        </a>
                                        <a href="news/general/784709-nigeria-confronting-the-12-giant-evils-%E2%80%93-by-fola-adeola.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784710-presidency-in-dilemma-over-nba%E2%80%99s-lobby-to-drop-charges-against-onnoghen.html" class="hover-image">
                                            <img alt="Presidency in dilemma over NBA’s lobby to drop charges against Onnoghen" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784710-presidency-in-dilemma-over-nba%E2%80%99s-lobby-to-drop-charges-against-onnoghen.html">
                                            Presidency in dilemma over NBA’s lobby to drop charges against Onnoghen 
                                        </a>
                                        <a href="news/general/784710-presidency-in-dilemma-over-nba%E2%80%99s-lobby-to-drop-charges-against-onnoghen.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784711-how-vp-osinbajo-minister-10-others-survived-helicopter-crash.html" class="hover-image">
                                            <img alt="How VP Osinbajo, Minister, 10 others survived helicopter crash" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784711-how-vp-osinbajo-minister-10-others-survived-helicopter-crash.html">
                                            How VP Osinbajo, Minister, 10 others survived helicopter crash 
                                        </a>
                                        <a href="news/general/784711-how-vp-osinbajo-minister-10-others-survived-helicopter-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784712-plot-to-use-foreigners-to-rig-elections-real-%E2%80%94-atiku.html" class="hover-image">
                                            <img alt="Plot  to use foreigners to rig elections real — Atiku" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784712-plot-to-use-foreigners-to-rig-elections-real-%E2%80%94-atiku.html">
                                            Plot  to use foreigners to rig elections real — Atiku 
                                        </a>
                                        <a href="news/general/784712-plot-to-use-foreigners-to-rig-elections-real-%E2%80%94-atiku.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784713-cjn-saga-an-ill-wind-blowing-nobody-no-good.html" class="hover-image">
                                            <img alt="CJN saga an ill-wind blowing nobody no good" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784713-cjn-saga-an-ill-wind-blowing-nobody-no-good.html">
                                            CJN saga an ill-wind blowing nobody no good 
                                        </a>
                                        <a href="news/general/784713-cjn-saga-an-ill-wind-blowing-nobody-no-good.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784714-if-you-don%E2%80%99t-vote%2C-don%E2%80%99t-complain-after-polls%2C-adeboye-tells-nigerians.html" class="hover-image">
                                            <img alt="If you don’t vote, don’t complain after polls, Adeboye tells Nigerians" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784714-if-you-don%E2%80%99t-vote%2C-don%E2%80%99t-complain-after-polls%2C-adeboye-tells-nigerians.html">
                                            If you don’t vote, don’t complain after polls, Adeboye tells Nigerians 
                                        </a>
                                        <a href="news/general/784714-if-you-don%E2%80%99t-vote%2C-don%E2%80%99t-complain-after-polls%2C-adeboye-tells-nigerians.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784715-akwa-ibom-lady-allegedly-abducted-stripped-naked-by-councillor-wife-begs-police-commissioner-kimo-for-justice.html" class="hover-image">
                                            <img alt="Akwa Ibom lady allegedly abducted, stripped naked by Councillor, wife begs Police Commissioner Kimo for justice" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784715-akwa-ibom-lady-allegedly-abducted-stripped-naked-by-councillor-wife-begs-police-commissioner-kimo-for-justice.html">
                                            Akwa Ibom lady allegedly abducted, stripped naked by Councillor, wife begs Police Commissioner Kimo for justice 
                                        </a>
                                        <a href="news/general/784715-akwa-ibom-lady-allegedly-abducted-stripped-naked-by-councillor-wife-begs-police-commissioner-kimo-for-justice.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784716-five-die-in-lagos-boat-mishap-building-collapse.html" class="hover-image">
                                            <img alt="Five  die in Lagos boat mishap, building collapse" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784716-five-die-in-lagos-boat-mishap-building-collapse.html">
                                            Five  die in Lagos boat mishap, building collapse 
                                        </a>
                                        <a href="news/general/784716-five-die-in-lagos-boat-mishap-building-collapse.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784717-dtha-contest-obire-denies-candidacy-of-peoples-trust.html" class="hover-image">
                                            <img alt="DTHA contest: Obire denies candidacy of Peoples Trust" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784717-dtha-contest-obire-denies-candidacy-of-peoples-trust.html">
                                            DTHA contest: Obire denies candidacy of Peoples Trust 
                                        </a>
                                        <a href="news/general/784717-dtha-contest-obire-denies-candidacy-of-peoples-trust.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784718-president-erred-on-onnoghen%2C-acted-out-of-fear-of-losing-political-power-%E2%80%94-wifa%2C-san.html" class="hover-image">
                                            <img alt="President erred on Onnoghen, acted out of fear of losing political power  — Wifa, SAN" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784718-president-erred-on-onnoghen%2C-acted-out-of-fear-of-losing-political-power-%E2%80%94-wifa%2C-san.html">
                                            President erred on Onnoghen, acted out of fear of losing political power  — Wifa, SAN 
                                        </a>
                                        <a href="news/general/784718-president-erred-on-onnoghen%2C-acted-out-of-fear-of-losing-political-power-%E2%80%94-wifa%2C-san.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784721-crashed-helicopter-not-our-own-%E2%80%93-air-force.html" class="hover-image">
                                            <img alt="Crashed helicopter not our own – Air Force" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784721-crashed-helicopter-not-our-own-%E2%80%93-air-force.html">
                                            Crashed helicopter not our own – Air Force 
                                        </a>
                                        <a href="news/784721-crashed-helicopter-not-our-own-%E2%80%93-air-force.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784722-lassa-fever-akeredolu-inaugurates-committee-to-end-scourge.html" class="hover-image">
                                            <img alt="Lassa Fever: Akeredolu inaugurates committee to end scourge" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784722-lassa-fever-akeredolu-inaugurates-committee-to-end-scourge.html">
                                            Lassa Fever: Akeredolu inaugurates committee to end scourge 
                                        </a>
                                        <a href="news/784722-lassa-fever-akeredolu-inaugurates-committee-to-end-scourge.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784723-fg%E2%80%99s-intervention-for-tertiary-institutions-hits-over-n700bn-in-4years.html" class="hover-image">
                                            <img alt="FG’s intervention for tertiary institutions hits over N700bn in 4years" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784723-fg%E2%80%99s-intervention-for-tertiary-institutions-hits-over-n700bn-in-4years.html">
                                            FG’s intervention for tertiary institutions hits over N700bn in 4years 
                                        </a>
                                        <a href="news/784723-fg%E2%80%99s-intervention-for-tertiary-institutions-hits-over-n700bn-in-4years.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784724-why-i-was-absent-at-the-governorship-debate-%E2%80%93-ganduje.html" class="hover-image">
                                            <img alt="Why i was absent at the governorship debate – Ganduje" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784724-why-i-was-absent-at-the-governorship-debate-%E2%80%93-ganduje.html">
                                            Why i was absent at the governorship debate – Ganduje 
                                        </a>
                                        <a href="news/784724-why-i-was-absent-at-the-governorship-debate-%E2%80%93-ganduje.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784725-%E2%80%98boko-haram-planning-to-win-public-sympathy-by-releasing-of-rustled-cattle%E2%80%99.html" class="hover-image">
                                            <img alt="‘Boko Haram planning to win public sympathy by releasing of rustled cattle’" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784725-%E2%80%98boko-haram-planning-to-win-public-sympathy-by-releasing-of-rustled-cattle%E2%80%99.html">
                                            ‘Boko Haram planning to win public sympathy by releasing of rustled cattle’ 
                                        </a>
                                        <a href="news/784725-%E2%80%98boko-haram-planning-to-win-public-sympathy-by-releasing-of-rustled-cattle%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784726-strike-we-have-resolved-all-issues-%E2%80%93-fg.html" class="hover-image">
                                            <img alt="Strike: We have resolved all issues – FG" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784726-strike-we-have-resolved-all-issues-%E2%80%93-fg.html">
                                            Strike: We have resolved all issues – FG 
                                        </a>
                                        <a href="news/784726-strike-we-have-resolved-all-issues-%E2%80%93-fg.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784727-crash-can-felicitates-with-osinbajo.html" class="hover-image">
                                            <img alt="Crash: CAN felicitates with Osinbajo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784727-crash-can-felicitates-with-osinbajo.html">
                                            Crash: CAN felicitates with Osinbajo 
                                        </a>
                                        <a href="news/784727-crash-can-felicitates-with-osinbajo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784728-cjn-susension-buhari-acted-constitutionally-%E2%80%93-wamakko.html" class="hover-image">
                                            <img alt="CJN Susension: Buhari acted constitutionally – Wamakko" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784728-cjn-susension-buhari-acted-constitutionally-%E2%80%93-wamakko.html">
                                            CJN Susension: Buhari acted constitutionally – Wamakko 
                                        </a>
                                        <a href="news/784728-cjn-susension-buhari-acted-constitutionally-%E2%80%93-wamakko.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784729-yoruba-deity-oluorogbo-like-jesus-christ-%E2%80%93-ooni-of-ife.html" class="hover-image">
                                            <img alt="Yoruba deity Oluorogbo like Jesus Christ – Ooni of Ife" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784729-yoruba-deity-oluorogbo-like-jesus-christ-%E2%80%93-ooni-of-ife.html">
                                            Yoruba deity Oluorogbo like Jesus Christ – Ooni of Ife 
                                        </a>
                                        <a href="news/784729-yoruba-deity-oluorogbo-like-jesus-christ-%E2%80%93-ooni-of-ife.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784730-cancer-not-death-sentence-%E2%80%93-survivors.html" class="hover-image">
                                            <img alt="Cancer not death sentence – Survivors" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784730-cancer-not-death-sentence-%E2%80%93-survivors.html">
                                            Cancer not death sentence – Survivors 
                                        </a>
                                        <a href="news/784730-cancer-not-death-sentence-%E2%80%93-survivors.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784731-serap-sues-fashola-over-failure-to-disclose-contractors-who-absconded-with-project-money.html" class="hover-image">
                                            <img alt="SERAP sues Fashola over failure to disclose contractors who absconded with project money" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784731-serap-sues-fashola-over-failure-to-disclose-contractors-who-absconded-with-project-money.html">
                                            SERAP sues Fashola over failure to disclose contractors who absconded with project money 
                                        </a>
                                        <a href="news/general/784731-serap-sues-fashola-over-failure-to-disclose-contractors-who-absconded-with-project-money.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784732-suarez-set-for-arsenal%E2%80%99s-debut-against-manchester-city.html" class="hover-image">
                                            <img alt="Suarez set for Arsenal’s debut against Manchester City" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784732-suarez-set-for-arsenal%E2%80%99s-debut-against-manchester-city.html">
                                            Suarez set for Arsenal’s debut against Manchester City 
                                        </a>
                                        <a href="news/general/784732-suarez-set-for-arsenal%E2%80%99s-debut-against-manchester-city.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784733-ebonyi-monarchs-promise-atiku-90-votes-after-endorsing-buhari.html" class="hover-image">
                                            <img alt="Ebonyi monarchs promise Atiku 90% votes after endorsing Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784733-ebonyi-monarchs-promise-atiku-90-votes-after-endorsing-buhari.html">
                                            Ebonyi monarchs promise Atiku 90% votes after endorsing Buhari 
                                        </a>
                                        <a href="news/general/784733-ebonyi-monarchs-promise-atiku-90-votes-after-endorsing-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784734-police-launch-manhunt-for-thugs-who-disrupts-apc-rally-in-bayelsa-arrest-one.html" class="hover-image">
                                            <img alt="Police launch manhunt for thugs who disrupts APC rally in Bayelsa, arrest one" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784734-police-launch-manhunt-for-thugs-who-disrupts-apc-rally-in-bayelsa-arrest-one.html">
                                            Police launch manhunt for thugs who disrupts APC rally in Bayelsa, arrest one 
                                        </a>
                                        <a href="news/general/784734-police-launch-manhunt-for-thugs-who-disrupts-apc-rally-in-bayelsa-arrest-one.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784735-osinbajo-attends-thanksgiving-service-after-helicopter-crash.html" class="hover-image">
                                            <img alt="Osinbajo attends thanksgiving service after helicopter crash" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784735-osinbajo-attends-thanksgiving-service-after-helicopter-crash.html">
                                            Osinbajo attends thanksgiving service after helicopter crash 
                                        </a>
                                        <a href="news/general/784735-osinbajo-attends-thanksgiving-service-after-helicopter-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784736-eu-inec-traders-urge-voters-to-collect-pvcs.html" class="hover-image">
                                            <img alt="EU, INEC, traders urge voters to collect PVCs" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784736-eu-inec-traders-urge-voters-to-collect-pvcs.html">
                                            EU, INEC, traders urge voters to collect PVCs 
                                        </a>
                                        <a href="news/general/784736-eu-inec-traders-urge-voters-to-collect-pvcs.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784737-wike%E2%80%99s-special-adviser-regains-freedom.html" class="hover-image">
                                            <img alt="Wike’s Special Adviser regains freedom" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784737-wike%E2%80%99s-special-adviser-regains-freedom.html">
                                            Wike’s Special Adviser regains freedom 
                                        </a>
                                        <a href="news/general/784737-wike%E2%80%99s-special-adviser-regains-freedom.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784738-kano-central-contest-shekarau-kwankwaso-in-another-political-battle.html" class="hover-image">
                                            <img alt="Kano central contest: Shekarau, Kwankwaso in another political battle" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784738-kano-central-contest-shekarau-kwankwaso-in-another-political-battle.html">
                                            Kano central contest: Shekarau, Kwankwaso in another political battle 
                                        </a>
                                        <a href="news/general/784738-kano-central-contest-shekarau-kwankwaso-in-another-political-battle.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/784739-breaking-chiwenga-suffers-medical-emergency-airlifted-to-sa.html" class="hover-image">
                                            <img alt="BREAKING: Chiwenga suffers &#039;medical emergency&#039;, airlifted to SA" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/784739-breaking-chiwenga-suffers-medical-emergency-airlifted-to-sa.html">
                                            BREAKING: Chiwenga suffers &#039;medical emergency&#039;, airlifted to SA 
                                        </a>
                                        <a href="world/africa/784739-breaking-chiwenga-suffers-medical-emergency-airlifted-to-sa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/784740-mudzuri-in-trouble-for-failing-to-offer-chamisa-a-seat-at-tuku-funeral.html" class="hover-image">
                                            <img alt="Mudzuri in trouble for failing to offer Chamisa a seat at Tuku funeral" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/784740-mudzuri-in-trouble-for-failing-to-offer-chamisa-a-seat-at-tuku-funeral.html">
                                            Mudzuri in trouble for failing to offer Chamisa a seat at Tuku funeral 
                                        </a>
                                        <a href="world/africa/784740-mudzuri-in-trouble-for-failing-to-offer-chamisa-a-seat-at-tuku-funeral.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/784741-maimane-a-thorn-in-the-flesh-for-mnangagwa.html" class="hover-image">
                                            <img alt="Maimane, a thorn in the flesh for Mnangagwa?" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/784741-maimane-a-thorn-in-the-flesh-for-mnangagwa.html">
                                            Maimane, a thorn in the flesh for Mnangagwa? 
                                        </a>
                                        <a href="world/africa/784741-maimane-a-thorn-in-the-flesh-for-mnangagwa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/784742-zimbabwe-army-abductions-torture-raise-political-temperatures.html" class="hover-image">
                                            <img alt="Zimbabwe army abductions, torture raise political temperatures" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/784742-zimbabwe-army-abductions-torture-raise-political-temperatures.html">
                                            Zimbabwe army abductions, torture raise political temperatures 
                                        </a>
                                        <a href="world/africa/784742-zimbabwe-army-abductions-torture-raise-political-temperatures.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/784743-corruption-pfee-mubini-brings-new-ideas-for-tackling-corruption.html" class="hover-image">
                                            <img alt="Corruption-PFee Mubini brings new ideas for tackling corruption" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/784743-corruption-pfee-mubini-brings-new-ideas-for-tackling-corruption.html">
                                            Corruption-PFee Mubini brings new ideas for tackling corruption 
                                        </a>
                                        <a href="world/africa/784743-corruption-pfee-mubini-brings-new-ideas-for-tackling-corruption.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/784744-mnangagwa-no-show-at-rally-raises-eyebrows.html" class="hover-image">
                                            <img alt="Mnangagwa no-show at rally raises eyebrows" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/784744-mnangagwa-no-show-at-rally-raises-eyebrows.html">
                                            Mnangagwa no-show at rally raises eyebrows 
                                        </a>
                                        <a href="world/africa/784744-mnangagwa-no-show-at-rally-raises-eyebrows.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/784745-thomas-mapfumo-s-long-stay-in-zim-justified.html" class="hover-image">
                                            <img alt="&#039;Thomas Mapfumo&#039;s long stay in Zim justified&#039;" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/784745-thomas-mapfumo-s-long-stay-in-zim-justified.html">
                                            &#039;Thomas Mapfumo&#039;s long stay in Zim justified&#039; 
                                        </a>
                                        <a href="world/africa/784745-thomas-mapfumo-s-long-stay-in-zim-justified.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/784746-tapera-eyes-luphahla-s-job.html" class="hover-image">
                                            <img alt="Tapera eyes Luphahla&#039;s job" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/784746-tapera-eyes-luphahla-s-job.html">
                                            Tapera eyes Luphahla&#039;s job 
                                        </a>
                                        <a href="world/africa/784746-tapera-eyes-luphahla-s-job.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/784747-chamisa-mnangagwa-politics-shatters-society-s-mirror.html" class="hover-image">
                                            <img alt="Chamisa, Mnangagwa politics shatters society&#039;s mirror" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/784747-chamisa-mnangagwa-politics-shatters-society-s-mirror.html">
                                            Chamisa, Mnangagwa politics shatters society&#039;s mirror 
                                        </a>
                                        <a href="world/africa/784747-chamisa-mnangagwa-politics-shatters-society-s-mirror.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/784748-zimbabwean-woman-connects-the-world-through-dating-agency.html" class="hover-image">
                                            <img alt="Zimbabwean woman connects the world through dating agency" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/784748-zimbabwean-woman-connects-the-world-through-dating-agency.html">
                                            Zimbabwean woman connects the world through dating agency 
                                        </a>
                                        <a href="world/africa/784748-zimbabwean-woman-connects-the-world-through-dating-agency.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784749-end-of-asuu-strike-on-the-way-as-fg-releases-n16-8bn-to-settle-outstanding-arrears.html" class="hover-image">
                                            <img alt="End of ASUU strike on the way as FG releases N16.8bn to settle outstanding arrears" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784749-end-of-asuu-strike-on-the-way-as-fg-releases-n16-8bn-to-settle-outstanding-arrears.html">
                                            End of ASUU strike on the way as FG releases N16.8bn to settle outstanding arrears 
                                        </a>
                                        <a href="news/general/784749-end-of-asuu-strike-on-the-way-as-fg-releases-n16-8bn-to-settle-outstanding-arrears.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784750-chelsea-join-man-united-and-real-madrid-in-race-to-sign-top-premier-league-coach.html" class="hover-image">
                                            <img alt="Chelsea join Man United and Real Madrid in race to sign top Premier League coach" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784750-chelsea-join-man-united-and-real-madrid-in-race-to-sign-top-premier-league-coach.html">
                                            Chelsea join Man United and Real Madrid in race to sign top Premier League coach 
                                        </a>
                                        <a href="news/general/784750-chelsea-join-man-united-and-real-madrid-in-race-to-sign-top-premier-league-coach.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784751-nigerian-air-force-releases-statement-after-osinbajo-helicopter-crash.html" class="hover-image">
                                            <img alt="Nigerian Air Force releases statement after Osinbajo helicopter crash" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784751-nigerian-air-force-releases-statement-after-osinbajo-helicopter-crash.html">
                                            Nigerian Air Force releases statement after Osinbajo helicopter crash 
                                        </a>
                                        <a href="news/general/784751-nigerian-air-force-releases-statement-after-osinbajo-helicopter-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784752-pastor-adeboye-reacts-to-osinbajo%E2%80%99s-helicopter-crash%2C-thanks-god-for-intervention.html" class="hover-image">
                                            <img alt="Pastor Adeboye reacts to Osinbajo’s helicopter crash, thanks God for intervention" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784752-pastor-adeboye-reacts-to-osinbajo%E2%80%99s-helicopter-crash%2C-thanks-god-for-intervention.html">
                                            Pastor Adeboye reacts to Osinbajo’s helicopter crash, thanks God for intervention 
                                        </a>
                                        <a href="news/general/784752-pastor-adeboye-reacts-to-osinbajo%E2%80%99s-helicopter-crash%2C-thanks-god-for-intervention.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784753-man-city-star-claims-another-first-after-emerging-the-youngest-to-win-the-epl-title.html" class="hover-image">
                                            <img alt="Man City star claims another first after emerging the youngest to win the EPL title" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784753-man-city-star-claims-another-first-after-emerging-the-youngest-to-win-the-epl-title.html">
                                            Man City star claims another first after emerging the youngest to win the EPL title 
                                        </a>
                                        <a href="news/general/784753-man-city-star-claims-another-first-after-emerging-the-youngest-to-win-the-epl-title.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784754-then-you-must-be-deaf-spiritually-teddy-a-claps-back-at-twitter-user.html" class="hover-image">
                                            <img alt="Then you must be deaf spiritually - Teddy A claps back at Twitter user" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784754-then-you-must-be-deaf-spiritually-teddy-a-claps-back-at-twitter-user.html">
                                            Then you must be deaf spiritually - Teddy A claps back at Twitter user 
                                        </a>
                                        <a href="news/general/784754-then-you-must-be-deaf-spiritually-teddy-a-claps-back-at-twitter-user.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784755-pogba-pens-emotional-message-to-fellaini-after-leaving-man-united.html" class="hover-image">
                                            <img alt="Pogba pens emotional message to Fellaini after leaving Man United" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784755-pogba-pens-emotional-message-to-fellaini-after-leaving-man-united.html">
                                            Pogba pens emotional message to Fellaini after leaving Man United 
                                        </a>
                                        <a href="news/general/784755-pogba-pens-emotional-message-to-fellaini-after-leaving-man-united.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784756-south-african-male-twins-tie-the-knot-with-the-same-woman-photos.html" class="hover-image">
                                            <img alt="South African male twins tie the knot with the same woman (photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784756-south-african-male-twins-tie-the-knot-with-the-same-woman-photos.html">
                                            South African male twins tie the knot with the same woman (photos) 
                                        </a>
                                        <a href="news/general/784756-south-african-male-twins-tie-the-knot-with-the-same-woman-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784757-premier-league-star-emerges-as-50m-target-for-tottenham-and-man-united.html" class="hover-image">
                                            <img alt="Premier League star emerges as £50m target for Tottenham and Man United" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784757-premier-league-star-emerges-as-50m-target-for-tottenham-and-man-united.html">
                                            Premier League star emerges as £50m target for Tottenham and Man United 
                                        </a>
                                        <a href="news/general/784757-premier-league-star-emerges-as-50m-target-for-tottenham-and-man-united.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784758-bbnaija-s-tobi-bakre-makes-acting-debut-shares-movie-trailer-on-social-media-video.html" class="hover-image">
                                            <img alt="BBNaija's Tobi Bakre makes acting debut, shares movie trailer on social media (video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784758-bbnaija-s-tobi-bakre-makes-acting-debut-shares-movie-trailer-on-social-media-video.html">
                                            BBNaija's Tobi Bakre makes acting debut, shares movie trailer on social media (video) 
                                        </a>
                                        <a href="news/general/784758-bbnaija-s-tobi-bakre-makes-acting-debut-shares-movie-trailer-on-social-media-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784759-strike-fg-speaks-on-resolutions-made-with-asuu-asup.html" class="hover-image">
                                            <img alt="Strike: FG speaks on resolutions made with ASUU,ASUP" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784759-strike-fg-speaks-on-resolutions-made-with-asuu-asup.html">
                                            Strike: FG speaks on resolutions made with ASUU,ASUP 
                                        </a>
                                        <a href="news/784759-strike-fg-speaks-on-resolutions-made-with-asuu-asup.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784760-biafra-nnamdi-kanu-reveals-what-will-end-yoruba-race-real-cause-of-1966-coup.html" class="hover-image">
                                            <img alt="Biafra: Nnamdi Kanu reveals what will end Yoruba race, real cause of 1966 coup" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784760-biafra-nnamdi-kanu-reveals-what-will-end-yoruba-race-real-cause-of-1966-coup.html">
                                            Biafra: Nnamdi Kanu reveals what will end Yoruba race, real cause of 1966 coup 
                                        </a>
                                        <a href="news/784760-biafra-nnamdi-kanu-reveals-what-will-end-yoruba-race-real-cause-of-1966-coup.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784761-fcta-issues-warning-to-abuja-property-owners.html" class="hover-image">
                                            <img alt="FCTA issues warning to Abuja property owners" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784761-fcta-issues-warning-to-abuja-property-owners.html">
                                            FCTA issues warning to Abuja property owners 
                                        </a>
                                        <a href="news/784761-fcta-issues-warning-to-abuja-property-owners.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784762-2019-why-old-generals-are-plotting-to-sack-buhari-%E2%80%93-adams-oshoimhole.html" class="hover-image">
                                            <img alt="2019: Why old generals are plotting to sack Buhari – Adams Oshoimhole" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784762-2019-why-old-generals-are-plotting-to-sack-buhari-%E2%80%93-adams-oshoimhole.html">
                                            2019: Why old generals are plotting to sack Buhari – Adams Oshoimhole 
                                        </a>
                                        <a href="news/784762-2019-why-old-generals-are-plotting-to-sack-buhari-%E2%80%93-adams-oshoimhole.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784763-nupeng%2C-pengassan-react-to-buhari%E2%80%99s-flagoff-of-oil-exploration-in-north.html" class="hover-image">
                                            <img alt="NUPENG, PENGASSAN react to Buhari’s flagoff of oil exploration in North" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784763-nupeng%2C-pengassan-react-to-buhari%E2%80%99s-flagoff-of-oil-exploration-in-north.html">
                                            NUPENG, PENGASSAN react to Buhari’s flagoff of oil exploration in North 
                                        </a>
                                        <a href="news/784763-nupeng%2C-pengassan-react-to-buhari%E2%80%99s-flagoff-of-oil-exploration-in-north.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784764-osinbajo-how-secondus%2C-doyin-okupe%2C-shehu-sani-reacted-to-vice-president%E2%80%99s-chopper-crash.html" class="hover-image">
                                            <img alt="Osinbajo: How Secondus, Doyin Okupe, Shehu Sani reacted to Vice President’s Chopper crash" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784764-osinbajo-how-secondus%2C-doyin-okupe%2C-shehu-sani-reacted-to-vice-president%E2%80%99s-chopper-crash.html">
                                            Osinbajo: How Secondus, Doyin Okupe, Shehu Sani reacted to Vice President’s Chopper crash 
                                        </a>
                                        <a href="news/784764-osinbajo-how-secondus%2C-doyin-okupe%2C-shehu-sani-reacted-to-vice-president%E2%80%99s-chopper-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784765-nigerian-prisons-service-speaks-on-recruitment-warns-against-scammers.html" class="hover-image">
                                            <img alt="Nigerian Prisons Service speaks on recruitment, warns against scammers" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784765-nigerian-prisons-service-speaks-on-recruitment-warns-against-scammers.html">
                                            Nigerian Prisons Service speaks on recruitment, warns against scammers 
                                        </a>
                                        <a href="news/784765-nigerian-prisons-service-speaks-on-recruitment-warns-against-scammers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784766-2019-election-apc-chairmen-coordinators-10-000-others-defect-to-pdp-in-bauchi.html" class="hover-image">
                                            <img alt="2019 election: APC chairmen, coordinators, 10,000 others defect to PDP in Bauchi" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784766-2019-election-apc-chairmen-coordinators-10-000-others-defect-to-pdp-in-bauchi.html">
                                            2019 election: APC chairmen, coordinators, 10,000 others defect to PDP in Bauchi 
                                        </a>
                                        <a href="news/784766-2019-election-apc-chairmen-coordinators-10-000-others-defect-to-pdp-in-bauchi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784767-fashola-dragged-to-court-over-fg-contracts-project-money.html" class="hover-image">
                                            <img alt="Fashola dragged to court over FG contracts, project money" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784767-fashola-dragged-to-court-over-fg-contracts-project-money.html">
                                            Fashola dragged to court over FG contracts, project money 
                                        </a>
                                        <a href="news/784767-fashola-dragged-to-court-over-fg-contracts-project-money.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784768-fabregas-scores-first-goal-for-monaco.html" class="hover-image">
                                            <img alt="Fabregas scores first goal for Monaco" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784768-fabregas-scores-first-goal-for-monaco.html">
                                            Fabregas scores first goal for Monaco 
                                        </a>
                                        <a href="news/784768-fabregas-scores-first-goal-for-monaco.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784769-cattle-rustling-army-uncovers-plot-by-insurgents-to-win-public-sympathy.html" class="hover-image">
                                            <img alt="Cattle rustling: Army uncovers plot by insurgents to win public sympathy" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784769-cattle-rustling-army-uncovers-plot-by-insurgents-to-win-public-sympathy.html">
                                            Cattle rustling: Army uncovers plot by insurgents to win public sympathy 
                                        </a>
                                        <a href="news/general/784769-cattle-rustling-army-uncovers-plot-by-insurgents-to-win-public-sympathy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784770-improve-workers%E2%80%99-conditions-of-service%2C-ex-tuc-president-urges-managements.html" class="hover-image">
                                            <img alt="Improve workers’ conditions of service, ex-TUC president urges managements" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784770-improve-workers%E2%80%99-conditions-of-service%2C-ex-tuc-president-urges-managements.html">
                                            Improve workers’ conditions of service, ex-TUC president urges managements 
                                        </a>
                                        <a href="news/general/784770-improve-workers%E2%80%99-conditions-of-service%2C-ex-tuc-president-urges-managements.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784771-helicopter-crash-okowa-rejoices-with-osinbajo.html" class="hover-image">
                                            <img alt="Helicopter crash: Okowa rejoices with Osinbajo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784771-helicopter-crash-okowa-rejoices-with-osinbajo.html">
                                            Helicopter crash: Okowa rejoices with Osinbajo 
                                        </a>
                                        <a href="news/general/784771-helicopter-crash-okowa-rejoices-with-osinbajo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784772-lawyer-decries-drawback-in-urban-planning-act-implementation.html" class="hover-image">
                                            <img alt="Lawyer decries drawback in Urban Planning Act implementation" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784772-lawyer-decries-drawback-in-urban-planning-act-implementation.html">
                                            Lawyer decries drawback in Urban Planning Act implementation 
                                        </a>
                                        <a href="news/general/784772-lawyer-decries-drawback-in-urban-planning-act-implementation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784773-agitators-take-%E2%80%98pvcs%2C-not-guns-must-count%E2%80%99-campaign-to-n%E2%80%99delta-creeks.html" class="hover-image">
                                            <img alt="Agitators take ‘PVCs, not guns must count’ campaign to N’Delta creeks" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784773-agitators-take-%E2%80%98pvcs%2C-not-guns-must-count%E2%80%99-campaign-to-n%E2%80%99delta-creeks.html">
                                            Agitators take ‘PVCs, not guns must count’ campaign to N’Delta creeks 
                                        </a>
                                        <a href="news/general/784773-agitators-take-%E2%80%98pvcs%2C-not-guns-must-count%E2%80%99-campaign-to-n%E2%80%99delta-creeks.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784774-breaking-kidnapped-taraba-cps-regain-freedom.html" class="hover-image">
                                            <img alt="Breaking: Kidnapped Taraba CPS regain freedom" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784774-breaking-kidnapped-taraba-cps-regain-freedom.html">
                                            Breaking: Kidnapped Taraba CPS regain freedom 
                                        </a>
                                        <a href="news/general/784774-breaking-kidnapped-taraba-cps-regain-freedom.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784775-tertiary-education-fg-releases-n16-8bn-to-settle-outstanding-arrears.html" class="hover-image">
                                            <img alt="Tertiary education: FG releases N16.8bn to settle outstanding arrears" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784775-tertiary-education-fg-releases-n16-8bn-to-settle-outstanding-arrears.html">
                                            Tertiary education: FG releases N16.8bn to settle outstanding arrears 
                                        </a>
                                        <a href="news/general/784775-tertiary-education-fg-releases-n16-8bn-to-settle-outstanding-arrears.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784776-abia-police-honour-serving-retired-officers-for-meritorious-service.html" class="hover-image">
                                            <img alt="Abia police honour serving, retired officers for meritorious service" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784776-abia-police-honour-serving-retired-officers-for-meritorious-service.html">
                                            Abia police honour serving, retired officers for meritorious service 
                                        </a>
                                        <a href="news/general/784776-abia-police-honour-serving-retired-officers-for-meritorious-service.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784777-politics-not-about-posters%2C-winning-elections-alone-but-programmes-%E2%80%94-sdp-chieftain.html" class="hover-image">
                                            <img alt="Politics not about posters, winning elections alone but programmes — SDP chieftain" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784777-politics-not-about-posters%2C-winning-elections-alone-but-programmes-%E2%80%94-sdp-chieftain.html">
                                            Politics not about posters, winning elections alone but programmes — SDP chieftain 
                                        </a>
                                        <a href="news/general/784777-politics-not-about-posters%2C-winning-elections-alone-but-programmes-%E2%80%94-sdp-chieftain.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784778-crash-we%E2%80%99re-grateful-to-god-for-saving-osinbajo-%E2%80%93-can.html" class="hover-image">
                                            <img alt="Crash: We’re grateful to God for saving  Osinbajo – CAN" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784778-crash-we%E2%80%99re-grateful-to-god-for-saving-osinbajo-%E2%80%93-can.html">
                                            Crash: We’re grateful to God for saving  Osinbajo – CAN 
                                        </a>
                                        <a href="news/general/784778-crash-we%E2%80%99re-grateful-to-god-for-saving-osinbajo-%E2%80%93-can.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784779-bauchi-gombe-to-join-oil-producing-states.html" class="hover-image">
                                            <img alt="Bauchi, Gombe to join oil producing states" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784779-bauchi-gombe-to-join-oil-producing-states.html">
                                            Bauchi, Gombe to join oil producing states 
                                        </a>
                                        <a href="news/general/784779-bauchi-gombe-to-join-oil-producing-states.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784780-osinbajo-crashed-helicopter-not-ours-says-naf.html" class="hover-image">
                                            <img alt="Osinbajo: Crashed helicopter not ours, says NAF" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784780-osinbajo-crashed-helicopter-not-ours-says-naf.html">
                                            Osinbajo: Crashed helicopter not ours, says NAF 
                                        </a>
                                        <a href="news/general/784780-osinbajo-crashed-helicopter-not-ours-says-naf.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784781-serap-sues-fashola-asks-him-to-name-contractors-who-disappeared-with-project-money.html" class="hover-image">
                                            <img alt="SERAP sues Fashola, asks him to name contractors who disappeared with project money" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784781-serap-sues-fashola-asks-him-to-name-contractors-who-disappeared-with-project-money.html">
                                            SERAP sues Fashola, asks him to name contractors who disappeared with project money 
                                        </a>
                                        <a href="news/general/784781-serap-sues-fashola-asks-him-to-name-contractors-who-disappeared-with-project-money.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784782-fish-triggers-earthquake-panic-in-japan.html" class="hover-image">
                                            <img alt="Fish triggers earthquake panic in Japan" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784782-fish-triggers-earthquake-panic-in-japan.html">
                                            Fish triggers earthquake panic in Japan 
                                        </a>
                                        <a href="news/general/784782-fish-triggers-earthquake-panic-in-japan.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784783-pdp-to-buhari-you-can%E2%80%99t-rig-this-election.html" class="hover-image">
                                            <img alt="PDP to Buhari: You can’t rig this election" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784783-pdp-to-buhari-you-can%E2%80%99t-rig-this-election.html">
                                            PDP to Buhari: You can’t rig this election 
                                        </a>
                                        <a href="news/784783-pdp-to-buhari-you-can%E2%80%99t-rig-this-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784784-aib-probes-osinbajo%E2%80%99s-helicopter-crash.html" class="hover-image">
                                            <img alt="AIB probes Osinbajo’s helicopter crash" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784784-aib-probes-osinbajo%E2%80%99s-helicopter-crash.html">
                                            AIB probes Osinbajo’s helicopter crash 
                                        </a>
                                        <a href="news/784784-aib-probes-osinbajo%E2%80%99s-helicopter-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784785-serap-asks-court-to-compel-fashola-to-name-contractors-who-fail-to-execute-power-projects.html" class="hover-image">
                                            <img alt="SERAP asks court to compel Fashola to name contractors who fail to execute power projects" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784785-serap-asks-court-to-compel-fashola-to-name-contractors-who-fail-to-execute-power-projects.html">
                                            SERAP asks court to compel Fashola to name contractors who fail to execute power projects 
                                        </a>
                                        <a href="news/784785-serap-asks-court-to-compel-fashola-to-name-contractors-who-fail-to-execute-power-projects.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784786-buhari-will-emerge-as-president-again-%E2%80%93-ajimobi%E2%80%99s-wife.html" class="hover-image">
                                            <img alt="Buhari will emerge as president again – Ajimobi’s wife" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784786-buhari-will-emerge-as-president-again-%E2%80%93-ajimobi%E2%80%99s-wife.html">
                                            Buhari will emerge as president again – Ajimobi’s wife 
                                        </a>
                                        <a href="news/784786-buhari-will-emerge-as-president-again-%E2%80%93-ajimobi%E2%80%99s-wife.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784787-fg-spends-n727bn-on-tertiary-education-in-four-years.html" class="hover-image">
                                            <img alt="FG spends N727bn on tertiary education in four years" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784787-fg-spends-n727bn-on-tertiary-education-in-four-years.html">
                                            FG spends N727bn on tertiary education in four years 
                                        </a>
                                        <a href="news/784787-fg-spends-n727bn-on-tertiary-education-in-four-years.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784788-accident-kills-12-in-ogun.html" class="hover-image">
                                            <img alt="Accident kills 12 in Ogun" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784788-accident-kills-12-in-ogun.html">
                                            Accident kills 12 in Ogun 
                                        </a>
                                        <a href="news/784788-accident-kills-12-in-ogun.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784789-breaking-tinubu-resolves-lagos-impeachment-crisis.html" class="hover-image">
                                            <img alt="Breaking: Tinubu resolves Lagos impeachment crisis" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784789-breaking-tinubu-resolves-lagos-impeachment-crisis.html">
                                            Breaking: Tinubu resolves Lagos impeachment crisis 
                                        </a>
                                        <a href="news/784789-breaking-tinubu-resolves-lagos-impeachment-crisis.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784790-buhari-osinbajo-others-storm-ondo.html" class="hover-image">
                                            <img alt="Buhari, Osinbajo, others storm Ondo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784790-buhari-osinbajo-others-storm-ondo.html">
                                            Buhari, Osinbajo, others storm Ondo 
                                        </a>
                                        <a href="news/784790-buhari-osinbajo-others-storm-ondo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784791-two-malians-die-in-lagos-collapsed-building.html" class="hover-image">
                                            <img alt="Two Malians die in Lagos collapsed building" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784791-two-malians-die-in-lagos-collapsed-building.html">
                                            Two Malians die in Lagos collapsed building 
                                        </a>
                                        <a href="news/784791-two-malians-die-in-lagos-collapsed-building.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/784792-olubadan-loses-mother-in-law.html" class="hover-image">
                                            <img alt="Olubadan loses mother-in-law" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784792-olubadan-loses-mother-in-law.html">
                                            Olubadan loses mother-in-law 
                                        </a>
                                        <a href="news/784792-olubadan-loses-mother-in-law.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784793-kannywood-bello-vows-to-cut-his-hair-if-buhari-is-re-elected.html" class="hover-image">
                                            <img alt="Kannywood: Bello vows to cut his hair if Buhari is re-elected" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784793-kannywood-bello-vows-to-cut-his-hair-if-buhari-is-re-elected.html">
                                            Kannywood: Bello vows to cut his hair if Buhari is re-elected 
                                        </a>
                                        <a href="news/general/784793-kannywood-bello-vows-to-cut-his-hair-if-buhari-is-re-elected.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784794-crashed-helicopter-not-for-naf%2C-not-on-presidential-fleet-%E2%80%93-official.html" class="hover-image">
                                            <img alt="Crashed helicopter not for NAF, not on Presidential fleet – Official" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784794-crashed-helicopter-not-for-naf%2C-not-on-presidential-fleet-%E2%80%93-official.html">
                                            Crashed helicopter not for NAF, not on Presidential fleet – Official 
                                        </a>
                                        <a href="news/general/784794-crashed-helicopter-not-for-naf%2C-not-on-presidential-fleet-%E2%80%93-official.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784795-efcc-secures-40-convictions-in-january.html" class="hover-image">
                                            <img alt="EFCC secures 40 convictions in January" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784795-efcc-secures-40-convictions-in-january.html">
                                            EFCC secures 40 convictions in January 
                                        </a>
                                        <a href="news/general/784795-efcc-secures-40-convictions-in-january.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784796-video-osinbajo-testifies-in-church-after-surviving-helicopter-crash.html" class="hover-image">
                                            <img alt="VIDEO: Osinbajo testifies in church after surviving helicopter crash" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784796-video-osinbajo-testifies-in-church-after-surviving-helicopter-crash.html">
                                            VIDEO: Osinbajo testifies in church after surviving helicopter crash 
                                        </a>
                                        <a href="news/general/784796-video-osinbajo-testifies-in-church-after-surviving-helicopter-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784797-afenifere-nef-pandef-endorse-atiku-for-president.html" class="hover-image">
                                            <img alt="Afenifere, NEF, PANDEF endorse Atiku for president" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784797-afenifere-nef-pandef-endorse-atiku-for-president.html">
                                            Afenifere, NEF, PANDEF endorse Atiku for president 
                                        </a>
                                        <a href="news/general/784797-afenifere-nef-pandef-endorse-atiku-for-president.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784798-buhari-campaigning-for-pdp-in-kano-with-ganduje%E2%80%99s-endorsement-%E2%80%93-kwankwaso.html" class="hover-image">
                                            <img alt="Buhari campaigning for PDP in Kano with Ganduje’s endorsement – Kwankwaso" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784798-buhari-campaigning-for-pdp-in-kano-with-ganduje%E2%80%99s-endorsement-%E2%80%93-kwankwaso.html">
                                            Buhari campaigning for PDP in Kano with Ganduje’s endorsement – Kwankwaso 
                                        </a>
                                        <a href="news/general/784798-buhari-campaigning-for-pdp-in-kano-with-ganduje%E2%80%99s-endorsement-%E2%80%93-kwankwaso.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/784799-court-resumes-fayose%E2%80%99s-trial-tomorrow.html" class="hover-image">
                                            <img alt="Court resumes Fayose’s trial tomorrow" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784799-court-resumes-fayose%E2%80%99s-trial-tomorrow.html">
                                            Court resumes Fayose’s trial tomorrow 
                                        </a>
                                        <a href="news/general/784799-court-resumes-fayose%E2%80%99s-trial-tomorrow.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                                        <span style="color:#C90404;">1</span>
                                    
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(2);">2</span>
                                    
                                
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(3);">3</span>
                                    
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 100
                        </span>
                        of
                        <span class="pagination_total">
                            209
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'https://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html';">
							<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/atiku_buhari_665564303.jpg&amp;size=article_medium" alt="2019: Why Atiku Should Replace Buhari – Alhaji Sugar" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html">
                                    2019: Why Atiku Should Replace Buhari – Alhaji Sugar 
                                </a><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html';">
							<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/igp1_618195838.jpg&amp;size=article_medium" alt="“Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html">
                                    “Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges 
                                </a><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html';">
							<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Deliverance_409148932.jpg&amp;size=article_medium" alt="Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html">
                                    Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video) 
                                </a><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html';">
							<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/President_Muhammadu_Buhari_883078270.png&amp;size=article_medium" alt="Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html">
                                    Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration 
                                </a><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html';">
							<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/governors_898310526.jpg&amp;size=article_medium" alt="11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html">
                                    11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities 
                                </a><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html';">
							<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Kerosene_Explosion_861126659.jpg&amp;size=article_medium" alt="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
                                    Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion 
                                </a><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html';">
							<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Photo_from_the_burial_scene_978816664.jpg&amp;size=article_medium" alt="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
                                    Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe 
                                </a><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html';">
							<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo__Nigerian_soldiers_240922081.jpg&amp;size=article_medium" alt="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
                                    Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers 
                                </a><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html';">
							<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Deported_Nigerians_730677066.jpg&amp;size=article_medium" alt="Deplorable State Of Nigerians Deported From The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
                                    Deplorable State Of Nigerians Deported From The UK 
                                </a><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from General</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/784908-aguero-nets-hat-trick-as-city-ease-past-arsenal.html">
                                            <img alt="Aguero nets hat-trick as City ease past Arsenal" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/784908-aguero-nets-hat-trick-as-city-ease-past-arsenal.html">
                                        Aguero nets hat-trick as City ease past Arsenal 
                                    </a>
                                <a href="news/general/784908-aguero-nets-hat-trick-as-city-ease-past-arsenal.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/784908-aguero-nets-hat-trick-as-city-ease-past-arsenal.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/784907-%E2%80%98he-cost-us-our-dignity%E2%80%99-%E2%80%93-northeast-miyetti-allah-disowns-buhari%2C-endorses-atiku.html">
                                            <img alt="‘He Cost Us Our Dignity’ – Northeast Miyetti Allah Disowns Buhari, Endorses Atiku" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/784907-%E2%80%98he-cost-us-our-dignity%E2%80%99-%E2%80%93-northeast-miyetti-allah-disowns-buhari%2C-endorses-atiku.html">
                                        ‘He Cost Us Our Dignity’ – Northeast Miyetti Allah Disowns Buhari, Endorses Atiku 
                                    </a>
                                <a href="news/general/784907-%E2%80%98he-cost-us-our-dignity%E2%80%99-%E2%80%93-northeast-miyetti-allah-disowns-buhari%2C-endorses-atiku.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/784907-%E2%80%98he-cost-us-our-dignity%E2%80%99-%E2%80%93-northeast-miyetti-allah-disowns-buhari%2C-endorses-atiku.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/784906-efcc-arrests-yahoo-boys-with-multi-million-naira-cars-laptops-expensive-iphones-in-port-harcourt-photos.html">
                                            <img alt="EFCC Arrests Yahoo Boys With Multi-million Naira Cars, Laptops &amp; Expensive iPhones in Port Harcourt (Photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/784906-efcc-arrests-yahoo-boys-with-multi-million-naira-cars-laptops-expensive-iphones-in-port-harcourt-photos.html">
                                        EFCC Arrests Yahoo Boys With Multi-million Naira Cars, Laptops &amp; Expensive iPhones in Port Harcourt (Photos) 
                                    </a>
                                <a href="news/general/784906-efcc-arrests-yahoo-boys-with-multi-million-naira-cars-laptops-expensive-iphones-in-port-harcourt-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/784906-efcc-arrests-yahoo-boys-with-multi-million-naira-cars-laptops-expensive-iphones-in-port-harcourt-photos.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/784905-osinbajo-helicopter-crash-quick-facts-about-augusta-aw139-helicopter-which-crashed-in-kogi.html">
                                            <img alt="Osinbajo Helicopter Crash: Quick Facts About Augusta AW139 Helicopter Which Crashed In Kogi" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/784905-osinbajo-helicopter-crash-quick-facts-about-augusta-aw139-helicopter-which-crashed-in-kogi.html">
                                        Osinbajo Helicopter Crash: Quick Facts About Augusta AW139 Helicopter Which Crashed In Kogi 
                                    </a>
                                <a href="news/general/784905-osinbajo-helicopter-crash-quick-facts-about-augusta-aw139-helicopter-which-crashed-in-kogi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/784905-osinbajo-helicopter-crash-quick-facts-about-augusta-aw139-helicopter-which-crashed-in-kogi.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/784904-omg-royal-father-lands-in-hot-soup-in-anambra-after-being-caught-doing-this.html">
                                            <img alt="OMG! Royal Father Lands In Hot Soup In Anambra After Being Caught Doing This" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/784904-omg-royal-father-lands-in-hot-soup-in-anambra-after-being-caught-doing-this.html">
                                        OMG! Royal Father Lands In Hot Soup In Anambra After Being Caught Doing This 
                                    </a>
                                <a href="news/general/784904-omg-royal-father-lands-in-hot-soup-in-anambra-after-being-caught-doing-this.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/784904-omg-royal-father-lands-in-hot-soup-in-anambra-after-being-caught-doing-this.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="news/general/783205-2019-polls-i-ll-personally-handle-election-results-collation-says-inec-boss.html">
				2019 polls: I'll personally handle election results collation, says INEC boss
			</a>
		</li>
	
		<li>
			<a href="news/general/783206-many-comments-against-buhari-government-are-from-the-church-presidency.html">
				Many comments against Buhari government are from the church - Presidency
			</a>
		</li>
	
		<li>
			<a href="news/general/783207-onnoghen-president-buhari-has-done-no-wrong-says-garba-shehu.html">
				Onnoghen: President Buhari has done no wrong, says Garba Shehu
			</a>
		</li>
	
		<li>
			<a href="news/general/783208-nlc-storms-national-assembly-for-public-hearing-over-minimum-wage.html">
				NLC storms National Assembly for public hearing over minimum wage
			</a>
		</li>
	
		<li>
			<a href="news/general/783209-onnoghen-cjn-should-quit-after-his-suspension-has-been-lifted-says-falana.html">
				Onnoghen: CJN should quit after his suspension has been lifted, says Falana
			</a>
		</li>
	
</ul></div> 
		<div><hr>
<!-- Composite Start -->
<div id="M52516ScriptRootC182197">
        <div id="M52516PreloadC182197">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182197")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182197");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182197;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182197.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->

<hr> </div>

		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html#photos_0" class="active" data-id="gallery-670733">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/ital_658013054.jpg&amp;size=article_medium" alt="HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html">HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old
                                </a>
                            </h4>
                           <!-- <p><vte:value select="An Italian accountant has been jailed for 24 years after intentionally infecting 30 women with HIV.
The accused identified as Valentino Talluto is said to have" /></p>
                            
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html#photos_0" class="active" data-id="gallery-670730">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=grave_491806175.jpg&amp;size=article_medium" alt="Disaster In Kano As Erosion Destroys 200 Graves" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html">Disaster In Kano As Erosion Destroys 200 Graves
                                </a>
                            </h4>
                           <!-- <p><vte:value select="The Kano State Commissioner of Environment, Ali Makoda, has revealed that erosion has destroy more than 200 graves at Tudun Murtala grave yard in Nasarawa" /></p>
                            
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html#photos_0" class="active" data-id="gallery-657635">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/virgin_1_1_981018464.png&amp;size=article_medium" alt="Meet the 50-year-old Lady Who Says She’s Never Had S**" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html">Meet the 50-year-old Lady Who Says She’s Never Had S**
                                </a>
                            </h4>
                           <!-- <p><vte:value select="A 50-year-old woman, is currently, after she shocked audience and viewers after she revealed on Wendy Williams&rsquo; show that she&rsquo;s never had sex.
The lady, Yvette" /></p>
                            
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/652013-s3x-doesn%E2%80%99t-turn-me-on.html">
				S3x Doesn’t Turn Me On
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650755-why-does-she-date-men-that-are-beneath-her.html">
				Why Does She Date Men That Are Beneath Her?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650754-am-i-trying-too-hard-to-keep-a-man.html">
				Am I Trying Too Hard To Keep A Man?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
				Why Some People Especially Ladies May Never Get Married
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647736-important-tips-on-how-to-make-your-girlfriend-love-you-more.html">
				Important Tips on How to Make Your Girlfriend Love You More?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647076-13-signs-your-relationship-may-end-in-hartbreak-video.html">
				13 Signs Your Relationship May End in Hartbreak (+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641312-terrifying-beautiful-woman-kissing-and-putting-live-snake-down-her-throat-photos-video.html">
				Terrifying: Beautiful Woman Kissing and Putting Live Snake Down Her Throat (Photos+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641311-find-out-what-this-lady-have-to-say-about-her-m-shaped-boobs.html">
				Find Out What This Lady Have To Say About Her M-shaped Boobs
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640100-photos-meet-the-woman-who-earned-n800-000-a-night-by-just-sitting-on-men.html">
				PHOTOS: Meet the Woman Who Earned N800,000 a Night by Just Sitting on Men
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640029-should-two-unemployed-lovers-get-married-here-are-interesting-responds-from-nigerian-youths.html">
				Should Two Unemployed Lovers Get Married? Here Are Interesting Responds From Nigerian Youths
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/784631-video-saraki-welcomed-with-shout-of-%E2%80%9Cthief%E2%80%9D-during-a-campaign-in-kwara-state.html">
                                            <img alt="VIDEO: Saraki Welcomed With Shout Of “Thief” During A Campaign In Kwara State" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/784631-video-saraki-welcomed-with-shout-of-%E2%80%9Cthief%E2%80%9D-during-a-campaign-in-kwara-state.html">
                                        VIDEO: Saraki Welcomed With Shout Of “Thief” During A Campaign In Kwara State 
                                    </a>
                                <a href="news/general/784631-video-saraki-welcomed-with-shout-of-%E2%80%9Cthief%E2%80%9D-during-a-campaign-in-kwara-state.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/784631-video-saraki-welcomed-with-shout-of-%E2%80%9Cthief%E2%80%9D-during-a-campaign-in-kwara-state.html" ></span>
                                    
                                     </a> </h4>
                                <p>Senate President Saraki was welcomed
with shouts of “thief” during a campaign, today, in Okuta Baruten LGA Kwara
State. 


Watch video below: 








 

A post shared by </p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/784632-unusual-weather-condition-%E2%80%98led-to%E2%80%99-crash-of-osinbajo%E2%80%99s-chopper.html">
                                            <img alt="Unusual weather condition ‘led to’ crash of Osinbajo’s chopper" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/784632-unusual-weather-condition-%E2%80%98led-to%E2%80%99-crash-of-osinbajo%E2%80%99s-chopper.html">
                                        Unusual weather condition ‘led to’ crash of Osinbajo’s chopper 
                                    </a>
                                <a href="news/general/784632-unusual-weather-condition-%E2%80%98led-to%E2%80%99-crash-of-osinbajo%E2%80%99s-chopper.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/784632-unusual-weather-condition-%E2%80%98led-to%E2%80%99-crash-of-osinbajo%E2%80%99s-chopper.html" ></span>
                                    
                                     </a> </h4>
                                <p>The helicopter which conveyed
Vice-President Yemi Osinbajo from Abuja to Kabba in Kogi state, crash-landed as
a result of unusual weather condition.


Caverton Helicopters, owners of
the aircraft, said</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/784699-rapper-naeto-c-and-nicole-baptise-their-baby-girl-wife-celebrates-31st-birthday-photos.html">
                                            <img alt="Rapper Naeto C and Nicole baptise their baby girl, wife celebrates 31st birthday (photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/784699-rapper-naeto-c-and-nicole-baptise-their-baby-girl-wife-celebrates-31st-birthday-photos.html">
                                        Rapper Naeto C and Nicole baptise their baby girl, wife celebrates 31st birthday (photos) 
                                    </a>
                                <a href="news/general/784699-rapper-naeto-c-and-nicole-baptise-their-baby-girl-wife-celebrates-31st-birthday-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/784699-rapper-naeto-c-and-nicole-baptise-their-baby-girl-wife-celebrates-31st-birthday-photos.html" ></span>
                                    
                                     </a> </h4>
                                <p>- Rapper Naeto C and wife celebrate the baptism of their second daughter- The couple shared photos of the baptism on social media- It was</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/784701-dokubo-how-buhari-kept-promise-to-n-delta.html">
                                            <img alt="Dokubo: How Buhari kept promise to N-Delta" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/784701-dokubo-how-buhari-kept-promise-to-n-delta.html">
                                        Dokubo: How Buhari kept promise to N-Delta 
                                    </a>
                                <a href="news/general/784701-dokubo-how-buhari-kept-promise-to-n-delta.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/784701-dokubo-how-buhari-kept-promise-to-n-delta.html" ></span>
                                    
                                     </a> </h4>
                                <p>By Mary Oyiboch- Agbajoh
On May 29, 2015, President Muhammadu Buhari, in his inaugural speech, said, “The government intends to invest heavily in the Niger Delta</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/784702-climbing-the-roof-top-to-see-buhari.html">
                                            <img alt="Climbing the roof top to see Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/784702-climbing-the-roof-top-to-see-buhari.html">
                                        Climbing the roof top to see Buhari 
                                    </a>
                                <a href="news/general/784702-climbing-the-roof-top-to-see-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/784702-climbing-the-roof-top-to-see-buhari.html" ></span>
                                    
                                     </a> </h4>
                                <p>By Johnbosco Agbakwuru
Like the Biblical Zacchaeus who climbed the sycamore tree to see Jesus Christ, some supporters of President Muhammadu Buhari, on January 21, climbed</p>
                            </div>
                        </div>
                    
                    <a href="https://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="https://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_0" class="active" data-id="gallery-648398">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra_868715931.jpg&amp;size=article_medium" alt="Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_1" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__5__970508919.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_2" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__6__418266088.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_3" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__7__478038891.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_4" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__1__803481707.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_5" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__2__207415077.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_6" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__3__465398759.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_7" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__4__726312239.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html">Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra
                                </a>
                            </h4>
                            <p>Big Brother Naija 2017 house-mate, TBoss looks absolutely stunning in an Egyptian Costume as she channels her inner alter ego, Queen Cleopatra.
Popular former Big Brother</p>
                            
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html#photos_0" class="active" data-id="gallery-648346">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Patpat_Ugwu_729650105.jpg&amp;size=article_medium" alt="See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html">See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos
                                </a>
                            </h4>
                            <p>Patpat Ugwu is a talented Nigerian actress who has all it takes to win the hearts of the big audience in the country where the</p>
                            
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/784748-zimbabwean-woman-connects-the-world-through-dating-agency.html" class="hover-image">
                                            <img alt="Zimbabwean woman connects the world through dating agency" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/784748-zimbabwean-woman-connects-the-world-through-dating-agency.html">
                                            Zimbabwean woman connects the world through dating agency 
                                        </a>
                                        <a href="world/africa/784748-zimbabwean-woman-connects-the-world-through-dating-agency.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/784747-chamisa-mnangagwa-politics-shatters-society-s-mirror.html" class="hover-image">
                                            <img alt="Chamisa, Mnangagwa politics shatters society&#039;s mirror" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/784747-chamisa-mnangagwa-politics-shatters-society-s-mirror.html">
                                            Chamisa, Mnangagwa politics shatters society&#039;s mirror 
                                        </a>
                                        <a href="world/africa/784747-chamisa-mnangagwa-politics-shatters-society-s-mirror.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/784746-tapera-eyes-luphahla-s-job.html" class="hover-image">
                                            <img alt="Tapera eyes Luphahla&#039;s job" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/784746-tapera-eyes-luphahla-s-job.html">
                                            Tapera eyes Luphahla&#039;s job 
                                        </a>
                                        <a href="world/africa/784746-tapera-eyes-luphahla-s-job.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/784432-rigging-allegation-nsa-replies-wike.html" class="hover-image">
                                            <img alt="Rigging allegation: NSA replies Wike" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784432-rigging-allegation-nsa-replies-wike.html">
                                            Rigging allegation: NSA replies Wike 
                                        </a>
                                        <a href="news/784432-rigging-allegation-nsa-replies-wike.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/784433-revealed-why-lagos-residents-avoid-waterways-in-spite-of-heavy-traffic-jam.html" class="hover-image">
                                            <img alt="Revealed! Why Lagos residents avoid waterways in spite of heavy traffic jam" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/784433-revealed-why-lagos-residents-avoid-waterways-in-spite-of-heavy-traffic-jam.html">
                                            Revealed! Why Lagos residents avoid waterways in spite of heavy traffic jam 
                                        </a>
                                        <a href="news/784433-revealed-why-lagos-residents-avoid-waterways-in-spite-of-heavy-traffic-jam.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/784438-mugabe-clansmen-threaten-to-occupy-great-zimbabwe.html" class="hover-image">
                                            <img alt="Mugabe clansmen threaten to occupy Great Zimbabwe" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/784438-mugabe-clansmen-threaten-to-occupy-great-zimbabwe.html">
                                            Mugabe clansmen threaten to occupy Great Zimbabwe 
                                        </a>
                                        <a href="world/africa/784438-mugabe-clansmen-threaten-to-occupy-great-zimbabwe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="world/africa/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/784908-aguero-nets-hat-trick-as-city-ease-past-arsenal.html" class="hover-image">
                                            <img alt="Aguero nets hat-trick as City ease past Arsenal" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784908-aguero-nets-hat-trick-as-city-ease-past-arsenal.html">
                                            Aguero nets hat-trick as City ease past Arsenal 
                                        </a>
                                        <a href="news/general/784908-aguero-nets-hat-trick-as-city-ease-past-arsenal.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/784907-%E2%80%98he-cost-us-our-dignity%E2%80%99-%E2%80%93-northeast-miyetti-allah-disowns-buhari%2C-endorses-atiku.html" class="hover-image">
                                            <img alt="‘He Cost Us Our Dignity’ – Northeast Miyetti Allah Disowns Buhari, Endorses Atiku" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784907-%E2%80%98he-cost-us-our-dignity%E2%80%99-%E2%80%93-northeast-miyetti-allah-disowns-buhari%2C-endorses-atiku.html">
                                            ‘He Cost Us Our Dignity’ – Northeast Miyetti Allah Disowns Buhari, Endorses Atiku 
                                        </a>
                                        <a href="news/general/784907-%E2%80%98he-cost-us-our-dignity%E2%80%99-%E2%80%93-northeast-miyetti-allah-disowns-buhari%2C-endorses-atiku.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/784906-efcc-arrests-yahoo-boys-with-multi-million-naira-cars-laptops-expensive-iphones-in-port-harcourt-photos.html" class="hover-image">
                                            <img alt="EFCC Arrests Yahoo Boys With Multi-million Naira Cars, Laptops &amp; Expensive iPhones in Port Harcourt (Photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/784906-efcc-arrests-yahoo-boys-with-multi-million-naira-cars-laptops-expensive-iphones-in-port-harcourt-photos.html">
                                            EFCC Arrests Yahoo Boys With Multi-million Naira Cars, Laptops &amp; Expensive iPhones in Port Harcourt (Photos) 
                                        </a>
                                        <a href="news/general/784906-efcc-arrests-yahoo-boys-with-multi-million-naira-cars-laptops-expensive-iphones-in-port-harcourt-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="https://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


  
<script src="https://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  <img src="https://news2.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>