<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="https://news2.onlinenigeria.com/" />
		<title>New minimum wage: FG gives more details, explains how Buhari decided on N27,000 - OnlineNigeria.com</title>
		<meta name="Description" content="The Federal Government says the
report and the recommendation of the Tripartite Committee on the new National
Minimum Wage (TCNMW) is not binding on what the new" />
		<meta name="Keywords" content="General,New minimum wage: FG gives more details, explains how Buhari decided on N27,000,New,minimum,wage:,FG,gives,more,details,,explains,how,Buhari,decided,on,N27" />
		<meta name="news_keywords" content="General,New minimum wage: FG gives more details, explains how Buhari decided on N27,000,New,minimum,wage:,FG,gives,more,details,,explains,how,Buhari,decided,on,N27" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="https://news2.onlinenigeria.com/news/general/782873-new-minimum-wage-fg-gives-more-details-explains-how-buhari-decided-on-n27-000.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="https://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="https://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="New minimum wage: FG gives more details, explains how Buhari decided on N27,000,General,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="https://news2.onlinenigeria.com/news/general/782873-new-minimum-wage-fg-gives-more-details-explains-how-buhari-decided-on-n27-000.html" />
	
 
	<meta property="og:title" content="New minimum wage: FG gives more details, explains how Buhari decided on N27,000" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://news2.onlinenigeria.com/news/general/782873-new-minimum-wage-fg-gives-more-details-explains-how-buhari-decided-on-n27-000.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="The Federal Government says the
report and the recommendation of the Tripartite Committee on the new National
Minimum Wage (TCNMW) is not binding on what the new" />
	<meta property="og:image" content="https://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="5 hours 31 minutes ago" />
	<meta property="article:modified_time" content="5 hours 31 minutes ago" />
	<meta property="article:author" content="https://www.onlinenigeria.com/author/Mandy Oteng" />
	<meta property="article:tag" content="New minimum wage: FG gives more details, explains how Buhari decided on N27,000,General," />
	<meta property="article:section" content="General" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="New minimum wage: FG gives more details, explains how Buhari decided on N27,000" />
	<meta name="twitter:description" content="The Federal Government says the
report and the recommendation of the Tripartite Committee on the new National
Minimum Wage (TCNMW) is not binding on what the new" />
	<meta name="twitter:image" content="https://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="New minimum wage: FG gives more details, explains how Buhari decided on N27,000" href="feed/news/general/782873-new-minimum-wage-fg-gives-more-details-explains-how-buhari-decided-on-n27-000.rss" />
<link rel="alternate" type="application/rss+xml" title="General" href="feed/news/general/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>



	 
	<script type="text/javascript" src="https://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="https://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="https://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="https://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="https://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="https://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="https://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="https://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="https://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="https://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="https://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li>
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="selected">
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="https://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="https://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="https://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="https://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="https://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="https://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="https://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="https://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="https://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="https://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="https://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="https://news2.onlinenigeria.com/">Home</a> |
    
      <a href="news/index.1.html">News</a> | 
    
      <a href="news/general/index.1.html">General</a> | 
    New minimum wage: FG gives more details, explains how Buhari decided on N27,000
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/general/782872-osinbajo-under-attack%2C-asked-to-resign-over-cjn-onnoghen%E2%80%99s-suspension.html"> Osinbajo under attack, asked to resign over CJN Onnoghen’s suspension</a>

</div>
<div class="post-next">

    
  <a href="news/general/782887-fg-tackles-pdp-for-suspending-campaigns-over-onnoghen-s-suspension.html">FG tackles PDP for suspending campaigns over Onnoghen's suspension</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="news/general/782873-new-minimum-wage-fg-gives-more-details-explains-how-buhari-decided-on-n27-000.html">New minimum wage: FG gives more details, explains how Buhari decided on N27,000</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="https://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
        
                                    
                                    </a>
                            </div>
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Mandy Oteng</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">5 hours 31 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="news/general/782873-new-minimum-wage-fg-gives-more-details-explains-how-buhari-decided-on-n27-000.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="https://news2.onlinenigeria.com/news/general/782873-new-minimum-wage-fg-gives-more-details-explains-how-buhari-decided-on-n27-000.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/general/782873-new-minimum-wage-fg-gives-more-details-explains-how-buhari-decided-on-n27-000.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/general/782873-new-minimum-wage-fg-gives-more-details-explains-how-buhari-decided-on-n27-000.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="news/general/782873-new-minimum-wage-fg-gives-more-details-explains-how-buhari-decided-on-n27-000.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="https://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <center><!-- 250x250, created 9/18/09 --><ins class="adsbygoogle" data-ad-client="ca-pub-0036607390134104" data-ad-slot="0834802999"/>
</center>
<div>
<br/><div>
<img border="0" data-original-height="355" data-original-width="621" height="227" src="https://1.bp.blogspot.com/-TDv7jYj2u0w/XEwqT8bPdmI/AAAAAAAAgKE/G2hQJ478EOg2DZeTTLbv5o9g7gcwW9xYACLcBGAs/s400/ngige.PNG" width="400" /></div>

<div>
The Federal Government says the
report and the recommendation of the Tripartite Committee on the new National
Minimum Wage (TCNMW) is not binding on what the new wage should be.</div>

<div>
Sen. Chris Ngige, Minister of
Labour and Employment, said on Friday in Abuja in a statement signed by Mrs
Rhoda Iliya, Assistant Director, Press in the ministry, that the report has no
final say.</div>

<div>
The tripartite committee had
recommended N30,000 as a new minimum wage to the Federal Government, which on
Thursday sent an executive bill of N27,000 minimum wage to the National
Assembly after approval by the National Council of State.</div>

<div>
Ngige said that various
misrepresentations had been given to the Press Briefing on the New National
Minimum Wage, held at Aso Villa on January 22, after the meeting of the
National Council of State.</div>

<br/><div>
He said that President Muhammadu
Buhari constituted the Tripartite Committee on National Minimum wage at the
expiration of the last national minimum wage Act, which was enacted in 2011.</div>

<div>
He said that the committee’s
recommendation could be subjected to an upward review, saying that the
government respected the International Labour Organisation convention on the
issue.</div>

<div>
According to him, the output from
the TCNMW was therefore never meant to be sacrosanct but to provide a guide for
the Federal Government to take final decision.</div>

<div>
”The ILO Conventions on Minimum
Wage cited above succinctly stipulate that each member state shall be free to
decide the nature and form of the minimum wage fixing machinery, and methods to
be followed in its operation.</div>

<div>
“The report of the committee
asked Mr President to note the figure of N30, 000 recommended by the TCNMW by
way of motion and not by consensus, and also to note the Federal Government’s
figure of N24, 000.</div>

<div>
”Mr President considered the
report in full and looked at the differing statistics and figures presented
before he arrived at N27,000 (as the new minimum wage).</div>

<div>
”I must reiterate that the output
by the TCNMW was a recommendation and is not cast in stone but advisory to Mr.
President,” he said.</div>

<div>
Ngige said that the new minimum
wage was for all categories of workers in public and private sectors.</div>

<div>
According to him, those who are
opposed to it should go to the National Assembly to argue their case during
public hearing on the matter.</div>

<div>
“The matter of a National Minimum
Wage is in the Exclusive Legislative List as item No. 34 of the Second Schedule
to the 1999 Constitution of the Federal Republic of Nigeria (as amended).</div>

<div>
“It is, therefore, the executive arm
of government that has the responsibility to prescribe a new National Minimum
Wage and send to the National Assembly for legislative action.</div>

<div>
“It is important therefore to ask
the different groups who have interest agreeing or disagreeing on the contents
of the bill already transmitted to NASS to get ready to make their views known
at the Public Hearing,” the minister said.</div>
<p><b>KINDLY DROP A COMMENT BELOW</b>
</p></div>
<div>
<div>
<ins class="adsbygoogle" data-ad-client="ca-pub-0036607390134104" data-ad-format="fluid" data-ad-layout="in-article" data-ad-slot="7713737717"/>
</div>
</div>

<div><blockquote>
</blockquote>
</div>

							  
                                <p><a class="visit" href="news/general/index.1.html"><b>CLICK HERE TO READ MORE FROM: General</b><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								<div>
									<hr>
    <div class="">
<!-- Composite Start --> <div id="M52516ScriptRootC182195"> <div id="M52516PreloadC182195"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182195")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182195");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182195;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182195.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->
    </div> 

<hr> 
								</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
            
         </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>


									<!-- <vte:include href="https://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/buhari_aisha_591864841.jpg&amp;size=article_medium" alt="Nigerian Traditional Medicine Practitioners Offer To Treat Buhari" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        Nigerian Traditional Medicine Practitioners Offer To Treat Buhari 
                                    </a>
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/Maradona_215556256.jpg&amp;size=article_medium" alt="Maradona accused of s3xual harassment" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        Maradona accused of s3xual harassment 
                                    </a>
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630500-maradona-accused-of-s3xual-harassment.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Heidemarie_774507449.jpg&amp;size=article_medium" alt="UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams 
                                    </a>
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782663-why-i-left-the-apc-sen-nwobodo.html" class="hover-image">
                                            <img alt="Why I left the APC- Sen. Nwobodo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782663-why-i-left-the-apc-sen-nwobodo.html">
                                            Why I left the APC- Sen. Nwobodo 
                                        </a>
                                        <a href="news/782663-why-i-left-the-apc-sen-nwobodo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782664-onnoghen%E2%80%99s-suspension-descent-into-full-scale-dictatorship-%E2%80%93-olawepo-hashim.html" class="hover-image">
                                            <img alt="Onnoghen’s suspension descent into full-scale dictatorship – Olawepo-Hashim" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782664-onnoghen%E2%80%99s-suspension-descent-into-full-scale-dictatorship-%E2%80%93-olawepo-hashim.html">
                                            Onnoghen’s suspension descent into full-scale dictatorship – Olawepo-Hashim 
                                        </a>
                                        <a href="news/782664-onnoghen%E2%80%99s-suspension-descent-into-full-scale-dictatorship-%E2%80%93-olawepo-hashim.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782665-onnoghen%E2%80%99s-suspension%2C-a-coup-against-democracy%2C-says-saraki.html" class="hover-image">
                                            <img alt="Onnoghen’s suspension, a coup against democracy, says Saraki" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782665-onnoghen%E2%80%99s-suspension%2C-a-coup-against-democracy%2C-says-saraki.html">
                                            Onnoghen’s suspension, a coup against democracy, says Saraki 
                                        </a>
                                        <a href="news/782665-onnoghen%E2%80%99s-suspension%2C-a-coup-against-democracy%2C-says-saraki.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782666-offa-robbery-21-ak-47-rifles-stolen-from-armoury-%E2%80%93-witness.html" class="hover-image">
                                            <img alt="Offa robbery: 21 AK 47 rifles stolen from armoury – Witness" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782666-offa-robbery-21-ak-47-rifles-stolen-from-armoury-%E2%80%93-witness.html">
                                            Offa robbery: 21 AK 47 rifles stolen from armoury – Witness 
                                        </a>
                                        <a href="news/782666-offa-robbery-21-ak-47-rifles-stolen-from-armoury-%E2%80%93-witness.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782667-dankwambo-refuses-to-appear-before-sars-panel-over-death-of-personal-cook.html" class="hover-image">
                                            <img alt="Dankwambo refuses to appear before SARS-Panel over death of personal cook" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782667-dankwambo-refuses-to-appear-before-sars-panel-over-death-of-personal-cook.html">
                                            Dankwambo refuses to appear before SARS-Panel over death of personal cook 
                                        </a>
                                        <a href="news/782667-dankwambo-refuses-to-appear-before-sars-panel-over-death-of-personal-cook.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782668-onnoghen%E2%80%99s-suspension-a-coup%2C-says-nba.html" class="hover-image">
                                            <img alt="Onnoghen’s suspension a coup, says NBA" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782668-onnoghen%E2%80%99s-suspension-a-coup%2C-says-nba.html">
                                            Onnoghen’s suspension a coup, says NBA 
                                        </a>
                                        <a href="news/782668-onnoghen%E2%80%99s-suspension-a-coup%2C-says-nba.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782669-onoghen-activist-lawyer-seeks-eu-sanction-for-buhari.html" class="hover-image">
                                            <img alt="Onoghen: Activist-lawyer seeks EU sanction for Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782669-onoghen-activist-lawyer-seeks-eu-sanction-for-buhari.html">
                                            Onoghen: Activist-lawyer seeks EU sanction for Buhari 
                                        </a>
                                        <a href="news/782669-onoghen-activist-lawyer-seeks-eu-sanction-for-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782670-suspension-of-onnoghen-act-of-dictatorship-taken-too-far-says-atiku.html" class="hover-image">
                                            <img alt="Suspension of Onnoghen act of dictatorship taken too far, says Atiku" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782670-suspension-of-onnoghen-act-of-dictatorship-taken-too-far-says-atiku.html">
                                            Suspension of Onnoghen act of dictatorship taken too far, says Atiku 
                                        </a>
                                        <a href="news/782670-suspension-of-onnoghen-act-of-dictatorship-taken-too-far-says-atiku.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782671-trump-announces-deal-to-reopen-us-government.html" class="hover-image">
                                            <img alt="Trump announces deal to reopen US government" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782671-trump-announces-deal-to-reopen-us-government.html">
                                            Trump announces deal to reopen US government 
                                        </a>
                                        <a href="news/782671-trump-announces-deal-to-reopen-us-government.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782672-yari-hails-zamfara-apc-court-judgement.html" class="hover-image">
                                            <img alt="Yari hails Zamfara APC court judgement" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782672-yari-hails-zamfara-apc-court-judgement.html">
                                            Yari hails Zamfara APC court judgement 
                                        </a>
                                        <a href="news/782672-yari-hails-zamfara-apc-court-judgement.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782673-cjn-onnoghen%E2%80%99s-suspension-buhari%E2%80%99s-action-amounts-to-coup-%E2%80%93-saraki.html" class="hover-image">
                                            <img alt="CJN Onnoghen’s suspension: Buhari’s action amounts to coup – Saraki" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782673-cjn-onnoghen%E2%80%99s-suspension-buhari%E2%80%99s-action-amounts-to-coup-%E2%80%93-saraki.html">
                                            CJN Onnoghen’s suspension: Buhari’s action amounts to coup – Saraki 
                                        </a>
                                        <a href="news/general/782673-cjn-onnoghen%E2%80%99s-suspension-buhari%E2%80%99s-action-amounts-to-coup-%E2%80%93-saraki.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782674-nba-slams-buhari%2C-demands-reversal-of-cjn%E2%80%99s-suspension.html" class="hover-image">
                                            <img alt="NBA slams Buhari, demands reversal of CJN’s suspension" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782674-nba-slams-buhari%2C-demands-reversal-of-cjn%E2%80%99s-suspension.html">
                                            NBA slams Buhari, demands reversal of CJN’s suspension 
                                        </a>
                                        <a href="news/general/782674-nba-slams-buhari%2C-demands-reversal-of-cjn%E2%80%99s-suspension.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782675-onnoghen%E2%80%99s-suspension-constitutional-prof.-sagay.html" class="hover-image">
                                            <img alt="Onnoghen’s suspension constitutional -Prof. Sagay" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782675-onnoghen%E2%80%99s-suspension-constitutional-prof.-sagay.html">
                                            Onnoghen’s suspension constitutional -Prof. Sagay 
                                        </a>
                                        <a href="news/general/782675-onnoghen%E2%80%99s-suspension-constitutional-prof.-sagay.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782676-security-agencies-traced-millions-of-dollars-to-cjn-buhari-speaks-on-why-he-fired-onnoghen-full-text.html" class="hover-image">
                                            <img alt="Security agencies traced millions of dollars to CJN -Buhari speaks on why he fired Onnoghen (FULL TEXT)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782676-security-agencies-traced-millions-of-dollars-to-cjn-buhari-speaks-on-why-he-fired-onnoghen-full-text.html">
                                            Security agencies traced millions of dollars to CJN -Buhari speaks on why he fired Onnoghen (FULL TEXT) 
                                        </a>
                                        <a href="news/general/782676-security-agencies-traced-millions-of-dollars-to-cjn-buhari-speaks-on-why-he-fired-onnoghen-full-text.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782677-documents-how-cct-ordered-onnoghen%E2%80%99s-suspension.html" class="hover-image">
                                            <img alt="DOCUMENTS: How CCT ordered Onnoghen’s suspension" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782677-documents-how-cct-ordered-onnoghen%E2%80%99s-suspension.html">
                                            DOCUMENTS: How CCT ordered Onnoghen’s suspension 
                                        </a>
                                        <a href="news/general/782677-documents-how-cct-ordered-onnoghen%E2%80%99s-suspension.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782678-video-the-moment-buhari-swore-in-new-cjn.html" class="hover-image">
                                            <img alt="VIDEO: The moment Buhari swore in new CJN" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782678-video-the-moment-buhari-swore-in-new-cjn.html">
                                            VIDEO: The moment Buhari swore in new CJN 
                                        </a>
                                        <a href="news/general/782678-video-the-moment-buhari-swore-in-new-cjn.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782679-he-admitted-to-the-charges%2C-s%E2%80%99court-set-%E2%80%98corrupt%E2%80%99-people-free%E2%80%A6.-five-things-buhari-said-about-onnoghen.html" class="hover-image">
                                            <img alt="He admitted to the charges, S’Court set ‘corrupt’ people free…. five things Buhari said about Onnoghen" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782679-he-admitted-to-the-charges%2C-s%E2%80%99court-set-%E2%80%98corrupt%E2%80%99-people-free%E2%80%A6.-five-things-buhari-said-about-onnoghen.html">
                                            He admitted to the charges, S’Court set ‘corrupt’ people free…. five things Buhari said about Onnoghen 
                                        </a>
                                        <a href="news/general/782679-he-admitted-to-the-charges%2C-s%E2%80%99court-set-%E2%80%98corrupt%E2%80%99-people-free%E2%80%A6.-five-things-buhari-said-about-onnoghen.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782680-breaking-trump-announces-deal-to-reopen-us-government.html" class="hover-image">
                                            <img alt="BREAKING: Trump announces deal to reopen US government" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782680-breaking-trump-announces-deal-to-reopen-us-government.html">
                                            BREAKING: Trump announces deal to reopen US government 
                                        </a>
                                        <a href="news/general/782680-breaking-trump-announces-deal-to-reopen-us-government.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782681-atiku-reacts-to-onnoghen%E2%80%99s-suspension-says-%E2%80%98dictatorship-taken-too-far%E2%80%99.html" class="hover-image">
                                            <img alt="Atiku reacts to Onnoghen’s suspension says ‘dictatorship taken too far’" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782681-atiku-reacts-to-onnoghen%E2%80%99s-suspension-says-%E2%80%98dictatorship-taken-too-far%E2%80%99.html">
                                            Atiku reacts to Onnoghen’s suspension says ‘dictatorship taken too far’ 
                                        </a>
                                        <a href="news/general/782681-atiku-reacts-to-onnoghen%E2%80%99s-suspension-says-%E2%80%98dictatorship-taken-too-far%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782682-pdp-kicks-over-suspension-of-onnoghen.html" class="hover-image">
                                            <img alt="PDP kicks over suspension of Onnoghen" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782682-pdp-kicks-over-suspension-of-onnoghen.html">
                                            PDP kicks over suspension of Onnoghen 
                                        </a>
                                        <a href="news/general/782682-pdp-kicks-over-suspension-of-onnoghen.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782683-buhari-suspends-onnoghen-swears-in-mohammed-as-new-cjn.html" class="hover-image">
                                            <img alt="Buhari suspends Onnoghen, swears in Mohammed as new CJN" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782683-buhari-suspends-onnoghen-swears-in-mohammed-as-new-cjn.html">
                                            Buhari suspends Onnoghen, swears in Mohammed as new CJN 
                                        </a>
                                        <a href="news/general/782683-buhari-suspends-onnoghen-swears-in-mohammed-as-new-cjn.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782684-brief-profile-of-new-acting-cjn-ibrahim-mohammed.html" class="hover-image">
                                            <img alt="Brief Profile of new Acting CJN, Ibrahim Mohammed" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782684-brief-profile-of-new-acting-cjn-ibrahim-mohammed.html">
                                            Brief Profile of new Acting CJN, Ibrahim Mohammed 
                                        </a>
                                        <a href="news/general/782684-brief-profile-of-new-acting-cjn-ibrahim-mohammed.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782685-why-cjn-onnoghen-was-suspended-%E2%80%93-presidency.html" class="hover-image">
                                            <img alt="Why CJN Onnoghen was suspended – Presidency" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782685-why-cjn-onnoghen-was-suspended-%E2%80%93-presidency.html">
                                            Why CJN Onnoghen was suspended – Presidency 
                                        </a>
                                        <a href="news/general/782685-why-cjn-onnoghen-was-suspended-%E2%80%93-presidency.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782686-photos-buhari-swear-in-acting-cjn-mohammed.html" class="hover-image">
                                            <img alt="PHOTOS: Buhari swear-in Acting CJN, Mohammed" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782686-photos-buhari-swear-in-acting-cjn-mohammed.html">
                                            PHOTOS: Buhari swear-in Acting CJN, Mohammed 
                                        </a>
                                        <a href="news/general/782686-photos-buhari-swear-in-acting-cjn-mohammed.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782687-buhari-signs-executive-order-allowing-private-companies-to-build-federal-roads.html" class="hover-image">
                                            <img alt="Buhari signs executive order allowing private companies to build federal roads" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782687-buhari-signs-executive-order-allowing-private-companies-to-build-federal-roads.html">
                                            Buhari signs executive order allowing private companies to build federal roads 
                                        </a>
                                        <a href="news/general/782687-buhari-signs-executive-order-allowing-private-companies-to-build-federal-roads.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782688-former-premier-league-star-pens-emotional-message-to-missing-emiliano-sala.html" class="hover-image">
                                            <img alt="Former Premier League star pens emotional message to missing Emiliano Sala" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782688-former-premier-league-star-pens-emotional-message-to-missing-emiliano-sala.html">
                                            Former Premier League star pens emotional message to missing Emiliano Sala 
                                        </a>
                                        <a href="news/general/782688-former-premier-league-star-pens-emotional-message-to-missing-emiliano-sala.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782689-breaking-senate-president-saraki-asks-buhari-to-immediately-reverse-decision-on-cjn-onnoghen.html" class="hover-image">
                                            <img alt="Breaking: Senate President Saraki asks Buhari to immediately reverse decision on CJN Onnoghen" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782689-breaking-senate-president-saraki-asks-buhari-to-immediately-reverse-decision-on-cjn-onnoghen.html">
                                            Breaking: Senate President Saraki asks Buhari to immediately reverse decision on CJN Onnoghen 
                                        </a>
                                        <a href="news/general/782689-breaking-senate-president-saraki-asks-buhari-to-immediately-reverse-decision-on-cjn-onnoghen.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782690-alexis-sanchez%E2%80%99s-goal-helps-man-united-knock-arsenal-out-of-the-fa-cup-at-emirates.html" class="hover-image">
                                            <img alt="Alexis Sanchez’s goal helps Man United knock Arsenal out of the FA Cup at Emirates" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782690-alexis-sanchez%E2%80%99s-goal-helps-man-united-knock-arsenal-out-of-the-fa-cup-at-emirates.html">
                                            Alexis Sanchez’s goal helps Man United knock Arsenal out of the FA Cup at Emirates 
                                        </a>
                                        <a href="news/general/782690-alexis-sanchez%E2%80%99s-goal-helps-man-united-knock-arsenal-out-of-the-fa-cup-at-emirates.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782691-moghalu%E2%80%99s-ypp%2C-fela-durotoye%E2%80%99s-ann-form-alliance-ahead-of-2019-election.html" class="hover-image">
                                            <img alt="Moghalu’s YPP, Fela Durotoye’s ANN form alliance ahead of 2019 election" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782691-moghalu%E2%80%99s-ypp%2C-fela-durotoye%E2%80%99s-ann-form-alliance-ahead-of-2019-election.html">
                                            Moghalu’s YPP, Fela Durotoye’s ANN form alliance ahead of 2019 election 
                                        </a>
                                        <a href="news/general/782691-moghalu%E2%80%99s-ypp%2C-fela-durotoye%E2%80%99s-ann-form-alliance-ahead-of-2019-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782692-offa-bank-robbery-21-ak-47-rifles-stolen-from-armoury-witness.html" class="hover-image">
                                            <img alt="Offa bank robbery: 21 AK 47 rifles stolen from armoury - Witness" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782692-offa-bank-robbery-21-ak-47-rifles-stolen-from-armoury-witness.html">
                                            Offa bank robbery: 21 AK 47 rifles stolen from armoury - Witness 
                                        </a>
                                        <a href="news/general/782692-offa-bank-robbery-21-ak-47-rifles-stolen-from-armoury-witness.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782693-us-based-lawyer-seeks-eu-sanction-over-walter-onnoghen-s-suspension.html" class="hover-image">
                                            <img alt="US based lawyer seeks EU sanction over Walter Onnoghen's suspension" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782693-us-based-lawyer-seeks-eu-sanction-over-walter-onnoghen-s-suspension.html">
                                            US based lawyer seeks EU sanction over Walter Onnoghen's suspension 
                                        </a>
                                        <a href="news/general/782693-us-based-lawyer-seeks-eu-sanction-over-walter-onnoghen-s-suspension.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782694-breaking-donald-trump-agrees-deal-to-reopen-government-after-35-days.html" class="hover-image">
                                            <img alt="Breaking: Donald Trump agrees deal to reopen government after 35 days" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782694-breaking-donald-trump-agrees-deal-to-reopen-government-after-35-days.html">
                                            Breaking: Donald Trump agrees deal to reopen government after 35 days 
                                        </a>
                                        <a href="news/general/782694-breaking-donald-trump-agrees-deal-to-reopen-government-after-35-days.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782695-ex-apc-chieftain-describes-justice-onnoghen-s-removal-as-illegal.html" class="hover-image">
                                            <img alt="Ex-APC chieftain describes Justice Onnoghen's removal as illegal" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782695-ex-apc-chieftain-describes-justice-onnoghen-s-removal-as-illegal.html">
                                            Ex-APC chieftain describes Justice Onnoghen's removal as illegal 
                                        </a>
                                        <a href="news/general/782695-ex-apc-chieftain-describes-justice-onnoghen-s-removal-as-illegal.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782696-falz-talks-about-his-love-life-says-he-has-not-had-a-girlfriend-in-a-long-time-video.html" class="hover-image">
                                            <img alt="Falz talks about his love life, says he has not had a girlfriend in a long time (video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782696-falz-talks-about-his-love-life-says-he-has-not-had-a-girlfriend-in-a-long-time-video.html">
                                            Falz talks about his love life, says he has not had a girlfriend in a long time (video) 
                                        </a>
                                        <a href="news/general/782696-falz-talks-about-his-love-life-says-he-has-not-had-a-girlfriend-in-a-long-time-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782697-cupp-vows-not-to-recognise-any-other-person-except-onnoghen.html" class="hover-image">
                                            <img alt="CUPP vows not to recognise any other person except Onnoghen" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782697-cupp-vows-not-to-recognise-any-other-person-except-onnoghen.html">
                                            CUPP vows not to recognise any other person except Onnoghen 
                                        </a>
                                        <a href="news/general/782697-cupp-vows-not-to-recognise-any-other-person-except-onnoghen.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782698-onnoghen-buhari-not-different-from-adolf-hitler-%E2%80%93-fayose.html" class="hover-image">
                                            <img alt="Onnoghen: Buhari not different from Adolf Hitler – Fayose" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782698-onnoghen-buhari-not-different-from-adolf-hitler-%E2%80%93-fayose.html">
                                            Onnoghen: Buhari not different from Adolf Hitler – Fayose 
                                        </a>
                                        <a href="news/782698-onnoghen-buhari-not-different-from-adolf-hitler-%E2%80%93-fayose.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782699-onnoghen-buhari-has-insulted-the-constitution-%E2%80%93-agbakoba-reacts-to-cjn%E2%80%99s-suspension.html" class="hover-image">
                                            <img alt="Onnoghen: Buhari has insulted the constitution – Agbakoba reacts to CJN’s suspension" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782699-onnoghen-buhari-has-insulted-the-constitution-%E2%80%93-agbakoba-reacts-to-cjn%E2%80%99s-suspension.html">
                                            Onnoghen: Buhari has insulted the constitution – Agbakoba reacts to CJN’s suspension 
                                        </a>
                                        <a href="news/782699-onnoghen-buhari-has-insulted-the-constitution-%E2%80%93-agbakoba-reacts-to-cjn%E2%80%99s-suspension.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782700-guardiola-reacts-as-monaco-sack-thierry-henry.html" class="hover-image">
                                            <img alt="Guardiola reacts as Monaco sack Thierry Henry" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782700-guardiola-reacts-as-monaco-sack-thierry-henry.html">
                                            Guardiola reacts as Monaco sack Thierry Henry 
                                        </a>
                                        <a href="news/782700-guardiola-reacts-as-monaco-sack-thierry-henry.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782701-again-gov.-dankwambo-refuses-to-appear-before-panel-over-aide%E2%80%99s-death.html" class="hover-image">
                                            <img alt="Again Gov. Dankwambo refuses to appear before panel over aide’s death" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782701-again-gov.-dankwambo-refuses-to-appear-before-panel-over-aide%E2%80%99s-death.html">
                                            Again Gov. Dankwambo refuses to appear before panel over aide’s death 
                                        </a>
                                        <a href="news/782701-again-gov.-dankwambo-refuses-to-appear-before-panel-over-aide%E2%80%99s-death.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782702-2019-election-kingsley-moghalu%E2%80%99s-ypp%2C-fela-durotoye%E2%80%99s-ann-form-alliance.html" class="hover-image">
                                            <img alt="2019 election: Kingsley Moghalu’s YPP, Fela Durotoye’s ANN form alliance" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782702-2019-election-kingsley-moghalu%E2%80%99s-ypp%2C-fela-durotoye%E2%80%99s-ann-form-alliance.html">
                                            2019 election: Kingsley Moghalu’s YPP, Fela Durotoye’s ANN form alliance 
                                        </a>
                                        <a href="news/782702-2019-election-kingsley-moghalu%E2%80%99s-ypp%2C-fela-durotoye%E2%80%99s-ann-form-alliance.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782703-abia-apc-governorship-candidate-uche-ogah-wins-in-court.html" class="hover-image">
                                            <img alt="Abia APC governorship candidate, Uche Ogah wins in court" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782703-abia-apc-governorship-candidate-uche-ogah-wins-in-court.html">
                                            Abia APC governorship candidate, Uche Ogah wins in court 
                                        </a>
                                        <a href="news/782703-abia-apc-governorship-candidate-uche-ogah-wins-in-court.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782704-2019-elections-%E2%80%98i-have-forgiven-oshiomhole%E2%80%99-%E2%80%93-gov-yari-reacts-to-zamfara-apc-court-victory.html" class="hover-image">
                                            <img alt="2019 elections: ‘I have forgiven Oshiomhole’ – Gov Yari reacts to Zamfara APC court victory" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782704-2019-elections-%E2%80%98i-have-forgiven-oshiomhole%E2%80%99-%E2%80%93-gov-yari-reacts-to-zamfara-apc-court-victory.html">
                                            2019 elections: ‘I have forgiven Oshiomhole’ – Gov Yari reacts to Zamfara APC court victory 
                                        </a>
                                        <a href="news/782704-2019-elections-%E2%80%98i-have-forgiven-oshiomhole%E2%80%99-%E2%80%93-gov-yari-reacts-to-zamfara-apc-court-victory.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782705-2019-polls-army-police-speak-on-safety-of-corps-members.html" class="hover-image">
                                            <img alt="2019 polls: Army, police speak on safety of corps members" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782705-2019-polls-army-police-speak-on-safety-of-corps-members.html">
                                            2019 polls: Army, police speak on safety of corps members 
                                        </a>
                                        <a href="news/782705-2019-polls-army-police-speak-on-safety-of-corps-members.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782706-cjn-onnoghen%E2%80%99s-suspension-buhari%E2%80%99s-action-amounts-to-coup-%E2%80%93-saraki.html" class="hover-image">
                                            <img alt="CJN Onnoghen’s suspension: Buhari’s action amounts to coup – Saraki" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782706-cjn-onnoghen%E2%80%99s-suspension-buhari%E2%80%99s-action-amounts-to-coup-%E2%80%93-saraki.html">
                                            CJN Onnoghen’s suspension: Buhari’s action amounts to coup – Saraki 
                                        </a>
                                        <a href="news/782706-cjn-onnoghen%E2%80%99s-suspension-buhari%E2%80%99s-action-amounts-to-coup-%E2%80%93-saraki.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782707-onnoghen-nba-slams-buhari%2C-demands-reversal-of-cjn%E2%80%99s-suspension.html" class="hover-image">
                                            <img alt="Onnoghen: NBA slams Buhari, demands reversal of CJN’s suspension" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782707-onnoghen-nba-slams-buhari%2C-demands-reversal-of-cjn%E2%80%99s-suspension.html">
                                            Onnoghen: NBA slams Buhari, demands reversal of CJN’s suspension 
                                        </a>
                                        <a href="news/782707-onnoghen-nba-slams-buhari%2C-demands-reversal-of-cjn%E2%80%99s-suspension.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782708-when-imo-stood-still-for-atiku-ihedioha.html" class="hover-image">
                                            <img alt="When Imo stood still for Atiku, Ihedioha" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782708-when-imo-stood-still-for-atiku-ihedioha.html">
                                            When Imo stood still for Atiku, Ihedioha 
                                        </a>
                                        <a href="news/general/782708-when-imo-stood-still-for-atiku-ihedioha.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782709-inconsistency-in-govt-policies-hindering-sale-of-arik%2C-aero-%E2%80%94-aviation-stakeholders.html" class="hover-image">
                                            <img alt="Inconsistency in govt policies hindering sale of Arik, Aero — Aviation stakeholders" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782709-inconsistency-in-govt-policies-hindering-sale-of-arik%2C-aero-%E2%80%94-aviation-stakeholders.html">
                                            Inconsistency in govt policies hindering sale of Arik, Aero — Aviation stakeholders 
                                        </a>
                                        <a href="news/general/782709-inconsistency-in-govt-policies-hindering-sale-of-arik%2C-aero-%E2%80%94-aviation-stakeholders.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782710-nama-to-commence-installation-of-cat-ii-ils-at-maiduguri-jos-minna-airports.html" class="hover-image">
                                            <img alt="NAMA to commence installation of CAT II ILS at Maiduguri, Jos, Minna Airports" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782710-nama-to-commence-installation-of-cat-ii-ils-at-maiduguri-jos-minna-airports.html">
                                            NAMA to commence installation of CAT II ILS at Maiduguri, Jos, Minna Airports 
                                        </a>
                                        <a href="news/general/782710-nama-to-commence-installation-of-cat-ii-ils-at-maiduguri-jos-minna-airports.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782711-polls-aisha-buhari-urges-women-youths-to-protect-their-votes-shun-violence.html" class="hover-image">
                                            <img alt="Polls: Aisha Buhari urges women, youths to protect their votes, shun violence" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782711-polls-aisha-buhari-urges-women-youths-to-protect-their-votes-shun-violence.html">
                                            Polls: Aisha Buhari urges women, youths to protect their votes, shun violence 
                                        </a>
                                        <a href="news/general/782711-polls-aisha-buhari-urges-women-youths-to-protect-their-votes-shun-violence.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782712-even-apc-leaders-love-udom%E2%80%99s-peace-initiatives.html" class="hover-image">
                                            <img alt="Even APC leaders love Udom’s peace initiatives" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782712-even-apc-leaders-love-udom%E2%80%99s-peace-initiatives.html">
                                            Even APC leaders love Udom’s peace initiatives 
                                        </a>
                                        <a href="news/general/782712-even-apc-leaders-love-udom%E2%80%99s-peace-initiatives.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782713-is-kwara-slipping-from-saraki.html" class="hover-image">
                                            <img alt="Is Kwara slipping from Saraki?" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782713-is-kwara-slipping-from-saraki.html">
                                            Is Kwara slipping from Saraki? 
                                        </a>
                                        <a href="news/general/782713-is-kwara-slipping-from-saraki.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782714-the-fuss-about-inec%E2%80%99s-election-guidelines.html" class="hover-image">
                                            <img alt="The fuss about INEC’s Election Guidelines" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782714-the-fuss-about-inec%E2%80%99s-election-guidelines.html">
                                            The fuss about INEC’s Election Guidelines 
                                        </a>
                                        <a href="news/general/782714-the-fuss-about-inec%E2%80%99s-election-guidelines.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782715-laspotech-nasu-allegedly-beat-staff-with-diabolical-cane-over-contiss-15.html" class="hover-image">
                                            <img alt="LASPOTECH-NASU allegedly beat Staff with diabolical cane over CONTISS 15" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782715-laspotech-nasu-allegedly-beat-staff-with-diabolical-cane-over-contiss-15.html">
                                            LASPOTECH-NASU allegedly beat Staff with diabolical cane over CONTISS 15 
                                        </a>
                                        <a href="news/general/782715-laspotech-nasu-allegedly-beat-staff-with-diabolical-cane-over-contiss-15.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782716-onnoghen-it%E2%80%99s-unfortunate-fg-has-no-regard-for-rule-of-law-ohanaeze.html" class="hover-image">
                                            <img alt="Onnoghen: It’s unfortunate FG has no regard for rule of law- Ohanaeze" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782716-onnoghen-it%E2%80%99s-unfortunate-fg-has-no-regard-for-rule-of-law-ohanaeze.html">
                                            Onnoghen: It’s unfortunate FG has no regard for rule of law- Ohanaeze 
                                        </a>
                                        <a href="news/general/782716-onnoghen-it%E2%80%99s-unfortunate-fg-has-no-regard-for-rule-of-law-ohanaeze.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782717-bundesliga-action-continues-on-startimes.html" class="hover-image">
                                            <img alt="Bundesliga action continues on StarTimes" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782717-bundesliga-action-continues-on-startimes.html">
                                            Bundesliga action continues on StarTimes 
                                        </a>
                                        <a href="news/general/782717-bundesliga-action-continues-on-startimes.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782718-pfn-endorses-okowa-for-second-term.html" class="hover-image">
                                            <img alt="PFN endorses Okowa for second term" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782718-pfn-endorses-okowa-for-second-term.html">
                                            PFN endorses Okowa for second term 
                                        </a>
                                        <a href="news/general/782718-pfn-endorses-okowa-for-second-term.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782719-vat-increase%2C-insensitivity-to-plight-of-nigerians-%E2%80%93-ann.html" class="hover-image">
                                            <img alt="VAT increase, insensitivity to plight of Nigerians – ANN" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782719-vat-increase%2C-insensitivity-to-plight-of-nigerians-%E2%80%93-ann.html">
                                            VAT increase, insensitivity to plight of Nigerians – ANN 
                                        </a>
                                        <a href="news/general/782719-vat-increase%2C-insensitivity-to-plight-of-nigerians-%E2%80%93-ann.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782720-amazon-buys-premier-league-broadcast-rights-for-2019-20.html" class="hover-image">
                                            <img alt="Amazon buys Premier League broadcast rights for 2019/20" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782720-amazon-buys-premier-league-broadcast-rights-for-2019-20.html">
                                            Amazon buys Premier League broadcast rights for 2019/20 
                                        </a>
                                        <a href="news/general/782720-amazon-buys-premier-league-broadcast-rights-for-2019-20.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782721-moghalu%E2%80%99s-ypp%2C-fela-durotoye%E2%80%99s-ann-form-alliance%2C-%E2%80%98the-force%E2%80%99.html" class="hover-image">
                                            <img alt="Moghalu’s YPP, Fela Durotoye’s ANN form alliance, ‘The Force’" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782721-moghalu%E2%80%99s-ypp%2C-fela-durotoye%E2%80%99s-ann-form-alliance%2C-%E2%80%98the-force%E2%80%99.html">
                                            Moghalu’s YPP, Fela Durotoye’s ANN form alliance, ‘The Force’ 
                                        </a>
                                        <a href="news/general/782721-moghalu%E2%80%99s-ypp%2C-fela-durotoye%E2%80%99s-ann-form-alliance%2C-%E2%80%98the-force%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782722-tyrantbuhari-nigerians-come-hard-on-president-after-onnoghen%E2%80%99s-suspension.html" class="hover-image">
                                            <img alt="#TyrantBuhari: Nigerians come hard on President after Onnoghen’s suspension" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782722-tyrantbuhari-nigerians-come-hard-on-president-after-onnoghen%E2%80%99s-suspension.html">
                                            #TyrantBuhari: Nigerians come hard on President after Onnoghen’s suspension 
                                        </a>
                                        <a href="news/general/782722-tyrantbuhari-nigerians-come-hard-on-president-after-onnoghen%E2%80%99s-suspension.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782723-pdp-rejects-duplication-of-cjn-by-buhari.html" class="hover-image">
                                            <img alt="PDP rejects duplication of CJN by Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782723-pdp-rejects-duplication-of-cjn-by-buhari.html">
                                            PDP rejects duplication of CJN by Buhari 
                                        </a>
                                        <a href="news/general/782723-pdp-rejects-duplication-of-cjn-by-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782724-onnoghen-buhari-turning-to-another-adolf-hitler-group.html" class="hover-image">
                                            <img alt="Onnoghen: Buhari turning to another Adolf Hitler- Group" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782724-onnoghen-buhari-turning-to-another-adolf-hitler-group.html">
                                            Onnoghen: Buhari turning to another Adolf Hitler- Group 
                                        </a>
                                        <a href="news/general/782724-onnoghen-buhari-turning-to-another-adolf-hitler-group.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782727-supreme-court-under-onnoghen-frustrated-my-anti-corruption-war-%E2%80%94buhari.html" class="hover-image">
                                            <img alt="Supreme Court under Onnoghen frustrated my anti-corruption war —Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782727-supreme-court-under-onnoghen-frustrated-my-anti-corruption-war-%E2%80%94buhari.html">
                                            Supreme Court under Onnoghen frustrated my anti-corruption war —Buhari 
                                        </a>
                                        <a href="news/general/782727-supreme-court-under-onnoghen-frustrated-my-anti-corruption-war-%E2%80%94buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782728-onnoghen%E2%80%99s-suspension-is-desperation-taken-too-far-%E2%80%94iyc.html" class="hover-image">
                                            <img alt="Onnoghen’s suspension is desperation taken too far —IYC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782728-onnoghen%E2%80%99s-suspension-is-desperation-taken-too-far-%E2%80%94iyc.html">
                                            Onnoghen’s suspension is desperation taken too far —IYC 
                                        </a>
                                        <a href="news/general/782728-onnoghen%E2%80%99s-suspension-is-desperation-taken-too-far-%E2%80%94iyc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782729-how-two-of-three-cct-members-ordered-onnoghen%E2%80%99s-suspension.html" class="hover-image">
                                            <img alt="How two of three CCT members ordered Onnoghen’s suspension" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782729-how-two-of-three-cct-members-ordered-onnoghen%E2%80%99s-suspension.html">
                                            How two of three CCT members ordered Onnoghen’s suspension 
                                        </a>
                                        <a href="news/general/782729-how-two-of-three-cct-members-ordered-onnoghen%E2%80%99s-suspension.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782730-onnoghen%E2%80%99s-suspension-i%E2%80%99m-solidly-with-pmb-on-this%2C-says-el-rufai.html" class="hover-image">
                                            <img alt="Onnoghen’s suspension: I’m solidly with PMB on this, says el-Rufai" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782730-onnoghen%E2%80%99s-suspension-i%E2%80%99m-solidly-with-pmb-on-this%2C-says-el-rufai.html">
                                            Onnoghen’s suspension: I’m solidly with PMB on this, says el-Rufai 
                                        </a>
                                        <a href="news/general/782730-onnoghen%E2%80%99s-suspension-i%E2%80%99m-solidly-with-pmb-on-this%2C-says-el-rufai.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782731-buhari-appoints-acting-md-for-nddc.html" class="hover-image">
                                            <img alt="Buhari appoints acting MD for NDDC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782731-buhari-appoints-acting-md-for-nddc.html">
                                            Buhari appoints acting MD for NDDC 
                                        </a>
                                        <a href="news/general/782731-buhari-appoints-acting-md-for-nddc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782732-nigerians-react-as-buhari-removes-onnoghen-appoints-a-northern-as-new-cjn.html" class="hover-image">
                                            <img alt="Nigerians React As Buhari Removes Onnoghen, Appoints a Northern As New CJN" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782732-nigerians-react-as-buhari-removes-onnoghen-appoints-a-northern-as-new-cjn.html">
                                            Nigerians React As Buhari Removes Onnoghen, Appoints a Northern As New CJN 
                                        </a>
                                        <a href="news/general/782732-nigerians-react-as-buhari-removes-onnoghen-appoints-a-northern-as-new-cjn.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782733-here%E2%80%99s-why-president-buhari%E2%80%99s-wife%2C-aisha-is-no-longer-campaigning-for-him.html" class="hover-image">
                                            <img alt="Here’s Why President Buhari’s wife, Aisha is no longer campaigning for him" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782733-here%E2%80%99s-why-president-buhari%E2%80%99s-wife%2C-aisha-is-no-longer-campaigning-for-him.html">
                                            Here’s Why President Buhari’s wife, Aisha is no longer campaigning for him 
                                        </a>
                                        <a href="news/general/782733-here%E2%80%99s-why-president-buhari%E2%80%99s-wife%2C-aisha-is-no-longer-campaigning-for-him.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782734-drama-as-12-year-old-girl-%E2%80%98terrorizing%E2%80%99-abia-community-is-finally-nabbed-by-villagers-photos.html" class="hover-image">
                                            <img alt="Drama As 12-year-old Girl ‘Terrorizing’ Abia Community Is Finally Nabbed By Villagers (Photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782734-drama-as-12-year-old-girl-%E2%80%98terrorizing%E2%80%99-abia-community-is-finally-nabbed-by-villagers-photos.html">
                                            Drama As 12-year-old Girl ‘Terrorizing’ Abia Community Is Finally Nabbed By Villagers (Photos) 
                                        </a>
                                        <a href="news/general/782734-drama-as-12-year-old-girl-%E2%80%98terrorizing%E2%80%99-abia-community-is-finally-nabbed-by-villagers-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782735-former-governor-jim-nwobodo-dumps-apc%2C-gives-reasons.html" class="hover-image">
                                            <img alt="Former Governor Jim Nwobodo dumps APC, gives reasons" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782735-former-governor-jim-nwobodo-dumps-apc%2C-gives-reasons.html">
                                            Former Governor Jim Nwobodo dumps APC, gives reasons 
                                        </a>
                                        <a href="news/general/782735-former-governor-jim-nwobodo-dumps-apc%2C-gives-reasons.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782736-onnoghen-buhari-killing-democracy-%E2%80%93-pdp.html" class="hover-image">
                                            <img alt="Onnoghen: Buhari killing democracy – PDP " itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782736-onnoghen-buhari-killing-democracy-%E2%80%93-pdp.html">
                                            Onnoghen: Buhari killing democracy – PDP  
                                        </a>
                                        <a href="news/general/782736-onnoghen-buhari-killing-democracy-%E2%80%93-pdp.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782737-why-i-suspended-onnoghen-%E2%80%94buhari-full-text.html" class="hover-image">
                                            <img alt="Why I suspended Onnoghen —Buhari (FULL TEXT) " itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782737-why-i-suspended-onnoghen-%E2%80%94buhari-full-text.html">
                                            Why I suspended Onnoghen —Buhari (FULL TEXT)  
                                        </a>
                                        <a href="news/general/782737-why-i-suspended-onnoghen-%E2%80%94buhari-full-text.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782738-we-stand-by-buhari%E2%80%99s-action-on-onnoghen-%E2%80%93-apc.html" class="hover-image">
                                            <img alt="We stand by Buhari’s action on Onnoghen – APC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782738-we-stand-by-buhari%E2%80%99s-action-on-onnoghen-%E2%80%93-apc.html">
                                            We stand by Buhari’s action on Onnoghen – APC 
                                        </a>
                                        <a href="news/general/782738-we-stand-by-buhari%E2%80%99s-action-on-onnoghen-%E2%80%93-apc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782739-how-onnoghen%E2%80%99s-trouble-started.html" class="hover-image">
                                            <img alt="How Onnoghen’s trouble started" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782739-how-onnoghen%E2%80%99s-trouble-started.html">
                                            How Onnoghen’s trouble started 
                                        </a>
                                        <a href="news/782739-how-onnoghen%E2%80%99s-trouble-started.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782740-opposition-importing-arms-for-elections-umahi-alleges.html" class="hover-image">
                                            <img alt="Opposition importing arms for elections, Umahi alleges" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782740-opposition-importing-arms-for-elections-umahi-alleges.html">
                                            Opposition importing arms for elections, Umahi alleges 
                                        </a>
                                        <a href="news/782740-opposition-importing-arms-for-elections-umahi-alleges.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782741-cjn%E2%80%99s-suspension-an-aberration%2C-says-olawepo-hashim.html" class="hover-image">
                                            <img alt="CJN’s suspension an aberration, says Olawepo-Hashim" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782741-cjn%E2%80%99s-suspension-an-aberration%2C-says-olawepo-hashim.html">
                                            CJN’s suspension an aberration, says Olawepo-Hashim 
                                        </a>
                                        <a href="news/782741-cjn%E2%80%99s-suspension-an-aberration%2C-says-olawepo-hashim.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782742-apc-to-ndigbo-atiku-has-nothing-but-deceit-to-offer-you.html" class="hover-image">
                                            <img alt="APC to Ndigbo: Atiku has nothing, but deceit to offer you" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782742-apc-to-ndigbo-atiku-has-nothing-but-deceit-to-offer-you.html">
                                            APC to Ndigbo: Atiku has nothing, but deceit to offer you 
                                        </a>
                                        <a href="news/782742-apc-to-ndigbo-atiku-has-nothing-but-deceit-to-offer-you.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782743-%E2%80%A6n27%2C000-is-for-all-workers%E2%80%94-ngige.html" class="hover-image">
                                            <img alt="…N27,000 is for all workers— Ngige" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782743-%E2%80%A6n27%2C000-is-for-all-workers%E2%80%94-ngige.html">
                                            …N27,000 is for all workers— Ngige 
                                        </a>
                                        <a href="news/782743-%E2%80%A6n27%2C000-is-for-all-workers%E2%80%94-ngige.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782744-i-suspended-onnoghen-on-cct%E2%80%99s-order-%E2%80%93buhari.html" class="hover-image">
                                            <img alt="I suspended Onnoghen on CCT’s order –Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782744-i-suspended-onnoghen-on-cct%E2%80%99s-order-%E2%80%93buhari.html">
                                            I suspended Onnoghen on CCT’s order –Buhari 
                                        </a>
                                        <a href="news/782744-i-suspended-onnoghen-on-cct%E2%80%99s-order-%E2%80%93buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782745-the-man-ibrahim-tanko-mohammed.html" class="hover-image">
                                            <img alt="The man Ibrahim Tanko Mohammed" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782745-the-man-ibrahim-tanko-mohammed.html">
                                            The man Ibrahim Tanko Mohammed 
                                        </a>
                                        <a href="news/782745-the-man-ibrahim-tanko-mohammed.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782746-nba-rejects-onnoghen%E2%80%99s-suspension%2C-says-it%E2%80%99s-a-coup.html" class="hover-image">
                                            <img alt="NBA rejects Onnoghen’s suspension, says it’s a coup" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782746-nba-rejects-onnoghen%E2%80%99s-suspension%2C-says-it%E2%80%99s-a-coup.html">
                                            NBA rejects Onnoghen’s suspension, says it’s a coup 
                                        </a>
                                        <a href="news/782746-nba-rejects-onnoghen%E2%80%99s-suspension%2C-says-it%E2%80%99s-a-coup.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782747-sagay-suspension-legally-morally-right.html" class="hover-image">
                                            <img alt="Sagay: suspension legally, morally right" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782747-sagay-suspension-legally-morally-right.html">
                                            Sagay: suspension legally, morally right 
                                        </a>
                                        <a href="news/782747-sagay-suspension-legally-morally-right.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782748-minimum-wage-nlc-puts-workers-on-red-alert.html" class="hover-image">
                                            <img alt="Minimum wage: NLC puts workers  on red alert" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782748-minimum-wage-nlc-puts-workers-on-red-alert.html">
                                            Minimum wage: NLC puts workers  on red alert 
                                        </a>
                                        <a href="news/782748-minimum-wage-nlc-puts-workers-on-red-alert.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782749-onnoghen-buhari-practising-dictatorship-%E2%80%93-niger-delta-youths-reject-cjn-suspension.html" class="hover-image">
                                            <img alt="Onnoghen: Buhari practising dictatorship – Niger Delta youths reject CJN suspension" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782749-onnoghen-buhari-practising-dictatorship-%E2%80%93-niger-delta-youths-reject-cjn-suspension.html">
                                            Onnoghen: Buhari practising dictatorship – Niger Delta youths reject CJN suspension 
                                        </a>
                                        <a href="news/782749-onnoghen-buhari-practising-dictatorship-%E2%80%93-niger-delta-youths-reject-cjn-suspension.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/782750-manchester-united-dump-arsenal-out-of-fa-cup.html" class="hover-image">
                                            <img alt="Manchester United dump Arsenal out of FA Cup" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/782750-manchester-united-dump-arsenal-out-of-fa-cup.html">
                                            Manchester United dump Arsenal out of FA Cup 
                                        </a>
                                        <a href="news/782750-manchester-united-dump-arsenal-out-of-fa-cup.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782751-polls-lull-in-ondo-politics-portends-danger-%E2%80%93-concerned-elders.html" class="hover-image">
                                            <img alt="Polls: Lull in Ondo politics portends danger – Concerned Elders" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782751-polls-lull-in-ondo-politics-portends-danger-%E2%80%93-concerned-elders.html">
                                            Polls: Lull in Ondo politics portends danger – Concerned Elders 
                                        </a>
                                        <a href="news/general/782751-polls-lull-in-ondo-politics-portends-danger-%E2%80%93-concerned-elders.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782752-pochettino-alli-injury-comes-at-worst-moment.html" class="hover-image">
                                            <img alt="Pochettino: Alli injury comes at worst moment" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782752-pochettino-alli-injury-comes-at-worst-moment.html">
                                            Pochettino: Alli injury comes at worst moment 
                                        </a>
                                        <a href="news/general/782752-pochettino-alli-injury-comes-at-worst-moment.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782753-nba-wants-national-assembly-intervention.html" class="hover-image">
                                            <img alt="NBA wants National Assembly intervention" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782753-nba-wants-national-assembly-intervention.html">
                                            NBA wants National Assembly intervention 
                                        </a>
                                        <a href="news/general/782753-nba-wants-national-assembly-intervention.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782754-2019-u-20-afcon-rohr-to-scout-on-flying-eagles-stars.html" class="hover-image">
                                            <img alt="2019 U-20 AFCON: Rohr to scout on Flying Eagles stars" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782754-2019-u-20-afcon-rohr-to-scout-on-flying-eagles-stars.html">
                                            2019 U-20 AFCON: Rohr to scout on Flying Eagles stars 
                                        </a>
                                        <a href="news/general/782754-2019-u-20-afcon-rohr-to-scout-on-flying-eagles-stars.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782755-everton-would-regret-premature-onyekuru-exit.html" class="hover-image">
                                            <img alt="Everton would regret premature Onyekuru exit" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782755-everton-would-regret-premature-onyekuru-exit.html">
                                            Everton would regret premature Onyekuru exit 
                                        </a>
                                        <a href="news/general/782755-everton-would-regret-premature-onyekuru-exit.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782756-emilliano-sala-55-000-petitions-for-resumption-of-search-operation.html" class="hover-image">
                                            <img alt="Emilliano Sala: 55,000 petitions for resumption of search operation" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782756-emilliano-sala-55-000-petitions-for-resumption-of-search-operation.html">
                                            Emilliano Sala: 55,000 petitions for resumption of search operation 
                                        </a>
                                        <a href="news/general/782756-emilliano-sala-55-000-petitions-for-resumption-of-search-operation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782757-mikel-set-for-m%E2%80%99brough-debut.html" class="hover-image">
                                            <img alt="Mikel set for M’brough debut" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782757-mikel-set-for-m%E2%80%99brough-debut.html">
                                            Mikel set for M’brough debut 
                                        </a>
                                        <a href="news/general/782757-mikel-set-for-m%E2%80%99brough-debut.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782758-obaseki-flags-off-1-3km-jemide-ibizugbe-osamwonyi-road-construction.html" class="hover-image">
                                            <img alt="Obaseki flags off 1.3km Jemide, Ibizugbe, Osamwonyi road construction" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782758-obaseki-flags-off-1-3km-jemide-ibizugbe-osamwonyi-road-construction.html">
                                            Obaseki flags off 1.3km Jemide, Ibizugbe, Osamwonyi road construction 
                                        </a>
                                        <a href="news/general/782758-obaseki-flags-off-1-3km-jemide-ibizugbe-osamwonyi-road-construction.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782759-teenage-sensation-nnoshiri-dreams-big-with-heartland-fc.html" class="hover-image">
                                            <img alt="Teenage sensation Nnoshiri dreams big with Heartland FC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782759-teenage-sensation-nnoshiri-dreams-big-with-heartland-fc.html">
                                            Teenage sensation Nnoshiri dreams big with Heartland FC 
                                        </a>
                                        <a href="news/general/782759-teenage-sensation-nnoshiri-dreams-big-with-heartland-fc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782760-okowa-popularity-is-base-on-performance%2C-not-equity-%E2%80%93-onuesoke.html" class="hover-image">
                                            <img alt="Okowa popularity is base on performance, not equity – Onuesoke" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782760-okowa-popularity-is-base-on-performance%2C-not-equity-%E2%80%93-onuesoke.html">
                                            Okowa popularity is base on performance, not equity – Onuesoke 
                                        </a>
                                        <a href="news/general/782760-okowa-popularity-is-base-on-performance%2C-not-equity-%E2%80%93-onuesoke.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782761-even-apc-leaders-love-udom%E2%80%99s-peace-initiatives.html" class="hover-image">
                                            <img alt="Even APC leaders love Udom’s peace initiatives" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782761-even-apc-leaders-love-udom%E2%80%99s-peace-initiatives.html">
                                            Even APC leaders love Udom’s peace initiatives 
                                        </a>
                                        <a href="news/general/782761-even-apc-leaders-love-udom%E2%80%99s-peace-initiatives.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782762-kidnap-of-edo-apc-assembly-candidate-party-chairman-calls-for-calm-as-investigation-continues.html" class="hover-image">
                                            <img alt="Kidnap of Edo APC Assembly candidate: Party chairman calls for calm, as investigation continues" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782762-kidnap-of-edo-apc-assembly-candidate-party-chairman-calls-for-calm-as-investigation-continues.html">
                                            Kidnap of Edo APC Assembly candidate: Party chairman calls for calm, as investigation continues 
                                        </a>
                                        <a href="news/general/782762-kidnap-of-edo-apc-assembly-candidate-party-chairman-calls-for-calm-as-investigation-continues.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782763-agege-lg-chair-distributes-school-equipment-to-26-public-primary-schools.html" class="hover-image">
                                            <img alt="Agege LG Chair distributes school equipment to 26 public primary schools" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782763-agege-lg-chair-distributes-school-equipment-to-26-public-primary-schools.html">
                                            Agege LG Chair distributes school equipment to 26 public primary schools 
                                        </a>
                                        <a href="news/general/782763-agege-lg-chair-distributes-school-equipment-to-26-public-primary-schools.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/782764-obaseki-promises-world-class-nafest-as-runsewe-unveils-new-festival-offerings.html" class="hover-image">
                                            <img alt="Obaseki promises world-class NAFEST as Runsewe unveils new festival offerings" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782764-obaseki-promises-world-class-nafest-as-runsewe-unveils-new-festival-offerings.html">
                                            Obaseki promises world-class NAFEST as Runsewe unveils new festival offerings 
                                        </a>
                                        <a href="news/general/782764-obaseki-promises-world-class-nafest-as-runsewe-unveils-new-festival-offerings.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                                        <span style="color:#C90404;">1</span>
                                    
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(2);">2</span>
                                    
                                
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(3);">3</span>
                                    
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 100
                        </span>
                        of
                        <span class="pagination_total">
                            247
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'https://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html';">
							<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/atiku_buhari_665564303.jpg&amp;size=article_medium" alt="2019: Why Atiku Should Replace Buhari – Alhaji Sugar" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html">
                                    2019: Why Atiku Should Replace Buhari – Alhaji Sugar 
                                </a><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html';">
							<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/igp1_618195838.jpg&amp;size=article_medium" alt="“Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html">
                                    “Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges 
                                </a><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html';">
							<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Deliverance_409148932.jpg&amp;size=article_medium" alt="Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html">
                                    Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video) 
                                </a><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html';">
							<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/President_Muhammadu_Buhari_883078270.png&amp;size=article_medium" alt="Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html">
                                    Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration 
                                </a><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html';">
							<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/governors_898310526.jpg&amp;size=article_medium" alt="11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html">
                                    11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities 
                                </a><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html';">
							<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Kerosene_Explosion_861126659.jpg&amp;size=article_medium" alt="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
                                    Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion 
                                </a><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html';">
							<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Photo_from_the_burial_scene_978816664.jpg&amp;size=article_medium" alt="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
                                    Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe 
                                </a><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html';">
							<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo__Nigerian_soldiers_240922081.jpg&amp;size=article_medium" alt="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
                                    Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers 
                                </a><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html';">
							<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Deported_Nigerians_730677066.jpg&amp;size=article_medium" alt="Deplorable State Of Nigerians Deported From The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
                                    Deplorable State Of Nigerians Deported From The UK 
                                </a><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from General</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/782849-bricklayer-beats-up-female-teacher-for-punishing-sister.html">
                                            <img alt="Bricklayer Beats Up Female Teacher For Punishing Sister" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/782849-bricklayer-beats-up-female-teacher-for-punishing-sister.html">
                                        Bricklayer Beats Up Female Teacher For Punishing Sister 
                                    </a>
                                <a href="news/general/782849-bricklayer-beats-up-female-teacher-for-punishing-sister.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/782849-bricklayer-beats-up-female-teacher-for-punishing-sister.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/782848-exposed-why-buhari-hurriedly-sacked-cjn-%E2%80%93-investigation.html">
                                            <img alt="EXPOSED! Why Buhari hurriedly sacked CJN – Investigation" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/782848-exposed-why-buhari-hurriedly-sacked-cjn-%E2%80%93-investigation.html">
                                        EXPOSED! Why Buhari hurriedly sacked CJN – Investigation 
                                    </a>
                                <a href="news/general/782848-exposed-why-buhari-hurriedly-sacked-cjn-%E2%80%93-investigation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/782848-exposed-why-buhari-hurriedly-sacked-cjn-%E2%80%93-investigation.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/782847-french-oscar-winning-composer-michel-legrand-is-dead.html">
                                            <img alt="French Oscar-winning composer, Michel Legrand, is dead" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/782847-french-oscar-winning-composer-michel-legrand-is-dead.html">
                                        French Oscar-winning composer, Michel Legrand, is dead 
                                    </a>
                                <a href="news/general/782847-french-oscar-winning-composer-michel-legrand-is-dead.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/782847-french-oscar-winning-composer-michel-legrand-is-dead.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/782846-you%E2%80%99re-grave-danger-to-our-fragile-democracy-%E2%80%93-ezekwesili-to-buhari.html">
                                            <img alt="You’re grave danger to our fragile democracy – Ezekwesili to Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/782846-you%E2%80%99re-grave-danger-to-our-fragile-democracy-%E2%80%93-ezekwesili-to-buhari.html">
                                        You’re grave danger to our fragile democracy – Ezekwesili to Buhari 
                                    </a>
                                <a href="news/general/782846-you%E2%80%99re-grave-danger-to-our-fragile-democracy-%E2%80%93-ezekwesili-to-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/782846-you%E2%80%99re-grave-danger-to-our-fragile-democracy-%E2%80%93-ezekwesili-to-buhari.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/782845-ohaneze%E2%80%99s-adoption-of-atiku-neither-here-nor-there-%E2%80%93-okorocha.html">
                                            <img alt="Ohaneze’s adoption of Atiku neither here nor there – Okorocha" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/782845-ohaneze%E2%80%99s-adoption-of-atiku-neither-here-nor-there-%E2%80%93-okorocha.html">
                                        Ohaneze’s adoption of Atiku neither here nor there – Okorocha 
                                    </a>
                                <a href="news/general/782845-ohaneze%E2%80%99s-adoption-of-atiku-neither-here-nor-there-%E2%80%93-okorocha.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/782845-ohaneze%E2%80%99s-adoption-of-atiku-neither-here-nor-there-%E2%80%93-okorocha.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="news/general/781294-atiku-arrives-nigeria-from-us.html">
				Atiku arrives Nigeria from US
			</a>
		</li>
	
		<li>
			<a href="news/781359-us-airstrike-kills-52-al-shabaab-militants-in-somalia.html">
				US airstrike kills 52 al-Shabaab militants in Somalia
			</a>
		</li>
	
		<li>
			<a href="news/781360-madagascar%E2%80%99s-new-president-rajoelina-sworn-in.html">
				Madagascar’s new President Rajoelina sworn in
			</a>
		</li>
	
		<li>
			<a href="news/781361-2019-ezekwesili-durotoye-moghalu-reel-out-economic-plans.html">
				2019: Ezekwesili, Durotoye, Moghalu reel out economic plans
			</a>
		</li>
	
		<li>
			<a href="news/781362-atiku-insists-on-debate-with-buhari.html">
				 Atiku insists on debate with Buhari
			</a>
		</li>
	
</ul></div> 
		<div><hr>
<!-- Composite Start -->
<div id="M52516ScriptRootC182197">
        <div id="M52516PreloadC182197">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182197")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182197");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182197;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182197.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->

<hr> </div>

		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html#photos_0" class="active" data-id="gallery-670733">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/ital_658013054.jpg&amp;size=article_medium" alt="HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html">HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old
                                </a>
                            </h4>
                           <!-- <p><vte:value select="An Italian accountant has been jailed for 24 years after intentionally infecting 30 women with HIV.
The accused identified as Valentino Talluto is said to have" /></p>
                            
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html#photos_0" class="active" data-id="gallery-670730">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=grave_491806175.jpg&amp;size=article_medium" alt="Disaster In Kano As Erosion Destroys 200 Graves" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html">Disaster In Kano As Erosion Destroys 200 Graves
                                </a>
                            </h4>
                           <!-- <p><vte:value select="The Kano State Commissioner of Environment, Ali Makoda, has revealed that erosion has destroy more than 200 graves at Tudun Murtala grave yard in Nasarawa" /></p>
                            
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html#photos_0" class="active" data-id="gallery-657635">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/virgin_1_1_981018464.png&amp;size=article_medium" alt="Meet the 50-year-old Lady Who Says She’s Never Had S**" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html">Meet the 50-year-old Lady Who Says She’s Never Had S**
                                </a>
                            </h4>
                           <!-- <p><vte:value select="A 50-year-old woman, is currently, after she shocked audience and viewers after she revealed on Wendy Williams&rsquo; show that she&rsquo;s never had sex.
The lady, Yvette" /></p>
                            
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/652013-s3x-doesn%E2%80%99t-turn-me-on.html">
				S3x Doesn’t Turn Me On
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650755-why-does-she-date-men-that-are-beneath-her.html">
				Why Does She Date Men That Are Beneath Her?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650754-am-i-trying-too-hard-to-keep-a-man.html">
				Am I Trying Too Hard To Keep A Man?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
				Why Some People Especially Ladies May Never Get Married
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647736-important-tips-on-how-to-make-your-girlfriend-love-you-more.html">
				Important Tips on How to Make Your Girlfriend Love You More?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647076-13-signs-your-relationship-may-end-in-hartbreak-video.html">
				13 Signs Your Relationship May End in Hartbreak (+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641312-terrifying-beautiful-woman-kissing-and-putting-live-snake-down-her-throat-photos-video.html">
				Terrifying: Beautiful Woman Kissing and Putting Live Snake Down Her Throat (Photos+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641311-find-out-what-this-lady-have-to-say-about-her-m-shaped-boobs.html">
				Find Out What This Lady Have To Say About Her M-shaped Boobs
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640100-photos-meet-the-woman-who-earned-n800-000-a-night-by-just-sitting-on-men.html">
				PHOTOS: Meet the Woman Who Earned N800,000 a Night by Just Sitting on Men
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640029-should-two-unemployed-lovers-get-married-here-are-interesting-responds-from-nigerian-youths.html">
				Should Two Unemployed Lovers Get Married? Here Are Interesting Responds From Nigerian Youths
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/782663-why-i-left-the-apc-sen-nwobodo.html">
                                            <img alt="Why I left the APC- Sen. Nwobodo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/782663-why-i-left-the-apc-sen-nwobodo.html">
                                        Why I left the APC- Sen. Nwobodo 
                                    </a>
                                <a href="news/782663-why-i-left-the-apc-sen-nwobodo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/782663-why-i-left-the-apc-sen-nwobodo.html" ></span>
                                    
                                     </a> </h4>
                                <p>Former Governor of old Anambra State, Chief Jim Nwobodo, says he left the All Progressives Congress (APC) for the Peoples Democratic Party (PDP) to toe</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/782664-onnoghen%E2%80%99s-suspension-descent-into-full-scale-dictatorship-%E2%80%93-olawepo-hashim.html">
                                            <img alt="Onnoghen’s suspension descent into full-scale dictatorship – Olawepo-Hashim" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/782664-onnoghen%E2%80%99s-suspension-descent-into-full-scale-dictatorship-%E2%80%93-olawepo-hashim.html">
                                        Onnoghen’s suspension descent into full-scale dictatorship – Olawepo-Hashim 
                                    </a>
                                <a href="news/782664-onnoghen%E2%80%99s-suspension-descent-into-full-scale-dictatorship-%E2%80%93-olawepo-hashim.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/782664-onnoghen%E2%80%99s-suspension-descent-into-full-scale-dictatorship-%E2%80%93-olawepo-hashim.html" ></span>
                                    
                                     </a> </h4>
                                <p>Presidential candidate of Peoples Trust (PT) in the February 16 election Gbenga Olawepo-Hashim has condemned suspension of the Chief Justice of Nigeria(CJN) Justice Walter Onnoghen</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/782665-onnoghen%E2%80%99s-suspension%2C-a-coup-against-democracy%2C-says-saraki.html">
                                            <img alt="Onnoghen’s suspension, a coup against democracy, says Saraki" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/782665-onnoghen%E2%80%99s-suspension%2C-a-coup-against-democracy%2C-says-saraki.html">
                                        Onnoghen’s suspension, a coup against democracy, says Saraki 
                                    </a>
                                <a href="news/782665-onnoghen%E2%80%99s-suspension%2C-a-coup-against-democracy%2C-says-saraki.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/782665-onnoghen%E2%80%99s-suspension%2C-a-coup-against-democracy%2C-says-saraki.html" ></span>
                                    
                                     </a> </h4>
                                <p>Senate President, Abubakar Bukola Saraki, on Friday, described the suspension of the Chief Justice of Nigeria, Hon. Justice Walter Onnoghen by President Muhammadu Buhari, as</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/782666-offa-robbery-21-ak-47-rifles-stolen-from-armoury-%E2%80%93-witness.html">
                                            <img alt="Offa robbery: 21 AK 47 rifles stolen from armoury – Witness" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/782666-offa-robbery-21-ak-47-rifles-stolen-from-armoury-%E2%80%93-witness.html">
                                        Offa robbery: 21 AK 47 rifles stolen from armoury – Witness 
                                    </a>
                                <a href="news/782666-offa-robbery-21-ak-47-rifles-stolen-from-armoury-%E2%80%93-witness.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/782666-offa-robbery-21-ak-47-rifles-stolen-from-armoury-%E2%80%93-witness.html" ></span>
                                    
                                     </a> </h4>
                                <p>One of the prosecution witnesses in the ongoing Offa robbery case, Insp  Hitila Hassan, said on Friday that no fewer than 21 AK 47 rifles</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/782667-dankwambo-refuses-to-appear-before-sars-panel-over-death-of-personal-cook.html">
                                            <img alt="Dankwambo refuses to appear before SARS-Panel over death of personal cook" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/782667-dankwambo-refuses-to-appear-before-sars-panel-over-death-of-personal-cook.html">
                                        Dankwambo refuses to appear before SARS-Panel over death of personal cook 
                                    </a>
                                <a href="news/782667-dankwambo-refuses-to-appear-before-sars-panel-over-death-of-personal-cook.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/782667-dankwambo-refuses-to-appear-before-sars-panel-over-death-of-personal-cook.html" ></span>
                                    
                                     </a> </h4>
                                <p>Gov. Ibrahim Dankwambo of Gombe has again refused to appear before the Presidential Investigation Panel on the Special Anti-Robbery Squad (SARS) over the death of</p>
                            </div>
                        </div>
                    
                    <a href="https://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="https://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_0" class="active" data-id="gallery-648398">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra_868715931.jpg&amp;size=article_medium" alt="Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_1" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__5__970508919.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_2" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__6__418266088.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_3" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__7__478038891.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_4" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__1__803481707.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_5" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__2__207415077.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_6" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__3__465398759.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_7" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__4__726312239.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html">Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra
                                </a>
                            </h4>
                            <p>Big Brother Naija 2017 house-mate, TBoss looks absolutely stunning in an Egyptian Costume as she channels her inner alter ego, Queen Cleopatra.
Popular former Big Brother</p>
                            
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html#photos_0" class="active" data-id="gallery-648346">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Patpat_Ugwu_729650105.jpg&amp;size=article_medium" alt="See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html">See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos
                                </a>
                            </h4>
                            <p>Patpat Ugwu is a talented Nigerian actress who has all it takes to win the hearts of the big audience in the country where the</p>
                            
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/782886-let-s-not-lose-the-spirit-of-ubuntu.html" class="hover-image">
                                            <img alt="Let&#039;s not lose the spirit of Ubuntu" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/782886-let-s-not-lose-the-spirit-of-ubuntu.html">
                                            Let&#039;s not lose the spirit of Ubuntu 
                                        </a>
                                        <a href="world/africa/782886-let-s-not-lose-the-spirit-of-ubuntu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/782885-rbz-boss-bail-conditions-relaxed.html" class="hover-image">
                                            <img alt="RBZ boss&#039; bail conditions relaxed" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/782885-rbz-boss-bail-conditions-relaxed.html">
                                            RBZ boss&#039; bail conditions relaxed 
                                        </a>
                                        <a href="world/africa/782885-rbz-boss-bail-conditions-relaxed.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/782884-ramaphosa-cranks-up-heat-on-mnangagwa.html" class="hover-image">
                                            <img alt="Ramaphosa cranks up heat on Mnangagwa?" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/782884-ramaphosa-cranks-up-heat-on-mnangagwa.html">
                                            Ramaphosa cranks up heat on Mnangagwa? 
                                        </a>
                                        <a href="world/africa/782884-ramaphosa-cranks-up-heat-on-mnangagwa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/782381-mammoth-crowd-welcome-atiku-as-he-takes-campaign-to-kaduna.html" class="hover-image">
                                            <img alt="Mammoth crowd welcome Atiku as he takes campaign to Kaduna" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782381-mammoth-crowd-welcome-atiku-as-he-takes-campaign-to-kaduna.html">
                                            Mammoth crowd welcome Atiku as he takes campaign to Kaduna 
                                        </a>
                                        <a href="news/general/782381-mammoth-crowd-welcome-atiku-as-he-takes-campaign-to-kaduna.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/782382-inec-rejects-ezekwesili%E2%80%99s-withdrawal-from-presidential-race.html" class="hover-image">
                                            <img alt="INEC rejects Ezekwesili’s withdrawal from presidential race" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782382-inec-rejects-ezekwesili%E2%80%99s-withdrawal-from-presidential-race.html">
                                            INEC rejects Ezekwesili’s withdrawal from presidential race 
                                        </a>
                                        <a href="news/general/782382-inec-rejects-ezekwesili%E2%80%99s-withdrawal-from-presidential-race.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/782383-nigerians-blast-oby-ezekwesili-for-stepping-down-few-weeks-to-2019-presidential-election.html" class="hover-image">
                                            <img alt="Nigerians blast Oby Ezekwesili for stepping down few weeks to 2019 presidential election" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782383-nigerians-blast-oby-ezekwesili-for-stepping-down-few-weeks-to-2019-presidential-election.html">
                                            Nigerians blast Oby Ezekwesili for stepping down few weeks to 2019 presidential election 
                                        </a>
                                        <a href="news/general/782383-nigerians-blast-oby-ezekwesili-for-stepping-down-few-weeks-to-2019-presidential-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/782911-onnoghen-pdp-suspends-presidential-campaign-for-72-hours.html" class="hover-image">
                                            <img alt="Onnoghen: PDP suspends Presidential campaign for 72 hours" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782911-onnoghen-pdp-suspends-presidential-campaign-for-72-hours.html">
                                            Onnoghen: PDP suspends Presidential campaign for 72 hours 
                                        </a>
                                        <a href="news/general/782911-onnoghen-pdp-suspends-presidential-campaign-for-72-hours.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/782910-venezuela-spain-germany-france-give-maduro-ultimatum.html" class="hover-image">
                                            <img alt="Venezuela: Spain, Germany, France give Maduro ultimatum" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782910-venezuela-spain-germany-france-give-maduro-ultimatum.html">
                                            Venezuela: Spain, Germany, France give Maduro ultimatum 
                                        </a>
                                        <a href="news/general/782910-venezuela-spain-germany-france-give-maduro-ultimatum.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/782909-benin-tanker-fire-obaseki-commends-rescue-team-condoles-with-victims.html" class="hover-image">
                                            <img alt="Benin tanker fire: Obaseki commends rescue team, condoles with victims" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/782909-benin-tanker-fire-obaseki-commends-rescue-team-condoles-with-victims.html">
                                            Benin tanker fire: Obaseki commends rescue team, condoles with victims 
                                        </a>
                                        <a href="news/general/782909-benin-tanker-fire-obaseki-commends-rescue-team-condoles-with-victims.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="https://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


  
<script src="https://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  <img src="https://news2.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>