<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="https://news2.onlinenigeria.com/" />
		<title>Former health minister’s son abducted at gunpoint - OnlineNigeria.com</title>
		<meta name="Description" content="- The spate of kidnappings in Nigeria in recent times have gotten to a worrisome level- Across the country, reports of abductions seems to be" />
		<meta name="Keywords" content="General,Former health minister’s son abducted at gunpoint,Former,health,minister’s,son,abducted,at,gunpoint" />
		<meta name="news_keywords" content="General,Former health minister’s son abducted at gunpoint,Former,health,minister’s,son,abducted,at,gunpoint" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="4s" />
		<meta name="original-source" content="https://news2.onlinenigeria.com/news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="https://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="https://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="Former health minister’s son abducted at gunpoint,General,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="https://news2.onlinenigeria.com/news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html" />
	
 
	<meta property="og:title" content="Former health minister’s son abducted at gunpoint" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://news2.onlinenigeria.com/news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="- The spate of kidnappings in Nigeria in recent times have gotten to a worrisome level- Across the country, reports of abductions seems to be" />
	<meta property="og:image" content="https://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="38 minutes ago" />
	<meta property="article:modified_time" content="38 minutes ago" />
	<meta property="article:author" content="https://www.onlinenigeria.com/author/Rachel Madison" />
	<meta property="article:tag" content="Former health minister’s son abducted at gunpoint,General," />
	<meta property="article:section" content="General" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="Former health minister’s son abducted at gunpoint" />
	<meta name="twitter:description" content="- The spate of kidnappings in Nigeria in recent times have gotten to a worrisome level- Across the country, reports of abductions seems to be" />
	<meta name="twitter:image" content="https://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="Former health minister’s son abducted at gunpoint" href="feed/news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.rss" />
<link rel="alternate" type="application/rss+xml" title="General" href="feed/news/general/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>



	 
	<script type="text/javascript" src="https://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="https://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="https://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="https://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="https://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="https://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="https://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="https://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="https://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="https://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="https://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li>
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="selected">
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="https://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="https://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="https://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="https://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="https://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="https://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="https://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="https://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="https://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="https://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="https://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="https://news2.onlinenigeria.com/">Home</a> |
    
      <a href="news/index.1.html">News</a> | 
    
      <a href="news/general/index.1.html">General</a> | 
    Former health minister’s son abducted at gunpoint
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/general/796070-my-wife-is-a-street-fighter-man-tells-court.html"> My wife is a street fighter, man tells court</a>

</div>
<div class="post-next">

    
  <a href="news/general/796082-day-of-the-african-child-young-activists-urge-government-to-increase-education-financing.html">Day of the African child: Young activists urge government to increase education financing</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html">Former health minister’s son abducted at gunpoint</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="https://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
        
                                    
                                    </a>
                            </div>
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Rachel Madison</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">38 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="https://news2.onlinenigeria.com/news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="https://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <div><img src="https://netstorage-legit.akamaized.net/images/fc3b28be91eafe85.jpg" /></div><p><strong>- The spate of kidnappings in Nigeria in recent times have gotten to a worrisome level</strong></p><p><strong>- Across the country, reports of abductions seems to be the order of the day as security agencies battle to contain the situation</strong></p><p><strong>- Dayo Adewole, who is the son of the immediate past minister of health, Prof. Isaac Adewole, is the latest victim</strong></p><p>A report by The Nation indicates that some unknown gunmen on Tuesday, June 18, abducted Dayo Adewole, who is the son of the immediate past minister of health, Professor Isaac Adewole.</p><p>According to the report, the military, police, other security agents and local hunters were already on the trail of the kidnappers.</p><p>The situation has compelled the Osun-born former minister to cut short his trip abroad.</p><p>The abductors were yet to contact the family on their motive and the condition of their victim.</p><p>A source quoted in the report stated that Dayo Adewole was waylaid at gunpoint on his farm in Iroko, near Fiditi in Afijio local government area of Oyo state at about 6pm.</p><p><strong>READ ALSO: </strong>AbdulRazaq suspends Kwara LG chairmen for 6 months</p><p>Although there were some staff with Dayo, the abductors went for him as a prime target and took him away to an unknown destination.</p><p><i>“The villagers were alerted by the staff who survived the ordeal. Local hunters were mobilised by the Oniroko of Iroko.</i></p><p><i>“The hunters were said to have located the car of the abductors along the road to Iware village near Iroko.</i></p><p><i>“But they are yet to locate Dayo’s whereabouts. It was suspected that the kidnappers might have changed their vehicle following persistent announcement on radio after Oniroko had raised the alarm on air,”</i> the source said.</p><p>An official of the ministry of health contacted said:<i> “The ex-minister left for abroad last Thursday for recess but he is on his way back. He has cut short his trip.</i></p><p><i>“The military, the police and other security agencies are on top of the situation.”</i></p><p>Meanwhile, the Aare Onakakanfo of Yoruba land, Gani Adams, has decried the activities of armed herdsmen in the south-west region of the country. </p><p><strong>READ ALSO: </strong>Fire guts part of Makurdi modern market</p><p><i>“It is disheartening and most embarrassing that the group, despite several appeals to their consciousness and common sense, has continued to wreak havoc on our land, and forcibly planning to reap where they have not sown. </i></p><p><i>“They have proven that they have come to steal, destroy, and kill; as evident in the unmitigated attacks on communities where their nomadic enterprise takes them,”</i> he lamented.</p><p>Follow LEGIT to keep pace with the latest news! </p><p>Nigerians remember victims of mishaps across the country | Legit TV</p><p>[embedded content]</p>

							  
                                <p><a class="visit" href="news/general/index.1.html"><b>CLICK HERE TO READ MORE FROM: General</b><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								<div>
									<hr>
    <div class="">
<!-- Composite Start --> <div id="M52516ScriptRootC182195"> <div id="M52516PreloadC182195"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182195")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182195");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182195;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182195.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->
    </div> 

<hr> 
								</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
            
         </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>


									<!-- <vte:include href="https://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/buhari_aisha_591864841.jpg&amp;size=article_medium" alt="Nigerian Traditional Medicine Practitioners Offer To Treat Buhari" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        Nigerian Traditional Medicine Practitioners Offer To Treat Buhari 
                                    </a>
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/Maradona_215556256.jpg&amp;size=article_medium" alt="Maradona accused of s3xual harassment" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        Maradona accused of s3xual harassment 
                                    </a>
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630500-maradona-accused-of-s3xual-harassment.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Heidemarie_774507449.jpg&amp;size=article_medium" alt="UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams 
                                    </a>
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796026-yahoo-yahoo-boy-recounts-how-he-fell-in-love-with-his-victim-says-she-ll-pay-my-groom-price.html" class="hover-image">
                                            <img alt="'Yahoo yahoo' boy recounts how he fell in love with his victim, says she'll pay my groom price" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796026-yahoo-yahoo-boy-recounts-how-he-fell-in-love-with-his-victim-says-she-ll-pay-my-groom-price.html">
                                            'Yahoo yahoo' boy recounts how he fell in love with his victim, says she'll pay my groom price 
                                        </a>
                                        <a href="news/general/796026-yahoo-yahoo-boy-recounts-how-he-fell-in-love-with-his-victim-says-she-ll-pay-my-groom-price.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796033-tension-as-england-fans-table-1-demand-as-fifa-holds-meeting-over-qatar-hosting-right.html" class="hover-image">
                                            <img alt="Tension as England fans table 1 demand as FIFA holds meeting over Qatar hosting right" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796033-tension-as-england-fans-table-1-demand-as-fifa-holds-meeting-over-qatar-hosting-right.html">
                                            Tension as England fans table 1 demand as FIFA holds meeting over Qatar hosting right 
                                        </a>
                                        <a href="news/general/796033-tension-as-england-fans-table-1-demand-as-fifa-holds-meeting-over-qatar-hosting-right.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796036-breaking-governor-abdulrazaq-suspends-kwara-lg-chairmen-councillors-for-6-months.html" class="hover-image">
                                            <img alt="Breaking: Governor AbdulRazaq suspends Kwara LG chairmen, councillors for 6 months" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796036-breaking-governor-abdulrazaq-suspends-kwara-lg-chairmen-councillors-for-6-months.html">
                                            Breaking: Governor AbdulRazaq suspends Kwara LG chairmen, councillors for 6 months 
                                        </a>
                                        <a href="news/general/796036-breaking-governor-abdulrazaq-suspends-kwara-lg-chairmen-councillors-for-6-months.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/796048-game-of-thrones%2C-avengers-%E2%80%98endgame%E2%80%99-wins-at-2019-mtv-movie-award-%5Bfull-list-of-winners%5D.html" class="hover-image">
                                            <img alt="Game of Thrones, Avengers ‘Endgame’ wins at 2019 MTV Movie award [Full List of winners]" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/796048-game-of-thrones%2C-avengers-%E2%80%98endgame%E2%80%99-wins-at-2019-mtv-movie-award-%5Bfull-list-of-winners%5D.html">
                                            Game of Thrones, Avengers ‘Endgame’ wins at 2019 MTV Movie award [Full List of winners] 
                                        </a>
                                        <a href="news/796048-game-of-thrones%2C-avengers-%E2%80%98endgame%E2%80%99-wins-at-2019-mtv-movie-award-%5Bfull-list-of-winners%5D.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796055-ccb%E2%80%99s-refusal-to-disclose-asset-declarations-of-presidents%2C-govs-illogical%2C-says-falana.html" class="hover-image">
                                            <img alt="CCB’s refusal to disclose asset declarations of presidents, govs illogical, says Falana" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796055-ccb%E2%80%99s-refusal-to-disclose-asset-declarations-of-presidents%2C-govs-illogical%2C-says-falana.html">
                                            CCB’s refusal to disclose asset declarations of presidents, govs illogical, says Falana 
                                        </a>
                                        <a href="news/general/796055-ccb%E2%80%99s-refusal-to-disclose-asset-declarations-of-presidents%2C-govs-illogical%2C-says-falana.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796003-revealed-nigerian-who-vandalised-cars-in-london-is-an-ex-convict.html" class="hover-image">
                                            <img alt="REVEALED: Nigerian who vandalised cars in London is an ex-convict" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796003-revealed-nigerian-who-vandalised-cars-in-london-is-an-ex-convict.html">
                                            REVEALED: Nigerian who vandalised cars in London is an ex-convict 
                                        </a>
                                        <a href="news/general/796003-revealed-nigerian-who-vandalised-cars-in-london-is-an-ex-convict.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796005-pdp-slams-contempt-charge-against-inec.html" class="hover-image">
                                            <img alt="PDP slams contempt charge against INEC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796005-pdp-slams-contempt-charge-against-inec.html">
                                            PDP slams contempt charge against INEC 
                                        </a>
                                        <a href="news/general/796005-pdp-slams-contempt-charge-against-inec.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796006-fayose%E2%80%99s-former-aide-gets-six-months-jail-term-over-land-in-ekiti.html" class="hover-image">
                                            <img alt="Fayose’s former aide gets six months jail term over land in Ekiti" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796006-fayose%E2%80%99s-former-aide-gets-six-months-jail-term-over-land-in-ekiti.html">
                                            Fayose’s former aide gets six months jail term over land in Ekiti 
                                        </a>
                                        <a href="news/general/796006-fayose%E2%80%99s-former-aide-gets-six-months-jail-term-over-land-in-ekiti.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796007-apostle-suleiman-set-to-float-his-own-airline.html" class="hover-image">
                                            <img alt="Apostle Suleiman Set To Float His Own Airline" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796007-apostle-suleiman-set-to-float-his-own-airline.html">
                                            Apostle Suleiman Set To Float His Own Airline 
                                        </a>
                                        <a href="news/general/796007-apostle-suleiman-set-to-float-his-own-airline.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796011-donald-trump-kicks-chief-of-staff-out-of-his-office-for-coughing-video.html" class="hover-image">
                                            <img alt="Donald Trump kicks Chief of Staff out of his office for coughing (VIDEO)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796011-donald-trump-kicks-chief-of-staff-out-of-his-office-for-coughing-video.html">
                                            Donald Trump kicks Chief of Staff out of his office for coughing (VIDEO) 
                                        </a>
                                        <a href="news/general/796011-donald-trump-kicks-chief-of-staff-out-of-his-office-for-coughing-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/796013-wale-%E2%80%93-folarin.html" class="hover-image">
                                            <img alt="Wale – Folarin" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/796013-wale-%E2%80%93-folarin.html">
                                            Wale – Folarin 
                                        </a>
                                        <a href="entertainment/celebrities/796013-wale-%E2%80%93-folarin.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/796014-chinko-ekun-%E2%80%93-daz-how-star-do-skiibii-cover.html" class="hover-image">
                                            <img alt="Chinko Ekun – Daz How Star Do (Skiibii Cover)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/796014-chinko-ekun-%E2%80%93-daz-how-star-do-skiibii-cover.html">
                                            Chinko Ekun – Daz How Star Do (Skiibii Cover) 
                                        </a>
                                        <a href="entertainment/celebrities/796014-chinko-ekun-%E2%80%93-daz-how-star-do-skiibii-cover.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/796016-video-donae%E2%80%99o-%E2%80%93-the-party%E2%80%99s-over-here.html" class="hover-image">
                                            <img alt="VIDEO: Donae’O – The Party’s Over Here" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/796016-video-donae%E2%80%99o-%E2%80%93-the-party%E2%80%99s-over-here.html">
                                            VIDEO: Donae’O – The Party’s Over Here 
                                        </a>
                                        <a href="entertainment/celebrities/796016-video-donae%E2%80%99o-%E2%80%93-the-party%E2%80%99s-over-here.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/796018-video-jhybo-%E2%80%93-bread.html" class="hover-image">
                                            <img alt="VIDEO: Jhybo – Bread" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/796018-video-jhybo-%E2%80%93-bread.html">
                                            VIDEO: Jhybo – Bread 
                                        </a>
                                        <a href="entertainment/celebrities/796018-video-jhybo-%E2%80%93-bread.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796020-sanwo-olu-reverses-ambode%E2%80%99s-movement-of-drainage-services-to-pwc.html" class="hover-image">
                                            <img alt="Sanwo-Olu reverses Ambode’s movement of drainage services to PWC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796020-sanwo-olu-reverses-ambode%E2%80%99s-movement-of-drainage-services-to-pwc.html">
                                            Sanwo-Olu reverses Ambode’s movement of drainage services to PWC 
                                        </a>
                                        <a href="news/general/796020-sanwo-olu-reverses-ambode%E2%80%99s-movement-of-drainage-services-to-pwc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796021-kano-corruption-agency-speaks-on-ganduje%E2%80%99s-probe%2C-bribery-videos.html" class="hover-image">
                                            <img alt="Kano corruption agency speaks on Ganduje’s probe, bribery videos" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796021-kano-corruption-agency-speaks-on-ganduje%E2%80%99s-probe%2C-bribery-videos.html">
                                            Kano corruption agency speaks on Ganduje’s probe, bribery videos 
                                        </a>
                                        <a href="news/general/796021-kano-corruption-agency-speaks-on-ganduje%E2%80%99s-probe%2C-bribery-videos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796022-you-don%E2%80%99t-have-capacity-to-govern-%E2%80%93-catholic-bishop-tells-buhari.html" class="hover-image">
                                            <img alt="You don’t have capacity to govern – Catholic Bishop tells Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796022-you-don%E2%80%99t-have-capacity-to-govern-%E2%80%93-catholic-bishop-tells-buhari.html">
                                            You don’t have capacity to govern – Catholic Bishop tells Buhari 
                                        </a>
                                        <a href="news/general/796022-you-don%E2%80%99t-have-capacity-to-govern-%E2%80%93-catholic-bishop-tells-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796024-sanwo-olu-backpedals-says%2C-i-never-said-i%E2%80%99ll-solve-apapa-gridlock-in-60-days.html" class="hover-image">
                                            <img alt="Sanwo-Olu backpedals says, I never said I’ll solve Apapa gridlock in 60 days" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796024-sanwo-olu-backpedals-says%2C-i-never-said-i%E2%80%99ll-solve-apapa-gridlock-in-60-days.html">
                                            Sanwo-Olu backpedals says, I never said I’ll solve Apapa gridlock in 60 days 
                                        </a>
                                        <a href="news/general/796024-sanwo-olu-backpedals-says%2C-i-never-said-i%E2%80%99ll-solve-apapa-gridlock-in-60-days.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796025-80-year-old-alaafin-of-oyo-shows-he-is-still-strong-as-he-displays-his-flexibility-photo.html" class="hover-image">
                                            <img alt="80-year-old Alaafin of Oyo shows he is still strong as he displays his flexibility (PHOTO)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796025-80-year-old-alaafin-of-oyo-shows-he-is-still-strong-as-he-displays-his-flexibility-photo.html">
                                            80-year-old Alaafin of Oyo shows he is still strong as he displays his flexibility (PHOTO) 
                                        </a>
                                        <a href="news/general/796025-80-year-old-alaafin-of-oyo-shows-he-is-still-strong-as-he-displays-his-flexibility-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796027-man-shares-how-fulani-herdsmen-rescued-him-from-kidnappers-in-ondo-bush.html" class="hover-image">
                                            <img alt="Man shares how Fulani herdsmen rescued him from kidnappers in Ondo bush" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796027-man-shares-how-fulani-herdsmen-rescued-him-from-kidnappers-in-ondo-bush.html">
                                            Man shares how Fulani herdsmen rescued him from kidnappers in Ondo bush 
                                        </a>
                                        <a href="news/general/796027-man-shares-how-fulani-herdsmen-rescued-him-from-kidnappers-in-ondo-bush.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796032-breaking-fire-guts-part-of-makurdi-modern-market.html" class="hover-image">
                                            <img alt="Breaking: Fire guts part of Makurdi modern market" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796032-breaking-fire-guts-part-of-makurdi-modern-market.html">
                                            Breaking: Fire guts part of Makurdi modern market 
                                        </a>
                                        <a href="news/general/796032-breaking-fire-guts-part-of-makurdi-modern-market.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796034-meet-4-of-the-most-beautiful-wives-of-politicians-in-nigeria-photos.html" class="hover-image">
                                            <img alt="Meet 4 of the most beautiful wives of politicians in Nigeria (photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796034-meet-4-of-the-most-beautiful-wives-of-politicians-in-nigeria-photos.html">
                                            Meet 4 of the most beautiful wives of politicians in Nigeria (photos) 
                                        </a>
                                        <a href="news/general/796034-meet-4-of-the-most-beautiful-wives-of-politicians-in-nigeria-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796037-kano-guber-supreme-court-affirms-abba-yusuf-as-authentic-pdp-candidate.html" class="hover-image">
                                            <img alt="Kano guber: Supreme Court affirms Abba Yusuf as authentic PDP candidate" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796037-kano-guber-supreme-court-affirms-abba-yusuf-as-authentic-pdp-candidate.html">
                                            Kano guber: Supreme Court affirms Abba Yusuf as authentic PDP candidate 
                                        </a>
                                        <a href="news/general/796037-kano-guber-supreme-court-affirms-abba-yusuf-as-authentic-pdp-candidate.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796038-nurtw-leader-mc-oluomo-shares-photos-as-governor-of-georgia-usa-honours-him-and-son.html" class="hover-image">
                                            <img alt="NURTW leader MC Oluomo shares photos as governor of Georgia, USA honours him and son" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796038-nurtw-leader-mc-oluomo-shares-photos-as-governor-of-georgia-usa-honours-him-and-son.html">
                                            NURTW leader MC Oluomo shares photos as governor of Georgia, USA honours him and son 
                                        </a>
                                        <a href="news/general/796038-nurtw-leader-mc-oluomo-shares-photos-as-governor-of-georgia-usa-honours-him-and-son.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796039-son-praises-dad-who-stuck-by-him-through-life-altering-accident-photos-video.html" class="hover-image">
                                            <img alt="Son praises dad who stuck by him through life-altering accident (photos, video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796039-son-praises-dad-who-stuck-by-him-through-life-altering-accident-photos-video.html">
                                            Son praises dad who stuck by him through life-altering accident (photos, video) 
                                        </a>
                                        <a href="news/general/796039-son-praises-dad-who-stuck-by-him-through-life-altering-accident-photos-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796040-election-2019-jega-finally-speaks-on-inec-server-controversy.html" class="hover-image">
                                            <img alt="Election 2019: Jega finally speaks on INEC server controversy" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796040-election-2019-jega-finally-speaks-on-inec-server-controversy.html">
                                            Election 2019: Jega finally speaks on INEC server controversy 
                                        </a>
                                        <a href="news/general/796040-election-2019-jega-finally-speaks-on-inec-server-controversy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/796041-67-year-old-woman-hacks-first-bank-account-steals-n16million.html" class="hover-image">
                                            <img alt="67-year-old woman hacks First Bank account, steals N16million" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/796041-67-year-old-woman-hacks-first-bank-account-steals-n16million.html">
                                            67-year-old woman hacks First Bank account, steals N16million 
                                        </a>
                                        <a href="news/796041-67-year-old-woman-hacks-first-bank-account-steals-n16million.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/796047-epl-sir-alex-ferguson-advises-manchester-united-on-new-appointment.html" class="hover-image">
                                            <img alt="EPL: Sir Alex Ferguson advises Manchester United on new appointment" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/796047-epl-sir-alex-ferguson-advises-manchester-united-on-new-appointment.html">
                                            EPL: Sir Alex Ferguson advises Manchester United on new appointment 
                                        </a>
                                        <a href="news/796047-epl-sir-alex-ferguson-advises-manchester-united-on-new-appointment.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/796049-2023-i-joined-apc-to-make-tinubu-president-%E2%80%93-ex-pdp-scribe.html" class="hover-image">
                                            <img alt="2023: I joined APC to make Tinubu President – Ex-PDP Scribe" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/796049-2023-i-joined-apc-to-make-tinubu-president-%E2%80%93-ex-pdp-scribe.html">
                                            2023: I joined APC to make Tinubu President – Ex-PDP Scribe 
                                        </a>
                                        <a href="news/796049-2023-i-joined-apc-to-make-tinubu-president-%E2%80%93-ex-pdp-scribe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796052-terror-attacks-uk-govt-warns-britons-against-travelling-to-24-nigerian-states.html" class="hover-image">
                                            <img alt="Terror attacks: UK Govt warns Britons against travelling to 24 Nigerian states" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796052-terror-attacks-uk-govt-warns-britons-against-travelling-to-24-nigerian-states.html">
                                            Terror attacks: UK Govt warns Britons against travelling to 24 Nigerian states 
                                        </a>
                                        <a href="news/general/796052-terror-attacks-uk-govt-warns-britons-against-travelling-to-24-nigerian-states.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796056-can-buhari-congratulates-ayokunle-on-his-re-election.html" class="hover-image">
                                            <img alt="CAN: Buhari congratulates Ayokunle on his re-election " itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796056-can-buhari-congratulates-ayokunle-on-his-re-election.html">
                                            CAN: Buhari congratulates Ayokunle on his re-election  
                                        </a>
                                        <a href="news/general/796056-can-buhari-congratulates-ayokunle-on-his-re-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796058-nimet-predicts-cloudy-rainy-weather-for-wednesday.html" class="hover-image">
                                            <img alt="NiMet predicts cloudy, rainy weather for Wednesday" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796058-nimet-predicts-cloudy-rainy-weather-for-wednesday.html">
                                            NiMet predicts cloudy, rainy weather for Wednesday 
                                        </a>
                                        <a href="news/general/796058-nimet-predicts-cloudy-rainy-weather-for-wednesday.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796061-nigeria-distressed-under-buhari-secondus.html" class="hover-image">
                                            <img alt="Nigeria distressed under Buhari- Secondus" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796061-nigeria-distressed-under-buhari-secondus.html">
                                            Nigeria distressed under Buhari- Secondus 
                                        </a>
                                        <a href="news/general/796061-nigeria-distressed-under-buhari-secondus.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796062-capture-more-nigerians-on-social-investments-programme-youth-leader-tells-fg.html" class="hover-image">
                                            <img alt="Capture more Nigerians on social investments programme, youth leader tells FG" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796062-capture-more-nigerians-on-social-investments-programme-youth-leader-tells-fg.html">
                                            Capture more Nigerians on social investments programme, youth leader tells FG 
                                        </a>
                                        <a href="news/general/796062-capture-more-nigerians-on-social-investments-programme-youth-leader-tells-fg.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796063-europe-wary-as-facebook-takes-up-cryptocurrency-challenge.html" class="hover-image">
                                            <img alt="Europe wary as Facebook takes up cryptocurrency challenge" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796063-europe-wary-as-facebook-takes-up-cryptocurrency-challenge.html">
                                            Europe wary as Facebook takes up cryptocurrency challenge 
                                        </a>
                                        <a href="news/general/796063-europe-wary-as-facebook-takes-up-cryptocurrency-challenge.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796064-buhari-sanwo-olu-meet-over-lekki-badagry-seaports.html" class="hover-image">
                                            <img alt="Buhari, Sanwo-Olu meet over Lekki, Badagry Seaports" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796064-buhari-sanwo-olu-meet-over-lekki-badagry-seaports.html">
                                            Buhari, Sanwo-Olu meet over Lekki, Badagry Seaports 
                                        </a>
                                        <a href="news/general/796064-buhari-sanwo-olu-meet-over-lekki-badagry-seaports.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796066-women-protest-killings-in-taraba.html" class="hover-image">
                                            <img alt="Women protest killings in Taraba" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796066-women-protest-killings-in-taraba.html">
                                            Women protest killings in Taraba 
                                        </a>
                                        <a href="news/general/796066-women-protest-killings-in-taraba.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/795998-police-arrest-four-over-n6-8m-allegedly-swallowed-by-gorilla-at-kano-zoo.html" class="hover-image">
                                            <img alt="Police arrest four over N6.8m allegedly swallowed by gorilla at Kano zoo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/795998-police-arrest-four-over-n6-8m-allegedly-swallowed-by-gorilla-at-kano-zoo.html">
                                            Police arrest four over N6.8m allegedly swallowed by gorilla at Kano zoo 
                                        </a>
                                        <a href="news/general/795998-police-arrest-four-over-n6-8m-allegedly-swallowed-by-gorilla-at-kano-zoo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/795999-my-wife-is-a-street-fighter-man-tells-court.html" class="hover-image">
                                            <img alt="My wife is a street fighter, man tells court" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/795999-my-wife-is-a-street-fighter-man-tells-court.html">
                                            My wife is a street fighter, man tells court 
                                        </a>
                                        <a href="news/general/795999-my-wife-is-a-street-fighter-man-tells-court.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796000-no-gorilla-in-kano-zoo-says-ganduje-on-missing-n6-8m.html" class="hover-image">
                                            <img alt="No gorilla in Kano zoo, says Ganduje on missing N6.8m" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796000-no-gorilla-in-kano-zoo-says-ganduje-on-missing-n6-8m.html">
                                            No gorilla in Kano zoo, says Ganduje on missing N6.8m 
                                        </a>
                                        <a href="news/general/796000-no-gorilla-in-kano-zoo-says-ganduje-on-missing-n6-8m.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796001-nigeria-loses-300%2C000-tonnes-of-sugar-to-smugglers-annually-%E2%80%93-dangote.html" class="hover-image">
                                            <img alt="Nigeria loses 300,000 tonnes of sugar to smugglers annually – Dangote" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796001-nigeria-loses-300%2C000-tonnes-of-sugar-to-smugglers-annually-%E2%80%93-dangote.html">
                                            Nigeria loses 300,000 tonnes of sugar to smugglers annually – Dangote 
                                        </a>
                                        <a href="news/general/796001-nigeria-loses-300%2C000-tonnes-of-sugar-to-smugglers-annually-%E2%80%93-dangote.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796002-discussions-ongoing-to-resolve-dispute-with-emir-of-kano-ganduje.html" class="hover-image">
                                            <img alt="Discussions ongoing to resolve dispute with Emir of Kano -Ganduje" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796002-discussions-ongoing-to-resolve-dispute-with-emir-of-kano-ganduje.html">
                                            Discussions ongoing to resolve dispute with Emir of Kano -Ganduje 
                                        </a>
                                        <a href="news/general/796002-discussions-ongoing-to-resolve-dispute-with-emir-of-kano-ganduje.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796004-lawan-makes-first-appointments-as-senate-president.html" class="hover-image">
                                            <img alt="Lawan makes first appointments as Senate President" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796004-lawan-makes-first-appointments-as-senate-president.html">
                                            Lawan makes first appointments as Senate President 
                                        </a>
                                        <a href="news/general/796004-lawan-makes-first-appointments-as-senate-president.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796008-photo-five-nigerians-arrested-in-ghana-for-raping-a-lady-in-her-husband%E2%80%99s-presence.html" class="hover-image">
                                            <img alt="PHOTO: Five Nigerians arrested in Ghana for raping a lady in her husband’s presence" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796008-photo-five-nigerians-arrested-in-ghana-for-raping-a-lady-in-her-husband%E2%80%99s-presence.html">
                                            PHOTO: Five Nigerians arrested in Ghana for raping a lady in her husband’s presence 
                                        </a>
                                        <a href="news/general/796008-photo-five-nigerians-arrested-in-ghana-for-raping-a-lady-in-her-husband%E2%80%99s-presence.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796009-what-borno-residents-need-%E2%80%93-omokri-counters-buhari.html" class="hover-image">
                                            <img alt="What Borno residents need – Omokri counters Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796009-what-borno-residents-need-%E2%80%93-omokri-counters-buhari.html">
                                            What Borno residents need – Omokri counters Buhari 
                                        </a>
                                        <a href="news/general/796009-what-borno-residents-need-%E2%80%93-omokri-counters-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796010-buhari-apc-governors-others-meet-in-aso-rock.html" class="hover-image">
                                            <img alt="Buhari, APC Governors, others meet in Aso Rock" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796010-buhari-apc-governors-others-meet-in-aso-rock.html">
                                            Buhari, APC Governors, others meet in Aso Rock 
                                        </a>
                                        <a href="news/general/796010-buhari-apc-governors-others-meet-in-aso-rock.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796012-how-women-can-keep-their-husbands-from-flirting.html" class="hover-image">
                                            <img alt="'How women can keep their husbands from flirting'" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796012-how-women-can-keep-their-husbands-from-flirting.html">
                                            'How women can keep their husbands from flirting' 
                                        </a>
                                        <a href="news/general/796012-how-women-can-keep-their-husbands-from-flirting.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/796015-king-perryy-%E2%80%93-me-nuh-care-ed-sheeran-cover.html" class="hover-image">
                                            <img alt="King Perryy – Me Nuh Care (Ed Sheeran Cover)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/796015-king-perryy-%E2%80%93-me-nuh-care-ed-sheeran-cover.html">
                                            King Perryy – Me Nuh Care (Ed Sheeran Cover) 
                                        </a>
                                        <a href="entertainment/celebrities/796015-king-perryy-%E2%80%93-me-nuh-care-ed-sheeran-cover.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/796017-pay-me-my-money-%E2%80%93-tiwa-savage-to-endorsing-companies.html" class="hover-image">
                                            <img alt="Pay Me My Money! – Tiwa Savage To Endorsing Companies" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/796017-pay-me-my-money-%E2%80%93-tiwa-savage-to-endorsing-companies.html">
                                            Pay Me My Money! – Tiwa Savage To Endorsing Companies 
                                        </a>
                                        <a href="entertainment/celebrities/796017-pay-me-my-money-%E2%80%93-tiwa-savage-to-endorsing-companies.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796019-immediate-past-governor-in-trouble-as-state-assembly-sets-up-3-committees-to-probe-his-govt.html" class="hover-image">
                                            <img alt="Immediate past governor in trouble as state Assembly sets up 3 committees to probe his govt" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796019-immediate-past-governor-in-trouble-as-state-assembly-sets-up-3-committees-to-probe-his-govt.html">
                                            Immediate past governor in trouble as state Assembly sets up 3 committees to probe his govt 
                                        </a>
                                        <a href="news/general/796019-immediate-past-governor-in-trouble-as-state-assembly-sets-up-3-committees-to-probe-his-govt.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796023-jega-speaks-on-inec-server-controversy.html" class="hover-image">
                                            <img alt="Jega speaks on INEC server controversy" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796023-jega-speaks-on-inec-server-controversy.html">
                                            Jega speaks on INEC server controversy 
                                        </a>
                                        <a href="news/general/796023-jega-speaks-on-inec-server-controversy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796028-buhari-signs-polytechnic-amendment-another-bill-into-law.html" class="hover-image">
                                            <img alt="Buhari signs Polytechnic amendment, another bill into law" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796028-buhari-signs-polytechnic-amendment-another-bill-into-law.html">
                                            Buhari signs Polytechnic amendment, another bill into law 
                                        </a>
                                        <a href="news/general/796028-buhari-signs-polytechnic-amendment-another-bill-into-law.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796029-buhari-doesn%E2%80%99t-need-to-consult-us-before-choosing-ministers-apc-governors.html" class="hover-image">
                                            <img alt="Buhari doesn’t need to consult us before choosing ministers -APC Governors" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796029-buhari-doesn%E2%80%99t-need-to-consult-us-before-choosing-ministers-apc-governors.html">
                                            Buhari doesn’t need to consult us before choosing ministers -APC Governors 
                                        </a>
                                        <a href="news/general/796029-buhari-doesn%E2%80%99t-need-to-consult-us-before-choosing-ministers-apc-governors.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/796030-efosa-%E2%80%93-bad-boi.html" class="hover-image">
                                            <img alt="Efosa – Bad Boi" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/796030-efosa-%E2%80%93-bad-boi.html">
                                            Efosa – Bad Boi 
                                        </a>
                                        <a href="entertainment/celebrities/796030-efosa-%E2%80%93-bad-boi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796031-jubilation-at-old-trafford-as-man-united-superstar-set-to-sign-new-3-year-deal.html" class="hover-image">
                                            <img alt="Jubilation at Old Trafford as Man United superstar set to sign new 3 year deal" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796031-jubilation-at-old-trafford-as-man-united-superstar-set-to-sign-new-3-year-deal.html">
                                            Jubilation at Old Trafford as Man United superstar set to sign new 3 year deal 
                                        </a>
                                        <a href="news/general/796031-jubilation-at-old-trafford-as-man-united-superstar-set-to-sign-new-3-year-deal.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796035-emir-sanusi-speaks-about-kano-state-government-reveals-new-information.html" class="hover-image">
                                            <img alt="Emir Sanusi speaks about Kano state government, reveals new information" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796035-emir-sanusi-speaks-about-kano-state-government-reveals-new-information.html">
                                            Emir Sanusi speaks about Kano state government, reveals new information 
                                        </a>
                                        <a href="news/general/796035-emir-sanusi-speaks-about-kano-state-government-reveals-new-information.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/796042-transfer-nigerian-forward-leaves-liverpool.html" class="hover-image">
                                            <img alt="Transfer: Nigerian forward leaves Liverpool" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/796042-transfer-nigerian-forward-leaves-liverpool.html">
                                            Transfer: Nigerian forward leaves Liverpool 
                                        </a>
                                        <a href="news/796042-transfer-nigerian-forward-leaves-liverpool.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/796043-el-rufai-vs-ashiru-what-witnesses-told-court-on-tuesday.html" class="hover-image">
                                            <img alt="El-Rufai vs Ashiru: What witnesses told court on Tuesday" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/796043-el-rufai-vs-ashiru-what-witnesses-told-court-on-tuesday.html">
                                            El-Rufai vs Ashiru: What witnesses told court on Tuesday 
                                        </a>
                                        <a href="news/796043-el-rufai-vs-ashiru-what-witnesses-told-court-on-tuesday.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/796044-osinbajo-reveals-fg-plans-for-power-sector.html" class="hover-image">
                                            <img alt="Osinbajo reveals FG plans for power sector" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/796044-osinbajo-reveals-fg-plans-for-power-sector.html">
                                            Osinbajo reveals FG plans for power sector 
                                        </a>
                                        <a href="news/796044-osinbajo-reveals-fg-plans-for-power-sector.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/796045-fire-razes-gsm-village-in-kogi-destroys-goods-worth-millions-of-naira.html" class="hover-image">
                                            <img alt="Fire razes GSM Village in Kogi, destroys goods worth millions of naira" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/796045-fire-razes-gsm-village-in-kogi-destroys-goods-worth-millions-of-naira.html">
                                            Fire razes GSM Village in Kogi, destroys goods worth millions of naira 
                                        </a>
                                        <a href="news/796045-fire-razes-gsm-village-in-kogi-destroys-goods-worth-millions-of-naira.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/796046-truck-crushes-motorcyclist-to-death-in-ibadan.html" class="hover-image">
                                            <img alt="Truck crushes motorcyclist to death in Ibadan" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/796046-truck-crushes-motorcyclist-to-death-in-ibadan.html">
                                            Truck crushes motorcyclist to death in Ibadan 
                                        </a>
                                        <a href="news/796046-truck-crushes-motorcyclist-to-death-in-ibadan.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/796050-why-kwara-owned-media-houses-were-%E2%80%98killed%E2%80%99-%E2%80%93-gov-abdulrazaq..html" class="hover-image">
                                            <img alt="Why Kwara-owned media houses were ‘killed’ – Gov Abdulrazaq." itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/796050-why-kwara-owned-media-houses-were-%E2%80%98killed%E2%80%99-%E2%80%93-gov-abdulrazaq..html">
                                            Why Kwara-owned media houses were ‘killed’ – Gov Abdulrazaq. 
                                        </a>
                                        <a href="news/796050-why-kwara-owned-media-houses-were-%E2%80%98killed%E2%80%99-%E2%80%93-gov-abdulrazaq..html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796053-2019-polls-nigeria-must-enforce-electoral-laws-%E2%80%93-iri-ndi.html" class="hover-image">
                                            <img alt="2019 Polls: Nigeria must enforce electoral laws  –  IRI/ NDI" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796053-2019-polls-nigeria-must-enforce-electoral-laws-%E2%80%93-iri-ndi.html">
                                            2019 Polls: Nigeria must enforce electoral laws  –  IRI/ NDI 
                                        </a>
                                        <a href="news/general/796053-2019-polls-nigeria-must-enforce-electoral-laws-%E2%80%93-iri-ndi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796054-lekki-hotel-rape-lagos-will-continue-prosecution-of-2-babcock-varsity-dropoutsg.html" class="hover-image">
                                            <img alt="Lekki hotel rape: Lagos will continue prosecution of 2 Babcock varsity dropoutsg" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796054-lekki-hotel-rape-lagos-will-continue-prosecution-of-2-babcock-varsity-dropoutsg.html">
                                            Lekki hotel rape: Lagos will continue prosecution of 2 Babcock varsity dropoutsg 
                                        </a>
                                        <a href="news/general/796054-lekki-hotel-rape-lagos-will-continue-prosecution-of-2-babcock-varsity-dropoutsg.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796057-my-late-father%E2%80%99s-legacy-responsible-for-my-political-success-oyo-speaker.html" class="hover-image">
                                            <img alt="My late Father’s legacy responsible for my political success- Oyo Speaker" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796057-my-late-father%E2%80%99s-legacy-responsible-for-my-political-success-oyo-speaker.html">
                                            My late Father’s legacy responsible for my political success- Oyo Speaker 
                                        </a>
                                        <a href="news/general/796057-my-late-father%E2%80%99s-legacy-responsible-for-my-political-success-oyo-speaker.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796059-fish-out-bad-eggs-among-herdsmen-opc-tells-miyetti-allah.html" class="hover-image">
                                            <img alt="Fish out  bad eggs among herdsmen,  OPC tells  Miyetti Allah" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796059-fish-out-bad-eggs-among-herdsmen-opc-tells-miyetti-allah.html">
                                            Fish out  bad eggs among herdsmen,  OPC tells  Miyetti Allah 
                                        </a>
                                        <a href="news/general/796059-fish-out-bad-eggs-among-herdsmen-opc-tells-miyetti-allah.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796060-kane-insists-club-rivalries-will-not-split-england-camp.html" class="hover-image">
                                            <img alt="Kane insists club rivalries will not split England camp" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796060-kane-insists-club-rivalries-will-not-split-england-camp.html">
                                            Kane insists club rivalries will not split England camp 
                                        </a>
                                        <a href="news/general/796060-kane-insists-club-rivalries-will-not-split-england-camp.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796065-sign-social-works-bill-institute-urges-buhari.html" class="hover-image">
                                            <img alt="Sign Social Works Bill, institute urges Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796065-sign-social-works-bill-institute-urges-buhari.html">
                                            Sign Social Works Bill, institute urges Buhari 
                                        </a>
                                        <a href="news/general/796065-sign-social-works-bill-institute-urges-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796067-blockbuster-movie%2C-%E2%80%98men-in-black%E2%80%99-returns-with-new-twist.html" class="hover-image">
                                            <img alt="Blockbuster movie, ‘Men in Black’ returns with new twist" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796067-blockbuster-movie%2C-%E2%80%98men-in-black%E2%80%99-returns-with-new-twist.html">
                                            Blockbuster movie, ‘Men in Black’ returns with new twist 
                                        </a>
                                        <a href="news/general/796067-blockbuster-movie%2C-%E2%80%98men-in-black%E2%80%99-returns-with-new-twist.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796068-quit-if-you-don%E2%80%99t-have-capacity-to-govern-nigeria%2C-catholic-bishop-tells-buhari.html" class="hover-image">
                                            <img alt="Quit if you don’t have capacity to govern Nigeria, Catholic Bishop tells Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796068-quit-if-you-don%E2%80%99t-have-capacity-to-govern-nigeria%2C-catholic-bishop-tells-buhari.html">
                                            Quit if you don’t have capacity to govern Nigeria, Catholic Bishop tells Buhari 
                                        </a>
                                        <a href="news/general/796068-quit-if-you-don%E2%80%99t-have-capacity-to-govern-nigeria%2C-catholic-bishop-tells-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796069-buhari-signs-federal-polytechnics-amendment-security-studies-bills-into-law.html" class="hover-image">
                                            <img alt="Buhari signs Federal Polytechnics Amendment, Security Studies bills into law" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796069-buhari-signs-federal-polytechnics-amendment-security-studies-bills-into-law.html">
                                            Buhari signs Federal Polytechnics Amendment, Security Studies bills into law 
                                        </a>
                                        <a href="news/general/796069-buhari-signs-federal-polytechnics-amendment-security-studies-bills-into-law.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796070-my-wife-is-a-street-fighter-man-tells-court.html" class="hover-image">
                                            <img alt="My wife is a street fighter, man tells court" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796070-my-wife-is-a-street-fighter-man-tells-court.html">
                                            My wife is a street fighter, man tells court 
                                        </a>
                                        <a href="news/general/796070-my-wife-is-a-street-fighter-man-tells-court.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796051-emirate-council-holds-no-grudge-against-kano-state-govt.-%E2%80%93-emir-sanusi.html" class="hover-image">
                                            <img alt="Emirate Council holds no grudge against Kano state govt. – Emir Sanusi" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796051-emirate-council-holds-no-grudge-against-kano-state-govt.-%E2%80%93-emir-sanusi.html">
                                            Emirate Council holds no grudge against Kano state govt. – Emir Sanusi 
                                        </a>
                                        <a href="news/general/796051-emirate-council-holds-no-grudge-against-kano-state-govt.-%E2%80%93-emir-sanusi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/796071-shipping-goods-to-zimbabwe-from-the-uk-sponsored-post.html" class="hover-image">
                                            <img alt="Shipping goods to Zimbabwe from the UK | Sponsored Post" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/796071-shipping-goods-to-zimbabwe-from-the-uk-sponsored-post.html">
                                            Shipping goods to Zimbabwe from the UK | Sponsored Post 
                                        </a>
                                        <a href="world/africa/796071-shipping-goods-to-zimbabwe-from-the-uk-sponsored-post.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/796072-mdc-youth-threaten-massive-demonstrations-in-rural-areas.html" class="hover-image">
                                            <img alt="MDC youth threaten massive demonstrations in rural areas" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/796072-mdc-youth-threaten-massive-demonstrations-in-rural-areas.html">
                                            MDC youth threaten massive demonstrations in rural areas 
                                        </a>
                                        <a href="world/africa/796072-mdc-youth-threaten-massive-demonstrations-in-rural-areas.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/796073-zanu-pf-will-lose.html" class="hover-image">
                                            <img alt="'Zanu-PF will lose'" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/796073-zanu-pf-will-lose.html">
                                            'Zanu-PF will lose' 
                                        </a>
                                        <a href="world/africa/796073-zanu-pf-will-lose.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/796074-mnangagwa-escapes-icc-rap.html" class="hover-image">
                                            <img alt="Mnangagwa escapes ICC rap" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/796074-mnangagwa-escapes-icc-rap.html">
                                            Mnangagwa escapes ICC rap 
                                        </a>
                                        <a href="world/africa/796074-mnangagwa-escapes-icc-rap.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/796075-breaking-zanu-pf-legislator-dies.html" class="hover-image">
                                            <img alt="BREAKING: Zanu PF legislator dies" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/796075-breaking-zanu-pf-legislator-dies.html">
                                            BREAKING: Zanu PF legislator dies 
                                        </a>
                                        <a href="world/africa/796075-breaking-zanu-pf-legislator-dies.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/796076-bullying-and-harassment-in-the-work-place.html" class="hover-image">
                                            <img alt="Bullying and Harassment in the Work Place" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/796076-bullying-and-harassment-in-the-work-place.html">
                                            Bullying and Harassment in the Work Place 
                                        </a>
                                        <a href="world/africa/796076-bullying-and-harassment-in-the-work-place.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/796077-the-monologue-of-dialogue-is-deluded-and-self-immolation.html" class="hover-image">
                                            <img alt="The Monologue of Dialogue is deluded and self immolation" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/796077-the-monologue-of-dialogue-is-deluded-and-self-immolation.html">
                                            The Monologue of Dialogue is deluded and self immolation 
                                        </a>
                                        <a href="world/africa/796077-the-monologue-of-dialogue-is-deluded-and-self-immolation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/796078-chamisa-lawyer-in-road-accident-not-ruling-out-foul-play.html" class="hover-image">
                                            <img alt="Chamisa lawyer in road accident, not ruling out foul play" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/796078-chamisa-lawyer-in-road-accident-not-ruling-out-foul-play.html">
                                            Chamisa lawyer in road accident, not ruling out foul play 
                                        </a>
                                        <a href="world/africa/796078-chamisa-lawyer-in-road-accident-not-ruling-out-foul-play.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/796079-mdc-bigwig-crashes-his-toyota-hilux.html" class="hover-image">
                                            <img alt="MDC bigwig crashes his Toyota Hilux" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/796079-mdc-bigwig-crashes-his-toyota-hilux.html">
                                            MDC bigwig crashes his Toyota Hilux 
                                        </a>
                                        <a href="world/africa/796079-mdc-bigwig-crashes-his-toyota-hilux.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/796080-zanu-pf-s-obedingwa-mguni-collapses-and-dies.html" class="hover-image">
                                            <img alt="Zanu-PF's Obedingwa Mguni collapses and dies?" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/796080-zanu-pf-s-obedingwa-mguni-collapses-and-dies.html">
                                            Zanu-PF's Obedingwa Mguni collapses and dies? 
                                        </a>
                                        <a href="world/africa/796080-zanu-pf-s-obedingwa-mguni-collapses-and-dies.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html" class="hover-image">
                                            <img alt="Former health minister’s son abducted at gunpoint" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html">
                                            Former health minister’s son abducted at gunpoint 
                                        </a>
                                        <a href="news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/796082-day-of-the-african-child-young-activists-urge-government-to-increase-education-financing.html" class="hover-image">
                                            <img alt="Day of the African child: Young activists urge government to increase education financing" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796082-day-of-the-african-child-young-activists-urge-government-to-increase-education-financing.html">
                                            Day of the African child: Young activists urge government to increase education financing 
                                        </a>
                                        <a href="news/general/796082-day-of-the-african-child-young-activists-urge-government-to-increase-education-financing.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 85
                        </span>
                        of
                        <span class="pagination_total">
                            85
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'https://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html';">
							<a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=armykills_774076629.jpeg&amp;size=article_medium" alt="Legit poll: Nigerians react to deployment of military to Rivers state for guber election" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html">
                                    Legit poll: Nigerians react to deployment of military to Rivers state for guber election 
                                </a><a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html';">
							<a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Rkelly_754872829.jpg&amp;size=article_medium" alt="International musician R Kelly arrested for unpaid child support amid sexual abuse claims" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html">
                                    International musician R Kelly arrested for unpaid child support amid sexual abuse claims 
                                </a><a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html';">
							<a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html" class="hover-image">
                                            <img alt="REVEALED: Oil marketers cheat Nigerians by N198,500 on every truck of fuel sold" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html">
                                    REVEALED: Oil marketers cheat Nigerians by N198,500 on every truck of fuel sold 
                                </a><a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html';">
							<a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html" class="hover-image">
                                            <img alt="March 9 elections: Army boss reveals plan by politicians to carry out assassinations, bombings (FULL STATEMENT)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html">
                                    March 9 elections: Army boss reveals plan by politicians to carry out assassinations, bombings (FULL STATEMENT) 
                                </a><a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html';">
							<a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html" class="hover-image">
                                            <img alt="2019 ELECTIONS: INEC spends N226m to administer oath on corpers, others" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html">
                                    2019 ELECTIONS: INEC spends N226m to administer oath on corpers, others 
                                </a><a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html';">
							<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Kerosene_Explosion_861126659.jpg&amp;size=article_medium" alt="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
                                    Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion 
                                </a><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html';">
							<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Photo_from_the_burial_scene_978816664.jpg&amp;size=article_medium" alt="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
                                    Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe 
                                </a><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html';">
							<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo__Nigerian_soldiers_240922081.jpg&amp;size=article_medium" alt="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
                                    Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers 
                                </a><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html';">
							<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Deported_Nigerians_730677066.jpg&amp;size=article_medium" alt="Deplorable State Of Nigerians Deported From The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
                                    Deplorable State Of Nigerians Deported From The UK 
                                </a><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from General</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/796082-day-of-the-african-child-young-activists-urge-government-to-increase-education-financing.html">
                                            <img alt="Day of the African child: Young activists urge government to increase education financing" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/796082-day-of-the-african-child-young-activists-urge-government-to-increase-education-financing.html">
                                        Day of the African child: Young activists urge government to increase education financing 
                                    </a>
                                <a href="news/general/796082-day-of-the-african-child-young-activists-urge-government-to-increase-education-financing.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/796082-day-of-the-african-child-young-activists-urge-government-to-increase-education-financing.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html">
                                            <img alt="Former health minister’s son abducted at gunpoint" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html">
                                        Former health minister’s son abducted at gunpoint 
                                    </a>
                                <a href="news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/796070-my-wife-is-a-street-fighter-man-tells-court.html">
                                            <img alt="My wife is a street fighter, man tells court" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/796070-my-wife-is-a-street-fighter-man-tells-court.html">
                                        My wife is a street fighter, man tells court 
                                    </a>
                                <a href="news/general/796070-my-wife-is-a-street-fighter-man-tells-court.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/796070-my-wife-is-a-street-fighter-man-tells-court.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/796069-buhari-signs-federal-polytechnics-amendment-security-studies-bills-into-law.html">
                                            <img alt="Buhari signs Federal Polytechnics Amendment, Security Studies bills into law" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/796069-buhari-signs-federal-polytechnics-amendment-security-studies-bills-into-law.html">
                                        Buhari signs Federal Polytechnics Amendment, Security Studies bills into law 
                                    </a>
                                <a href="news/general/796069-buhari-signs-federal-polytechnics-amendment-security-studies-bills-into-law.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/796069-buhari-signs-federal-polytechnics-amendment-security-studies-bills-into-law.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/796068-quit-if-you-don%E2%80%99t-have-capacity-to-govern-nigeria%2C-catholic-bishop-tells-buhari.html">
                                            <img alt="Quit if you don’t have capacity to govern Nigeria, Catholic Bishop tells Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/796068-quit-if-you-don%E2%80%99t-have-capacity-to-govern-nigeria%2C-catholic-bishop-tells-buhari.html">
                                        Quit if you don’t have capacity to govern Nigeria, Catholic Bishop tells Buhari 
                                    </a>
                                <a href="news/general/796068-quit-if-you-don%E2%80%99t-have-capacity-to-govern-nigeria%2C-catholic-bishop-tells-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/796068-quit-if-you-don%E2%80%99t-have-capacity-to-govern-nigeria%2C-catholic-bishop-tells-buhari.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="entertainment/celebrities/795689-johnny-drille-%E2%80%93-papa.html">
				Johnny Drille – Papa
			</a>
		</li>
	
		<li>
			<a href="world/africa/795503-man-arrested-for-carrying-rtgs-23-940.html">
				Man arrested for carrying RTGS$23 940
			</a>
		</li>
	
		<li>
			<a href="news/general/795684-9billion-judgment-debt-uk-court-decides-nigeria%E2%80%99s-fate-today.html">
				$9billion Judgment Debt: UK court decides Nigeria’s fate today
			</a>
		</li>
	
		<li>
			<a href="world/africa/795701-mnangagwa-s-govt-re-ignites-currency-debate.html">
				Mnangagwa's govt re-ignites currency debate
			</a>
		</li>
	
		<li>
			<a href="news/general/795462-two-women-6-children-rescued-from-boko-haram-terrorists-in-borno.html">
				Two women, 6 children rescued from Boko Haram terrorists in Borno
			</a>
		</li>
	
</ul></div> 
		<div><hr>
<!-- Composite Start -->
<div id="M52516ScriptRootC182197">
        <div id="M52516PreloadC182197">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182197")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182197");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182197;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182197.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->

<hr> </div>

		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/general/788664-iyanya-lied-ubi-franklin-reacts-to-singer%E2%80%99s-interview-accusing-him-of-betrayal.html#photos_0" class="active" data-id="gallery-788664">
                                
                                            <img alt="Iyanya lied! - Ubi Franklin reacts to singer’s interview accusing him of betrayal" itemprop="image" src="https://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/general/788664-iyanya-lied-ubi-franklin-reacts-to-singer%E2%80%99s-interview-accusing-him-of-betrayal.html">Iyanya lied! - Ubi Franklin reacts to singer’s interview accusing him of betrayal
                                </a>
                            </h4>
                           <!-- <p><vte:value select="- Made Men Music Group boss, Ubi Franklin, has denied claims that he betrayed his former music partner, Iyanya- Ubi did this shortly after Iyanya" /></p>
                            
                                <a href="news/general/788664-iyanya-lied-ubi-franklin-reacts-to-singer%E2%80%99s-interview-accusing-him-of-betrayal.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="politics/788309-presidential-candidate-sues-buhari%2C-atiku-for-%E2%80%98exceeding-n1bn-campaign-limit%E2%80%99.html#photos_0" class="active" data-id="gallery-788309">
                                
                                            <img alt="Presidential candidate sues Buhari, Atiku for ‘exceeding N1bn campaign limit’" itemprop="image" src="https://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="politics/788309-presidential-candidate-sues-buhari%2C-atiku-for-%E2%80%98exceeding-n1bn-campaign-limit%E2%80%99.html">Presidential candidate sues Buhari, Atiku for ‘exceeding N1bn campaign limit’
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Usman Ibrahim-Alhaji,
presidential candidate of the National Rescue Movement (NRM), has approached a
court seeking the disqualification of President Muhammadu Buhari and Atiku
Abubakar, the Presidential candidate of" /></p>
                            
                                <a href="politics/788309-presidential-candidate-sues-buhari%2C-atiku-for-%E2%80%98exceeding-n1bn-campaign-limit%E2%80%99.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="politics/788308-analysis-will-buhari-give-emefiele-a-second-term-as-cbn-governor.html#photos_0" class="active" data-id="gallery-788308">
                                
                                            <img alt="ANALYSIS: Will Buhari give Emefiele a second term as CBN governor?" itemprop="image" src="https://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="politics/788308-analysis-will-buhari-give-emefiele-a-second-term-as-cbn-governor.html">ANALYSIS: Will Buhari give Emefiele a second term as CBN governor?
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Joseph Sanusi. Charles Soludo.
Muhammad Sanusi II. Since the return of democracy in 1999, no governor of the
Central Bank of Nigeria (CBN) has served two terms." /></p>
                            
                                <a href="politics/788308-analysis-will-buhari-give-emefiele-a-second-term-as-cbn-governor.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/652013-s3x-doesn%E2%80%99t-turn-me-on.html">
				S3x Doesn’t Turn Me On
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650755-why-does-she-date-men-that-are-beneath-her.html">
				Why Does She Date Men That Are Beneath Her?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650754-am-i-trying-too-hard-to-keep-a-man.html">
				Am I Trying Too Hard To Keep A Man?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
				Why Some People Especially Ladies May Never Get Married
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647736-important-tips-on-how-to-make-your-girlfriend-love-you-more.html">
				Important Tips on How to Make Your Girlfriend Love You More?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647076-13-signs-your-relationship-may-end-in-hartbreak-video.html">
				13 Signs Your Relationship May End in Hartbreak (+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641312-terrifying-beautiful-woman-kissing-and-putting-live-snake-down-her-throat-photos-video.html">
				Terrifying: Beautiful Woman Kissing and Putting Live Snake Down Her Throat (Photos+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641311-find-out-what-this-lady-have-to-say-about-her-m-shaped-boobs.html">
				Find Out What This Lady Have To Say About Her M-shaped Boobs
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640100-photos-meet-the-woman-who-earned-n800-000-a-night-by-just-sitting-on-men.html">
				PHOTOS: Meet the Woman Who Earned N800,000 a Night by Just Sitting on Men
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640029-should-two-unemployed-lovers-get-married-here-are-interesting-responds-from-nigerian-youths.html">
				Should Two Unemployed Lovers Get Married? Here Are Interesting Responds From Nigerian Youths
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/796026-yahoo-yahoo-boy-recounts-how-he-fell-in-love-with-his-victim-says-she-ll-pay-my-groom-price.html">
                                            <img alt="'Yahoo yahoo' boy recounts how he fell in love with his victim, says she'll pay my groom price" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/796026-yahoo-yahoo-boy-recounts-how-he-fell-in-love-with-his-victim-says-she-ll-pay-my-groom-price.html">
                                        'Yahoo yahoo' boy recounts how he fell in love with his victim, says she'll pay my groom price 
                                    </a>
                                <a href="news/general/796026-yahoo-yahoo-boy-recounts-how-he-fell-in-love-with-his-victim-says-she-ll-pay-my-groom-price.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/796026-yahoo-yahoo-boy-recounts-how-he-fell-in-love-with-his-victim-says-she-ll-pay-my-groom-price.html" ></span>
                                    
                                     </a> </h4>
                                <p>A certain Nigerian man by name
Charley Kay has shared his story about how he met the love of his life while
trying out internet fraud popularly</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/796033-tension-as-england-fans-table-1-demand-as-fifa-holds-meeting-over-qatar-hosting-right.html">
                                            <img alt="Tension as England fans table 1 demand as FIFA holds meeting over Qatar hosting right" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/796033-tension-as-england-fans-table-1-demand-as-fifa-holds-meeting-over-qatar-hosting-right.html">
                                        Tension as England fans table 1 demand as FIFA holds meeting over Qatar hosting right 
                                    </a>
                                <a href="news/general/796033-tension-as-england-fans-table-1-demand-as-fifa-holds-meeting-over-qatar-hosting-right.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/796033-tension-as-england-fans-table-1-demand-as-fifa-holds-meeting-over-qatar-hosting-right.html" ></span>
                                    
                                     </a> </h4>
                                <p>- England fans are dreaming of hosting the 2022 World Cup - Qatar could be stripped of the 2022 World Cup hosting rights- Michel Platini</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/796036-breaking-governor-abdulrazaq-suspends-kwara-lg-chairmen-councillors-for-6-months.html">
                                            <img alt="Breaking: Governor AbdulRazaq suspends Kwara LG chairmen, councillors for 6 months" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/796036-breaking-governor-abdulrazaq-suspends-kwara-lg-chairmen-councillors-for-6-months.html">
                                        Breaking: Governor AbdulRazaq suspends Kwara LG chairmen, councillors for 6 months 
                                    </a>
                                <a href="news/general/796036-breaking-governor-abdulrazaq-suspends-kwara-lg-chairmen-councillors-for-6-months.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/796036-breaking-governor-abdulrazaq-suspends-kwara-lg-chairmen-councillors-for-6-months.html" ></span>
                                    
                                     </a> </h4>
                                <p>- Governor AbdulRazaq has suspended all the chairmen of the sixteen local government areas of Kwara state- The governor said this is in line with</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/796048-game-of-thrones%2C-avengers-%E2%80%98endgame%E2%80%99-wins-at-2019-mtv-movie-award-%5Bfull-list-of-winners%5D.html">
                                            <img alt="Game of Thrones, Avengers ‘Endgame’ wins at 2019 MTV Movie award [Full List of winners]" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/796048-game-of-thrones%2C-avengers-%E2%80%98endgame%E2%80%99-wins-at-2019-mtv-movie-award-%5Bfull-list-of-winners%5D.html">
                                        Game of Thrones, Avengers ‘Endgame’ wins at 2019 MTV Movie award [Full List of winners] 
                                    </a>
                                <a href="news/796048-game-of-thrones%2C-avengers-%E2%80%98endgame%E2%80%99-wins-at-2019-mtv-movie-award-%5Bfull-list-of-winners%5D.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/796048-game-of-thrones%2C-avengers-%E2%80%98endgame%E2%80%99-wins-at-2019-mtv-movie-award-%5Bfull-list-of-winners%5D.html" ></span>
                                    
                                     </a> </h4>
                                <p>Nominated ‘Avengers: Endgame’ and ‘Game of Thrones’ have emerged winners at the 2019 MTV Movie and TV Awards.
Game of Thrones and Avengers carted away the</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/796055-ccb%E2%80%99s-refusal-to-disclose-asset-declarations-of-presidents%2C-govs-illogical%2C-says-falana.html">
                                            <img alt="CCB’s refusal to disclose asset declarations of presidents, govs illogical, says Falana" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/796055-ccb%E2%80%99s-refusal-to-disclose-asset-declarations-of-presidents%2C-govs-illogical%2C-says-falana.html">
                                        CCB’s refusal to disclose asset declarations of presidents, govs illogical, says Falana 
                                    </a>
                                <a href="news/general/796055-ccb%E2%80%99s-refusal-to-disclose-asset-declarations-of-presidents%2C-govs-illogical%2C-says-falana.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/796055-ccb%E2%80%99s-refusal-to-disclose-asset-declarations-of-presidents%2C-govs-illogical%2C-says-falana.html" ></span>
                                    
                                     </a> </h4>
                                <p>Human rights lawyer Femi Falana SAN has condemned the Code of Conduct Bureau (CCB) over its refusal to grant a Freedom of Information request by</p>
                            </div>
                        </div>
                    
                    <a href="https://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="https://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_0" class="active" data-id="gallery-648398">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra_868715931.jpg&amp;size=article_medium" alt="Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_1" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__5__970508919.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_2" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__6__418266088.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_3" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__7__478038891.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_4" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__1__803481707.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_5" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__2__207415077.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_6" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__3__465398759.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_7" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__4__726312239.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html">Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra
                                </a>
                            </h4>
                            <p>Big Brother Naija 2017 house-mate, TBoss looks absolutely stunning in an Egyptian Costume as she channels her inner alter ego, Queen Cleopatra.
Popular former Big Brother</p>
                            
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html#photos_0" class="active" data-id="gallery-648346">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Patpat_Ugwu_729650105.jpg&amp;size=article_medium" alt="See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html">See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos
                                </a>
                            </h4>
                            <p>Patpat Ugwu is a talented Nigerian actress who has all it takes to win the hearts of the big audience in the country where the</p>
                            
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/796080-zanu-pf-s-obedingwa-mguni-collapses-and-dies.html" class="hover-image">
                                            <img alt="Zanu-PF's Obedingwa Mguni collapses and dies?" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/796080-zanu-pf-s-obedingwa-mguni-collapses-and-dies.html">
                                            Zanu-PF's Obedingwa Mguni collapses and dies? 
                                        </a>
                                        <a href="world/africa/796080-zanu-pf-s-obedingwa-mguni-collapses-and-dies.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/796079-mdc-bigwig-crashes-his-toyota-hilux.html" class="hover-image">
                                            <img alt="MDC bigwig crashes his Toyota Hilux" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/796079-mdc-bigwig-crashes-his-toyota-hilux.html">
                                            MDC bigwig crashes his Toyota Hilux 
                                        </a>
                                        <a href="world/africa/796079-mdc-bigwig-crashes-his-toyota-hilux.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/796078-chamisa-lawyer-in-road-accident-not-ruling-out-foul-play.html" class="hover-image">
                                            <img alt="Chamisa lawyer in road accident, not ruling out foul play" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/796078-chamisa-lawyer-in-road-accident-not-ruling-out-foul-play.html">
                                            Chamisa lawyer in road accident, not ruling out foul play 
                                        </a>
                                        <a href="world/africa/796078-chamisa-lawyer-in-road-accident-not-ruling-out-foul-play.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/795995-kogi-govt-newmap-sign-multi-billion-naira-erosion-control-projects.html" class="hover-image">
                                            <img alt="Kogi govt, NEWMAP sign multi-billion naira erosion control projects" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/795995-kogi-govt-newmap-sign-multi-billion-naira-erosion-control-projects.html">
                                            Kogi govt, NEWMAP sign multi-billion naira erosion control projects 
                                        </a>
                                        <a href="news/general/795995-kogi-govt-newmap-sign-multi-billion-naira-erosion-control-projects.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/795994-kogi-2019-making-a-case-for-kogi-west-and-tunde-irukera-by-bala-haruna.html" class="hover-image">
                                            <img alt="Kogi 2019: Making a case for Kogi west and Tunde Irukera by Bala Haruna" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/795994-kogi-2019-making-a-case-for-kogi-west-and-tunde-irukera-by-bala-haruna.html">
                                            Kogi 2019: Making a case for Kogi west and Tunde Irukera by Bala Haruna 
                                        </a>
                                        <a href="news/general/795994-kogi-2019-making-a-case-for-kogi-west-and-tunde-irukera-by-bala-haruna.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/796026-yahoo-yahoo-boy-recounts-how-he-fell-in-love-with-his-victim-says-she-ll-pay-my-groom-price.html" class="hover-image">
                                            <img alt="'Yahoo yahoo' boy recounts how he fell in love with his victim, says she'll pay my groom price" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796026-yahoo-yahoo-boy-recounts-how-he-fell-in-love-with-his-victim-says-she-ll-pay-my-groom-price.html">
                                            'Yahoo yahoo' boy recounts how he fell in love with his victim, says she'll pay my groom price 
                                        </a>
                                        <a href="news/general/796026-yahoo-yahoo-boy-recounts-how-he-fell-in-love-with-his-victim-says-she-ll-pay-my-groom-price.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/796082-day-of-the-african-child-young-activists-urge-government-to-increase-education-financing.html" class="hover-image">
                                            <img alt="Day of the African child: Young activists urge government to increase education financing" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796082-day-of-the-african-child-young-activists-urge-government-to-increase-education-financing.html">
                                            Day of the African child: Young activists urge government to increase education financing 
                                        </a>
                                        <a href="news/general/796082-day-of-the-african-child-young-activists-urge-government-to-increase-education-financing.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html" class="hover-image">
                                            <img alt="Former health minister’s son abducted at gunpoint" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html">
                                            Former health minister’s son abducted at gunpoint 
                                        </a>
                                        <a href="news/general/796081-former-health-minister%E2%80%99s-son-abducted-at-gunpoint.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/796080-zanu-pf-s-obedingwa-mguni-collapses-and-dies.html" class="hover-image">
                                            <img alt="Zanu-PF's Obedingwa Mguni collapses and dies?" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/796080-zanu-pf-s-obedingwa-mguni-collapses-and-dies.html">
                                            Zanu-PF's Obedingwa Mguni collapses and dies? 
                                        </a>
                                        <a href="world/africa/796080-zanu-pf-s-obedingwa-mguni-collapses-and-dies.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="https://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


  
<script src="https://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  <img src="https://news2.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>