<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="https://news2.onlinenigeria.com/" />
		<title>Is Aaron Wan-Bissaka really joining Manchester United? - OnlineNigeria.com</title>
		<meta name="Description" content="Rumours about Aaron Wan-Bissaka leaving Crystal Palace for Manchester United have been getting hotter and hotter with every other day recently. Is the deal done" />
		<meta name="Keywords" content="General,Is Aaron Wan-Bissaka really joining Manchester United?,Is,Aaron,Wan-Bissaka,really,joining,Manchester,United?" />
		<meta name="news_keywords" content="General,Is Aaron Wan-Bissaka really joining Manchester United?,Is,Aaron,Wan-Bissaka,really,joining,Manchester,United?" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="9s" />
		<meta name="original-source" content="https://news2.onlinenigeria.com/news/general/796780-is-aaron-wan-bissaka-really-joining-manchester-united.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="https://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="https://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="Is Aaron Wan-Bissaka really joining Manchester United?,General,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="https://news2.onlinenigeria.com/news/general/796780-is-aaron-wan-bissaka-really-joining-manchester-united.html" />
	
 
	<meta property="og:title" content="Is Aaron Wan-Bissaka really joining Manchester United?" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://news2.onlinenigeria.com/news/general/796780-is-aaron-wan-bissaka-really-joining-manchester-united.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="Rumours about Aaron Wan-Bissaka leaving Crystal Palace for Manchester United have been getting hotter and hotter with every other day recently. Is the deal done" />
	<meta property="og:image" content="https://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="27/06/2019 15:48:00" />
	<meta property="article:modified_time" content="27/06/2019 15:48:00" />
	<meta property="article:author" content="https://www.onlinenigeria.com/author/Rachel Madison" />
	<meta property="article:tag" content="Is Aaron Wan-Bissaka really joining Manchester United?,General," />
	<meta property="article:section" content="General" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="Is Aaron Wan-Bissaka really joining Manchester United?" />
	<meta name="twitter:description" content="Rumours about Aaron Wan-Bissaka leaving Crystal Palace for Manchester United have been getting hotter and hotter with every other day recently. Is the deal done" />
	<meta name="twitter:image" content="https://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="Is Aaron Wan-Bissaka really joining Manchester United?" href="feed/news/general/796780-is-aaron-wan-bissaka-really-joining-manchester-united.rss" />
<link rel="alternate" type="application/rss+xml" title="General" href="feed/news/general/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>



	 
	<script type="text/javascript" src="https://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="https://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="https://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="https://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="https://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="https://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="https://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="https://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="https://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="https://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="https://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li>
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="selected">
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="https://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="https://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="https://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="https://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="https://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="https://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="https://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="https://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="https://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="https://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="https://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="https://news2.onlinenigeria.com/">Home</a> |
    
      <a href="news/index.1.html">News</a> | 
    
      <a href="news/general/index.1.html">General</a> | 
    Is Aaron Wan-Bissaka really joining Manchester United?
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/general/796779-breaking-buhari-tells-nigerians-when-implementation-of-new-minimum-wage-will-commence.html"> Breaking: Buhari tells Nigerians when implementation of new minimum wage will commence</a>

</div>
<div class="post-next">

    
  <a href="news/general/796781-just-in-ex-minister-lai-mohammed-to-appear-as-prosecution-witness-over-alleged-n2-5bn-fraud-trial.html">Just in: Ex-minister Lai Mohammed to appear as prosecution witness over alleged N2.5bn fraud trial</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="news/general/796780-is-aaron-wan-bissaka-really-joining-manchester-united.html">Is Aaron Wan-Bissaka really joining Manchester United?</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="https://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
        
                                    
                                    </a>
                            </div>
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Rachel Madison</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">27/06/2019 15:48:00</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">4</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="news/general/796780-is-aaron-wan-bissaka-really-joining-manchester-united.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="https://news2.onlinenigeria.com/news/general/796780-is-aaron-wan-bissaka-really-joining-manchester-united.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/general/796780-is-aaron-wan-bissaka-really-joining-manchester-united.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/general/796780-is-aaron-wan-bissaka-really-joining-manchester-united.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="news/general/796780-is-aaron-wan-bissaka-really-joining-manchester-united.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="https://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <p><strong>Rumours about Aaron Wan-Bissaka leaving Crystal Palace for Manchester United have been getting hotter and hotter with every other day recently. Is the deal done already? What about the price? When will the transfer be completed? Now, it is time to find what is true in the rumours. </strong></p><div readability="33"><img width="743" height="441" alt="Wan-Bissaka" title="Wan-Bissaka" data-src="https://netstorage-legit.akamaized.net/images/e3e62d4faacd0c0a.png"><p>Image: instagram.com, @a_bissaka<br>Source: UGC</p></div><p>As reported, Crystal Palace and Manchester United have come to an agreement concerning the transfer of the right-back. It is supposed that the two clubs will complete the deal before the pre-season starts on July 1. </p><h2>Details of the anticipated transfer of Aaron Wan-Bissaka</h2><blockquote data-instgrm-captioned data-instgrm-version="7"></blockquote><p>In accordance with the report, the deal will cost the Red Devils £50 million. It is a lasting long-term contract, and the player is going to receive about £80,000 per week. At the moment, while at Selhurst Park, he earns about £10,000 per week. Such wages make him one of the lowest-paid members of the first-team squad of Palace. If the deal is signed, the right-back will become one of the most costly defenders in the whole history.   </p><p><strong>READ ALSO: </strong>Luka Modric bio: age, height, stats, wife</p><p>Now, it is expected that as soon as the deal is signed, the footballer passes the medical before his holidays begin. If everything goes as planned, Aaron Wan-Bissaka will be the second one to join the Red Devils within the recent months. Earlier in June, the club welcomed Daniel James from Swansea whose deal cost the Red Devils £15 million. </p><p>There are reports that the young player was noticed arriving at The Lowry Hotel located in Manchester even before any papers are signed. </p><h2>Aaron Wan-Bissaka: where it all began</h2><blockquote data-instgrm-captioned data-instgrm-version="7"></blockquote><p>It is interesting that fans and reporters have found a picture in which the future football star poses wearing a red Manchester United T-shirt. The picture was taken years back when he was a child. Was it a sign of his future career turn or has the young man been completing his childhood dream through all these years?</p><p>The United boss, Ole Gunnar Solskjaer, focused his attention on the youngster last year after Aaron Wan-Bissaka performed a series of impressive displays while playing for the Eagles. </p><p>Now, it is expected that the arrival of Aaron Wan-Bissaka will balance the attack of Manchester United. He definitely has enough talent and determination. </p><p>[embedded content]</p><p><strong>READ ALSO: </strong>Mbappe bio: age, height, net worth, who is he dating?</p>

							  
                                <p><a class="visit" href="news/general/index.1.html"><b>CLICK HERE TO READ MORE FROM: General</b><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								<div>
									<hr>
    <div class="">
<!-- Composite Start --> <div id="M52516ScriptRootC182195"> <div id="M52516PreloadC182195"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182195")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182195");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182195;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182195.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->
    </div> 

<hr> 
								</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
            
         </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>


									<!-- <vte:include href="https://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/buhari_aisha_591864841.jpg&amp;size=article_medium" alt="Nigerian Traditional Medicine Practitioners Offer To Treat Buhari" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        Nigerian Traditional Medicine Practitioners Offer To Treat Buhari 
                                    </a>
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/Maradona_215556256.jpg&amp;size=article_medium" alt="Maradona accused of s3xual harassment" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        Maradona accused of s3xual harassment 
                                    </a>
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630500-maradona-accused-of-s3xual-harassment.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Heidemarie_774507449.jpg&amp;size=article_medium" alt="UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams 
                                    </a>
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/797120-byno-%E2%80%93-jealous-fireboy-cover.html" class="hover-image">
                                            <img alt="Byno – Jealous (Fireboy Cover)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/797120-byno-%E2%80%93-jealous-fireboy-cover.html">
                                            Byno – Jealous (Fireboy Cover) 
                                        </a>
                                        <a href="entertainment/celebrities/797120-byno-%E2%80%93-jealous-fireboy-cover.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/797123-olamide-x-wizkid-x-id-cabasa-%E2%80%93-totori.html" class="hover-image">
                                            <img alt="Olamide x Wizkid x ID Cabasa – Totori" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/797123-olamide-x-wizkid-x-id-cabasa-%E2%80%93-totori.html">
                                            Olamide x Wizkid x ID Cabasa – Totori 
                                        </a>
                                        <a href="entertainment/celebrities/797123-olamide-x-wizkid-x-id-cabasa-%E2%80%93-totori.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797126-chelsea-star-returns-to-italy-after-not-too-impressive-loan-spell-at-stamford-bridge.html" class="hover-image">
                                            <img alt="Chelsea star returns to Italy after not too impressive loan spell at Stamford Bridge" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797126-chelsea-star-returns-to-italy-after-not-too-impressive-loan-spell-at-stamford-bridge.html">
                                            Chelsea star returns to Italy after not too impressive loan spell at Stamford Bridge 
                                        </a>
                                        <a href="news/general/797126-chelsea-star-returns-to-italy-after-not-too-impressive-loan-spell-at-stamford-bridge.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797133-nnpc-falana-files-suit-asking-for-recovery-of-40bn-and-n481bn.html" class="hover-image">
                                            <img alt="NNPC: Falana files suit asking for recovery of $40bn and N481bn" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797133-nnpc-falana-files-suit-asking-for-recovery-of-40bn-and-n481bn.html">
                                            NNPC: Falana files suit asking for recovery of $40bn and N481bn 
                                        </a>
                                        <a href="news/general/797133-nnpc-falana-files-suit-asking-for-recovery-of-40bn-and-n481bn.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/797095-burna-boy%E2%80%99s-pants-takes-center-stage-at-bbnaija-opening-ceremony.html" class="hover-image">
                                            <img alt="Burna Boy’s Pants Takes Center Stage At #BBNaija Opening Ceremony" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/797095-burna-boy%E2%80%99s-pants-takes-center-stage-at-bbnaija-opening-ceremony.html">
                                            Burna Boy’s Pants Takes Center Stage At #BBNaija Opening Ceremony 
                                        </a>
                                        <a href="entertainment/celebrities/797095-burna-boy%E2%80%99s-pants-takes-center-stage-at-bbnaija-opening-ceremony.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797096-investigate-coza-pastor-fatoyinbo-lawyers-urge-police.html" class="hover-image">
                                            <img alt="Investigate COZA pastor, Fatoyinbo, lawyers urge police" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797096-investigate-coza-pastor-fatoyinbo-lawyers-urge-police.html">
                                            Investigate COZA pastor, Fatoyinbo, lawyers urge police 
                                        </a>
                                        <a href="news/general/797096-investigate-coza-pastor-fatoyinbo-lawyers-urge-police.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797097-get-in-touch-with-sefa-shuga-the-recent-tune-everyone-is-talking-about.html" class="hover-image">
                                            <img alt="Get in touch with Sefa - Shuga, the recent tune everyone is talking about" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797097-get-in-touch-with-sefa-shuga-the-recent-tune-everyone-is-talking-about.html">
                                            Get in touch with Sefa - Shuga, the recent tune everyone is talking about 
                                        </a>
                                        <a href="news/general/797097-get-in-touch-with-sefa-shuga-the-recent-tune-everyone-is-talking-about.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797098-an-interesting-step-by-step-guide-on-how-to-backup-iphone-to-mac.html" class="hover-image">
                                            <img alt="An interesting step by step guide on how to backup iPhone to Mac" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797098-an-interesting-step-by-step-guide-on-how-to-backup-iphone-to-mac.html">
                                            An interesting step by step guide on how to backup iPhone to Mac 
                                        </a>
                                        <a href="news/general/797098-an-interesting-step-by-step-guide-on-how-to-backup-iphone-to-mac.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797099-mr-eazi-supernova-is-this-new-single-by-the-artist-amazing-or-not.html" class="hover-image">
                                            <img alt="Mr Eazi - Supernova: Is this new single by the artist amazing or not?" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797099-mr-eazi-supernova-is-this-new-single-by-the-artist-amazing-or-not.html">
                                            Mr Eazi - Supernova: Is this new single by the artist amazing or not? 
                                        </a>
                                        <a href="news/general/797099-mr-eazi-supernova-is-this-new-single-by-the-artist-amazing-or-not.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797100-national-debt-heading-for-n27trn-as-fg%E2%80%99s-borrowings-continue.html" class="hover-image">
                                            <img alt="National Debt heading for N27trn as FG’s borrowings continue" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797100-national-debt-heading-for-n27trn-as-fg%E2%80%99s-borrowings-continue.html">
                                            National Debt heading for N27trn as FG’s borrowings continue 
                                        </a>
                                        <a href="news/general/797100-national-debt-heading-for-n27trn-as-fg%E2%80%99s-borrowings-continue.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797101-cabinet-appointment%2C-buhari%E2%80%99s-policy-direction-to-shape-equities.html" class="hover-image">
                                            <img alt="Cabinet appointment, Buhari’s policy direction to shape equities" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797101-cabinet-appointment%2C-buhari%E2%80%99s-policy-direction-to-shape-equities.html">
                                            Cabinet appointment, Buhari’s policy direction to shape equities 
                                        </a>
                                        <a href="news/general/797101-cabinet-appointment%2C-buhari%E2%80%99s-policy-direction-to-shape-equities.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797102-n150bn-debt-i%E2%80%99ll-reveal-ajimobi%E2%80%99s-atrocities-while-in-office-%E2%80%94-makinde.html" class="hover-image">
                                            <img alt="N150bn debt: I’ll reveal Ajimobi’s atrocities while in office — Makinde" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797102-n150bn-debt-i%E2%80%99ll-reveal-ajimobi%E2%80%99s-atrocities-while-in-office-%E2%80%94-makinde.html">
                                            N150bn debt: I’ll reveal Ajimobi’s atrocities while in office — Makinde 
                                        </a>
                                        <a href="news/general/797102-n150bn-debt-i%E2%80%99ll-reveal-ajimobi%E2%80%99s-atrocities-while-in-office-%E2%80%94-makinde.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797103-seedorf-gets-a-taste-of-high-expectations-surrounding-cameroon.html" class="hover-image">
                                            <img alt="Seedorf gets a taste of high expectations surrounding Cameroon" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797103-seedorf-gets-a-taste-of-high-expectations-surrounding-cameroon.html">
                                            Seedorf gets a taste of high expectations surrounding Cameroon 
                                        </a>
                                        <a href="news/general/797103-seedorf-gets-a-taste-of-high-expectations-surrounding-cameroon.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797104-usaid-commits-65m-to-boost-water-supply-in-taraba-5-other-states.html" class="hover-image">
                                            <img alt="USAID commits $65M to boost water supply In Taraba, 5 other states" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797104-usaid-commits-65m-to-boost-water-supply-in-taraba-5-other-states.html">
                                            USAID commits $65M to boost water supply In Taraba, 5 other states 
                                        </a>
                                        <a href="news/general/797104-usaid-commits-65m-to-boost-water-supply-in-taraba-5-other-states.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797105-cadbury-nigeria-shareholders-approve-n471m-dividend.html" class="hover-image">
                                            <img alt="Cadbury Nigeria shareholders approve N471m dividend" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797105-cadbury-nigeria-shareholders-approve-n471m-dividend.html">
                                            Cadbury Nigeria shareholders approve N471m dividend 
                                        </a>
                                        <a href="news/general/797105-cadbury-nigeria-shareholders-approve-n471m-dividend.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797106-forex-i-e-window-records-29.6bn-turnover-in-h1%E2%80%9919.html" class="hover-image">
                                            <img alt="Forex:  I&E window records $29.6bn turnover in H1’19" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797106-forex-i-e-window-records-29.6bn-turnover-in-h1%E2%80%9919.html">
                                            Forex:  I&E window records $29.6bn turnover in H1’19 
                                        </a>
                                        <a href="news/general/797106-forex-i-e-window-records-29.6bn-turnover-in-h1%E2%80%9919.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797107-nse-to-engage-cbn-on-banking-sector-recapitalisation-%E2%80%94-onyema.html" class="hover-image">
                                            <img alt="NSE to engage CBN on banking sector recapitalisation — Onyema" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797107-nse-to-engage-cbn-on-banking-sector-recapitalisation-%E2%80%94-onyema.html">
                                            NSE to engage CBN on banking sector recapitalisation — Onyema 
                                        </a>
                                        <a href="news/general/797107-nse-to-engage-cbn-on-banking-sector-recapitalisation-%E2%80%94-onyema.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797108-can-to-drag-buhari-to-un-over-ruga-policy.html" class="hover-image">
                                            <img alt="CAN to drag Buhari to UN over RUGA policy" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797108-can-to-drag-buhari-to-un-over-ruga-policy.html">
                                            CAN to drag Buhari to UN over RUGA policy 
                                        </a>
                                        <a href="news/general/797108-can-to-drag-buhari-to-un-over-ruga-policy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797109-we%E2%80%99re-looking-at-more-lending-to-smes%2C-real-sector-%E2%80%94-ceo%2C-standard-chartered-bank.html" class="hover-image">
                                            <img alt="We’re looking at more lending to SMEs, real sector  — CEO, Standard Chartered Bank" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797109-we%E2%80%99re-looking-at-more-lending-to-smes%2C-real-sector-%E2%80%94-ceo%2C-standard-chartered-bank.html">
                                            We’re looking at more lending to SMEs, real sector  — CEO, Standard Chartered Bank 
                                        </a>
                                        <a href="news/general/797109-we%E2%80%99re-looking-at-more-lending-to-smes%2C-real-sector-%E2%80%94-ceo%2C-standard-chartered-bank.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797110-total-laments-proliferation-of-taxes-declares-n5-7bn-dividend.html" class="hover-image">
                                            <img alt="Total laments proliferation of taxes, declares N5.7bn dividend" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797110-total-laments-proliferation-of-taxes-declares-n5-7bn-dividend.html">
                                            Total laments proliferation of taxes, declares N5.7bn dividend 
                                        </a>
                                        <a href="news/general/797110-total-laments-proliferation-of-taxes-declares-n5-7bn-dividend.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797111-tuc-elects-olaleye-new-president.html" class="hover-image">
                                            <img alt="TUC elects Olaleye new president" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797111-tuc-elects-olaleye-new-president.html">
                                            TUC elects Olaleye new president 
                                        </a>
                                        <a href="news/general/797111-tuc-elects-olaleye-new-president.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797112-allocations-discordant-tunes-as-local-councils-await-direct-allocation.html" class="hover-image">
                                            <img alt="Allocations : Discordant tunes as local councils await direct allocation" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797112-allocations-discordant-tunes-as-local-councils-await-direct-allocation.html">
                                            Allocations : Discordant tunes as local councils await direct allocation 
                                        </a>
                                        <a href="news/general/797112-allocations-discordant-tunes-as-local-councils-await-direct-allocation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797113-anti-pro-fatoyinbo-protesters-storm-coza-over-alleged-rape-of-busola-dakolo.html" class="hover-image">
                                            <img alt="Anti/pro-Fatoyinbo protesters storm COZA over alleged rape of Busola Dakolo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797113-anti-pro-fatoyinbo-protesters-storm-coza-over-alleged-rape-of-busola-dakolo.html">
                                            Anti/pro-Fatoyinbo protesters storm COZA over alleged rape of Busola Dakolo 
                                        </a>
                                        <a href="news/general/797113-anti-pro-fatoyinbo-protesters-storm-coza-over-alleged-rape-of-busola-dakolo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797114-appoint-party-member-into-nidcom-board-diaspora-apc-urges-buhari.html" class="hover-image">
                                            <img alt="Appoint party member into NIDCOM board, Diaspora APC urges Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797114-appoint-party-member-into-nidcom-board-diaspora-apc-urges-buhari.html">
                                            Appoint party member into NIDCOM board, Diaspora APC urges Buhari 
                                        </a>
                                        <a href="news/general/797114-appoint-party-member-into-nidcom-board-diaspora-apc-urges-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797115-abia-group-eulogises-speaker%2C-says-he%E2%80%99s-friend-of-common-man.html" class="hover-image">
                                            <img alt="Abia group eulogises Speaker, says He’s friend of common man" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797115-abia-group-eulogises-speaker%2C-says-he%E2%80%99s-friend-of-common-man.html">
                                            Abia group eulogises Speaker, says He’s friend of common man 
                                        </a>
                                        <a href="news/general/797115-abia-group-eulogises-speaker%2C-says-he%E2%80%99s-friend-of-common-man.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797116-residents-make-barricades-with-corpses-as-bandits-kill-11-in-9-katsina-villages.html" class="hover-image">
                                            <img alt="Residents make barricades with corpses  as bandits kill 11 in 9 Katsina villages" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797116-residents-make-barricades-with-corpses-as-bandits-kill-11-in-9-katsina-villages.html">
                                            Residents make barricades with corpses  as bandits kill 11 in 9 Katsina villages 
                                        </a>
                                        <a href="news/general/797116-residents-make-barricades-with-corpses-as-bandits-kill-11-in-9-katsina-villages.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797117-tiv%2C-jukun-leaders-in-taraba-commend-buhari%E2%80%99s-initiative-to-end-tribal-rancor.html" class="hover-image">
                                            <img alt="Tiv, Jukun leaders in Taraba commend Buhari’s initiative to end tribal rancor" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797117-tiv%2C-jukun-leaders-in-taraba-commend-buhari%E2%80%99s-initiative-to-end-tribal-rancor.html">
                                            Tiv, Jukun leaders in Taraba commend Buhari’s initiative to end tribal rancor 
                                        </a>
                                        <a href="news/general/797117-tiv%2C-jukun-leaders-in-taraba-commend-buhari%E2%80%99s-initiative-to-end-tribal-rancor.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797118-igbobi-hospital-partners-international-experts-on-limb-deformity.html" class="hover-image">
                                            <img alt="Igbobi Hospital partners international experts on limb deformity" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797118-igbobi-hospital-partners-international-experts-on-limb-deformity.html">
                                            Igbobi Hospital partners international experts on limb deformity 
                                        </a>
                                        <a href="news/general/797118-igbobi-hospital-partners-international-experts-on-limb-deformity.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/797121-danny-s-%E2%80%93-miracle-miracle-freestyle.html" class="hover-image">
                                            <img alt="Danny S – Miracle Miracle (Freestyle)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/797121-danny-s-%E2%80%93-miracle-miracle-freestyle.html">
                                            Danny S – Miracle Miracle (Freestyle) 
                                        </a>
                                        <a href="entertainment/celebrities/797121-danny-s-%E2%80%93-miracle-miracle-freestyle.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/797122-terri-%E2%80%93-same-you-prod.-by-northboi.html" class="hover-image">
                                            <img alt="Terri – Same You (Prod. By NorthBoi)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/797122-terri-%E2%80%93-same-you-prod.-by-northboi.html">
                                            Terri – Same You (Prod. By NorthBoi) 
                                        </a>
                                        <a href="entertainment/celebrities/797122-terri-%E2%80%93-same-you-prod.-by-northboi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/797124-video-olamide%2C-wizkid%2C-id-cabasa-%E2%80%93-totori.html" class="hover-image">
                                            <img alt="VIDEO: Olamide, Wizkid, Id Cabasa – Totori" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/797124-video-olamide%2C-wizkid%2C-id-cabasa-%E2%80%93-totori.html">
                                            VIDEO: Olamide, Wizkid, Id Cabasa – Totori 
                                        </a>
                                        <a href="entertainment/celebrities/797124-video-olamide%2C-wizkid%2C-id-cabasa-%E2%80%93-totori.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797125-he-broke-up-with-me-because-i-don-t-allow-him-spend-money-on-me-actress-bewaji.html" class="hover-image">
                                            <img alt="He broke up with me because I don't allow him spend money on me - Actress Bewaji" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797125-he-broke-up-with-me-because-i-don-t-allow-him-spend-money-on-me-actress-bewaji.html">
                                            He broke up with me because I don't allow him spend money on me - Actress Bewaji 
                                        </a>
                                        <a href="news/general/797125-he-broke-up-with-me-because-i-don-t-allow-him-spend-money-on-me-actress-bewaji.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797127-jigawa-lg-polls-drama-as-pdp-sdp-others-boycott-elections.html" class="hover-image">
                                            <img alt="Jigawa LG polls: Drama as PDP, SDP others boycott elections" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797127-jigawa-lg-polls-drama-as-pdp-sdp-others-boycott-elections.html">
                                            Jigawa LG polls: Drama as PDP, SDP others boycott elections 
                                        </a>
                                        <a href="news/general/797127-jigawa-lg-polls-drama-as-pdp-sdp-others-boycott-elections.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797128-breaking-coza-pastor-fatoyinbo-steps-down.html" class="hover-image">
                                            <img alt="Breaking: Coza pastor, Fatoyinbo steps down" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797128-breaking-coza-pastor-fatoyinbo-steps-down.html">
                                            Breaking: Coza pastor, Fatoyinbo steps down 
                                        </a>
                                        <a href="news/general/797128-breaking-coza-pastor-fatoyinbo-steps-down.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797129-osun-is-in-safe-hands-under-oyetola-leadership-apc.html" class="hover-image">
                                            <img alt="Osun is in safe hands under Oyetola leadership - APC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797129-osun-is-in-safe-hands-under-oyetola-leadership-apc.html">
                                            Osun is in safe hands under Oyetola leadership - APC 
                                        </a>
                                        <a href="news/general/797129-osun-is-in-safe-hands-under-oyetola-leadership-apc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797130-pastor-biodun-fatoyinbo-officially-steps-down-says-my-confidence-in-the-lord-remains-unwavering.html" class="hover-image">
                                            <img alt="Pastor Biodun Fatoyinbo officially steps down, says 'my confidence in the lord remains unwavering'" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797130-pastor-biodun-fatoyinbo-officially-steps-down-says-my-confidence-in-the-lord-remains-unwavering.html">
                                            Pastor Biodun Fatoyinbo officially steps down, says 'my confidence in the lord remains unwavering' 
                                        </a>
                                        <a href="news/general/797130-pastor-biodun-fatoyinbo-officially-steps-down-says-my-confidence-in-the-lord-remains-unwavering.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797131-petr-cech-reveals-club-legend-as-1-of-several-candidates-for-chelsea-managerial-role.html" class="hover-image">
                                            <img alt="Petr Cech reveals club legend as 1 of 'several candidates' for Chelsea managerial role" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797131-petr-cech-reveals-club-legend-as-1-of-several-candidates-for-chelsea-managerial-role.html">
                                            Petr Cech reveals club legend as 1 of 'several candidates' for Chelsea managerial role 
                                        </a>
                                        <a href="news/general/797131-petr-cech-reveals-club-legend-as-1-of-several-candidates-for-chelsea-managerial-role.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797132-gernot-rohr-finally-explains-reason-that-made-super-eagles-lose-against-madagascar.html" class="hover-image">
                                            <img alt="Gernot Rohr finally explains reason that made Super Eagles lose against Madagascar" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797132-gernot-rohr-finally-explains-reason-that-made-super-eagles-lose-against-madagascar.html">
                                            Gernot Rohr finally explains reason that made Super Eagles lose against Madagascar 
                                        </a>
                                        <a href="news/general/797132-gernot-rohr-finally-explains-reason-that-made-super-eagles-lose-against-madagascar.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797134-success-story-of-21-year-old-nigerian-guy-who-played-for-the-bulldogs-at-yale-university.html" class="hover-image">
                                            <img alt="Success story of 21-year-old Nigerian guy who played for the Bulldogs at Yale University" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797134-success-story-of-21-year-old-nigerian-guy-who-played-for-the-bulldogs-at-yale-university.html">
                                            Success story of 21-year-old Nigerian guy who played for the Bulldogs at Yale University 
                                        </a>
                                        <a href="news/general/797134-success-story-of-21-year-old-nigerian-guy-who-played-for-the-bulldogs-at-yale-university.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797141-minimum-wage-nlc-issues-fresh-warning-to-state-federal-governments.html" class="hover-image">
                                            <img alt="Minimum Wage: NLC Issues Fresh Warning To State, Federal Governments" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797141-minimum-wage-nlc-issues-fresh-warning-to-state-federal-governments.html">
                                            Minimum Wage: NLC Issues Fresh Warning To State, Federal Governments 
                                        </a>
                                        <a href="news/general/797141-minimum-wage-nlc-issues-fresh-warning-to-state-federal-governments.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797143-nigeria-%E2%80%98risks-suspension%E2%80%99-from-global-body-over-buhari%E2%80%99s-delay-in-assenting-to-cama-bill.html" class="hover-image">
                                            <img alt="Nigeria ‘risks suspension’ from global body over Buhari’s delay in assenting to CAMA bill" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797143-nigeria-%E2%80%98risks-suspension%E2%80%99-from-global-body-over-buhari%E2%80%99s-delay-in-assenting-to-cama-bill.html">
                                            Nigeria ‘risks suspension’ from global body over Buhari’s delay in assenting to CAMA bill 
                                        </a>
                                        <a href="news/general/797143-nigeria-%E2%80%98risks-suspension%E2%80%99-from-global-body-over-buhari%E2%80%99s-delay-in-assenting-to-cama-bill.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797145-dare-devil-thugs-storm-bayelsa-police-station-kill-dpo-other-policemen-loot-riffles.html" class="hover-image">
                                            <img alt="Dare-devil thugs storm Bayelsa police station, kill DPO, other policemen; loot riffles" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797145-dare-devil-thugs-storm-bayelsa-police-station-kill-dpo-other-policemen-loot-riffles.html">
                                            Dare-devil thugs storm Bayelsa police station, kill DPO, other policemen; loot riffles 
                                        </a>
                                        <a href="news/general/797145-dare-devil-thugs-storm-bayelsa-police-station-kill-dpo-other-policemen-loot-riffles.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797140-photos-atiku-cools-off-in-dubai.html" class="hover-image">
                                            <img alt="PHOTOS: Atiku cools off in Dubai" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797140-photos-atiku-cools-off-in-dubai.html">
                                            PHOTOS: Atiku cools off in Dubai 
                                        </a>
                                        <a href="news/general/797140-photos-atiku-cools-off-in-dubai.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797144-apc%2C-pdp-yet-to-submit-election-expenses-as-required-by-law-%E2%80%94-inec.html" class="hover-image">
                                            <img alt="APC, PDP yet to submit election expenses as required by law — INEC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797144-apc%2C-pdp-yet-to-submit-election-expenses-as-required-by-law-%E2%80%94-inec.html">
                                            APC, PDP yet to submit election expenses as required by law — INEC 
                                        </a>
                                        <a href="news/general/797144-apc%2C-pdp-yet-to-submit-election-expenses-as-required-by-law-%E2%80%94-inec.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/797150-oladips-%E2%80%93-maybe.html" class="hover-image">
                                            <img alt="Oladips – Maybe" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/797150-oladips-%E2%80%93-maybe.html">
                                            Oladips – Maybe 
                                        </a>
                                        <a href="entertainment/celebrities/797150-oladips-%E2%80%93-maybe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/797151-naira-marley%E2%80%99s-%E2%80%9Csoapy%E2%80%9D-sits-number-1-on-itunes-%E2%80%9Ctop-100-nigeria%E2%80%9D.html" class="hover-image">
                                            <img alt="Naira Marley’s “SOAPY” Sits Number 1 On iTunes “Top 100 Nigeria”" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/797151-naira-marley%E2%80%99s-%E2%80%9Csoapy%E2%80%9D-sits-number-1-on-itunes-%E2%80%9Ctop-100-nigeria%E2%80%9D.html">
                                            Naira Marley’s “SOAPY” Sits Number 1 On iTunes “Top 100 Nigeria” 
                                        </a>
                                        <a href="entertainment/celebrities/797151-naira-marley%E2%80%99s-%E2%80%9Csoapy%E2%80%9D-sits-number-1-on-itunes-%E2%80%9Ctop-100-nigeria%E2%80%9D.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797135-ecowas%E2%80%99-proposed-single-currency-to-be-launched-in-2020.html" class="hover-image">
                                            <img alt="ECOWAS’ proposed single currency to be launched in 2020" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797135-ecowas%E2%80%99-proposed-single-currency-to-be-launched-in-2020.html">
                                            ECOWAS’ proposed single currency to be launched in 2020 
                                        </a>
                                        <a href="news/general/797135-ecowas%E2%80%99-proposed-single-currency-to-be-launched-in-2020.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797136-timi-dakolo-starts-movement-for-rape-survivors.html" class="hover-image">
                                            <img alt="Timi Dakolo starts movement for rape survivors" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797136-timi-dakolo-starts-movement-for-rape-survivors.html">
                                            Timi Dakolo starts movement for rape survivors 
                                        </a>
                                        <a href="news/general/797136-timi-dakolo-starts-movement-for-rape-survivors.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797137-we-are-ready-for-ruga-says-bauchi-governor.html" class="hover-image">
                                            <img alt="We are ready for Ruga, says Bauchi governor" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797137-we-are-ready-for-ruga-says-bauchi-governor.html">
                                            We are ready for Ruga, says Bauchi governor 
                                        </a>
                                        <a href="news/general/797137-we-are-ready-for-ruga-says-bauchi-governor.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797138-tennis-wimbledon-champion-djokovic-off-to-winning-start.html" class="hover-image">
                                            <img alt="Tennis: Wimbledon champion Djokovic off to winning start" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797138-tennis-wimbledon-champion-djokovic-off-to-winning-start.html">
                                            Tennis: Wimbledon champion Djokovic off to winning start 
                                        </a>
                                        <a href="news/general/797138-tennis-wimbledon-champion-djokovic-off-to-winning-start.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797139-biodun-fatoyinbo-will-rise-again-%E2%80%93-fani-kayode-calls-coza-pastor-%E2%80%98lover-of-god%E2%80%99.html" class="hover-image">
                                            <img alt="Biodun Fatoyinbo will rise again – Fani-Kayode calls COZA pastor ‘lover of God’" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797139-biodun-fatoyinbo-will-rise-again-%E2%80%93-fani-kayode-calls-coza-pastor-%E2%80%98lover-of-god%E2%80%99.html">
                                            Biodun Fatoyinbo will rise again – Fani-Kayode calls COZA pastor ‘lover of God’ 
                                        </a>
                                        <a href="news/general/797139-biodun-fatoyinbo-will-rise-again-%E2%80%93-fani-kayode-calls-coza-pastor-%E2%80%98lover-of-god%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797142-marcus-rashford-signs-new-man-utd-contract.html" class="hover-image">
                                            <img alt="Marcus Rashford signs new Man Utd contract" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797142-marcus-rashford-signs-new-man-utd-contract.html">
                                            Marcus Rashford signs new Man Utd contract 
                                        </a>
                                        <a href="news/general/797142-marcus-rashford-signs-new-man-utd-contract.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797146-election-tribunal-atiku-pdp-set-to-present-400-witnesses.html" class="hover-image">
                                            <img alt="Election Tribunal: Atiku, PDP Set To Present 400 Witnesses" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797146-election-tribunal-atiku-pdp-set-to-present-400-witnesses.html">
                                            Election Tribunal: Atiku, PDP Set To Present 400 Witnesses 
                                        </a>
                                        <a href="news/general/797146-election-tribunal-atiku-pdp-set-to-present-400-witnesses.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797147-senator-ndume-breaks-down-in-tears-in-maiduguri.html" class="hover-image">
                                            <img alt="Senator Ndume breaks down in tears in Maiduguri" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797147-senator-ndume-breaks-down-in-tears-in-maiduguri.html">
                                            Senator Ndume breaks down in tears in Maiduguri 
                                        </a>
                                        <a href="news/general/797147-senator-ndume-breaks-down-in-tears-in-maiduguri.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797148-atiku-pdp-move-against-buhari-at-supreme-court.html" class="hover-image">
                                            <img alt="Atiku, PDP move against Buhari at Supreme Court" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797148-atiku-pdp-move-against-buhari-at-supreme-court.html">
                                            Atiku, PDP move against Buhari at Supreme Court 
                                        </a>
                                        <a href="news/general/797148-atiku-pdp-move-against-buhari-at-supreme-court.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797149-emir-sanusi-speaks-on-discrimination-against-christians-non-indigenes-in-kano.html" class="hover-image">
                                            <img alt="Emir Sanusi speaks on discrimination against Christians, non-indigenes in Kano" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797149-emir-sanusi-speaks-on-discrimination-against-christians-non-indigenes-in-kano.html">
                                            Emir Sanusi speaks on discrimination against Christians, non-indigenes in Kano 
                                        </a>
                                        <a href="news/general/797149-emir-sanusi-speaks-on-discrimination-against-christians-non-indigenes-in-kano.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/797152-%E2%80%9Ckrest%E2%80%9D-lands-zlatan-in-trouble-with-fans.html" class="hover-image">
                                            <img alt="“KREST” Lands Zlatan In Trouble With Fans" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/797152-%E2%80%9Ckrest%E2%80%9D-lands-zlatan-in-trouble-with-fans.html">
                                            “KREST” Lands Zlatan In Trouble With Fans 
                                        </a>
                                        <a href="entertainment/celebrities/797152-%E2%80%9Ckrest%E2%80%9D-lands-zlatan-in-trouble-with-fans.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/797153-nappy-%E2%80%93-she-didn%E2%80%99t-know.html" class="hover-image">
                                            <img alt="Nappy – She Didn’t Know" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/797153-nappy-%E2%80%93-she-didn%E2%80%99t-know.html">
                                            Nappy – She Didn’t Know 
                                        </a>
                                        <a href="entertainment/celebrities/797153-nappy-%E2%80%93-she-didn%E2%80%99t-know.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797154-buhari-finally-sacks-nhis-boss-usman-yusuf.html" class="hover-image">
                                            <img alt="Buhari finally sacks NHIS boss, Usman Yusuf" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797154-buhari-finally-sacks-nhis-boss-usman-yusuf.html">
                                            Buhari finally sacks NHIS boss, Usman Yusuf 
                                        </a>
                                        <a href="news/general/797154-buhari-finally-sacks-nhis-boss-usman-yusuf.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797155-god-is-cleansing-his-church-%E2%80%93-nathaniel-bassey-reacts-to-busola-dakolo%E2%80%99s-rape-allegation-against-pastor-fatoyinbo.html" class="hover-image">
                                            <img alt="God is cleansing his church – Nathaniel Bassey reacts to Busola Dakolo’s rape allegation against Pastor Fatoyinbo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797155-god-is-cleansing-his-church-%E2%80%93-nathaniel-bassey-reacts-to-busola-dakolo%E2%80%99s-rape-allegation-against-pastor-fatoyinbo.html">
                                            God is cleansing his church – Nathaniel Bassey reacts to Busola Dakolo’s rape allegation against Pastor Fatoyinbo 
                                        </a>
                                        <a href="news/general/797155-god-is-cleansing-his-church-%E2%80%93-nathaniel-bassey-reacts-to-busola-dakolo%E2%80%99s-rape-allegation-against-pastor-fatoyinbo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797156-dear-pastor-fatoyinbo%2C-don%E2%80%99t-sink-into-depression-reno-omokri-shows-support-to-coza-pastor.html" class="hover-image">
                                            <img alt="'Dear Pastor Fatoyinbo, don’t sink into depression- Reno Omokri shows support to COZA pastor" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797156-dear-pastor-fatoyinbo%2C-don%E2%80%99t-sink-into-depression-reno-omokri-shows-support-to-coza-pastor.html">
                                            'Dear Pastor Fatoyinbo, don’t sink into depression- Reno Omokri shows support to COZA pastor 
                                        </a>
                                        <a href="news/general/797156-dear-pastor-fatoyinbo%2C-don%E2%80%99t-sink-into-depression-reno-omokri-shows-support-to-coza-pastor.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797157-video-it%E2%80%99s-hard-to-be-a-celebrity%2C-says-wizkid.html" class="hover-image">
                                            <img alt="VIDEO: It’s hard to be a celebrity, says Wizkid" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797157-video-it%E2%80%99s-hard-to-be-a-celebrity%2C-says-wizkid.html">
                                            VIDEO: It’s hard to be a celebrity, says Wizkid 
                                        </a>
                                        <a href="news/general/797157-video-it%E2%80%99s-hard-to-be-a-celebrity%2C-says-wizkid.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797158-pdp-tells-national-assembly-to-probe-buhari-govt-gives-reasons.html" class="hover-image">
                                            <img alt="PDP tells National Assembly to probe Buhari govt, gives reasons" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797158-pdp-tells-national-assembly-to-probe-buhari-govt-gives-reasons.html">
                                            PDP tells National Assembly to probe Buhari govt, gives reasons 
                                        </a>
                                        <a href="news/general/797158-pdp-tells-national-assembly-to-probe-buhari-govt-gives-reasons.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797159-let%E2%80%99s-pray-for-the-church%2C-says-pastor-sam-adeyemi-on-rape-allegation-against-fatoyinbo.html" class="hover-image">
                                            <img alt="Let’s pray for the church, says Pastor Sam Adeyemi on rape allegation against Fatoyinbo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797159-let%E2%80%99s-pray-for-the-church%2C-says-pastor-sam-adeyemi-on-rape-allegation-against-fatoyinbo.html">
                                            Let’s pray for the church, says Pastor Sam Adeyemi on rape allegation against Fatoyinbo 
                                        </a>
                                        <a href="news/general/797159-let%E2%80%99s-pray-for-the-church%2C-says-pastor-sam-adeyemi-on-rape-allegation-against-fatoyinbo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797160-fayemi-strikes-hot-over-ruga-settlement.html" class="hover-image">
                                            <img alt="Fayemi Strikes Hot Over Ruga Settlement" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797160-fayemi-strikes-hot-over-ruga-settlement.html">
                                            Fayemi Strikes Hot Over Ruga Settlement 
                                        </a>
                                        <a href="news/general/797160-fayemi-strikes-hot-over-ruga-settlement.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797161-i-didn%E2%80%99t-hand-over-n20bn-court-judgment-debt-to-ihedioha-%E2%80%94okorocha.html" class="hover-image">
                                            <img alt="I didn’t hand over N20bn court judgment debt to Ihedioha —Okorocha" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797161-i-didn%E2%80%99t-hand-over-n20bn-court-judgment-debt-to-ihedioha-%E2%80%94okorocha.html">
                                            I didn’t hand over N20bn court judgment debt to Ihedioha —Okorocha 
                                        </a>
                                        <a href="news/general/797161-i-didn%E2%80%99t-hand-over-n20bn-court-judgment-debt-to-ihedioha-%E2%80%94okorocha.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797162-you-will-lose-your-faith-when-you-see-things-for-what-they-are-former-coza-choir-coordinator-slams-fatoyinbo-members-attacking-her-for-dumping-the-church.html" class="hover-image">
                                            <img alt="You will lose your faith when you see things for what they are- former COZA choir coordinator slams Fatoyinbo, members attacking her for dumping the church" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797162-you-will-lose-your-faith-when-you-see-things-for-what-they-are-former-coza-choir-coordinator-slams-fatoyinbo-members-attacking-her-for-dumping-the-church.html">
                                            You will lose your faith when you see things for what they are- former COZA choir coordinator slams Fatoyinbo, members attacking her for dumping the church 
                                        </a>
                                        <a href="news/general/797162-you-will-lose-your-faith-when-you-see-things-for-what-they-are-former-coza-choir-coordinator-slams-fatoyinbo-members-attacking-her-for-dumping-the-church.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797163-i%E2%80%99m-innocent%2C-i%E2%80%99m-not-in-any-media-war-with-efcc-%E2%80%93-saraki.html" class="hover-image">
                                            <img alt="I’m innocent, I’m not in any media war with EFCC – Saraki" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797163-i%E2%80%99m-innocent%2C-i%E2%80%99m-not-in-any-media-war-with-efcc-%E2%80%93-saraki.html">
                                            I’m innocent, I’m not in any media war with EFCC – Saraki 
                                        </a>
                                        <a href="news/general/797163-i%E2%80%99m-innocent%2C-i%E2%80%99m-not-in-any-media-war-with-efcc-%E2%80%93-saraki.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797164-lagos-set-to-rehabilitate-dilapidated-public-schools.html" class="hover-image">
                                            <img alt="Lagos set to rehabilitate dilapidated public schools" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797164-lagos-set-to-rehabilitate-dilapidated-public-schools.html">
                                            Lagos set to rehabilitate dilapidated public schools 
                                        </a>
                                        <a href="news/general/797164-lagos-set-to-rehabilitate-dilapidated-public-schools.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797165-apc-finally-picks-house-of-reps-leader.html" class="hover-image">
                                            <img alt="APC finally picks House of Reps Leader" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797165-apc-finally-picks-house-of-reps-leader.html">
                                            APC finally picks House of Reps Leader 
                                        </a>
                                        <a href="news/general/797165-apc-finally-picks-house-of-reps-leader.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797166-lawan-meets-sgf-mustapha-blows-hot-over-govt-contracts.html" class="hover-image">
                                            <img alt="Lawan meets SGF Mustapha, blows hot over govt contracts" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797166-lawan-meets-sgf-mustapha-blows-hot-over-govt-contracts.html">
                                            Lawan meets SGF Mustapha, blows hot over govt contracts 
                                        </a>
                                        <a href="news/general/797166-lawan-meets-sgf-mustapha-blows-hot-over-govt-contracts.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797167-court-convicts-inec-officials-who-received-bribes-from-diezani.html" class="hover-image">
                                            <img alt="Court convicts INEC officials who received bribes from Diezani" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797167-court-convicts-inec-officials-who-received-bribes-from-diezani.html">
                                            Court convicts INEC officials who received bribes from Diezani 
                                        </a>
                                        <a href="news/general/797167-court-convicts-inec-officials-who-received-bribes-from-diezani.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/797168-video-oladips-%E2%80%93-maybe.html" class="hover-image">
                                            <img alt="VIDEO: Oladips – Maybe" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/797168-video-oladips-%E2%80%93-maybe.html">
                                            VIDEO: Oladips – Maybe 
                                        </a>
                                        <a href="entertainment/celebrities/797168-video-oladips-%E2%80%93-maybe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/797169-uzikwendu-%E2%80%93-rappers.html" class="hover-image">
                                            <img alt="Uzikwendu – Rappers" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/797169-uzikwendu-%E2%80%93-rappers.html">
                                            Uzikwendu – Rappers 
                                        </a>
                                        <a href="entertainment/celebrities/797169-uzikwendu-%E2%80%93-rappers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797170-sanwo-olu-receives-buratai-in-lagos.html" class="hover-image">
                                            <img alt="Sanwo-Olu receives Buratai in Lagos" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797170-sanwo-olu-receives-buratai-in-lagos.html">
                                            Sanwo-Olu receives Buratai in Lagos 
                                        </a>
                                        <a href="news/general/797170-sanwo-olu-receives-buratai-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797171-breaking-apc-chooses-new-house-of-reps-leader.html" class="hover-image">
                                            <img alt="BREAKING: APC chooses new House of Reps leader" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797171-breaking-apc-chooses-new-house-of-reps-leader.html">
                                            BREAKING: APC chooses new House of Reps leader 
                                        </a>
                                        <a href="news/general/797171-breaking-apc-chooses-new-house-of-reps-leader.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797172-breaking-buhari-finally-sacks-nhis-boss-usman-yusuf.html" class="hover-image">
                                            <img alt="Breaking: Buhari finally sacks NHIS boss Usman Yusuf" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797172-breaking-buhari-finally-sacks-nhis-boss-usman-yusuf.html">
                                            Breaking: Buhari finally sacks NHIS boss Usman Yusuf 
                                        </a>
                                        <a href="news/general/797172-breaking-buhari-finally-sacks-nhis-boss-usman-yusuf.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797173-sadio-mane-scores-brace-to-help-senegal-beat-kenya-3-0-and-reach-afcon-2019-round-of-16.html" class="hover-image">
                                            <img alt="Sadio Mane scores brace to help Senegal beat Kenya 3-0 and reach AFCON 2019 round of 16" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797173-sadio-mane-scores-brace-to-help-senegal-beat-kenya-3-0-and-reach-afcon-2019-round-of-16.html">
                                            Sadio Mane scores brace to help Senegal beat Kenya 3-0 and reach AFCON 2019 round of 16 
                                        </a>
                                        <a href="news/general/797173-sadio-mane-scores-brace-to-help-senegal-beat-kenya-3-0-and-reach-afcon-2019-round-of-16.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797174-algeria-maintain-100-record-following-convincing-win-over-tanzania-at-afcon-2019.html" class="hover-image">
                                            <img alt="Algeria maintain 100% record following convincing win over Tanzania at AFCON 2019" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797174-algeria-maintain-100-record-following-convincing-win-over-tanzania-at-afcon-2019.html">
                                            Algeria maintain 100% record following convincing win over Tanzania at AFCON 2019 
                                        </a>
                                        <a href="news/general/797174-algeria-maintain-100-record-following-convincing-win-over-tanzania-at-afcon-2019.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797175-stop-presenting-hearsay-evidence-at-tribunal-akwa-ibom-group-tells-akpabio.html" class="hover-image">
                                            <img alt="Stop presenting hearsay evidence at tribunal - Akwa Ibom group tells Akpabio" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797175-stop-presenting-hearsay-evidence-at-tribunal-akwa-ibom-group-tells-akpabio.html">
                                            Stop presenting hearsay evidence at tribunal - Akwa Ibom group tells Akpabio 
                                        </a>
                                        <a href="news/general/797175-stop-presenting-hearsay-evidence-at-tribunal-akwa-ibom-group-tells-akpabio.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797176-ubi-franklin%E2%80%99s-4th-baby-mama-sandra-iheuwa-holds-baby-shower%2C-slam-those-who-shame-her.html" class="hover-image">
                                            <img alt="Ubi Franklin’s 4th baby mama Sandra Iheuwa holds baby shower, slam those who shame her" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797176-ubi-franklin%E2%80%99s-4th-baby-mama-sandra-iheuwa-holds-baby-shower%2C-slam-those-who-shame-her.html">
                                            Ubi Franklin’s 4th baby mama Sandra Iheuwa holds baby shower, slam those who shame her 
                                        </a>
                                        <a href="news/general/797176-ubi-franklin%E2%80%99s-4th-baby-mama-sandra-iheuwa-holds-baby-shower%2C-slam-those-who-shame-her.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797177-just-in-nationwide-strike-looms-as-organised-labour-makes-announcement-over-n30-000-minimum-wage.html" class="hover-image">
                                            <img alt="Just in: Nationwide strike looms as organised labour makes announcement over N30,000 minimum wage" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797177-just-in-nationwide-strike-looms-as-organised-labour-makes-announcement-over-n30-000-minimum-wage.html">
                                            Just in: Nationwide strike looms as organised labour makes announcement over N30,000 minimum wage 
                                        </a>
                                        <a href="news/general/797177-just-in-nationwide-strike-looms-as-organised-labour-makes-announcement-over-n30-000-minimum-wage.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797178-withdraw-your-petition-against-abiodun-now-15-governorship-candidates-urge-akinlade.html" class="hover-image">
                                            <img alt="Withdraw your petition against Abiodun now - 15 governorship candidates urge Akinlade" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797178-withdraw-your-petition-against-abiodun-now-15-governorship-candidates-urge-akinlade.html">
                                            Withdraw your petition against Abiodun now - 15 governorship candidates urge Akinlade 
                                        </a>
                                        <a href="news/general/797178-withdraw-your-petition-against-abiodun-now-15-governorship-candidates-urge-akinlade.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/797179-man-united-seal-personal-terms-agreement-with-highly-rated-la-liga-star.html" class="hover-image">
                                            <img alt="Man United seal personal terms agreement with highly-rated La Liga star" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797179-man-united-seal-personal-terms-agreement-with-highly-rated-la-liga-star.html">
                                            Man United seal personal terms agreement with highly-rated La Liga star 
                                        </a>
                                        <a href="news/general/797179-man-united-seal-personal-terms-agreement-with-highly-rated-la-liga-star.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 84
                        </span>
                        of
                        <span class="pagination_total">
                            84
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'https://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html';">
							<a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=armykills_774076629.jpeg&amp;size=article_medium" alt="Legit poll: Nigerians react to deployment of military to Rivers state for guber election" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html">
                                    Legit poll: Nigerians react to deployment of military to Rivers state for guber election 
                                </a><a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html';">
							<a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Rkelly_754872829.jpg&amp;size=article_medium" alt="International musician R Kelly arrested for unpaid child support amid sexual abuse claims" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html">
                                    International musician R Kelly arrested for unpaid child support amid sexual abuse claims 
                                </a><a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html';">
							<a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html" class="hover-image">
                                            <img alt="REVEALED: Oil marketers cheat Nigerians by N198,500 on every truck of fuel sold" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html">
                                    REVEALED: Oil marketers cheat Nigerians by N198,500 on every truck of fuel sold 
                                </a><a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html';">
							<a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html" class="hover-image">
                                            <img alt="March 9 elections: Army boss reveals plan by politicians to carry out assassinations, bombings (FULL STATEMENT)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html">
                                    March 9 elections: Army boss reveals plan by politicians to carry out assassinations, bombings (FULL STATEMENT) 
                                </a><a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html';">
							<a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html" class="hover-image">
                                            <img alt="2019 ELECTIONS: INEC spends N226m to administer oath on corpers, others" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html">
                                    2019 ELECTIONS: INEC spends N226m to administer oath on corpers, others 
                                </a><a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html';">
							<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Kerosene_Explosion_861126659.jpg&amp;size=article_medium" alt="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
                                    Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion 
                                </a><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html';">
							<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Photo_from_the_burial_scene_978816664.jpg&amp;size=article_medium" alt="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
                                    Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe 
                                </a><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html';">
							<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo__Nigerian_soldiers_240922081.jpg&amp;size=article_medium" alt="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
                                    Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers 
                                </a><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html';">
							<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Deported_Nigerians_730677066.jpg&amp;size=article_medium" alt="Deplorable State Of Nigerians Deported From The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
                                    Deplorable State Of Nigerians Deported From The UK 
                                </a><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from General</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/797179-man-united-seal-personal-terms-agreement-with-highly-rated-la-liga-star.html">
                                            <img alt="Man United seal personal terms agreement with highly-rated La Liga star" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/797179-man-united-seal-personal-terms-agreement-with-highly-rated-la-liga-star.html">
                                        Man United seal personal terms agreement with highly-rated La Liga star 
                                    </a>
                                <a href="news/general/797179-man-united-seal-personal-terms-agreement-with-highly-rated-la-liga-star.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/797179-man-united-seal-personal-terms-agreement-with-highly-rated-la-liga-star.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/797178-withdraw-your-petition-against-abiodun-now-15-governorship-candidates-urge-akinlade.html">
                                            <img alt="Withdraw your petition against Abiodun now - 15 governorship candidates urge Akinlade" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/797178-withdraw-your-petition-against-abiodun-now-15-governorship-candidates-urge-akinlade.html">
                                        Withdraw your petition against Abiodun now - 15 governorship candidates urge Akinlade 
                                    </a>
                                <a href="news/general/797178-withdraw-your-petition-against-abiodun-now-15-governorship-candidates-urge-akinlade.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/797178-withdraw-your-petition-against-abiodun-now-15-governorship-candidates-urge-akinlade.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/797177-just-in-nationwide-strike-looms-as-organised-labour-makes-announcement-over-n30-000-minimum-wage.html">
                                            <img alt="Just in: Nationwide strike looms as organised labour makes announcement over N30,000 minimum wage" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/797177-just-in-nationwide-strike-looms-as-organised-labour-makes-announcement-over-n30-000-minimum-wage.html">
                                        Just in: Nationwide strike looms as organised labour makes announcement over N30,000 minimum wage 
                                    </a>
                                <a href="news/general/797177-just-in-nationwide-strike-looms-as-organised-labour-makes-announcement-over-n30-000-minimum-wage.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/797177-just-in-nationwide-strike-looms-as-organised-labour-makes-announcement-over-n30-000-minimum-wage.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/797176-ubi-franklin%E2%80%99s-4th-baby-mama-sandra-iheuwa-holds-baby-shower%2C-slam-those-who-shame-her.html">
                                            <img alt="Ubi Franklin’s 4th baby mama Sandra Iheuwa holds baby shower, slam those who shame her" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/797176-ubi-franklin%E2%80%99s-4th-baby-mama-sandra-iheuwa-holds-baby-shower%2C-slam-those-who-shame-her.html">
                                        Ubi Franklin’s 4th baby mama Sandra Iheuwa holds baby shower, slam those who shame her 
                                    </a>
                                <a href="news/general/797176-ubi-franklin%E2%80%99s-4th-baby-mama-sandra-iheuwa-holds-baby-shower%2C-slam-those-who-shame-her.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/797176-ubi-franklin%E2%80%99s-4th-baby-mama-sandra-iheuwa-holds-baby-shower%2C-slam-those-who-shame-her.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/797175-stop-presenting-hearsay-evidence-at-tribunal-akwa-ibom-group-tells-akpabio.html">
                                            <img alt="Stop presenting hearsay evidence at tribunal - Akwa Ibom group tells Akpabio" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/797175-stop-presenting-hearsay-evidence-at-tribunal-akwa-ibom-group-tells-akpabio.html">
                                        Stop presenting hearsay evidence at tribunal - Akwa Ibom group tells Akpabio 
                                    </a>
                                <a href="news/general/797175-stop-presenting-hearsay-evidence-at-tribunal-akwa-ibom-group-tells-akpabio.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/797175-stop-presenting-hearsay-evidence-at-tribunal-akwa-ibom-group-tells-akpabio.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="news/general/797051-amidst-biodun-fatoyinbo-allegations-lady-narrates-how-she-was-molested-by-a-man-in-her-church-video.html">
				Amidst Biodun Fatoyinbo allegations, lady narrates how she was molested by a man in her church (video)
			</a>
		</li>
	
		<li>
			<a href="news/general/796934-yahoo-girl%E2%80%99%2C-christiana-nkemdirim-bags-eight-months-imprisonment.html">
				Yahoo Girl’, Christiana Nkemdirim bags eight months Imprisonment
			</a>
		</li>
	
		<li>
			<a href="news/general/797050-i-was-directed-by-holy-spirit-pastor-fatoyinbo-says-as-he-mounts-pulpit.html">
				I was directed by Holy Spirit - Pastor Fatoyinbo says as he mounts pulpit
			</a>
		</li>
	
		<li>
			<a href="news/general/797054-cristiano-ronaldo-shows-off-new-coach-and-he-s-a-nigerian-who-has-won-silver-at-olympics-video.html">
				Cristiano Ronaldo shows off new coach and he's a Nigerian who has won silver at Olympics (video)
			</a>
		</li>
	
		<li>
			<a href="world/africa/796529-president-mnangagwa-s-full-address-to-zimbabweans.html">
				President Mnangagwa's full address to Zimbabweans
			</a>
		</li>
	
</ul></div> 
		<div><hr>
<!-- Composite Start -->
<div id="M52516ScriptRootC182197">
        <div id="M52516PreloadC182197">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182197")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182197");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182197;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182197.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->

<hr> </div>

		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/general/788664-iyanya-lied-ubi-franklin-reacts-to-singer%E2%80%99s-interview-accusing-him-of-betrayal.html#photos_0" class="active" data-id="gallery-788664">
                                
                                            <img alt="Iyanya lied! - Ubi Franklin reacts to singer’s interview accusing him of betrayal" itemprop="image" src="https://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/general/788664-iyanya-lied-ubi-franklin-reacts-to-singer%E2%80%99s-interview-accusing-him-of-betrayal.html">Iyanya lied! - Ubi Franklin reacts to singer’s interview accusing him of betrayal
                                </a>
                            </h4>
                           <!-- <p><vte:value select="- Made Men Music Group boss, Ubi Franklin, has denied claims that he betrayed his former music partner, Iyanya- Ubi did this shortly after Iyanya" /></p>
                            
                                <a href="news/general/788664-iyanya-lied-ubi-franklin-reacts-to-singer%E2%80%99s-interview-accusing-him-of-betrayal.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="politics/788309-presidential-candidate-sues-buhari%2C-atiku-for-%E2%80%98exceeding-n1bn-campaign-limit%E2%80%99.html#photos_0" class="active" data-id="gallery-788309">
                                
                                            <img alt="Presidential candidate sues Buhari, Atiku for ‘exceeding N1bn campaign limit’" itemprop="image" src="https://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="politics/788309-presidential-candidate-sues-buhari%2C-atiku-for-%E2%80%98exceeding-n1bn-campaign-limit%E2%80%99.html">Presidential candidate sues Buhari, Atiku for ‘exceeding N1bn campaign limit’
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Usman Ibrahim-Alhaji,
presidential candidate of the National Rescue Movement (NRM), has approached a
court seeking the disqualification of President Muhammadu Buhari and Atiku
Abubakar, the Presidential candidate of" /></p>
                            
                                <a href="politics/788309-presidential-candidate-sues-buhari%2C-atiku-for-%E2%80%98exceeding-n1bn-campaign-limit%E2%80%99.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="politics/788308-analysis-will-buhari-give-emefiele-a-second-term-as-cbn-governor.html#photos_0" class="active" data-id="gallery-788308">
                                
                                            <img alt="ANALYSIS: Will Buhari give Emefiele a second term as CBN governor?" itemprop="image" src="https://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="politics/788308-analysis-will-buhari-give-emefiele-a-second-term-as-cbn-governor.html">ANALYSIS: Will Buhari give Emefiele a second term as CBN governor?
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Joseph Sanusi. Charles Soludo.
Muhammad Sanusi II. Since the return of democracy in 1999, no governor of the
Central Bank of Nigeria (CBN) has served two terms." /></p>
                            
                                <a href="politics/788308-analysis-will-buhari-give-emefiele-a-second-term-as-cbn-governor.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/652013-s3x-doesn%E2%80%99t-turn-me-on.html">
				S3x Doesn’t Turn Me On
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650755-why-does-she-date-men-that-are-beneath-her.html">
				Why Does She Date Men That Are Beneath Her?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650754-am-i-trying-too-hard-to-keep-a-man.html">
				Am I Trying Too Hard To Keep A Man?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
				Why Some People Especially Ladies May Never Get Married
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647736-important-tips-on-how-to-make-your-girlfriend-love-you-more.html">
				Important Tips on How to Make Your Girlfriend Love You More?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647076-13-signs-your-relationship-may-end-in-hartbreak-video.html">
				13 Signs Your Relationship May End in Hartbreak (+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641312-terrifying-beautiful-woman-kissing-and-putting-live-snake-down-her-throat-photos-video.html">
				Terrifying: Beautiful Woman Kissing and Putting Live Snake Down Her Throat (Photos+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641311-find-out-what-this-lady-have-to-say-about-her-m-shaped-boobs.html">
				Find Out What This Lady Have To Say About Her M-shaped Boobs
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640100-photos-meet-the-woman-who-earned-n800-000-a-night-by-just-sitting-on-men.html">
				PHOTOS: Meet the Woman Who Earned N800,000 a Night by Just Sitting on Men
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640029-should-two-unemployed-lovers-get-married-here-are-interesting-responds-from-nigerian-youths.html">
				Should Two Unemployed Lovers Get Married? Here Are Interesting Responds From Nigerian Youths
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/797120-byno-%E2%80%93-jealous-fireboy-cover.html">
                                            <img alt="Byno – Jealous (Fireboy Cover)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/797120-byno-%E2%80%93-jealous-fireboy-cover.html">
                                        Byno – Jealous (Fireboy Cover) 
                                    </a>
                                <a href="entertainment/celebrities/797120-byno-%E2%80%93-jealous-fireboy-cover.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/797120-byno-%E2%80%93-jealous-fireboy-cover.html" ></span>
                                    
                                     </a> </h4>
                                <p>Talented Nigerian vocalist, Byno comes through with an impressive cover for FireBoy DML’s chart-topping single titled “Jealous“.Byno’s reggae cover, produced by Mixtadims, puts a whole</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/797123-olamide-x-wizkid-x-id-cabasa-%E2%80%93-totori.html">
                                            <img alt="Olamide x Wizkid x ID Cabasa – Totori" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/797123-olamide-x-wizkid-x-id-cabasa-%E2%80%93-totori.html">
                                        Olamide x Wizkid x ID Cabasa – Totori 
                                    </a>
                                <a href="entertainment/celebrities/797123-olamide-x-wizkid-x-id-cabasa-%E2%80%93-totori.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/797123-olamide-x-wizkid-x-id-cabasa-%E2%80%93-totori.html" ></span>
                                    
                                     </a> </h4>
                                <p>[unable to retrieve full-text content]Veteran Nigerian record producer, ID Cabasa teams up with two industry giants to unlock a brand new banger titled &#8220;Totori&#8221;. The</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/797126-chelsea-star-returns-to-italy-after-not-too-impressive-loan-spell-at-stamford-bridge.html">
                                            <img alt="Chelsea star returns to Italy after not too impressive loan spell at Stamford Bridge" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/797126-chelsea-star-returns-to-italy-after-not-too-impressive-loan-spell-at-stamford-bridge.html">
                                        Chelsea star returns to Italy after not too impressive loan spell at Stamford Bridge 
                                    </a>
                                <a href="news/general/797126-chelsea-star-returns-to-italy-after-not-too-impressive-loan-spell-at-stamford-bridge.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/797126-chelsea-star-returns-to-italy-after-not-too-impressive-loan-spell-at-stamford-bridge.html" ></span>
                                    
                                     </a> </h4>
                                <p>- Gonzalo Higuain has returned to parent club Juventus after loan spell with Chelsea- The 31-year-old managed to score five goals in 14 matches in</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/797133-nnpc-falana-files-suit-asking-for-recovery-of-40bn-and-n481bn.html">
                                            <img alt="NNPC: Falana files suit asking for recovery of $40bn and N481bn" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/797133-nnpc-falana-files-suit-asking-for-recovery-of-40bn-and-n481bn.html">
                                        NNPC: Falana files suit asking for recovery of $40bn and N481bn 
                                    </a>
                                <a href="news/general/797133-nnpc-falana-files-suit-asking-for-recovery-of-40bn-and-n481bn.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/797133-nnpc-falana-files-suit-asking-for-recovery-of-40bn-and-n481bn.html" ></span>
                                    
                                     </a> </h4>
                                <p>- Femi Falana filed a suit at the Federal High Court  over $40 billion and N481 billion- The human rights activist asked the court</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/797095-burna-boy%E2%80%99s-pants-takes-center-stage-at-bbnaija-opening-ceremony.html">
                                            <img alt="Burna Boy’s Pants Takes Center Stage At #BBNaija Opening Ceremony" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/797095-burna-boy%E2%80%99s-pants-takes-center-stage-at-bbnaija-opening-ceremony.html">
                                        Burna Boy’s Pants Takes Center Stage At #BBNaija Opening Ceremony 
                                    </a>
                                <a href="entertainment/celebrities/797095-burna-boy%E2%80%99s-pants-takes-center-stage-at-bbnaija-opening-ceremony.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/797095-burna-boy%E2%80%99s-pants-takes-center-stage-at-bbnaija-opening-ceremony.html" ></span>
                                    
                                     </a> </h4>
                                <p>Burna Boy at BBNaija
'Pepper Dem' opening ceremony  One of Nigeria’s most viewed reality TV shows, Big Brother Nigeria is back and as expected, has</p>
                            </div>
                        </div>
                    
                    <a href="https://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="https://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_0" class="active" data-id="gallery-648398">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra_868715931.jpg&amp;size=article_medium" alt="Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_1" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__5__970508919.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_2" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__6__418266088.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_3" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__7__478038891.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_4" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__1__803481707.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_5" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__2__207415077.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_6" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__3__465398759.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_7" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__4__726312239.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html">Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra
                                </a>
                            </h4>
                            <p>Big Brother Naija 2017 house-mate, TBoss looks absolutely stunning in an Egyptian Costume as she channels her inner alter ego, Queen Cleopatra.
Popular former Big Brother</p>
                            
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html#photos_0" class="active" data-id="gallery-648346">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Patpat_Ugwu_729650105.jpg&amp;size=article_medium" alt="See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html">See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos
                                </a>
                            </h4>
                            <p>Patpat Ugwu is a talented Nigerian actress who has all it takes to win the hearts of the big audience in the country where the</p>
                            
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/797028-mukupe-drawn-into-army-uniform-saga.html" class="hover-image">
                                            <img alt="Mukupe drawn into army uniform saga" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/797028-mukupe-drawn-into-army-uniform-saga.html">
                                            Mukupe drawn into army uniform saga 
                                        </a>
                                        <a href="world/africa/797028-mukupe-drawn-into-army-uniform-saga.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/797027-why-zanu-pf-youths-are-targeting-heavy-weights.html" class="hover-image">
                                            <img alt="Why Zanu-PF youths are targeting heavy weights" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/797027-why-zanu-pf-youths-are-targeting-heavy-weights.html">
                                            Why Zanu-PF youths are targeting heavy weights 
                                        </a>
                                        <a href="world/africa/797027-why-zanu-pf-youths-are-targeting-heavy-weights.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/797026-zctu-denies-hand-in-planned-shutdownzimbabwe-protests.html" class="hover-image">
                                            <img alt="ZCTU denies hand in planned ShutDownZimbabwe protests" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/797026-zctu-denies-hand-in-planned-shutdownzimbabwe-protests.html">
                                            ZCTU denies hand in planned ShutDownZimbabwe protests 
                                        </a>
                                        <a href="world/africa/797026-zctu-denies-hand-in-planned-shutdownzimbabwe-protests.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/797051-amidst-biodun-fatoyinbo-allegations-lady-narrates-how-she-was-molested-by-a-man-in-her-church-video.html" class="hover-image">
                                            <img alt="Amidst Biodun Fatoyinbo allegations, lady narrates how she was molested by a man in her church (video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797051-amidst-biodun-fatoyinbo-allegations-lady-narrates-how-she-was-molested-by-a-man-in-her-church-video.html">
                                            Amidst Biodun Fatoyinbo allegations, lady narrates how she was molested by a man in her church (video) 
                                        </a>
                                        <a href="news/general/797051-amidst-biodun-fatoyinbo-allegations-lady-narrates-how-she-was-molested-by-a-man-in-her-church-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/797050-i-was-directed-by-holy-spirit-pastor-fatoyinbo-says-as-he-mounts-pulpit.html" class="hover-image">
                                            <img alt="I was directed by Holy Spirit - Pastor Fatoyinbo says as he mounts pulpit" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797050-i-was-directed-by-holy-spirit-pastor-fatoyinbo-says-as-he-mounts-pulpit.html">
                                            I was directed by Holy Spirit - Pastor Fatoyinbo says as he mounts pulpit 
                                        </a>
                                        <a href="news/general/797050-i-was-directed-by-holy-spirit-pastor-fatoyinbo-says-as-he-mounts-pulpit.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/797054-cristiano-ronaldo-shows-off-new-coach-and-he-s-a-nigerian-who-has-won-silver-at-olympics-video.html" class="hover-image">
                                            <img alt="Cristiano Ronaldo shows off new coach and he's a Nigerian who has won silver at Olympics (video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797054-cristiano-ronaldo-shows-off-new-coach-and-he-s-a-nigerian-who-has-won-silver-at-olympics-video.html">
                                            Cristiano Ronaldo shows off new coach and he's a Nigerian who has won silver at Olympics (video) 
                                        </a>
                                        <a href="news/general/797054-cristiano-ronaldo-shows-off-new-coach-and-he-s-a-nigerian-who-has-won-silver-at-olympics-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/797179-man-united-seal-personal-terms-agreement-with-highly-rated-la-liga-star.html" class="hover-image">
                                            <img alt="Man United seal personal terms agreement with highly-rated La Liga star" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797179-man-united-seal-personal-terms-agreement-with-highly-rated-la-liga-star.html">
                                            Man United seal personal terms agreement with highly-rated La Liga star 
                                        </a>
                                        <a href="news/general/797179-man-united-seal-personal-terms-agreement-with-highly-rated-la-liga-star.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/797178-withdraw-your-petition-against-abiodun-now-15-governorship-candidates-urge-akinlade.html" class="hover-image">
                                            <img alt="Withdraw your petition against Abiodun now - 15 governorship candidates urge Akinlade" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797178-withdraw-your-petition-against-abiodun-now-15-governorship-candidates-urge-akinlade.html">
                                            Withdraw your petition against Abiodun now - 15 governorship candidates urge Akinlade 
                                        </a>
                                        <a href="news/general/797178-withdraw-your-petition-against-abiodun-now-15-governorship-candidates-urge-akinlade.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/797177-just-in-nationwide-strike-looms-as-organised-labour-makes-announcement-over-n30-000-minimum-wage.html" class="hover-image">
                                            <img alt="Just in: Nationwide strike looms as organised labour makes announcement over N30,000 minimum wage" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/797177-just-in-nationwide-strike-looms-as-organised-labour-makes-announcement-over-n30-000-minimum-wage.html">
                                            Just in: Nationwide strike looms as organised labour makes announcement over N30,000 minimum wage 
                                        </a>
                                        <a href="news/general/797177-just-in-nationwide-strike-looms-as-organised-labour-makes-announcement-over-n30-000-minimum-wage.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="https://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


  
<script src="https://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  <img src="https://news2.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>