<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="https://news2.onlinenigeria.com/" />
		<title>PICTURES: Indian man uses Lion as his security guard in Victoria Island, Lagos - OnlineNigeria.com</title>
		<meta name="Description" content="A two-year-old lion used as security guard was discovered in a residential building in the Victoria Island area of Lagos State on Sunday.&nbsp;The lion said" />
		<meta name="Keywords" content="General,PICTURES: Indian man uses Lion as his security guard in Victoria Island, Lagos,PICTURES:,Indian,man,uses,Lion,as,his,security,guard,in,Victoria,Island,,Lagos" />
		<meta name="news_keywords" content="General,PICTURES: Indian man uses Lion as his security guard in Victoria Island, Lagos,PICTURES:,Indian,man,uses,Lion,as,his,security,guard,in,Victoria,Island,,Lagos" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="4s" />
		<meta name="original-source" content="https://news2.onlinenigeria.com/news/general/807309-pictures-indian-man-uses-lion-as-his-security-guard-in-victoria-island-lagos.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="https://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="https://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="PICTURES: Indian man uses Lion as his security guard in Victoria Island, Lagos,General,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="https://news2.onlinenigeria.com/news/general/807309-pictures-indian-man-uses-lion-as-his-security-guard-in-victoria-island-lagos.html" />
	
 
	<meta property="og:title" content="PICTURES: Indian man uses Lion as his security guard in Victoria Island, Lagos" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://news2.onlinenigeria.com/news/general/807309-pictures-indian-man-uses-lion-as-his-security-guard-in-victoria-island-lagos.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="A two-year-old lion used as security guard was discovered in a residential building in the Victoria Island area of Lagos State on Sunday.&nbsp;The lion said" />
	<meta property="og:image" content="https://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="2 hours 1 minute ago" />
	<meta property="article:modified_time" content="2 hours 1 minute ago" />
	<meta property="article:author" content="https://www.onlinenigeria.com/author/Mandy Oteng" />
	<meta property="article:tag" content="PICTURES: Indian man uses Lion as his security guard in Victoria Island, Lagos,General," />
	<meta property="article:section" content="General" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="PICTURES: Indian man uses Lion as his security guard in Victoria Island, Lagos" />
	<meta name="twitter:description" content="A two-year-old lion used as security guard was discovered in a residential building in the Victoria Island area of Lagos State on Sunday.&nbsp;The lion said" />
	<meta name="twitter:image" content="https://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="PICTURES: Indian man uses Lion as his security guard in Victoria Island, Lagos" href="feed/news/general/807309-pictures-indian-man-uses-lion-as-his-security-guard-in-victoria-island-lagos.rss" />
<link rel="alternate" type="application/rss+xml" title="General" href="feed/news/general/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>



	 
	<script type="text/javascript" src="https://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="https://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="https://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="https://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="https://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="https://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="https://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="https://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="https://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="https://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="https://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li>
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="selected">
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="https://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="https://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="https://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="https://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="https://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="https://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="https://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="https://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="https://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="https://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="https://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="https://news2.onlinenigeria.com/">Home</a> |
    
      <a href="news/index.1.html">News</a> | 
    
      <a href="news/general/index.1.html">General</a> | 
    PICTURES: Indian man uses Lion as his security guard in Victoria Island, Lagos
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/general/807308-breaking-news-david-lyon-of-the-apc-wins-bayelsa-governorship-election.html"> BREAKING NEWS: David Lyon of the APC wins Bayelsa governorship election</a>

</div>
<div class="post-next">

    
  <a href="news/general/807310-kogidecides-smart-adeyemi-ahead-of-dino-melaye-in-kogi-west-senatorial-rerun.html">#KogiDecides -  Smart Adeyemi ahead of Dino Melaye in Kogi West senatorial rerun</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="news/general/807309-pictures-indian-man-uses-lion-as-his-security-guard-in-victoria-island-lagos.html">PICTURES: Indian man uses Lion as his security guard in Victoria Island, Lagos</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="https://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
        
                                    
                                    </a>
                            </div>
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Mandy Oteng</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">2 hours 1 minute ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="news/general/807309-pictures-indian-man-uses-lion-as-his-security-guard-in-victoria-island-lagos.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="https://news2.onlinenigeria.com/news/general/807309-pictures-indian-man-uses-lion-as-his-security-guard-in-victoria-island-lagos.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/general/807309-pictures-indian-man-uses-lion-as-his-security-guard-in-victoria-island-lagos.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/general/807309-pictures-indian-man-uses-lion-as-his-security-guard-in-victoria-island-lagos.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="news/general/807309-pictures-indian-man-uses-lion-as-his-security-guard-in-victoria-island-lagos.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="https://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <center>
<!-- 250x250, created 9/18/09 -->
<ins data-ad-client="ca-pub-0036607390134104" data-ad-slot="0834802999"></ins>
</center>
<div>
<div>
<img border="0" data-original-height="747" data-original-width="560" height="640" src="https://1.bp.blogspot.com/-LbHrNqcY6oI/XdHFu3kqxhI/AAAAAAADUrM/3RdH9pz9uY4l579_3cyKBwNxpXEkd_ikACLcBGAsYHQ/s640/lion11.jpg" width="478" /></div>
<br>
<div>
<img border="0" data-original-height="420" data-original-width="560" height="480" src="https://1.bp.blogspot.com/-iW-2_7CTjMg/XdHFxEcI1mI/AAAAAAADUrQ/yuL-cZSUCdUCdJFJRDo9bT-fcXhQqRB1ACLcBGAsYHQ/s640/lion12.jpg" width="640" /></div>
<br>
<div>
<img border="0" data-original-height="747" data-original-width="560" height="640" src="https://1.bp.blogspot.com/-0njh1GXs4gg/XdHFzU2tAPI/AAAAAAADUrU/zbHaCceDtS8vbWz0qYRFddp-OXgD-4hAwCLcBGAsYHQ/s640/lion13.jpg" width="478" /></div>
<p>A two-year-old lion used as security guard was discovered in a residential building in the Victoria Island area of Lagos State on Sunday.</p><p>&nbsp;The lion said to be owned by a yet to be named Indian national, is caged at Number 229, Muri Okunola Street in Victoria Island. The Chairman of Lagos State Taskforce on Environmental and Special Offences, Yinka Egbeyemi, confirmed this to Newsmen on Sunday.</p><p>Confirming the development, Mr Yinka Egbeyemi, said: “The cub will be “tranquillized” on Monday. “We have placed the house under close watch since Friday and after it has been tranquillized, we will take it to a zoo.’’</p><p>He, however, did not say if the foreign national would be prosecuted.</p><p><span><span>Signup for FREE news updates, latest information and hottest gists everyday</span><b>/</b></span><b><span>Advertise on NigerianEye.com</span></b>
</p></div>
<div>
<div>

<ins data-ad-client="ca-pub-0036607390134104" data-ad-format="fluid" data-ad-layout="in-article" data-ad-slot="7713737717"></ins>

</div>
</div>
<div>
<div>
</div>
</div>
<div><blockquote>

</blockquote>
</div>
<div></div>

							  
                                <p><a class="visit" href="news/general/index.1.html"><b>CLICK HERE TO READ MORE FROM: General</b><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								<div>
									<hr>
    <div class="">
<!-- Composite Start --> <div id="M52516ScriptRootC182195"> <div id="M52516PreloadC182195"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182195")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182195");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182195;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182195.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->
    </div> 

<hr> 
								</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
            
         </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>


									<!-- <vte:include href="https://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/buhari_aisha_591864841.jpg&amp;size=article_medium" alt="Nigerian Traditional Medicine Practitioners Offer To Treat Buhari" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        Nigerian Traditional Medicine Practitioners Offer To Treat Buhari 
                                    </a>
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/Maradona_215556256.jpg&amp;size=article_medium" alt="Maradona accused of s3xual harassment" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        Maradona accused of s3xual harassment 
                                    </a>
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630500-maradona-accused-of-s3xual-harassment.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Heidemarie_774507449.jpg&amp;size=article_medium" alt="UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams 
                                    </a>
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807140-live-announcement-of-results-kogi-bayelsa-governorship-elections.html" class="hover-image">
                                            <img alt="LIVE ANNOUNCEMENT OF RESULTS - Kogi &amp; Bayelsa Governorship Elections" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807140-live-announcement-of-results-kogi-bayelsa-governorship-elections.html">
                                            LIVE ANNOUNCEMENT OF RESULTS - Kogi &amp; Bayelsa Governorship Elections 
                                        </a>
                                        <a href="news/general/807140-live-announcement-of-results-kogi-bayelsa-governorship-elections.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807200-senate-lacks-power-to-ask-odubu-board-to-take-over-nddc-%E2%80%94-oweilaemi.html" class="hover-image">
                                            <img alt="Senate lacks power to ask Odubu board to take over NDDC — Oweilaemi" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807200-senate-lacks-power-to-ask-odubu-board-to-take-over-nddc-%E2%80%94-oweilaemi.html">
                                            Senate lacks power to ask Odubu board to take over NDDC — Oweilaemi 
                                        </a>
                                        <a href="news/general/807200-senate-lacks-power-to-ask-odubu-board-to-take-over-nddc-%E2%80%94-oweilaemi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807201-etiquette-in-the-gym-1.html" class="hover-image">
                                            <img alt="Etiquette in the Gym (1)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807201-etiquette-in-the-gym-1.html">
                                            Etiquette in the Gym (1) 
                                        </a>
                                        <a href="news/general/807201-etiquette-in-the-gym-1.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807202-tensions-in-house-of-reps-over-minority-caucus.html" class="hover-image">
                                            <img alt="Tensions  in House  of Reps over Minority Caucus" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807202-tensions-in-house-of-reps-over-minority-caucus.html">
                                            Tensions  in House  of Reps over Minority Caucus 
                                        </a>
                                        <a href="news/general/807202-tensions-in-house-of-reps-over-minority-caucus.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807203-garba-shehu-and-buhari%E2%80%99s-predecessors.html" class="hover-image">
                                            <img alt="Garba Shehu and Buhari’s predecessors" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807203-garba-shehu-and-buhari%E2%80%99s-predecessors.html">
                                            Garba Shehu and Buhari’s predecessors 
                                        </a>
                                        <a href="news/general/807203-garba-shehu-and-buhari%E2%80%99s-predecessors.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807204-dreams-codeine-prayers-and-daydreams.html" class="hover-image">
                                            <img alt="Dreams, Codeine, Prayers And Daydreams" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807204-dreams-codeine-prayers-and-daydreams.html">
                                            Dreams, Codeine, Prayers And Daydreams 
                                        </a>
                                        <a href="news/general/807204-dreams-codeine-prayers-and-daydreams.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807205-abaribe%2C-senate-minority-leader%2C-vows-%E2%80%98make-hate-speech-and-die-bill%E2%80%99-won%E2%80%99t-stand.html" class="hover-image">
                                            <img alt="ABARIBE, SENATE MINORITY LEADER, VOWS:‘Make hate speech and die bill’ won’t stand" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807205-abaribe%2C-senate-minority-leader%2C-vows-%E2%80%98make-hate-speech-and-die-bill%E2%80%99-won%E2%80%99t-stand.html">
                                            ABARIBE, SENATE MINORITY LEADER, VOWS:‘Make hate speech and die bill’ won’t stand 
                                        </a>
                                        <a href="news/general/807205-abaribe%2C-senate-minority-leader%2C-vows-%E2%80%98make-hate-speech-and-die-bill%E2%80%99-won%E2%80%99t-stand.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807206-minister-timipre-sylva-must-apologise-to-judiciary.html" class="hover-image">
                                            <img alt="Minister Timipre Sylva must apologise to Judiciary" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807206-minister-timipre-sylva-must-apologise-to-judiciary.html">
                                            Minister Timipre Sylva must apologise to Judiciary 
                                        </a>
                                        <a href="news/general/807206-minister-timipre-sylva-must-apologise-to-judiciary.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807207-give-to-the-needy.html" class="hover-image">
                                            <img alt="Give to the needy" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807207-give-to-the-needy.html">
                                            Give to the needy 
                                        </a>
                                        <a href="news/general/807207-give-to-the-needy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807213-apc-holds-nec-meeting.html" class="hover-image">
                                            <img alt="APC holds NEC meeting" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807213-apc-holds-nec-meeting.html">
                                            APC holds NEC meeting 
                                        </a>
                                        <a href="news/general/807213-apc-holds-nec-meeting.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807214-bayelsa-kogi-polls-seven-killed-as-violence-ballot-snatching-mar-elections.html" class="hover-image">
                                            <img alt="BAYELSA/KOGI POLLS: Seven killed as violence, ballot snatching mar elections" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807214-bayelsa-kogi-polls-seven-killed-as-violence-ballot-snatching-mar-elections.html">
                                            BAYELSA/KOGI POLLS: Seven killed as violence, ballot snatching mar elections 
                                        </a>
                                        <a href="news/general/807214-bayelsa-kogi-polls-seven-killed-as-violence-ballot-snatching-mar-elections.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807215-bayelsa-kogi-polls-seven-killed-as-violence-ballot-snatching-mar-elections.html" class="hover-image">
                                            <img alt="BAYELSA/KOGI POLLS: Seven killed as violence, ballot snatching mar elections" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807215-bayelsa-kogi-polls-seven-killed-as-violence-ballot-snatching-mar-elections.html">
                                            BAYELSA/KOGI POLLS: Seven killed as violence, ballot snatching mar elections 
                                        </a>
                                        <a href="news/general/807215-bayelsa-kogi-polls-seven-killed-as-violence-ballot-snatching-mar-elections.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807216-five-futa-students-beat-a-female-student-for-%E2%80%98running-her-mouth%E2%80%99.html" class="hover-image">
                                            <img alt="Five FUTA Students Beat A Female Student For ‘Running Her Mouth’" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807216-five-futa-students-beat-a-female-student-for-%E2%80%98running-her-mouth%E2%80%99.html">
                                            Five FUTA Students Beat A Female Student For ‘Running Her Mouth’ 
                                        </a>
                                        <a href="news/general/807216-five-futa-students-beat-a-female-student-for-%E2%80%98running-her-mouth%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/807217-zimra-note-vehicle-verification-exercise.html" class="hover-image">
                                            <img alt="ZIMRA NOTE: VEHICLE VERIFICATION EXERCISE" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/807217-zimra-note-vehicle-verification-exercise.html">
                                            ZIMRA NOTE: VEHICLE VERIFICATION EXERCISE 
                                        </a>
                                        <a href="world/africa/807217-zimra-note-vehicle-verification-exercise.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/807218-recruitment-of-5-000-teachers-for-2020-financial-year.html" class="hover-image">
                                            <img alt="Recruitment of 5,000 teachers for 2020 financial year" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/807218-recruitment-of-5-000-teachers-for-2020-financial-year.html">
                                            Recruitment of 5,000 teachers for 2020 financial year 
                                        </a>
                                        <a href="world/africa/807218-recruitment-of-5-000-teachers-for-2020-financial-year.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/807219-zimra-embarks-on-an-imported-vehicle-verification-exercise-check-for-your-name.html" class="hover-image">
                                            <img alt="Zimra embarks on an imported vehicle verification exercise - check for your name" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/807219-zimra-embarks-on-an-imported-vehicle-verification-exercise-check-for-your-name.html">
                                            Zimra embarks on an imported vehicle verification exercise - check for your name 
                                        </a>
                                        <a href="world/africa/807219-zimra-embarks-on-an-imported-vehicle-verification-exercise-check-for-your-name.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/807220-zrp-cop-hound-chipinge-families-off-their-land.html" class="hover-image">
                                            <img alt="ZRP cop hound Chipinge families off their land" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/807220-zrp-cop-hound-chipinge-families-off-their-land.html">
                                            ZRP cop hound Chipinge families off their land 
                                        </a>
                                        <a href="world/africa/807220-zrp-cop-hound-chipinge-families-off-their-land.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/807221-civil-servants-can-not-live-on-zupcos-alone-zim-govt-should-give-them-their-worthy-and-dignified-salaries.html" class="hover-image">
                                            <img alt="Civil servants can not live on ZUPCOs alone! Zim govt should give them their worthy and dignified salaries" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/807221-civil-servants-can-not-live-on-zupcos-alone-zim-govt-should-give-them-their-worthy-and-dignified-salaries.html">
                                            Civil servants can not live on ZUPCOs alone! Zim govt should give them their worthy and dignified salaries 
                                        </a>
                                        <a href="world/africa/807221-civil-servants-can-not-live-on-zupcos-alone-zim-govt-should-give-them-their-worthy-and-dignified-salaries.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/807222-300-jobs-at-bcc.html" class="hover-image">
                                            <img alt="300 jobs at BCC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/807222-300-jobs-at-bcc.html">
                                            300 jobs at BCC 
                                        </a>
                                        <a href="world/africa/807222-300-jobs-at-bcc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/807223-nhlanhlayamangwe-ndiweni-suspended.html" class="hover-image">
                                            <img alt="Nhlanhlayamangwe Ndiweni suspended" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/807223-nhlanhlayamangwe-ndiweni-suspended.html">
                                            Nhlanhlayamangwe Ndiweni suspended 
                                        </a>
                                        <a href="world/africa/807223-nhlanhlayamangwe-ndiweni-suspended.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/807224-why-mthuli-ncube-will-fail.html" class="hover-image">
                                            <img alt="Why Mthuli Ncube will fail" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/807224-why-mthuli-ncube-will-fail.html">
                                            Why Mthuli Ncube will fail 
                                        </a>
                                        <a href="world/africa/807224-why-mthuli-ncube-will-fail.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/807225-zimbabwe-steps-up-battery-storage.html" class="hover-image">
                                            <img alt="Zimbabwe steps up battery storage" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/807225-zimbabwe-steps-up-battery-storage.html">
                                            Zimbabwe steps up battery storage 
                                        </a>
                                        <a href="world/africa/807225-zimbabwe-steps-up-battery-storage.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/807226-ncube-s-budget-gets-thumbs-down.html" class="hover-image">
                                            <img alt="Ncube's budget gets thumbs down" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/807226-ncube-s-budget-gets-thumbs-down.html">
                                            Ncube's budget gets thumbs down 
                                        </a>
                                        <a href="world/africa/807226-ncube-s-budget-gets-thumbs-down.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807227-live-updates-tensed-situation-in-kogi-bayelsa-as-inec-commences-official-declaration-of-results.html" class="hover-image">
                                            <img alt="LIVE UPDATES: Tensed situation in Kogi, Bayelsa as INEC commences official declaration of results" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807227-live-updates-tensed-situation-in-kogi-bayelsa-as-inec-commences-official-declaration-of-results.html">
                                            LIVE UPDATES: Tensed situation in Kogi, Bayelsa as INEC commences official declaration of results 
                                        </a>
                                        <a href="news/general/807227-live-updates-tensed-situation-in-kogi-bayelsa-as-inec-commences-official-declaration-of-results.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807228-pastor-sam-adeyemi-lists-better-kerewa-as-one-of-the-things-to-focus-on-in-marriage.html" class="hover-image">
                                            <img alt="Pastor Sam Adeyemi lists better 'kerewa' as one of the things to focus on in marriage" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807228-pastor-sam-adeyemi-lists-better-kerewa-as-one-of-the-things-to-focus-on-in-marriage.html">
                                            Pastor Sam Adeyemi lists better 'kerewa' as one of the things to focus on in marriage 
                                        </a>
                                        <a href="news/general/807228-pastor-sam-adeyemi-lists-better-kerewa-as-one-of-the-things-to-focus-on-in-marriage.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807229-breaking-inec-bars-many-journalists-from-kogi-collation-centre.html" class="hover-image">
                                            <img alt="BREAKING: INEC bars many journalists from Kogi collation centre" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807229-breaking-inec-bars-many-journalists-from-kogi-collation-centre.html">
                                            BREAKING: INEC bars many journalists from Kogi collation centre 
                                        </a>
                                        <a href="news/general/807229-breaking-inec-bars-many-journalists-from-kogi-collation-centre.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807230-troops-repair-road-leading-to-boko-haram-hideout-in-borno-photos.html" class="hover-image">
                                            <img alt="Troops repair road leading to Boko Haram hideout in Borno (photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807230-troops-repair-road-leading-to-boko-haram-hideout-in-borno-photos.html">
                                            Troops repair road leading to Boko Haram hideout in Borno (photos) 
                                        </a>
                                        <a href="news/general/807230-troops-repair-road-leading-to-boko-haram-hideout-in-borno-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807231-andy-ruiz-taunts-anthony-joshua-again-makes-open-revelation-about-him-ahead-of-saudi-rematch.html" class="hover-image">
                                            <img alt="Andy Ruiz taunts Anthony Joshua again, makes open revelation about him ahead of Saudi rematch" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807231-andy-ruiz-taunts-anthony-joshua-again-makes-open-revelation-about-him-ahead-of-saudi-rematch.html">
                                            Andy Ruiz taunts Anthony Joshua again, makes open revelation about him ahead of Saudi rematch 
                                        </a>
                                        <a href="news/general/807231-andy-ruiz-taunts-anthony-joshua-again-makes-open-revelation-about-him-ahead-of-saudi-rematch.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807232-breaking-chaos-in-kogi-as-inec-declares-30-staff-missing-after-violent-elections-releases-names.html" class="hover-image">
                                            <img alt="Breaking: Chaos in Kogi as INEC declares 30 staff missing after violent elections, releases names" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807232-breaking-chaos-in-kogi-as-inec-declares-30-staff-missing-after-violent-elections-releases-names.html">
                                            Breaking: Chaos in Kogi as INEC declares 30 staff missing after violent elections, releases names 
                                        </a>
                                        <a href="news/general/807232-breaking-chaos-in-kogi-as-inec-declares-30-staff-missing-after-violent-elections-releases-names.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807233-revealed-how-man-united-make-me-a-better-player-today-barcelona-star-gerard-pique.html" class="hover-image">
                                            <img alt="Revealed: How Man United make me a better player today - Barcelona star Gerard Pique" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807233-revealed-how-man-united-make-me-a-better-player-today-barcelona-star-gerard-pique.html">
                                            Revealed: How Man United make me a better player today - Barcelona star Gerard Pique 
                                        </a>
                                        <a href="news/general/807233-revealed-how-man-united-make-me-a-better-player-today-barcelona-star-gerard-pique.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807234-wizkid-reacts-to-president-buhari-s-uk-trip-says-nobody-chop-life-pass-bubu.html" class="hover-image">
                                            <img alt="Wizkid reacts to President Buhari's UK trip, says 'nobody chop life pass Bubu'" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807234-wizkid-reacts-to-president-buhari-s-uk-trip-says-nobody-chop-life-pass-bubu.html">
                                            Wizkid reacts to President Buhari's UK trip, says 'nobody chop life pass Bubu' 
                                        </a>
                                        <a href="news/general/807234-wizkid-reacts-to-president-buhari-s-uk-trip-says-nobody-chop-life-pass-bubu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807235-embattled-unai-emery-finally-given-ultimatum-to-save-his-job-as-arsenal-chiefs-take-1-big-step-to-replace-him.html" class="hover-image">
                                            <img alt="Embattled Unai Emery finally given ultimatum to save his job as Arsenal chiefs take 1 big step to replace him" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807235-embattled-unai-emery-finally-given-ultimatum-to-save-his-job-as-arsenal-chiefs-take-1-big-step-to-replace-him.html">
                                            Embattled Unai Emery finally given ultimatum to save his job as Arsenal chiefs take 1 big step to replace him 
                                        </a>
                                        <a href="news/general/807235-embattled-unai-emery-finally-given-ultimatum-to-save-his-job-as-arsenal-chiefs-take-1-big-step-to-replace-him.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807236-weather-forecast-nimet-predicts-sunny-dry-conditions-for-sunday.html" class="hover-image">
                                            <img alt="Weather Forecast: NiMet predicts sunny, dry conditions for Sunday" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807236-weather-forecast-nimet-predicts-sunny-dry-conditions-for-sunday.html">
                                            Weather Forecast: NiMet predicts sunny, dry conditions for Sunday 
                                        </a>
                                        <a href="news/general/807236-weather-forecast-nimet-predicts-sunny-dry-conditions-for-sunday.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807237-serap-seeks-icc-probe-of-apc-pdp-officials-over-violence-in-bayelsa-kogi-elections.html" class="hover-image">
                                            <img alt="SERAP seeks ICC probe of APC, PDP officials over violence in Bayelsa/Kogi elections" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807237-serap-seeks-icc-probe-of-apc-pdp-officials-over-violence-in-bayelsa-kogi-elections.html">
                                            SERAP seeks ICC probe of APC, PDP officials over violence in Bayelsa/Kogi elections 
                                        </a>
                                        <a href="news/general/807237-serap-seeks-icc-probe-of-apc-pdp-officials-over-violence-in-bayelsa-kogi-elections.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807238-apc-why-we-are-at-war-with-obaseki-%E2%80%95-airhavbere.html" class="hover-image">
                                            <img alt="APC: Why we are at war with Obaseki ― Airhavbere" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807238-apc-why-we-are-at-war-with-obaseki-%E2%80%95-airhavbere.html">
                                            APC: Why we are at war with Obaseki ― Airhavbere 
                                        </a>
                                        <a href="news/general/807238-apc-why-we-are-at-war-with-obaseki-%E2%80%95-airhavbere.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807239-kogi-poll-fct-minister-delivers-polling-unit-ward-to-apc.html" class="hover-image">
                                            <img alt="Kogi Poll: FCT minister delivers polling unit, ward to APC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807239-kogi-poll-fct-minister-delivers-polling-unit-ward-to-apc.html">
                                            Kogi Poll: FCT minister delivers polling unit, ward to APC 
                                        </a>
                                        <a href="news/general/807239-kogi-poll-fct-minister-delivers-polling-unit-ward-to-apc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807240-right-virtues-make-nations-great-%E2%80%93-osinbajo.html" class="hover-image">
                                            <img alt="Right virtues make nations great – Osinbajo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807240-right-virtues-make-nations-great-%E2%80%93-osinbajo.html">
                                            Right virtues make nations great – Osinbajo 
                                        </a>
                                        <a href="news/general/807240-right-virtues-make-nations-great-%E2%80%93-osinbajo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807241-skewed-crude-profit-sharing-how-nigeria-lost-over-62billion.html" class="hover-image">
                                            <img alt="SKEWED CRUDE PROFIT SHARING: How Nigeria lost over $62billion" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807241-skewed-crude-profit-sharing-how-nigeria-lost-over-62billion.html">
                                            SKEWED CRUDE PROFIT SHARING: How Nigeria lost over $62billion 
                                        </a>
                                        <a href="news/general/807241-skewed-crude-profit-sharing-how-nigeria-lost-over-62billion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807242-don%E2%80%99t-take-us-for-granted%2C-benins-warn-oshiomhole.html" class="hover-image">
                                            <img alt="Don’t take us for granted, Benins warn Oshiomhole" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807242-don%E2%80%99t-take-us-for-granted%2C-benins-warn-oshiomhole.html">
                                            Don’t take us for granted, Benins warn Oshiomhole 
                                        </a>
                                        <a href="news/general/807242-don%E2%80%99t-take-us-for-granted%2C-benins-warn-oshiomhole.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807243-two-pastors-5-others-arrested-in-akwa-ibom-for-alleged-incest-defilement.html" class="hover-image">
                                            <img alt="Two pastors, 5 others arrested in Akwa Ibom for alleged incest, defilement" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807243-two-pastors-5-others-arrested-in-akwa-ibom-for-alleged-incest-defilement.html">
                                            Two pastors, 5 others arrested in Akwa Ibom for alleged incest, defilement 
                                        </a>
                                        <a href="news/general/807243-two-pastors-5-others-arrested-in-akwa-ibom-for-alleged-incest-defilement.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807244-reports-from-presiding-officers-will-determine-cancellation-or-rerun-in-troubled-areas-%E2%80%95-inec.html" class="hover-image">
                                            <img alt="Reports from presiding officers will determine cancellation or rerun in troubled areas ― INEC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807244-reports-from-presiding-officers-will-determine-cancellation-or-rerun-in-troubled-areas-%E2%80%95-inec.html">
                                            Reports from presiding officers will determine cancellation or rerun in troubled areas ― INEC 
                                        </a>
                                        <a href="news/general/807244-reports-from-presiding-officers-will-determine-cancellation-or-rerun-in-troubled-areas-%E2%80%95-inec.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807245-troops-rescue-octogenarian-others-from-boko-haram-in-borno.html" class="hover-image">
                                            <img alt="Troops rescue octogenarian, others from Boko Haram in Borno" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807245-troops-rescue-octogenarian-others-from-boko-haram-in-borno.html">
                                            Troops rescue octogenarian, others from Boko Haram in Borno 
                                        </a>
                                        <a href="news/general/807245-troops-rescue-octogenarian-others-from-boko-haram-in-borno.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807246-royal-father-harps-on-need-to-promote-nigeria%E2%80%99s-image-globally.html" class="hover-image">
                                            <img alt="Royal Father harps on need to promote Nigeria’s image globally" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807246-royal-father-harps-on-need-to-promote-nigeria%E2%80%99s-image-globally.html">
                                            Royal Father harps on need to promote Nigeria’s image globally 
                                        </a>
                                        <a href="news/general/807246-royal-father-harps-on-need-to-promote-nigeria%E2%80%99s-image-globally.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807247-troops-renovate-road-leading-to-boko-haram-hideout-in-borno.html" class="hover-image">
                                            <img alt="Troops renovate road leading to Boko Haram hideout in Borno" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807247-troops-renovate-road-leading-to-boko-haram-hideout-in-borno.html">
                                            Troops renovate road leading to Boko Haram hideout in Borno 
                                        </a>
                                        <a href="news/general/807247-troops-renovate-road-leading-to-boko-haram-hideout-in-borno.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807248-fg-orders-ncc-to-deactivate-automatic-voice-mails-on-existing-phone-lines.html" class="hover-image">
                                            <img alt="FG orders NCC to deactivate automatic voice mails on existing phone lines" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807248-fg-orders-ncc-to-deactivate-automatic-voice-mails-on-existing-phone-lines.html">
                                            FG orders NCC to deactivate automatic voice mails on existing phone lines 
                                        </a>
                                        <a href="news/general/807248-fg-orders-ncc-to-deactivate-automatic-voice-mails-on-existing-phone-lines.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807249-edo-apc-crisis-why-we-moved-against-obaseki-%E2%80%94ex-rep%2C-ikhariale.html" class="hover-image">
                                            <img alt="EDO APC CRISIS:Why we moved against Obaseki —Ex-Rep, Ikhariale" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807249-edo-apc-crisis-why-we-moved-against-obaseki-%E2%80%94ex-rep%2C-ikhariale.html">
                                            EDO APC CRISIS:Why we moved against Obaseki —Ex-Rep, Ikhariale 
                                        </a>
                                        <a href="news/general/807249-edo-apc-crisis-why-we-moved-against-obaseki-%E2%80%94ex-rep%2C-ikhariale.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807250-clark-orubebe-clash-over-alleged-abandoned-projects.html" class="hover-image">
                                            <img alt="Clark, Orubebe clash over alleged abandoned projects" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807250-clark-orubebe-clash-over-alleged-abandoned-projects.html">
                                            Clark, Orubebe clash over alleged abandoned projects 
                                        </a>
                                        <a href="news/general/807250-clark-orubebe-clash-over-alleged-abandoned-projects.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807251-rotimi-azeez-from-street-ghetto-to-lasu-law-faculty.html" class="hover-image">
                                            <img alt="Rotimi Azeez: From street ghetto to LASU Law Faculty" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807251-rotimi-azeez-from-street-ghetto-to-lasu-law-faculty.html">
                                            Rotimi Azeez: From street ghetto to LASU Law Faculty 
                                        </a>
                                        <a href="news/general/807251-rotimi-azeez-from-street-ghetto-to-lasu-law-faculty.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807252-beyond-production-sharing-contract-act.html" class="hover-image">
                                            <img alt="Beyond Production Sharing Contract  Act" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807252-beyond-production-sharing-contract-act.html">
                                            Beyond Production Sharing Contract  Act 
                                        </a>
                                        <a href="news/general/807252-beyond-production-sharing-contract-act.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807253-president-buhari-accepts-invitation-to-attend-e-nigeria-on-digital-economy-conference.html" class="hover-image">
                                            <img alt="President Buhari accepts invitation to attend e-Nigeria on digital economy conference" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807253-president-buhari-accepts-invitation-to-attend-e-nigeria-on-digital-economy-conference.html">
                                            President Buhari accepts invitation to attend e-Nigeria on digital economy conference 
                                        </a>
                                        <a href="news/general/807253-president-buhari-accepts-invitation-to-attend-e-nigeria-on-digital-economy-conference.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/807254-minister-ladi-ft-olamide-%E2%80%93-blessings-prod-by-id-cabasa.html" class="hover-image">
                                            <img alt="Minister Ladi Ft Olamide – Blessings (Prod By ID Cabasa)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/807254-minister-ladi-ft-olamide-%E2%80%93-blessings-prod-by-id-cabasa.html">
                                            Minister Ladi Ft Olamide – Blessings (Prod By ID Cabasa) 
                                        </a>
                                        <a href="entertainment/celebrities/807254-minister-ladi-ft-olamide-%E2%80%93-blessings-prod-by-id-cabasa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807255-breaking-situation-room-calls-for-total-cancellation-of-kogi-elections.html" class="hover-image">
                                            <img alt="Breaking: Situation Room calls for total cancellation of Kogi elections" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807255-breaking-situation-room-calls-for-total-cancellation-of-kogi-elections.html">
                                            Breaking: Situation Room calls for total cancellation of Kogi elections 
                                        </a>
                                        <a href="news/general/807255-breaking-situation-room-calls-for-total-cancellation-of-kogi-elections.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807256-hero-inec-official-submits-bribe-paid-to-him-by-politicians-in-kogi-election-photo.html" class="hover-image">
                                            <img alt="Hero INEC official submits bribe paid to him by politicians in Kogi election (photo)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807256-hero-inec-official-submits-bribe-paid-to-him-by-politicians-in-kogi-election-photo.html">
                                            Hero INEC official submits bribe paid to him by politicians in Kogi election (photo) 
                                        </a>
                                        <a href="news/general/807256-hero-inec-official-submits-bribe-paid-to-him-by-politicians-in-kogi-election-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807257-just-in-pdp-rejects-fake-kogi-election-results.html" class="hover-image">
                                            <img alt="Just in: PDP rejects 'fake' Kogi election results" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807257-just-in-pdp-rejects-fake-kogi-election-results.html">
                                            Just in: PDP rejects 'fake' Kogi election results 
                                        </a>
                                        <a href="news/general/807257-just-in-pdp-rejects-fake-kogi-election-results.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807258-i-hate-you-actress-damilola-adegbite-shares-video-of-what-someone-wrote-on-her-car.html" class="hover-image">
                                            <img alt="I hate you - Actress Damilola Adegbite shares video of what someone wrote on her car" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807258-i-hate-you-actress-damilola-adegbite-shares-video-of-what-someone-wrote-on-her-car.html">
                                            I hate you - Actress Damilola Adegbite shares video of what someone wrote on her car 
                                        </a>
                                        <a href="news/general/807258-i-hate-you-actress-damilola-adegbite-shares-video-of-what-someone-wrote-on-her-car.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807259-peace-mass-transit-chairman-wins-business-integrity-award-for-returning-over-n2-2b-wrongly-paid-into-his-account.html" class="hover-image">
                                            <img alt="Peace Mass Transit chairman wins Business Integrity Award for returning over N2.2b wrongly paid into his account" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807259-peace-mass-transit-chairman-wins-business-integrity-award-for-returning-over-n2-2b-wrongly-paid-into-his-account.html">
                                            Peace Mass Transit chairman wins Business Integrity Award for returning over N2.2b wrongly paid into his account 
                                        </a>
                                        <a href="news/general/807259-peace-mass-transit-chairman-wins-business-integrity-award-for-returning-over-n2-2b-wrongly-paid-into-his-account.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807260-lady-sheds-55-pounds-as-25th-birthday-gift-to-self-shares-transformation-photo.html" class="hover-image">
                                            <img alt="Lady sheds 55 pounds as 25th birthday gift to self, shares transformation photo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807260-lady-sheds-55-pounds-as-25th-birthday-gift-to-self-shares-transformation-photo.html">
                                            Lady sheds 55 pounds as 25th birthday gift to self, shares transformation photo 
                                        </a>
                                        <a href="news/general/807260-lady-sheds-55-pounds-as-25th-birthday-gift-to-self-shares-transformation-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807261-kogi-bayelsa-election-inec-condemns-widespread-violence.html" class="hover-image">
                                            <img alt="Kogi/Bayelsa election: INEC condemns widespread violence" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807261-kogi-bayelsa-election-inec-condemns-widespread-violence.html">
                                            Kogi/Bayelsa election: INEC condemns widespread violence 
                                        </a>
                                        <a href="news/general/807261-kogi-bayelsa-election-inec-condemns-widespread-violence.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807262-just-in-former-attorney-general-adoke-%E2%80%98arrested-in-dubai%E2%80%99.html" class="hover-image">
                                            <img alt="Just in: Former attorney general Adoke ‘arrested in Dubai’" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807262-just-in-former-attorney-general-adoke-%E2%80%98arrested-in-dubai%E2%80%99.html">
                                            Just in: Former attorney general Adoke ‘arrested in Dubai’ 
                                        </a>
                                        <a href="news/general/807262-just-in-former-attorney-general-adoke-%E2%80%98arrested-in-dubai%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807263-breaking-inec-says-30-%E2%80%98missing%E2%80%99-staff-found%2C-claims-they-are-hale-and-hearty.html" class="hover-image">
                                            <img alt="Breaking: INEC says 30 ‘missing’ staff found, claims they are hale and hearty" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807263-breaking-inec-says-30-%E2%80%98missing%E2%80%99-staff-found%2C-claims-they-are-hale-and-hearty.html">
                                            Breaking: INEC says 30 ‘missing’ staff found, claims they are hale and hearty 
                                        </a>
                                        <a href="news/general/807263-breaking-inec-says-30-%E2%80%98missing%E2%80%99-staff-found%2C-claims-they-are-hale-and-hearty.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/807264-kogi-decides-pdp-candidate-wada-rejects-results-vows-to-go-to-court.html" class="hover-image">
                                            <img alt="Kogi decides: PDP candidate Wada rejects results, vows to go to court" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/807264-kogi-decides-pdp-candidate-wada-rejects-results-vows-to-go-to-court.html">
                                            Kogi decides: PDP candidate Wada rejects results, vows to go to court 
                                        </a>
                                        <a href="news/807264-kogi-decides-pdp-candidate-wada-rejects-results-vows-to-go-to-court.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/807265-bayelsa-decides-pdp-apc-in-tight-race-as-inec-declares-results-from-four-lgas.html" class="hover-image">
                                            <img alt="Bayelsa decides: PDP, APC in tight race as INEC declares results from  four LGAs" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/807265-bayelsa-decides-pdp-apc-in-tight-race-as-inec-declares-results-from-four-lgas.html">
                                            Bayelsa decides: PDP, APC in tight race as INEC declares results from  four LGAs 
                                        </a>
                                        <a href="news/807265-bayelsa-decides-pdp-apc-in-tight-race-as-inec-declares-results-from-four-lgas.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/807266-kogi-bayelsa-results-inec%2C-security-agents-rigged-elections-for-apc-%E2%80%93-fayose-cries-out.html" class="hover-image">
                                            <img alt="Kogi/Bayelsa results: INEC, security agents rigged elections for APC – Fayose cries out" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/807266-kogi-bayelsa-results-inec%2C-security-agents-rigged-elections-for-apc-%E2%80%93-fayose-cries-out.html">
                                            Kogi/Bayelsa results: INEC, security agents rigged elections for APC – Fayose cries out 
                                        </a>
                                        <a href="news/807266-kogi-bayelsa-results-inec%2C-security-agents-rigged-elections-for-apc-%E2%80%93-fayose-cries-out.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/807267-two-abducted-lecturers-escape-from-kidnapers%E2%80%99-den-in-kaduna.html" class="hover-image">
                                            <img alt="Two abducted lecturers escape from kidnapers’ den in Kaduna" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/807267-two-abducted-lecturers-escape-from-kidnapers%E2%80%99-den-in-kaduna.html">
                                            Two abducted lecturers escape from kidnapers’ den in Kaduna 
                                        </a>
                                        <a href="news/807267-two-abducted-lecturers-escape-from-kidnapers%E2%80%99-den-in-kaduna.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/807268-kogi-decides-police-confirm-death-of-three-persons.html" class="hover-image">
                                            <img alt="Kogi decides: Police confirm death of three persons" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/807268-kogi-decides-police-confirm-death-of-three-persons.html">
                                            Kogi decides: Police confirm death of three persons 
                                        </a>
                                        <a href="news/807268-kogi-decides-police-confirm-death-of-three-persons.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/807269-lesotho-vs-nigeria-rohr-releases-super-eagles%E2%80%99-starting-xi-%5Bfull-list%5D.html" class="hover-image">
                                            <img alt="Lesotho vs Nigeria: Rohr releases Super Eagles’ starting XI [Full List]" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/807269-lesotho-vs-nigeria-rohr-releases-super-eagles%E2%80%99-starting-xi-%5Bfull-list%5D.html">
                                            Lesotho vs Nigeria: Rohr releases Super Eagles’ starting XI [Full List] 
                                        </a>
                                        <a href="news/807269-lesotho-vs-nigeria-rohr-releases-super-eagles%E2%80%99-starting-xi-%5Bfull-list%5D.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/807270-%E2%80%98i-defiled-my-two-year-old-stepdaughter-thinking-she-was-my-wife%E2%80%99-%E2%80%93-man-confesses.html" class="hover-image">
                                            <img alt="‘I defiled my two-year-old stepdaughter thinking she was my wife’ – Man confesses" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/807270-%E2%80%98i-defiled-my-two-year-old-stepdaughter-thinking-she-was-my-wife%E2%80%99-%E2%80%93-man-confesses.html">
                                            ‘I defiled my two-year-old stepdaughter thinking she was my wife’ – Man confesses 
                                        </a>
                                        <a href="news/807270-%E2%80%98i-defiled-my-two-year-old-stepdaughter-thinking-she-was-my-wife%E2%80%99-%E2%80%93-man-confesses.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/807271-lesotho-vs-nigeria-livescore-from-super-eagles%E2%80%99-2021-afcon-qualifier.html" class="hover-image">
                                            <img alt="Lesotho vs Nigeria: Livescore from Super Eagles’ 2021 AFCON qualifier" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/807271-lesotho-vs-nigeria-livescore-from-super-eagles%E2%80%99-2021-afcon-qualifier.html">
                                            Lesotho vs Nigeria: Livescore from Super Eagles’ 2021 AFCON qualifier 
                                        </a>
                                        <a href="news/807271-lesotho-vs-nigeria-livescore-from-super-eagles%E2%80%99-2021-afcon-qualifier.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/807272-kogi-decides-pdp-rejects-election-results-tells-inec-what-to-do.html" class="hover-image">
                                            <img alt="Kogi decides: PDP rejects election results, tells INEC what to do" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/807272-kogi-decides-pdp-rejects-election-results-tells-inec-what-to-do.html">
                                            Kogi decides: PDP rejects election results, tells INEC what to do 
                                        </a>
                                        <a href="news/807272-kogi-decides-pdp-rejects-election-results-tells-inec-what-to-do.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/807273-infection-couple-reveals-new-local-herbs-that-treat-staphylococcus-syphilis-gonorrhea-others.html" class="hover-image">
                                            <img alt="Infection: Couple reveals new local herbs that treat staphylococcus, syphilis, gonorrhea, others" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/807273-infection-couple-reveals-new-local-herbs-that-treat-staphylococcus-syphilis-gonorrhea-others.html">
                                            Infection: Couple reveals new local herbs that treat staphylococcus, syphilis, gonorrhea, others 
                                        </a>
                                        <a href="news/807273-infection-couple-reveals-new-local-herbs-that-treat-staphylococcus-syphilis-gonorrhea-others.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807274-gencos-threaten-to-shut-down-power-generation-supply.html" class="hover-image">
                                            <img alt="GenCos threaten to shut down power generation supply" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807274-gencos-threaten-to-shut-down-power-generation-supply.html">
                                            GenCos threaten to shut down power generation supply 
                                        </a>
                                        <a href="news/general/807274-gencos-threaten-to-shut-down-power-generation-supply.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807275-finance-bill-not-only-about-vat-%E2%80%95-senate.html" class="hover-image">
                                            <img alt="Finance bill not only about VAT ― Senate" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807275-finance-bill-not-only-about-vat-%E2%80%95-senate.html">
                                            Finance bill not only about VAT ― Senate 
                                        </a>
                                        <a href="news/general/807275-finance-bill-not-only-about-vat-%E2%80%95-senate.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807276-halt-passage-of-hate-speech-bill-clerics-urge-nass.html" class="hover-image">
                                            <img alt="Halt passage of Hate Speech bill, Clerics urge NASS" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807276-halt-passage-of-hate-speech-bill-clerics-urge-nass.html">
                                            Halt passage of Hate Speech bill, Clerics urge NASS 
                                        </a>
                                        <a href="news/general/807276-halt-passage-of-hate-speech-bill-clerics-urge-nass.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807277-ohanaeze-ndigbo-youth-council-celebrates-zik%E2%80%99s-posthumous-birthday.html" class="hover-image">
                                            <img alt="Ohanaeze Ndigbo Youth Council celebrates zik’s posthumous birthday" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807277-ohanaeze-ndigbo-youth-council-celebrates-zik%E2%80%99s-posthumous-birthday.html">
                                            Ohanaeze Ndigbo Youth Council celebrates zik’s posthumous birthday 
                                        </a>
                                        <a href="news/general/807277-ohanaeze-ndigbo-youth-council-celebrates-zik%E2%80%99s-posthumous-birthday.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807278-clampdown-on-noise-pollution-lagos-shuts-eight-religious-houses.html" class="hover-image">
                                            <img alt="Clampdown on noise pollution: Lagos shuts eight religious houses" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807278-clampdown-on-noise-pollution-lagos-shuts-eight-religious-houses.html">
                                            Clampdown on noise pollution: Lagos shuts eight religious houses 
                                        </a>
                                        <a href="news/general/807278-clampdown-on-noise-pollution-lagos-shuts-eight-religious-houses.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807279-i%E2%80%99ll-take-over-nigeria%E2%80%99s-music-market-%E2%80%94-klev.html" class="hover-image">
                                            <img alt="I’ll take over Nigeria’s music market — Klev" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807279-i%E2%80%99ll-take-over-nigeria%E2%80%99s-music-market-%E2%80%94-klev.html">
                                            I’ll take over Nigeria’s music market — Klev 
                                        </a>
                                        <a href="news/general/807279-i%E2%80%99ll-take-over-nigeria%E2%80%99s-music-market-%E2%80%94-klev.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807280-video-dino-melaye-buries-nephew-killed-during-kogi-election.html" class="hover-image">
                                            <img alt="VIDEO: Dino Melaye buries nephew killed during Kogi election" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807280-video-dino-melaye-buries-nephew-killed-during-kogi-election.html">
                                            VIDEO: Dino Melaye buries nephew killed during Kogi election 
                                        </a>
                                        <a href="news/general/807280-video-dino-melaye-buries-nephew-killed-during-kogi-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807281-three-died-in-kogi-election-%E2%80%93-police.html" class="hover-image">
                                            <img alt="Three died in Kogi election – Police" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807281-three-died-in-kogi-election-%E2%80%93-police.html">
                                            Three died in Kogi election – Police 
                                        </a>
                                        <a href="news/general/807281-three-died-in-kogi-election-%E2%80%93-police.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807282-pdp-candidate-musa-wada-rejects-result-of-kogi-guber-poll.html" class="hover-image">
                                            <img alt="PDP candidate, Musa Wada rejects result of Kogi guber poll" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807282-pdp-candidate-musa-wada-rejects-result-of-kogi-guber-poll.html">
                                            PDP candidate, Musa Wada rejects result of Kogi guber poll 
                                        </a>
                                        <a href="news/general/807282-pdp-candidate-musa-wada-rejects-result-of-kogi-guber-poll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807283-border-closure-ngo-launches-magazine-to-educate-youths-more-on-agriculture.html" class="hover-image">
                                            <img alt="Border closure: NGO launches magazine to educate youths more on agriculture" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807283-border-closure-ngo-launches-magazine-to-educate-youths-more-on-agriculture.html">
                                            Border closure: NGO launches magazine to educate youths more on agriculture 
                                        </a>
                                        <a href="news/general/807283-border-closure-ngo-launches-magazine-to-educate-youths-more-on-agriculture.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807284-odumosu-here-comes-a-dogged-crime-fighter.html" class="hover-image">
                                            <img alt="ODUMOSU: Here comes a dogged crime fighter" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807284-odumosu-here-comes-a-dogged-crime-fighter.html">
                                            ODUMOSU: Here comes a dogged crime fighter 
                                        </a>
                                        <a href="news/general/807284-odumosu-here-comes-a-dogged-crime-fighter.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807285-30-purportedly-missing-ad-hoc-staff-found-%E2%80%93-inec.html" class="hover-image">
                                            <img alt="30 purportedly missing ad hoc staff found – INEC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807285-30-purportedly-missing-ad-hoc-staff-found-%E2%80%93-inec.html">
                                            30 purportedly missing ad hoc staff found – INEC 
                                        </a>
                                        <a href="news/general/807285-30-purportedly-missing-ad-hoc-staff-found-%E2%80%93-inec.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807286-obaseki-ero-count-gains-of-nafest-as-edo-relishes-economic-boost.html" class="hover-image">
                                            <img alt="Obaseki, Ero count gains of NAFEST, as Edo relishes economic boost" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807286-obaseki-ero-count-gains-of-nafest-as-edo-relishes-economic-boost.html">
                                            Obaseki, Ero count gains of NAFEST, as Edo relishes economic boost 
                                        </a>
                                        <a href="news/general/807286-obaseki-ero-count-gains-of-nafest-as-edo-relishes-economic-boost.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807287-pdp-should-not-attempt-to-cause-violence-in-kogi-state-%E2%80%94-apc.html" class="hover-image">
                                            <img alt="PDP should not attempt to cause violence in Kogi State — APC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807287-pdp-should-not-attempt-to-cause-violence-in-kogi-state-%E2%80%94-apc.html">
                                            PDP should not attempt to cause violence in Kogi State — APC 
                                        </a>
                                        <a href="news/general/807287-pdp-should-not-attempt-to-cause-violence-in-kogi-state-%E2%80%94-apc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807288-bayelsa-kogi-elections-serap-wants-icc-probe-apc-pdp-officials-over-violence.html" class="hover-image">
                                            <img alt="Bayelsa/Kogi elections: SERAP wants ICC probe APC, PDP officials over violence" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807288-bayelsa-kogi-elections-serap-wants-icc-probe-apc-pdp-officials-over-violence.html">
                                            Bayelsa/Kogi elections: SERAP wants ICC probe APC, PDP officials over violence 
                                        </a>
                                        <a href="news/general/807288-bayelsa-kogi-elections-serap-wants-icc-probe-apc-pdp-officials-over-violence.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807289-kogi-guber-pdp-rejects-%E2%80%98fictitious%E2%80%99-results%2C-warns-inec.html" class="hover-image">
                                            <img alt="Kogi Guber: PDP rejects ‘fictitious’ results, warns INEC " itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807289-kogi-guber-pdp-rejects-%E2%80%98fictitious%E2%80%99-results%2C-warns-inec.html">
                                            Kogi Guber: PDP rejects ‘fictitious’ results, warns INEC  
                                        </a>
                                        <a href="news/general/807289-kogi-guber-pdp-rejects-%E2%80%98fictitious%E2%80%99-results%2C-warns-inec.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807290-breaking-30-%E2%80%98missing%E2%80%99-inec-staff-found.html" class="hover-image">
                                            <img alt="BREAKING: 30 ‘missing’ INEC staff found" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807290-breaking-30-%E2%80%98missing%E2%80%99-inec-staff-found.html">
                                            BREAKING: 30 ‘missing’ INEC staff found 
                                        </a>
                                        <a href="news/general/807290-breaking-30-%E2%80%98missing%E2%80%99-inec-staff-found.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807291-we-need-akpabio-more-in-n-delta-ministry-than-senate-%E2%80%94-ex-militants.html" class="hover-image">
                                            <img alt="We need Akpabio more in N/Delta Ministry than Senate — Ex-Militants" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807291-we-need-akpabio-more-in-n-delta-ministry-than-senate-%E2%80%94-ex-militants.html">
                                            We need Akpabio more in N/Delta Ministry than Senate — Ex-Militants 
                                        </a>
                                        <a href="news/general/807291-we-need-akpabio-more-in-n-delta-ministry-than-senate-%E2%80%94-ex-militants.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807292-psc-commends-police-security-agencies-role-in-bayelsa-kogi-elections.html" class="hover-image">
                                            <img alt="PSC commends Police &amp; Security Agencies role in Bayelsa/Kogi elections" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807292-psc-commends-police-security-agencies-role-in-bayelsa-kogi-elections.html">
                                            PSC commends Police &amp; Security Agencies role in Bayelsa/Kogi elections 
                                        </a>
                                        <a href="news/general/807292-psc-commends-police-security-agencies-role-in-bayelsa-kogi-elections.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807293-cleric-advises-christians-on-marriage-before-procreation.html" class="hover-image">
                                            <img alt="Cleric advises Christians on marriage before procreation" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807293-cleric-advises-christians-on-marriage-before-procreation.html">
                                            Cleric advises Christians on marriage before procreation 
                                        </a>
                                        <a href="news/general/807293-cleric-advises-christians-on-marriage-before-procreation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807294-30-%E2%80%98missing%E2%80%99-inec-staff-found.html" class="hover-image">
                                            <img alt="30 ‘Missing’ INEC Staff Found" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807294-30-%E2%80%98missing%E2%80%99-inec-staff-found.html">
                                            30 ‘Missing’ INEC Staff Found 
                                        </a>
                                        <a href="news/general/807294-30-%E2%80%98missing%E2%80%99-inec-staff-found.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807295-%E2%80%98never-stop-voicing-out-against-rape-and-sexual-abuse%E2%80%99-%E2%80%93-busola-dakolo-says.html" class="hover-image">
                                            <img alt="‘Never Stop Voicing Out Against Rape And Sexual Abuse’ – Busola Dakolo Says" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807295-%E2%80%98never-stop-voicing-out-against-rape-and-sexual-abuse%E2%80%99-%E2%80%93-busola-dakolo-says.html">
                                            ‘Never Stop Voicing Out Against Rape And Sexual Abuse’ – Busola Dakolo Says 
                                        </a>
                                        <a href="news/general/807295-%E2%80%98never-stop-voicing-out-against-rape-and-sexual-abuse%E2%80%99-%E2%80%93-busola-dakolo-says.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807296-kogi-decides-pdp-rejects-election-results-tells-inec-what-to-do.html" class="hover-image">
                                            <img alt="Kogi decides: PDP rejects election results, tells INEC what to do" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807296-kogi-decides-pdp-rejects-election-results-tells-inec-what-to-do.html">
                                            Kogi decides: PDP rejects election results, tells INEC what to do 
                                        </a>
                                        <a href="news/general/807296-kogi-decides-pdp-rejects-election-results-tells-inec-what-to-do.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807297-%E2%80%98i-defiled-my-two-year-old-stepdaughter-thinking-she-was-my-wife%E2%80%99-%E2%80%93-man-confesses.html" class="hover-image">
                                            <img alt="‘I defiled my two-year-old stepdaughter thinking she was my wife’ – Man confesses" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807297-%E2%80%98i-defiled-my-two-year-old-stepdaughter-thinking-she-was-my-wife%E2%80%99-%E2%80%93-man-confesses.html">
                                            ‘I defiled my two-year-old stepdaughter thinking she was my wife’ – Man confesses 
                                        </a>
                                        <a href="news/general/807297-%E2%80%98i-defiled-my-two-year-old-stepdaughter-thinking-she-was-my-wife%E2%80%99-%E2%80%93-man-confesses.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807298-kogi-west-dino-melaye-speaks-on-the-conduct-of-the-election-video.html" class="hover-image">
                                            <img alt="Kogi West: Dino Melaye Speaks On The Conduct Of The Election (Video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807298-kogi-west-dino-melaye-speaks-on-the-conduct-of-the-election-video.html">
                                            Kogi West: Dino Melaye Speaks On The Conduct Of The Election (Video) 
                                        </a>
                                        <a href="news/general/807298-kogi-west-dino-melaye-speaks-on-the-conduct-of-the-election-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807299-dino-melaye-trails-smart-adeyemi-with-two-lgs-remaining.html" class="hover-image">
                                            <img alt="Dino Melaye Trails Smart Adeyemi With Two LGs Remaining" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807299-dino-melaye-trails-smart-adeyemi-with-two-lgs-remaining.html">
                                            Dino Melaye Trails Smart Adeyemi With Two LGs Remaining 
                                        </a>
                                        <a href="news/general/807299-dino-melaye-trails-smart-adeyemi-with-two-lgs-remaining.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807300-i-was-not-deported-from-dubai-%E2%80%93-tonto-dikeh-speaks-after-her-arrest-video.html" class="hover-image">
                                            <img alt="I Was Not Deported From Dubai – Tonto Dikeh Speaks After Her Arrest (Video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807300-i-was-not-deported-from-dubai-%E2%80%93-tonto-dikeh-speaks-after-her-arrest-video.html">
                                            I Was Not Deported From Dubai – Tonto Dikeh Speaks After Her Arrest (Video) 
                                        </a>
                                        <a href="news/general/807300-i-was-not-deported-from-dubai-%E2%80%93-tonto-dikeh-speaks-after-her-arrest-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807301-%E2%80%98nobody-chop-life-pass-bubu%E2%80%99-%E2%80%93-wizkid-reacts-to-president-buhari%E2%80%99s-arrival-from-uk.html" class="hover-image">
                                            <img alt="‘Nobody Chop Life Pass Bubu’ – Wizkid Reacts To President Buhari’s Arrival From UK" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807301-%E2%80%98nobody-chop-life-pass-bubu%E2%80%99-%E2%80%93-wizkid-reacts-to-president-buhari%E2%80%99s-arrival-from-uk.html">
                                            ‘Nobody Chop Life Pass Bubu’ – Wizkid Reacts To President Buhari’s Arrival From UK 
                                        </a>
                                        <a href="news/general/807301-%E2%80%98nobody-chop-life-pass-bubu%E2%80%99-%E2%80%93-wizkid-reacts-to-president-buhari%E2%80%99s-arrival-from-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807302-bayelsa-kogi-decides-inec-gives-report-on-election.html" class="hover-image">
                                            <img alt="Bayelsa/Kogi Decides: INEC gives report on election" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807302-bayelsa-kogi-decides-inec-gives-report-on-election.html">
                                            Bayelsa/Kogi Decides: INEC gives report on election 
                                        </a>
                                        <a href="news/general/807302-bayelsa-kogi-decides-inec-gives-report-on-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/807303-bayelsa-kogi-elections-icc-asked-to-probe-apc-pdp-security-officials.html" class="hover-image">
                                            <img alt="Bayelsa, Kogi elections: ICC asked to probe APC, PDP, security officials" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807303-bayelsa-kogi-elections-icc-asked-to-probe-apc-pdp-security-officials.html">
                                            Bayelsa, Kogi elections: ICC asked to probe APC, PDP, security officials 
                                        </a>
                                        <a href="news/general/807303-bayelsa-kogi-elections-icc-asked-to-probe-apc-pdp-security-officials.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                                        <span style="color:#C90404;">1</span>
                                    
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(2);">2</span>
                                    
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 100
                        </span>
                        of
                        <span class="pagination_total">
                            175
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'https://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html';">
							<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/atiku_buhari_665564303.jpg&amp;size=article_medium" alt="2019: Why Atiku Should Replace Buhari – Alhaji Sugar" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html">
                                    2019: Why Atiku Should Replace Buhari – Alhaji Sugar 
                                </a><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html';">
							<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/igp1_618195838.jpg&amp;size=article_medium" alt="“Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html">
                                    “Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges 
                                </a><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html';">
							<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Deliverance_409148932.jpg&amp;size=article_medium" alt="Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html">
                                    Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video) 
                                </a><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html';">
							<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/President_Muhammadu_Buhari_883078270.png&amp;size=article_medium" alt="Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html">
                                    Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration 
                                </a><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html';">
							<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/governors_898310526.jpg&amp;size=article_medium" alt="11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html">
                                    11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities 
                                </a><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html';">
							<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Kerosene_Explosion_861126659.jpg&amp;size=article_medium" alt="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
                                    Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion 
                                </a><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html';">
							<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Photo_from_the_burial_scene_978816664.jpg&amp;size=article_medium" alt="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
                                    Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe 
                                </a><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html';">
							<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo__Nigerian_soldiers_240922081.jpg&amp;size=article_medium" alt="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
                                    Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers 
                                </a><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html';">
							<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Deported_Nigerians_730677066.jpg&amp;size=article_medium" alt="Deplorable State Of Nigerians Deported From The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
                                    Deplorable State Of Nigerians Deported From The UK 
                                </a><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from General</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/807379-davido-was-not-arrested-in-dubai.-he-is-on-his-way-to-london-%E2%80%93-soso-soberekon.html">
                                            <img alt="Davido Was Not Arrested In Dubai. He Is On His Way To London – Soso Soberekon" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/807379-davido-was-not-arrested-in-dubai.-he-is-on-his-way-to-london-%E2%80%93-soso-soberekon.html">
                                        Davido Was Not Arrested In Dubai. He Is On His Way To London – Soso Soberekon 
                                    </a>
                                <a href="news/general/807379-davido-was-not-arrested-in-dubai.-he-is-on-his-way-to-london-%E2%80%93-soso-soberekon.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/807379-davido-was-not-arrested-in-dubai.-he-is-on-his-way-to-london-%E2%80%93-soso-soberekon.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/807378-former-attorney-general-adoke-arrested-in-dubai.html">
                                            <img alt="Former Attorney General, Adoke, Arrested In Dubai" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/807378-former-attorney-general-adoke-arrested-in-dubai.html">
                                        Former Attorney General, Adoke, Arrested In Dubai 
                                    </a>
                                <a href="news/general/807378-former-attorney-general-adoke-arrested-in-dubai.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/807378-former-attorney-general-adoke-arrested-in-dubai.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/807377-lesotho-vs-nigeria-super-eagles-come-from-behind-to-win-stay-top-of-group-l.html">
                                            <img alt="Lesotho vs Nigeria: Super Eagles come from behind to win, stay top of Group L" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/807377-lesotho-vs-nigeria-super-eagles-come-from-behind-to-win-stay-top-of-group-l.html">
                                        Lesotho vs Nigeria: Super Eagles come from behind to win, stay top of Group L 
                                    </a>
                                <a href="news/general/807377-lesotho-vs-nigeria-super-eagles-come-from-behind-to-win-stay-top-of-group-l.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/807377-lesotho-vs-nigeria-super-eagles-come-from-behind-to-win-stay-top-of-group-l.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/807376-kogi-decides-%E2%80%98this-is-helicopter-election%E2%80%99-%E2%80%93-senator-dino-melaye-rejects-result%2C-reveals-how-apc-rigged.html">
                                            <img alt="Kogi decides: ‘This is helicopter election’ – Senator Dino Melaye rejects result, reveals how APC rigged" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/807376-kogi-decides-%E2%80%98this-is-helicopter-election%E2%80%99-%E2%80%93-senator-dino-melaye-rejects-result%2C-reveals-how-apc-rigged.html">
                                        Kogi decides: ‘This is helicopter election’ – Senator Dino Melaye rejects result, reveals how APC rigged 
                                    </a>
                                <a href="news/general/807376-kogi-decides-%E2%80%98this-is-helicopter-election%E2%80%99-%E2%80%93-senator-dino-melaye-rejects-result%2C-reveals-how-apc-rigged.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/807376-kogi-decides-%E2%80%98this-is-helicopter-election%E2%80%99-%E2%80%93-senator-dino-melaye-rejects-result%2C-reveals-how-apc-rigged.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/807375-lesotho-vs-nigeria-3-things-we-learnt-as-super-eagles-win-in-maseru.html">
                                            <img alt="Lesotho vs Nigeria: 3 things we learnt as Super Eagles win in Maseru" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/807375-lesotho-vs-nigeria-3-things-we-learnt-as-super-eagles-win-in-maseru.html">
                                        Lesotho vs Nigeria: 3 things we learnt as Super Eagles win in Maseru 
                                    </a>
                                <a href="news/general/807375-lesotho-vs-nigeria-3-things-we-learnt-as-super-eagles-win-in-maseru.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/807375-lesotho-vs-nigeria-3-things-we-learnt-as-super-eagles-win-in-maseru.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="news/general/805926-fashola-denies-previous-comments-about-nigerian-roads.html">
				Fashola denies previous comments about Nigerian roads
			</a>
		</li>
	
		<li>
			<a href="news/general/805950-maina-paying-price-for-protecting-pension-funds-from-looters-family.html">
				Maina paying price for protecting pension funds from looters - Family
			</a>
		</li>
	
		<li>
			<a href="news/general/805970-audit-bill-and-the-fight-against-corruption.html">
				Audit Bill and the fight against corruption
			</a>
		</li>
	
		<li>
			<a href="news/general/805971-nddc-board-why-okumagba-must-prove-critics-wrong-%E2%80%94-emadamerho.html">
				NDDC BOARD:  Why Okumagba must prove critics wrong — Emadamerho
			</a>
		</li>
	
		<li>
			<a href="news/general/805972-state-of-the-nation-day-amaechi-attah-others-charted-way-forward.html">
				STATE OF THE NATION: Day Amaechi, Attah, others charted way forward
			</a>
		</li>
	
</ul></div> 
		<div><hr>
<!-- Composite Start -->
<div id="M52516ScriptRootC182197">
        <div id="M52516PreloadC182197">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182197")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182197");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182197;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182197.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->

<hr> </div>

		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html#photos_0" class="active" data-id="gallery-670733">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/ital_658013054.jpg&amp;size=article_medium" alt="HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html">HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old
                                </a>
                            </h4>
                           <!-- <p><vte:value select="An Italian accountant has been jailed for 24 years after intentionally infecting 30 women with HIV.
The accused identified as Valentino Talluto is said to have" /></p>
                            
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html#photos_0" class="active" data-id="gallery-670730">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=grave_491806175.jpg&amp;size=article_medium" alt="Disaster In Kano As Erosion Destroys 200 Graves" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html">Disaster In Kano As Erosion Destroys 200 Graves
                                </a>
                            </h4>
                           <!-- <p><vte:value select="The Kano State Commissioner of Environment, Ali Makoda, has revealed that erosion has destroy more than 200 graves at Tudun Murtala grave yard in Nasarawa" /></p>
                            
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html#photos_0" class="active" data-id="gallery-657635">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/virgin_1_1_981018464.png&amp;size=article_medium" alt="Meet the 50-year-old Lady Who Says She’s Never Had S**" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html">Meet the 50-year-old Lady Who Says She’s Never Had S**
                                </a>
                            </h4>
                           <!-- <p><vte:value select="A 50-year-old woman, is currently, after she shocked audience and viewers after she revealed on Wendy Williams&rsquo; show that she&rsquo;s never had sex.
The lady, Yvette" /></p>
                            
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/652013-s3x-doesn%E2%80%99t-turn-me-on.html">
				S3x Doesn’t Turn Me On
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650755-why-does-she-date-men-that-are-beneath-her.html">
				Why Does She Date Men That Are Beneath Her?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650754-am-i-trying-too-hard-to-keep-a-man.html">
				Am I Trying Too Hard To Keep A Man?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
				Why Some People Especially Ladies May Never Get Married
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647736-important-tips-on-how-to-make-your-girlfriend-love-you-more.html">
				Important Tips on How to Make Your Girlfriend Love You More?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647076-13-signs-your-relationship-may-end-in-hartbreak-video.html">
				13 Signs Your Relationship May End in Hartbreak (+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641312-terrifying-beautiful-woman-kissing-and-putting-live-snake-down-her-throat-photos-video.html">
				Terrifying: Beautiful Woman Kissing and Putting Live Snake Down Her Throat (Photos+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641311-find-out-what-this-lady-have-to-say-about-her-m-shaped-boobs.html">
				Find Out What This Lady Have To Say About Her M-shaped Boobs
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640100-photos-meet-the-woman-who-earned-n800-000-a-night-by-just-sitting-on-men.html">
				PHOTOS: Meet the Woman Who Earned N800,000 a Night by Just Sitting on Men
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640029-should-two-unemployed-lovers-get-married-here-are-interesting-responds-from-nigerian-youths.html">
				Should Two Unemployed Lovers Get Married? Here Are Interesting Responds From Nigerian Youths
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/807140-live-announcement-of-results-kogi-bayelsa-governorship-elections.html">
                                            <img alt="LIVE ANNOUNCEMENT OF RESULTS - Kogi &amp; Bayelsa Governorship Elections" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/807140-live-announcement-of-results-kogi-bayelsa-governorship-elections.html">
                                        LIVE ANNOUNCEMENT OF RESULTS - Kogi &amp; Bayelsa Governorship Elections 
                                    </a>
                                <a href="news/general/807140-live-announcement-of-results-kogi-bayelsa-governorship-elections.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/807140-live-announcement-of-results-kogi-bayelsa-governorship-elections.html" ></span>
                                    
                                     </a> </h4>
                                <p>Welcome to NigerianEye.com's live coverage of the announcements of results of the 2019 Governorship elections in Kogi &amp; Bayelsa state.

 (Please refresh page for new</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/807200-senate-lacks-power-to-ask-odubu-board-to-take-over-nddc-%E2%80%94-oweilaemi.html">
                                            <img alt="Senate lacks power to ask Odubu board to take over NDDC — Oweilaemi" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/807200-senate-lacks-power-to-ask-odubu-board-to-take-over-nddc-%E2%80%94-oweilaemi.html">
                                        Senate lacks power to ask Odubu board to take over NDDC — Oweilaemi 
                                    </a>
                                <a href="news/general/807200-senate-lacks-power-to-ask-odubu-board-to-take-over-nddc-%E2%80%94-oweilaemi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/807200-senate-lacks-power-to-ask-odubu-board-to-take-over-nddc-%E2%80%94-oweilaemi.html" ></span>
                                    
                                     </a> </h4>
                                <p>•Pereotubo Oweilaemi
PRESIDENT of Ijaw Youth Council, IYC, Mr Pereotubo Oweilaemi, in this interview, faults the directive of Senate President Ahmed Lawan to the newly confirmed</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/807201-etiquette-in-the-gym-1.html">
                                            <img alt="Etiquette in the Gym (1)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/807201-etiquette-in-the-gym-1.html">
                                        Etiquette in the Gym (1) 
                                    </a>
                                <a href="news/general/807201-etiquette-in-the-gym-1.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/807201-etiquette-in-the-gym-1.html" ></span>
                                    
                                     </a> </h4>
                                <p>By Janet Adetu

The new craze for being and staying healthy has become a bug. Whether your staying healthy is by going to the gym regularly,</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/807202-tensions-in-house-of-reps-over-minority-caucus.html">
                                            <img alt="Tensions  in House  of Reps over Minority Caucus" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/807202-tensions-in-house-of-reps-over-minority-caucus.html">
                                        Tensions  in House  of Reps over Minority Caucus 
                                    </a>
                                <a href="news/general/807202-tensions-in-house-of-reps-over-minority-caucus.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/807202-tensions-in-house-of-reps-over-minority-caucus.html" ></span>
                                    
                                     </a> </h4>
                                <p>House of Representatives
There has been no love lost between the group loyal to Kingsley Chinda, the lawmaker supported by the Peoples Democratic Party (PDP) leadership</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/807203-garba-shehu-and-buhari%E2%80%99s-predecessors.html">
                                            <img alt="Garba Shehu and Buhari’s predecessors" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/807203-garba-shehu-and-buhari%E2%80%99s-predecessors.html">
                                        Garba Shehu and Buhari’s predecessors 
                                    </a>
                                <a href="news/general/807203-garba-shehu-and-buhari%E2%80%99s-predecessors.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/807203-garba-shehu-and-buhari%E2%80%99s-predecessors.html" ></span>
                                    
                                     </a> </h4>
                                <p>By Dele Sobowale
President Muhammadu Buhari
“From the sublime to the ridiculous, there is only one step” – Thomas Paine, 1739-1803, VANGUARD BOOK OF QUOTATIONS, VBQ.
“The records</p>
                            </div>
                        </div>
                    
                    <a href="https://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="https://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_0" class="active" data-id="gallery-648398">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra_868715931.jpg&amp;size=article_medium" alt="Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_1" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__5__970508919.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_2" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__6__418266088.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_3" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__7__478038891.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_4" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__1__803481707.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_5" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__2__207415077.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_6" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__3__465398759.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_7" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__4__726312239.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html">Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra
                                </a>
                            </h4>
                            <p>Big Brother Naija 2017 house-mate, TBoss looks absolutely stunning in an Egyptian Costume as she channels her inner alter ego, Queen Cleopatra.
Popular former Big Brother</p>
                            
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html#photos_0" class="active" data-id="gallery-648346">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Patpat_Ugwu_729650105.jpg&amp;size=article_medium" alt="See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html">See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos
                                </a>
                            </h4>
                            <p>Patpat Ugwu is a talented Nigerian actress who has all it takes to win the hearts of the big audience in the country where the</p>
                            
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/807330-city-bus-catches-fire.html" class="hover-image">
                                            <img alt="City Bus catches fire" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/807330-city-bus-catches-fire.html">
                                            City Bus catches fire 
                                        </a>
                                        <a href="world/africa/807330-city-bus-catches-fire.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/807329-public-officials-should-declare-assets.html" class="hover-image">
                                            <img alt="'Public officials should declare assets'" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/807329-public-officials-should-declare-assets.html">
                                            'Public officials should declare assets' 
                                        </a>
                                        <a href="world/africa/807329-public-officials-should-declare-assets.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/807328-splinter-war-veterans-chickens-out-from-confronting-mnangagwa.html" class="hover-image">
                                            <img alt="Splinter war veterans chickens out from confronting Mnangagwa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/807328-splinter-war-veterans-chickens-out-from-confronting-mnangagwa.html">
                                            Splinter war veterans chickens out from confronting Mnangagwa 
                                        </a>
                                        <a href="world/africa/807328-splinter-war-veterans-chickens-out-from-confronting-mnangagwa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/806994-why-sani-dauda-was-arrested-by-the-police-by-zubairu-muktar-opinion.html" class="hover-image">
                                            <img alt="Why Sani Dauda was arrested by the Police by Zubairu Muktar (Opinion)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/806994-why-sani-dauda-was-arrested-by-the-police-by-zubairu-muktar-opinion.html">
                                            Why Sani Dauda was arrested by the Police by Zubairu Muktar (Opinion) 
                                        </a>
                                        <a href="news/general/806994-why-sani-dauda-was-arrested-by-the-police-by-zubairu-muktar-opinion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/806997-kogi-decides-live-updates-situation-reports-results-of-november-16-governorship-election.html" class="hover-image">
                                            <img alt="Kogi decides: Live Updates, situation reports, results of November 16 governorship election" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/806997-kogi-decides-live-updates-situation-reports-results-of-november-16-governorship-election.html">
                                            Kogi decides: Live Updates, situation reports, results of November 16 governorship election 
                                        </a>
                                        <a href="news/806997-kogi-decides-live-updates-situation-reports-results-of-november-16-governorship-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/806998-nama-to-develop-anti-hacking-security-plan-for-its-communication-facilities.html" class="hover-image">
                                            <img alt="NAMA to develop anti hacking security plan for its Communication facilities" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/806998-nama-to-develop-anti-hacking-security-plan-for-its-communication-facilities.html">
                                            NAMA to develop anti hacking security plan for its Communication facilities 
                                        </a>
                                        <a href="news/general/806998-nama-to-develop-anti-hacking-security-plan-for-its-communication-facilities.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/807379-davido-was-not-arrested-in-dubai.-he-is-on-his-way-to-london-%E2%80%93-soso-soberekon.html" class="hover-image">
                                            <img alt="Davido Was Not Arrested In Dubai. He Is On His Way To London – Soso Soberekon" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807379-davido-was-not-arrested-in-dubai.-he-is-on-his-way-to-london-%E2%80%93-soso-soberekon.html">
                                            Davido Was Not Arrested In Dubai. He Is On His Way To London – Soso Soberekon 
                                        </a>
                                        <a href="news/general/807379-davido-was-not-arrested-in-dubai.-he-is-on-his-way-to-london-%E2%80%93-soso-soberekon.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/807378-former-attorney-general-adoke-arrested-in-dubai.html" class="hover-image">
                                            <img alt="Former Attorney General, Adoke, Arrested In Dubai" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807378-former-attorney-general-adoke-arrested-in-dubai.html">
                                            Former Attorney General, Adoke, Arrested In Dubai 
                                        </a>
                                        <a href="news/general/807378-former-attorney-general-adoke-arrested-in-dubai.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/807377-lesotho-vs-nigeria-super-eagles-come-from-behind-to-win-stay-top-of-group-l.html" class="hover-image">
                                            <img alt="Lesotho vs Nigeria: Super Eagles come from behind to win, stay top of Group L" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/807377-lesotho-vs-nigeria-super-eagles-come-from-behind-to-win-stay-top-of-group-l.html">
                                            Lesotho vs Nigeria: Super Eagles come from behind to win, stay top of Group L 
                                        </a>
                                        <a href="news/general/807377-lesotho-vs-nigeria-super-eagles-come-from-behind-to-win-stay-top-of-group-l.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="https://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


  
<script src="https://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  <img src="https://news2.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>