<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="https://news2.onlinenigeria.com/" />
		<title>Lagos Guber aspirant, Gbadamosi apologizes for attending Funke Akindele’s party - OnlineNigeria.com</title>
		<meta name="Description" content="Following the arrest of popular actress, Funke Akindele, former
Lagos Governorship aspirant, Babatunde Gbadamosi has also apologized for
attending the house party organized by the Nollywood star" />
		<meta name="Keywords" content="General,Lagos Guber aspirant, Gbadamosi apologizes for attending Funke Akindele’s party,Lagos,Guber,aspirant,,Gbadamosi,apologizes,for,attending,Funke,Akindele’s,party" />
		<meta name="news_keywords" content="General,Lagos Guber aspirant, Gbadamosi apologizes for attending Funke Akindele’s party,Lagos,Guber,aspirant,,Gbadamosi,apologizes,for,attending,Funke,Akindele’s,party" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="https://news2.onlinenigeria.com/news/general/823573-lagos-guber-aspirant%2C-gbadamosi-apologizes-for-attending-funke-akindele%E2%80%99s-party.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="https://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="https://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="Lagos Guber aspirant, Gbadamosi apologizes for attending Funke Akindele’s party,General,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="https://news2.onlinenigeria.com/news/general/823573-lagos-guber-aspirant%2C-gbadamosi-apologizes-for-attending-funke-akindele%E2%80%99s-party.html" />
	
 
	<meta property="og:title" content="Lagos Guber aspirant, Gbadamosi apologizes for attending Funke Akindele’s party" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://news2.onlinenigeria.com/news/general/823573-lagos-guber-aspirant%2C-gbadamosi-apologizes-for-attending-funke-akindele%E2%80%99s-party.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="Following the arrest of popular actress, Funke Akindele, former
Lagos Governorship aspirant, Babatunde Gbadamosi has also apologized for
attending the house party organized by the Nollywood star" />
	<meta property="og:image" content="https://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="2 hours 15 minutes ago" />
	<meta property="article:modified_time" content="2 hours 15 minutes ago" />
	<meta property="article:author" content="https://www.onlinenigeria.com/author/Mandy Oteng" />
	<meta property="article:tag" content="Lagos Guber aspirant, Gbadamosi apologizes for attending Funke Akindele’s party,General," />
	<meta property="article:section" content="General" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="Lagos Guber aspirant, Gbadamosi apologizes for attending Funke Akindele’s party" />
	<meta name="twitter:description" content="Following the arrest of popular actress, Funke Akindele, former
Lagos Governorship aspirant, Babatunde Gbadamosi has also apologized for
attending the house party organized by the Nollywood star" />
	<meta name="twitter:image" content="https://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="Lagos Guber aspirant, Gbadamosi apologizes for attending Funke Akindele’s party" href="feed/news/general/823573-lagos-guber-aspirant%2C-gbadamosi-apologizes-for-attending-funke-akindele%E2%80%99s-party.rss" />
<link rel="alternate" type="application/rss+xml" title="General" href="feed/news/general/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>



	 
	<script type="text/javascript" src="https://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="https://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="https://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="https://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="https://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="https://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="https://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="https://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="https://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="https://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="https://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li>
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="selected">
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="https://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="https://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="https://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="https://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="https://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="https://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="https://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="https://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="https://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="https://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="https://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="https://news2.onlinenigeria.com/">Home</a> |
    
      <a href="news/index.1.html">News</a> | 
    
      <a href="news/general/index.1.html">General</a> | 
    Lagos Guber aspirant, Gbadamosi apologizes for attending Funke Akindele’s party
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/general/823572-what-to-know-about-5g-covid-19-and-your-security.html"> What to know about 5G, COVID-19 and your security</a>

</div>
<div class="post-next">

    
  <a href="news/general/823574-fani-kayode-attacks-gov.-abiodun-for-granting-dangote%E2%80%99s-trucks-exemption.html">Fani-Kayode attacks Gov. Abiodun for granting Dangote’s trucks exemption</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="news/general/823573-lagos-guber-aspirant%2C-gbadamosi-apologizes-for-attending-funke-akindele%E2%80%99s-party.html">Lagos Guber aspirant, Gbadamosi apologizes for attending Funke Akindele’s party</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="https://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
        
                                    
                                    </a>
                            </div>
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Mandy Oteng</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">2 hours 15 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="news/general/823573-lagos-guber-aspirant%2C-gbadamosi-apologizes-for-attending-funke-akindele%E2%80%99s-party.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="https://news2.onlinenigeria.com/news/general/823573-lagos-guber-aspirant%2C-gbadamosi-apologizes-for-attending-funke-akindele%E2%80%99s-party.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/general/823573-lagos-guber-aspirant%2C-gbadamosi-apologizes-for-attending-funke-akindele%E2%80%99s-party.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/general/823573-lagos-guber-aspirant%2C-gbadamosi-apologizes-for-attending-funke-akindele%E2%80%99s-party.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="news/general/823573-lagos-guber-aspirant%2C-gbadamosi-apologizes-for-attending-funke-akindele%E2%80%99s-party.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="https://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <center>
<!-- 250x250, created 9/18/09 -->
<ins data-ad-client="ca-pub-0036607390134104" data-ad-slot="0834802999"></ins>
</center>
<div>
<br>
<div>
<img border="0" data-original-height="480" data-original-width="640" height="300" src="https://1.bp.blogspot.com/-y-qMhm_gC0c/XoruIPkqXtI/AAAAAAAA1-0/p1qO3lxmGk0Tkaj5UKRJ4LcdPhRLasxOQCLcBGAsYHQ/s400/babatunde+gbadamosi.jpeg" width="400" /></div>
<div>
<br></div>
<div>
Following the arrest of popular actress, Funke Akindele, former
Lagos Governorship aspirant, Babatunde Gbadamosi has also apologized for
attending the house party organized by the Nollywood star organized for her
husband, JJC Skillz, violating the Lagos State Government’s order, which barred
a public gathering of more 20 people.<o:p></o:p></div>
<div>
<br></div>
<div>
The actress hosted the in-house party at her residence in
Amen Estate in Lagos on Saturday, April 4, to mark the birthday of her husband,
Abdul Rasheed Bello, known as JJC Skillz.<o:p></o:p></div>
<div>
<br></div>
<div>
Celebrities such as Naira Marley attended the party.<o:p></o:p></div>
<div>
<br></div>
<div>
Gbadamosi, a Real Estate Tycoon and the chairman of Amen
Estates in Ibeju-Lekki who was spotted in the crowded house party, said he
thought they were only going to see Funke Akindele and JJC’s family and staff
at their house.<o:p></o:p></div>
<div>
<o:p></o:p></div>
<br>


<div>
He, however, said he suffered a lapse in judgment after
celebrity turned up with a number of people with him.<o:p></o:p></div>
<div>
<br></div>
<div>
The former Governorship aspirant who disclosed that he
supports the social distancing policy that has been put out by healthcare
officials to curb the spread of coronavirus added that everyone who attended
the party is a resident of the estate.<o:p></o:p></div>
<div>
<br></div>
<p><span><span>Signup for FREE news updates, latest information and hottest gists everyday</span><b>/</b></span><b><span>Advertise on NigerianEye.com</span></b>
</p></div>
<div>
<div>

<ins data-ad-client="ca-pub-0036607390134104" data-ad-format="fluid" data-ad-layout="in-article" data-ad-slot="7713737717"></ins>

</div>
</div>
<div>
<div>
</div>
</div>
<div><blockquote>

</blockquote>
</div>
<div></div>

							  
                                <p><a class="visit" href="news/general/index.1.html"><b>CLICK HERE TO READ MORE FROM: General</b><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								<div>
									<hr>
    <div class="">
<!-- Composite Start --> <div id="M52516ScriptRootC182195"> <div id="M52516PreloadC182195"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182195")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182195");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182195;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182195.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->
    </div> 

<hr> 
								</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
            
         </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>


									<!-- <vte:include href="https://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/buhari_aisha_591864841.jpg&amp;size=article_medium" alt="Nigerian Traditional Medicine Practitioners Offer To Treat Buhari" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        Nigerian Traditional Medicine Practitioners Offer To Treat Buhari 
                                    </a>
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/Maradona_215556256.jpg&amp;size=article_medium" alt="Maradona accused of s3xual harassment" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        Maradona accused of s3xual harassment 
                                    </a>
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630500-maradona-accused-of-s3xual-harassment.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Heidemarie_774507449.jpg&amp;size=article_medium" alt="UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams 
                                    </a>
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823452-covid-19-i-won%E2%80%99t-wear-face-masks-%E2%80%93-trump-ignores-medical-advice.html" class="hover-image">
                                            <img alt="COVID-19: I won’t wear face masks – Trump ignores medical advice" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823452-covid-19-i-won%E2%80%99t-wear-face-masks-%E2%80%93-trump-ignores-medical-advice.html">
                                            COVID-19: I won’t wear face masks – Trump ignores medical advice 
                                        </a>
                                        <a href="news/general/823452-covid-19-i-won%E2%80%99t-wear-face-masks-%E2%80%93-trump-ignores-medical-advice.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823453-why-i-hosted-party-despite-lockdown-%E2%80%93-funke-akindele.html" class="hover-image">
                                            <img alt="Why I hosted party despite lockdown – Funke Akindele" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823453-why-i-hosted-party-despite-lockdown-%E2%80%93-funke-akindele.html">
                                            Why I hosted party despite lockdown – Funke Akindele 
                                        </a>
                                        <a href="news/general/823453-why-i-hosted-party-despite-lockdown-%E2%80%93-funke-akindele.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823454-corps-member-%E2%80%98donates-monthly-allowance%E2%80%99-to-help-fight-covid-19.html" class="hover-image">
                                            <img alt="Corps member ‘donates monthly allowance’ to help fight COVID-19" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823454-corps-member-%E2%80%98donates-monthly-allowance%E2%80%99-to-help-fight-covid-19.html">
                                            Corps member ‘donates monthly allowance’ to help fight COVID-19 
                                        </a>
                                        <a href="news/general/823454-corps-member-%E2%80%98donates-monthly-allowance%E2%80%99-to-help-fight-covid-19.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823455-covid-19-lockdown-lagos-offers-free-maternity-emergency-treatment-warns-stubborn-residents.html" class="hover-image">
                                            <img alt="COVID-19 lockdown: Lagos offers free maternity, emergency treatment, warns stubborn residents" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823455-covid-19-lockdown-lagos-offers-free-maternity-emergency-treatment-warns-stubborn-residents.html">
                                            COVID-19 lockdown: Lagos offers free maternity, emergency treatment, warns stubborn residents 
                                        </a>
                                        <a href="news/general/823455-covid-19-lockdown-lagos-offers-free-maternity-emergency-treatment-warns-stubborn-residents.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823456-withdraw-troops-from-covid-19-restriction-enforcement-falana-tells-buhari.html" class="hover-image">
                                            <img alt="Withdraw troops from COVID-19 restriction enforcement, Falana tells Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823456-withdraw-troops-from-covid-19-restriction-enforcement-falana-tells-buhari.html">
                                            Withdraw troops from COVID-19 restriction enforcement, Falana tells Buhari 
                                        </a>
                                        <a href="news/general/823456-withdraw-troops-from-covid-19-restriction-enforcement-falana-tells-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823457-coronavirus-lagos-confirms-death-of-another-covid-19-patient.html" class="hover-image">
                                            <img alt="Coronavirus: Lagos confirms death of another COVID-19 patient" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823457-coronavirus-lagos-confirms-death-of-another-covid-19-patient.html">
                                            Coronavirus: Lagos confirms death of another COVID-19 patient 
                                        </a>
                                        <a href="news/general/823457-coronavirus-lagos-confirms-death-of-another-covid-19-patient.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823458-obono-obla%E2%80%99s-wife-visits-him-daily-icpc.html" class="hover-image">
                                            <img alt="Obono-Obla’s wife visits him daily -ICPC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823458-obono-obla%E2%80%99s-wife-visits-him-daily-icpc.html">
                                            Obono-Obla’s wife visits him daily -ICPC 
                                        </a>
                                        <a href="news/general/823458-obono-obla%E2%80%99s-wife-visits-him-daily-icpc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823459-french-doctor-apologises-after-suggesting-covid-19-drug-be-tested-in-africa.html" class="hover-image">
                                            <img alt="French doctor apologises after suggesting COVID-19 drug be tested in Africa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823459-french-doctor-apologises-after-suggesting-covid-19-drug-be-tested-in-africa.html">
                                            French doctor apologises after suggesting COVID-19 drug be tested in Africa 
                                        </a>
                                        <a href="news/general/823459-french-doctor-apologises-after-suggesting-covid-19-drug-be-tested-in-africa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823460-covid-19-consulate-confirms-death-of-three-nigerians-in-us.html" class="hover-image">
                                            <img alt="COVID-19: Consulate confirms death of three Nigerians in US" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823460-covid-19-consulate-confirms-death-of-three-nigerians-in-us.html">
                                            COVID-19: Consulate confirms death of three Nigerians in US 
                                        </a>
                                        <a href="news/general/823460-covid-19-consulate-confirms-death-of-three-nigerians-in-us.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823461-four-inmates-die-during-attempted-jailbreak-in-kaduna.html" class="hover-image">
                                            <img alt="Four inmates die during attempted jailbreak in Kaduna" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823461-four-inmates-die-during-attempted-jailbreak-in-kaduna.html">
                                            Four inmates die during attempted jailbreak in Kaduna 
                                        </a>
                                        <a href="news/general/823461-four-inmates-die-during-attempted-jailbreak-in-kaduna.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/823462-2-chainz-asks-burna-boy-for-a-collaboration-on-instagram-live.html" class="hover-image">
                                            <img alt="2 Chainz Asks Burna Boy For A Collaboration On Instagram Live" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/823462-2-chainz-asks-burna-boy-for-a-collaboration-on-instagram-live.html">
                                            2 Chainz Asks Burna Boy For A Collaboration On Instagram Live 
                                        </a>
                                        <a href="entertainment/celebrities/823462-2-chainz-asks-burna-boy-for-a-collaboration-on-instagram-live.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823464-mdc-does-not-own-harvest-house-welshman-ncube-says.html" class="hover-image">
                                            <img alt="'MDC does not own Harvest House' Welshman Ncube says" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823464-mdc-does-not-own-harvest-house-welshman-ncube-says.html">
                                            'MDC does not own Harvest House' Welshman Ncube says 
                                        </a>
                                        <a href="world/africa/823464-mdc-does-not-own-harvest-house-welshman-ncube-says.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823465-wrestlemania-goes-ahead-with-no-audience.html" class="hover-image">
                                            <img alt="Wrestlemania goes ahead with no audience" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823465-wrestlemania-goes-ahead-with-no-audience.html">
                                            Wrestlemania goes ahead with no audience 
                                        </a>
                                        <a href="world/africa/823465-wrestlemania-goes-ahead-with-no-audience.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823466-uk-could-see-an-estimated-7-000-to-20-000-coronavirus-deaths.html" class="hover-image">
                                            <img alt="UK could see an estimated 7,000 to 20,000 coronavirus deaths" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823466-uk-could-see-an-estimated-7-000-to-20-000-coronavirus-deaths.html">
                                            UK could see an estimated 7,000 to 20,000 coronavirus deaths 
                                        </a>
                                        <a href="world/africa/823466-uk-could-see-an-estimated-7-000-to-20-000-coronavirus-deaths.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823467-frank-buyanga-sadiqi-a-victim-of-abuse-of-power.html" class="hover-image">
                                            <img alt="Frank Buyanga Sadiqi a victim of abuse of power?" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823467-frank-buyanga-sadiqi-a-victim-of-abuse-of-power.html">
                                            Frank Buyanga Sadiqi a victim of abuse of power? 
                                        </a>
                                        <a href="world/africa/823467-frank-buyanga-sadiqi-a-victim-of-abuse-of-power.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823468-zimbabwe-hikes-fuel-prices.html" class="hover-image">
                                            <img alt="Zimbabwe hikes fuel prices" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823468-zimbabwe-hikes-fuel-prices.html">
                                            Zimbabwe hikes fuel prices 
                                        </a>
                                        <a href="world/africa/823468-zimbabwe-hikes-fuel-prices.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823469-i-am-proud-of-you-mnangagwa-tells-zimbabweans.html" class="hover-image">
                                            <img alt="'I am proud of you' Mnangagwa tells Zimbabweans" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823469-i-am-proud-of-you-mnangagwa-tells-zimbabweans.html">
                                            'I am proud of you' Mnangagwa tells Zimbabweans 
                                        </a>
                                        <a href="world/africa/823469-i-am-proud-of-you-mnangagwa-tells-zimbabweans.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823470-mdc-mps-urged-to-resign-en-masse.html" class="hover-image">
                                            <img alt="MDC MPs urged to resign en masse" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823470-mdc-mps-urged-to-resign-en-masse.html">
                                            MDC MPs urged to resign en masse 
                                        </a>
                                        <a href="world/africa/823470-mdc-mps-urged-to-resign-en-masse.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823471-mdct-and-mdc-alliance-are-two-distinct-parties-mashakada.html" class="hover-image">
                                            <img alt="MDCT and MDC Alliance are two distinct parties - Mashakada" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823471-mdct-and-mdc-alliance-are-two-distinct-parties-mashakada.html">
                                            MDCT and MDC Alliance are two distinct parties - Mashakada 
                                        </a>
                                        <a href="world/africa/823471-mdct-and-mdc-alliance-are-two-distinct-parties-mashakada.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823472-thokozani-khupe-says-supreme-court-ruling-a-victory-for-democracy.html" class="hover-image">
                                            <img alt="Thokozani Khupe says 'Supreme Court ruling a victory for democracy'" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823472-thokozani-khupe-says-supreme-court-ruling-a-victory-for-democracy.html">
                                            Thokozani Khupe says 'Supreme Court ruling a victory for democracy' 
                                        </a>
                                        <a href="world/africa/823472-thokozani-khupe-says-supreme-court-ruling-a-victory-for-democracy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823473-zimbabwe-central-bank-faces-mammoth-task-on-inflation-says-fitch.html" class="hover-image">
                                            <img alt="Zimbabwe central bank faces mammoth task on inflation, says Fitch" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823473-zimbabwe-central-bank-faces-mammoth-task-on-inflation-says-fitch.html">
                                            Zimbabwe central bank faces mammoth task on inflation, says Fitch 
                                        </a>
                                        <a href="world/africa/823473-zimbabwe-central-bank-faces-mammoth-task-on-inflation-says-fitch.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823474-after-serious-pandemonium-abia-state-announces-result-of-first-suspected-coronavirus-case.html" class="hover-image">
                                            <img alt="After serious pandemonium, Abia state announces result of first suspected coronavirus case" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823474-after-serious-pandemonium-abia-state-announces-result-of-first-suspected-coronavirus-case.html">
                                            After serious pandemonium, Abia state announces result of first suspected coronavirus case 
                                        </a>
                                        <a href="news/general/823474-after-serious-pandemonium-abia-state-announces-result-of-first-suspected-coronavirus-case.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823475-coronavirus-helen-mirren-posts-no-makeup-morning-selfie-raises-n17-4m-for-icu.html" class="hover-image">
                                            <img alt="Coronavirus: Helen Mirren posts no-makeup morning selfie, raises N17.4m for ICU" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823475-coronavirus-helen-mirren-posts-no-makeup-morning-selfie-raises-n17-4m-for-icu.html">
                                            Coronavirus: Helen Mirren posts no-makeup morning selfie, raises N17.4m for ICU 
                                        </a>
                                        <a href="news/general/823475-coronavirus-helen-mirren-posts-no-makeup-morning-selfie-raises-n17-4m-for-icu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823476-just-in-nasarawa-governor-s-aide-abducted-by-gunmen.html" class="hover-image">
                                            <img alt="Just in: Nasarawa governor's aide abducted by gunmen" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823476-just-in-nasarawa-governor-s-aide-abducted-by-gunmen.html">
                                            Just in: Nasarawa governor's aide abducted by gunmen 
                                        </a>
                                        <a href="news/general/823476-just-in-nasarawa-governor-s-aide-abducted-by-gunmen.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823477-finally-a-decision-has-been-reached-about-neymar-s-future-at-psg.html" class="hover-image">
                                            <img alt="Finally, a decision has been reached about Neymar's future at PSG" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823477-finally-a-decision-has-been-reached-about-neymar-s-future-at-psg.html">
                                            Finally, a decision has been reached about Neymar's future at PSG 
                                        </a>
                                        <a href="news/general/823477-finally-a-decision-has-been-reached-about-neymar-s-future-at-psg.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823478-top-european-footballer-sentenced-to-3-month-in-jail-after-breaking-coronavirus-rules.html" class="hover-image">
                                            <img alt="Top European footballer sentenced to 3-month in 'jail' after breaking coronavirus rules" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823478-top-european-footballer-sentenced-to-3-month-in-jail-after-breaking-coronavirus-rules.html">
                                            Top European footballer sentenced to 3-month in 'jail' after breaking coronavirus rules 
                                        </a>
                                        <a href="news/general/823478-top-european-footballer-sentenced-to-3-month-in-jail-after-breaking-coronavirus-rules.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823479-fans-gush-over-drake%E2%80%99s-n2.5bn-crib-lockdown-must-be-so-lit.html" class="hover-image">
                                            <img alt="Fans gush over Drake’s N2.5bn crib: Lockdown must be so lit" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823479-fans-gush-over-drake%E2%80%99s-n2.5bn-crib-lockdown-must-be-so-lit.html">
                                            Fans gush over Drake’s N2.5bn crib: Lockdown must be so lit 
                                        </a>
                                        <a href="news/general/823479-fans-gush-over-drake%E2%80%99s-n2.5bn-crib-lockdown-must-be-so-lit.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823480-moment-pastor-delivered-a-lady-via-instagram-live-video.html" class="hover-image">
                                            <img alt="Moment pastor delivered a lady via Instagram live (video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823480-moment-pastor-delivered-a-lady-via-instagram-live-video.html">
                                            Moment pastor delivered a lady via Instagram live (video) 
                                        </a>
                                        <a href="news/general/823480-moment-pastor-delivered-a-lady-via-instagram-live-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823481-covid-19-dufil-committed-to-making-life-better-makes-donations-to-state-governments.html" class="hover-image">
                                            <img alt="COVID-19: Dufil committed to making life better, makes donations to state governments" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823481-covid-19-dufil-committed-to-making-life-better-makes-donations-to-state-governments.html">
                                            COVID-19: Dufil committed to making life better, makes donations to state governments 
                                        </a>
                                        <a href="news/general/823481-covid-19-dufil-committed-to-making-life-better-makes-donations-to-state-governments.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823482-breaking-lagos-confirms-fresh-death-from-coronavirus.html" class="hover-image">
                                            <img alt="Breaking: Lagos confirms fresh death from coronavirus" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823482-breaking-lagos-confirms-fresh-death-from-coronavirus.html">
                                            Breaking: Lagos confirms fresh death from coronavirus 
                                        </a>
                                        <a href="news/general/823482-breaking-lagos-confirms-fresh-death-from-coronavirus.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823483-fg-reacts-to-reports-that-5g-network-causes-coronavirus.html" class="hover-image">
                                            <img alt="FG reacts to reports that 5G network causes coronavirus" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823483-fg-reacts-to-reports-that-5g-network-causes-coronavirus.html">
                                            FG reacts to reports that 5G network causes coronavirus 
                                        </a>
                                        <a href="news/general/823483-fg-reacts-to-reports-that-5g-network-causes-coronavirus.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823484-nasarawa-mamma%2C-gov-sule%E2%80%99s-special-adviser-kidnapped.html" class="hover-image">
                                            <img alt="Nasarawa: Mamma, Gov Sule’s Special Adviser kidnapped" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823484-nasarawa-mamma%2C-gov-sule%E2%80%99s-special-adviser-kidnapped.html">
                                            Nasarawa: Mamma, Gov Sule’s Special Adviser kidnapped 
                                        </a>
                                        <a href="news/823484-nasarawa-mamma%2C-gov-sule%E2%80%99s-special-adviser-kidnapped.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823485-epl-why-i%E2%80%99m-yet-to-renew-my-contract-with-chelsea-%E2%80%93-willian.html" class="hover-image">
                                            <img alt="EPL: Why I’m yet to renew my contract with Chelsea – Willian" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823485-epl-why-i%E2%80%99m-yet-to-renew-my-contract-with-chelsea-%E2%80%93-willian.html">
                                            EPL: Why I’m yet to renew my contract with Chelsea – Willian 
                                        </a>
                                        <a href="news/823485-epl-why-i%E2%80%99m-yet-to-renew-my-contract-with-chelsea-%E2%80%93-willian.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823486-covid-19-buhari-asked-to-take-military-off-streets-during-lockdown.html" class="hover-image">
                                            <img alt="COVID-19: Buhari asked to take military off streets during lockdown" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823486-covid-19-buhari-asked-to-take-military-off-streets-during-lockdown.html">
                                            COVID-19: Buhari asked to take military off streets during lockdown 
                                        </a>
                                        <a href="news/823486-covid-19-buhari-asked-to-take-military-off-streets-during-lockdown.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823487-edo-covid-19-kills-one-as-25-doctors-go-on-isolation-amid-shortage-of-ppe.html" class="hover-image">
                                            <img alt="Edo: COVID-19 kills one as 25 doctors go on isolation amid shortage of PPE" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823487-edo-covid-19-kills-one-as-25-doctors-go-on-isolation-amid-shortage-of-ppe.html">
                                            Edo: COVID-19 kills one as 25 doctors go on isolation amid shortage of PPE 
                                        </a>
                                        <a href="news/823487-edo-covid-19-kills-one-as-25-doctors-go-on-isolation-amid-shortage-of-ppe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823488-covid-19-government-relaxes-curfew-orders-workers-to-resume.html" class="hover-image">
                                            <img alt="COVID-19: Government relaxes curfew, orders workers to resume" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823488-covid-19-government-relaxes-curfew-orders-workers-to-resume.html">
                                            COVID-19: Government relaxes curfew, orders workers to resume 
                                        </a>
                                        <a href="news/823488-covid-19-government-relaxes-curfew-orders-workers-to-resume.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823489-%E2%80%98people-threatening-me-for-asking-buhari-to-reject-5g%E2%80%99-%E2%80%93-dino-melaye-raises-alarm.html" class="hover-image">
                                            <img alt="‘People threatening me for asking Buhari to reject 5G’ – Dino Melaye raises alarm" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823489-%E2%80%98people-threatening-me-for-asking-buhari-to-reject-5g%E2%80%99-%E2%80%93-dino-melaye-raises-alarm.html">
                                            ‘People threatening me for asking Buhari to reject 5G’ – Dino Melaye raises alarm 
                                        </a>
                                        <a href="news/823489-%E2%80%98people-threatening-me-for-asking-buhari-to-reject-5g%E2%80%99-%E2%80%93-dino-melaye-raises-alarm.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823490-%E2%80%98nass-member%E2%80%99s-death-not-caused-by-covid-19%E2%80%99-%E2%80%93-plateau-govt.html" class="hover-image">
                                            <img alt="‘NASS member’s death not caused by COVID-19’ – Plateau Govt" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823490-%E2%80%98nass-member%E2%80%99s-death-not-caused-by-covid-19%E2%80%99-%E2%80%93-plateau-govt.html">
                                            ‘NASS member’s death not caused by COVID-19’ – Plateau Govt 
                                        </a>
                                        <a href="news/823490-%E2%80%98nass-member%E2%80%99s-death-not-caused-by-covid-19%E2%80%99-%E2%80%93-plateau-govt.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823491-akwa-ibom-lockdown-police-demote-sergeant-for-assaulting-medical-doctor-on-duty.html" class="hover-image">
                                            <img alt="Akwa Ibom lockdown: Police demote sergeant for assaulting medical doctor on duty" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823491-akwa-ibom-lockdown-police-demote-sergeant-for-assaulting-medical-doctor-on-duty.html">
                                            Akwa Ibom lockdown: Police demote sergeant for assaulting medical doctor on duty 
                                        </a>
                                        <a href="news/823491-akwa-ibom-lockdown-police-demote-sergeant-for-assaulting-medical-doctor-on-duty.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823492-coronavirus-lagos-confirms-death-of-another-covid-19-patient.html" class="hover-image">
                                            <img alt="Coronavirus: Lagos confirms death of another COVID-19 patient" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823492-coronavirus-lagos-confirms-death-of-another-covid-19-patient.html">
                                            Coronavirus: Lagos confirms death of another COVID-19 patient 
                                        </a>
                                        <a href="news/823492-coronavirus-lagos-confirms-death-of-another-covid-19-patient.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823493-coronavirus-abia-govt-reacts-to-death-of-medical-doctor-in-us.html" class="hover-image">
                                            <img alt="Coronavirus: Abia govt reacts to death of medical doctor in US" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823493-coronavirus-abia-govt-reacts-to-death-of-medical-doctor-in-us.html">
                                            Coronavirus: Abia govt reacts to death of medical doctor in US 
                                        </a>
                                        <a href="news/823493-coronavirus-abia-govt-reacts-to-death-of-medical-doctor-in-us.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823494-lockdown-warri-churches-complied-streamed-service-online.html" class="hover-image">
                                            <img alt="Lockdown: Warri churches complied, streamed service online" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823494-lockdown-warri-churches-complied-streamed-service-online.html">
                                            Lockdown: Warri churches complied, streamed service online 
                                        </a>
                                        <a href="news/general/823494-lockdown-warri-churches-complied-streamed-service-online.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823495-covid-19-there%E2%80%99s-going-to-be-a-lot-of-death-in-u.s.-next-week-%E2%80%93-trump.html" class="hover-image">
                                            <img alt="COVID-19: There’s going to be a lot of death in U.S. next week – Trump" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823495-covid-19-there%E2%80%99s-going-to-be-a-lot-of-death-in-u.s.-next-week-%E2%80%93-trump.html">
                                            COVID-19: There’s going to be a lot of death in U.S. next week – Trump 
                                        </a>
                                        <a href="news/general/823495-covid-19-there%E2%80%99s-going-to-be-a-lot-of-death-in-u.s.-next-week-%E2%80%93-trump.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823496-acgpn-urges-transparency-in-covid-19-intervention-funds.html" class="hover-image">
                                            <img alt="ACGPN urges transparency in COVID 19 intervention funds" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823496-acgpn-urges-transparency-in-covid-19-intervention-funds.html">
                                            ACGPN urges transparency in COVID 19 intervention funds 
                                        </a>
                                        <a href="news/general/823496-acgpn-urges-transparency-in-covid-19-intervention-funds.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823497-public-affairs-analysts-express-concern-over-insecurity-in-oyo.html" class="hover-image">
                                            <img alt="Public affairs analysts express concern over insecurity in Oyo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823497-public-affairs-analysts-express-concern-over-insecurity-in-oyo.html">
                                            Public affairs analysts express concern over insecurity in Oyo 
                                        </a>
                                        <a href="news/general/823497-public-affairs-analysts-express-concern-over-insecurity-in-oyo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823498-uefa%E2%80%99s-ceferin-reveals-cut-off-point-for-finishing-champions-league.html" class="hover-image">
                                            <img alt="UEFA’s Ceferin reveals cut-off point for finishing Champions League" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823498-uefa%E2%80%99s-ceferin-reveals-cut-off-point-for-finishing-champions-league.html">
                                            UEFA’s Ceferin reveals cut-off point for finishing Champions League 
                                        </a>
                                        <a href="news/general/823498-uefa%E2%80%99s-ceferin-reveals-cut-off-point-for-finishing-champions-league.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823499-lockdown-nigerians-berate-funke-akindele-for-organising-party.html" class="hover-image">
                                            <img alt="Lockdown: Nigerians berate Funke Akindele for organising party" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823499-lockdown-nigerians-berate-funke-akindele-for-organising-party.html">
                                            Lockdown: Nigerians berate Funke Akindele for organising party 
                                        </a>
                                        <a href="news/general/823499-lockdown-nigerians-berate-funke-akindele-for-organising-party.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823500-covid-19-we-have-three-confirmed-cases-%E2%80%94-ubth.html" class="hover-image">
                                            <img alt="COVID-19: We have three confirmed cases — UBTH" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823500-covid-19-we-have-three-confirmed-cases-%E2%80%94-ubth.html">
                                            COVID-19: We have three confirmed cases — UBTH 
                                        </a>
                                        <a href="news/general/823500-covid-19-we-have-three-confirmed-cases-%E2%80%94-ubth.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823501-covid-19-ubth-confirms-3-cases-1-death-as-25-doctors-go-into-isolation.html" class="hover-image">
                                            <img alt="COVID-19: UBTH confirms 3 cases, 1 death, as 25 doctors go into isolation" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823501-covid-19-ubth-confirms-3-cases-1-death-as-25-doctors-go-into-isolation.html">
                                            COVID-19: UBTH confirms 3 cases, 1 death, as 25 doctors go into isolation 
                                        </a>
                                        <a href="news/general/823501-covid-19-ubth-confirms-3-cases-1-death-as-25-doctors-go-into-isolation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823502-air-peace-delivers-medical-supplies-from-turkey-for-fg.html" class="hover-image">
                                            <img alt="Air Peace delivers medical supplies from Turkey for FG" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823502-air-peace-delivers-medical-supplies-from-turkey-for-fg.html">
                                            Air Peace delivers medical supplies from Turkey for FG 
                                        </a>
                                        <a href="news/general/823502-air-peace-delivers-medical-supplies-from-turkey-for-fg.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823503-tension-in-ondo-community-over-alleged-supply-of-weapons-to-herdsmen.html" class="hover-image">
                                            <img alt="Tension in Ondo community over alleged supply of weapons to herdsmen" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823503-tension-in-ondo-community-over-alleged-supply-of-weapons-to-herdsmen.html">
                                            Tension in Ondo community over alleged supply of weapons to herdsmen 
                                        </a>
                                        <a href="news/general/823503-tension-in-ondo-community-over-alleged-supply-of-weapons-to-herdsmen.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823504-man-seen-bleeding-to-death-at-idi-iroko-bridge-maryland-mall-lagos-photos.html" class="hover-image">
                                            <img alt="Man Seen Bleeding To Death At Idi-Iroko Bridge Maryland Mall, Lagos (Photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823504-man-seen-bleeding-to-death-at-idi-iroko-bridge-maryland-mall-lagos-photos.html">
                                            Man Seen Bleeding To Death At Idi-Iroko Bridge Maryland Mall, Lagos (Photos) 
                                        </a>
                                        <a href="news/general/823504-man-seen-bleeding-to-death-at-idi-iroko-bridge-maryland-mall-lagos-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823505-help-i-saw-pregnancy-test-result-in-my-%E2%80%98virgin%E2%80%99-girlfriend%E2%80%99s-handbag.html" class="hover-image">
                                            <img alt="HELP! I Saw Pregnancy Test Result In My ‘Virgin’ Girlfriend’s Handbag" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823505-help-i-saw-pregnancy-test-result-in-my-%E2%80%98virgin%E2%80%99-girlfriend%E2%80%99s-handbag.html">
                                            HELP! I Saw Pregnancy Test Result In My ‘Virgin’ Girlfriend’s Handbag 
                                        </a>
                                        <a href="news/general/823505-help-i-saw-pregnancy-test-result-in-my-%E2%80%98virgin%E2%80%99-girlfriend%E2%80%99s-handbag.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823506-liberian-president-weah-withdraws-nigeria%E2%80%99s-nwabudike%E2%80%99s-nomination-over-public-outcry.html" class="hover-image">
                                            <img alt="Liberian President Weah Withdraws Nigeria’s Nwabudike’s Nomination Over Public Outcry" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823506-liberian-president-weah-withdraws-nigeria%E2%80%99s-nwabudike%E2%80%99s-nomination-over-public-outcry.html">
                                            Liberian President Weah Withdraws Nigeria’s Nwabudike’s Nomination Over Public Outcry 
                                        </a>
                                        <a href="news/general/823506-liberian-president-weah-withdraws-nigeria%E2%80%99s-nwabudike%E2%80%99s-nomination-over-public-outcry.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823507-coronavirus-okonjo-iweala-tells-nigeria-african-countries-next-action-to-take.html" class="hover-image">
                                            <img alt="Coronavirus: Okonjo-Iweala tells Nigeria, African countries next action to take" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823507-coronavirus-okonjo-iweala-tells-nigeria-african-countries-next-action-to-take.html">
                                            Coronavirus: Okonjo-Iweala tells Nigeria, African countries next action to take 
                                        </a>
                                        <a href="news/general/823507-coronavirus-okonjo-iweala-tells-nigeria-african-countries-next-action-to-take.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823508-expert-explains-5g-rubbishes-rumours-linking-technology-to-covid-19.html" class="hover-image">
                                            <img alt="Expert explains 5G, rubbishes rumours linking technology to COVID-19" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823508-expert-explains-5g-rubbishes-rumours-linking-technology-to-covid-19.html">
                                            Expert explains 5G, rubbishes rumours linking technology to COVID-19 
                                        </a>
                                        <a href="news/general/823508-expert-explains-5g-rubbishes-rumours-linking-technology-to-covid-19.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823509-10-new-coronavirus-cases-in-nigeria-total-of-224-cases-27-discharged-5-dead.html" class="hover-image">
                                            <img alt="10 New Coronavirus Cases In Nigeria. Total Of 224 Cases. 27 Discharged, 5 Dead" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823509-10-new-coronavirus-cases-in-nigeria-total-of-224-cases-27-discharged-5-dead.html">
                                            10 New Coronavirus Cases In Nigeria. Total Of 224 Cases. 27 Discharged, 5 Dead 
                                        </a>
                                        <a href="news/general/823509-10-new-coronavirus-cases-in-nigeria-total-of-224-cases-27-discharged-5-dead.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823510-breaking-nigeria-confirms-eight-new-cases-of-coronavirus-%E2%80%94-toll-hits-232.html" class="hover-image">
                                            <img alt="BREAKING: Nigeria confirms eight new cases of coronavirus — toll hits 232" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823510-breaking-nigeria-confirms-eight-new-cases-of-coronavirus-%E2%80%94-toll-hits-232.html">
                                            BREAKING: Nigeria confirms eight new cases of coronavirus — toll hits 232 
                                        </a>
                                        <a href="news/general/823510-breaking-nigeria-confirms-eight-new-cases-of-coronavirus-%E2%80%94-toll-hits-232.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823511-breaking-news-police-arrest-funke-akindele-for-throwing-a-party-during-coronavirus-lock-down.html" class="hover-image">
                                            <img alt="BREAKING NEWS: Police arrest Funke Akindele for throwing a party during coronavirus lock-down" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823511-breaking-news-police-arrest-funke-akindele-for-throwing-a-party-during-coronavirus-lock-down.html">
                                            BREAKING NEWS: Police arrest Funke Akindele for throwing a party during coronavirus lock-down 
                                        </a>
                                        <a href="news/general/823511-breaking-news-police-arrest-funke-akindele-for-throwing-a-party-during-coronavirus-lock-down.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823512-president-buhari-is-using-politics-to-tackle-coronavirus-river-governor-laments.html" class="hover-image">
                                            <img alt="President Buhari is using politics to tackle coronavirus - River governor laments" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823512-president-buhari-is-using-politics-to-tackle-coronavirus-river-governor-laments.html">
                                            President Buhari is using politics to tackle coronavirus - River governor laments 
                                        </a>
                                        <a href="news/general/823512-president-buhari-is-using-politics-to-tackle-coronavirus-river-governor-laments.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823513-covid-19-nigerian-doctors-threaten-to-withdraw-services-over-invitation-of-chinese-doctors.html" class="hover-image">
                                            <img alt="COVID-19: Nigerian doctors threaten to withdraw services over invitation of Chinese doctors" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823513-covid-19-nigerian-doctors-threaten-to-withdraw-services-over-invitation-of-chinese-doctors.html">
                                            COVID-19: Nigerian doctors threaten to withdraw services over invitation of Chinese doctors 
                                        </a>
                                        <a href="news/general/823513-covid-19-nigerian-doctors-threaten-to-withdraw-services-over-invitation-of-chinese-doctors.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823514-25-nigerian-doctors-at-risk-of-coronavirus.html" class="hover-image">
                                            <img alt="25 Nigerian doctors at risk of coronavirus" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823514-25-nigerian-doctors-at-risk-of-coronavirus.html">
                                            25 Nigerian doctors at risk of coronavirus 
                                        </a>
                                        <a href="news/general/823514-25-nigerian-doctors-at-risk-of-coronavirus.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823515-popular-nigerian-gay-activist-alimi-blasts-pastor-oyakhilome.html" class="hover-image">
                                            <img alt="Popular Nigerian gay activist Alimi blasts Pastor Oyakhilome" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823515-popular-nigerian-gay-activist-alimi-blasts-pastor-oyakhilome.html">
                                            Popular Nigerian gay activist Alimi blasts Pastor Oyakhilome 
                                        </a>
                                        <a href="news/general/823515-popular-nigerian-gay-activist-alimi-blasts-pastor-oyakhilome.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823516-lagos-assures-residents-of-adequate-food-supply-during-coronavirus-lock-down.html" class="hover-image">
                                            <img alt="Lagos assures residents of adequate food supply during coronavirus lock-down" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823516-lagos-assures-residents-of-adequate-food-supply-during-coronavirus-lock-down.html">
                                            Lagos assures residents of adequate food supply during coronavirus lock-down 
                                        </a>
                                        <a href="news/general/823516-lagos-assures-residents-of-adequate-food-supply-during-coronavirus-lock-down.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823517-osun-discharges-one-coronavirus-patient.html" class="hover-image">
                                            <img alt="Osun discharges one coronavirus patient" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823517-osun-discharges-one-coronavirus-patient.html">
                                            Osun discharges one coronavirus patient 
                                        </a>
                                        <a href="news/general/823517-osun-discharges-one-coronavirus-patient.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823518-coronavirus-adeboye-commissions-rccg-isolation-facility.html" class="hover-image">
                                            <img alt="Coronavirus: Adeboye commissions RCCG isolation facility" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823518-coronavirus-adeboye-commissions-rccg-isolation-facility.html">
                                            Coronavirus: Adeboye commissions RCCG isolation facility 
                                        </a>
                                        <a href="news/general/823518-coronavirus-adeboye-commissions-rccg-isolation-facility.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823519-covid-19-expect-lot-of-death-in-u.s.-weeks-ahead-%E2%80%93-donald-trump.html" class="hover-image">
                                            <img alt="COVID-19: Expect lot of death in U.S. weeks ahead – Donald Trump" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823519-covid-19-expect-lot-of-death-in-u.s.-weeks-ahead-%E2%80%93-donald-trump.html">
                                            COVID-19: Expect lot of death in U.S. weeks ahead – Donald Trump 
                                        </a>
                                        <a href="news/general/823519-covid-19-expect-lot-of-death-in-u.s.-weeks-ahead-%E2%80%93-donald-trump.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823520-zanu-pf-s-bone-headed-zrp-likely-engaging-in-human-ights-abuses.html" class="hover-image">
                                            <img alt="ZANU PF's bone headed ZRP, likely engaging in human ights abuses" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823520-zanu-pf-s-bone-headed-zrp-likely-engaging-in-human-ights-abuses.html">
                                            ZANU PF's bone headed ZRP, likely engaging in human ights abuses 
                                        </a>
                                        <a href="world/africa/823520-zanu-pf-s-bone-headed-zrp-likely-engaging-in-human-ights-abuses.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823521-price-for-not-testing-10-1-5-m-instead.html" class="hover-image">
                                            <img alt="Price for NOT testing, 10%+ (1.5 m), instead" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823521-price-for-not-testing-10-1-5-m-instead.html">
                                            Price for NOT testing, 10%+ (1.5 m), instead 
                                        </a>
                                        <a href="world/africa/823521-price-for-not-testing-10-1-5-m-instead.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823522-what-does-the-supreme-court-ruling-against-mdc-tell-us.html" class="hover-image">
                                            <img alt="What does the supreme court ruling against MDC tell us" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823522-what-does-the-supreme-court-ruling-against-mdc-tell-us.html">
                                            What does the supreme court ruling against MDC tell us 
                                        </a>
                                        <a href="world/africa/823522-what-does-the-supreme-court-ruling-against-mdc-tell-us.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823523-the-plot-to-keep-douglas-mwonzora-out-of-power.html" class="hover-image">
                                            <img alt="The plot to keep Douglas Mwonzora out of power" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823523-the-plot-to-keep-douglas-mwonzora-out-of-power.html">
                                            The plot to keep Douglas Mwonzora out of power 
                                        </a>
                                        <a href="world/africa/823523-the-plot-to-keep-douglas-mwonzora-out-of-power.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823524-zimbabwe-republic-police-to-lose-the-entire-force-to-corona-virus.html" class="hover-image">
                                            <img alt="Zimbabwe Republic Police to lose the entire force to corona virus??" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823524-zimbabwe-republic-police-to-lose-the-entire-force-to-corona-virus.html">
                                            Zimbabwe Republic Police to lose the entire force to corona virus?? 
                                        </a>
                                        <a href="world/africa/823524-zimbabwe-republic-police-to-lose-the-entire-force-to-corona-virus.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823525-commercial-tobacco-farmers-respond-to-covid-19-awareness.html" class="hover-image">
                                            <img alt="Commercial Tobacco farmers respond to Covid 19 awareness" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823525-commercial-tobacco-farmers-respond-to-covid-19-awareness.html">
                                            Commercial Tobacco farmers respond to Covid 19 awareness 
                                        </a>
                                        <a href="world/africa/823525-commercial-tobacco-farmers-respond-to-covid-19-awareness.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823526-watch-bridal-couple-and-guests-arrested-on-wedding-day-in-sa-video-goes-viral.html" class="hover-image">
                                            <img alt="WATCH: Bridal couple and guests arrested on wedding day in SA - video goes viral" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823526-watch-bridal-couple-and-guests-arrested-on-wedding-day-in-sa-video-goes-viral.html">
                                            WATCH: Bridal couple and guests arrested on wedding day in SA - video goes viral 
                                        </a>
                                        <a href="world/africa/823526-watch-bridal-couple-and-guests-arrested-on-wedding-day-in-sa-video-goes-viral.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823527-zimbabwe-s-corona-testing-kits-defective.html" class="hover-image">
                                            <img alt="Zimbabwe's corona testing kits defective" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823527-zimbabwe-s-corona-testing-kits-defective.html">
                                            Zimbabwe's corona testing kits defective 
                                        </a>
                                        <a href="world/africa/823527-zimbabwe-s-corona-testing-kits-defective.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/823528-african-union-tells-eu-usa-to-remove-zimbabwe-sanctions-with-immediate-effect.html" class="hover-image">
                                            <img alt="African Union tells EU, USA to remove Zimbabwe sanctions with immediate effect" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823528-african-union-tells-eu-usa-to-remove-zimbabwe-sanctions-with-immediate-effect.html">
                                            African Union tells EU, USA to remove Zimbabwe sanctions with immediate effect 
                                        </a>
                                        <a href="world/africa/823528-african-union-tells-eu-usa-to-remove-zimbabwe-sanctions-with-immediate-effect.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823529-breaking-ncdc-announces-8-more-cases-of-coronavirus-total-now-232.html" class="hover-image">
                                            <img alt="Breaking: NCDC announces 8 more cases of coronavirus, total now 232" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823529-breaking-ncdc-announces-8-more-cases-of-coronavirus-total-now-232.html">
                                            Breaking: NCDC announces 8 more cases of coronavirus, total now 232 
                                        </a>
                                        <a href="news/general/823529-breaking-ncdc-announces-8-more-cases-of-coronavirus-total-now-232.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823530-list-of-14-states-with-confirmed-cases-of-coronavirus-and-their-number-as-at-sunday-april-5.html" class="hover-image">
                                            <img alt="List of 14 states with confirmed cases of coronavirus and their number as at Sunday, April 5" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823530-list-of-14-states-with-confirmed-cases-of-coronavirus-and-their-number-as-at-sunday-april-5.html">
                                            List of 14 states with confirmed cases of coronavirus and their number as at Sunday, April 5 
                                        </a>
                                        <a href="news/general/823530-list-of-14-states-with-confirmed-cases-of-coronavirus-and-their-number-as-at-sunday-april-5.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823531-funke-akindele-arrested-for-violating-restriction-orders-in-lagos.html" class="hover-image">
                                            <img alt="Funke Akindele arrested for violating restriction orders in Lagos" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823531-funke-akindele-arrested-for-violating-restriction-orders-in-lagos.html">
                                            Funke Akindele arrested for violating restriction orders in Lagos 
                                        </a>
                                        <a href="news/general/823531-funke-akindele-arrested-for-violating-restriction-orders-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823532-fg-told-to-share-coronavirus-donations-to-nigerians-by-using-bvns-for-electronic-transfer.html" class="hover-image">
                                            <img alt="FG told to share coronavirus donations to Nigerians by using BVNs for electronic transfer" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823532-fg-told-to-share-coronavirus-donations-to-nigerians-by-using-bvns-for-electronic-transfer.html">
                                            FG told to share coronavirus donations to Nigerians by using BVNs for electronic transfer 
                                        </a>
                                        <a href="news/general/823532-fg-told-to-share-coronavirus-donations-to-nigerians-by-using-bvns-for-electronic-transfer.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823533-n200-fine-or-6-month-jail-term-for-lockdown-violators-not-killing-falana-tackles-army-over-extrajudicial-killing-in-delta.html" class="hover-image">
                                            <img alt="N200 fine or 6-month jail term for lockdown violators, not killing - Falana tackles army over 'extrajudicial killing' in Delta" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823533-n200-fine-or-6-month-jail-term-for-lockdown-violators-not-killing-falana-tackles-army-over-extrajudicial-killing-in-delta.html">
                                            N200 fine or 6-month jail term for lockdown violators, not killing - Falana tackles army over 'extrajudicial killing' in Delta 
                                        </a>
                                        <a href="news/general/823533-n200-fine-or-6-month-jail-term-for-lockdown-violators-not-killing-falana-tackles-army-over-extrajudicial-killing-in-delta.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823534-breaking-osun-discharges-index-covid-19-case-109-returnees-who-tested-negative.html" class="hover-image">
                                            <img alt="Breaking: Osun discharges index Covid-19 case, 109 returnees who tested negative" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823534-breaking-osun-discharges-index-covid-19-case-109-returnees-who-tested-negative.html">
                                            Breaking: Osun discharges index Covid-19 case, 109 returnees who tested negative 
                                        </a>
                                        <a href="news/general/823534-breaking-osun-discharges-index-covid-19-case-109-returnees-who-tested-negative.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823535-coronavirus-stranded-nigerians-beg-to-return-home-from-the-united-kingdom.html" class="hover-image">
                                            <img alt="Coronavirus: Stranded Nigerians beg to return home from the United Kingdom" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823535-coronavirus-stranded-nigerians-beg-to-return-home-from-the-united-kingdom.html">
                                            Coronavirus: Stranded Nigerians beg to return home from the United Kingdom 
                                        </a>
                                        <a href="news/general/823535-coronavirus-stranded-nigerians-beg-to-return-home-from-the-united-kingdom.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823536-the-fascinating-details-about-michael-sheen.html" class="hover-image">
                                            <img alt="The fascinating details about Michael Sheen" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823536-the-fascinating-details-about-michael-sheen.html">
                                            The fascinating details about Michael Sheen 
                                        </a>
                                        <a href="news/general/823536-the-fascinating-details-about-michael-sheen.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823537-top-stan-lee-quotes-you-need-to-read.html" class="hover-image">
                                            <img alt="Top Stan Lee quotes you need to read" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823537-top-stan-lee-quotes-you-need-to-read.html">
                                            Top Stan Lee quotes you need to read 
                                        </a>
                                        <a href="news/general/823537-top-stan-lee-quotes-you-need-to-read.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823538-boko-haram-buratai-visits-wounded-soldiers-in-maiduguri.html" class="hover-image">
                                            <img alt="Boko Haram: Buratai visits wounded soldiers in Maiduguri" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823538-boko-haram-buratai-visits-wounded-soldiers-in-maiduguri.html">
                                            Boko Haram: Buratai visits wounded soldiers in Maiduguri 
                                        </a>
                                        <a href="news/823538-boko-haram-buratai-visits-wounded-soldiers-in-maiduguri.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823539-covid-19-ncdc-dettol-disown-funke-akindele-after-arrest-over-party.html" class="hover-image">
                                            <img alt="COVID-19: NCDC, Dettol disown Funke Akindele after arrest over party" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823539-covid-19-ncdc-dettol-disown-funke-akindele-after-arrest-over-party.html">
                                            COVID-19: NCDC, Dettol disown Funke Akindele after arrest over party 
                                        </a>
                                        <a href="news/823539-covid-19-ncdc-dettol-disown-funke-akindele-after-arrest-over-party.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823540-covid-19-uk-prime-minister-boris-johnson-admitted-to-hospital-as-symptoms-persist.html" class="hover-image">
                                            <img alt="COVID-19: UK Prime Minister, Boris Johnson admitted to hospital as symptoms persist" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823540-covid-19-uk-prime-minister-boris-johnson-admitted-to-hospital-as-symptoms-persist.html">
                                            COVID-19: UK Prime Minister, Boris Johnson admitted to hospital as symptoms persist 
                                        </a>
                                        <a href="news/823540-covid-19-uk-prime-minister-boris-johnson-admitted-to-hospital-as-symptoms-persist.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823541-breaking-eight-new-covid-19-cases-confirmed-in-nigeria-as-toll-rises-to-232.html" class="hover-image">
                                            <img alt="BREAKING: Eight new COVID-19 cases confirmed in Nigeria as toll rises to 232" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823541-breaking-eight-new-covid-19-cases-confirmed-in-nigeria-as-toll-rises-to-232.html">
                                            BREAKING: Eight new COVID-19 cases confirmed in Nigeria as toll rises to 232 
                                        </a>
                                        <a href="news/823541-breaking-eight-new-covid-19-cases-confirmed-in-nigeria-as-toll-rises-to-232.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823542-covid-19-lockdown-five-people-shot-dead-for-%E2%80%98talking-loudly%E2%80%99.html" class="hover-image">
                                            <img alt="COVID-19 lockdown: Five people shot dead for ‘talking loudly’" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823542-covid-19-lockdown-five-people-shot-dead-for-%E2%80%98talking-loudly%E2%80%99.html">
                                            COVID-19 lockdown: Five people shot dead for ‘talking loudly’ 
                                        </a>
                                        <a href="news/823542-covid-19-lockdown-five-people-shot-dead-for-%E2%80%98talking-loudly%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823543-covid-19-nigerians-react-as-police-arrest-funke-akindele.html" class="hover-image">
                                            <img alt="COVID-19: Nigerians react as Police arrest Funke Akindele" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823543-covid-19-nigerians-react-as-police-arrest-funke-akindele.html">
                                            COVID-19: Nigerians react as Police arrest Funke Akindele 
                                        </a>
                                        <a href="news/823543-covid-19-nigerians-react-as-police-arrest-funke-akindele.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823544-covid-19-cross-river-commences-enforcement-of-no-mask-no-movement.html" class="hover-image">
                                            <img alt="COVID-19: Cross River commences enforcement of no-mask-no-movement" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823544-covid-19-cross-river-commences-enforcement-of-no-mask-no-movement.html">
                                            COVID-19: Cross River commences enforcement of no-mask-no-movement 
                                        </a>
                                        <a href="news/823544-covid-19-cross-river-commences-enforcement-of-no-mask-no-movement.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823545-boko-haram-fani-kayode-reacts-as-chadian-troops-kill-insurgents-free-nigerian-soldiers-in-captivity.html" class="hover-image">
                                            <img alt="Boko Haram: Fani-Kayode reacts as Chadian troops kill insurgents, free Nigerian soldiers in captivity" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823545-boko-haram-fani-kayode-reacts-as-chadian-troops-kill-insurgents-free-nigerian-soldiers-in-captivity.html">
                                            Boko Haram: Fani-Kayode reacts as Chadian troops kill insurgents, free Nigerian soldiers in captivity 
                                        </a>
                                        <a href="news/823545-boko-haram-fani-kayode-reacts-as-chadian-troops-kill-insurgents-free-nigerian-soldiers-in-captivity.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823546-coronavirus-ogun-residents-lament-%E2%80%98scanty%E2%80%99-covid-19-relief-packages-sent-to-them-by-gov.-abiodun-%5Bvideo%5D.html" class="hover-image">
                                            <img alt="Coronavirus: Ogun residents lament ‘scanty’ COVID-19 relief packages sent to them by Gov. Abiodun [VIDEO]" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823546-coronavirus-ogun-residents-lament-%E2%80%98scanty%E2%80%99-covid-19-relief-packages-sent-to-them-by-gov.-abiodun-%5Bvideo%5D.html">
                                            Coronavirus: Ogun residents lament ‘scanty’ COVID-19 relief packages sent to them by Gov. Abiodun [VIDEO] 
                                        </a>
                                        <a href="news/823546-coronavirus-ogun-residents-lament-%E2%80%98scanty%E2%80%99-covid-19-relief-packages-sent-to-them-by-gov.-abiodun-%5Bvideo%5D.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/823547-breaking-covid-19-police-arrests-funke-akindele-over-party-to-declare-jjc-naira-marley-others-wanted.html" class="hover-image">
                                            <img alt="BREAKING: COVID-19: Police arrests Funke Akindele over party; to declare JJC, Naira Marley, others wanted" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/823547-breaking-covid-19-police-arrests-funke-akindele-over-party-to-declare-jjc-naira-marley-others-wanted.html">
                                            BREAKING: COVID-19: Police arrests Funke Akindele over party; to declare JJC, Naira Marley, others wanted 
                                        </a>
                                        <a href="news/823547-breaking-covid-19-police-arrests-funke-akindele-over-party-to-declare-jjc-naira-marley-others-wanted.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823548-efforts-ongoing-to-apprehend-funke%E2%80%99s-husband%2C-others-for-violating-social-distancing-order-%E2%80%93-gawat.html" class="hover-image">
                                            <img alt="Efforts ongoing to apprehend Funke’s husband, others for violating Social Distancing order – Gawat" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823548-efforts-ongoing-to-apprehend-funke%E2%80%99s-husband%2C-others-for-violating-social-distancing-order-%E2%80%93-gawat.html">
                                            Efforts ongoing to apprehend Funke’s husband, others for violating Social Distancing order – Gawat 
                                        </a>
                                        <a href="news/general/823548-efforts-ongoing-to-apprehend-funke%E2%80%99s-husband%2C-others-for-violating-social-distancing-order-%E2%80%93-gawat.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823549-chief-of-army-staff-visits-injured-soldiers.html" class="hover-image">
                                            <img alt="Chief of Army Staff visits injured soldiers" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823549-chief-of-army-staff-visits-injured-soldiers.html">
                                            Chief of Army Staff visits injured soldiers 
                                        </a>
                                        <a href="news/general/823549-chief-of-army-staff-visits-injured-soldiers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823550-egypt-evacuates-citizens-from-nigeria.html" class="hover-image">
                                            <img alt="Egypt evacuates citizens from Nigeria" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823550-egypt-evacuates-citizens-from-nigeria.html">
                                            Egypt evacuates citizens from Nigeria 
                                        </a>
                                        <a href="news/general/823550-egypt-evacuates-citizens-from-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823551-covid-19-edo-lg-enforcement-team-seal-off-13-worship-centres.html" class="hover-image">
                                            <img alt="COVID-19: Edo LG enforcement team seal off 13 worship centres" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823551-covid-19-edo-lg-enforcement-team-seal-off-13-worship-centres.html">
                                            COVID-19: Edo LG enforcement team seal off 13 worship centres 
                                        </a>
                                        <a href="news/general/823551-covid-19-edo-lg-enforcement-team-seal-off-13-worship-centres.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/823552-covid-19-i-did-not-donate-n1-billion-to-fg-senator-uba.html" class="hover-image">
                                            <img alt="COVID-19: I did not donate N1 billion to FG, Senator Uba" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823552-covid-19-i-did-not-donate-n1-billion-to-fg-senator-uba.html">
                                            COVID-19: I did not donate N1 billion to FG, Senator Uba 
                                        </a>
                                        <a href="news/general/823552-covid-19-i-did-not-donate-n1-billion-to-fg-senator-uba.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                                        <span style="color:#C90404;">1</span>
                                    
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(2);">2</span>
                                    
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 100
                        </span>
                        of
                        <span class="pagination_total">
                            169
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'https://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html';">
							<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/atiku_buhari_665564303.jpg&amp;size=article_medium" alt="2019: Why Atiku Should Replace Buhari – Alhaji Sugar" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html">
                                    2019: Why Atiku Should Replace Buhari – Alhaji Sugar 
                                </a><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html';">
							<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/igp1_618195838.jpg&amp;size=article_medium" alt="“Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html">
                                    “Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges 
                                </a><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html';">
							<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Deliverance_409148932.jpg&amp;size=article_medium" alt="Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html">
                                    Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video) 
                                </a><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html';">
							<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/President_Muhammadu_Buhari_883078270.png&amp;size=article_medium" alt="Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html">
                                    Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration 
                                </a><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html';">
							<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/governors_898310526.jpg&amp;size=article_medium" alt="11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html">
                                    11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities 
                                </a><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html';">
							<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Kerosene_Explosion_861126659.jpg&amp;size=article_medium" alt="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
                                    Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion 
                                </a><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html';">
							<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Photo_from_the_burial_scene_978816664.jpg&amp;size=article_medium" alt="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
                                    Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe 
                                </a><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html';">
							<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo__Nigerian_soldiers_240922081.jpg&amp;size=article_medium" alt="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
                                    Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers 
                                </a><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html';">
							<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Deported_Nigerians_730677066.jpg&amp;size=article_medium" alt="Deplorable State Of Nigerians Deported From The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
                                    Deplorable State Of Nigerians Deported From The UK 
                                </a><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from General</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/823623-covid-19-5g-is-not-anti-christ-pastor-ashimolowo-counters-chris-oyakhilome-video.html">
                                            <img alt="COVID-19: 5G is not anti-christ- Pastor Ashimolowo counters Chris Oyakhilome (Video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/823623-covid-19-5g-is-not-anti-christ-pastor-ashimolowo-counters-chris-oyakhilome-video.html">
                                        COVID-19: 5G is not anti-christ- Pastor Ashimolowo counters Chris Oyakhilome (Video) 
                                    </a>
                                <a href="news/general/823623-covid-19-5g-is-not-anti-christ-pastor-ashimolowo-counters-chris-oyakhilome-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/823623-covid-19-5g-is-not-anti-christ-pastor-ashimolowo-counters-chris-oyakhilome-video.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/823622-covid-19-satan-targeting-church-using-coronavirus-%E2%80%93-pastor-giwa.html">
                                            <img alt="COVID-19: Satan targeting church using coronavirus – Pastor Giwa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/823622-covid-19-satan-targeting-church-using-coronavirus-%E2%80%93-pastor-giwa.html">
                                        COVID-19: Satan targeting church using coronavirus – Pastor Giwa 
                                    </a>
                                <a href="news/general/823622-covid-19-satan-targeting-church-using-coronavirus-%E2%80%93-pastor-giwa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/823622-covid-19-satan-targeting-church-using-coronavirus-%E2%80%93-pastor-giwa.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/823621-coronavirus-no-research-linking-5g-network-to-covid-19-%E2%80%93-nigerian-govt.html">
                                            <img alt="Coronavirus: No research linking 5G network to COVID-19 – Nigerian Govt" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/823621-coronavirus-no-research-linking-5g-network-to-covid-19-%E2%80%93-nigerian-govt.html">
                                        Coronavirus: No research linking 5G network to COVID-19 – Nigerian Govt 
                                    </a>
                                <a href="news/general/823621-coronavirus-no-research-linking-5g-network-to-covid-19-%E2%80%93-nigerian-govt.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/823621-coronavirus-no-research-linking-5g-network-to-covid-19-%E2%80%93-nigerian-govt.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/823620-covid-19-lockdown-24-year-old-man-found-dead-near-delta-market.html">
                                            <img alt="COVID-19 lockdown: 24-year-old man found dead near Delta market" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/823620-covid-19-lockdown-24-year-old-man-found-dead-near-delta-market.html">
                                        COVID-19 lockdown: 24-year-old man found dead near Delta market 
                                    </a>
                                <a href="news/general/823620-covid-19-lockdown-24-year-old-man-found-dead-near-delta-market.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/823620-covid-19-lockdown-24-year-old-man-found-dead-near-delta-market.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/823619-nnamdi-kanu-explains-why-nigeria%2C-southeast-don%E2%80%99t-need-5g-network.html">
                                            <img alt="Nnamdi Kanu explains why Nigeria, Southeast don’t need 5G network" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/823619-nnamdi-kanu-explains-why-nigeria%2C-southeast-don%E2%80%99t-need-5g-network.html">
                                        Nnamdi Kanu explains why Nigeria, Southeast don’t need 5G network 
                                    </a>
                                <a href="news/general/823619-nnamdi-kanu-explains-why-nigeria%2C-southeast-don%E2%80%99t-need-5g-network.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/823619-nnamdi-kanu-explains-why-nigeria%2C-southeast-don%E2%80%99t-need-5g-network.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="world/africa/822356-farmer-trampled-to-death-by-an-elephant.html">
				Farmer trampled to death by an elephant
			</a>
		</li>
	
		<li>
			<a href="entertainment/celebrities/822400-video-asa-cuppy-deliver-virtual-concerts.html">
				VIDEO: Asa &amp; Cuppy Deliver Virtual Concerts
			</a>
		</li>
	
		<li>
			<a href="world/africa/822401-government-blasted-for-disbanding-gmaz-price-monitoring-program.html">
				Government blasted for disbanding GMAZ price monitoring program
			</a>
		</li>
	
		<li>
			<a href="world/africa/822402-breaking-government-to-give-1-million-families-money-during-lockdown.html">
				BREAKING: Government to give 1 million families money during lockdown
			</a>
		</li>
	
		<li>
			<a href="world/africa/822403-zim-could-have-provided-social-safety-to-citizens-zimfirst-leader.html">
				Zim could have provided social safety to citizens - ZimFirst leader
			</a>
		</li>
	
</ul></div> 
		<div><hr>
<!-- Composite Start -->
<div id="M52516ScriptRootC182197">
        <div id="M52516PreloadC182197">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182197")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182197");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182197;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182197.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->

<hr> </div>

		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html#photos_0" class="active" data-id="gallery-670733">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/ital_658013054.jpg&amp;size=article_medium" alt="HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html">HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old
                                </a>
                            </h4>
                           <!-- <p><vte:value select="An Italian accountant has been jailed for 24 years after intentionally infecting 30 women with HIV.
The accused identified as Valentino Talluto is said to have" /></p>
                            
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html#photos_0" class="active" data-id="gallery-670730">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=grave_491806175.jpg&amp;size=article_medium" alt="Disaster In Kano As Erosion Destroys 200 Graves" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html">Disaster In Kano As Erosion Destroys 200 Graves
                                </a>
                            </h4>
                           <!-- <p><vte:value select="The Kano State Commissioner of Environment, Ali Makoda, has revealed that erosion has destroy more than 200 graves at Tudun Murtala grave yard in Nasarawa" /></p>
                            
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html#photos_0" class="active" data-id="gallery-657635">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/virgin_1_1_981018464.png&amp;size=article_medium" alt="Meet the 50-year-old Lady Who Says She’s Never Had S**" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html">Meet the 50-year-old Lady Who Says She’s Never Had S**
                                </a>
                            </h4>
                           <!-- <p><vte:value select="A 50-year-old woman, is currently, after she shocked audience and viewers after she revealed on Wendy Williams&rsquo; show that she&rsquo;s never had sex.
The lady, Yvette" /></p>
                            
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/652013-s3x-doesn%E2%80%99t-turn-me-on.html">
				S3x Doesn’t Turn Me On
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650755-why-does-she-date-men-that-are-beneath-her.html">
				Why Does She Date Men That Are Beneath Her?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650754-am-i-trying-too-hard-to-keep-a-man.html">
				Am I Trying Too Hard To Keep A Man?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
				Why Some People Especially Ladies May Never Get Married
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647736-important-tips-on-how-to-make-your-girlfriend-love-you-more.html">
				Important Tips on How to Make Your Girlfriend Love You More?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647076-13-signs-your-relationship-may-end-in-hartbreak-video.html">
				13 Signs Your Relationship May End in Hartbreak (+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641312-terrifying-beautiful-woman-kissing-and-putting-live-snake-down-her-throat-photos-video.html">
				Terrifying: Beautiful Woman Kissing and Putting Live Snake Down Her Throat (Photos+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641311-find-out-what-this-lady-have-to-say-about-her-m-shaped-boobs.html">
				Find Out What This Lady Have To Say About Her M-shaped Boobs
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640100-photos-meet-the-woman-who-earned-n800-000-a-night-by-just-sitting-on-men.html">
				PHOTOS: Meet the Woman Who Earned N800,000 a Night by Just Sitting on Men
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640029-should-two-unemployed-lovers-get-married-here-are-interesting-responds-from-nigerian-youths.html">
				Should Two Unemployed Lovers Get Married? Here Are Interesting Responds From Nigerian Youths
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/823452-covid-19-i-won%E2%80%99t-wear-face-masks-%E2%80%93-trump-ignores-medical-advice.html">
                                            <img alt="COVID-19: I won’t wear face masks – Trump ignores medical advice" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/823452-covid-19-i-won%E2%80%99t-wear-face-masks-%E2%80%93-trump-ignores-medical-advice.html">
                                        COVID-19: I won’t wear face masks – Trump ignores medical advice 
                                    </a>
                                <a href="news/general/823452-covid-19-i-won%E2%80%99t-wear-face-masks-%E2%80%93-trump-ignores-medical-advice.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/823452-covid-19-i-won%E2%80%99t-wear-face-masks-%E2%80%93-trump-ignores-medical-advice.html" ></span>
                                    
                                     </a> </h4>
                                <p>US President, Donald
Trump, on Saturday declared that he will not wear a face mask.



This is despite new
medical guidance advising people in the country to do</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/823453-why-i-hosted-party-despite-lockdown-%E2%80%93-funke-akindele.html">
                                            <img alt="Why I hosted party despite lockdown – Funke Akindele" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/823453-why-i-hosted-party-despite-lockdown-%E2%80%93-funke-akindele.html">
                                        Why I hosted party despite lockdown – Funke Akindele 
                                    </a>
                                <a href="news/general/823453-why-i-hosted-party-despite-lockdown-%E2%80%93-funke-akindele.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/823453-why-i-hosted-party-despite-lockdown-%E2%80%93-funke-akindele.html" ></span>
                                    
                                     </a> </h4>
                                <p>Popular Nollywood actress, Funke Akindele has given reasons
she held a party at her house to celebrate the birthday of her husband, Abdul
Rasheed Bello, better known</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/823454-corps-member-%E2%80%98donates-monthly-allowance%E2%80%99-to-help-fight-covid-19.html">
                                            <img alt="Corps member ‘donates monthly allowance’ to help fight COVID-19" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/823454-corps-member-%E2%80%98donates-monthly-allowance%E2%80%99-to-help-fight-covid-19.html">
                                        Corps member ‘donates monthly allowance’ to help fight COVID-19 
                                    </a>
                                <a href="news/general/823454-corps-member-%E2%80%98donates-monthly-allowance%E2%80%99-to-help-fight-covid-19.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/823454-corps-member-%E2%80%98donates-monthly-allowance%E2%80%99-to-help-fight-covid-19.html" ></span>
                                    
                                     </a> </h4>
                                <p>Hodo Bassey, a corps member serving in Cross River state,
has reportedly donated his N33,000 one-month allowance to support the fight
against the COVID-19 outbreak.



Philip Obin, technical</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/823455-covid-19-lockdown-lagos-offers-free-maternity-emergency-treatment-warns-stubborn-residents.html">
                                            <img alt="COVID-19 lockdown: Lagos offers free maternity, emergency treatment, warns stubborn residents" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/823455-covid-19-lockdown-lagos-offers-free-maternity-emergency-treatment-warns-stubborn-residents.html">
                                        COVID-19 lockdown: Lagos offers free maternity, emergency treatment, warns stubborn residents 
                                    </a>
                                <a href="news/general/823455-covid-19-lockdown-lagos-offers-free-maternity-emergency-treatment-warns-stubborn-residents.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/823455-covid-19-lockdown-lagos-offers-free-maternity-emergency-treatment-warns-stubborn-residents.html" ></span>
                                    
                                     </a> </h4>
                                <p>Governor Babajide Sanwo-Olu said the Lagos government will
pay maternity bills and the cost of treating emergency patients&nbsp;at all 27 General Hospitals in the state.



He made</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/823456-withdraw-troops-from-covid-19-restriction-enforcement-falana-tells-buhari.html">
                                            <img alt="Withdraw troops from COVID-19 restriction enforcement, Falana tells Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/823456-withdraw-troops-from-covid-19-restriction-enforcement-falana-tells-buhari.html">
                                        Withdraw troops from COVID-19 restriction enforcement, Falana tells Buhari 
                                    </a>
                                <a href="news/general/823456-withdraw-troops-from-covid-19-restriction-enforcement-falana-tells-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/823456-withdraw-troops-from-covid-19-restriction-enforcement-falana-tells-buhari.html" ></span>
                                    
                                     </a> </h4>
                                <p>Femi Falana, a senior advisor of Nigeria, has advised
President Muhammadu Buhari to withdraw armed troops from enforcing COVID-19
restrictions.



His advice is premised on reports of human</p>
                            </div>
                        </div>
                    
                    <a href="https://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="https://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_0" class="active" data-id="gallery-648398">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra_868715931.jpg&amp;size=article_medium" alt="Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_1" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__5__970508919.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_2" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__6__418266088.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_3" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__7__478038891.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_4" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__1__803481707.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_5" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__2__207415077.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_6" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__3__465398759.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_7" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__4__726312239.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html">Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra
                                </a>
                            </h4>
                            <p>Big Brother Naija 2017 house-mate, TBoss looks absolutely stunning in an Egyptian Costume as she channels her inner alter ego, Queen Cleopatra.
Popular former Big Brother</p>
                            
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html#photos_0" class="active" data-id="gallery-648346">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Patpat_Ugwu_729650105.jpg&amp;size=article_medium" alt="See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html">See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos
                                </a>
                            </h4>
                            <p>Patpat Ugwu is a talented Nigerian actress who has all it takes to win the hearts of the big audience in the country where the</p>
                            
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/823586-wartime-explosives-cleared-at-zimbabwe-s-borders.html" class="hover-image">
                                            <img alt="Wartime explosives cleared at Zimbabwe's borders" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823586-wartime-explosives-cleared-at-zimbabwe-s-borders.html">
                                            Wartime explosives cleared at Zimbabwe's borders 
                                        </a>
                                        <a href="world/africa/823586-wartime-explosives-cleared-at-zimbabwe-s-borders.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/823585-mwonzora-and-komichi-to-be-expelled-form-mdc-welshman-ncube-reveals.html" class="hover-image">
                                            <img alt="'Mwonzora and Komichi to be expelled form MDC' Welshman Ncube reveals" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823585-mwonzora-and-komichi-to-be-expelled-form-mdc-welshman-ncube-reveals.html">
                                            'Mwonzora and Komichi to be expelled form MDC' Welshman Ncube reveals 
                                        </a>
                                        <a href="world/africa/823585-mwonzora-and-komichi-to-be-expelled-form-mdc-welshman-ncube-reveals.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/823584-effective-government-messaging-can-save-lives.html" class="hover-image">
                                            <img alt="Effective government messaging can save lives" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/823584-effective-government-messaging-can-save-lives.html">
                                            Effective government messaging can save lives 
                                        </a>
                                        <a href="world/africa/823584-effective-government-messaging-can-save-lives.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/823294-coronavirus-ondo-index-case-is-a-military-personnel.html" class="hover-image">
                                            <img alt="Coronavirus: Ondo index case is a military personnel" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823294-coronavirus-ondo-index-case-is-a-military-personnel.html">
                                            Coronavirus: Ondo index case is a military personnel 
                                        </a>
                                        <a href="news/general/823294-coronavirus-ondo-index-case-is-a-military-personnel.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/823295-coronavirus-outbreak-in-nigeria-is-a-blessing-in-disguise-%E2%80%93-cardinal-okogie.html" class="hover-image">
                                            <img alt="Coronavirus outbreak in Nigeria is a blessing in disguise – Cardinal Okogie" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823295-coronavirus-outbreak-in-nigeria-is-a-blessing-in-disguise-%E2%80%93-cardinal-okogie.html">
                                            Coronavirus outbreak in Nigeria is a blessing in disguise – Cardinal Okogie 
                                        </a>
                                        <a href="news/general/823295-coronavirus-outbreak-in-nigeria-is-a-blessing-in-disguise-%E2%80%93-cardinal-okogie.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/823296-coronavirus-nigerian-govt-clarifies-decision-to-invite-chinese-medical-experts.html" class="hover-image">
                                            <img alt="Coronavirus: Nigerian govt clarifies decision to invite Chinese medical experts" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823296-coronavirus-nigerian-govt-clarifies-decision-to-invite-chinese-medical-experts.html">
                                            Coronavirus: Nigerian govt clarifies decision to invite Chinese medical experts 
                                        </a>
                                        <a href="news/general/823296-coronavirus-nigerian-govt-clarifies-decision-to-invite-chinese-medical-experts.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/823623-covid-19-5g-is-not-anti-christ-pastor-ashimolowo-counters-chris-oyakhilome-video.html" class="hover-image">
                                            <img alt="COVID-19: 5G is not anti-christ- Pastor Ashimolowo counters Chris Oyakhilome (Video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823623-covid-19-5g-is-not-anti-christ-pastor-ashimolowo-counters-chris-oyakhilome-video.html">
                                            COVID-19: 5G is not anti-christ- Pastor Ashimolowo counters Chris Oyakhilome (Video) 
                                        </a>
                                        <a href="news/general/823623-covid-19-5g-is-not-anti-christ-pastor-ashimolowo-counters-chris-oyakhilome-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/823622-covid-19-satan-targeting-church-using-coronavirus-%E2%80%93-pastor-giwa.html" class="hover-image">
                                            <img alt="COVID-19: Satan targeting church using coronavirus – Pastor Giwa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823622-covid-19-satan-targeting-church-using-coronavirus-%E2%80%93-pastor-giwa.html">
                                            COVID-19: Satan targeting church using coronavirus – Pastor Giwa 
                                        </a>
                                        <a href="news/general/823622-covid-19-satan-targeting-church-using-coronavirus-%E2%80%93-pastor-giwa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/823621-coronavirus-no-research-linking-5g-network-to-covid-19-%E2%80%93-nigerian-govt.html" class="hover-image">
                                            <img alt="Coronavirus: No research linking 5G network to COVID-19 – Nigerian Govt" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/823621-coronavirus-no-research-linking-5g-network-to-covid-19-%E2%80%93-nigerian-govt.html">
                                            Coronavirus: No research linking 5G network to COVID-19 – Nigerian Govt 
                                        </a>
                                        <a href="news/general/823621-coronavirus-no-research-linking-5g-network-to-covid-19-%E2%80%93-nigerian-govt.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="https://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


  
<script src="https://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  <img src="https://news2.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>