<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="https://news2.onlinenigeria.com/" />
		<title>SHOCKING: School Teacher Left With an èrected Manh00d After This Happened to Him (Video below) - OnlineNigeria.com</title>
		<meta name="Description" content="Narrating his story, the school teacher disclosed that he had a chronic illness and he usually went to Okomfo Anokye for treatment.According to him, on" />
		<meta name="Keywords" content="General,SHOCKING: School Teacher Left With an èrected Manh00d After This Happened to Him (Video below),SHOCKING:,School,Teacher,Left,With,an,èrected,Manh00d,After,This,Happened,to,Him,(Video,below)" />
		<meta name="news_keywords" content="General,SHOCKING: School Teacher Left With an èrected Manh00d After This Happened to Him (Video below),SHOCKING:,School,Teacher,Left,With,an,èrected,Manh00d,After,This,Happened,to,Him,(Video,below)" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="https://news2.onlinenigeria.com/news/general/878595-shocking-school-teacher-left-with-an-erected-manh00d-after-this-happened-to-him-video-below.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="https://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="https://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="SHOCKING: School Teacher Left With an èrected Manh00d After This Happened to Him (Video below),General,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="https://news2.onlinenigeria.com/news/general/878595-shocking-school-teacher-left-with-an-erected-manh00d-after-this-happened-to-him-video-below.html" />
	
 
	<meta property="og:title" content="SHOCKING: School Teacher Left With an èrected Manh00d After This Happened to Him (Video below)" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://news2.onlinenigeria.com/news/general/878595-shocking-school-teacher-left-with-an-erected-manh00d-after-this-happened-to-him-video-below.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="Narrating his story, the school teacher disclosed that he had a chronic illness and he usually went to Okomfo Anokye for treatment.According to him, on" />
	<meta property="og:image" content="https://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="4 hours 43 minutes ago" />
	<meta property="article:modified_time" content="4 hours 43 minutes ago" />
	<meta property="article:author" content="https://www.onlinenigeria.com/author/Sonia Whyte" />
	<meta property="article:tag" content="SHOCKING: School Teacher Left With an èrected Manh00d After This Happened to Him (Video below),General," />
	<meta property="article:section" content="General" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="SHOCKING: School Teacher Left With an èrected Manh00d After This Happened to Him (Video below)" />
	<meta name="twitter:description" content="Narrating his story, the school teacher disclosed that he had a chronic illness and he usually went to Okomfo Anokye for treatment.According to him, on" />
	<meta name="twitter:image" content="https://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="SHOCKING: School Teacher Left With an èrected Manh00d After This Happened to Him (Video below)" href="feed/news/general/878595-shocking-school-teacher-left-with-an-erected-manh00d-after-this-happened-to-him-video-below.rss" />
<link rel="alternate" type="application/rss+xml" title="General" href="feed/news/general/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>



	 
	<script type="text/javascript" src="https://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="https://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="https://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="https://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="https://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="https://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="https://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="https://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="https://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="https://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="https://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li>
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="selected">
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="https://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="https://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="https://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="https://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="https://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="https://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="https://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="https://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="https://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="https://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="https://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="https://news2.onlinenigeria.com/">Home</a> |
    
      <a href="news/index.1.html">News</a> | 
    
      <a href="news/general/index.1.html">General</a> | 
    SHOCKING: School Teacher Left With an èrected Manh00d After This Happened to Him (Video below)
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/general/878594-why-are-biafra-and-oduduwa-agitators-making-intense-efforts-to-break-up-nigeria-during-buhari-regime.html"> Why Are Biafra And Oduduwa Agitators Making Intense Efforts To Break Up Nigeria During Buhari Regime?</a>

</div>
<div class="post-next">

    
  <a href="news/general/878596-an-extremely-violent-man-%E2%80%93-tonto-dikeh-speaks-on-femi-fani-kayode-threatening-staff-with-a-hammer.html">An extremely violent man! – Tonto Dikeh speaks on Femi Fani Kayode threatening staff with a hammer</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="news/general/878595-shocking-school-teacher-left-with-an-erected-manh00d-after-this-happened-to-him-video-below.html">SHOCKING: School Teacher Left With an èrected Manh00d After This Happened to Him (Video below)</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="https://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
        
                                    
                                    </a>
                            </div>
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Sonia Whyte</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">4 hours 43 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="news/general/878595-shocking-school-teacher-left-with-an-erected-manh00d-after-this-happened-to-him-video-below.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="https://news2.onlinenigeria.com/news/general/878595-shocking-school-teacher-left-with-an-erected-manh00d-after-this-happened-to-him-video-below.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/general/878595-shocking-school-teacher-left-with-an-erected-manh00d-after-this-happened-to-him-video-below.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/general/878595-shocking-school-teacher-left-with-an-erected-manh00d-after-this-happened-to-him-video-below.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="news/general/878595-shocking-school-teacher-left-with-an-erected-manh00d-after-this-happened-to-him-video-below.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="https://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <img data-wp="data-wp" src="https://i0.wp.com/edujandon.com/wp-content/uploads/2021/03/screenshot_20210320-1907133540677672559622454.png?w=740&amp;ssl=1" data-recalc-dims="1" /><img data-wp="data-wp" src="https://i0.wp.com/edujandon.com/wp-content/uploads/2021/03/screenshot_20210320-1907133540677672559622454.png?w=740&amp;ssl=1" data-recalc-dims="1" />Narrating his story, the school teacher disclosed that he had a chronic illness and he usually went to Okomfo Anokye for treatment.<p>According to him, on occasion he met a pastor who told him he wants to help him with illness after he realized he was someone he usually comes to hospital.</p><p>Asking the pastor how he will helped, the school teacher that the pastor gave him a 32 inch Flat Screen Samsung TV, a 12 inch mattress and some chairs.</p><p>He added that after receiving the items he woke up with an erected penis.According to him, after so many attempts to bring his p3nis to its original state proved futile.</p><p>The school teacher indicated that he then went to the pastor informing him that this was what happened after he took his items.</p><p>The pastor then took him that the only his erected penis will go back to its normal state is if he gives him his sister to marry.</p><p><strong>Watch the video below;</strong></p><blockquote data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/CMlyu_CJap7/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" readability="0"></blockquote><div><div><div><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https://play.google.com/store/apps/details?id=com.edujandon&amp;chs=200x200&amp;chld=L%7C0" alt="Edujandon.com - 24/7 News Updates" /><img src="https://chart.googleapis.com/chart?cht=qr&amp;chl=https://play.google.com/store/apps/details?id=com.edujandon&amp;chs=200x200&amp;chld=L%7C0" alt="Edujandon.com - 24/7 News Updates" /></div><div> <img src="https://play-lh.googleusercontent.com/ipMQ6otWilePxwI5yddIPqXcURvf50gXE0DoHHrbiD1rHyp7pFB0drj26xwwzhlsag=s128" alt="Edujandon.com - 24/7 News Updates" /><img src="https://play-lh.googleusercontent.com/ipMQ6otWilePxwI5yddIPqXcURvf50gXE0DoHHrbiD1rHyp7pFB0drj26xwwzhlsag=s128" alt="Edujandon.com - 24/7 News Updates" /></div><div><div> <span>Price: </span> <span>Free</span> <span></span></div></div></div></div>

							  
                                <p><a class="visit" href="news/general/index.1.html"><b>CLICK HERE TO READ MORE FROM: General</b><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								<div>
									 
								</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
            
         </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>


									<!-- <vte:include href="https://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/buhari_aisha_591864841.jpg&amp;size=article_medium" alt="Nigerian Traditional Medicine Practitioners Offer To Treat Buhari" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html">
                                        Nigerian Traditional Medicine Practitioners Offer To Treat Buhari 
                                    </a>
                                <a href="news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630501-nigerian-traditional-medicine-practitioners-offer-to-treat-buhari.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/Maradona_215556256.jpg&amp;size=article_medium" alt="Maradona accused of s3xual harassment" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html">
                                        Maradona accused of s3xual harassment 
                                    </a>
                                <a href="news/general/630500-maradona-accused-of-s3xual-harassment.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/630500-maradona-accused-of-s3xual-harassment.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Heidemarie_774507449.jpg&amp;size=article_medium" alt="UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html">
                                        UNBELIEVABLE!! Meet 5 People Who Survived The Impossible And Got The Lives Of Their Dreams 
                                    </a>
                                <a href="news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/439974-unbelievable-meet-5-people-who-survived-the-impossible-and-got-the-lives-of-their-dreams.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878426-osun-panel-police-legal-officer-threatens-to-slap-counsel-before-panelists.html" class="hover-image">
                                            <img alt="Osun Panel: Police legal officer threatens to slap counsel before panelists" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878426-osun-panel-police-legal-officer-threatens-to-slap-counsel-before-panelists.html">
                                            Osun Panel: Police legal officer threatens to slap counsel before panelists 
                                        </a>
                                        <a href="news/general/878426-osun-panel-police-legal-officer-threatens-to-slap-counsel-before-panelists.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878427-asup-threatens-nationwide-polytechnic-strike-from-april-6.html" class="hover-image">
                                            <img alt="ASUP threatens nationwide polytechnic strike from April 6" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878427-asup-threatens-nationwide-polytechnic-strike-from-april-6.html">
                                            ASUP threatens nationwide polytechnic strike from April 6 
                                        </a>
                                        <a href="news/general/878427-asup-threatens-nationwide-polytechnic-strike-from-april-6.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878428-ncaa-gives-official-reasons-for-suspending-azman-air.html" class="hover-image">
                                            <img alt="NCAA gives official reasons for suspending Azman Air" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878428-ncaa-gives-official-reasons-for-suspending-azman-air.html">
                                            NCAA gives official reasons for suspending Azman Air 
                                        </a>
                                        <a href="news/general/878428-ncaa-gives-official-reasons-for-suspending-azman-air.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878429-onnoghen-denies-alleged-meeting-with-atiku-prior-to-2019-elections.html" class="hover-image">
                                            <img alt="Onnoghen denies alleged meeting with Atiku prior to 2019 elections" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878429-onnoghen-denies-alleged-meeting-with-atiku-prior-to-2019-elections.html">
                                            Onnoghen denies alleged meeting with Atiku prior to 2019 elections 
                                        </a>
                                        <a href="news/general/878429-onnoghen-denies-alleged-meeting-with-atiku-prior-to-2019-elections.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878430-coronavirus-lockdowns-cost-africa-over-us-65-billion-a-month.html" class="hover-image">
                                            <img alt="Coronavirus: Lockdowns cost Africa over US$65 billion a month" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878430-coronavirus-lockdowns-cost-africa-over-us-65-billion-a-month.html">
                                            Coronavirus: Lockdowns cost Africa over US$65 billion a month 
                                        </a>
                                        <a href="news/general/878430-coronavirus-lockdowns-cost-africa-over-us-65-billion-a-month.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878431-buhari-congratulates-samia-hassan-tanzania%E2%80%99s-first-ever-female-president.html" class="hover-image">
                                            <img alt="Buhari congratulates Samia Hassan Tanzania’s first ever female President" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878431-buhari-congratulates-samia-hassan-tanzania%E2%80%99s-first-ever-female-president.html">
                                            Buhari congratulates Samia Hassan Tanzania’s first ever female President 
                                        </a>
                                        <a href="news/general/878431-buhari-congratulates-samia-hassan-tanzania%E2%80%99s-first-ever-female-president.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878432-covid-19-fg-%E2%80%9Cll-not-force-anyone-to-take-vaccine-minister.html" class="hover-image">
                                            <img alt="COVID-19: FG “ll not force anyone to take vaccine -Minister" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878432-covid-19-fg-%E2%80%9Cll-not-force-anyone-to-take-vaccine-minister.html">
                                            COVID-19: FG “ll not force anyone to take vaccine -Minister 
                                        </a>
                                        <a href="news/general/878432-covid-19-fg-%E2%80%9Cll-not-force-anyone-to-take-vaccine-minister.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878433-trading-closes-red-on-nse-investors-lose-n279bn.html" class="hover-image">
                                            <img alt="Trading closes red on NSE, investors lose N279bn" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878433-trading-closes-red-on-nse-investors-lose-n279bn.html">
                                            Trading closes red on NSE, investors lose N279bn 
                                        </a>
                                        <a href="news/general/878433-trading-closes-red-on-nse-investors-lose-n279bn.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878434-retrial-of-wrongfully-convicted-nigerian-in-cote-d%E2%80%99ivoire-set-to-begin%2C-says-nidcom.html" class="hover-image">
                                            <img alt="Retrial of wrongfully convicted Nigerian in Cote D’ivoire set to begin, says NiDCOM" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878434-retrial-of-wrongfully-convicted-nigerian-in-cote-d%E2%80%99ivoire-set-to-begin%2C-says-nidcom.html">
                                            Retrial of wrongfully convicted Nigerian in Cote D’ivoire set to begin, says NiDCOM 
                                        </a>
                                        <a href="news/general/878434-retrial-of-wrongfully-convicted-nigerian-in-cote-d%E2%80%99ivoire-set-to-begin%2C-says-nidcom.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878435-afcfta-team-to-sensitise-fintechs-others-in-lagos.html" class="hover-image">
                                            <img alt="AfCFTA team to sensitise Fintechs, others in Lagos" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878435-afcfta-team-to-sensitise-fintechs-others-in-lagos.html">
                                            AfCFTA team to sensitise Fintechs, others in Lagos 
                                        </a>
                                        <a href="news/general/878435-afcfta-team-to-sensitise-fintechs-others-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878436-delta-speaker-others-charge-new-okpe-youth-leaders-on-peace.html" class="hover-image">
                                            <img alt="Delta speaker, others, charge new Okpe youth leaders on peace" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878436-delta-speaker-others-charge-new-okpe-youth-leaders-on-peace.html">
                                            Delta speaker, others, charge new Okpe youth leaders on peace 
                                        </a>
                                        <a href="news/general/878436-delta-speaker-others-charge-new-okpe-youth-leaders-on-peace.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878437-police-parade-39-suspects-recover-10-arms-ammunition-in-enugu.html" class="hover-image">
                                            <img alt="Police parade 39 suspects, recover 10 arms, ammunition in Enugu" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878437-police-parade-39-suspects-recover-10-arms-ammunition-in-enugu.html">
                                            Police parade 39 suspects, recover 10 arms, ammunition in Enugu 
                                        </a>
                                        <a href="news/general/878437-police-parade-39-suspects-recover-10-arms-ammunition-in-enugu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878438-politicising-appointment-of-judicial-officers-will-destroy-democracy-says-ex-cjn.html" class="hover-image">
                                            <img alt="Politicising appointment of judicial officers will destroy democracy says ex-CJN" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878438-politicising-appointment-of-judicial-officers-will-destroy-democracy-says-ex-cjn.html">
                                            Politicising appointment of judicial officers will destroy democracy says ex-CJN 
                                        </a>
                                        <a href="news/general/878438-politicising-appointment-of-judicial-officers-will-destroy-democracy-says-ex-cjn.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878439-njc-okays-appointment-of-26-judicial-officers-18-appeal-court-justices.html" class="hover-image">
                                            <img alt="NJC okays appointment of 26 Judicial officers, 18 Appeal Court Justices" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878439-njc-okays-appointment-of-26-judicial-officers-18-appeal-court-justices.html">
                                            NJC okays appointment of 26 Judicial officers, 18 Appeal Court Justices 
                                        </a>
                                        <a href="news/general/878439-njc-okays-appointment-of-26-judicial-officers-18-appeal-court-justices.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878440-frsc-seeks-uch%E2%80%99s-support-in-training-of-personnel-on-accident-rescue-operation.html" class="hover-image">
                                            <img alt="FRSC seeks UCH’s support in training of personnel on accident rescue operation" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878440-frsc-seeks-uch%E2%80%99s-support-in-training-of-personnel-on-accident-rescue-operation.html">
                                            FRSC seeks UCH’s support in training of personnel on accident rescue operation 
                                        </a>
                                        <a href="news/general/878440-frsc-seeks-uch%E2%80%99s-support-in-training-of-personnel-on-accident-rescue-operation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878441-joe-biden-falls-while-boarding-air-force-one.html" class="hover-image">
                                            <img alt="Joe Biden falls while boarding  Air Force One" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878441-joe-biden-falls-while-boarding-air-force-one.html">
                                            Joe Biden falls while boarding  Air Force One 
                                        </a>
                                        <a href="news/general/878441-joe-biden-falls-while-boarding-air-force-one.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878442-fifa-council-amaju-pinnick%E2%80%99s-emergence-makes-no-difference-for-nigeria-%E2%80%93-oliseh.html" class="hover-image">
                                            <img alt="FIFA Council: Amaju Pinnick’s emergence makes no difference for Nigeria – Oliseh" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878442-fifa-council-amaju-pinnick%E2%80%99s-emergence-makes-no-difference-for-nigeria-%E2%80%93-oliseh.html">
                                            FIFA Council: Amaju Pinnick’s emergence makes no difference for Nigeria – Oliseh 
                                        </a>
                                        <a href="news/general/878442-fifa-council-amaju-pinnick%E2%80%99s-emergence-makes-no-difference-for-nigeria-%E2%80%93-oliseh.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878443-gunmen-invade-another-farm-in-oyo-kill-one.html" class="hover-image">
                                            <img alt="Gunmen invade another farm in Oyo, kill one" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878443-gunmen-invade-another-farm-in-oyo-kill-one.html">
                                            Gunmen invade another farm in Oyo, kill one 
                                        </a>
                                        <a href="news/general/878443-gunmen-invade-another-farm-in-oyo-kill-one.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878444-osinbajo-has-committed-many-sins%2C-tinubu-will-lose-control-of-lagos-%E2%80%93-cleric.html" class="hover-image">
                                            <img alt="Osinbajo has committed many sins, Tinubu will lose control of Lagos – Cleric" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878444-osinbajo-has-committed-many-sins%2C-tinubu-will-lose-control-of-lagos-%E2%80%93-cleric.html">
                                            Osinbajo has committed many sins, Tinubu will lose control of Lagos – Cleric 
                                        </a>
                                        <a href="news/general/878444-osinbajo-has-committed-many-sins%2C-tinubu-will-lose-control-of-lagos-%E2%80%93-cleric.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878445-fg-won%E2%80%99t-force-anyone-to-take-covid-19-vaccine-momora.html" class="hover-image">
                                            <img alt="FG won’t force anyone to take COVID-19 vaccine -Momora" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878445-fg-won%E2%80%99t-force-anyone-to-take-covid-19-vaccine-momora.html">
                                            FG won’t force anyone to take COVID-19 vaccine -Momora 
                                        </a>
                                        <a href="news/general/878445-fg-won%E2%80%99t-force-anyone-to-take-covid-19-vaccine-momora.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878446-my-dollar-videos-were-fake-ganduje.html" class="hover-image">
                                            <img alt="My dollar videos were fake -Ganduje" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878446-my-dollar-videos-were-fake-ganduje.html">
                                            My dollar videos were fake -Ganduje 
                                        </a>
                                        <a href="news/general/878446-my-dollar-videos-were-fake-ganduje.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878447-%E2%80%98apc-is-an-ngo%2C-not-a-political-party%E2%80%99-dino-melaye.html" class="hover-image">
                                            <img alt="‘APC is an NGO, not a political party’ -Dino Melaye" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878447-%E2%80%98apc-is-an-ngo%2C-not-a-political-party%E2%80%99-dino-melaye.html">
                                            ‘APC is an NGO, not a political party’ -Dino Melaye 
                                        </a>
                                        <a href="news/general/878447-%E2%80%98apc-is-an-ngo%2C-not-a-political-party%E2%80%99-dino-melaye.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878448-suspension-of-%E2%80%98drop-box%E2%80%99-visa-application-in-nigeria-stands-%E2%80%93-us.html" class="hover-image">
                                            <img alt="Suspension of ‘drop box’ visa application in Nigeria stands – US" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878448-suspension-of-%E2%80%98drop-box%E2%80%99-visa-application-in-nigeria-stands-%E2%80%93-us.html">
                                            Suspension of ‘drop box’ visa application in Nigeria stands – US 
                                        </a>
                                        <a href="news/general/878448-suspension-of-%E2%80%98drop-box%E2%80%99-visa-application-in-nigeria-stands-%E2%80%93-us.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878449-we-have-no-business-with-74-deregistered-parties-inec.html" class="hover-image">
                                            <img alt="We have no business with 74 deregistered parties -INEC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878449-we-have-no-business-with-74-deregistered-parties-inec.html">
                                            We have no business with 74 deregistered parties -INEC 
                                        </a>
                                        <a href="news/general/878449-we-have-no-business-with-74-deregistered-parties-inec.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878450-burna-boy%E2%80%99s-grammy%E2%80%99ll-make-people-take-work-seriously-%E2%80%93rmd.html" class="hover-image">
                                            <img alt="Burna Boy’s Grammy’ll make people take work seriously –RMD" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878450-burna-boy%E2%80%99s-grammy%E2%80%99ll-make-people-take-work-seriously-%E2%80%93rmd.html">
                                            Burna Boy’s Grammy’ll make people take work seriously –RMD 
                                        </a>
                                        <a href="news/general/878450-burna-boy%E2%80%99s-grammy%E2%80%99ll-make-people-take-work-seriously-%E2%80%93rmd.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878451-don%E2%80%99t-compare-my-colleague%E2%80%99s-daughter-with-mine%2C-biodun-okeowo-warns.html" class="hover-image">
                                            <img alt="Don’t compare my colleague’s daughter with mine, Biodun Okeowo warns" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878451-don%E2%80%99t-compare-my-colleague%E2%80%99s-daughter-with-mine%2C-biodun-okeowo-warns.html">
                                            Don’t compare my colleague’s daughter with mine, Biodun Okeowo warns 
                                        </a>
                                        <a href="news/general/878451-don%E2%80%99t-compare-my-colleague%E2%80%99s-daughter-with-mine%2C-biodun-okeowo-warns.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878452-s3xual-harassment-allegation-police-hunt-fani-kayode%E2%80%99s-ex-nanny%2C-arrest-driver.html" class="hover-image">
                                            <img alt="S3xual harassment allegation: Police hunt Fani-Kayode’s ex-nanny, arrest driver" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878452-s3xual-harassment-allegation-police-hunt-fani-kayode%E2%80%99s-ex-nanny%2C-arrest-driver.html">
                                            S3xual harassment allegation: Police hunt Fani-Kayode’s ex-nanny, arrest driver 
                                        </a>
                                        <a href="news/general/878452-s3xual-harassment-allegation-police-hunt-fani-kayode%E2%80%99s-ex-nanny%2C-arrest-driver.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878453-kidnapping-kaduna-drivers-warned-against-night-trips.html" class="hover-image">
                                            <img alt="Kidnapping: Kaduna drivers warned against night trips" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878453-kidnapping-kaduna-drivers-warned-against-night-trips.html">
                                            Kidnapping: Kaduna drivers warned against night trips 
                                        </a>
                                        <a href="news/general/878453-kidnapping-kaduna-drivers-warned-against-night-trips.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878454-bayern-munich-block-lewandowski-from-playing-against-england.html" class="hover-image">
                                            <img alt="Bayern Munich block Lewandowski from playing against England" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878454-bayern-munich-block-lewandowski-from-playing-against-england.html">
                                            Bayern Munich block Lewandowski from playing against England 
                                        </a>
                                        <a href="news/general/878454-bayern-munich-block-lewandowski-from-playing-against-england.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878455-covid-19-total-active-cases-drop-as-ncdc-discharges-538-patients.html" class="hover-image">
                                            <img alt="COVID-19: Total active cases drop as NCDC discharges 538 patients" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878455-covid-19-total-active-cases-drop-as-ncdc-discharges-538-patients.html">
                                            COVID-19: Total active cases drop as NCDC discharges 538 patients 
                                        </a>
                                        <a href="news/general/878455-covid-19-total-active-cases-drop-as-ncdc-discharges-538-patients.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878456-forget-government-job%2C-it%E2%80%99s-not-profitable-%E2%80%93-umahi-tells-nigerian-youths.html" class="hover-image">
                                            <img alt="Forget government job, it’s not profitable – Umahi tells Nigerian youths" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878456-forget-government-job%2C-it%E2%80%99s-not-profitable-%E2%80%93-umahi-tells-nigerian-youths.html">
                                            Forget government job, it’s not profitable – Umahi tells Nigerian youths 
                                        </a>
                                        <a href="news/general/878456-forget-government-job%2C-it%E2%80%99s-not-profitable-%E2%80%93-umahi-tells-nigerian-youths.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878457-there-s-nothing-excellent-about-a-president-the-sooner-zimbabweans-got-rid-of-such-hero-worshipping-titles-the-better.html" class="hover-image">
                                            <img alt="There's nothing 'Excellent' about a president, the sooner Zimbabweans got rid of such hero-worshipping titles the better" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878457-there-s-nothing-excellent-about-a-president-the-sooner-zimbabweans-got-rid-of-such-hero-worshipping-titles-the-better.html">
                                            There's nothing 'Excellent' about a president, the sooner Zimbabweans got rid of such hero-worshipping titles the better 
                                        </a>
                                        <a href="world/africa/878457-there-s-nothing-excellent-about-a-president-the-sooner-zimbabweans-got-rid-of-such-hero-worshipping-titles-the-better.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878458-imbiber-found-dead-near-stream.html" class="hover-image">
                                            <img alt="Imbiber found dead near stream" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878458-imbiber-found-dead-near-stream.html">
                                            Imbiber found dead near stream 
                                        </a>
                                        <a href="world/africa/878458-imbiber-found-dead-near-stream.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878459-uk-based-zimbabwean-woman-fakes-hubby-death-files-400k-insurance-claim.html" class="hover-image">
                                            <img alt="UK based Zimbabwean woman fakes hubby death, files £400k insurance claim" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878459-uk-based-zimbabwean-woman-fakes-hubby-death-files-400k-insurance-claim.html">
                                            UK based Zimbabwean woman fakes hubby death, files £400k insurance claim 
                                        </a>
                                        <a href="world/africa/878459-uk-based-zimbabwean-woman-fakes-hubby-death-files-400k-insurance-claim.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878460-chamisa-slams-allies-joining-zanu-pf.html" class="hover-image">
                                            <img alt="Chamisa slams allies joining Zanu-PF" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878460-chamisa-slams-allies-joining-zanu-pf.html">
                                            Chamisa slams allies joining Zanu-PF 
                                        </a>
                                        <a href="world/africa/878460-chamisa-slams-allies-joining-zanu-pf.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878461-joshua-nkomo-s-son-for-zapu-presidency.html" class="hover-image">
                                            <img alt="Joshua Nkomo's son for Zapu presidency" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878461-joshua-nkomo-s-son-for-zapu-presidency.html">
                                            Joshua Nkomo's son for Zapu presidency 
                                        </a>
                                        <a href="world/africa/878461-joshua-nkomo-s-son-for-zapu-presidency.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878462-mwonzora-orders-mdc-mps-to-abandon-politics-of-hate.html" class="hover-image">
                                            <img alt="Mwonzora orders MDC MPs to abandon politics of hate" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878462-mwonzora-orders-mdc-mps-to-abandon-politics-of-hate.html">
                                            Mwonzora orders MDC MPs to abandon politics of hate 
                                        </a>
                                        <a href="world/africa/878462-mwonzora-orders-mdc-mps-to-abandon-politics-of-hate.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878463-ginimbi-s-executor-approaches-supreme-court.html" class="hover-image">
                                            <img alt="Ginimbi's executor approaches Supreme Court" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878463-ginimbi-s-executor-approaches-supreme-court.html">
                                            Ginimbi's executor approaches Supreme Court 
                                        </a>
                                        <a href="world/africa/878463-ginimbi-s-executor-approaches-supreme-court.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878464-zanu-pf-replaces-dead-legislators.html" class="hover-image">
                                            <img alt="Zanu-PF replaces dead legislators" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878464-zanu-pf-replaces-dead-legislators.html">
                                            Zanu-PF replaces dead legislators 
                                        </a>
                                        <a href="world/africa/878464-zanu-pf-replaces-dead-legislators.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878465-justice-ndewere-scales-up-fight-with-cj-malaba.html" class="hover-image">
                                            <img alt="Justice Ndewere scales up fight with CJ Malaba" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878465-justice-ndewere-scales-up-fight-with-cj-malaba.html">
                                            Justice Ndewere scales up fight with CJ Malaba 
                                        </a>
                                        <a href="world/africa/878465-justice-ndewere-scales-up-fight-with-cj-malaba.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878466-zanu-pf-factionalism-a-mirage-claims-madiro.html" class="hover-image">
                                            <img alt="Zanu-PF factionalism a mirage, claims Madiro" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878466-zanu-pf-factionalism-a-mirage-claims-madiro.html">
                                            Zanu-PF factionalism a mirage, claims Madiro 
                                        </a>
                                        <a href="world/africa/878466-zanu-pf-factionalism-a-mirage-claims-madiro.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878467-list-of-world-s-happiest-countries-released-nigeria-in-strong-position.html" class="hover-image">
                                            <img alt="List of World's Happiest Countries Released, Nigeria in Strong Position" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878467-list-of-world-s-happiest-countries-released-nigeria-in-strong-position.html">
                                            List of World's Happiest Countries Released, Nigeria in Strong Position 
                                        </a>
                                        <a href="news/general/878467-list-of-world-s-happiest-countries-released-nigeria-in-strong-position.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878468-president-buhari-receives-full-list-of-18-judges-for-appointment-into-court-of-appeal.html" class="hover-image">
                                            <img alt="President Buhari receives full list of 18 judges for appointment into Court of Appeal" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878468-president-buhari-receives-full-list-of-18-judges-for-appointment-into-court-of-appeal.html">
                                            President Buhari receives full list of 18 judges for appointment into Court of Appeal 
                                        </a>
                                        <a href="news/general/878468-president-buhari-receives-full-list-of-18-judges-for-appointment-into-court-of-appeal.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878469-governor-ganduje-finally-opens-up-on-alleged-dollar-bribery-video.html" class="hover-image">
                                            <img alt="Governor Ganduje finally opens up on alleged dollar bribery video" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878469-governor-ganduje-finally-opens-up-on-alleged-dollar-bribery-video.html">
                                            Governor Ganduje finally opens up on alleged dollar bribery video 
                                        </a>
                                        <a href="news/general/878469-governor-ganduje-finally-opens-up-on-alleged-dollar-bribery-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878470-kidnappers-invade-nigerian-hospital-abduct-patients-and-nurse.html" class="hover-image">
                                            <img alt="Kidnappers invade Nigerian hospital, abduct patients and nurse" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878470-kidnappers-invade-nigerian-hospital-abduct-patients-and-nurse.html">
                                            Kidnappers invade Nigerian hospital, abduct patients and nurse 
                                        </a>
                                        <a href="news/general/878470-kidnappers-invade-nigerian-hospital-abduct-patients-and-nurse.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878471-nigerian-ufc-champion-discloses-how-his-dad-was-jailed-hawked-fufu-before-making-it-to-the-top.html" class="hover-image">
                                            <img alt="Nigerian UFC champion discloses how his dad was jailed, hawked Fufu before making it to the top" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878471-nigerian-ufc-champion-discloses-how-his-dad-was-jailed-hawked-fufu-before-making-it-to-the-top.html">
                                            Nigerian UFC champion discloses how his dad was jailed, hawked Fufu before making it to the top 
                                        </a>
                                        <a href="news/general/878471-nigerian-ufc-champion-discloses-how-his-dad-was-jailed-hawked-fufu-before-making-it-to-the-top.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878472-strange-discussion-kevin-de-bruyne-had-with-mourinho-that-led-to-his-chelsea-exit.html" class="hover-image">
                                            <img alt="Strange discussion Kevin De Bruyne had with Mourinho that led to his Chelsea exit" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878472-strange-discussion-kevin-de-bruyne-had-with-mourinho-that-led-to-his-chelsea-exit.html">
                                            Strange discussion Kevin De Bruyne had with Mourinho that led to his Chelsea exit 
                                        </a>
                                        <a href="news/general/878472-strange-discussion-kevin-de-bruyne-had-with-mourinho-that-led-to-his-chelsea-exit.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878473-1-month-after-apologising-to-dj-cuppy-israel-dmw-drops-advice-online-tells-nigerians-who-they-must-fear.html" class="hover-image">
                                            <img alt="1 month after apologising to DJ Cuppy, Israel DMW drops advice online, tells Nigerians who they must fear" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878473-1-month-after-apologising-to-dj-cuppy-israel-dmw-drops-advice-online-tells-nigerians-who-they-must-fear.html">
                                            1 month after apologising to DJ Cuppy, Israel DMW drops advice online, tells Nigerians who they must fear 
                                        </a>
                                        <a href="news/general/878473-1-month-after-apologising-to-dj-cuppy-israel-dmw-drops-advice-online-tells-nigerians-who-they-must-fear.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/878474-police-arrest-18-suspected-cultists-in-delta%2C-recover-arms%2C-%E2%80%98charms%E2%80%99.html" class="hover-image">
                                            <img alt="Police arrest 18 suspected cultists in Delta, recover arms, ‘charms’" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/878474-police-arrest-18-suspected-cultists-in-delta%2C-recover-arms%2C-%E2%80%98charms%E2%80%99.html">
                                            Police arrest 18 suspected cultists in Delta, recover arms, ‘charms’ 
                                        </a>
                                        <a href="news/878474-police-arrest-18-suspected-cultists-in-delta%2C-recover-arms%2C-%E2%80%98charms%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/878475-osinbajo-has-committed-many-sins%2C-tinubu-will-lose-control-of-lagos-%E2%80%93-apostle-okikijesu.html" class="hover-image">
                                            <img alt="Osinbajo has committed many sins, Tinubu will lose control of Lagos – Apostle Okikijesu" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/878475-osinbajo-has-committed-many-sins%2C-tinubu-will-lose-control-of-lagos-%E2%80%93-apostle-okikijesu.html">
                                            Osinbajo has committed many sins, Tinubu will lose control of Lagos – Apostle Okikijesu 
                                        </a>
                                        <a href="news/878475-osinbajo-has-committed-many-sins%2C-tinubu-will-lose-control-of-lagos-%E2%80%93-apostle-okikijesu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/878476-imo-group-urges-uzodinma-to-implement-panel%E2%80%99s-report-on-ex-governor%2C-okorocha.html" class="hover-image">
                                            <img alt="Imo: Group urges Uzodinma to implement panel’s report on ex-Governor, Okorocha" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/878476-imo-group-urges-uzodinma-to-implement-panel%E2%80%99s-report-on-ex-governor%2C-okorocha.html">
                                            Imo: Group urges Uzodinma to implement panel’s report on ex-Governor, Okorocha 
                                        </a>
                                        <a href="news/878476-imo-group-urges-uzodinma-to-implement-panel%E2%80%99s-report-on-ex-governor%2C-okorocha.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/878477-gunmen-invade-another-farm-in-oyo-kill-one.html" class="hover-image">
                                            <img alt="Gunmen invade another farm in Oyo, kill one" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/878477-gunmen-invade-another-farm-in-oyo-kill-one.html">
                                            Gunmen invade another farm in Oyo, kill one 
                                        </a>
                                        <a href="news/878477-gunmen-invade-another-farm-in-oyo-kill-one.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/878478-tasued-students-protest-over-new-medical-fee-nans-gives-university-72-hrs-ultimatum.html" class="hover-image">
                                            <img alt="TASUED students protest over new medical fee, NANS gives university 72 hrs ultimatum" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/878478-tasued-students-protest-over-new-medical-fee-nans-gives-university-72-hrs-ultimatum.html">
                                            TASUED students protest over new medical fee, NANS gives university 72 hrs ultimatum 
                                        </a>
                                        <a href="news/878478-tasued-students-protest-over-new-medical-fee-nans-gives-university-72-hrs-ultimatum.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/878479-i-will-make-the-right-changes-at-the-right-time-%E2%80%93-abramovich-warns-tuchel.html" class="hover-image">
                                            <img alt="I will make the right changes at the right time – Abramovich warns Tuchel" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/878479-i-will-make-the-right-changes-at-the-right-time-%E2%80%93-abramovich-warns-tuchel.html">
                                            I will make the right changes at the right time – Abramovich warns Tuchel 
                                        </a>
                                        <a href="news/878479-i-will-make-the-right-changes-at-the-right-time-%E2%80%93-abramovich-warns-tuchel.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/878480-epl-tottenham-to-pay-mourinho-25m-to-leave.html" class="hover-image">
                                            <img alt="EPL: Tottenham to pay Mourinho £25m to leave" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/878480-epl-tottenham-to-pay-mourinho-25m-to-leave.html">
                                            EPL: Tottenham to pay Mourinho £25m to leave 
                                        </a>
                                        <a href="news/878480-epl-tottenham-to-pay-mourinho-25m-to-leave.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/878481-real-madrid-to-pay-%E2%80%98symbolic-price%E2%80%99-to-bring-ronaldo-back-from-juventus.html" class="hover-image">
                                            <img alt="Real Madrid to pay ‘symbolic price’ to bring Ronaldo back from Juventus" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/878481-real-madrid-to-pay-%E2%80%98symbolic-price%E2%80%99-to-bring-ronaldo-back-from-juventus.html">
                                            Real Madrid to pay ‘symbolic price’ to bring Ronaldo back from Juventus 
                                        </a>
                                        <a href="news/878481-real-madrid-to-pay-%E2%80%98symbolic-price%E2%80%99-to-bring-ronaldo-back-from-juventus.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/878482-bayern-munich-block-lewandowski-from-playing-against-england.html" class="hover-image">
                                            <img alt="Bayern Munich block Lewandowski from playing against England" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/878482-bayern-munich-block-lewandowski-from-playing-against-england.html">
                                            Bayern Munich block Lewandowski from playing against England 
                                        </a>
                                        <a href="news/878482-bayern-munich-block-lewandowski-from-playing-against-england.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/878483-no-regrets-over-jadon-sancho-%E2%80%93-guardiola.html" class="hover-image">
                                            <img alt="No regrets over Jadon Sancho – Guardiola" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/878483-no-regrets-over-jadon-sancho-%E2%80%93-guardiola.html">
                                            No regrets over Jadon Sancho – Guardiola 
                                        </a>
                                        <a href="news/878483-no-regrets-over-jadon-sancho-%E2%80%93-guardiola.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878484-sars-probe-panel-how-dpo%2C-other-officers-framed%2C-killed-colleague-%E2%80%94-petitioner.html" class="hover-image">
                                            <img alt="SARS Probe Panel: How DPO, other officers framed, killed colleague — Petitioner" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878484-sars-probe-panel-how-dpo%2C-other-officers-framed%2C-killed-colleague-%E2%80%94-petitioner.html">
                                            SARS Probe Panel: How DPO, other officers framed, killed colleague — Petitioner 
                                        </a>
                                        <a href="news/general/878484-sars-probe-panel-how-dpo%2C-other-officers-framed%2C-killed-colleague-%E2%80%94-petitioner.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878485-sars-probe-panel-how-dpo%2C-other-officers-framed%2C-killed-colleague-%E2%80%94-petitioner.html" class="hover-image">
                                            <img alt="SARS Probe Panel: How DPO, other officers framed, killed colleague — Petitioner" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878485-sars-probe-panel-how-dpo%2C-other-officers-framed%2C-killed-colleague-%E2%80%94-petitioner.html">
                                            SARS Probe Panel: How DPO, other officers framed, killed colleague — Petitioner 
                                        </a>
                                        <a href="news/general/878485-sars-probe-panel-how-dpo%2C-other-officers-framed%2C-killed-colleague-%E2%80%94-petitioner.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878486-benin-republic-chief-to-fg-stop-senseless-killings-in-nigeria-emulate-us-ban-open-grazing.html" class="hover-image">
                                            <img alt="Benin Republic Chief to FG:Stop senseless killings in Nigeria, emulate us, ban open grazing" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878486-benin-republic-chief-to-fg-stop-senseless-killings-in-nigeria-emulate-us-ban-open-grazing.html">
                                            Benin Republic Chief to FG:Stop senseless killings in Nigeria, emulate us, ban open grazing 
                                        </a>
                                        <a href="news/general/878486-benin-republic-chief-to-fg-stop-senseless-killings-in-nigeria-emulate-us-ban-open-grazing.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878487-self-determination-we-can-no-longer-stop-our-youths-%E2%80%93-yoruba-leaders-warn.html" class="hover-image">
                                            <img alt="SELF DETERMINATION:We can no longer stop our youths – Yoruba leaders warn" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878487-self-determination-we-can-no-longer-stop-our-youths-%E2%80%93-yoruba-leaders-warn.html">
                                            SELF DETERMINATION:We can no longer stop our youths – Yoruba leaders warn 
                                        </a>
                                        <a href="news/general/878487-self-determination-we-can-no-longer-stop-our-youths-%E2%80%93-yoruba-leaders-warn.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878488-approval-of-1-5bn-for-rehabilitation-of-port-harcourt-refinery-is-another-financial-jamboree-onuesoke.html" class="hover-image">
                                            <img alt="Approval of $1.5bn for rehabilitation of Port Harcourt Refinery is another Financial Jamboree-Onuesoke" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878488-approval-of-1-5bn-for-rehabilitation-of-port-harcourt-refinery-is-another-financial-jamboree-onuesoke.html">
                                            Approval of $1.5bn for rehabilitation of Port Harcourt Refinery is another Financial Jamboree-Onuesoke 
                                        </a>
                                        <a href="news/general/878488-approval-of-1-5bn-for-rehabilitation-of-port-harcourt-refinery-is-another-financial-jamboree-onuesoke.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878489-jukun-youths-express-worry-over-renewed-insecurity-in-southern-taraba.html" class="hover-image">
                                            <img alt="Jukun Youths express worry over renewed insecurity in Southern Taraba" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878489-jukun-youths-express-worry-over-renewed-insecurity-in-southern-taraba.html">
                                            Jukun Youths express worry over renewed insecurity in Southern Taraba 
                                        </a>
                                        <a href="news/general/878489-jukun-youths-express-worry-over-renewed-insecurity-in-southern-taraba.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878490-benin-republic-chief-to-fg-stop-senseless-killings-in-nigeria-emulate-us-ban-open-grazing.html" class="hover-image">
                                            <img alt="Benin Republic Chief to FG: Stop senseless killings in Nigeria, emulate us, ban open grazing" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878490-benin-republic-chief-to-fg-stop-senseless-killings-in-nigeria-emulate-us-ban-open-grazing.html">
                                            Benin Republic Chief to FG: Stop senseless killings in Nigeria, emulate us, ban open grazing 
                                        </a>
                                        <a href="news/general/878490-benin-republic-chief-to-fg-stop-senseless-killings-in-nigeria-emulate-us-ban-open-grazing.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878491-n24bn-police-pension-fraud-defendant-tells-court-she-made-534-000-from-pure-water-sales.html" class="hover-image">
                                            <img alt="N24bn Police Pension Fraud: Defendant tells court she made $534,000 from Pure Water sales" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878491-n24bn-police-pension-fraud-defendant-tells-court-she-made-534-000-from-pure-water-sales.html">
                                            N24bn Police Pension Fraud: Defendant tells court she made $534,000 from Pure Water sales 
                                        </a>
                                        <a href="news/general/878491-n24bn-police-pension-fraud-defendant-tells-court-she-made-534-000-from-pure-water-sales.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878492-bandits-kill-13-including-mother-daughter-injure-7-in-kaduna-villages.html" class="hover-image">
                                            <img alt="Bandits kill 13 including mother, daughter, injure 7 in Kaduna villages" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878492-bandits-kill-13-including-mother-daughter-injure-7-in-kaduna-villages.html">
                                            Bandits kill 13 including mother, daughter, injure 7 in Kaduna villages 
                                        </a>
                                        <a href="news/general/878492-bandits-kill-13-including-mother-daughter-injure-7-in-kaduna-villages.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878493-how-buhari%E2%80%99s-mediation-stopped-nass%2C-akpabio-nddc-face-off.html" class="hover-image">
                                            <img alt="How Buhari’s mediation stopped NASS, Akpabio/NDDC face-off" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878493-how-buhari%E2%80%99s-mediation-stopped-nass%2C-akpabio-nddc-face-off.html">
                                            How Buhari’s mediation stopped NASS, Akpabio/NDDC face-off 
                                        </a>
                                        <a href="news/general/878493-how-buhari%E2%80%99s-mediation-stopped-nass%2C-akpabio-nddc-face-off.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878494-72-hour-quit-notice-to-yoruba-call-your-youths-to-order-yoruba-leaders-tell-northern-counterparts.html" class="hover-image">
                                            <img alt="72-hour quit notice to Yoruba: Call your youths to order; Yoruba leaders tell northern counterparts" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878494-72-hour-quit-notice-to-yoruba-call-your-youths-to-order-yoruba-leaders-tell-northern-counterparts.html">
                                            72-hour quit notice to Yoruba: Call your youths to order; Yoruba leaders tell northern counterparts 
                                        </a>
                                        <a href="news/general/878494-72-hour-quit-notice-to-yoruba-call-your-youths-to-order-yoruba-leaders-tell-northern-counterparts.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878495-self-determination-we-can-no-longer-stop-our-youths-%E2%80%94-yoruba-leaders-warn.html" class="hover-image">
                                            <img alt="Self determination: We can no longer stop our youths — Yoruba leaders warn" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878495-self-determination-we-can-no-longer-stop-our-youths-%E2%80%94-yoruba-leaders-warn.html">
                                            Self determination: We can no longer stop our youths — Yoruba leaders warn 
                                        </a>
                                        <a href="news/general/878495-self-determination-we-can-no-longer-stop-our-youths-%E2%80%94-yoruba-leaders-warn.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878496-imported-foods-damaging-health-of-nigerians%E2%80%99-health-%E2%80%94-runsewe%2C-ncac-dg.html" class="hover-image">
                                            <img alt="Imported foods damaging health of Nigerians’ health — Runsewe, NCAC DG" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878496-imported-foods-damaging-health-of-nigerians%E2%80%99-health-%E2%80%94-runsewe%2C-ncac-dg.html">
                                            Imported foods damaging health of Nigerians’ health — Runsewe, NCAC DG 
                                        </a>
                                        <a href="news/general/878496-imported-foods-damaging-health-of-nigerians%E2%80%99-health-%E2%80%94-runsewe%2C-ncac-dg.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878497-jennifer-monness-shares-5-pro-tips-to-help-new-parents-become-more-thoughtful-responsive.html" class="hover-image">
                                            <img alt="Jennifer Monness shares 5 pro-tips to help new parents become more thoughtful, responsive" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878497-jennifer-monness-shares-5-pro-tips-to-help-new-parents-become-more-thoughtful-responsive.html">
                                            Jennifer Monness shares 5 pro-tips to help new parents become more thoughtful, responsive 
                                        </a>
                                        <a href="news/general/878497-jennifer-monness-shares-5-pro-tips-to-help-new-parents-become-more-thoughtful-responsive.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878498-%E2%80%9Cis-igboho-biting-more-than-he-can-chew%E2%80%9D-read-what-buhari-said-after-sunday-igboho-vowed-to-open-the-nigerian-border-details-below.html" class="hover-image">
                                            <img alt="“Is Igboho Biting More Than He Can Chew”- Read What Buhari Said After Sunday Igboho Vowed To Open The Nigerian Border (Details below)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878498-%E2%80%9Cis-igboho-biting-more-than-he-can-chew%E2%80%9D-read-what-buhari-said-after-sunday-igboho-vowed-to-open-the-nigerian-border-details-below.html">
                                            “Is Igboho Biting More Than He Can Chew”- Read What Buhari Said After Sunday Igboho Vowed To Open The Nigerian Border (Details below) 
                                        </a>
                                        <a href="news/general/878498-%E2%80%9Cis-igboho-biting-more-than-he-can-chew%E2%80%9D-read-what-buhari-said-after-sunday-igboho-vowed-to-open-the-nigerian-border-details-below.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878499-old-man-tries-to-f-nger-a-young-girl-in-a-commercial-bus-photos-below.html" class="hover-image">
                                            <img alt="Old Man Tries To F!nger A Young Girl In A Commercial Bus (Photos below)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878499-old-man-tries-to-f-nger-a-young-girl-in-a-commercial-bus-photos-below.html">
                                            Old Man Tries To F!nger A Young Girl In A Commercial Bus (Photos below) 
                                        </a>
                                        <a href="news/general/878499-old-man-tries-to-f-nger-a-young-girl-in-a-commercial-bus-photos-below.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878500-prophet-nigel-gaisie-narrowly-escapes-death-in-a-ghastly-accident-blames-it-on-bad-rood-photos-below.html" class="hover-image">
                                            <img alt="Prophet Nigel Gaisie Narrowly Escapes Death In A Ghastly Accident, Blames It On Bad Rood (Photos below)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878500-prophet-nigel-gaisie-narrowly-escapes-death-in-a-ghastly-accident-blames-it-on-bad-rood-photos-below.html">
                                            Prophet Nigel Gaisie Narrowly Escapes Death In A Ghastly Accident, Blames It On Bad Rood (Photos below) 
                                        </a>
                                        <a href="news/general/878500-prophet-nigel-gaisie-narrowly-escapes-death-in-a-ghastly-accident-blames-it-on-bad-rood-photos-below.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878501-things-are-happening-this-man-divorced-his-wife-of-6-years-because-of-her-bed-wetting-problem-details-below.html" class="hover-image">
                                            <img alt="THINGS ARE HAPPENING! This Man Divorced His Wife Of 6 Years Because Of Her Bed Wetting Problem (Details below)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878501-things-are-happening-this-man-divorced-his-wife-of-6-years-because-of-her-bed-wetting-problem-details-below.html">
                                            THINGS ARE HAPPENING! This Man Divorced His Wife Of 6 Years Because Of Her Bed Wetting Problem (Details below) 
                                        </a>
                                        <a href="news/general/878501-things-are-happening-this-man-divorced-his-wife-of-6-years-because-of-her-bed-wetting-problem-details-below.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878502-confusion-as-man-who-looks-like-president-buhari-was-seen-driving-a-bus-in-lagos-photos-below.html" class="hover-image">
                                            <img alt="Confusion as Man Who Looks Like President Buhari Was Seen Driving a Bus In Lagos (Photos below)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878502-confusion-as-man-who-looks-like-president-buhari-was-seen-driving-a-bus-in-lagos-photos-below.html">
                                            Confusion as Man Who Looks Like President Buhari Was Seen Driving a Bus In Lagos (Photos below) 
                                        </a>
                                        <a href="news/general/878502-confusion-as-man-who-looks-like-president-buhari-was-seen-driving-a-bus-in-lagos-photos-below.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878503-see-note-dropped-by-lady-who-committed-suicide-after-her-mom-accused-her-of-taking-her-money-pics.html" class="hover-image">
                                            <img alt="See Note Dropped By Lady Who Committed Suicide After Her Mom Accused Her Of Taking Her Money (Pics)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878503-see-note-dropped-by-lady-who-committed-suicide-after-her-mom-accused-her-of-taking-her-money-pics.html">
                                            See Note Dropped By Lady Who Committed Suicide After Her Mom Accused Her Of Taking Her Money (Pics) 
                                        </a>
                                        <a href="news/general/878503-see-note-dropped-by-lady-who-committed-suicide-after-her-mom-accused-her-of-taking-her-money-pics.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878504-female-child-kidnapper-caught-in-lagos-burnt-to-ashes-video-below.html" class="hover-image">
                                            <img alt="Female Child Kidnapper Caught In Lagos, Burnt To Ashes (Video below)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878504-female-child-kidnapper-caught-in-lagos-burnt-to-ashes-video-below.html">
                                            Female Child Kidnapper Caught In Lagos, Burnt To Ashes (Video below) 
                                        </a>
                                        <a href="news/general/878504-female-child-kidnapper-caught-in-lagos-burnt-to-ashes-video-below.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878505-you-perform-miracles-by-visiting-babalawos-and-witches-%E2%80%93-former-governor-accuses-pastor-adeboye%2C-see-what-happened-to-him-details-below.html" class="hover-image">
                                            <img alt="You Perform Miracles by Visiting Babalawos and Witches – Former Governor Accuses Pastor Adeboye, See What Happened to Him (Details below)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878505-you-perform-miracles-by-visiting-babalawos-and-witches-%E2%80%93-former-governor-accuses-pastor-adeboye%2C-see-what-happened-to-him-details-below.html">
                                            You Perform Miracles by Visiting Babalawos and Witches – Former Governor Accuses Pastor Adeboye, See What Happened to Him (Details below) 
                                        </a>
                                        <a href="news/general/878505-you-perform-miracles-by-visiting-babalawos-and-witches-%E2%80%93-former-governor-accuses-pastor-adeboye%2C-see-what-happened-to-him-details-below.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878506-she-is-a-nigerian-soldier-but-she-slays-like-a-model-meet-porch-the-army-girl-photos-below.html" class="hover-image">
                                            <img alt="She is A Nigerian Soldier but She Slays like a Model, Meet Porch The Army girl (Photos below)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878506-she-is-a-nigerian-soldier-but-she-slays-like-a-model-meet-porch-the-army-girl-photos-below.html">
                                            She is A Nigerian Soldier but She Slays like a Model, Meet Porch The Army girl (Photos below) 
                                        </a>
                                        <a href="news/general/878506-she-is-a-nigerian-soldier-but-she-slays-like-a-model-meet-porch-the-army-girl-photos-below.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878507-after-the-killings-of-navy-officers-and-police-in-anambra-see-what-aisha-yusufu-told-nigerians-details-below.html" class="hover-image">
                                            <img alt="After The Killings Of Navy Officers And Police In Anambra, See What Aisha Yusufu Told Nigerians (Details below)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878507-after-the-killings-of-navy-officers-and-police-in-anambra-see-what-aisha-yusufu-told-nigerians-details-below.html">
                                            After The Killings Of Navy Officers And Police In Anambra, See What Aisha Yusufu Told Nigerians (Details below) 
                                        </a>
                                        <a href="news/general/878507-after-the-killings-of-navy-officers-and-police-in-anambra-see-what-aisha-yusufu-told-nigerians-details-below.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/878508-eva-alordiah-opens-up-about-her-battle-with-depression-and-the-road-to-recovery.html" class="hover-image">
                                            <img alt="Eva Alordiah opens up about her battle with depression and the road to recovery" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/878508-eva-alordiah-opens-up-about-her-battle-with-depression-and-the-road-to-recovery.html">
                                            Eva Alordiah opens up about her battle with depression and the road to recovery 
                                        </a>
                                        <a href="entertainment/celebrities/878508-eva-alordiah-opens-up-about-her-battle-with-depression-and-the-road-to-recovery.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/878509-mr-eazi-takes-temi-to-a-private-island-for-her-birthday.html" class="hover-image">
                                            <img alt="Mr Eazi takes Temi to a private island for her birthday" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/878509-mr-eazi-takes-temi-to-a-private-island-for-her-birthday.html">
                                            Mr Eazi takes Temi to a private island for her birthday 
                                        </a>
                                        <a href="entertainment/celebrities/878509-mr-eazi-takes-temi-to-a-private-island-for-her-birthday.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878510-zimbabwe-churches-not-honest-brokers.html" class="hover-image">
                                            <img alt="'Zimbabwe churches not honest brokers'" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878510-zimbabwe-churches-not-honest-brokers.html">
                                            'Zimbabwe churches not honest brokers' 
                                        </a>
                                        <a href="world/africa/878510-zimbabwe-churches-not-honest-brokers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878511-2023-increasingly-looks-like-a-lost-cause-for-zimbabwe-opposition.html" class="hover-image">
                                            <img alt="2023 increasingly looks like a lost cause for Zimbabwe opposition" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878511-2023-increasingly-looks-like-a-lost-cause-for-zimbabwe-opposition.html">
                                            2023 increasingly looks like a lost cause for Zimbabwe opposition 
                                        </a>
                                        <a href="world/africa/878511-2023-increasingly-looks-like-a-lost-cause-for-zimbabwe-opposition.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878512-mudenda-to-drop-inept-parly-chairpersons.html" class="hover-image">
                                            <img alt="Mudenda to drop inept Parly chairpersons" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878512-mudenda-to-drop-inept-parly-chairpersons.html">
                                            Mudenda to drop inept Parly chairpersons 
                                        </a>
                                        <a href="world/africa/878512-mudenda-to-drop-inept-parly-chairpersons.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878513-civil-servants-push-for-better-salaries.html" class="hover-image">
                                            <img alt="Civil servants push for better salaries" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878513-civil-servants-push-for-better-salaries.html">
                                            Civil servants push for better salaries 
                                        </a>
                                        <a href="world/africa/878513-civil-servants-push-for-better-salaries.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878514-man-bashed-to-death-for-hitting-on-woman-at-bar.html" class="hover-image">
                                            <img alt="Man bashed to death for hitting on woman at bar" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878514-man-bashed-to-death-for-hitting-on-woman-at-bar.html">
                                            Man bashed to death for hitting on woman at bar 
                                        </a>
                                        <a href="world/africa/878514-man-bashed-to-death-for-hitting-on-woman-at-bar.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/878515-detective-stabbed-to-death.html" class="hover-image">
                                            <img alt="Detective stabbed to death" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878515-detective-stabbed-to-death.html">
                                            Detective stabbed to death 
                                        </a>
                                        <a href="world/africa/878515-detective-stabbed-to-death.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878516-2023-my-plans-for-jonathan-if-he-runs-for-presidency-under-apc-wike-speaks-up.html" class="hover-image">
                                            <img alt="2023: My plans for Jonathan if he runs for presidency under APC, Wike speaks up" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878516-2023-my-plans-for-jonathan-if-he-runs-for-presidency-under-apc-wike-speaks-up.html">
                                            2023: My plans for Jonathan if he runs for presidency under APC, Wike speaks up 
                                        </a>
                                        <a href="news/general/878516-2023-my-plans-for-jonathan-if-he-runs-for-presidency-under-apc-wike-speaks-up.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878517-breaking-heavy-shooting-as-armed-bandits-attack-nigerian-governor.html" class="hover-image">
                                            <img alt="Breaking: Heavy shooting as armed bandits attack Nigerian governor" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878517-breaking-heavy-shooting-as-armed-bandits-attack-nigerian-governor.html">
                                            Breaking: Heavy shooting as armed bandits attack Nigerian governor 
                                        </a>
                                        <a href="news/general/878517-breaking-heavy-shooting-as-armed-bandits-attack-nigerian-governor.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878518-774-000-jobs-fg-to-begin-payments-to-participants-discloses-how-to-access-funds.html" class="hover-image">
                                            <img alt="774,000 Jobs: FG to begin payments to participants, discloses how to access funds" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878518-774-000-jobs-fg-to-begin-payments-to-participants-discloses-how-to-access-funds.html">
                                            774,000 Jobs: FG to begin payments to participants, discloses how to access funds 
                                        </a>
                                        <a href="news/general/878518-774-000-jobs-fg-to-begin-payments-to-participants-discloses-how-to-access-funds.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878519-president-buhari-makes-major-appointment-in-nigeria-s-economic-sector.html" class="hover-image">
                                            <img alt="President Buhari Makes Major Appointment in Nigeria's Economic Sector" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878519-president-buhari-makes-major-appointment-in-nigeria-s-economic-sector.html">
                                            President Buhari Makes Major Appointment in Nigeria's Economic Sector 
                                        </a>
                                        <a href="news/general/878519-president-buhari-makes-major-appointment-in-nigeria-s-economic-sector.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878520-3-killed-senator-escapes-by-whiskers-as-by-election-turns-violent-in-ekiti.html" class="hover-image">
                                            <img alt="3 killed, senator escapes by whiskers as by-election turns violent in Ekiti" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878520-3-killed-senator-escapes-by-whiskers-as-by-election-turns-violent-in-ekiti.html">
                                            3 killed, senator escapes by whiskers as by-election turns violent in Ekiti 
                                        </a>
                                        <a href="news/general/878520-3-killed-senator-escapes-by-whiskers-as-by-election-turns-violent-in-ekiti.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878521-e-choke-bbnaija-s-vee-drools-over-new-photos-of-neo-on-social-media.html" class="hover-image">
                                            <img alt="E choke: BBNaija's Vee drools over new photos of Neo on social media" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878521-e-choke-bbnaija-s-vee-drools-over-new-photos-of-neo-on-social-media.html">
                                            E choke: BBNaija's Vee drools over new photos of Neo on social media 
                                        </a>
                                        <a href="news/general/878521-e-choke-bbnaija-s-vee-drools-over-new-photos-of-neo-on-social-media.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878522-actress-moyo-lawal-squats-as-pawpaw-sprays-her-money-on-dancefloor.html" class="hover-image">
                                            <img alt="Actress Moyo Lawal squats as Pawpaw sprays her money on dancefloor" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878522-actress-moyo-lawal-squats-as-pawpaw-sprays-her-money-on-dancefloor.html">
                                            Actress Moyo Lawal squats as Pawpaw sprays her money on dancefloor 
                                        </a>
                                        <a href="news/general/878522-actress-moyo-lawal-squats-as-pawpaw-sprays-her-money-on-dancefloor.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/878523-uche-ogbodo-bares-it-all-reveals-who-is-responsible-for-her-pregnancy-and-why-she-s-not-married.html" class="hover-image">
                                            <img alt="Uche Ogbodo Bares it all, Reveals who is responsible for her pregnancy and why She's not Married" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878523-uche-ogbodo-bares-it-all-reveals-who-is-responsible-for-her-pregnancy-and-why-she-s-not-married.html">
                                            Uche Ogbodo Bares it all, Reveals who is responsible for her pregnancy and why She's not Married 
                                        </a>
                                        <a href="news/general/878523-uche-ogbodo-bares-it-all-reveals-who-is-responsible-for-her-pregnancy-and-why-she-s-not-married.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/878524-nigeria%E2%80%99s-failure-will-affect-black-race-%E2%80%93-alake-opposes-break-up.html" class="hover-image">
                                            <img alt="Nigeria’s failure will affect black race – Alake opposes break up" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/878524-nigeria%E2%80%99s-failure-will-affect-black-race-%E2%80%93-alake-opposes-break-up.html">
                                            Nigeria’s failure will affect black race – Alake opposes break up 
                                        </a>
                                        <a href="news/878524-nigeria%E2%80%99s-failure-will-affect-black-race-%E2%80%93-alake-opposes-break-up.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/878525-obangame-express-nigerian-navy-deploys-ships-choppers-to-gulf-of-guinea.html" class="hover-image">
                                            <img alt="Obangame Express: Nigerian Navy deploys ships, choppers to Gulf of Guinea" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/878525-obangame-express-nigerian-navy-deploys-ships-choppers-to-gulf-of-guinea.html">
                                            Obangame Express: Nigerian Navy deploys ships, choppers to Gulf of Guinea 
                                        </a>
                                        <a href="news/878525-obangame-express-nigerian-navy-deploys-ships-choppers-to-gulf-of-guinea.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                                        <span style="color:#C90404;">1</span>
                                    
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(2);">2</span>
                                    
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 100
                        </span>
                        of
                        <span class="pagination_total">
                            174
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'https://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html';">
							<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/atiku_buhari_665564303.jpg&amp;size=article_medium" alt="2019: Why Atiku Should Replace Buhari – Alhaji Sugar" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html">
                                    2019: Why Atiku Should Replace Buhari – Alhaji Sugar 
                                </a><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html';">
							<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/igp1_618195838.jpg&amp;size=article_medium" alt="“Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html">
                                    “Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges 
                                </a><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html';">
							<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Deliverance_409148932.jpg&amp;size=article_medium" alt="Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html">
                                    Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video) 
                                </a><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html';">
							<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/President_Muhammadu_Buhari_883078270.png&amp;size=article_medium" alt="Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html">
                                    Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration 
                                </a><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html';">
							<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/governors_898310526.jpg&amp;size=article_medium" alt="11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html">
                                    11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities 
                                </a><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html';">
							<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Kerosene_Explosion_861126659.jpg&amp;size=article_medium" alt="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
                                    Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion 
                                </a><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html';">
							<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Photo_from_the_burial_scene_978816664.jpg&amp;size=article_medium" alt="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
                                    Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe 
                                </a><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html';">
							<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo__Nigerian_soldiers_240922081.jpg&amp;size=article_medium" alt="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
                                    Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers 
                                </a><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html';">
							<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Deported_Nigerians_730677066.jpg&amp;size=article_medium" alt="Deplorable State Of Nigerians Deported From The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
                                    Deplorable State Of Nigerians Deported From The UK 
                                </a><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from General</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/878599-i-expect-mourinho-to-get-backlash-from-players-%E2%80%93-harry-kane.html">
                                            <img alt="I expect Mourinho to get backlash from players – Harry Kane" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/878599-i-expect-mourinho-to-get-backlash-from-players-%E2%80%93-harry-kane.html">
                                        I expect Mourinho to get backlash from players – Harry Kane 
                                    </a>
                                <a href="news/general/878599-i-expect-mourinho-to-get-backlash-from-players-%E2%80%93-harry-kane.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/878599-i-expect-mourinho-to-get-backlash-from-players-%E2%80%93-harry-kane.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/878598-covid-19-we-paid-n2%2C000-each%2C-forced-to-participate-in-vaccination-exercise-%E2%80%93-zamfara-resident.html">
                                            <img alt="COVID-19: We paid N2,000 each, forced to participate in vaccination exercise – Zamfara resident" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/878598-covid-19-we-paid-n2%2C000-each%2C-forced-to-participate-in-vaccination-exercise-%E2%80%93-zamfara-resident.html">
                                        COVID-19: We paid N2,000 each, forced to participate in vaccination exercise – Zamfara resident 
                                    </a>
                                <a href="news/general/878598-covid-19-we-paid-n2%2C000-each%2C-forced-to-participate-in-vaccination-exercise-%E2%80%93-zamfara-resident.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/878598-covid-19-we-paid-n2%2C000-each%2C-forced-to-participate-in-vaccination-exercise-%E2%80%93-zamfara-resident.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/878597-borno-man-commits-suicide-in-kano-leaves-a-note.html">
                                            <img alt="Borno Man Commits Suicide In Kano, Leaves A Note" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/878597-borno-man-commits-suicide-in-kano-leaves-a-note.html">
                                        Borno Man Commits Suicide In Kano, Leaves A Note 
                                    </a>
                                <a href="news/general/878597-borno-man-commits-suicide-in-kano-leaves-a-note.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/878597-borno-man-commits-suicide-in-kano-leaves-a-note.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/878596-an-extremely-violent-man-%E2%80%93-tonto-dikeh-speaks-on-femi-fani-kayode-threatening-staff-with-a-hammer.html">
                                            <img alt="An extremely violent man! – Tonto Dikeh speaks on Femi Fani Kayode threatening staff with a hammer" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/878596-an-extremely-violent-man-%E2%80%93-tonto-dikeh-speaks-on-femi-fani-kayode-threatening-staff-with-a-hammer.html">
                                        An extremely violent man! – Tonto Dikeh speaks on Femi Fani Kayode threatening staff with a hammer 
                                    </a>
                                <a href="news/general/878596-an-extremely-violent-man-%E2%80%93-tonto-dikeh-speaks-on-femi-fani-kayode-threatening-staff-with-a-hammer.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/878596-an-extremely-violent-man-%E2%80%93-tonto-dikeh-speaks-on-femi-fani-kayode-threatening-staff-with-a-hammer.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/878595-shocking-school-teacher-left-with-an-erected-manh00d-after-this-happened-to-him-video-below.html">
                                            <img alt="SHOCKING: School Teacher Left With an èrected Manh00d After This Happened to Him (Video below)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/878595-shocking-school-teacher-left-with-an-erected-manh00d-after-this-happened-to-him-video-below.html">
                                        SHOCKING: School Teacher Left With an èrected Manh00d After This Happened to Him (Video below) 
                                    </a>
                                <a href="news/general/878595-shocking-school-teacher-left-with-an-erected-manh00d-after-this-happened-to-him-video-below.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/878595-shocking-school-teacher-left-with-an-erected-manh00d-after-this-happened-to-him-video-below.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="news/877087-nlc-gives-fayemi-deadline-to-pay-workers%E2%80%99-outstanding-salaries.html">
				NLC gives Fayemi deadline to pay workers’ outstanding salaries
			</a>
		</li>
	
		<li>
			<a href="news/877088-confusion-over-fuel-price-stakeholders%2C-analysts-blame-%E2%80%9Ddysfunctional%E2%80%9D-government.html">
				Confusion over fuel price: Stakeholders, analysts blame ”dysfunctional” government
			</a>
		</li>
	
		<li>
			<a href="news/877089-nigerian-newspapers-10-things-you-need-to-know-this-sunday-morning.html">
				Nigerian Newspapers: 10 things you need to know this Sunday morning
			</a>
		</li>
	
		<li>
			<a href="news/877090-ondo-overtakes-lagos-others-as-ncdc-confirms-205-new-covid-19-cases-deaths.html">
				Ondo overtakes Lagos, others as NCDC confirms 205 new COVID-19 cases, deaths
			</a>
		</li>
	
		<li>
			<a href="news/general/877091-unknown-gunmen-assassinate-retired-dig%E2%80%99s-wife-in-benue-%E2%80%94-police.html">
				Unknown gunmen assassinate retired DIG’s wife in Benue — Police
			</a>
		</li>
	
</ul></div> 
		<div> </div>

		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html#photos_0" class="active" data-id="gallery-670733">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/ital_658013054.jpg&amp;size=article_medium" alt="HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html">HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old
                                </a>
                            </h4>
                           <!-- <p><vte:value select="An Italian accountant has been jailed for 24 years after intentionally infecting 30 women with HIV.
The accused identified as Valentino Talluto is said to have" /></p>
                            
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html#photos_0" class="active" data-id="gallery-670730">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=grave_491806175.jpg&amp;size=article_medium" alt="Disaster In Kano As Erosion Destroys 200 Graves" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html">Disaster In Kano As Erosion Destroys 200 Graves
                                </a>
                            </h4>
                           <!-- <p><vte:value select="The Kano State Commissioner of Environment, Ali Makoda, has revealed that erosion has destroy more than 200 graves at Tudun Murtala grave yard in Nasarawa" /></p>
                            
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html#photos_0" class="active" data-id="gallery-657635">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/virgin_1_1_981018464.png&amp;size=article_medium" alt="Meet the 50-year-old Lady Who Says She’s Never Had S**" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html">Meet the 50-year-old Lady Who Says She’s Never Had S**
                                </a>
                            </h4>
                           <!-- <p><vte:value select="A 50-year-old woman, is currently, after she shocked audience and viewers after she revealed on Wendy Williams&rsquo; show that she&rsquo;s never had sex.
The lady, Yvette" /></p>
                            
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/652013-s3x-doesn%E2%80%99t-turn-me-on.html">
				S3x Doesn’t Turn Me On
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650755-why-does-she-date-men-that-are-beneath-her.html">
				Why Does She Date Men That Are Beneath Her?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650754-am-i-trying-too-hard-to-keep-a-man.html">
				Am I Trying Too Hard To Keep A Man?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
				Why Some People Especially Ladies May Never Get Married
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647736-important-tips-on-how-to-make-your-girlfriend-love-you-more.html">
				Important Tips on How to Make Your Girlfriend Love You More?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647076-13-signs-your-relationship-may-end-in-hartbreak-video.html">
				13 Signs Your Relationship May End in Hartbreak (+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641312-terrifying-beautiful-woman-kissing-and-putting-live-snake-down-her-throat-photos-video.html">
				Terrifying: Beautiful Woman Kissing and Putting Live Snake Down Her Throat (Photos+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641311-find-out-what-this-lady-have-to-say-about-her-m-shaped-boobs.html">
				Find Out What This Lady Have To Say About Her M-shaped Boobs
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640100-photos-meet-the-woman-who-earned-n800-000-a-night-by-just-sitting-on-men.html">
				PHOTOS: Meet the Woman Who Earned N800,000 a Night by Just Sitting on Men
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640029-should-two-unemployed-lovers-get-married-here-are-interesting-responds-from-nigerian-youths.html">
				Should Two Unemployed Lovers Get Married? Here Are Interesting Responds From Nigerian Youths
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/878426-osun-panel-police-legal-officer-threatens-to-slap-counsel-before-panelists.html">
                                            <img alt="Osun Panel: Police legal officer threatens to slap counsel before panelists" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/878426-osun-panel-police-legal-officer-threatens-to-slap-counsel-before-panelists.html">
                                        Osun Panel: Police legal officer threatens to slap counsel before panelists 
                                    </a>
                                <a href="news/general/878426-osun-panel-police-legal-officer-threatens-to-slap-counsel-before-panelists.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/878426-osun-panel-police-legal-officer-threatens-to-slap-counsel-before-panelists.html" ></span>
                                    
                                     </a> </h4>
                                <p>Kindly Share This Story:By Shina Abubakar, Osogbo
There was mild drama at the Osun state Panel of Inquiry investigating police brutality and extrajudicial killings on Friday,</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/878427-asup-threatens-nationwide-polytechnic-strike-from-april-6.html">
                                            <img alt="ASUP threatens nationwide polytechnic strike from April 6" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/878427-asup-threatens-nationwide-polytechnic-strike-from-april-6.html">
                                        ASUP threatens nationwide polytechnic strike from April 6 
                                    </a>
                                <a href="news/general/878427-asup-threatens-nationwide-polytechnic-strike-from-april-6.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/878427-asup-threatens-nationwide-polytechnic-strike-from-april-6.html" ></span>
                                    
                                     </a> </h4>
                                <p>Kindly Share This Story:By Adesina Wahab
Academic activities in the nation’s Polytechnics may be disrupted from April 6, &nbsp;if the government fails to meet some demands</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/878428-ncaa-gives-official-reasons-for-suspending-azman-air.html">
                                            <img alt="NCAA gives official reasons for suspending Azman Air" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/878428-ncaa-gives-official-reasons-for-suspending-azman-air.html">
                                        NCAA gives official reasons for suspending Azman Air 
                                    </a>
                                <a href="news/general/878428-ncaa-gives-official-reasons-for-suspending-azman-air.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/878428-ncaa-gives-official-reasons-for-suspending-azman-air.html" ></span>
                                    
                                     </a> </h4>
                                <p>Kindly Share This Story:
Suspended Azman Air has been described as an accident waiting to happen, following the discovery of a series of serious incidents and</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/878429-onnoghen-denies-alleged-meeting-with-atiku-prior-to-2019-elections.html">
                                            <img alt="Onnoghen denies alleged meeting with Atiku prior to 2019 elections" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/878429-onnoghen-denies-alleged-meeting-with-atiku-prior-to-2019-elections.html">
                                        Onnoghen denies alleged meeting with Atiku prior to 2019 elections 
                                    </a>
                                <a href="news/general/878429-onnoghen-denies-alleged-meeting-with-atiku-prior-to-2019-elections.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/878429-onnoghen-denies-alleged-meeting-with-atiku-prior-to-2019-elections.html" ></span>
                                    
                                     </a> </h4>
                                <p>Kindly Share This Story:Onnoghen
By Ikechukwu Nnochiri – Abuja
Former Chief Justice of Nigeria, CJN, Justice Walter Onnoghen, on Friday, opened up for the first time and</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/878430-coronavirus-lockdowns-cost-africa-over-us-65-billion-a-month.html">
                                            <img alt="Coronavirus: Lockdowns cost Africa over US$65 billion a month" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/878430-coronavirus-lockdowns-cost-africa-over-us-65-billion-a-month.html">
                                        Coronavirus: Lockdowns cost Africa over US$65 billion a month 
                                    </a>
                                <a href="news/general/878430-coronavirus-lockdowns-cost-africa-over-us-65-billion-a-month.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/878430-coronavirus-lockdowns-cost-africa-over-us-65-billion-a-month.html" ></span>
                                    
                                     </a> </h4>
                                <p>Kindly Share This Story:
Lockdowns caused by the Coronavirus cost Africa about US$65 billion a month, according to findings put before the experts meeting in Addis</p>
                            </div>
                        </div>
                    
                    <a href="https://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="https://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_0" class="active" data-id="gallery-648398">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra_868715931.jpg&amp;size=article_medium" alt="Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_1" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__5__970508919.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_2" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__6__418266088.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_3" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__7__478038891.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_4" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__1__803481707.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_5" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__2__207415077.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_6" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__3__465398759.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_7" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__4__726312239.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html">Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra
                                </a>
                            </h4>
                            <p>Big Brother Naija 2017 house-mate, TBoss looks absolutely stunning in an Egyptian Costume as she channels her inner alter ego, Queen Cleopatra.
Popular former Big Brother</p>
                            
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html#photos_0" class="active" data-id="gallery-648346">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Patpat_Ugwu_729650105.jpg&amp;size=article_medium" alt="See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html">See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos
                                </a>
                            </h4>
                            <p>Patpat Ugwu is a talented Nigerian actress who has all it takes to win the hearts of the big audience in the country where the</p>
                            
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/878553-u-s-based-zimbabwean-man-pounded-wife-with-hammer-set-family-house-on-fire.html" class="hover-image">
                                            <img alt="U.S.-based Zimbabwean man pounded wife with hammer, set family house on fire" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878553-u-s-based-zimbabwean-man-pounded-wife-with-hammer-set-family-house-on-fire.html">
                                            U.S.-based Zimbabwean man pounded wife with hammer, set family house on fire 
                                        </a>
                                        <a href="world/africa/878553-u-s-based-zimbabwean-man-pounded-wife-with-hammer-set-family-house-on-fire.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/878552-african-education-has-many-surprising-outcomes.html" class="hover-image">
                                            <img alt="African education has many surprising outcomes" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878552-african-education-has-many-surprising-outcomes.html">
                                            African education has many surprising outcomes 
                                        </a>
                                        <a href="world/africa/878552-african-education-has-many-surprising-outcomes.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/878551-zimbabwe-military-must-not-subvert-democratic-institutions.html" class="hover-image">
                                            <img alt="Zimbabwe military must not subvert democratic institutions" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/878551-zimbabwe-military-must-not-subvert-democratic-institutions.html">
                                            Zimbabwe military must not subvert democratic institutions 
                                        </a>
                                        <a href="world/africa/878551-zimbabwe-military-must-not-subvert-democratic-institutions.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="entertainment/celebrities/878186-teni-unlocks-debut-album%2C-%E2%80%98wondaland%E2%80%99.html" class="hover-image">
                                            <img alt="Teni Unlocks Debut Album, ‘Wondaland’" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/878186-teni-unlocks-debut-album%2C-%E2%80%98wondaland%E2%80%99.html">
                                            Teni Unlocks Debut Album, ‘Wondaland’ 
                                        </a>
                                        <a href="entertainment/celebrities/878186-teni-unlocks-debut-album%2C-%E2%80%98wondaland%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="entertainment/celebrities/878187-m.i-abaga%2C-sinzu-erigga-%E2%80%93-tbdk-this-beat-dey-knock.html" class="hover-image">
                                            <img alt="M.I Abaga, Sinzu &amp; Erigga – TBDK (This Beat Dey Knock)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/878187-m.i-abaga%2C-sinzu-erigga-%E2%80%93-tbdk-this-beat-dey-knock.html">
                                            M.I Abaga, Sinzu &amp; Erigga – TBDK (This Beat Dey Knock) 
                                        </a>
                                        <a href="entertainment/celebrities/878187-m.i-abaga%2C-sinzu-erigga-%E2%80%93-tbdk-this-beat-dey-knock.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="entertainment/celebrities/878188-naira-marley-busiswa-%E2%80%93-coming.html" class="hover-image">
                                            <img alt="Naira Marley &amp; Busiswa – Coming" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/878188-naira-marley-busiswa-%E2%80%93-coming.html">
                                            Naira Marley &amp; Busiswa – Coming 
                                        </a>
                                        <a href="entertainment/celebrities/878188-naira-marley-busiswa-%E2%80%93-coming.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="entertainment/celebrities/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/878599-i-expect-mourinho-to-get-backlash-from-players-%E2%80%93-harry-kane.html" class="hover-image">
                                            <img alt="I expect Mourinho to get backlash from players – Harry Kane" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878599-i-expect-mourinho-to-get-backlash-from-players-%E2%80%93-harry-kane.html">
                                            I expect Mourinho to get backlash from players – Harry Kane 
                                        </a>
                                        <a href="news/general/878599-i-expect-mourinho-to-get-backlash-from-players-%E2%80%93-harry-kane.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/878598-covid-19-we-paid-n2%2C000-each%2C-forced-to-participate-in-vaccination-exercise-%E2%80%93-zamfara-resident.html" class="hover-image">
                                            <img alt="COVID-19: We paid N2,000 each, forced to participate in vaccination exercise – Zamfara resident" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878598-covid-19-we-paid-n2%2C000-each%2C-forced-to-participate-in-vaccination-exercise-%E2%80%93-zamfara-resident.html">
                                            COVID-19: We paid N2,000 each, forced to participate in vaccination exercise – Zamfara resident 
                                        </a>
                                        <a href="news/general/878598-covid-19-we-paid-n2%2C000-each%2C-forced-to-participate-in-vaccination-exercise-%E2%80%93-zamfara-resident.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/878597-borno-man-commits-suicide-in-kano-leaves-a-note.html" class="hover-image">
                                            <img alt="Borno Man Commits Suicide In Kano, Leaves A Note" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/878597-borno-man-commits-suicide-in-kano-leaves-a-note.html">
                                            Borno Man Commits Suicide In Kano, Leaves A Note 
                                        </a>
                                        <a href="news/general/878597-borno-man-commits-suicide-in-kano-leaves-a-note.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="https://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


  
<script src="https://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  <img src="https://news2.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>