<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="https://news2.onlinenigeria.com/" />
		<title>&#039;Zimbabwe sanctions must go,&#039; says Ramaphosa - OnlineNigeria.com</title>
		<meta name="Description" content="South African President Cyril Ramaphosa has declared that his country will support Zimbabwe's economic growth and reform efforts and the illegal sanctions imposed on the" />
		<meta name="Keywords" content="Africa,&#039;Zimbabwe sanctions must go,&#039; says Ramaphosa,&#039;Zimbabwe,sanctions,must,go,&#039;,says,Ramaphosa" />
		<meta name="news_keywords" content="Africa,&#039;Zimbabwe sanctions must go,&#039; says Ramaphosa,&#039;Zimbabwe,sanctions,must,go,&#039;,says,Ramaphosa" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="https://news2.onlinenigeria.com/world/africa/788731-zimbabwe-sanctions-must-go-says-ramaphosa.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="https://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="https://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="&#039;Zimbabwe sanctions must go,&#039; says Ramaphosa,Africa,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="https://news2.onlinenigeria.com/world/africa/788731-zimbabwe-sanctions-must-go-says-ramaphosa.html" />
	
 
	<meta property="og:title" content="&#039;Zimbabwe sanctions must go,&#039; says Ramaphosa" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://news2.onlinenigeria.com/world/africa/788731-zimbabwe-sanctions-must-go-says-ramaphosa.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="South African President Cyril Ramaphosa has declared that his country will support Zimbabwe's economic growth and reform efforts and the illegal sanctions imposed on the" />
	<meta property="og:image" content="https://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="1 hour ago" />
	<meta property="article:modified_time" content="1 hour ago" />
	<meta property="article:author" content="https://www.onlinenigeria.com/author/Ben Hadley" />
	<meta property="article:tag" content="&#039;Zimbabwe sanctions must go,&#039; says Ramaphosa,Africa," />
	<meta property="article:section" content="Africa" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="&#039;Zimbabwe sanctions must go,&#039; says Ramaphosa" />
	<meta name="twitter:description" content="South African President Cyril Ramaphosa has declared that his country will support Zimbabwe's economic growth and reform efforts and the illegal sanctions imposed on the" />
	<meta name="twitter:image" content="https://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="&#039;Zimbabwe sanctions must go,&#039; says Ramaphosa" href="feed/world/africa/788731-zimbabwe-sanctions-must-go-says-ramaphosa.rss" />
<link rel="alternate" type="application/rss+xml" title="Africa" href="feed/world/africa/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>



	 
	<script type="text/javascript" src="https://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="https://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="https://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="https://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="https://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="https://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="https://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="https://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="https://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="https://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="https://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li>
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                 selected">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="https://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="https://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="https://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="https://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="https://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="https://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="https://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="https://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="https://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="https://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="https://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="https://news2.onlinenigeria.com/">Home</a> |
    
      <a href="world/index.1.html">World</a> | 
    
      <a href="world/africa/index.1.html">Africa</a> | 
    &#039;Zimbabwe sanctions must go,&#039; says Ramaphosa
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="world/africa/788730-dead-man-haunting-me.html"> &#039;Dead man haunting me&#039;</a>

</div>
<div class="post-next">

    
  <a href="world/africa/788732-trevor-ncube-s-newspaper-reported.html">Trevor Ncube&#039;s newspaper reported</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="world/africa/788731-zimbabwe-sanctions-must-go-says-ramaphosa.html">&#039;Zimbabwe sanctions must go,&#039; says Ramaphosa</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="https://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
        
                                    
                                    </a>
                            </div>
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Ben Hadley</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">1 hour ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="world/africa/788731-zimbabwe-sanctions-must-go-says-ramaphosa.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="https://news2.onlinenigeria.com/world/africa/788731-zimbabwe-sanctions-must-go-says-ramaphosa.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="world/africa/788731-zimbabwe-sanctions-must-go-says-ramaphosa.html#disqus_thread" alt="Comments" ></a></b>
<a href="world/africa/788731-zimbabwe-sanctions-must-go-says-ramaphosa.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="world/africa/788731-zimbabwe-sanctions-must-go-says-ramaphosa.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="https://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <div><img src="https://img.bulawayo24.com/articles/Chamisa-and-Ramaphosa.jpg" class="ff-og-image-inserted" /></div>
							       
							       
                               South African President Cyril Ramaphosa has declared that his country will support Zimbabwe's economic growth and reform efforts and the illegal sanctions imposed on the country by West should be lifted to allow unhindered recovery. <p>Giving his remarks during the official opening of the third session of the Zimbabwe-South Africa Bi-National Commission (BNC) in Harare, President Ramaphosa said his Government demanded more than just piecemeal lifting of sanctions. </p><center>
<ins class="adsbygoogle" data-ad-client="ca-pub-9770496592056255" data-ad-slot="6845158828"/>
</center>He said the reform efforts being undertaken by President Mnangagwa's administration were commendable and deserved the support of everyone. <p>More to follow...</p>

							  
                                <p><a class="visit" href="world/africa/index.1.html"><b>CLICK HERE TO READ MORE FROM: Africa</b><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								<div>
									<hr>
    <div class="">
<!-- Composite Start --> <div id="M52516ScriptRootC182195"> <div id="M52516PreloadC182195"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182195")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182195");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182195;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182195.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->
    </div> 

<hr> 
								</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
            
         </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>


									<!-- <vte:include href="https://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/President_Mugabe_sleeping_while_his_wife_roasts_presidential_spokesperson__Charamba_686925965.jpg&amp;size=article_medium" alt="VIDEO: President Robert Mugabe Dozes Off at State Function While Wife Humiliates Presidential Spokesperson" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html">
                                        VIDEO: President Robert Mugabe Dozes Off at State Function While Wife Humiliates Presidential Spokesperson 
                                    </a>
                                <a href="world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/MassGraveHaiyan_407639656.jpg&amp;size=article_medium" alt="Complete Shock as Over 2000 Bodies are Dug Up at Popular Diamond Fields in Zimbabwe" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html">
                                        Complete Shock as Over 2000 Bodies are Dug Up at Popular Diamond Fields in Zimbabwe 
                                    </a>
                                <a href="world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo_351900541.jpg&amp;size=article_medium" alt="Death Toll Rises As Heavy Flood Sweeps Across Ghana, See The New Number" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html">
                                        Death Toll Rises As Heavy Flood Sweeps Across Ghana, See The New Number 
                                    </a>
                                <a href="world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788638-breaking-zidane-returns-to-real-madrid-as-manager.html" class="hover-image">
                                            <img alt="BREAKING: Zidane returns to Real Madrid as Manager" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788638-breaking-zidane-returns-to-real-madrid-as-manager.html">
                                            BREAKING: Zidane returns to Real Madrid as Manager 
                                        </a>
                                        <a href="news/general/788638-breaking-zidane-returns-to-real-madrid-as-manager.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788641-delta-gov-okowa-thanks-ibori-for-supporting-his-re-election.html" class="hover-image">
                                            <img alt="Delta Gov Okowa thanks Ibori for supporting his re-election" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788641-delta-gov-okowa-thanks-ibori-for-supporting-his-re-election.html">
                                            Delta Gov Okowa thanks Ibori for supporting his re-election 
                                        </a>
                                        <a href="news/general/788641-delta-gov-okowa-thanks-ibori-for-supporting-his-re-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788669-opinion-corruption-is-a-gift-to-nigeria-by-dami-odusanya.html" class="hover-image">
                                            <img alt="OPINION: Corruption is a gift to Nigeria by Dami Odusanya" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788669-opinion-corruption-is-a-gift-to-nigeria-by-dami-odusanya.html">
                                            OPINION: Corruption is a gift to Nigeria by Dami Odusanya 
                                        </a>
                                        <a href="news/general/788669-opinion-corruption-is-a-gift-to-nigeria-by-dami-odusanya.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/788700-sean-tizzle-%E2%80%93-lotto.html" class="hover-image">
                                            <img alt="Sean Tizzle – Lotto" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/788700-sean-tizzle-%E2%80%93-lotto.html">
                                            Sean Tizzle – Lotto 
                                        </a>
                                        <a href="entertainment/celebrities/788700-sean-tizzle-%E2%80%93-lotto.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788642-taraba-pdp-leads-after-results-from-12-of-16-local-govts.html" class="hover-image">
                                            <img alt="TARABA: PDP leads after results from 12 of 16 local govts" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788642-taraba-pdp-leads-after-results-from-12-of-16-local-govts.html">
                                            TARABA: PDP leads after results from 12 of 16 local govts 
                                        </a>
                                        <a href="news/general/788642-taraba-pdp-leads-after-results-from-12-of-16-local-govts.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788643-religion-will-not-be-an-issue-in-my-government-%E2%80%94-el-rufai.html" class="hover-image">
                                            <img alt="Religion will not be an issue in my government — El-Rufai" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788643-religion-will-not-be-an-issue-in-my-government-%E2%80%94-el-rufai.html">
                                            Religion will not be an issue in my government — El-Rufai 
                                        </a>
                                        <a href="news/general/788643-religion-will-not-be-an-issue-in-my-government-%E2%80%94-el-rufai.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788644-dogara-to-yakubu-will-you-sit-in-abuja-and-ignore-this-brazen-rape-of-democracy-in-bauchi.html" class="hover-image">
                                            <img alt="Dogara to Yakubu: Will you sit in Abuja and ignore this brazen rape of democracy in Bauchi?" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788644-dogara-to-yakubu-will-you-sit-in-abuja-and-ignore-this-brazen-rape-of-democracy-in-bauchi.html">
                                            Dogara to Yakubu: Will you sit in Abuja and ignore this brazen rape of democracy in Bauchi? 
                                        </a>
                                        <a href="news/general/788644-dogara-to-yakubu-will-you-sit-in-abuja-and-ignore-this-brazen-rape-of-democracy-in-bauchi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788647-apc-backed-aac-candidate-claims-lead-in-rivers.html" class="hover-image">
                                            <img alt="APC-backed AAC candidate claims lead in Rivers" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788647-apc-backed-aac-candidate-claims-lead-in-rivers.html">
                                            APC-backed AAC candidate claims lead in Rivers 
                                        </a>
                                        <a href="news/general/788647-apc-backed-aac-candidate-claims-lead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788649-i-left-ubi-franklin-because-there-was-no-trust-anymore-iyanya.html" class="hover-image">
                                            <img alt="I left Ubi Franklin because there was no trust anymore- Iyanya" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788649-i-left-ubi-franklin-because-there-was-no-trust-anymore-iyanya.html">
                                            I left Ubi Franklin because there was no trust anymore- Iyanya 
                                        </a>
                                        <a href="news/general/788649-i-left-ubi-franklin-because-there-was-no-trust-anymore-iyanya.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788650-chamisa-gets-congress-endorsement-boost.html" class="hover-image">
                                            <img alt="Chamisa gets Congress endorsement boost" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788650-chamisa-gets-congress-endorsement-boost.html">
                                            Chamisa gets Congress endorsement boost 
                                        </a>
                                        <a href="world/africa/788650-chamisa-gets-congress-endorsement-boost.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788651-photos-cyril-ramaphosa-lands-in-harare.html" class="hover-image">
                                            <img alt="PHOTOS: Cyril Ramaphosa lands in Harare" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788651-photos-cyril-ramaphosa-lands-in-harare.html">
                                            PHOTOS: Cyril Ramaphosa lands in Harare 
                                        </a>
                                        <a href="world/africa/788651-photos-cyril-ramaphosa-lands-in-harare.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788661-guardiola-makes-1-damaging-remark-about-city-stars-ahead-of-ucl-clash-against-schalke.html" class="hover-image">
                                            <img alt="Guardiola makes 1 damaging remark about City stars ahead of UCL clash against Schalke" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788661-guardiola-makes-1-damaging-remark-about-city-stars-ahead-of-ucl-clash-against-schalke.html">
                                            Guardiola makes 1 damaging remark about City stars ahead of UCL clash against Schalke 
                                        </a>
                                        <a href="news/general/788661-guardiola-makes-1-damaging-remark-about-city-stars-ahead-of-ucl-clash-against-schalke.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788662-berlin-wall-of-autocratic-politics-in-kwara-has-fallen-lai-mohammed.html" class="hover-image">
                                            <img alt="Berlin wall of autocratic politics in Kwara has fallen - Lai Mohammed" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788662-berlin-wall-of-autocratic-politics-in-kwara-has-fallen-lai-mohammed.html">
                                            Berlin wall of autocratic politics in Kwara has fallen - Lai Mohammed 
                                        </a>
                                        <a href="news/general/788662-berlin-wall-of-autocratic-politics-in-kwara-has-fallen-lai-mohammed.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788664-iyanya-lied-ubi-franklin-reacts-to-singer%E2%80%99s-interview-accusing-him-of-betrayal.html" class="hover-image">
                                            <img alt="Iyanya lied! - Ubi Franklin reacts to singer’s interview accusing him of betrayal" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788664-iyanya-lied-ubi-franklin-reacts-to-singer%E2%80%99s-interview-accusing-him-of-betrayal.html">
                                            Iyanya lied! - Ubi Franklin reacts to singer’s interview accusing him of betrayal 
                                        </a>
                                        <a href="news/general/788664-iyanya-lied-ubi-franklin-reacts-to-singer%E2%80%99s-interview-accusing-him-of-betrayal.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788665-live-updates-more-governorship-election-results-emerge-as-official-collation-continues-day-3.html" class="hover-image">
                                            <img alt="LIVE UPDATES: More governorship election results emerge as official collation continues (Day 3)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788665-live-updates-more-governorship-election-results-emerge-as-official-collation-continues-day-3.html">
                                            LIVE UPDATES: More governorship election results emerge as official collation continues (Day 3) 
                                        </a>
                                        <a href="news/general/788665-live-updates-more-governorship-election-results-emerge-as-official-collation-continues-day-3.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788666-buhari-reveals-1-legacy-he-wants-to-be-remembered-for-after-leaving-office.html" class="hover-image">
                                            <img alt="Buhari reveals 1 legacy he wants to be remembered for after leaving office" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788666-buhari-reveals-1-legacy-he-wants-to-be-remembered-for-after-leaving-office.html">
                                            Buhari reveals 1 legacy he wants to be remembered for after leaving office 
                                        </a>
                                        <a href="news/general/788666-buhari-reveals-1-legacy-he-wants-to-be-remembered-for-after-leaving-office.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788668-breaking-zinedine-zidane-returns-to-real-madrid-in-a-3-year-deal-as-club-fire-santiago-solari.html" class="hover-image">
                                            <img alt="Breaking: Zinedine Zidane returns to Real Madrid in a 3 year deal as club fire Santiago Solari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788668-breaking-zinedine-zidane-returns-to-real-madrid-in-a-3-year-deal-as-club-fire-santiago-solari.html">
                                            Breaking: Zinedine Zidane returns to Real Madrid in a 3 year deal as club fire Santiago Solari 
                                        </a>
                                        <a href="news/general/788668-breaking-zinedine-zidane-returns-to-real-madrid-in-a-3-year-deal-as-club-fire-santiago-solari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788684-imo-rec-politicians-are-the-greatest-threat-to-democracy.html" class="hover-image">
                                            <img alt="Imo REC: Politicians are the greatest threat to democracy" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788684-imo-rec-politicians-are-the-greatest-threat-to-democracy.html">
                                            Imo REC: Politicians are the greatest threat to democracy 
                                        </a>
                                        <a href="news/general/788684-imo-rec-politicians-are-the-greatest-threat-to-democracy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788685-next-level-agenda-open-letter-to-president-muhammadu-buhari.html" class="hover-image">
                                            <img alt="Next level agenda: Open letter to President Muhammadu Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788685-next-level-agenda-open-letter-to-president-muhammadu-buhari.html">
                                            Next level agenda: Open letter to President Muhammadu Buhari 
                                        </a>
                                        <a href="news/general/788685-next-level-agenda-open-letter-to-president-muhammadu-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788686-apc-13%2C-pdp-9-%E2%80%94-full-list-of-the-22-governors-elect-declared-by-inec.html" class="hover-image">
                                            <img alt="APC 13, PDP 9 — full list of the 22 governors-elect declared by INEC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788686-apc-13%2C-pdp-9-%E2%80%94-full-list-of-the-22-governors-elect-declared-by-inec.html">
                                            APC 13, PDP 9 — full list of the 22 governors-elect declared by INEC 
                                        </a>
                                        <a href="news/general/788686-apc-13%2C-pdp-9-%E2%80%94-full-list-of-the-22-governors-elect-declared-by-inec.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788688-apc-ahead-of-pdp-with-25-senators-as-inec-releases-list-of-elected-senators-full-list.html" class="hover-image">
                                            <img alt="APC ahead of PDP with 25 senators as INEC releases list of elected senators (FULL LIST)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788688-apc-ahead-of-pdp-with-25-senators-as-inec-releases-list-of-elected-senators-full-list.html">
                                            APC ahead of PDP with 25 senators as INEC releases list of elected senators (FULL LIST) 
                                        </a>
                                        <a href="news/general/788688-apc-ahead-of-pdp-with-25-senators-as-inec-releases-list-of-elected-senators-full-list.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788690-ganduje-loses-kano-to-kwankwaso%E2%80%99s-son-in-law-after-final-results-of-44-lgas.html" class="hover-image">
                                            <img alt="Ganduje loses Kano to Kwankwaso’s son-in-law after final results of 44 LGAs" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788690-ganduje-loses-kano-to-kwankwaso%E2%80%99s-son-in-law-after-final-results-of-44-lgas.html">
                                            Ganduje loses Kano to Kwankwaso’s son-in-law after final results of 44 LGAs 
                                        </a>
                                        <a href="news/general/788690-ganduje-loses-kano-to-kwankwaso%E2%80%99s-son-in-law-after-final-results-of-44-lgas.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788692-i-will-love-to-play-the-role-of-james-bond%E2%80%94-david-oyelowo.html" class="hover-image">
                                            <img alt="I will love to play the role of James Bond— David Oyelowo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788692-i-will-love-to-play-the-role-of-james-bond%E2%80%94-david-oyelowo.html">
                                            I will love to play the role of James Bond— David Oyelowo 
                                        </a>
                                        <a href="news/general/788692-i-will-love-to-play-the-role-of-james-bond%E2%80%94-david-oyelowo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788694-adjust%2C-improve-on-bad-things-i-did-%E2%80%93-gov.-ajimobi-tells-makinde.html" class="hover-image">
                                            <img alt="Adjust, improve on bad things I did – Gov. Ajimobi tells Makinde" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788694-adjust%2C-improve-on-bad-things-i-did-%E2%80%93-gov.-ajimobi-tells-makinde.html">
                                            Adjust, improve on bad things I did – Gov. Ajimobi tells Makinde 
                                        </a>
                                        <a href="news/general/788694-adjust%2C-improve-on-bad-things-i-did-%E2%80%93-gov.-ajimobi-tells-makinde.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788695-hegemony-politics-swept-from-kwara-%E2%80%93-lai-mohammed.html" class="hover-image">
                                            <img alt="Hegemony politics swept from Kwara – Lai Mohammed" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788695-hegemony-politics-swept-from-kwara-%E2%80%93-lai-mohammed.html">
                                            Hegemony politics swept from Kwara – Lai Mohammed 
                                        </a>
                                        <a href="news/general/788695-hegemony-politics-swept-from-kwara-%E2%80%93-lai-mohammed.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788697-kano-police-commissioner-hero-of-2019-elections.html" class="hover-image">
                                            <img alt="Kano police commissioner, hero of 2019 elections" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788697-kano-police-commissioner-hero-of-2019-elections.html">
                                            Kano police commissioner, hero of 2019 elections 
                                        </a>
                                        <a href="news/general/788697-kano-police-commissioner-hero-of-2019-elections.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/788701-dunnie-%E2%80%93-foolish.html" class="hover-image">
                                            <img alt="Dunnie – Foolish" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/788701-dunnie-%E2%80%93-foolish.html">
                                            Dunnie – Foolish 
                                        </a>
                                        <a href="entertainment/celebrities/788701-dunnie-%E2%80%93-foolish.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788702-chamisa-s-allies-lock-horns.html" class="hover-image">
                                            <img alt="Chamisa&#039;s allies lock horns" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788702-chamisa-s-allies-lock-horns.html">
                                            Chamisa&#039;s allies lock horns 
                                        </a>
                                        <a href="world/africa/788702-chamisa-s-allies-lock-horns.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788704-chamisa-changes-tact.html" class="hover-image">
                                            <img alt="Chamisa changes tact" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788704-chamisa-changes-tact.html">
                                            Chamisa changes tact 
                                        </a>
                                        <a href="world/africa/788704-chamisa-changes-tact.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788705-zimbabwe-pleads-for-sa-assistance.html" class="hover-image">
                                            <img alt="Zimbabwe pleads for SA assistance" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788705-zimbabwe-pleads-for-sa-assistance.html">
                                            Zimbabwe pleads for SA assistance 
                                        </a>
                                        <a href="world/africa/788705-zimbabwe-pleads-for-sa-assistance.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788707-mnangagwa-chamisa-must-stop-massaging-egos.html" class="hover-image">
                                            <img alt="Mnangagwa, Chamisa must stop massaging egos" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788707-mnangagwa-chamisa-must-stop-massaging-egos.html">
                                            Mnangagwa, Chamisa must stop massaging egos 
                                        </a>
                                        <a href="world/africa/788707-mnangagwa-chamisa-must-stop-massaging-egos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788709-chivayo-s-court-relief-as-zpc-boss-exonerates-him.html" class="hover-image">
                                            <img alt="Chivayo&#039;s court relief, as ZPC boss exonerates him" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788709-chivayo-s-court-relief-as-zpc-boss-exonerates-him.html">
                                            Chivayo&#039;s court relief, as ZPC boss exonerates him 
                                        </a>
                                        <a href="world/africa/788709-chivayo-s-court-relief-as-zpc-boss-exonerates-him.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788710-breaking-opposition-party-president-arrested.html" class="hover-image">
                                            <img alt="BREAKING: Opposition party President arrested" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788710-breaking-opposition-party-president-arrested.html">
                                            BREAKING: Opposition party President arrested 
                                        </a>
                                        <a href="world/africa/788710-breaking-opposition-party-president-arrested.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788711-married-cheat-detained-for-contempt-of-court.html" class="hover-image">
                                            <img alt="Married &#039;cheat&#039; detained for contempt of court" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788711-married-cheat-detained-for-contempt-of-court.html">
                                            Married &#039;cheat&#039; detained for contempt of court 
                                        </a>
                                        <a href="world/africa/788711-married-cheat-detained-for-contempt-of-court.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788712-just-in-we-ll-conduct-supplementary-polls-in-3-bayelsa-constituencies-inec.html" class="hover-image">
                                            <img alt="Just in: We'll conduct supplementary polls in 3 Bayelsa constituencies - INEC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788712-just-in-we-ll-conduct-supplementary-polls-in-3-bayelsa-constituencies-inec.html">
                                            Just in: We'll conduct supplementary polls in 3 Bayelsa constituencies - INEC 
                                        </a>
                                        <a href="news/general/788712-just-in-we-ll-conduct-supplementary-polls-in-3-bayelsa-constituencies-inec.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788714-fans-attack-real-madrid-star-gareth-bale-as-he-drives-out-of-the-bernabeu-video.html" class="hover-image">
                                            <img alt="Fans attack Real Madrid star Gareth Bale as he drives out of the Bernabeu (video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788714-fans-attack-real-madrid-star-gareth-bale-as-he-drives-out-of-the-bernabeu-video.html">
                                            Fans attack Real Madrid star Gareth Bale as he drives out of the Bernabeu (video) 
                                        </a>
                                        <a href="news/general/788714-fans-attack-real-madrid-star-gareth-bale-as-he-drives-out-of-the-bernabeu-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788715-plane-reportedly-forced-to-land-after-passenger-forgets-newborn-baby-at-the-airport.html" class="hover-image">
                                            <img alt="Plane reportedly forced to land after passenger forgets newborn baby at the airport" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788715-plane-reportedly-forced-to-land-after-passenger-forgets-newborn-baby-at-the-airport.html">
                                            Plane reportedly forced to land after passenger forgets newborn baby at the airport 
                                        </a>
                                        <a href="news/general/788715-plane-reportedly-forced-to-land-after-passenger-forgets-newborn-baby-at-the-airport.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788717-criticism-against-soldiers-conduct-in-rivers-polls-insincere-security-expert.html" class="hover-image">
                                            <img alt="Criticism against soldiers' conduct in Rivers polls insincere - Security expert" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788717-criticism-against-soldiers-conduct-in-rivers-polls-insincere-security-expert.html">
                                            Criticism against soldiers' conduct in Rivers polls insincere - Security expert 
                                        </a>
                                        <a href="news/general/788717-criticism-against-soldiers-conduct-in-rivers-polls-insincere-security-expert.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788719-big-trouble-for-psg-star-neymar-as-spanish-government-are-investigating-him-for-1-crime.html" class="hover-image">
                                            <img alt="Big trouble for PSG star Neymar as Spanish government are investigating him for 1 crime" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788719-big-trouble-for-psg-star-neymar-as-spanish-government-are-investigating-him-for-1-crime.html">
                                            Big trouble for PSG star Neymar as Spanish government are investigating him for 1 crime 
                                        </a>
                                        <a href="news/general/788719-big-trouble-for-psg-star-neymar-as-spanish-government-are-investigating-him-for-1-crime.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788721-nigerian-newspapers-review-for-monday-march-12-controversy-as-inec-declares-elections-inconclusive-in-6-states.html" class="hover-image">
                                            <img alt="Nigerian newspapers review for Monday, March 12: Controversy as INEC declares elections inconclusive in 6 states" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788721-nigerian-newspapers-review-for-monday-march-12-controversy-as-inec-declares-elections-inconclusive-in-6-states.html">
                                            Nigerian newspapers review for Monday, March 12: Controversy as INEC declares elections inconclusive in 6 states 
                                        </a>
                                        <a href="news/general/788721-nigerian-newspapers-review-for-monday-march-12-controversy-as-inec-declares-elections-inconclusive-in-6-states.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788639-i%E2%80%99ll-leave-legacy-of-free%2C-fair-elections-in-nigeria-%E2%80%93-buhari-boasts.html" class="hover-image">
                                            <img alt="I’ll leave legacy of free, fair elections in Nigeria – Buhari boasts" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788639-i%E2%80%99ll-leave-legacy-of-free%2C-fair-elections-in-nigeria-%E2%80%93-buhari-boasts.html">
                                            I’ll leave legacy of free, fair elections in Nigeria – Buhari boasts 
                                        </a>
                                        <a href="news/general/788639-i%E2%80%99ll-leave-legacy-of-free%2C-fair-elections-in-nigeria-%E2%80%93-buhari-boasts.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788640-police-confirm-16-people-killed-by-gunmen-in-kaduna.html" class="hover-image">
                                            <img alt="Police confirm 16 people killed by gunmen in Kaduna" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788640-police-confirm-16-people-killed-by-gunmen-in-kaduna.html">
                                            Police confirm 16 people killed by gunmen in Kaduna 
                                        </a>
                                        <a href="news/general/788640-police-confirm-16-people-killed-by-gunmen-in-kaduna.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788645-pdp-s-ihedioha-is-only-four-lgas-away-from-becoming-imo-governor-elect.html" class="hover-image">
                                            <img alt="PDP's Ihedioha is only four LGAs away from becoming Imo governor-elect" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788645-pdp-s-ihedioha-is-only-four-lgas-away-from-becoming-imo-governor-elect.html">
                                            PDP's Ihedioha is only four LGAs away from becoming Imo governor-elect 
                                        </a>
                                        <a href="news/general/788645-pdp-s-ihedioha-is-only-four-lgas-away-from-becoming-imo-governor-elect.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788646-inec-resumes-collation-in-kano-after-row-over-torn-result-sheet.html" class="hover-image">
                                            <img alt="INEC resumes collation in Kano after row over torn result sheet" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788646-inec-resumes-collation-in-kano-after-row-over-torn-result-sheet.html">
                                            INEC resumes collation in Kano after row over torn result sheet 
                                        </a>
                                        <a href="news/general/788646-inec-resumes-collation-in-kano-after-row-over-torn-result-sheet.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788648-ajimobi-congratulates-makinde-thank-oyo-voters.html" class="hover-image">
                                            <img alt="Ajimobi congratulates Makinde, thank Oyo voters" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788648-ajimobi-congratulates-makinde-thank-oyo-voters.html">
                                            Ajimobi congratulates Makinde, thank Oyo voters 
                                        </a>
                                        <a href="news/general/788648-ajimobi-congratulates-makinde-thank-oyo-voters.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788652-watch-patson-dzamara-speaks-on-itai-dzamara.html" class="hover-image">
                                            <img alt="WATCH: Patson Dzamara speaks on Itai Dzamara" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788652-watch-patson-dzamara-speaks-on-itai-dzamara.html">
                                            WATCH: Patson Dzamara speaks on Itai Dzamara 
                                        </a>
                                        <a href="world/africa/788652-watch-patson-dzamara-speaks-on-itai-dzamara.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788660-football-fans-react-to-real-madrid-re-appointing-zinedine-zidane.html" class="hover-image">
                                            <img alt="Football fans react to Real Madrid re-appointing Zinedine Zidane" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788660-football-fans-react-to-real-madrid-re-appointing-zinedine-zidane.html">
                                            Football fans react to Real Madrid re-appointing Zinedine Zidane 
                                        </a>
                                        <a href="news/general/788660-football-fans-react-to-real-madrid-re-appointing-zinedine-zidane.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788663-cristiano-ronaldo-reveals-if-he-will-have-a-hair-transplant-on-himself-or-not.html" class="hover-image">
                                            <img alt="Cristiano Ronaldo reveals if he will have a hair transplant on himself or not" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788663-cristiano-ronaldo-reveals-if-he-will-have-a-hair-transplant-on-himself-or-not.html">
                                            Cristiano Ronaldo reveals if he will have a hair transplant on himself or not 
                                        </a>
                                        <a href="news/general/788663-cristiano-ronaldo-reveals-if-he-will-have-a-hair-transplant-on-himself-or-not.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788667-the-kind-of-relationship-i-want-with-the-new-national-assembly-buhari.html" class="hover-image">
                                            <img alt="The kind of relationship I want with the new National Assembly - Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788667-the-kind-of-relationship-i-want-with-the-new-national-assembly-buhari.html">
                                            The kind of relationship I want with the new National Assembly - Buhari 
                                        </a>
                                        <a href="news/general/788667-the-kind-of-relationship-i-want-with-the-new-national-assembly-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788687-full-list-all-seven-states-where-inec-declared-governorship-elections-inconclusive.html" class="hover-image">
                                            <img alt="FULL LIST: All seven states where INEC declared governorship elections inconclusive" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788687-full-list-all-seven-states-where-inec-declared-governorship-elections-inconclusive.html">
                                            FULL LIST: All seven states where INEC declared governorship elections inconclusive 
                                        </a>
                                        <a href="news/general/788687-full-list-all-seven-states-where-inec-declared-governorship-elections-inconclusive.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788689-ex-man-utd-manager-van-gaal-announces-retirement-from-football.html" class="hover-image">
                                            <img alt="Ex-Man Utd manager Van Gaal announces retirement from football" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788689-ex-man-utd-manager-van-gaal-announces-retirement-from-football.html">
                                            Ex-Man Utd manager Van Gaal announces retirement from football 
                                        </a>
                                        <a href="news/general/788689-ex-man-utd-manager-van-gaal-announces-retirement-from-football.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788691-%E2%80%9Cyou-have-ruined-many-lives%2C-one-day-tekno-will-speak-out-iyanya-spills-more-details-about-ubi-franklin-betraying-him.html" class="hover-image">
                                            <img alt="“You have ruined many lives, one day Tekno will speak out -Iyanya spills more details about Ubi Franklin betraying him" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788691-%E2%80%9Cyou-have-ruined-many-lives%2C-one-day-tekno-will-speak-out-iyanya-spills-more-details-about-ubi-franklin-betraying-him.html">
                                            “You have ruined many lives, one day Tekno will speak out -Iyanya spills more details about Ubi Franklin betraying him 
                                        </a>
                                        <a href="news/general/788691-%E2%80%9Cyou-have-ruined-many-lives%2C-one-day-tekno-will-speak-out-iyanya-spills-more-details-about-ubi-franklin-betraying-him.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788693-six-states-where-we-are-clearly-leading-have-been-declared-inconclusive-pdp-laments.html" class="hover-image">
                                            <img alt="Six states where we are clearly leading have been declared inconclusive - PDP laments" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788693-six-states-where-we-are-clearly-leading-have-been-declared-inconclusive-pdp-laments.html">
                                            Six states where we are clearly leading have been declared inconclusive - PDP laments 
                                        </a>
                                        <a href="news/general/788693-six-states-where-we-are-clearly-leading-have-been-declared-inconclusive-pdp-laments.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788696-military-interference-in-rivers%E2%80%99-election-is-treasonable-%E2%80%94-cupp.html" class="hover-image">
                                            <img alt="Military interference in Rivers’ election is treasonable — CUPP" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788696-military-interference-in-rivers%E2%80%99-election-is-treasonable-%E2%80%94-cupp.html">
                                            Military interference in Rivers’ election is treasonable — CUPP 
                                        </a>
                                        <a href="news/general/788696-military-interference-in-rivers%E2%80%99-election-is-treasonable-%E2%80%94-cupp.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/788698-iyanya-opens-can-of-worms-between-ubi-franklin-himself.html" class="hover-image">
                                            <img alt="Iyanya Opens Can Of Worms Between Ubi Franklin &amp; Himself" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/788698-iyanya-opens-can-of-worms-between-ubi-franklin-himself.html">
                                            Iyanya Opens Can Of Worms Between Ubi Franklin &amp; Himself 
                                        </a>
                                        <a href="entertainment/celebrities/788698-iyanya-opens-can-of-worms-between-ubi-franklin-himself.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/788699-%E2%80%98iyanya-lied-to-make-himself-look-good%E2%80%99-%E2%80%93-ubi-franklin.html" class="hover-image">
                                            <img alt="‘Iyanya Lied To Make Himself Look Good’ – Ubi Franklin" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/788699-%E2%80%98iyanya-lied-to-make-himself-look-good%E2%80%99-%E2%80%93-ubi-franklin.html">
                                            ‘Iyanya Lied To Make Himself Look Good’ – Ubi Franklin 
                                        </a>
                                        <a href="entertainment/celebrities/788699-%E2%80%98iyanya-lied-to-make-himself-look-good%E2%80%99-%E2%80%93-ubi-franklin.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788703-staff-at-zbctv-are-very-lazy.html" class="hover-image">
                                            <img alt="Staff at ZBCtv are very lazy" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788703-staff-at-zbctv-are-very-lazy.html">
                                            Staff at ZBCtv are very lazy 
                                        </a>
                                        <a href="world/africa/788703-staff-at-zbctv-are-very-lazy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788706-zanu-pf-youths-react-angrily-to-mthuli-ncube-s-suggestions.html" class="hover-image">
                                            <img alt="Zanu-PF youths react angrily to Mthuli Ncube&#039;s suggestions" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788706-zanu-pf-youths-react-angrily-to-mthuli-ncube-s-suggestions.html">
                                            Zanu-PF youths react angrily to Mthuli Ncube&#039;s suggestions 
                                        </a>
                                        <a href="world/africa/788706-zanu-pf-youths-react-angrily-to-mthuli-ncube-s-suggestions.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788708-mangudya-taunts-mthuli-ncube.html" class="hover-image">
                                            <img alt="Mangudya taunts Mthuli Ncube" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788708-mangudya-taunts-mthuli-ncube.html">
                                            Mangudya taunts Mthuli Ncube 
                                        </a>
                                        <a href="world/africa/788708-mangudya-taunts-mthuli-ncube.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788713-imo-apc-calls-on-fg-to-take-note-of-infractions-on-election-process.html" class="hover-image">
                                            <img alt="Imo APC calls on FG to take note of infractions on election process" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788713-imo-apc-calls-on-fg-to-take-note-of-infractions-on-election-process.html">
                                            Imo APC calls on FG to take note of infractions on election process 
                                        </a>
                                        <a href="news/general/788713-imo-apc-calls-on-fg-to-take-note-of-infractions-on-election-process.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788716-huge-loss-for-boko-haram-as-nigerian-air-force-destroys-insurgents%E2%80%99-logistics-in-borno.html" class="hover-image">
                                            <img alt="Huge loss for Boko Haram as Nigerian Air Force destroys insurgents’ logistics in Borno" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788716-huge-loss-for-boko-haram-as-nigerian-air-force-destroys-insurgents%E2%80%99-logistics-in-borno.html">
                                            Huge loss for Boko Haram as Nigerian Air Force destroys insurgents’ logistics in Borno 
                                        </a>
                                        <a href="news/general/788716-huge-loss-for-boko-haram-as-nigerian-air-force-destroys-insurgents%E2%80%99-logistics-in-borno.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788718-it-is-too-early-to-think-of-probing-amosun-dapo-abiodun.html" class="hover-image">
                                            <img alt="It is too early to think of probing Amosun - Dapo Abiodun" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788718-it-is-too-early-to-think-of-probing-amosun-dapo-abiodun.html">
                                            It is too early to think of probing Amosun - Dapo Abiodun 
                                        </a>
                                        <a href="news/general/788718-it-is-too-early-to-think-of-probing-amosun-dapo-abiodun.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788720-hungry-thieves-break-into-a-house-in-bayelsa-state-to-eat-food-from-the-kitchen-photos.html" class="hover-image">
                                            <img alt="Hungry thieves break into a house in Bayelsa State to eat food from the kitchen (photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788720-hungry-thieves-break-into-a-house-in-bayelsa-state-to-eat-food-from-the-kitchen-photos.html">
                                            Hungry thieves break into a house in Bayelsa State to eat food from the kitchen (photos) 
                                        </a>
                                        <a href="news/general/788720-hungry-thieves-break-into-a-house-in-bayelsa-state-to-eat-food-from-the-kitchen-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788674-updated-how-apc-pdp-stand-in-20-states-winners-have-been-declared-by-inec-so-far.html" class="hover-image">
                                            <img alt="Updated: How APC, PDP stand in 20 states winners have been declared by INEC so far" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788674-updated-how-apc-pdp-stand-in-20-states-winners-have-been-declared-by-inec-so-far.html">
                                            Updated: How APC, PDP stand in 20 states winners have been declared by INEC so far 
                                        </a>
                                        <a href="news/general/788674-updated-how-apc-pdp-stand-in-20-states-winners-have-been-declared-by-inec-so-far.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788677-updated-6-states-where-governorship-elections-have-been-declared-inconclusive-so-far-list.html" class="hover-image">
                                            <img alt="Updated: 6 states where governorship elections have been declared inconclusive so far (list)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788677-updated-6-states-where-governorship-elections-have-been-declared-inconclusive-so-far-list.html">
                                            Updated: 6 states where governorship elections have been declared inconclusive so far (list) 
                                        </a>
                                        <a href="news/general/788677-updated-6-states-where-governorship-elections-have-been-declared-inconclusive-so-far-list.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788678-governor-okorocha%E2%80%99s-name-missing-on-inec%E2%80%99s-official-senators-elect-list.html" class="hover-image">
                                            <img alt="Governor Okorocha’s name missing on INEC’s official senators-elect list" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788678-governor-okorocha%E2%80%99s-name-missing-on-inec%E2%80%99s-official-senators-elect-list.html">
                                            Governor Okorocha’s name missing on INEC’s official senators-elect list 
                                        </a>
                                        <a href="news/general/788678-governor-okorocha%E2%80%99s-name-missing-on-inec%E2%80%99s-official-senators-elect-list.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/788682-okorocha-omitted-as-inec-releases-names-of-senators-elect-see-full-list.html" class="hover-image">
                                            <img alt="Okorocha omitted as INEC releases names of Senators-elect [See Full List]" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/788682-okorocha-omitted-as-inec-releases-names-of-senators-elect-see-full-list.html">
                                            Okorocha omitted as INEC releases names of Senators-elect [See Full List] 
                                        </a>
                                        <a href="news/788682-okorocha-omitted-as-inec-releases-names-of-senators-elect-see-full-list.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788617-meet-the-new-borno-governor-elect-who-was-a-taxi-driver-for-15-years.html" class="hover-image">
                                            <img alt="Meet the new Borno governor-elect who was a taxi-driver for 15 years" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788617-meet-the-new-borno-governor-elect-who-was-a-taxi-driver-for-15-years.html">
                                            Meet the new Borno governor-elect who was a taxi-driver for 15 years 
                                        </a>
                                        <a href="news/general/788617-meet-the-new-borno-governor-elect-who-was-a-taxi-driver-for-15-years.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788670-breaking-kano-governorship-election-declared-inconclusive.html" class="hover-image">
                                            <img alt="BREAKING: Kano governorship election declared inconclusive" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788670-breaking-kano-governorship-election-declared-inconclusive.html">
                                            BREAKING: Kano governorship election declared inconclusive 
                                        </a>
                                        <a href="news/general/788670-breaking-kano-governorship-election-declared-inconclusive.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788671-okorocha%E2%80%99s-name-removed-from-inec%E2%80%99s-list-of-senators-elect.html" class="hover-image">
                                            <img alt="Okorocha’s name removed from INEC’s list of senators-elect" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788671-okorocha%E2%80%99s-name-removed-from-inec%E2%80%99s-list-of-senators-elect.html">
                                            Okorocha’s name removed from INEC’s list of senators-elect 
                                        </a>
                                        <a href="news/general/788671-okorocha%E2%80%99s-name-removed-from-inec%E2%80%99s-list-of-senators-elect.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788672-passenger-dies-aboard-delta-airlines-en-route-lagos.html" class="hover-image">
                                            <img alt="Passenger dies aboard Delta Airlines en route Lagos" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788672-passenger-dies-aboard-delta-airlines-en-route-lagos.html">
                                            Passenger dies aboard Delta Airlines en route Lagos 
                                        </a>
                                        <a href="news/general/788672-passenger-dies-aboard-delta-airlines-en-route-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/788673-video-2baba-x-sound-sultan-x-lejit-alex-ekubo-perform-%E2%80%9C4-instance%E2%80%9D.html" class="hover-image">
                                            <img alt="VIDEO: 2Baba x Sound Sultan x Lejit (Alex Ekubo) perform “4 Instance”" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/788673-video-2baba-x-sound-sultan-x-lejit-alex-ekubo-perform-%E2%80%9C4-instance%E2%80%9D.html">
                                            VIDEO: 2Baba x Sound Sultan x Lejit (Alex Ekubo) perform “4 Instance” 
                                        </a>
                                        <a href="entertainment/celebrities/788673-video-2baba-x-sound-sultan-x-lejit-alex-ekubo-perform-%E2%80%9C4-instance%E2%80%9D.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788675-breaking-inec-declares-kano-governorship-election-inconclusive.html" class="hover-image">
                                            <img alt="Breaking: INEC declares Kano governorship election inconclusive" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788675-breaking-inec-declares-kano-governorship-election-inconclusive.html">
                                            Breaking: INEC declares Kano governorship election inconclusive 
                                        </a>
                                        <a href="news/general/788675-breaking-inec-declares-kano-governorship-election-inconclusive.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788676-emeka-ihedioha-s-purported-victory-is-stolen-uche-nwosu-replies-report.html" class="hover-image">
                                            <img alt="Emeka Ihedioha's purported victory is stolen - Uche Nwosu replies report" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788676-emeka-ihedioha-s-purported-victory-is-stolen-uche-nwosu-replies-report.html">
                                            Emeka Ihedioha's purported victory is stolen - Uche Nwosu replies report 
                                        </a>
                                        <a href="news/general/788676-emeka-ihedioha-s-purported-victory-is-stolen-uche-nwosu-replies-report.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788679-cupp-in-kaduna-rejects-el-rufai%E2%80%99s-victory%2C-reveals-why.html" class="hover-image">
                                            <img alt="CUPP in Kaduna rejects El-Rufai’s victory, reveals why" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788679-cupp-in-kaduna-rejects-el-rufai%E2%80%99s-victory%2C-reveals-why.html">
                                            CUPP in Kaduna rejects El-Rufai’s victory, reveals why 
                                        </a>
                                        <a href="news/general/788679-cupp-in-kaduna-rejects-el-rufai%E2%80%99s-victory%2C-reveals-why.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788680-meet-22-year-old-kifayah-muhammad-sani-who-is-reportedly-the-first-female-fighter-pilot.html" class="hover-image">
                                            <img alt="Meet 22-year-old Kifayah Muhammad Sani who is reportedly the first female fighter pilot" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788680-meet-22-year-old-kifayah-muhammad-sani-who-is-reportedly-the-first-female-fighter-pilot.html">
                                            Meet 22-year-old Kifayah Muhammad Sani who is reportedly the first female fighter pilot 
                                        </a>
                                        <a href="news/general/788680-meet-22-year-old-kifayah-muhammad-sani-who-is-reportedly-the-first-female-fighter-pilot.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/788681-inec-releases-names-of-house-of-reps-elect-full-list.html" class="hover-image">
                                            <img alt="INEC releases names of House of Reps-elect [Full list]" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/788681-inec-releases-names-of-house-of-reps-elect-full-list.html">
                                            INEC releases names of House of Reps-elect [Full list] 
                                        </a>
                                        <a href="news/788681-inec-releases-names-of-house-of-reps-elect-full-list.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788683-breaking-news-pdp-s-emeka-ihedioha-declared-imo-state-governor-elect.html" class="hover-image">
                                            <img alt="BREAKING NEWS: PDP's Emeka Ihedioha declared Imo state governor-elect" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788683-breaking-news-pdp-s-emeka-ihedioha-declared-imo-state-governor-elect.html">
                                            BREAKING NEWS: PDP's Emeka Ihedioha declared Imo state governor-elect 
                                        </a>
                                        <a href="news/general/788683-breaking-news-pdp-s-emeka-ihedioha-declared-imo-state-governor-elect.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/788722-duncan-mighty-insults-magnito-publicly-after-collaboration-on-%E2%80%9Cgenevieve%E2%80%9D.html" class="hover-image">
                                            <img alt="Duncan Mighty Insults Magnito Publicly After Collaboration on “Genevieve”" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/788722-duncan-mighty-insults-magnito-publicly-after-collaboration-on-%E2%80%9Cgenevieve%E2%80%9D.html">
                                            Duncan Mighty Insults Magnito Publicly After Collaboration on “Genevieve” 
                                        </a>
                                        <a href="entertainment/celebrities/788722-duncan-mighty-insults-magnito-publicly-after-collaboration-on-%E2%80%9Cgenevieve%E2%80%9D.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/788723-%E2%80%9Cof-the-top%E2%80%9D-vj-adams-ft-dj-jimmy-jatt-%5Bepisode-6%5D.html" class="hover-image">
                                            <img alt="“Of The Top” Vj Adams ft Dj Jimmy Jatt [Episode 6]" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/788723-%E2%80%9Cof-the-top%E2%80%9D-vj-adams-ft-dj-jimmy-jatt-%5Bepisode-6%5D.html">
                                            “Of The Top” Vj Adams ft Dj Jimmy Jatt [Episode 6] 
                                        </a>
                                        <a href="entertainment/celebrities/788723-%E2%80%9Cof-the-top%E2%80%9D-vj-adams-ft-dj-jimmy-jatt-%5Bepisode-6%5D.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/788724-video-magnito-%E2%80%93-genevieve-ft.-duncan-mighty.html" class="hover-image">
                                            <img alt="VIDEO: Magnito – Genevieve ft. Duncan Mighty" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/788724-video-magnito-%E2%80%93-genevieve-ft.-duncan-mighty.html">
                                            VIDEO: Magnito – Genevieve ft. Duncan Mighty 
                                        </a>
                                        <a href="entertainment/celebrities/788724-video-magnito-%E2%80%93-genevieve-ft.-duncan-mighty.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788725-mnangagwa-compares-chamisa-to-satan.html" class="hover-image">
                                            <img alt="Mnangagwa compares Chamisa to satan?" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788725-mnangagwa-compares-chamisa-to-satan.html">
                                            Mnangagwa compares Chamisa to satan? 
                                        </a>
                                        <a href="world/africa/788725-mnangagwa-compares-chamisa-to-satan.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788726-chamisa-to-meet-mugabe-at-blue-roof-in-the-next-few-days.html" class="hover-image">
                                            <img alt="Chamisa to meet Mugabe at Blue roof in the next few days" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788726-chamisa-to-meet-mugabe-at-blue-roof-in-the-next-few-days.html">
                                            Chamisa to meet Mugabe at Blue roof in the next few days 
                                        </a>
                                        <a href="world/africa/788726-chamisa-to-meet-mugabe-at-blue-roof-in-the-next-few-days.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788727-mnangagwa-mourns-judith-makwanya.html" class="hover-image">
                                            <img alt="Mnangagwa mourns Judith Makwanya" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788727-mnangagwa-mourns-judith-makwanya.html">
                                            Mnangagwa mourns Judith Makwanya 
                                        </a>
                                        <a href="world/africa/788727-mnangagwa-mourns-judith-makwanya.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788728-ramaphosa-jets-off-back-to-sa.html" class="hover-image">
                                            <img alt="Ramaphosa jets off, back to SA" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788728-ramaphosa-jets-off-back-to-sa.html">
                                            Ramaphosa jets off, back to SA 
                                        </a>
                                        <a href="world/africa/788728-ramaphosa-jets-off-back-to-sa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788729-digital-options-under-scrutiny-by-regulators.html" class="hover-image">
                                            <img alt="Digital options under scrutiny by regulators" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788729-digital-options-under-scrutiny-by-regulators.html">
                                            Digital options under scrutiny by regulators 
                                        </a>
                                        <a href="world/africa/788729-digital-options-under-scrutiny-by-regulators.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788730-dead-man-haunting-me.html" class="hover-image">
                                            <img alt="&#039;Dead man haunting me&#039;" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788730-dead-man-haunting-me.html">
                                            &#039;Dead man haunting me&#039; 
                                        </a>
                                        <a href="world/africa/788730-dead-man-haunting-me.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788731-zimbabwe-sanctions-must-go-says-ramaphosa.html" class="hover-image">
                                            <img alt="&#039;Zimbabwe sanctions must go,&#039; says Ramaphosa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788731-zimbabwe-sanctions-must-go-says-ramaphosa.html">
                                            &#039;Zimbabwe sanctions must go,&#039; says Ramaphosa 
                                        </a>
                                        <a href="world/africa/788731-zimbabwe-sanctions-must-go-says-ramaphosa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788732-trevor-ncube-s-newspaper-reported.html" class="hover-image">
                                            <img alt="Trevor Ncube&#039;s newspaper reported" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788732-trevor-ncube-s-newspaper-reported.html">
                                            Trevor Ncube&#039;s newspaper reported 
                                        </a>
                                        <a href="world/africa/788732-trevor-ncube-s-newspaper-reported.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788733-sa-vows-to-help-zimbabwe-revive-economy.html" class="hover-image">
                                            <img alt="SA vows to help Zimbabwe revive economy" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788733-sa-vows-to-help-zimbabwe-revive-economy.html">
                                            SA vows to help Zimbabwe revive economy 
                                        </a>
                                        <a href="world/africa/788733-sa-vows-to-help-zimbabwe-revive-economy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/788734-sa-zimbabwe-discussing-state-guaranteed-bank-loan.html" class="hover-image">
                                            <img alt="SA, Zimbabwe discussing state-guaranteed bank loan" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788734-sa-zimbabwe-discussing-state-guaranteed-bank-loan.html">
                                            SA, Zimbabwe discussing state-guaranteed bank loan 
                                        </a>
                                        <a href="world/africa/788734-sa-zimbabwe-discussing-state-guaranteed-bank-loan.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788735-mountain-for-ronaldo-to-climb-as-juventus-face-atletico-madrid-in-ucl-preview-line-ups-kickoff.html" class="hover-image">
                                            <img alt="Mountain for Ronaldo to climb as Juventus face Atletico Madrid in UCL (preview, line-ups, kickoff)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788735-mountain-for-ronaldo-to-climb-as-juventus-face-atletico-madrid-in-ucl-preview-line-ups-kickoff.html">
                                            Mountain for Ronaldo to climb as Juventus face Atletico Madrid in UCL (preview, line-ups, kickoff) 
                                        </a>
                                        <a href="news/general/788735-mountain-for-ronaldo-to-climb-as-juventus-face-atletico-madrid-in-ucl-preview-line-ups-kickoff.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788736-top-tips-and-examples-of-answers-to-tell-me-about-yourself.html" class="hover-image">
                                            <img alt="Top tips and examples of answers to 'Tell me about yourself'" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788736-top-tips-and-examples-of-answers-to-tell-me-about-yourself.html">
                                            Top tips and examples of answers to 'Tell me about yourself' 
                                        </a>
                                        <a href="news/general/788736-top-tips-and-examples-of-answers-to-tell-me-about-yourself.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788737-top-boxer-arrested-by-american-police-for-committing-1-crime.html" class="hover-image">
                                            <img alt="Top boxer arrested by American police for committing 1 crime" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788737-top-boxer-arrested-by-american-police-for-committing-1-crime.html">
                                            Top boxer arrested by American police for committing 1 crime 
                                        </a>
                                        <a href="news/general/788737-top-boxer-arrested-by-american-police-for-committing-1-crime.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788738-manchester-city-face-tricky-test-in-champions-league-tie-against-schalke.html" class="hover-image">
                                            <img alt="Manchester City face tricky test in Champions League tie against Schalke" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788738-manchester-city-face-tricky-test-in-champions-league-tie-against-schalke.html">
                                            Manchester City face tricky test in Champions League tie against Schalke 
                                        </a>
                                        <a href="news/general/788738-manchester-city-face-tricky-test-in-champions-league-tie-against-schalke.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788739-the-best-deep-love-poems-to-melt-her-heart.html" class="hover-image">
                                            <img alt="The best deep love poems to melt her heart" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788739-the-best-deep-love-poems-to-melt-her-heart.html">
                                            The best deep love poems to melt her heart 
                                        </a>
                                        <a href="news/general/788739-the-best-deep-love-poems-to-melt-her-heart.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788740-3-man-united-stars-dine-out-at-italian-restaurant-after-epl-defeat-against-arsenal-photos.html" class="hover-image">
                                            <img alt="3 Man United stars dine out at Italian restaurant after EPL defeat against Arsenal (photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788740-3-man-united-stars-dine-out-at-italian-restaurant-after-epl-defeat-against-arsenal-photos.html">
                                            3 Man United stars dine out at Italian restaurant after EPL defeat against Arsenal (photos) 
                                        </a>
                                        <a href="news/general/788740-3-man-united-stars-dine-out-at-italian-restaurant-after-epl-defeat-against-arsenal-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788741-jubilation-at-old-trafford-as-manchester-united-star-signs-new-1-year-deal.html" class="hover-image">
                                            <img alt="Jubilation at Old Trafford as Manchester United star signs new 1 year deal" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788741-jubilation-at-old-trafford-as-manchester-united-star-signs-new-1-year-deal.html">
                                            Jubilation at Old Trafford as Manchester United star signs new 1 year deal 
                                        </a>
                                        <a href="news/general/788741-jubilation-at-old-trafford-as-manchester-united-star-signs-new-1-year-deal.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788742-voter%E2%80%99s-apathy-and-vote-buying-a-great-challenge-to-nigerian-democracy-by-idris-mohammed.html" class="hover-image">
                                            <img alt="Voter’s apathy and vote buying: A great challenge to Nigerian democracy by Idris Mohammed" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788742-voter%E2%80%99s-apathy-and-vote-buying-a-great-challenge-to-nigerian-democracy-by-idris-mohammed.html">
                                            Voter’s apathy and vote buying: A great challenge to Nigerian democracy by Idris Mohammed 
                                        </a>
                                        <a href="news/general/788742-voter%E2%80%99s-apathy-and-vote-buying-a-great-challenge-to-nigerian-democracy-by-idris-mohammed.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/788743-see-list-of-countries-that-have-grounded-or-barred-boeing-737-max-8-after-ethiopian-airlines-plane-crash.html" class="hover-image">
                                            <img alt="See list of countries that have grounded or barred Boeing 737 Max 8 after Ethiopian Airlines plane crash" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788743-see-list-of-countries-that-have-grounded-or-barred-boeing-737-max-8-after-ethiopian-airlines-plane-crash.html">
                                            See list of countries that have grounded or barred Boeing 737 Max 8 after Ethiopian Airlines plane crash 
                                        </a>
                                        <a href="news/general/788743-see-list-of-countries-that-have-grounded-or-barred-boeing-737-max-8-after-ethiopian-airlines-plane-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                                        <span style="color:#C90404;">1</span>
                                    
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(2);">2</span>
                                    
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 100
                        </span>
                        of
                        <span class="pagination_total">
                            101
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'https://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html';">
							<a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=armykills_774076629.jpeg&amp;size=article_medium" alt="Legit poll: Nigerians react to deployment of military to Rivers state for guber election" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html">
                                    Legit poll: Nigerians react to deployment of military to Rivers state for guber election 
                                </a><a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html';">
							<a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Rkelly_754872829.jpg&amp;size=article_medium" alt="International musician R Kelly arrested for unpaid child support amid sexual abuse claims" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html">
                                    International musician R Kelly arrested for unpaid child support amid sexual abuse claims 
                                </a><a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html';">
							<a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html" class="hover-image">
                                            <img alt="REVEALED: Oil marketers cheat Nigerians by N198,500 on every truck of fuel sold" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html">
                                    REVEALED: Oil marketers cheat Nigerians by N198,500 on every truck of fuel sold 
                                </a><a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html';">
							<a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html" class="hover-image">
                                            <img alt="March 9 elections: Army boss reveals plan by politicians to carry out assassinations, bombings (FULL STATEMENT)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html">
                                    March 9 elections: Army boss reveals plan by politicians to carry out assassinations, bombings (FULL STATEMENT) 
                                </a><a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html';">
							<a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html" class="hover-image">
                                            <img alt="2019 ELECTIONS: INEC spends N226m to administer oath on corpers, others" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html">
                                    2019 ELECTIONS: INEC spends N226m to administer oath on corpers, others 
                                </a><a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html';">
							<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Kerosene_Explosion_861126659.jpg&amp;size=article_medium" alt="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
                                    Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion 
                                </a><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html';">
							<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Photo_from_the_burial_scene_978816664.jpg&amp;size=article_medium" alt="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
                                    Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe 
                                </a><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html';">
							<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo__Nigerian_soldiers_240922081.jpg&amp;size=article_medium" alt="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
                                    Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers 
                                </a><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html';">
							<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Deported_Nigerians_730677066.jpg&amp;size=article_medium" alt="Deplorable State Of Nigerians Deported From The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
                                    Deplorable State Of Nigerians Deported From The UK 
                                </a><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from Africa</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/788711-married-cheat-detained-for-contempt-of-court.html">
                                            <img alt="Married &#039;cheat&#039; detained for contempt of court" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/788711-married-cheat-detained-for-contempt-of-court.html">
                                        Married &#039;cheat&#039; detained for contempt of court 
                                    </a>
                                <a href="world/africa/788711-married-cheat-detained-for-contempt-of-court.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/788711-married-cheat-detained-for-contempt-of-court.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/788710-breaking-opposition-party-president-arrested.html">
                                            <img alt="BREAKING: Opposition party President arrested" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/788710-breaking-opposition-party-president-arrested.html">
                                        BREAKING: Opposition party President arrested 
                                    </a>
                                <a href="world/africa/788710-breaking-opposition-party-president-arrested.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/788710-breaking-opposition-party-president-arrested.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/788709-chivayo-s-court-relief-as-zpc-boss-exonerates-him.html">
                                            <img alt="Chivayo&#039;s court relief, as ZPC boss exonerates him" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/788709-chivayo-s-court-relief-as-zpc-boss-exonerates-him.html">
                                        Chivayo&#039;s court relief, as ZPC boss exonerates him 
                                    </a>
                                <a href="world/africa/788709-chivayo-s-court-relief-as-zpc-boss-exonerates-him.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/788709-chivayo-s-court-relief-as-zpc-boss-exonerates-him.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/788708-mangudya-taunts-mthuli-ncube.html">
                                            <img alt="Mangudya taunts Mthuli Ncube" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/788708-mangudya-taunts-mthuli-ncube.html">
                                        Mangudya taunts Mthuli Ncube 
                                    </a>
                                <a href="world/africa/788708-mangudya-taunts-mthuli-ncube.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/788708-mangudya-taunts-mthuli-ncube.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/788707-mnangagwa-chamisa-must-stop-massaging-egos.html">
                                            <img alt="Mnangagwa, Chamisa must stop massaging egos" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/788707-mnangagwa-chamisa-must-stop-massaging-egos.html">
                                        Mnangagwa, Chamisa must stop massaging egos 
                                    </a>
                                <a href="world/africa/788707-mnangagwa-chamisa-must-stop-massaging-egos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/788707-mnangagwa-chamisa-must-stop-massaging-egos.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="world/africa/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="news/general/788234-agbakoba-backtracks%2C-endorses-atiku%E2%80%99s-decision-to-challenge-buhari.html">
				Agbakoba backtracks, endorses Atiku’s decision to challenge Buhari
			</a>
		</li>
	
		<li>
			<a href="news/general/788232-uk-threatens-visa-ban-on-politicians-inciting-violence-on-social-media.html">
				UK threatens visa ban on politicians inciting violence on social media
			</a>
		</li>
	
		<li>
			<a href="news/general/788233-i%E2%80%99ll-work-harder%E2%80%A6-this-is-my-last-lap-buhari.html">
				I’ll work harder… this is my last lap -Buhari
			</a>
		</li>
	
		<li>
			<a href="news/general/788235-mourinho-on-standby-as-real-madrid-set-for-huge-changes.html">
				Mourinho on standby as Real Madrid set for huge changes
			</a>
		</li>
	
		<li>
			<a href="news/general/788238-breaking-court-disqualifies-taraba-apc-gubernatorial-candidate.html">
				BREAKING: Court disqualifies Taraba APC gubernatorial candidate
			</a>
		</li>
	
</ul></div> 
		<div><hr>
<!-- Composite Start -->
<div id="M52516ScriptRootC182197">
        <div id="M52516PreloadC182197">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182197")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182197");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182197;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182197.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->

<hr> </div>

		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/general/788664-iyanya-lied-ubi-franklin-reacts-to-singer%E2%80%99s-interview-accusing-him-of-betrayal.html#photos_0" class="active" data-id="gallery-788664">
                                
                                            <img alt="Iyanya lied! - Ubi Franklin reacts to singer’s interview accusing him of betrayal" itemprop="image" src="https://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/general/788664-iyanya-lied-ubi-franklin-reacts-to-singer%E2%80%99s-interview-accusing-him-of-betrayal.html">Iyanya lied! - Ubi Franklin reacts to singer’s interview accusing him of betrayal
                                </a>
                            </h4>
                           <!-- <p><vte:value select="- Made Men Music Group boss, Ubi Franklin, has denied claims that he betrayed his former music partner, Iyanya- Ubi did this shortly after Iyanya" /></p>
                            
                                <a href="news/general/788664-iyanya-lied-ubi-franklin-reacts-to-singer%E2%80%99s-interview-accusing-him-of-betrayal.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="politics/788309-presidential-candidate-sues-buhari%2C-atiku-for-%E2%80%98exceeding-n1bn-campaign-limit%E2%80%99.html#photos_0" class="active" data-id="gallery-788309">
                                
                                            <img alt="Presidential candidate sues Buhari, Atiku for ‘exceeding N1bn campaign limit’" itemprop="image" src="https://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="politics/788309-presidential-candidate-sues-buhari%2C-atiku-for-%E2%80%98exceeding-n1bn-campaign-limit%E2%80%99.html">Presidential candidate sues Buhari, Atiku for ‘exceeding N1bn campaign limit’
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Usman Ibrahim-Alhaji,
presidential candidate of the National Rescue Movement (NRM), has approached a
court seeking the disqualification of President Muhammadu Buhari and Atiku
Abubakar, the Presidential candidate of" /></p>
                            
                                <a href="politics/788309-presidential-candidate-sues-buhari%2C-atiku-for-%E2%80%98exceeding-n1bn-campaign-limit%E2%80%99.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="politics/788308-analysis-will-buhari-give-emefiele-a-second-term-as-cbn-governor.html#photos_0" class="active" data-id="gallery-788308">
                                
                                            <img alt="ANALYSIS: Will Buhari give Emefiele a second term as CBN governor?" itemprop="image" src="https://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="politics/788308-analysis-will-buhari-give-emefiele-a-second-term-as-cbn-governor.html">ANALYSIS: Will Buhari give Emefiele a second term as CBN governor?
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Joseph Sanusi. Charles Soludo.
Muhammad Sanusi II. Since the return of democracy in 1999, no governor of the
Central Bank of Nigeria (CBN) has served two terms." /></p>
                            
                                <a href="politics/788308-analysis-will-buhari-give-emefiele-a-second-term-as-cbn-governor.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/652013-s3x-doesn%E2%80%99t-turn-me-on.html">
				S3x Doesn’t Turn Me On
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650755-why-does-she-date-men-that-are-beneath-her.html">
				Why Does She Date Men That Are Beneath Her?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650754-am-i-trying-too-hard-to-keep-a-man.html">
				Am I Trying Too Hard To Keep A Man?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
				Why Some People Especially Ladies May Never Get Married
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647736-important-tips-on-how-to-make-your-girlfriend-love-you-more.html">
				Important Tips on How to Make Your Girlfriend Love You More?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647076-13-signs-your-relationship-may-end-in-hartbreak-video.html">
				13 Signs Your Relationship May End in Hartbreak (+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641312-terrifying-beautiful-woman-kissing-and-putting-live-snake-down-her-throat-photos-video.html">
				Terrifying: Beautiful Woman Kissing and Putting Live Snake Down Her Throat (Photos+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641311-find-out-what-this-lady-have-to-say-about-her-m-shaped-boobs.html">
				Find Out What This Lady Have To Say About Her M-shaped Boobs
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640100-photos-meet-the-woman-who-earned-n800-000-a-night-by-just-sitting-on-men.html">
				PHOTOS: Meet the Woman Who Earned N800,000 a Night by Just Sitting on Men
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640029-should-two-unemployed-lovers-get-married-here-are-interesting-responds-from-nigerian-youths.html">
				Should Two Unemployed Lovers Get Married? Here Are Interesting Responds From Nigerian Youths
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/788638-breaking-zidane-returns-to-real-madrid-as-manager.html">
                                            <img alt="BREAKING: Zidane returns to Real Madrid as Manager" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/788638-breaking-zidane-returns-to-real-madrid-as-manager.html">
                                        BREAKING: Zidane returns to Real Madrid as Manager 
                                    </a>
                                <a href="news/general/788638-breaking-zidane-returns-to-real-madrid-as-manager.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/788638-breaking-zidane-returns-to-real-madrid-as-manager.html" ></span>
                                    
                                     </a> </h4>
                                <p>Zinedine Zidane has been named as Real Madrid’s new head coach, with the Frenchman returning to the club at which he etched his name into</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/788641-delta-gov-okowa-thanks-ibori-for-supporting-his-re-election.html">
                                            <img alt="Delta Gov Okowa thanks Ibori for supporting his re-election" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/788641-delta-gov-okowa-thanks-ibori-for-supporting-his-re-election.html">
                                        Delta Gov Okowa thanks Ibori for supporting his re-election 
                                    </a>
                                <a href="news/general/788641-delta-gov-okowa-thanks-ibori-for-supporting-his-re-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/788641-delta-gov-okowa-thanks-ibori-for-supporting-his-re-election.html" ></span>
                                    
                                     </a> </h4>
                                <p>Delta State Governor, Ifeanyi Okowa , has thanked former Governor James Ibori for supporting him to victory.Okowa described Ibori as his leader who has always</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/788669-opinion-corruption-is-a-gift-to-nigeria-by-dami-odusanya.html">
                                            <img alt="OPINION: Corruption is a gift to Nigeria by Dami Odusanya" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/788669-opinion-corruption-is-a-gift-to-nigeria-by-dami-odusanya.html">
                                        OPINION: Corruption is a gift to Nigeria by Dami Odusanya 
                                    </a>
                                <a href="news/general/788669-opinion-corruption-is-a-gift-to-nigeria-by-dami-odusanya.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/788669-opinion-corruption-is-a-gift-to-nigeria-by-dami-odusanya.html" ></span>
                                    
                                     </a> </h4>
                                <p>Editor's note: Public affairs analyst, Dami Odusanya, writes on the effects of corruption in Nigeria, suggesting ways by which the country can overcome what has</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/788700-sean-tizzle-%E2%80%93-lotto.html">
                                            <img alt="Sean Tizzle – Lotto" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/788700-sean-tizzle-%E2%80%93-lotto.html">
                                        Sean Tizzle – Lotto 
                                    </a>
                                <a href="entertainment/celebrities/788700-sean-tizzle-%E2%80%93-lotto.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/788700-sean-tizzle-%E2%80%93-lotto.html" ></span>
                                    
                                     </a> </h4>
                                <p>Sean Tizzle is in the spotlight again for allegedly releasing another Smash Hit “Lotto” produced by Empaya Beats (this release is Sean’s second single this year and</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/788642-taraba-pdp-leads-after-results-from-12-of-16-local-govts.html">
                                            <img alt="TARABA: PDP leads after results from 12 of 16 local govts" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/788642-taraba-pdp-leads-after-results-from-12-of-16-local-govts.html">
                                        TARABA: PDP leads after results from 12 of 16 local govts 
                                    </a>
                                <a href="news/general/788642-taraba-pdp-leads-after-results-from-12-of-16-local-govts.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/788642-taraba-pdp-leads-after-results-from-12-of-16-local-govts.html" ></span>
                                    
                                     </a> </h4>
                                <p>The incumbent governor of Taraba
State and candidate of the Peoples Democratic Party (PDP), Darius Ishaku, is
currently enjoying a clear lead in the governorship election held</p>
                            </div>
                        </div>
                    
                    <a href="https://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="https://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_0" class="active" data-id="gallery-648398">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra_868715931.jpg&amp;size=article_medium" alt="Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_1" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__5__970508919.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_2" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__6__418266088.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_3" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__7__478038891.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_4" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__1__803481707.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_5" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__2__207415077.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_6" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__3__465398759.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_7" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__4__726312239.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html">Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra
                                </a>
                            </h4>
                            <p>Big Brother Naija 2017 house-mate, TBoss looks absolutely stunning in an Egyptian Costume as she channels her inner alter ego, Queen Cleopatra.
Popular former Big Brother</p>
                            
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html#photos_0" class="active" data-id="gallery-648346">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Patpat_Ugwu_729650105.jpg&amp;size=article_medium" alt="See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html">See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos
                                </a>
                            </h4>
                            <p>Patpat Ugwu is a talented Nigerian actress who has all it takes to win the hearts of the big audience in the country where the</p>
                            
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/788734-sa-zimbabwe-discussing-state-guaranteed-bank-loan.html" class="hover-image">
                                            <img alt="SA, Zimbabwe discussing state-guaranteed bank loan" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788734-sa-zimbabwe-discussing-state-guaranteed-bank-loan.html">
                                            SA, Zimbabwe discussing state-guaranteed bank loan 
                                        </a>
                                        <a href="world/africa/788734-sa-zimbabwe-discussing-state-guaranteed-bank-loan.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/788733-sa-vows-to-help-zimbabwe-revive-economy.html" class="hover-image">
                                            <img alt="SA vows to help Zimbabwe revive economy" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788733-sa-vows-to-help-zimbabwe-revive-economy.html">
                                            SA vows to help Zimbabwe revive economy 
                                        </a>
                                        <a href="world/africa/788733-sa-vows-to-help-zimbabwe-revive-economy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/788732-trevor-ncube-s-newspaper-reported.html" class="hover-image">
                                            <img alt="Trevor Ncube&#039;s newspaper reported" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/788732-trevor-ncube-s-newspaper-reported.html">
                                            Trevor Ncube&#039;s newspaper reported 
                                        </a>
                                        <a href="world/africa/788732-trevor-ncube-s-newspaper-reported.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/788602-%E2%80%98lagos-has-not-increased-price-for-road-worthiness-certificate%E2%80%99-%E2%80%94-vis.html" class="hover-image">
                                            <img alt="‘Lagos has not increased price for road worthiness certificate’ — VIS" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788602-%E2%80%98lagos-has-not-increased-price-for-road-worthiness-certificate%E2%80%99-%E2%80%94-vis.html">
                                            ‘Lagos has not increased price for road worthiness certificate’ — VIS 
                                        </a>
                                        <a href="news/general/788602-%E2%80%98lagos-has-not-increased-price-for-road-worthiness-certificate%E2%80%99-%E2%80%94-vis.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/788604-apc-rejects-suspension-of-electoral-processes-in-rivers.html" class="hover-image">
                                            <img alt="APC rejects suspension of electoral processes in Rivers" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788604-apc-rejects-suspension-of-electoral-processes-in-rivers.html">
                                            APC rejects suspension of electoral processes in Rivers 
                                        </a>
                                        <a href="news/general/788604-apc-rejects-suspension-of-electoral-processes-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/788606-buhari-apc-legal-team-to-tackle-atiku-revealed.html" class="hover-image">
                                            <img alt="Buhari, APC legal team to tackle Atiku revealed" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788606-buhari-apc-legal-team-to-tackle-atiku-revealed.html">
                                            Buhari, APC legal team to tackle Atiku revealed 
                                        </a>
                                        <a href="news/general/788606-buhari-apc-legal-team-to-tackle-atiku-revealed.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/788744-3-players-who-will-join-zinedine-zidane-at-real-madrid-next-summer.html" class="hover-image">
                                            <img alt="3 players who will join Zinedine Zidane at Real Madrid next summer" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788744-3-players-who-will-join-zinedine-zidane-at-real-madrid-next-summer.html">
                                            3 players who will join Zinedine Zidane at Real Madrid next summer 
                                        </a>
                                        <a href="news/general/788744-3-players-who-will-join-zinedine-zidane-at-real-madrid-next-summer.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/788743-see-list-of-countries-that-have-grounded-or-barred-boeing-737-max-8-after-ethiopian-airlines-plane-crash.html" class="hover-image">
                                            <img alt="See list of countries that have grounded or barred Boeing 737 Max 8 after Ethiopian Airlines plane crash" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788743-see-list-of-countries-that-have-grounded-or-barred-boeing-737-max-8-after-ethiopian-airlines-plane-crash.html">
                                            See list of countries that have grounded or barred Boeing 737 Max 8 after Ethiopian Airlines plane crash 
                                        </a>
                                        <a href="news/general/788743-see-list-of-countries-that-have-grounded-or-barred-boeing-737-max-8-after-ethiopian-airlines-plane-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/788742-voter%E2%80%99s-apathy-and-vote-buying-a-great-challenge-to-nigerian-democracy-by-idris-mohammed.html" class="hover-image">
                                            <img alt="Voter’s apathy and vote buying: A great challenge to Nigerian democracy by Idris Mohammed" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/788742-voter%E2%80%99s-apathy-and-vote-buying-a-great-challenge-to-nigerian-democracy-by-idris-mohammed.html">
                                            Voter’s apathy and vote buying: A great challenge to Nigerian democracy by Idris Mohammed 
                                        </a>
                                        <a href="news/general/788742-voter%E2%80%99s-apathy-and-vote-buying-a-great-challenge-to-nigerian-democracy-by-idris-mohammed.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="https://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


  
<script src="https://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  <img src="https://news2.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>