<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="https://news2.onlinenigeria.com/" />
		<title>Zanu-PF has our Money! - OnlineNigeria.com</title>
		<meta name="Description" content="We were pleased to host President John Magufuli of Tanzania these past two days and he was kind enough to Cde Crocodile to speak the" />
		<meta name="Keywords" content="Africa,Zanu-PF has our Money!,Zanu-PF,has,our,Money!" />
		<meta name="news_keywords" content="Africa,Zanu-PF has our Money!,Zanu-PF,has,our,Money!" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="14s" />
		<meta name="original-source" content="https://news2.onlinenigeria.com/world/africa/794111-zanu-pf-has-our-money.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="https://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="https://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="Zanu-PF has our Money!,Africa,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="https://news2.onlinenigeria.com/world/africa/794111-zanu-pf-has-our-money.html" />
	
 
	<meta property="og:title" content="Zanu-PF has our Money!" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://news2.onlinenigeria.com/world/africa/794111-zanu-pf-has-our-money.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="We were pleased to host President John Magufuli of Tanzania these past two days and he was kind enough to Cde Crocodile to speak the" />
	<meta property="og:image" content="https://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="2 hours 17 minutes ago" />
	<meta property="article:modified_time" content="2 hours 17 minutes ago" />
	<meta property="article:author" content="https://www.onlinenigeria.com/author/Ben Hadley" />
	<meta property="article:tag" content="Zanu-PF has our Money!,Africa," />
	<meta property="article:section" content="Africa" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="Zanu-PF has our Money!" />
	<meta name="twitter:description" content="We were pleased to host President John Magufuli of Tanzania these past two days and he was kind enough to Cde Crocodile to speak the" />
	<meta name="twitter:image" content="https://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="Zanu-PF has our Money!" href="feed/world/africa/794111-zanu-pf-has-our-money.rss" />
<link rel="alternate" type="application/rss+xml" title="Africa" href="feed/world/africa/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>



	 
	<script type="text/javascript" src="https://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="https://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="https://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="https://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="https://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="https://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="https://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="https://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="https://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="https://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="https://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li>
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                 selected">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="https://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="https://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="https://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="https://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="https://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="https://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="https://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="https://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="https://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="https://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="https://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="https://news2.onlinenigeria.com/">Home</a> |
    
      <a href="world/index.1.html">World</a> | 
    
      <a href="world/africa/index.1.html">Africa</a> | 
    Zanu-PF has our Money!
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="world/africa/794110-woes-mount-in-harare.html"> Woes mount in Harare</a>

</div>
<div class="post-next">

    
  <a href="world/africa/794112-dabengwa-ranks-high-among-the-region-s-liberators-say-sa-minister.html">Dabengwa ranks high among the region's liberators, say SA Minister</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="world/africa/794111-zanu-pf-has-our-money.html">Zanu-PF has our Money!</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="https://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
        
                                    
                                    </a>
                            </div>
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Ben Hadley</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">2 hours 17 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="world/africa/794111-zanu-pf-has-our-money.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="https://news2.onlinenigeria.com/world/africa/794111-zanu-pf-has-our-money.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="world/africa/794111-zanu-pf-has-our-money.html#disqus_thread" alt="Comments" ></a></b>
<a href="world/africa/794111-zanu-pf-has-our-money.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="world/africa/794111-zanu-pf-has-our-money.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="https://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <div><img src="https://img.bulawayo24.com/articles/bulawayo24.png" /></div><div readability="126">
							       
							       
                               We were pleased to host President John Magufuli of Tanzania these past two days and he was kind enough to Cde Crocodile to speak the Zanu-PF party line and call for an end to sanctions on Zimbabwe, saying they hindered development and progress. I was very surprised that someone of Mr. Magufuli's stature would make such an uninformed statement. Why is it that so many of our neighbors side with such a corrupt lot, that is our President and governing party, when the truth of the matter is that the sanctions are only really impacting those in the Zanu-PF who would otherwise plunder our wealth and abscond.<p>The bottom line is that the sanctions currently imposed under the Zimbabwean Democracy and Economic Recovery Act or ZIDERA, are almost exclusively only targeted towards a select group of Zanu-PF party members, who for decades have stolen or murdered their way towards riches while the rest of our citizens suffer. It's an interesting exercise to actually take a look at those persons on the list, and you will be hard pressed to find one name for whom we should have any trust or respect.</p><p>These are the people behind the Gukurahundi genocides; those who plundered our State treasury; who stole the farms of the Whites and then left these farms to falter under mismanagement, incompetence and neglect; those who have stolen elections for more than a generation; have reduced our once proud nation to beggar status of Southern Africa; and those who continue still to deprive us of democracy and economic recovery. Sanctions are a convenient scapegoat for the Zanu-PF government to cover their failings. There are very few examples -- if any -- of foreign investors not investing in Zimbabwe due to sanctions. Foreign investors refuse to invest in Zimbabwe for the simple fact that the current government is CORRUPT as is the political party who supports them. There is no rule of law in Zimbabwe beyond “What's best for the Zanu-PF?”.</p><p>The fact of the matter is, these sanctions do not hurt us, they protect us. If these sanctions were removed, those Zanu-PF members currently under sanction would simply move their money outside of Zimbabwe and as the country spirals into the final stages of total economic collapse, they would flee.</p><p>These sanctions prevent the Zanu-PF members who have our money, from externalizing it and then self-exiling to a life of foreign luxury.</p><p>The Army should not only remove the current government immediately, as I have written about in my previous articles, but also commit to seeking out and repatriating the wealth that has been stolen over the years. VP Chiwenga and General Philip Sibanda must investigate and prosecute any Zanu-PF member currently under sanction, and once they have been found guilty, these thieves must be punished.</p><p>How much money, our money, would be returned to the State Treasury if the Army were to seize this ill-gotten wealth. I will say it again, the wealth that has been stolen by members of the Zanu-PF is money that belongs to the people of Zimbabwe. If the Army can't stomach prosecutions here in Zimbabwe, maybe they should consider turning some of these thugs over to the International Criminal Court for war crimes and genocide?!?</p><p>The longer the Army waits, the more complicit they become in the current government's misdeeds. In just the past week,</p><p>
<!-- Mobile-Bottom-All-Pages_responsive -->
<ins data-ad-client="ca-pub-1808990247913755" data-ad-slot="7632241627" data-ad-format="auto" data-full-width-responsive="true"></ins>
- Fortune Chasi, Minister of Energy and Power Development told Zimbabweans to consider using bicycles and motorbikes because he is incapable of managing our fuel and energy needs.</p><p>- Information Minister Monica Mutsvangwa's son Neville, was allegedly determined to be profiting off of the misery of Zimbabweans as a black market forex manipulator. They arrested him with $200,000 in American dollars. His father, Chris Mutsvangwa, is a former presidential adviser. </p><p>- Central Bank governor John Mangudya, doesn't seem to have a clue what's going on.</p><p>- Mthuli Ncube, Minister of Finance apparently lives at the Meikles hotel and doesn't even trust our currency and is paid in United States dollars -- this being the man upon whom our future economic well-being is dependent. &nbsp;</p><p>- Didymus Mutasa, a former Minister and Zanu-PF is getting his debts paid with State funds -- our money!</p><p>- Tongai Matutu, some mid-level Zanu-PF wannabe, who might also actually be an imbecile, has lashed at out the United States of America embassy in Harare.</p><p>- And, our esteemed President, Cde. Crocodile can't seem to get from here to there without sending for a plane from the United Arab Emirates at a cost of hundreds of thousands of United States dollars each time.</p><p>This is our money! The Zanu-PF have it and it's time that we demand it back! It's time that we tell the Army that it is their duty to get it back! And we want action NOW!</p>
						       </div><div readability="35">
	<p>
All articles and letters published on Bulawayo24 have been independently written by members of Bulawayo24's community. The views of users published on Bulawayo24 are therefore their own and do not necessarily represent the views of Bulawayo24. Bulawayo24 editors also reserve the right to edit or delete any and all comments received.
	</p>
</div>

							  
                                <p><a class="visit" href="world/africa/index.1.html"><b>CLICK HERE TO READ MORE FROM: Africa</b><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								<div>
									<hr>
    <div class="">
<!-- Composite Start --> <div id="M52516ScriptRootC182195"> <div id="M52516PreloadC182195"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182195")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182195");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182195;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182195.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->
    </div> 

<hr> 
								</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
            
         </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>


									<!-- <vte:include href="https://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/President_Mugabe_sleeping_while_his_wife_roasts_presidential_spokesperson__Charamba_686925965.jpg&amp;size=article_medium" alt="VIDEO: President Robert Mugabe Dozes Off at State Function While Wife Humiliates Presidential Spokesperson" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html">
                                        VIDEO: President Robert Mugabe Dozes Off at State Function While Wife Humiliates Presidential Spokesperson 
                                    </a>
                                <a href="world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/MassGraveHaiyan_407639656.jpg&amp;size=article_medium" alt="Complete Shock as Over 2000 Bodies are Dug Up at Popular Diamond Fields in Zimbabwe" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html">
                                        Complete Shock as Over 2000 Bodies are Dug Up at Popular Diamond Fields in Zimbabwe 
                                    </a>
                                <a href="world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo_351900541.jpg&amp;size=article_medium" alt="Death Toll Rises As Heavy Flood Sweeps Across Ghana, See The New Number" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html">
                                        Death Toll Rises As Heavy Flood Sweeps Across Ghana, See The New Number 
                                    </a>
                                <a href="world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794017-angry-arsenal-fans-blasts-unai-emery-want-the-club-to-sack-him-after-1-year-in-charge.html" class="hover-image">
                                            <img alt="Angry Arsenal fans blasts Unai Emery, want the club to sack him after 1 year in charge" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794017-angry-arsenal-fans-blasts-unai-emery-want-the-club-to-sack-him-after-1-year-in-charge.html">
                                            Angry Arsenal fans blasts Unai Emery, want the club to sack him after 1 year in charge 
                                        </a>
                                        <a href="news/general/794017-angry-arsenal-fans-blasts-unai-emery-want-the-club-to-sack-him-after-1-year-in-charge.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794030-video-drama-as-nigerian-passengers-cry-out-plead-blood-of-jesus-as-ooni-of-ife-boards-plane.html" class="hover-image">
                                            <img alt="VIDEO: Drama as Nigerian passengers cry out, plead blood of Jesus as Ooni of Ife boards plane" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794030-video-drama-as-nigerian-passengers-cry-out-plead-blood-of-jesus-as-ooni-of-ife-boards-plane.html">
                                            VIDEO: Drama as Nigerian passengers cry out, plead blood of Jesus as Ooni of Ife boards plane 
                                        </a>
                                        <a href="news/general/794030-video-drama-as-nigerian-passengers-cry-out-plead-blood-of-jesus-as-ooni-of-ife-boards-plane.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794033-new-imo-governor-ihedioha-begins-demolition-of-monuments-statues-built-by-okorocha.html" class="hover-image">
                                            <img alt="New Imo governor, Ihedioha begins demolition of monuments, statues built by Okorocha" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794033-new-imo-governor-ihedioha-begins-demolition-of-monuments-statues-built-by-okorocha.html">
                                            New Imo governor, Ihedioha begins demolition of monuments, statues built by Okorocha 
                                        </a>
                                        <a href="news/general/794033-new-imo-governor-ihedioha-begins-demolition-of-monuments-statues-built-by-okorocha.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794047-revealed-nigerians-became-poorer-in-buhari%E2%80%99s-first-term.html" class="hover-image">
                                            <img alt="REVEALED: Nigerians became poorer in Buhari’s first term" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794047-revealed-nigerians-became-poorer-in-buhari%E2%80%99s-first-term.html">
                                            REVEALED: Nigerians became poorer in Buhari’s first term 
                                        </a>
                                        <a href="news/general/794047-revealed-nigerians-became-poorer-in-buhari%E2%80%99s-first-term.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794049-oby-ezekwesili-shares-biafra-war-experience-i-gave-up-my-food-to-other-children-because-i-was-healthier.html" class="hover-image">
                                            <img alt="Oby Ezekwesili shares Biafra war experience - 'I gave up my food to other children because I was healthier'" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794049-oby-ezekwesili-shares-biafra-war-experience-i-gave-up-my-food-to-other-children-because-i-was-healthier.html">
                                            Oby Ezekwesili shares Biafra war experience - 'I gave up my food to other children because I was healthier' 
                                        </a>
                                        <a href="news/general/794049-oby-ezekwesili-shares-biafra-war-experience-i-gave-up-my-food-to-other-children-because-i-was-healthier.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/794071-apapa-what-sanwo-olu-said-about-gridlock-during-visit.html" class="hover-image">
                                            <img alt="Apapa: What Sanwo-Olu said about gridlock during visit" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/794071-apapa-what-sanwo-olu-said-about-gridlock-during-visit.html">
                                            Apapa: What Sanwo-Olu said about gridlock during visit 
                                        </a>
                                        <a href="news/794071-apapa-what-sanwo-olu-said-about-gridlock-during-visit.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794076-afcon-tanzania-won%E2%80%99t-be-pushovers-%E2%80%94-amuneke.html" class="hover-image">
                                            <img alt="AFCON: Tanzania won’t be pushovers — Amuneke" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794076-afcon-tanzania-won%E2%80%99t-be-pushovers-%E2%80%94-amuneke.html">
                                            AFCON: Tanzania won’t be pushovers — Amuneke 
                                        </a>
                                        <a href="news/general/794076-afcon-tanzania-won%E2%80%99t-be-pushovers-%E2%80%94-amuneke.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794079-increasing-suicide-rate-which-way-out.html" class="hover-image">
                                            <img alt="Increasing suicide rate: Which way out?" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794079-increasing-suicide-rate-which-way-out.html">
                                            Increasing suicide rate: Which way out? 
                                        </a>
                                        <a href="news/general/794079-increasing-suicide-rate-which-way-out.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794084-finalists-emerge-in-zenith-bank-ikoyi-club-tennis-tourney.html" class="hover-image">
                                            <img alt="Finalists emerge in Zenith Bank/Ikoyi Club Tennis tourney" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794084-finalists-emerge-in-zenith-bank-ikoyi-club-tennis-tourney.html">
                                            Finalists emerge in Zenith Bank/Ikoyi Club Tennis tourney 
                                        </a>
                                        <a href="news/general/794084-finalists-emerge-in-zenith-bank-ikoyi-club-tennis-tourney.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794090-insecurity-don%E2%80%99t-withdraw-licensed-guns%2C-reps-tell-buhari.html" class="hover-image">
                                            <img alt="INSECURITY: Don’t withdraw licensed guns, Reps tell Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794090-insecurity-don%E2%80%99t-withdraw-licensed-guns%2C-reps-tell-buhari.html">
                                            INSECURITY: Don’t withdraw licensed guns, Reps tell Buhari 
                                        </a>
                                        <a href="news/general/794090-insecurity-don%E2%80%99t-withdraw-licensed-guns%2C-reps-tell-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/794012-court-grants-naira-marley-bail.html" class="hover-image">
                                            <img alt="Court Grants Naira Marley Bail" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/794012-court-grants-naira-marley-bail.html">
                                            Court Grants Naira Marley Bail 
                                        </a>
                                        <a href="entertainment/celebrities/794012-court-grants-naira-marley-bail.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794015-gorgeous-model-ayanda-sibanda-crowned-as-miss-albinism-zimbabwe.html" class="hover-image">
                                            <img alt="Gorgeous model Ayanda Sibanda crowned as Miss Albinism Zimbabwe" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794015-gorgeous-model-ayanda-sibanda-crowned-as-miss-albinism-zimbabwe.html">
                                            Gorgeous model Ayanda Sibanda crowned as Miss Albinism Zimbabwe 
                                        </a>
                                        <a href="news/general/794015-gorgeous-model-ayanda-sibanda-crowned-as-miss-albinism-zimbabwe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794018-stats-show-alexis-sanchez-had-better-season-than-mesut-ozil.html" class="hover-image">
                                            <img alt="Stats show Alexis Sanchez had better season than Mesut Ozil" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794018-stats-show-alexis-sanchez-had-better-season-than-mesut-ozil.html">
                                            Stats show Alexis Sanchez had better season than Mesut Ozil 
                                        </a>
                                        <a href="news/general/794018-stats-show-alexis-sanchez-had-better-season-than-mesut-ozil.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794020-naira-marley%E2%80%99s-account-suspended-by-twitter.html" class="hover-image">
                                            <img alt="Naira Marley’s account suspended by Twitter" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794020-naira-marley%E2%80%99s-account-suspended-by-twitter.html">
                                            Naira Marley’s account suspended by Twitter 
                                        </a>
                                        <a href="news/general/794020-naira-marley%E2%80%99s-account-suspended-by-twitter.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794023-8-items-banned-from-exports-by-nigeria-customs-see-list.html" class="hover-image">
                                            <img alt="8 items banned from exports by Nigeria Customs (see list)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794023-8-items-banned-from-exports-by-nigeria-customs-see-list.html">
                                            8 items banned from exports by Nigeria Customs (see list) 
                                        </a>
                                        <a href="news/general/794023-8-items-banned-from-exports-by-nigeria-customs-see-list.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794024-kiki-osinbajo-makes-her-fans-go-green-with-envy-at-her-father%E2%80%99s-2nd-term-inauguration-as-vice-president-photos.html" class="hover-image">
                                            <img alt="Kiki Osinbajo makes her fans go green with envy at her father’s 2nd term inauguration as vice president (photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794024-kiki-osinbajo-makes-her-fans-go-green-with-envy-at-her-father%E2%80%99s-2nd-term-inauguration-as-vice-president-photos.html">
                                            Kiki Osinbajo makes her fans go green with envy at her father’s 2nd term inauguration as vice president (photos) 
                                        </a>
                                        <a href="news/general/794024-kiki-osinbajo-makes-her-fans-go-green-with-envy-at-her-father%E2%80%99s-2nd-term-inauguration-as-vice-president-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794026-i-did-not-give-any-order-to-demolish-monuments-in-imo-state-%E2%80%93-ihedioha.html" class="hover-image">
                                            <img alt="I did not give any order to demolish monuments in Imo state – Ihedioha" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794026-i-did-not-give-any-order-to-demolish-monuments-in-imo-state-%E2%80%93-ihedioha.html">
                                            I did not give any order to demolish monuments in Imo state – Ihedioha 
                                        </a>
                                        <a href="news/general/794026-i-did-not-give-any-order-to-demolish-monuments-in-imo-state-%E2%80%93-ihedioha.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794028-under-20-world-cup-nigeria-advance-to-second-round.html" class="hover-image">
                                            <img alt="Under-20 World Cup: Nigeria advance to second round" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794028-under-20-world-cup-nigeria-advance-to-second-round.html">
                                            Under-20 World Cup: Nigeria advance to second round 
                                        </a>
                                        <a href="news/general/794028-under-20-world-cup-nigeria-advance-to-second-round.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794029-panic-as-vandals-spill-fuel-in-ejigbo.html" class="hover-image">
                                            <img alt="Panic as vandals spill fuel in Ejigbo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794029-panic-as-vandals-spill-fuel-in-ejigbo.html">
                                            Panic as vandals spill fuel in Ejigbo 
                                        </a>
                                        <a href="news/general/794029-panic-as-vandals-spill-fuel-in-ejigbo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794031-timi-dakolo-calls-out-coza-pastor-fatoyinbo-again-for-sleeping-with-his-female-church-members.html" class="hover-image">
                                            <img alt="Timi Dakolo calls out COZA Pastor, Fatoyinbo again, for sleeping with his female church members" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794031-timi-dakolo-calls-out-coza-pastor-fatoyinbo-again-for-sleeping-with-his-female-church-members.html">
                                            Timi Dakolo calls out COZA Pastor, Fatoyinbo again, for sleeping with his female church members 
                                        </a>
                                        <a href="news/general/794031-timi-dakolo-calls-out-coza-pastor-fatoyinbo-again-for-sleeping-with-his-female-church-members.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794032-efcc-denies-arrest-of-okorocha-wife.html" class="hover-image">
                                            <img alt="EFCC denies arrest of Okorocha, wife" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794032-efcc-denies-arrest-of-okorocha-wife.html">
                                            EFCC denies arrest of Okorocha, wife 
                                        </a>
                                        <a href="news/general/794032-efcc-denies-arrest-of-okorocha-wife.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794035-senator-adeleke-wins-in-court.html" class="hover-image">
                                            <img alt="Senator Adeleke wins in court" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794035-senator-adeleke-wins-in-court.html">
                                            Senator Adeleke wins in court 
                                        </a>
                                        <a href="news/general/794035-senator-adeleke-wins-in-court.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/794040-video-jeff-akoh-%E2%80%93-bio-calabar-girl.html" class="hover-image">
                                            <img alt="VIDEO: Jeff Akoh – BIO (Calabar Girl)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/794040-video-jeff-akoh-%E2%80%93-bio-calabar-girl.html">
                                            VIDEO: Jeff Akoh – BIO (Calabar Girl) 
                                        </a>
                                        <a href="entertainment/celebrities/794040-video-jeff-akoh-%E2%80%93-bio-calabar-girl.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/794043-mayorkun-%E2%80%93-true-ft.-kizz-daniel.html" class="hover-image">
                                            <img alt="Mayorkun – True ft. Kizz Daniel" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/794043-mayorkun-%E2%80%93-true-ft.-kizz-daniel.html">
                                            Mayorkun – True ft. Kizz Daniel 
                                        </a>
                                        <a href="entertainment/celebrities/794043-mayorkun-%E2%80%93-true-ft.-kizz-daniel.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/794044-sarz-x-ceeza-milli-%E2%80%93-freestyle-celectronic-riddim.html" class="hover-image">
                                            <img alt="Sarz x Ceeza Milli – FREESTYLE (Celectronic Riddim)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/794044-sarz-x-ceeza-milli-%E2%80%93-freestyle-celectronic-riddim.html">
                                            Sarz x Ceeza Milli – FREESTYLE (Celectronic Riddim) 
                                        </a>
                                        <a href="entertainment/celebrities/794044-sarz-x-ceeza-milli-%E2%80%93-freestyle-celectronic-riddim.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794046-breaking-appeal-court-annuls-judgment-faulting-adekele%E2%80%99s-qualification.html" class="hover-image">
                                            <img alt="BREAKING: Appeal Court annuls judgment faulting Adekele’s qualification" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794046-breaking-appeal-court-annuls-judgment-faulting-adekele%E2%80%99s-qualification.html">
                                            BREAKING: Appeal Court annuls judgment faulting Adekele’s qualification 
                                        </a>
                                        <a href="news/general/794046-breaking-appeal-court-annuls-judgment-faulting-adekele%E2%80%99s-qualification.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794054-be-like-me-surrender-yourselves-to-efcc-fayose-to-okorocha-amosun.html" class="hover-image">
                                            <img alt="'Be like me, surrender yourselves to EFCC' - Fayose to Okorocha, Amosun" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794054-be-like-me-surrender-yourselves-to-efcc-fayose-to-okorocha-amosun.html">
                                            'Be like me, surrender yourselves to EFCC' - Fayose to Okorocha, Amosun 
                                        </a>
                                        <a href="news/general/794054-be-like-me-surrender-yourselves-to-efcc-fayose-to-okorocha-amosun.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794055-what-you-ought-to-know-about-the-stunning-emily-compagno.html" class="hover-image">
                                            <img alt="What you ought to know about the stunning Emily Compagno" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794055-what-you-ought-to-know-about-the-stunning-emily-compagno.html">
                                            What you ought to know about the stunning Emily Compagno 
                                        </a>
                                        <a href="news/general/794055-what-you-ought-to-know-about-the-stunning-emily-compagno.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794057-when-did-lisa-bonet-meet-jason-momoa-a-timeline-of-the-hollywood-love-story.html" class="hover-image">
                                            <img alt="When did Lisa Bonet meet Jason Momoa? A timeline of the Hollywood love story" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794057-when-did-lisa-bonet-meet-jason-momoa-a-timeline-of-the-hollywood-love-story.html">
                                            When did Lisa Bonet meet Jason Momoa? A timeline of the Hollywood love story 
                                        </a>
                                        <a href="news/general/794057-when-did-lisa-bonet-meet-jason-momoa-a-timeline-of-the-hollywood-love-story.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794058-easy-guide-on-how-to-make-your-own-delicious-kombucha.html" class="hover-image">
                                            <img alt="Easy guide on how to make your own delicious kombucha" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794058-easy-guide-on-how-to-make-your-own-delicious-kombucha.html">
                                            Easy guide on how to make your own delicious kombucha 
                                        </a>
                                        <a href="news/general/794058-easy-guide-on-how-to-make-your-own-delicious-kombucha.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794059-detailed-instructions-on-how-to-calculate-cgpa-and-percentage-conversion.html" class="hover-image">
                                            <img alt="Detailed instructions on how to calculate CGPA and percentage conversion" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794059-detailed-instructions-on-how-to-calculate-cgpa-and-percentage-conversion.html">
                                            Detailed instructions on how to calculate CGPA and percentage conversion 
                                        </a>
                                        <a href="news/general/794059-detailed-instructions-on-how-to-calculate-cgpa-and-percentage-conversion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794062-football-fans-blast-nigeria-s-flying-eagles-despite-qualifying-for-u20-round-of-16-as-best-losers.html" class="hover-image">
                                            <img alt="Football fans blast Nigeria's Flying Eagles despite qualifying for U20 Round of 16 as best losers" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794062-football-fans-blast-nigeria-s-flying-eagles-despite-qualifying-for-u20-round-of-16-as-best-losers.html">
                                            Football fans blast Nigeria's Flying Eagles despite qualifying for U20 Round of 16 as best losers 
                                        </a>
                                        <a href="news/general/794062-football-fans-blast-nigeria-s-flying-eagles-despite-qualifying-for-u20-round-of-16-as-best-losers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794063-i-know-who-my-father-is-actress-regina-daniels-responds-to-man-claiming-to-be-her-dad.html" class="hover-image">
                                            <img alt="I know who my father is - Actress Regina Daniels responds to man claiming to be her dad" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794063-i-know-who-my-father-is-actress-regina-daniels-responds-to-man-claiming-to-be-her-dad.html">
                                            I know who my father is - Actress Regina Daniels responds to man claiming to be her dad 
                                        </a>
                                        <a href="news/general/794063-i-know-who-my-father-is-actress-regina-daniels-responds-to-man-claiming-to-be-her-dad.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/794067-boko-haram-nigerians-fed-up-with-military-claims-of-degrading-terrorists-%E2%80%93-senator-ndume.html" class="hover-image">
                                            <img alt="Boko Haram: Nigerians fed up with military claims of degrading terrorists – Senator Ndume" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/794067-boko-haram-nigerians-fed-up-with-military-claims-of-degrading-terrorists-%E2%80%93-senator-ndume.html">
                                            Boko Haram: Nigerians fed up with military claims of degrading terrorists – Senator Ndume 
                                        </a>
                                        <a href="news/794067-boko-haram-nigerians-fed-up-with-military-claims-of-degrading-terrorists-%E2%80%93-senator-ndume.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/794068-why-i-didn%E2%80%99t-attend-gov.-makinde%E2%80%99s-inauguration-%E2%80%93-ladoja.html" class="hover-image">
                                            <img alt="Why I didn’t attend Gov. Makinde’s inauguration – Ladoja" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/794068-why-i-didn%E2%80%99t-attend-gov.-makinde%E2%80%99s-inauguration-%E2%80%93-ladoja.html">
                                            Why I didn’t attend Gov. Makinde’s inauguration – Ladoja 
                                        </a>
                                        <a href="news/794068-why-i-didn%E2%80%99t-attend-gov.-makinde%E2%80%99s-inauguration-%E2%80%93-ladoja.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/794072-labour-reacts-to-makinde%E2%80%99s-sack-of-oyo-lg-chairmen-hours-after-inauguration.html" class="hover-image">
                                            <img alt="Labour reacts to Makinde’s sack of Oyo LG chairmen hours after inauguration" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/794072-labour-reacts-to-makinde%E2%80%99s-sack-of-oyo-lg-chairmen-hours-after-inauguration.html">
                                            Labour reacts to Makinde’s sack of Oyo LG chairmen hours after inauguration 
                                        </a>
                                        <a href="news/794072-labour-reacts-to-makinde%E2%80%99s-sack-of-oyo-lg-chairmen-hours-after-inauguration.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794075-all-new-a-class-leads-mercedes-benz-sales-growth-in-four-months.html" class="hover-image">
                                            <img alt="All-new A-Class leads Mercedes-Benz sales growth in four months" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794075-all-new-a-class-leads-mercedes-benz-sales-growth-in-four-months.html">
                                            All-new A-Class leads Mercedes-Benz sales growth in four months 
                                        </a>
                                        <a href="news/general/794075-all-new-a-class-leads-mercedes-benz-sales-growth-in-four-months.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794077-reps-speakership-195-members-elect-sign-for-bago.html" class="hover-image">
                                            <img alt="Reps speakership: 195 members-elect sign for Bago" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794077-reps-speakership-195-members-elect-sign-for-bago.html">
                                            Reps speakership: 195 members-elect sign for Bago 
                                        </a>
                                        <a href="news/general/794077-reps-speakership-195-members-elect-sign-for-bago.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794080-fulanisation-of-nigeria%2C-product-of-obasanjo%E2%80%99s-failed-policies-%E2%80%94-jamiu-abiola.html" class="hover-image">
                                            <img alt="Fulanisation of Nigeria, product of Obasanjo’s failed policies  — Jamiu Abiola" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794080-fulanisation-of-nigeria%2C-product-of-obasanjo%E2%80%99s-failed-policies-%E2%80%94-jamiu-abiola.html">
                                            Fulanisation of Nigeria, product of Obasanjo’s failed policies  — Jamiu Abiola 
                                        </a>
                                        <a href="news/general/794080-fulanisation-of-nigeria%2C-product-of-obasanjo%E2%80%99s-failed-policies-%E2%80%94-jamiu-abiola.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794081-edo-adc-house-of-reps-candidate-defects-to-apc-backs-obaseki.html" class="hover-image">
                                            <img alt="Edo ADC House of Reps candidate defects to APC, backs Obaseki" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794081-edo-adc-house-of-reps-candidate-defects-to-apc-backs-obaseki.html">
                                            Edo ADC House of Reps candidate defects to APC, backs Obaseki 
                                        </a>
                                        <a href="news/general/794081-edo-adc-house-of-reps-candidate-defects-to-apc-backs-obaseki.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794082-my-experience-on-ethiopian-airline-that-nearly-crashed-in-lagos-%E2%80%94-obasanjo.html" class="hover-image">
                                            <img alt="My experience on Ethiopian Airline that nearly crashed in Lagos — Obasanjo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794082-my-experience-on-ethiopian-airline-that-nearly-crashed-in-lagos-%E2%80%94-obasanjo.html">
                                            My experience on Ethiopian Airline that nearly crashed in Lagos — Obasanjo 
                                        </a>
                                        <a href="news/general/794082-my-experience-on-ethiopian-airline-that-nearly-crashed-in-lagos-%E2%80%94-obasanjo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794083-lagos-arraigns-doctor-couple-for-negligence.html" class="hover-image">
                                            <img alt="Lagos arraigns doctor-couple for negligence" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794083-lagos-arraigns-doctor-couple-for-negligence.html">
                                            Lagos arraigns doctor-couple for negligence 
                                        </a>
                                        <a href="news/general/794083-lagos-arraigns-doctor-couple-for-negligence.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794085-samuel-chukwueze-to-replace-shaqiri-at-liverpool.html" class="hover-image">
                                            <img alt="Samuel Chukwueze to replace Shaqiri at Liverpool" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794085-samuel-chukwueze-to-replace-shaqiri-at-liverpool.html">
                                            Samuel Chukwueze to replace Shaqiri at Liverpool 
                                        </a>
                                        <a href="news/general/794085-samuel-chukwueze-to-replace-shaqiri-at-liverpool.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794086-new-land-rover-defender-set-for-final-testing.html" class="hover-image">
                                            <img alt="New Land Rover Defender set for final testing" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794086-new-land-rover-defender-set-for-final-testing.html">
                                            New Land Rover Defender set for final testing 
                                        </a>
                                        <a href="news/general/794086-new-land-rover-defender-set-for-final-testing.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794087-african-trade-pact-takes-off-without-nigeria.html" class="hover-image">
                                            <img alt="African trade pact takes off without Nigeria" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794087-african-trade-pact-takes-off-without-nigeria.html">
                                            African trade pact takes off without Nigeria 
                                        </a>
                                        <a href="news/general/794087-african-trade-pact-takes-off-without-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794088-nigeria-cuts-fuel-sulphur-cap-but-still-above-target.html" class="hover-image">
                                            <img alt="Nigeria cuts fuel sulphur cap, but still above target" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794088-nigeria-cuts-fuel-sulphur-cap-but-still-above-target.html">
                                            Nigeria cuts fuel sulphur cap, but still above target 
                                        </a>
                                        <a href="news/general/794088-nigeria-cuts-fuel-sulphur-cap-but-still-above-target.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794089-a-question-on-moslem-dominance-of-our-politics.html" class="hover-image">
                                            <img alt="A question on moslem dominance of our politics" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794089-a-question-on-moslem-dominance-of-our-politics.html">
                                            A question on moslem dominance of our politics 
                                        </a>
                                        <a href="news/general/794089-a-question-on-moslem-dominance-of-our-politics.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794091-forensic-expert-lauds-nass-for-passage-of-cifipn-bill.html" class="hover-image">
                                            <img alt="Forensic expert lauds NASS for passage of CIFIPN bill" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794091-forensic-expert-lauds-nass-for-passage-of-cifipn-bill.html">
                                            Forensic expert lauds NASS for passage of CIFIPN bill 
                                        </a>
                                        <a href="news/general/794091-forensic-expert-lauds-nass-for-passage-of-cifipn-bill.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794092-unity-bank-rolls-out-financial-literacy-for-children.html" class="hover-image">
                                            <img alt="Unity Bank rolls out financial literacy for children" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794092-unity-bank-rolls-out-financial-literacy-for-children.html">
                                            Unity Bank rolls out financial literacy for children 
                                        </a>
                                        <a href="news/general/794092-unity-bank-rolls-out-financial-literacy-for-children.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794093-mimiko%E2%80%99s-associate-charges-police-to-unravel-those-behind-attack-on-him.html" class="hover-image">
                                            <img alt="Mimiko’s associate charges police to unravel those behind attack on him" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794093-mimiko%E2%80%99s-associate-charges-police-to-unravel-those-behind-attack-on-him.html">
                                            Mimiko’s associate charges police to unravel those behind attack on him 
                                        </a>
                                        <a href="news/general/794093-mimiko%E2%80%99s-associate-charges-police-to-unravel-those-behind-attack-on-him.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794016-updated-efcc-denies-arresting-rochas-okorocha.html" class="hover-image">
                                            <img alt="UPDATED: EFCC denies arresting Rochas Okorocha" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794016-updated-efcc-denies-arresting-rochas-okorocha.html">
                                            UPDATED: EFCC denies arresting Rochas Okorocha 
                                        </a>
                                        <a href="news/general/794016-updated-efcc-denies-arresting-rochas-okorocha.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794019-meet-2-year-old-genius-he-can-read-write-and-identify-geometric-shapes.html" class="hover-image">
                                            <img alt="Meet 2-year-old genius, he can read, write and identify geometric shapes" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794019-meet-2-year-old-genius-he-can-read-write-and-identify-geometric-shapes.html">
                                            Meet 2-year-old genius, he can read, write and identify geometric shapes 
                                        </a>
                                        <a href="news/general/794019-meet-2-year-old-genius-he-can-read-write-and-identify-geometric-shapes.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794021-mixed-reactions-as-timi-dakolo-accuses-pastor-of-molesting-his-female-church-members.html" class="hover-image">
                                            <img alt="Mixed reactions as Timi Dakolo accuses pastor of molesting his female church members" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794021-mixed-reactions-as-timi-dakolo-accuses-pastor-of-molesting-his-female-church-members.html">
                                            Mixed reactions as Timi Dakolo accuses pastor of molesting his female church members 
                                        </a>
                                        <a href="news/general/794021-mixed-reactions-as-timi-dakolo-accuses-pastor-of-molesting-his-female-church-members.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794022-tottenham-squad-members-fly-out-to-madrid-ahead-of-champions-league-final.html" class="hover-image">
                                            <img alt="Tottenham squad members fly out to Madrid ahead of Champions League final" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794022-tottenham-squad-members-fly-out-to-madrid-ahead-of-champions-league-final.html">
                                            Tottenham squad members fly out to Madrid ahead of Champions League final 
                                        </a>
                                        <a href="news/general/794022-tottenham-squad-members-fly-out-to-madrid-ahead-of-champions-league-final.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794025-r-kelly-charged-with-11-fresh-counts-of-s-e-x-abuse.html" class="hover-image">
                                            <img alt="R. Kelly charged with 11 fresh counts of s.e.x abuse" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794025-r-kelly-charged-with-11-fresh-counts-of-s-e-x-abuse.html">
                                            R. Kelly charged with 11 fresh counts of s.e.x abuse 
                                        </a>
                                        <a href="news/general/794025-r-kelly-charged-with-11-fresh-counts-of-s-e-x-abuse.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794027-efcc-arraigns-woman-who-claimed-snake-swallowed-jamb%E2%80%99s-n35-million.html" class="hover-image">
                                            <img alt="EFCC arraigns woman who claimed snake swallowed JAMB’s N35 million" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794027-efcc-arraigns-woman-who-claimed-snake-swallowed-jamb%E2%80%99s-n35-million.html">
                                            EFCC arraigns woman who claimed snake swallowed JAMB’s N35 million 
                                        </a>
                                        <a href="news/general/794027-efcc-arraigns-woman-who-claimed-snake-swallowed-jamb%E2%80%99s-n35-million.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794034-appeal-court-sacks-regina-daniel-s-husband-ned-nwoko-as-pdp-senator-elect.html" class="hover-image">
                                            <img alt="Appeal Court sacks Regina Daniel's husband, Ned Nwoko as PDP senator-elect" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794034-appeal-court-sacks-regina-daniel-s-husband-ned-nwoko-as-pdp-senator-elect.html">
                                            Appeal Court sacks Regina Daniel's husband, Ned Nwoko as PDP senator-elect 
                                        </a>
                                        <a href="news/general/794034-appeal-court-sacks-regina-daniel-s-husband-ned-nwoko-as-pdp-senator-elect.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794036-court-grants-naira-marley-n2m-bail.html" class="hover-image">
                                            <img alt="Court grants Naira Marley N2m bail" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794036-court-grants-naira-marley-n2m-bail.html">
                                            Court grants Naira Marley N2m bail 
                                        </a>
                                        <a href="news/general/794036-court-grants-naira-marley-n2m-bail.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794037-fayose-mocks-okorocha-as-efcc-goes-after-former-governor-wife.html" class="hover-image">
                                            <img alt="Fayose mocks Okorocha as EFCC goes after former governor, wife" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794037-fayose-mocks-okorocha-as-efcc-goes-after-former-governor-wife.html">
                                            Fayose mocks Okorocha as EFCC goes after former governor, wife 
                                        </a>
                                        <a href="news/general/794037-fayose-mocks-okorocha-as-efcc-goes-after-former-governor-wife.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794038-timi-dakolo-asked-to-do-dna-test-for-his-children-because-his-wife-dates-pastors-in-ilorin.html" class="hover-image">
                                            <img alt="Timi Dakolo asked to do DNA test for his children because his wife dates pastors in Ilorin" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794038-timi-dakolo-asked-to-do-dna-test-for-his-children-because-his-wife-dates-pastors-in-ilorin.html">
                                            Timi Dakolo asked to do DNA test for his children because his wife dates pastors in Ilorin 
                                        </a>
                                        <a href="news/general/794038-timi-dakolo-asked-to-do-dna-test-for-his-children-because-his-wife-dates-pastors-in-ilorin.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/794041-faze-%E2%80%93-chakam-prod.-by-willis.html" class="hover-image">
                                            <img alt="Faze – Chakam (Prod. By Willis)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/794041-faze-%E2%80%93-chakam-prod.-by-willis.html">
                                            Faze – Chakam (Prod. By Willis) 
                                        </a>
                                        <a href="entertainment/celebrities/794041-faze-%E2%80%93-chakam-prod.-by-willis.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/794042-orezi-%E2%80%93-my-queen.html" class="hover-image">
                                            <img alt="Orezi – My Queen" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/794042-orezi-%E2%80%93-my-queen.html">
                                            Orezi – My Queen 
                                        </a>
                                        <a href="entertainment/celebrities/794042-orezi-%E2%80%93-my-queen.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/794045-vision-dj-%E2%80%93-que-cera-ft.-dice-ailes%2C-kwesi-arthur-medikal.html" class="hover-image">
                                            <img alt="Vision DJ – Que Cera ft. Dice Ailes, Kwesi Arthur &amp; Medikal" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/794045-vision-dj-%E2%80%93-que-cera-ft.-dice-ailes%2C-kwesi-arthur-medikal.html">
                                            Vision DJ – Que Cera ft. Dice Ailes, Kwesi Arthur &amp; Medikal 
                                        </a>
                                        <a href="entertainment/celebrities/794045-vision-dj-%E2%80%93-que-cera-ft.-dice-ailes%2C-kwesi-arthur-medikal.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794048-what-the-weather-would-look-like-across-nigeria-on-friday-%E2%80%93-nimet.html" class="hover-image">
                                            <img alt="What the weather would look like across Nigeria on Friday – NiMet" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794048-what-the-weather-would-look-like-across-nigeria-on-friday-%E2%80%93-nimet.html">
                                            What the weather would look like across Nigeria on Friday – NiMet 
                                        </a>
                                        <a href="news/general/794048-what-the-weather-would-look-like-across-nigeria-on-friday-%E2%80%93-nimet.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794050-nollywood-actress%2C-shan-george-blasts-ned-nwoko-%E2%80%9Cyou%E2%80%99re-a-dirty-old-man%E2%80%9D.html" class="hover-image">
                                            <img alt="Nollywood Actress, Shan George Blasts Ned Nwoko -  “You’re a dirty old man”" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794050-nollywood-actress%2C-shan-george-blasts-ned-nwoko-%E2%80%9Cyou%E2%80%99re-a-dirty-old-man%E2%80%9D.html">
                                            Nollywood Actress, Shan George Blasts Ned Nwoko -  “You’re a dirty old man” 
                                        </a>
                                        <a href="news/general/794050-nollywood-actress%2C-shan-george-blasts-ned-nwoko-%E2%80%9Cyou%E2%80%99re-a-dirty-old-man%E2%80%9D.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794051-new-lagos-governor-sanwo-olu-directs-lastma-officials-to-work-till-11pm-daily.html" class="hover-image">
                                            <img alt="New Lagos governor, Sanwo-Olu directs LASTMA officials to work till 11pm daily" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794051-new-lagos-governor-sanwo-olu-directs-lastma-officials-to-work-till-11pm-daily.html">
                                            New Lagos governor, Sanwo-Olu directs LASTMA officials to work till 11pm daily 
                                        </a>
                                        <a href="news/general/794051-new-lagos-governor-sanwo-olu-directs-lastma-officials-to-work-till-11pm-daily.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794052-osinbajo-hails-imam-who-hid-200-villagers-in-mosque-during-attack.html" class="hover-image">
                                            <img alt="Osinbajo hails Imam who hid 200 villagers in mosque during attack" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794052-osinbajo-hails-imam-who-hid-200-villagers-in-mosque-during-attack.html">
                                            Osinbajo hails Imam who hid 200 villagers in mosque during attack 
                                        </a>
                                        <a href="news/general/794052-osinbajo-hails-imam-who-hid-200-villagers-in-mosque-during-attack.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794053-rich-nigerians-buy-court-judgement-in-this-country-senate-leader-ahmad-lawan.html" class="hover-image">
                                            <img alt="Rich Nigerians buy court judgement in this country - Senate Leader, Ahmad Lawan" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794053-rich-nigerians-buy-court-judgement-in-this-country-senate-leader-ahmad-lawan.html">
                                            Rich Nigerians buy court judgement in this country - Senate Leader, Ahmad Lawan 
                                        </a>
                                        <a href="news/general/794053-rich-nigerians-buy-court-judgement-in-this-country-senate-leader-ahmad-lawan.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794060-why-appeal-court-dismissed-judgement-nullifying-adeleke%E2%80%99s-candidacy.html" class="hover-image">
                                            <img alt="Why Appeal Court dismissed judgement nullifying Adeleke’s candidacy" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794060-why-appeal-court-dismissed-judgement-nullifying-adeleke%E2%80%99s-candidacy.html">
                                            Why Appeal Court dismissed judgement nullifying Adeleke’s candidacy 
                                        </a>
                                        <a href="news/general/794060-why-appeal-court-dismissed-judgement-nullifying-adeleke%E2%80%99s-candidacy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794061-breaking-nigeria-reach-knockout-rounds-at-ongoing-fifa-u20-world-cup.html" class="hover-image">
                                            <img alt="Breaking: Nigeria reach knockout rounds at ongoing FIFA U20 World Cup" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794061-breaking-nigeria-reach-knockout-rounds-at-ongoing-fifa-u20-world-cup.html">
                                            Breaking: Nigeria reach knockout rounds at ongoing FIFA U20 World Cup 
                                        </a>
                                        <a href="news/general/794061-breaking-nigeria-reach-knockout-rounds-at-ongoing-fifa-u20-world-cup.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/794064-okorocha-ohanaeze-talks-tough-speaks-on-sacred-cows.html" class="hover-image">
                                            <img alt="Okorocha: Ohanaeze talks tough, speaks on sacred cows" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/794064-okorocha-ohanaeze-talks-tough-speaks-on-sacred-cows.html">
                                            Okorocha: Ohanaeze talks tough, speaks on sacred cows 
                                        </a>
                                        <a href="news/794064-okorocha-ohanaeze-talks-tough-speaks-on-sacred-cows.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/794065-buhari-reacts-to-death-of-animasaun-gomwalk.html" class="hover-image">
                                            <img alt="Buhari reacts to death of Animasaun, Gomwalk" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/794065-buhari-reacts-to-death-of-animasaun-gomwalk.html">
                                            Buhari reacts to death of Animasaun, Gomwalk 
                                        </a>
                                        <a href="news/794065-buhari-reacts-to-death-of-animasaun-gomwalk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/794066-okorocha-ihedioha-demolishes-monument-commissioned-by-osinbajo-last-week.html" class="hover-image">
                                            <img alt="Okorocha: Ihedioha demolishes monument commissioned by Osinbajo last week" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/794066-okorocha-ihedioha-demolishes-monument-commissioned-by-osinbajo-last-week.html">
                                            Okorocha: Ihedioha demolishes monument commissioned by Osinbajo last week 
                                        </a>
                                        <a href="news/794066-okorocha-ihedioha-demolishes-monument-commissioned-by-osinbajo-last-week.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/794069-akwa-ibom-gov-emmanuel-loses-against-efcc.html" class="hover-image">
                                            <img alt="Akwa Ibom Gov, Emmanuel loses against EFCC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/794069-akwa-ibom-gov-emmanuel-loses-against-efcc.html">
                                            Akwa Ibom Gov, Emmanuel loses against EFCC 
                                        </a>
                                        <a href="news/794069-akwa-ibom-gov-emmanuel-loses-against-efcc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/794070-nigeria-vs-ukraine-flying-eagles-qualify-for-round-of-16.html" class="hover-image">
                                            <img alt="Nigeria vs Ukraine: Flying Eagles qualify for round of 16" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/794070-nigeria-vs-ukraine-flying-eagles-qualify-for-round-of-16.html">
                                            Nigeria vs Ukraine: Flying Eagles qualify for round of 16 
                                        </a>
                                        <a href="news/794070-nigeria-vs-ukraine-flying-eagles-qualify-for-round-of-16.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/794073-ugwuanyi-most-popular-governor-in-nigeria-%E2%80%93-catholic-bishop.html" class="hover-image">
                                            <img alt="Ugwuanyi most popular governor in Nigeria – Catholic Bishop" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/794073-ugwuanyi-most-popular-governor-in-nigeria-%E2%80%93-catholic-bishop.html">
                                            Ugwuanyi most popular governor in Nigeria – Catholic Bishop 
                                        </a>
                                        <a href="news/794073-ugwuanyi-most-popular-governor-in-nigeria-%E2%80%93-catholic-bishop.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794074-fg-to-adopt-new-strategy-in-tackling-insecurity-says-nsa.html" class="hover-image">
                                            <img alt="FG to adopt new strategy in tackling insecurity, says NSA" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794074-fg-to-adopt-new-strategy-in-tackling-insecurity-says-nsa.html">
                                            FG to adopt new strategy in tackling insecurity, says NSA 
                                        </a>
                                        <a href="news/general/794074-fg-to-adopt-new-strategy-in-tackling-insecurity-says-nsa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794078-finance-minister-has-no-power-to-suspend-sec-dg-%E2%80%93-industrial-court.html" class="hover-image">
                                            <img alt="Finance Minister has no power to suspend SEC DG – Industrial Court" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794078-finance-minister-has-no-power-to-suspend-sec-dg-%E2%80%93-industrial-court.html">
                                            Finance Minister has no power to suspend SEC DG – Industrial Court 
                                        </a>
                                        <a href="news/general/794078-finance-minister-has-no-power-to-suspend-sec-dg-%E2%80%93-industrial-court.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794039-breaking-okorocha-arrested-by-efcc-a-day-after-handing-over.html" class="hover-image">
                                            <img alt="BREAKING: Okorocha arrested by EFCC a day after handing over" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794039-breaking-okorocha-arrested-by-efcc-a-day-after-handing-over.html">
                                            BREAKING: Okorocha arrested by EFCC a day after handing over 
                                        </a>
                                        <a href="news/general/794039-breaking-okorocha-arrested-by-efcc-a-day-after-handing-over.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794056-discover-amazing-facts-about-bob-morley.html" class="hover-image">
                                            <img alt="Discover amazing facts about Bob Morley" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794056-discover-amazing-facts-about-bob-morley.html">
                                            Discover amazing facts about Bob Morley 
                                        </a>
                                        <a href="news/general/794056-discover-amazing-facts-about-bob-morley.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794094-gtb-officer-master-card-official-seven-others-to-testify-against-naira-marley.html" class="hover-image">
                                            <img alt="GTB officer, Master Card official, seven others to testify against Naira Marley" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794094-gtb-officer-master-card-official-seven-others-to-testify-against-naira-marley.html">
                                            GTB officer, Master Card official, seven others to testify against Naira Marley 
                                        </a>
                                        <a href="news/general/794094-gtb-officer-master-card-official-seven-others-to-testify-against-naira-marley.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794095-breaking-justice-ajumogobia-hospitalised.html" class="hover-image">
                                            <img alt="Breaking: Justice Ajumogobia hospitalised" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794095-breaking-justice-ajumogobia-hospitalised.html">
                                            Breaking: Justice Ajumogobia hospitalised 
                                        </a>
                                        <a href="news/general/794095-breaking-justice-ajumogobia-hospitalised.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794096-akwa-ibom-gov-emmanuel-loses-against-efcc.html" class="hover-image">
                                            <img alt="Akwa Ibom Gov, Emmanuel loses against EFCC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794096-akwa-ibom-gov-emmanuel-loses-against-efcc.html">
                                            Akwa Ibom Gov, Emmanuel loses against EFCC 
                                        </a>
                                        <a href="news/general/794096-akwa-ibom-gov-emmanuel-loses-against-efcc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794097-champions-league-final-tottenham-liverpool-chase-biggest-win-of-all.html" class="hover-image">
                                            <img alt="Champions League final: Tottenham , Liverpool chase biggest win of all" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794097-champions-league-final-tottenham-liverpool-chase-biggest-win-of-all.html">
                                            Champions League final: Tottenham , Liverpool chase biggest win of all 
                                        </a>
                                        <a href="news/general/794097-champions-league-final-tottenham-liverpool-chase-biggest-win-of-all.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794098-governor-marries-predecessor%E2%80%99s-daughter-as-third-wife-after-swearing-in.html" class="hover-image">
                                            <img alt="Governor marries predecessor’s daughter as third wife after swearing-in" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794098-governor-marries-predecessor%E2%80%99s-daughter-as-third-wife-after-swearing-in.html">
                                            Governor marries predecessor’s daughter as third wife after swearing-in 
                                        </a>
                                        <a href="news/general/794098-governor-marries-predecessor%E2%80%99s-daughter-as-third-wife-after-swearing-in.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794099-saraki-loses-international-appointment-as-ambassador-at-large.html" class="hover-image">
                                            <img alt="Saraki loses international appointment as Ambassador-at-large" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794099-saraki-loses-international-appointment-as-ambassador-at-large.html">
                                            Saraki loses international appointment as Ambassador-at-large 
                                        </a>
                                        <a href="news/general/794099-saraki-loses-international-appointment-as-ambassador-at-large.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794100-okorocha-reacts-to-his-reported-arrest-by-efcc-reveals-those-responsible.html" class="hover-image">
                                            <img alt="Okorocha reacts to his reported arrest by EFCC, reveals those responsible" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794100-okorocha-reacts-to-his-reported-arrest-by-efcc-reveals-those-responsible.html">
                                            Okorocha reacts to his reported arrest by EFCC, reveals those responsible 
                                        </a>
                                        <a href="news/general/794100-okorocha-reacts-to-his-reported-arrest-by-efcc-reveals-those-responsible.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794101-ruiz-will-give-me-a-real-good-fight-joshua-says-of-first-fight-in-us.html" class="hover-image">
                                            <img alt="Ruiz will give me a real good fight, Joshua says of first fight in US" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794101-ruiz-will-give-me-a-real-good-fight-joshua-says-of-first-fight-in-us.html">
                                            Ruiz will give me a real good fight, Joshua says of first fight in US 
                                        </a>
                                        <a href="news/general/794101-ruiz-will-give-me-a-real-good-fight-joshua-says-of-first-fight-in-us.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794102-i-eat-criticism-for-breakfast-%E2%80%93-ibrahimovic.html" class="hover-image">
                                            <img alt="I eat criticism for breakfast – Ibrahimovic" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794102-i-eat-criticism-for-breakfast-%E2%80%93-ibrahimovic.html">
                                            I eat criticism for breakfast – Ibrahimovic 
                                        </a>
                                        <a href="news/general/794102-i-eat-criticism-for-breakfast-%E2%80%93-ibrahimovic.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794103-n5m-bribe-court-jails-icpc-commissioner-nominee-director-for-24-years.html" class="hover-image">
                                            <img alt="N5m bribe: Court jails ICPC commissioner-nominee, director for 24 years" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794103-n5m-bribe-court-jails-icpc-commissioner-nominee-director-for-24-years.html">
                                            N5m bribe: Court jails ICPC commissioner-nominee, director for 24 years 
                                        </a>
                                        <a href="news/general/794103-n5m-bribe-court-jails-icpc-commissioner-nominee-director-for-24-years.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/794104-as-petroleum-minister%2C-buhari-should%E2%80%99ve-addressed-subsidy-issues-by-now-shehu-sani.html" class="hover-image">
                                            <img alt="As petroleum minister, Buhari should’ve addressed subsidy issues by now -Shehu Sani" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/794104-as-petroleum-minister%2C-buhari-should%E2%80%99ve-addressed-subsidy-issues-by-now-shehu-sani.html">
                                            As petroleum minister, Buhari should’ve addressed subsidy issues by now -Shehu Sani 
                                        </a>
                                        <a href="news/general/794104-as-petroleum-minister%2C-buhari-should%E2%80%99ve-addressed-subsidy-issues-by-now-shehu-sani.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/794105-nrz-demands-us-dollars.html" class="hover-image">
                                            <img alt="NRZ demands US Dollars" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/794105-nrz-demands-us-dollars.html">
                                            NRZ demands US Dollars 
                                        </a>
                                        <a href="world/africa/794105-nrz-demands-us-dollars.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/794106-live-dumiso-dabengwa-memorial-service.html" class="hover-image">
                                            <img alt="LIVE: Dumiso Dabengwa memorial service" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/794106-live-dumiso-dabengwa-memorial-service.html">
                                            LIVE: Dumiso Dabengwa memorial service 
                                        </a>
                                        <a href="world/africa/794106-live-dumiso-dabengwa-memorial-service.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/794107-watch-future-zimbabwe-president-speaks-at-dabengwa-memorial.html" class="hover-image">
                                            <img alt="WATCH: Future Zimbabwe President speaks at Dabengwa memorial" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/794107-watch-future-zimbabwe-president-speaks-at-dabengwa-memorial.html">
                                            WATCH: Future Zimbabwe President speaks at Dabengwa memorial 
                                        </a>
                                        <a href="world/africa/794107-watch-future-zimbabwe-president-speaks-at-dabengwa-memorial.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/794108-military-takes-over-dabengwa-burial-programme.html" class="hover-image">
                                            <img alt="Military takes over Dabengwa burial programme" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/794108-military-takes-over-dabengwa-burial-programme.html">
                                            Military takes over Dabengwa burial programme 
                                        </a>
                                        <a href="world/africa/794108-military-takes-over-dabengwa-burial-programme.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/794109-mnangagwa-s-life-in-danger.html" class="hover-image">
                                            <img alt="Mnangagwa's life in danger" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/794109-mnangagwa-s-life-in-danger.html">
                                            Mnangagwa's life in danger 
                                        </a>
                                        <a href="world/africa/794109-mnangagwa-s-life-in-danger.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/794110-woes-mount-in-harare.html" class="hover-image">
                                            <img alt="Woes mount in Harare" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/794110-woes-mount-in-harare.html">
                                            Woes mount in Harare 
                                        </a>
                                        <a href="world/africa/794110-woes-mount-in-harare.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/794111-zanu-pf-has-our-money.html" class="hover-image">
                                            <img alt="Zanu-PF has our Money!" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/794111-zanu-pf-has-our-money.html">
                                            Zanu-PF has our Money! 
                                        </a>
                                        <a href="world/africa/794111-zanu-pf-has-our-money.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/794112-dabengwa-ranks-high-among-the-region-s-liberators-say-sa-minister.html" class="hover-image">
                                            <img alt="Dabengwa ranks high among the region's liberators, say SA Minister" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/794112-dabengwa-ranks-high-among-the-region-s-liberators-say-sa-minister.html">
                                            Dabengwa ranks high among the region's liberators, say SA Minister 
                                        </a>
                                        <a href="world/africa/794112-dabengwa-ranks-high-among-the-region-s-liberators-say-sa-minister.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/794113-fresh-push-for-mnangagwa-chamisa-dialogue.html" class="hover-image">
                                            <img alt="Fresh push for Mnangagwa, Chamisa dialogue" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/794113-fresh-push-for-mnangagwa-chamisa-dialogue.html">
                                            Fresh push for Mnangagwa, Chamisa dialogue 
                                        </a>
                                        <a href="world/africa/794113-fresh-push-for-mnangagwa-chamisa-dialogue.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                                        <span style="color:#C90404;">1</span>
                                    
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(2);">2</span>
                                    
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 100
                        </span>
                        of
                        <span class="pagination_total">
                            121
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'https://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html';">
							<a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=armykills_774076629.jpeg&amp;size=article_medium" alt="Legit poll: Nigerians react to deployment of military to Rivers state for guber election" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html">
                                    Legit poll: Nigerians react to deployment of military to Rivers state for guber election 
                                </a><a href="news/general/788316-legit-poll-nigerians-react-to-deployment-of-military-to-rivers-state-for-guber-election.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html';">
							<a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Rkelly_754872829.jpg&amp;size=article_medium" alt="International musician R Kelly arrested for unpaid child support amid sexual abuse claims" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html">
                                    International musician R Kelly arrested for unpaid child support amid sexual abuse claims 
                                </a><a href="news/general/788314-international-musician-r-kelly-arrested-for-unpaid-child-support-amid-sexual-abuse-claims.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html';">
							<a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html" class="hover-image">
                                            <img alt="REVEALED: Oil marketers cheat Nigerians by N198,500 on every truck of fuel sold" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html">
                                    REVEALED: Oil marketers cheat Nigerians by N198,500 on every truck of fuel sold 
                                </a><a href="news/general/788302-revealed-oil-marketers-cheat-nigerians-by-n198-500-on-every-truck-of-fuel-sold.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html';">
							<a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html" class="hover-image">
                                            <img alt="March 9 elections: Army boss reveals plan by politicians to carry out assassinations, bombings (FULL STATEMENT)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html">
                                    March 9 elections: Army boss reveals plan by politicians to carry out assassinations, bombings (FULL STATEMENT) 
                                </a><a href="news/general/788300-march-9-elections-army-boss-reveals-plan-by-politicians-to-carry-out-assassinations-bombings-full-statement.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html';">
							<a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html" class="hover-image">
                                            <img alt="2019 ELECTIONS: INEC spends N226m to administer oath on corpers, others" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html">
                                    2019 ELECTIONS: INEC spends N226m to administer oath on corpers, others 
                                </a><a href="news/general/788299-2019-elections-inec-spends-n226m-to-administer-oath-on-corpers-others.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html';">
							<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Kerosene_Explosion_861126659.jpg&amp;size=article_medium" alt="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
                                    Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion 
                                </a><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html';">
							<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Photo_from_the_burial_scene_978816664.jpg&amp;size=article_medium" alt="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
                                    Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe 
                                </a><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html';">
							<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo__Nigerian_soldiers_240922081.jpg&amp;size=article_medium" alt="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
                                    Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers 
                                </a><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html';">
							<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Deported_Nigerians_730677066.jpg&amp;size=article_medium" alt="Deplorable State Of Nigerians Deported From The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
                                    Deplorable State Of Nigerians Deported From The UK 
                                </a><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from Africa</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/794114-programme-for-late-national-hero-dr-dumiso-dabengwa-9-00-13-00.html">
                                            <img alt="Programme for late National Hero: Dr Dumiso Dabengwa : 9:00 - 13:00" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/794114-programme-for-late-national-hero-dr-dumiso-dabengwa-9-00-13-00.html">
                                        Programme for late National Hero: Dr Dumiso Dabengwa : 9:00 - 13:00 
                                    </a>
                                <a href="world/africa/794114-programme-for-late-national-hero-dr-dumiso-dabengwa-9-00-13-00.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/794114-programme-for-late-national-hero-dr-dumiso-dabengwa-9-00-13-00.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/794113-fresh-push-for-mnangagwa-chamisa-dialogue.html">
                                            <img alt="Fresh push for Mnangagwa, Chamisa dialogue" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/794113-fresh-push-for-mnangagwa-chamisa-dialogue.html">
                                        Fresh push for Mnangagwa, Chamisa dialogue 
                                    </a>
                                <a href="world/africa/794113-fresh-push-for-mnangagwa-chamisa-dialogue.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/794113-fresh-push-for-mnangagwa-chamisa-dialogue.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/794112-dabengwa-ranks-high-among-the-region-s-liberators-say-sa-minister.html">
                                            <img alt="Dabengwa ranks high among the region's liberators, say SA Minister" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/794112-dabengwa-ranks-high-among-the-region-s-liberators-say-sa-minister.html">
                                        Dabengwa ranks high among the region's liberators, say SA Minister 
                                    </a>
                                <a href="world/africa/794112-dabengwa-ranks-high-among-the-region-s-liberators-say-sa-minister.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/794112-dabengwa-ranks-high-among-the-region-s-liberators-say-sa-minister.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/794111-zanu-pf-has-our-money.html">
                                            <img alt="Zanu-PF has our Money!" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/794111-zanu-pf-has-our-money.html">
                                        Zanu-PF has our Money! 
                                    </a>
                                <a href="world/africa/794111-zanu-pf-has-our-money.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/794111-zanu-pf-has-our-money.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/794110-woes-mount-in-harare.html">
                                            <img alt="Woes mount in Harare" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/794110-woes-mount-in-harare.html">
                                        Woes mount in Harare 
                                    </a>
                                <a href="world/africa/794110-woes-mount-in-harare.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/794110-woes-mount-in-harare.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="world/africa/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="news/general/793823-ned-nwoko-proves-that-men-with-six-packs-are-not-as-attractive-as-men-who-earn-six-figures-reno-omokri.html">
				Ned Nwoko proves that men with six packs are not as attractive as men who earn six figures - Reno Omokri
			</a>
		</li>
	
		<li>
			<a href="news/general/793764-nedc-boss-weeps-over-horrible-conditions-of-idps-living-in-shanties-in-borno.html">
				NEDC boss weeps over horrible conditions of IDPs living in shanties in Borno
			</a>
		</li>
	
		<li>
			<a href="news/general/793762-ambode-s-wife-hands-over-to-incoming-lagos-state-first-lady-wishes-her-good-luck.html">
				Ambode's wife hands over to incoming Lagos state first lady, wishes her good luck
			</a>
		</li>
	
		<li>
			<a href="news/general/793744-i%E2%80%99m-ashamed-of-my-house-because-of-flooding-%E2%80%93-pa-james.html">
				I’m ashamed of my house because of flooding – Pa James
			</a>
		</li>
	
		<li>
			<a href="news/general/793745-alleged-islamisation-agenda-your-reaction-came-too-late-ipob-tells-obasanjo.html">
				Alleged Islamisation agenda: Your reaction came too late, IPOB tells Obasanjo
			</a>
		</li>
	
</ul></div> 
		<div><hr>
<!-- Composite Start -->
<div id="M52516ScriptRootC182197">
        <div id="M52516PreloadC182197">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182197")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182197");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182197;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182197.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->

<hr> </div>

		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/general/788664-iyanya-lied-ubi-franklin-reacts-to-singer%E2%80%99s-interview-accusing-him-of-betrayal.html#photos_0" class="active" data-id="gallery-788664">
                                
                                            <img alt="Iyanya lied! - Ubi Franklin reacts to singer’s interview accusing him of betrayal" itemprop="image" src="https://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/general/788664-iyanya-lied-ubi-franklin-reacts-to-singer%E2%80%99s-interview-accusing-him-of-betrayal.html">Iyanya lied! - Ubi Franklin reacts to singer’s interview accusing him of betrayal
                                </a>
                            </h4>
                           <!-- <p><vte:value select="- Made Men Music Group boss, Ubi Franklin, has denied claims that he betrayed his former music partner, Iyanya- Ubi did this shortly after Iyanya" /></p>
                            
                                <a href="news/general/788664-iyanya-lied-ubi-franklin-reacts-to-singer%E2%80%99s-interview-accusing-him-of-betrayal.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="politics/788309-presidential-candidate-sues-buhari%2C-atiku-for-%E2%80%98exceeding-n1bn-campaign-limit%E2%80%99.html#photos_0" class="active" data-id="gallery-788309">
                                
                                            <img alt="Presidential candidate sues Buhari, Atiku for ‘exceeding N1bn campaign limit’" itemprop="image" src="https://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="politics/788309-presidential-candidate-sues-buhari%2C-atiku-for-%E2%80%98exceeding-n1bn-campaign-limit%E2%80%99.html">Presidential candidate sues Buhari, Atiku for ‘exceeding N1bn campaign limit’
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Usman Ibrahim-Alhaji,
presidential candidate of the National Rescue Movement (NRM), has approached a
court seeking the disqualification of President Muhammadu Buhari and Atiku
Abubakar, the Presidential candidate of" /></p>
                            
                                <a href="politics/788309-presidential-candidate-sues-buhari%2C-atiku-for-%E2%80%98exceeding-n1bn-campaign-limit%E2%80%99.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="politics/788308-analysis-will-buhari-give-emefiele-a-second-term-as-cbn-governor.html#photos_0" class="active" data-id="gallery-788308">
                                
                                            <img alt="ANALYSIS: Will Buhari give Emefiele a second term as CBN governor?" itemprop="image" src="https://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="politics/788308-analysis-will-buhari-give-emefiele-a-second-term-as-cbn-governor.html">ANALYSIS: Will Buhari give Emefiele a second term as CBN governor?
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Joseph Sanusi. Charles Soludo.
Muhammad Sanusi II. Since the return of democracy in 1999, no governor of the
Central Bank of Nigeria (CBN) has served two terms." /></p>
                            
                                <a href="politics/788308-analysis-will-buhari-give-emefiele-a-second-term-as-cbn-governor.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/652013-s3x-doesn%E2%80%99t-turn-me-on.html">
				S3x Doesn’t Turn Me On
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650755-why-does-she-date-men-that-are-beneath-her.html">
				Why Does She Date Men That Are Beneath Her?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650754-am-i-trying-too-hard-to-keep-a-man.html">
				Am I Trying Too Hard To Keep A Man?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
				Why Some People Especially Ladies May Never Get Married
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647736-important-tips-on-how-to-make-your-girlfriend-love-you-more.html">
				Important Tips on How to Make Your Girlfriend Love You More?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647076-13-signs-your-relationship-may-end-in-hartbreak-video.html">
				13 Signs Your Relationship May End in Hartbreak (+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641312-terrifying-beautiful-woman-kissing-and-putting-live-snake-down-her-throat-photos-video.html">
				Terrifying: Beautiful Woman Kissing and Putting Live Snake Down Her Throat (Photos+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641311-find-out-what-this-lady-have-to-say-about-her-m-shaped-boobs.html">
				Find Out What This Lady Have To Say About Her M-shaped Boobs
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640100-photos-meet-the-woman-who-earned-n800-000-a-night-by-just-sitting-on-men.html">
				PHOTOS: Meet the Woman Who Earned N800,000 a Night by Just Sitting on Men
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640029-should-two-unemployed-lovers-get-married-here-are-interesting-responds-from-nigerian-youths.html">
				Should Two Unemployed Lovers Get Married? Here Are Interesting Responds From Nigerian Youths
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/794017-angry-arsenal-fans-blasts-unai-emery-want-the-club-to-sack-him-after-1-year-in-charge.html">
                                            <img alt="Angry Arsenal fans blasts Unai Emery, want the club to sack him after 1 year in charge" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/794017-angry-arsenal-fans-blasts-unai-emery-want-the-club-to-sack-him-after-1-year-in-charge.html">
                                        Angry Arsenal fans blasts Unai Emery, want the club to sack him after 1 year in charge 
                                    </a>
                                <a href="news/general/794017-angry-arsenal-fans-blasts-unai-emery-want-the-club-to-sack-him-after-1-year-in-charge.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/794017-angry-arsenal-fans-blasts-unai-emery-want-the-club-to-sack-him-after-1-year-in-charge.html" ></span>
                                    
                                     </a> </h4>
                                <p>- Unai Emery has been heavily criticised by Arsenal fans after Wednesday's Europa League defeat- The supporters want to Spanish manager fired just one year</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/794030-video-drama-as-nigerian-passengers-cry-out-plead-blood-of-jesus-as-ooni-of-ife-boards-plane.html">
                                            <img alt="VIDEO: Drama as Nigerian passengers cry out, plead blood of Jesus as Ooni of Ife boards plane" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/794030-video-drama-as-nigerian-passengers-cry-out-plead-blood-of-jesus-as-ooni-of-ife-boards-plane.html">
                                        VIDEO: Drama as Nigerian passengers cry out, plead blood of Jesus as Ooni of Ife boards plane 
                                    </a>
                                <a href="news/general/794030-video-drama-as-nigerian-passengers-cry-out-plead-blood-of-jesus-as-ooni-of-ife-boards-plane.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/794030-video-drama-as-nigerian-passengers-cry-out-plead-blood-of-jesus-as-ooni-of-ife-boards-plane.html" ></span>
                                    
                                     </a> </h4>
                                <p>The Ooni of Ife, Oba Adeyeye Enitan Ogunwusi, caused a scene when he boarded a plane which made people plead the blood of Jesus.The video</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/794033-new-imo-governor-ihedioha-begins-demolition-of-monuments-statues-built-by-okorocha.html">
                                            <img alt="New Imo governor, Ihedioha begins demolition of monuments, statues built by Okorocha" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/794033-new-imo-governor-ihedioha-begins-demolition-of-monuments-statues-built-by-okorocha.html">
                                        New Imo governor, Ihedioha begins demolition of monuments, statues built by Okorocha 
                                    </a>
                                <a href="news/general/794033-new-imo-governor-ihedioha-begins-demolition-of-monuments-statues-built-by-okorocha.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/794033-new-imo-governor-ihedioha-begins-demolition-of-monuments-statues-built-by-okorocha.html" ></span>
                                    
                                     </a> </h4>
                                <p>Barely 24 hours after assumption of office, Imo State governor, Emeka Ihedioha has commenced the demolition of monuments built by the immediate past governor, Rochas</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/794047-revealed-nigerians-became-poorer-in-buhari%E2%80%99s-first-term.html">
                                            <img alt="REVEALED: Nigerians became poorer in Buhari’s first term" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/794047-revealed-nigerians-became-poorer-in-buhari%E2%80%99s-first-term.html">
                                        REVEALED: Nigerians became poorer in Buhari’s first term 
                                    </a>
                                <a href="news/general/794047-revealed-nigerians-became-poorer-in-buhari%E2%80%99s-first-term.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/794047-revealed-nigerians-became-poorer-in-buhari%E2%80%99s-first-term.html" ></span>
                                    
                                     </a> </h4>
                                <p>The Economist reviewed the first term of President Muhammadu Buhari and concluded that Nigerians became poorer during his first four years in office.The magazine, in</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/794049-oby-ezekwesili-shares-biafra-war-experience-i-gave-up-my-food-to-other-children-because-i-was-healthier.html">
                                            <img alt="Oby Ezekwesili shares Biafra war experience - 'I gave up my food to other children because I was healthier'" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/794049-oby-ezekwesili-shares-biafra-war-experience-i-gave-up-my-food-to-other-children-because-i-was-healthier.html">
                                        Oby Ezekwesili shares Biafra war experience - 'I gave up my food to other children because I was healthier' 
                                    </a>
                                <a href="news/general/794049-oby-ezekwesili-shares-biafra-war-experience-i-gave-up-my-food-to-other-children-because-i-was-healthier.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/794049-oby-ezekwesili-shares-biafra-war-experience-i-gave-up-my-food-to-other-children-because-i-was-healthier.html" ></span>
                                    
                                     </a> </h4>
                                <p>A former presidential candidate and minister of education, Oby Ezekwesili has shared a touching story of her civil war experience.According to the former vice president</p>
                            </div>
                        </div>
                    
                    <a href="https://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="https://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_0" class="active" data-id="gallery-648398">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra_868715931.jpg&amp;size=article_medium" alt="Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_1" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__5__970508919.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_2" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__6__418266088.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_3" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__7__478038891.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_4" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__1__803481707.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_5" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__2__207415077.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_6" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__3__465398759.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_7" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__4__726312239.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html">Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra
                                </a>
                            </h4>
                            <p>Big Brother Naija 2017 house-mate, TBoss looks absolutely stunning in an Egyptian Costume as she channels her inner alter ego, Queen Cleopatra.
Popular former Big Brother</p>
                            
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html#photos_0" class="active" data-id="gallery-648346">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Patpat_Ugwu_729650105.jpg&amp;size=article_medium" alt="See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html">See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos
                                </a>
                            </h4>
                            <p>Patpat Ugwu is a talented Nigerian actress who has all it takes to win the hearts of the big audience in the country where the</p>
                            
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/794114-programme-for-late-national-hero-dr-dumiso-dabengwa-9-00-13-00.html" class="hover-image">
                                            <img alt="Programme for late National Hero: Dr Dumiso Dabengwa : 9:00 - 13:00" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/794114-programme-for-late-national-hero-dr-dumiso-dabengwa-9-00-13-00.html">
                                            Programme for late National Hero: Dr Dumiso Dabengwa : 9:00 - 13:00 
                                        </a>
                                        <a href="world/africa/794114-programme-for-late-national-hero-dr-dumiso-dabengwa-9-00-13-00.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/794113-fresh-push-for-mnangagwa-chamisa-dialogue.html" class="hover-image">
                                            <img alt="Fresh push for Mnangagwa, Chamisa dialogue" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/794113-fresh-push-for-mnangagwa-chamisa-dialogue.html">
                                            Fresh push for Mnangagwa, Chamisa dialogue 
                                        </a>
                                        <a href="world/africa/794113-fresh-push-for-mnangagwa-chamisa-dialogue.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/794112-dabengwa-ranks-high-among-the-region-s-liberators-say-sa-minister.html" class="hover-image">
                                            <img alt="Dabengwa ranks high among the region's liberators, say SA Minister" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/794112-dabengwa-ranks-high-among-the-region-s-liberators-say-sa-minister.html">
                                            Dabengwa ranks high among the region's liberators, say SA Minister 
                                        </a>
                                        <a href="world/africa/794112-dabengwa-ranks-high-among-the-region-s-liberators-say-sa-minister.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/793936-chelsea-4-arsenal-1-hazard-strikes-twice-as-sarri-celebrates.html" class="hover-image">
                                            <img alt="Chelsea 4 Arsenal 1: Hazard strikes twice as Sarri celebrates" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/793936-chelsea-4-arsenal-1-hazard-strikes-twice-as-sarri-celebrates.html">
                                            Chelsea 4 Arsenal 1: Hazard strikes twice as Sarri celebrates 
                                        </a>
                                        <a href="news/general/793936-chelsea-4-arsenal-1-hazard-strikes-twice-as-sarri-celebrates.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="entertainment/celebrities/793947-dot-g-adedotun-%E2%80%93-sukus.html" class="hover-image">
                                            <img alt="Dot G Adedotun – Sukus" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/793947-dot-g-adedotun-%E2%80%93-sukus.html">
                                            Dot G Adedotun – Sukus 
                                        </a>
                                        <a href="entertainment/celebrities/793947-dot-g-adedotun-%E2%80%93-sukus.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/793953-governor-makinde-removes-all-lg-board-chairmen.html" class="hover-image">
                                            <img alt="Governor Makinde removes all LG, board chairmen" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/793953-governor-makinde-removes-all-lg-board-chairmen.html">
                                            Governor Makinde removes all LG, board chairmen 
                                        </a>
                                        <a href="news/general/793953-governor-makinde-removes-all-lg-board-chairmen.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/794134-tension-in-delta-community-as-gunmen-kill-polytechnic-staff.html" class="hover-image">
                                            <img alt="Tension in Delta community as gunmen kill Polytechnic staff" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/794134-tension-in-delta-community-as-gunmen-kill-polytechnic-staff.html">
                                            Tension in Delta community as gunmen kill Polytechnic staff 
                                        </a>
                                        <a href="news/794134-tension-in-delta-community-as-gunmen-kill-polytechnic-staff.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/794133-kwara-gov.-abdulrazaq-reveals-what-he%E2%80%99ll-do-over-civil-servants%E2%80%99-political-leanings%2C-n30%2C000-minimum-wage.html" class="hover-image">
                                            <img alt="Kwara: Gov. Abdulrazaq reveals what he’ll do over civil servants’ political leanings, N30,000 minimum wage" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/794133-kwara-gov.-abdulrazaq-reveals-what-he%E2%80%99ll-do-over-civil-servants%E2%80%99-political-leanings%2C-n30%2C000-minimum-wage.html">
                                            Kwara: Gov. Abdulrazaq reveals what he’ll do over civil servants’ political leanings, N30,000 minimum wage 
                                        </a>
                                        <a href="news/794133-kwara-gov.-abdulrazaq-reveals-what-he%E2%80%99ll-do-over-civil-servants%E2%80%99-political-leanings%2C-n30%2C000-minimum-wage.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/794132-ekiti-how-fayose-caused-pdp%E2%80%99s-failure-in-guber-election-%E2%80%93-officials.html" class="hover-image">
                                            <img alt="Ekiti: How Fayose caused PDP’s failure in guber election – Officials" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/794132-ekiti-how-fayose-caused-pdp%E2%80%99s-failure-in-guber-election-%E2%80%93-officials.html">
                                            Ekiti: How Fayose caused PDP’s failure in guber election – Officials 
                                        </a>
                                        <a href="news/794132-ekiti-how-fayose-caused-pdp%E2%80%99s-failure-in-guber-election-%E2%80%93-officials.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="https://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


  
<script src="https://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  <img src="https://news2.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>