<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="https://news2.onlinenigeria.com/" />
		<title>Anselem Sanyatwe and Owen Ncube are slapped by US sanctions - OnlineNigeria.com</title>
		<meta name="Description" content="Dear Editor, The warlords in power are complaining about being held accountable for their despicable acts of state-sponsored terrorism against defenceless Zimbabweans. It's amazing how" />
		<meta name="Keywords" content="Africa,Anselem Sanyatwe and Owen Ncube are slapped by US sanctions,Anselem,Sanyatwe,and,Owen,Ncube,are,slapped,by,US,sanctions" />
		<meta name="news_keywords" content="Africa,Anselem Sanyatwe and Owen Ncube are slapped by US sanctions,Anselem,Sanyatwe,and,Owen,Ncube,are,slapped,by,US,sanctions" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="https://news2.onlinenigeria.com/world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="https://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="https://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="Anselem Sanyatwe and Owen Ncube are slapped by US sanctions,Africa,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="https://news2.onlinenigeria.com/world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html" />
	
 
	<meta property="og:title" content="Anselem Sanyatwe and Owen Ncube are slapped by US sanctions" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://news2.onlinenigeria.com/world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="Dear Editor, The warlords in power are complaining about being held accountable for their despicable acts of state-sponsored terrorism against defenceless Zimbabweans. It's amazing how" />
	<meta property="og:image" content="https://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="8 hours 52 minutes ago" />
	<meta property="article:modified_time" content="8 hours 52 minutes ago" />
	<meta property="article:author" content="https://www.onlinenigeria.com/author/Ben Hadley" />
	<meta property="article:tag" content="Anselem Sanyatwe and Owen Ncube are slapped by US sanctions,Africa," />
	<meta property="article:section" content="Africa" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="Anselem Sanyatwe and Owen Ncube are slapped by US sanctions" />
	<meta name="twitter:description" content="Dear Editor, The warlords in power are complaining about being held accountable for their despicable acts of state-sponsored terrorism against defenceless Zimbabweans. It's amazing how" />
	<meta name="twitter:image" content="https://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="Anselem Sanyatwe and Owen Ncube are slapped by US sanctions" href="feed/world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.rss" />
<link rel="alternate" type="application/rss+xml" title="Africa" href="feed/world/africa/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>



	 
	<script type="text/javascript" src="https://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="https://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="https://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="https://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="https://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="https://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="https://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="https://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="https://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="https://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="https://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li>
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                 selected">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="https://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="https://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="https://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="https://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="https://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="https://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="https://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="https://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="https://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="https://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="https://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="https://news2.onlinenigeria.com/">Home</a> |
    
      <a href="world/index.1.html">World</a> | 
    
      <a href="world/africa/index.1.html">Africa</a> | 
    Anselem Sanyatwe and Owen Ncube are slapped by US sanctions
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="world/africa/819310-rgm-airport-lacks-capacity-to-detect-travellers-with-coronavirus.html"> RGM airport lacks capacity to detect travellers with coronavirus</a>

</div>
<div class="post-next">

    
</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html">Anselem Sanyatwe and Owen Ncube are slapped by US sanctions</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="https://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
        
                                    
                                    </a>
                            </div>
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Ben Hadley</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">8 hours 52 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="https://news2.onlinenigeria.com/world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html#disqus_thread" alt="Comments" ></a></b>
<a href="world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="https://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <div><img src="https://img.bulawayo24.com/articles/bulawayo24.png" /></div><div readability="58">
							       
							       
                               Dear Editor, <p>The warlords in power are complaining about being held accountable for their despicable acts of state-sponsored terrorism against defenceless Zimbabweans. It's amazing how they do not see any wrongdoing in killing citizens and have the audacity to call their crimes "allegations of human rights abuses and political repression", it is a reality, not allegations, people have been terrorised, harassed, tortured, abducted and women raped by the state militias at the behest of General Anslem Sanyatwe and his superiors, so they deserve every ounce of sanctions bestowed upon them.</p><p>
<!-- Mobile-Bottom-All-Pages_responsive -->
<ins data-ad-client="ca-pub-1808990247913755" data-ad-slot="7632241627" data-ad-format="auto" data-full-width-responsive="true"></ins>
&nbsp;Maybe it is time the US added General Sibusiso Moyo and the rest of the ZANU PF cabal to the sanctions list as well as impose travel bans on the whole lot. Zimbabweans deserve better, human rights protection and a dignified way of life. The purpose of the army is to protect the country from its enemies, not brutalising its own citizens and branding them enemies of the state. </p><p>On the other note, Who holds a competition and a winning prize for the first body to be placed in the said: "state of the art mortuary" Mnangagwa supposedly built? His obsession with death and taking pleasure in other people's pain and suffering is not surprising, knowing his past. Who takes pride in opening mortuaries while destroying the public healthcare infrastructure? This begs the question into his mental fitness to be in the office that he holds.</p><p>Human Rights Activist<br>Bigboy Sibanda </p>                               
						       </div><div readability="35">
	<p>
All articles and letters published on Bulawayo24 have been independently written by members of Bulawayo24's community. The views of users published on Bulawayo24 are therefore their own and do not necessarily represent the views of Bulawayo24. Bulawayo24 editors also reserve the right to edit or delete any and all comments received.
	</p>
</div>

							  
                                <p><a class="visit" href="world/africa/index.1.html"><b>CLICK HERE TO READ MORE FROM: Africa</b><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								<div>
									<hr>
    <div class="">
<!-- Composite Start --> <div id="M52516ScriptRootC182195"> <div id="M52516PreloadC182195"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182195")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182195");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182195;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182195.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->
    </div> 

<hr> 
								</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
            
         </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>


									<!-- <vte:include href="https://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/President_Mugabe_sleeping_while_his_wife_roasts_presidential_spokesperson__Charamba_686925965.jpg&amp;size=article_medium" alt="VIDEO: President Robert Mugabe Dozes Off at State Function While Wife Humiliates Presidential Spokesperson" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html">
                                        VIDEO: President Robert Mugabe Dozes Off at State Function While Wife Humiliates Presidential Spokesperson 
                                    </a>
                                <a href="world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/MassGraveHaiyan_407639656.jpg&amp;size=article_medium" alt="Complete Shock as Over 2000 Bodies are Dug Up at Popular Diamond Fields in Zimbabwe" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html">
                                        Complete Shock as Over 2000 Bodies are Dug Up at Popular Diamond Fields in Zimbabwe 
                                    </a>
                                <a href="world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo_351900541.jpg&amp;size=article_medium" alt="Death Toll Rises As Heavy Flood Sweeps Across Ghana, See The New Number" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html">
                                        Death Toll Rises As Heavy Flood Sweeps Across Ghana, See The New Number 
                                    </a>
                                <a href="world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819214-important-macbeth-quotes-that-every-shakespeare-fan-must-know.html" class="hover-image">
                                            <img alt="Important Macbeth quotes that every Shakespeare fan must know" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819214-important-macbeth-quotes-that-every-shakespeare-fan-must-know.html">
                                            Important Macbeth quotes that every Shakespeare fan must know 
                                        </a>
                                        <a href="news/general/819214-important-macbeth-quotes-that-every-shakespeare-fan-must-know.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819215-grace-to-grass-this-is-dethroned-emir-sanusi%E2%80%99s-new-bedroom%2C-bathroom%2C-sitting-room-photos.html" class="hover-image">
                                            <img alt="Grace to grass? This is dethroned Emir Sanusi’s new bedroom, bathroom, sitting room (photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819215-grace-to-grass-this-is-dethroned-emir-sanusi%E2%80%99s-new-bedroom%2C-bathroom%2C-sitting-room-photos.html">
                                            Grace to grass? This is dethroned Emir Sanusi’s new bedroom, bathroom, sitting room (photos) 
                                        </a>
                                        <a href="news/general/819215-grace-to-grass-this-is-dethroned-emir-sanusi%E2%80%99s-new-bedroom%2C-bathroom%2C-sitting-room-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819216-how-to-easily-cancel-audible-subscription-after-the-free-trial.html" class="hover-image">
                                            <img alt="How to easily cancel Audible subscription after the free trial" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819216-how-to-easily-cancel-audible-subscription-after-the-free-trial.html">
                                            How to easily cancel Audible subscription after the free trial 
                                        </a>
                                        <a href="news/general/819216-how-to-easily-cancel-audible-subscription-after-the-free-trial.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819217-how-to-export-bookmarks-from-chrome-a-step-by-step-guide.html" class="hover-image">
                                            <img alt="How to export bookmarks from Chrome: A step by step guide" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819217-how-to-export-bookmarks-from-chrome-a-step-by-step-guide.html">
                                            How to export bookmarks from Chrome: A step by step guide 
                                        </a>
                                        <a href="news/general/819217-how-to-export-bookmarks-from-chrome-a-step-by-step-guide.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819218-list-of-the-richest-nba-team-owners.html" class="hover-image">
                                            <img alt="List of the richest NBA team owners" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819218-list-of-the-richest-nba-team-owners.html">
                                            List of the richest NBA team owners 
                                        </a>
                                        <a href="news/general/819218-list-of-the-richest-nba-team-owners.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819219-top-details-about-tisha-campbell-martin-age-net-worth-kids-divorce.html" class="hover-image">
                                            <img alt="Top details about Tisha Campbell-Martin: Age, net worth, kids, divorce" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819219-top-details-about-tisha-campbell-martin-age-net-worth-kids-divorce.html">
                                            Top details about Tisha Campbell-Martin: Age, net worth, kids, divorce 
                                        </a>
                                        <a href="news/general/819219-top-details-about-tisha-campbell-martin-age-net-worth-kids-divorce.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819220-fascinating-details-about-melissa-heholt-career-family-and-net-worth.html" class="hover-image">
                                            <img alt="Fascinating details about Melissa Heholt: Career, family, and net worth" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819220-fascinating-details-about-melissa-heholt-career-family-and-net-worth.html">
                                            Fascinating details about Melissa Heholt: Career, family, and net worth 
                                        </a>
                                        <a href="news/general/819220-fascinating-details-about-melissa-heholt-career-family-and-net-worth.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819221-who-is-chris-ivery-discover-more-about-ellen-pompeo-s-husband.html" class="hover-image">
                                            <img alt="Who is Chris Ivery? Discover more about Ellen Pompeo's husband" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819221-who-is-chris-ivery-discover-more-about-ellen-pompeo-s-husband.html">
                                            Who is Chris Ivery? Discover more about Ellen Pompeo's husband 
                                        </a>
                                        <a href="news/general/819221-who-is-chris-ivery-discover-more-about-ellen-pompeo-s-husband.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819222-get-to-know-interesting-facts-about-sailor-brinkley-cook.html" class="hover-image">
                                            <img alt="Get to know interesting facts about Sailor Brinkley Cook" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819222-get-to-know-interesting-facts-about-sailor-brinkley-cook.html">
                                            Get to know interesting facts about Sailor Brinkley Cook 
                                        </a>
                                        <a href="news/general/819222-get-to-know-interesting-facts-about-sailor-brinkley-cook.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819223-discover-interesting-facts-about-the-life-of-corey-fogelmanis.html" class="hover-image">
                                            <img alt="Discover interesting facts about the life of Corey Fogelmanis" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819223-discover-interesting-facts-about-the-life-of-corey-fogelmanis.html">
                                            Discover interesting facts about the life of Corey Fogelmanis 
                                        </a>
                                        <a href="news/general/819223-discover-interesting-facts-about-the-life-of-corey-fogelmanis.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819224-floyd-mayweather%E2%80%99s-ex-girlfriend-found-dead.html" class="hover-image">
                                            <img alt="Floyd Mayweather’s ex-girlfriend found dead" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819224-floyd-mayweather%E2%80%99s-ex-girlfriend-found-dead.html">
                                            Floyd Mayweather’s ex-girlfriend found dead 
                                        </a>
                                        <a href="news/819224-floyd-mayweather%E2%80%99s-ex-girlfriend-found-dead.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819225-lagos-govt-vows-to-arrest-policemen-military-personnel-engaging-in-commercial-motorcycle-operations.html" class="hover-image">
                                            <img alt="Lagos govt vows to arrest policemen, military personnel engaging in commercial motorcycle operations" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819225-lagos-govt-vows-to-arrest-policemen-military-personnel-engaging-in-commercial-motorcycle-operations.html">
                                            Lagos govt vows to arrest policemen, military personnel engaging in commercial motorcycle operations 
                                        </a>
                                        <a href="news/819225-lagos-govt-vows-to-arrest-policemen-military-personnel-engaging-in-commercial-motorcycle-operations.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819226-police-arrest-herdsmen-over-attack-on-police-sergeant.html" class="hover-image">
                                            <img alt="Police arrest herdsmen over attack on police Sergeant" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819226-police-arrest-herdsmen-over-attack-on-police-sergeant.html">
                                            Police arrest herdsmen over attack on police Sergeant 
                                        </a>
                                        <a href="news/819226-police-arrest-herdsmen-over-attack-on-police-sergeant.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819227-lask-vs-man-utd-solskjaer-names-ighalo-in-squad-for-europa-league-clash-full-list.html" class="hover-image">
                                            <img alt="LASK vs Man Utd: Solskjaer names Ighalo in squad for Europa League clash [Full list]" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819227-lask-vs-man-utd-solskjaer-names-ighalo-in-squad-for-europa-league-clash-full-list.html">
                                            LASK vs Man Utd: Solskjaer names Ighalo in squad for Europa League clash [Full list] 
                                        </a>
                                        <a href="news/819227-lask-vs-man-utd-solskjaer-names-ighalo-in-squad-for-europa-league-clash-full-list.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819228-imo-ihedioha-camp-warns-uzodinma-govt-over-allegation-of-massive-protest.html" class="hover-image">
                                            <img alt="Imo: Ihedioha camp warns Uzodinma govt over allegation of massive protest" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819228-imo-ihedioha-camp-warns-uzodinma-govt-over-allegation-of-massive-protest.html">
                                            Imo: Ihedioha camp warns Uzodinma govt over allegation of massive protest 
                                        </a>
                                        <a href="news/819228-imo-ihedioha-camp-warns-uzodinma-govt-over-allegation-of-massive-protest.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819229-bayelsa-apc-lawyers-babalola-olanipekun-cry-out-over-n60m-fine-by-supreme-court.html" class="hover-image">
                                            <img alt="Bayelsa: APC lawyers, Babalola, Olanipekun cry out over N60m fine by Supreme Court" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819229-bayelsa-apc-lawyers-babalola-olanipekun-cry-out-over-n60m-fine-by-supreme-court.html">
                                            Bayelsa: APC lawyers, Babalola, Olanipekun cry out over N60m fine by Supreme Court 
                                        </a>
                                        <a href="news/819229-bayelsa-apc-lawyers-babalola-olanipekun-cry-out-over-n60m-fine-by-supreme-court.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819234-women-connect-business-women-to-grace-conference-in-delta.html" class="hover-image">
                                            <img alt="Women Connect: Business women to grace conference in Delta" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819234-women-connect-business-women-to-grace-conference-in-delta.html">
                                            Women Connect: Business women to grace conference in Delta 
                                        </a>
                                        <a href="news/general/819234-women-connect-business-women-to-grace-conference-in-delta.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819235-gender-equality-is-germane-for-repositioning-nigeria%E2%80%99s-economy-%E2%80%94-neca.html" class="hover-image">
                                            <img alt="Gender equality is germane for repositioning Nigeria’s economy — NECA" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819235-gender-equality-is-germane-for-repositioning-nigeria%E2%80%99s-economy-%E2%80%94-neca.html">
                                            Gender equality is germane for repositioning Nigeria’s economy — NECA 
                                        </a>
                                        <a href="news/general/819235-gender-equality-is-germane-for-repositioning-nigeria%E2%80%99s-economy-%E2%80%94-neca.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819236-lagos-city-poly-graduates-658-students.html" class="hover-image">
                                            <img alt="Lagos City Poly graduates 658 students" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819236-lagos-city-poly-graduates-658-students.html">
                                            Lagos City Poly graduates 658 students 
                                        </a>
                                        <a href="news/general/819236-lagos-city-poly-graduates-658-students.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819237-why-polytechnic-education-is-failing-%E2%80%94aregbesola.html" class="hover-image">
                                            <img alt="Why polytechnic education is failing —Aregbesola" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819237-why-polytechnic-education-is-failing-%E2%80%94aregbesola.html">
                                            Why polytechnic education is failing —Aregbesola 
                                        </a>
                                        <a href="news/general/819237-why-polytechnic-education-is-failing-%E2%80%94aregbesola.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819238-oil-price-plunge-winners-and-losers.html" class="hover-image">
                                            <img alt="Oil price plunge: winners and losers" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819238-oil-price-plunge-winners-and-losers.html">
                                            Oil price plunge: winners and losers 
                                        </a>
                                        <a href="news/general/819238-oil-price-plunge-winners-and-losers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819239-herdsmen-have-taken-over-our-communities.html" class="hover-image">
                                            <img alt="Herdsmen have taken over our communities" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819239-herdsmen-have-taken-over-our-communities.html">
                                            Herdsmen have taken over our communities 
                                        </a>
                                        <a href="news/general/819239-herdsmen-have-taken-over-our-communities.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819240-bayelsa-afe-babalola%2C-olanipekun-protest-s%E2%80%99court%E2%80%99s-n60m-penalty.html" class="hover-image">
                                            <img alt="Bayelsa: Afe Babalola, Olanipekun  protest S’Court’s N60m penalty" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819240-bayelsa-afe-babalola%2C-olanipekun-protest-s%E2%80%99court%E2%80%99s-n60m-penalty.html">
                                            Bayelsa: Afe Babalola, Olanipekun  protest S’Court’s N60m penalty 
                                        </a>
                                        <a href="news/general/819240-bayelsa-afe-babalola%2C-olanipekun-protest-s%E2%80%99court%E2%80%99s-n60m-penalty.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819241-oshiomhole-apc-leaders-mull-caretaker-chairman.html" class="hover-image">
                                            <img alt="OSHIOMHOLE: APC leaders mull caretaker chairman" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819241-oshiomhole-apc-leaders-mull-caretaker-chairman.html">
                                            OSHIOMHOLE: APC leaders mull caretaker chairman 
                                        </a>
                                        <a href="news/general/819241-oshiomhole-apc-leaders-mull-caretaker-chairman.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819242-buhari-has-no-hands-in-sanusi%E2%80%99s-dethronement-%E2%80%94-presidency.html" class="hover-image">
                                            <img alt="Buhari has no hands in Sanusi’s dethronement  —  Presidency" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819242-buhari-has-no-hands-in-sanusi%E2%80%99s-dethronement-%E2%80%94-presidency.html">
                                            Buhari has no hands in Sanusi’s dethronement  —  Presidency 
                                        </a>
                                        <a href="news/general/819242-buhari-has-no-hands-in-sanusi%E2%80%99s-dethronement-%E2%80%94-presidency.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819243-floyd-mayweather%E2%80%99s-ex-girlfriend-found-dead.html" class="hover-image">
                                            <img alt="Floyd Mayweather’s ex-girlfriend found dead" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819243-floyd-mayweather%E2%80%99s-ex-girlfriend-found-dead.html">
                                            Floyd Mayweather’s ex-girlfriend found dead 
                                        </a>
                                        <a href="news/general/819243-floyd-mayweather%E2%80%99s-ex-girlfriend-found-dead.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819244-psg-vs-bvb-neymar-bernat-inspire-comeback-send-psg-to-ucl-last-8.html" class="hover-image">
                                            <img alt="PSG vs BVB : Neymar &amp; Bernat inspire comeback &amp; send PSG to UCL last 8" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819244-psg-vs-bvb-neymar-bernat-inspire-comeback-send-psg-to-ucl-last-8.html">
                                            PSG vs BVB : Neymar &amp; Bernat inspire comeback &amp; send PSG to UCL last 8 
                                        </a>
                                        <a href="news/general/819244-psg-vs-bvb-neymar-bernat-inspire-comeback-send-psg-to-ucl-last-8.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819245-liverpool-vs-atletico-atleti%E2%80%99s-three-aet-goals-dump-ucl-holders-out.html" class="hover-image">
                                            <img alt="Liverpool vs Atletico: Atleti’s three AET goals dump UCL holders out" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819245-liverpool-vs-atletico-atleti%E2%80%99s-three-aet-goals-dump-ucl-holders-out.html">
                                            Liverpool vs Atletico: Atleti’s three AET goals dump UCL holders out 
                                        </a>
                                        <a href="news/general/819245-liverpool-vs-atletico-atleti%E2%80%99s-three-aet-goals-dump-ucl-holders-out.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819246-asuu-strike-illegal-%E2%80%93-fg-vows-%E2%80%98no-work%2C-no-pay%E2%80%99.html" class="hover-image">
                                            <img alt="ASUU strike illegal – FG vows ‘no work, no pay’" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819246-asuu-strike-illegal-%E2%80%93-fg-vows-%E2%80%98no-work%2C-no-pay%E2%80%99.html">
                                            ASUU strike illegal – FG vows ‘no work, no pay’ 
                                        </a>
                                        <a href="news/general/819246-asuu-strike-illegal-%E2%80%93-fg-vows-%E2%80%98no-work%2C-no-pay%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819247-new-emir-of-kano-bayero-sheds-tears-after-receiving-letter-of-appointment-from-ganduje.html" class="hover-image">
                                            <img alt="New Emir of Kano, Bayero sheds tears after receiving letter of appointment from Ganduje" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819247-new-emir-of-kano-bayero-sheds-tears-after-receiving-letter-of-appointment-from-ganduje.html">
                                            New Emir of Kano, Bayero sheds tears after receiving letter of appointment from Ganduje 
                                        </a>
                                        <a href="news/general/819247-new-emir-of-kano-bayero-sheds-tears-after-receiving-letter-of-appointment-from-ganduje.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819248-nigeria-will-be-out-of-business-if-crude-oil-price-drops-to-22-nnpc-md-mele-kyari.html" class="hover-image">
                                            <img alt="Nigeria will be out of business if crude oil price drops to $22 -NNPC MD, Mele Kyari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819248-nigeria-will-be-out-of-business-if-crude-oil-price-drops-to-22-nnpc-md-mele-kyari.html">
                                            Nigeria will be out of business if crude oil price drops to $22 -NNPC MD, Mele Kyari 
                                        </a>
                                        <a href="news/general/819248-nigeria-will-be-out-of-business-if-crude-oil-price-drops-to-22-nnpc-md-mele-kyari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819249-lagos-assembly-crisis-tinubu%E2%80%99s-political-empire-intact%2C-says-obasa.html" class="hover-image">
                                            <img alt="Lagos Assembly crisis: Tinubu’s political empire intact, says Obasa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819249-lagos-assembly-crisis-tinubu%E2%80%99s-political-empire-intact%2C-says-obasa.html">
                                            Lagos Assembly crisis: Tinubu’s political empire intact, says Obasa 
                                        </a>
                                        <a href="news/general/819249-lagos-assembly-crisis-tinubu%E2%80%99s-political-empire-intact%2C-says-obasa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819250-unilag-lecturers-protest%2C-demand-babalakin%E2%80%99s-removal.html" class="hover-image">
                                            <img alt="UNILAG lecturers protest, demand Babalakin’s removal" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819250-unilag-lecturers-protest%2C-demand-babalakin%E2%80%99s-removal.html">
                                            UNILAG lecturers protest, demand Babalakin’s removal 
                                        </a>
                                        <a href="news/general/819250-unilag-lecturers-protest%2C-demand-babalakin%E2%80%99s-removal.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819251-%E2%80%98you-are-insane%E2%80%99-%E2%80%93-fani-kayode-attacks-sen.-bima-over-bill-seeking-to-stop%2C-jail-generator-users-in-nigeria.html" class="hover-image">
                                            <img alt="‘You are insane’ – Fani-Kayode attacks Sen. Bima over bill seeking to stop, jail generator users in Nigeria" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819251-%E2%80%98you-are-insane%E2%80%99-%E2%80%93-fani-kayode-attacks-sen.-bima-over-bill-seeking-to-stop%2C-jail-generator-users-in-nigeria.html">
                                            ‘You are insane’ – Fani-Kayode attacks Sen. Bima over bill seeking to stop, jail generator users in Nigeria 
                                        </a>
                                        <a href="news/general/819251-%E2%80%98you-are-insane%E2%80%99-%E2%80%93-fani-kayode-attacks-sen.-bima-over-bill-seeking-to-stop%2C-jail-generator-users-in-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819252-court-okays-emergency-nec-meeting-that-may-remove-oshiomhole.html" class="hover-image">
                                            <img alt="Court okays emergency NEC meeting that may remove Oshiomhole" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819252-court-okays-emergency-nec-meeting-that-may-remove-oshiomhole.html">
                                            Court okays emergency NEC meeting that may remove Oshiomhole 
                                        </a>
                                        <a href="news/general/819252-court-okays-emergency-nec-meeting-that-may-remove-oshiomhole.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819253-revealed-sanusi-%E2%80%98living-like-a-prisoner%E2%80%99-as-police%2C-nscdc-deny-visitors-access.html" class="hover-image">
                                            <img alt="REVEALED: Sanusi ‘living like a prisoner’ as police, NSCDC deny visitors access" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819253-revealed-sanusi-%E2%80%98living-like-a-prisoner%E2%80%99-as-police%2C-nscdc-deny-visitors-access.html">
                                            REVEALED: Sanusi ‘living like a prisoner’ as police, NSCDC deny visitors access 
                                        </a>
                                        <a href="news/general/819253-revealed-sanusi-%E2%80%98living-like-a-prisoner%E2%80%99-as-police%2C-nscdc-deny-visitors-access.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819254-fec-approves-n29-4bn-for-9th-mile-enugu-onitsha-expressway.html" class="hover-image">
                                            <img alt="FEC approves N29.4bn for 9th Mile Enugu-Onitsha expressway" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819254-fec-approves-n29-4bn-for-9th-mile-enugu-onitsha-expressway.html">
                                            FEC approves N29.4bn for 9th Mile Enugu-Onitsha expressway 
                                        </a>
                                        <a href="news/general/819254-fec-approves-n29-4bn-for-9th-mile-enugu-onitsha-expressway.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819255-20-years-after-daddy-freeze-dumps-coolfm.html" class="hover-image">
                                            <img alt="20 years after, Daddy Freeze dumps CoolFM" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819255-20-years-after-daddy-freeze-dumps-coolfm.html">
                                            20 years after, Daddy Freeze dumps CoolFM 
                                        </a>
                                        <a href="news/general/819255-20-years-after-daddy-freeze-dumps-coolfm.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819256-coronavirus-italy-records-196-fresh-deaths-%E2%80%94-827-killed-so-far.html" class="hover-image">
                                            <img alt="Coronavirus: Italy records 196 fresh deaths — 827 killed so far" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819256-coronavirus-italy-records-196-fresh-deaths-%E2%80%94-827-killed-so-far.html">
                                            Coronavirus: Italy records 196 fresh deaths — 827 killed so far 
                                        </a>
                                        <a href="news/general/819256-coronavirus-italy-records-196-fresh-deaths-%E2%80%94-827-killed-so-far.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819257-digital-health-solution-to-africa-s-healthcare-challenges.html" class="hover-image">
                                            <img alt="Digital health solution to Africa's healthcare challenges" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819257-digital-health-solution-to-africa-s-healthcare-challenges.html">
                                            Digital health solution to Africa's healthcare challenges 
                                        </a>
                                        <a href="world/africa/819257-digital-health-solution-to-africa-s-healthcare-challenges.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819258-zanu-pf-activists-demand-party-cards-from-govt-food-aid-beneficiaries-in-murewa.html" class="hover-image">
                                            <img alt="Zanu PF activists demand party cards from govt food aid beneficiaries in Murewa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819258-zanu-pf-activists-demand-party-cards-from-govt-food-aid-beneficiaries-in-murewa.html">
                                            Zanu PF activists demand party cards from govt food aid beneficiaries in Murewa 
                                        </a>
                                        <a href="world/africa/819258-zanu-pf-activists-demand-party-cards-from-govt-food-aid-beneficiaries-in-murewa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819259-mwonzora-not-plotting-to-oust-chamisa.html" class="hover-image">
                                            <img alt="Mwonzora not plotting to oust Chamisa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819259-mwonzora-not-plotting-to-oust-chamisa.html">
                                            Mwonzora not plotting to oust Chamisa 
                                        </a>
                                        <a href="world/africa/819259-mwonzora-not-plotting-to-oust-chamisa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819260-zera-elbows-out-small-petroleum-players.html" class="hover-image">
                                            <img alt="Zera elbows out small petroleum players" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819260-zera-elbows-out-small-petroleum-players.html">
                                            Zera elbows out small petroleum players 
                                        </a>
                                        <a href="world/africa/819260-zera-elbows-out-small-petroleum-players.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819261-chamisa-s-mdc-plots-big-political-action.html" class="hover-image">
                                            <img alt="Chamisa's MDC plots 'big political action'" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819261-chamisa-s-mdc-plots-big-political-action.html">
                                            Chamisa's MDC plots 'big political action' 
                                        </a>
                                        <a href="world/africa/819261-chamisa-s-mdc-plots-big-political-action.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819262-bulawayo-shops-reject-swipe-ecocash-in-the-purchase-of-subsidized-mealie-meal.html" class="hover-image">
                                            <img alt="Bulawayo shops reject swipe, Ecocash in the purchase of subsidized mealie meal" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819262-bulawayo-shops-reject-swipe-ecocash-in-the-purchase-of-subsidized-mealie-meal.html">
                                            Bulawayo shops reject swipe, Ecocash in the purchase of subsidized mealie meal 
                                        </a>
                                        <a href="world/africa/819262-bulawayo-shops-reject-swipe-ecocash-in-the-purchase-of-subsidized-mealie-meal.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819263-east-instant-pot-orange-chicken-a-mom-s-impression.html" class="hover-image">
                                            <img alt="East Instant Pot Orange Chicken: A Mom's Impression" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819263-east-instant-pot-orange-chicken-a-mom-s-impression.html">
                                            East Instant Pot Orange Chicken: A Mom's Impression 
                                        </a>
                                        <a href="world/africa/819263-east-instant-pot-orange-chicken-a-mom-s-impression.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819264-corruption-at-the-e-nurse-online-application-process.html" class="hover-image">
                                            <img alt="Corruption at the E Nurse online application process" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819264-corruption-at-the-e-nurse-online-application-process.html">
                                            Corruption at the E Nurse online application process 
                                        </a>
                                        <a href="world/africa/819264-corruption-at-the-e-nurse-online-application-process.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819265-things-fall-apart-as-zim-crashes.html" class="hover-image">
                                            <img alt="Things fall apart as Zim$ crashes" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819265-things-fall-apart-as-zim-crashes.html">
                                            Things fall apart as Zim$ crashes 
                                        </a>
                                        <a href="world/africa/819265-things-fall-apart-as-zim-crashes.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819266-komichi-to-die-in-mdc.html" class="hover-image">
                                            <img alt="Komichi to die in MDC" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819266-komichi-to-die-in-mdc.html">
                                            Komichi to die in MDC 
                                        </a>
                                        <a href="world/africa/819266-komichi-to-die-in-mdc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819267-coronavirus-fg-faces-new-economic-trouble-as-50-nigerian-crude-oil-cargoes-are-stranded-on-high-seas.html" class="hover-image">
                                            <img alt="Coronavirus: FG faces new economic trouble as 50 Nigerian crude oil cargoes are stranded on high seas" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819267-coronavirus-fg-faces-new-economic-trouble-as-50-nigerian-crude-oil-cargoes-are-stranded-on-high-seas.html">
                                            Coronavirus: FG faces new economic trouble as 50 Nigerian crude oil cargoes are stranded on high seas 
                                        </a>
                                        <a href="news/general/819267-coronavirus-fg-faces-new-economic-trouble-as-50-nigerian-crude-oil-cargoes-are-stranded-on-high-seas.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819268-upcoming-singer-benjexx-cries-for-help-as-nigerian-policemen-allegedly-extort-him-of-n120k-after-deflating-his-tyres.html" class="hover-image">
                                            <img alt="Upcoming singer Benjexx cries for help as Nigerian policemen allegedly extort him of N120k after deflating his tyres" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819268-upcoming-singer-benjexx-cries-for-help-as-nigerian-policemen-allegedly-extort-him-of-n120k-after-deflating-his-tyres.html">
                                            Upcoming singer Benjexx cries for help as Nigerian policemen allegedly extort him of N120k after deflating his tyres 
                                        </a>
                                        <a href="news/general/819268-upcoming-singer-benjexx-cries-for-help-as-nigerian-policemen-allegedly-extort-him-of-n120k-after-deflating-his-tyres.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819269-top-facts-about-deborra-lee-furness-hugh-jackman-s-wife.html" class="hover-image">
                                            <img alt="Top facts about Deborra-Lee Furness, Hugh Jackman's wife" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819269-top-facts-about-deborra-lee-furness-hugh-jackman-s-wife.html">
                                            Top facts about Deborra-Lee Furness, Hugh Jackman's wife 
                                        </a>
                                        <a href="news/general/819269-top-facts-about-deborra-lee-furness-hugh-jackman-s-wife.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819270-abaribe-s-new-bill-ex-serviceman-writes-open-letter-to-buhari-opinion.html" class="hover-image">
                                            <img alt="Abaribe's new bill: Ex-serviceman writes open letter to Buhari (Opinion)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819270-abaribe-s-new-bill-ex-serviceman-writes-open-letter-to-buhari-opinion.html">
                                            Abaribe's new bill: Ex-serviceman writes open letter to Buhari (Opinion) 
                                        </a>
                                        <a href="news/general/819270-abaribe-s-new-bill-ex-serviceman-writes-open-letter-to-buhari-opinion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819271-breaking-health-minister-says-coronavirus-patient-will-be-discharged-soon.html" class="hover-image">
                                            <img alt="Breaking: Health minister says coronavirus patient will be discharged soon" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819271-breaking-health-minister-says-coronavirus-patient-will-be-discharged-soon.html">
                                            Breaking: Health minister says coronavirus patient will be discharged soon 
                                        </a>
                                        <a href="news/general/819271-breaking-health-minister-says-coronavirus-patient-will-be-discharged-soon.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819272-angry-klopp-attacks-liverpool-supporters-call-them-idiots-for-trying-to-carry-out-1-disturbing-act-video.html" class="hover-image">
                                            <img alt="Angry Klopp 'attacks' Liverpool supporters, call them 'idiots' for trying to carry out 1 disturbing act (video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819272-angry-klopp-attacks-liverpool-supporters-call-them-idiots-for-trying-to-carry-out-1-disturbing-act-video.html">
                                            Angry Klopp 'attacks' Liverpool supporters, call them 'idiots' for trying to carry out 1 disturbing act (video) 
                                        </a>
                                        <a href="news/general/819272-angry-klopp-attacks-liverpool-supporters-call-them-idiots-for-trying-to-carry-out-1-disturbing-act-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819273-revealed-real-reason-psg-stars-trolled-borussia-dortmund-player-after-champions-league-victory.html" class="hover-image">
                                            <img alt="Revealed: Real reason PSG stars trolled Borussia Dortmund player after Champions League victory" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819273-revealed-real-reason-psg-stars-trolled-borussia-dortmund-player-after-champions-league-victory.html">
                                            Revealed: Real reason PSG stars trolled Borussia Dortmund player after Champions League victory 
                                        </a>
                                        <a href="news/general/819273-revealed-real-reason-psg-stars-trolled-borussia-dortmund-player-after-champions-league-victory.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819274-dethroned-kano-emir-sanusi-receives-family-in-awe.html" class="hover-image">
                                            <img alt="Dethroned Kano emir Sanusi receives family in Awe" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819274-dethroned-kano-emir-sanusi-receives-family-in-awe.html">
                                            Dethroned Kano emir Sanusi receives family in Awe 
                                        </a>
                                        <a href="news/general/819274-dethroned-kano-emir-sanusi-receives-family-in-awe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819275-panic-as-famous-basketball-star-tests-positive-for-coronavirus-days-after-making-fun-of-disease-see-details.html" class="hover-image">
                                            <img alt="Panic as famous basketball star tests positive for coronavirus days after making fun of disease (see details)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819275-panic-as-famous-basketball-star-tests-positive-for-coronavirus-days-after-making-fun-of-disease-see-details.html">
                                            Panic as famous basketball star tests positive for coronavirus days after making fun of disease (see details) 
                                        </a>
                                        <a href="news/general/819275-panic-as-famous-basketball-star-tests-positive-for-coronavirus-days-after-making-fun-of-disease-see-details.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819276-opinion-letter-to-my-son-sanusi-lamido-sanusi.html" class="hover-image">
                                            <img alt="Opinion: Letter to my son, Sanusi Lamido Sanusi" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819276-opinion-letter-to-my-son-sanusi-lamido-sanusi.html">
                                            Opinion: Letter to my son, Sanusi Lamido Sanusi 
                                        </a>
                                        <a href="news/general/819276-opinion-letter-to-my-son-sanusi-lamido-sanusi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819277-emmanuel-onwubiko-nigerian-army-versus-corporate-social-responsibility-goal.html" class="hover-image">
                                            <img alt="Emmanuel Onwubiko: Nigerian Army versus corporate social responsibility goal" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819277-emmanuel-onwubiko-nigerian-army-versus-corporate-social-responsibility-goal.html">
                                            Emmanuel Onwubiko: Nigerian Army versus corporate social responsibility goal 
                                        </a>
                                        <a href="news/819277-emmanuel-onwubiko-nigerian-army-versus-corporate-social-responsibility-goal.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819278-coronavirus-in-nigeria-government-gives-update-on-infected-italian-others.html" class="hover-image">
                                            <img alt="Coronavirus in Nigeria: Government gives update on infected Italian, others" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819278-coronavirus-in-nigeria-government-gives-update-on-infected-italian-others.html">
                                            Coronavirus in Nigeria: Government gives update on infected Italian, others 
                                        </a>
                                        <a href="news/819278-coronavirus-in-nigeria-government-gives-update-on-infected-italian-others.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819279-rivers-police-displays-sophisticated-weapons-recovered-from-suspected-criminals-photos.html" class="hover-image">
                                            <img alt="Rivers police displays sophisticated weapons recovered from suspected criminals [PHOTOS]" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819279-rivers-police-displays-sophisticated-weapons-recovered-from-suspected-criminals-photos.html">
                                            Rivers police displays sophisticated weapons recovered from suspected criminals [PHOTOS] 
                                        </a>
                                        <a href="news/819279-rivers-police-displays-sophisticated-weapons-recovered-from-suspected-criminals-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819280-taraba-water-agency-demand-prosecution-of-open-defication-offenders.html" class="hover-image">
                                            <img alt="Taraba Water Agency demand prosecution of open defication offenders" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819280-taraba-water-agency-demand-prosecution-of-open-defication-offenders.html">
                                            Taraba Water Agency demand prosecution of open defication offenders 
                                        </a>
                                        <a href="news/819280-taraba-water-agency-demand-prosecution-of-open-defication-offenders.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819281-coronavirus-nba-suspends-season-indefinitely-after-player-tests-positive.html" class="hover-image">
                                            <img alt="Coronavirus: NBA suspends season indefinitely after player tests positive" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819281-coronavirus-nba-suspends-season-indefinitely-after-player-tests-positive.html">
                                            Coronavirus: NBA suspends season indefinitely after player tests positive 
                                        </a>
                                        <a href="news/819281-coronavirus-nba-suspends-season-indefinitely-after-player-tests-positive.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819282-coronavirus-trump-places-30-days-ban-on-trips-from-europe-to-us.html" class="hover-image">
                                            <img alt="Coronavirus: Trump places 30-days ban on trips from Europe to US" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819282-coronavirus-trump-places-30-days-ban-on-trips-from-europe-to-us.html">
                                            Coronavirus: Trump places 30-days ban on trips from Europe to US 
                                        </a>
                                        <a href="news/819282-coronavirus-trump-places-30-days-ban-on-trips-from-europe-to-us.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819283-nigerian-newspapers-10-things-you-need-to-know-this-thursday-morning.html" class="hover-image">
                                            <img alt="Nigerian Newspapers: 10 things you need to know this Thursday morning" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819283-nigerian-newspapers-10-things-you-need-to-know-this-thursday-morning.html">
                                            Nigerian Newspapers: 10 things you need to know this Thursday morning 
                                        </a>
                                        <a href="news/819283-nigerian-newspapers-10-things-you-need-to-know-this-thursday-morning.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819284-%E2%80%98you-are-insane%E2%80%99-%E2%80%93-fani-kayode-attacks-sen.-bima-over-bill-seeking-to-stop%2C-jail-generator-users-in-nigeria.html" class="hover-image">
                                            <img alt="‘You are insane’ – Fani-Kayode attacks Sen. Bima over bill seeking to stop, jail generator users in Nigeria" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819284-%E2%80%98you-are-insane%E2%80%99-%E2%80%93-fani-kayode-attacks-sen.-bima-over-bill-seeking-to-stop%2C-jail-generator-users-in-nigeria.html">
                                            ‘You are insane’ – Fani-Kayode attacks Sen. Bima over bill seeking to stop, jail generator users in Nigeria 
                                        </a>
                                        <a href="news/819284-%E2%80%98you-are-insane%E2%80%99-%E2%80%93-fani-kayode-attacks-sen.-bima-over-bill-seeking-to-stop%2C-jail-generator-users-in-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819285-yobe-gov-buni-approves-n353-million-for-253-local-government-retirees.html" class="hover-image">
                                            <img alt="Yobe: Gov. Buni approves N353 million for 253 local government retirees" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819285-yobe-gov-buni-approves-n353-million-for-253-local-government-retirees.html">
                                            Yobe: Gov. Buni approves N353 million for 253 local government retirees 
                                        </a>
                                        <a href="news/819285-yobe-gov-buni-approves-n353-million-for-253-local-government-retirees.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/819286-police-parade-suspected-murderer-of-catholic-priest-25-others-in-imo.html" class="hover-image">
                                            <img alt="Police parade suspected murderer of Catholic priest, 25 others in Imo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/819286-police-parade-suspected-murderer-of-catholic-priest-25-others-in-imo.html">
                                            Police parade suspected murderer of Catholic priest, 25 others in Imo 
                                        </a>
                                        <a href="news/819286-police-parade-suspected-murderer-of-catholic-priest-25-others-in-imo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819287-amotekun-yoruba-coalition-alleges-hijack-petitions-buhari-sanwo-olu-nass-others.html" class="hover-image">
                                            <img alt="Amotekun: Yoruba Coalition alleges hijack, petitions Buhari, Sanwo-Olu, NASS, others" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819287-amotekun-yoruba-coalition-alleges-hijack-petitions-buhari-sanwo-olu-nass-others.html">
                                            Amotekun: Yoruba Coalition alleges hijack, petitions Buhari, Sanwo-Olu, NASS, others 
                                        </a>
                                        <a href="news/general/819287-amotekun-yoruba-coalition-alleges-hijack-petitions-buhari-sanwo-olu-nass-others.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819288-what-you-need-to-know-about-the-coronavirus-today.html" class="hover-image">
                                            <img alt="What you need to know about the coronavirus today" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819288-what-you-need-to-know-about-the-coronavirus-today.html">
                                            What you need to know about the coronavirus today 
                                        </a>
                                        <a href="news/general/819288-what-you-need-to-know-about-the-coronavirus-today.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819289-iwd-simba-group-empowers-trains-women-keke-riders.html" class="hover-image">
                                            <img alt="IWD: Simba Group empowers, trains women keke riders" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819289-iwd-simba-group-empowers-trains-women-keke-riders.html">
                                            IWD: Simba Group empowers, trains women keke riders 
                                        </a>
                                        <a href="news/general/819289-iwd-simba-group-empowers-trains-women-keke-riders.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819290-covid-19-why-i-imposed-travel-restrictions-on-europe-%E2%80%94-trump.html" class="hover-image">
                                            <img alt="COVID-19: Why I imposed travel restrictions on Europe — Trump" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819290-covid-19-why-i-imposed-travel-restrictions-on-europe-%E2%80%94-trump.html">
                                            COVID-19: Why I imposed travel restrictions on Europe — Trump 
                                        </a>
                                        <a href="news/general/819290-covid-19-why-i-imposed-travel-restrictions-on-europe-%E2%80%94-trump.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819291-serap-drags-fg%2C-kano-to-un-over-%E2%80%98arbitrary-detention-of-sanusi%E2%80%99.html" class="hover-image">
                                            <img alt="SERAP drags FG, Kano to UN over ‘arbitrary detention of Sanusi’" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819291-serap-drags-fg%2C-kano-to-un-over-%E2%80%98arbitrary-detention-of-sanusi%E2%80%99.html">
                                            SERAP drags FG, Kano to UN over ‘arbitrary detention of Sanusi’ 
                                        </a>
                                        <a href="news/general/819291-serap-drags-fg%2C-kano-to-un-over-%E2%80%98arbitrary-detention-of-sanusi%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819292-twitter-staff-ordered-to-work-from-home-over-virus-fears.html" class="hover-image">
                                            <img alt="Twitter staff ordered to work from home over virus fears" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819292-twitter-staff-ordered-to-work-from-home-over-virus-fears.html">
                                            Twitter staff ordered to work from home over virus fears 
                                        </a>
                                        <a href="news/general/819292-twitter-staff-ordered-to-work-from-home-over-virus-fears.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819293-nigerian-youths-must-engage-in-politics%2C-online%2C-offline-%E2%80%93-aregbe.html" class="hover-image">
                                            <img alt="Nigerian youths must engage in Politics, Online, offline – Aregbe" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819293-nigerian-youths-must-engage-in-politics%2C-online%2C-offline-%E2%80%93-aregbe.html">
                                            Nigerian youths must engage in Politics, Online, offline – Aregbe 
                                        </a>
                                        <a href="news/general/819293-nigerian-youths-must-engage-in-politics%2C-online%2C-offline-%E2%80%93-aregbe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819294-revival-of-argungu-motor-rally%2C-testimony-to-our-success-in-restoring-security-%E2%80%93-fg.html" class="hover-image">
                                            <img alt="Revival of Argungu motor rally, testimony to our success in restoring security – FG" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819294-revival-of-argungu-motor-rally%2C-testimony-to-our-success-in-restoring-security-%E2%80%93-fg.html">
                                            Revival of Argungu motor rally, testimony to our success in restoring security – FG 
                                        </a>
                                        <a href="news/general/819294-revival-of-argungu-motor-rally%2C-testimony-to-our-success-in-restoring-security-%E2%80%93-fg.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819295-my-entrepreneurial-journey-began-at-12-%E2%80%93-deborah-ajayi%2C-md-omoshola-place.html" class="hover-image">
                                            <img alt="My entrepreneurial journey began at 12 – Deborah Ajayi, MD Omoshola Place" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819295-my-entrepreneurial-journey-began-at-12-%E2%80%93-deborah-ajayi%2C-md-omoshola-place.html">
                                            My entrepreneurial journey began at 12 – Deborah Ajayi, MD Omoshola Place 
                                        </a>
                                        <a href="news/general/819295-my-entrepreneurial-journey-began-at-12-%E2%80%93-deborah-ajayi%2C-md-omoshola-place.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819296-be-sorry-for-yourselves-%E2%80%93-okorocha-reacts-to-reports-of-court-order-to-arrest-him.html" class="hover-image">
                                            <img alt="Be sorry for yourselves – Okorocha reacts to reports of court order to arrest him" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819296-be-sorry-for-yourselves-%E2%80%93-okorocha-reacts-to-reports-of-court-order-to-arrest-him.html">
                                            Be sorry for yourselves – Okorocha reacts to reports of court order to arrest him 
                                        </a>
                                        <a href="news/general/819296-be-sorry-for-yourselves-%E2%80%93-okorocha-reacts-to-reports-of-court-order-to-arrest-him.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819297-buhari-to-asuu-%E2%80%98your-fight-against-ippis-is-needless%E2%80%99.html" class="hover-image">
                                            <img alt="Buhari to ASUU: ‘Your fight against IPPIS is needless’" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819297-buhari-to-asuu-%E2%80%98your-fight-against-ippis-is-needless%E2%80%99.html">
                                            Buhari to ASUU: ‘Your fight against IPPIS is needless’ 
                                        </a>
                                        <a href="news/general/819297-buhari-to-asuu-%E2%80%98your-fight-against-ippis-is-needless%E2%80%99.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819298-%E2%80%98we%E2%80%99ve-not-had-light-since-he-came-but-we-are-happy-to-have-him%E2%80%99-%E2%80%94-awe-residents-speak-on-sanusi%E2%80%99s-presence.html" class="hover-image">
                                            <img alt="‘We’ve not had light since he came but we are happy to have him’ — Awe residents speak on Sanusi’s presence" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819298-%E2%80%98we%E2%80%99ve-not-had-light-since-he-came-but-we-are-happy-to-have-him%E2%80%99-%E2%80%94-awe-residents-speak-on-sanusi%E2%80%99s-presence.html">
                                            ‘We’ve not had light since he came but we are happy to have him’ — Awe residents speak on Sanusi’s presence 
                                        </a>
                                        <a href="news/general/819298-%E2%80%98we%E2%80%99ve-not-had-light-since-he-came-but-we-are-happy-to-have-him%E2%80%99-%E2%80%94-awe-residents-speak-on-sanusi%E2%80%99s-presence.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819299-nigerian-senate-moves-to-strip-president-governors-their-deputies-of-immunity.html" class="hover-image">
                                            <img alt="Nigerian Senate moves to strip President, Governors, their deputies of immunity" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819299-nigerian-senate-moves-to-strip-president-governors-their-deputies-of-immunity.html">
                                            Nigerian Senate moves to strip President, Governors, their deputies of immunity 
                                        </a>
                                        <a href="news/general/819299-nigerian-senate-moves-to-strip-president-governors-their-deputies-of-immunity.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819300-sanusi%E2%80%99s-comments-embarrassed-kano-abdulsalami-panel.html" class="hover-image">
                                            <img alt="Sanusi’s comments embarrassed Kano -Abdulsalami panel" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819300-sanusi%E2%80%99s-comments-embarrassed-kano-abdulsalami-panel.html">
                                            Sanusi’s comments embarrassed Kano -Abdulsalami panel 
                                        </a>
                                        <a href="news/general/819300-sanusi%E2%80%99s-comments-embarrassed-kano-abdulsalami-panel.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819301-coronavirus-nba-halts-all-games-after-player-tests-positive.html" class="hover-image">
                                            <img alt="Coronavirus: NBA halts all games after player tests positive" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819301-coronavirus-nba-halts-all-games-after-player-tests-positive.html">
                                            Coronavirus: NBA halts all games after player tests positive 
                                        </a>
                                        <a href="news/general/819301-coronavirus-nba-halts-all-games-after-player-tests-positive.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819302-cristiano-ronaldo-in-quarantine-as-teammate-tests-positive.html" class="hover-image">
                                            <img alt="Cristiano Ronaldo in quarantine as teammate tests positive" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819302-cristiano-ronaldo-in-quarantine-as-teammate-tests-positive.html">
                                            Cristiano Ronaldo in quarantine as teammate tests positive 
                                        </a>
                                        <a href="news/general/819302-cristiano-ronaldo-in-quarantine-as-teammate-tests-positive.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819303-coronavirus-fg-not-contemplating-travel-ban-says-minister.html" class="hover-image">
                                            <img alt="Coronavirus: FG not contemplating travel ban, says Minister" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819303-coronavirus-fg-not-contemplating-travel-ban-says-minister.html">
                                            Coronavirus: FG not contemplating travel ban, says Minister 
                                        </a>
                                        <a href="news/general/819303-coronavirus-fg-not-contemplating-travel-ban-says-minister.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819304-travel-bans-ineffective-in-preventing-virus-spread-%E2%80%93-uk.html" class="hover-image">
                                            <img alt="Travel bans ineffective in preventing virus spread – UK" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819304-travel-bans-ineffective-in-preventing-virus-spread-%E2%80%93-uk.html">
                                            Travel bans ineffective in preventing virus spread – UK 
                                        </a>
                                        <a href="news/general/819304-travel-bans-ineffective-in-preventing-virus-spread-%E2%80%93-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819305-senate-votes-in-favour-of-bill-raising-academic-qualification-for-president.html" class="hover-image">
                                            <img alt="Senate votes in favour of bill raising academic qualification for president" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819305-senate-votes-in-favour-of-bill-raising-academic-qualification-for-president.html">
                                            Senate votes in favour of bill raising academic qualification for president 
                                        </a>
                                        <a href="news/general/819305-senate-votes-in-favour-of-bill-raising-academic-qualification-for-president.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819306-open-letter-to-mthuli-ncube-it-s-not-economics-prof.html" class="hover-image">
                                            <img alt="Open letter to Mthuli Ncube: It's not economics prof." itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819306-open-letter-to-mthuli-ncube-it-s-not-economics-prof.html">
                                            Open letter to Mthuli Ncube: It's not economics prof. 
                                        </a>
                                        <a href="world/africa/819306-open-letter-to-mthuli-ncube-it-s-not-economics-prof.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819307-macheso-officially-hands-over-ecd-block.html" class="hover-image">
                                            <img alt="Macheso officially hands over ECD block" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819307-macheso-officially-hands-over-ecd-block.html">
                                            Macheso officially hands over ECD block 
                                        </a>
                                        <a href="world/africa/819307-macheso-officially-hands-over-ecd-block.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819308-mnangagwa-trump-cross-swords-over-sanction.html" class="hover-image">
                                            <img alt="Mnangagwa, Trump cross swords over sanction" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819308-mnangagwa-trump-cross-swords-over-sanction.html">
                                            Mnangagwa, Trump cross swords over sanction 
                                        </a>
                                        <a href="world/africa/819308-mnangagwa-trump-cross-swords-over-sanction.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819309-zimsec-hikes-exam-fees-again.html" class="hover-image">
                                            <img alt="Zimsec hikes exam fees again" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819309-zimsec-hikes-exam-fees-again.html">
                                            Zimsec hikes exam fees again 
                                        </a>
                                        <a href="world/africa/819309-zimsec-hikes-exam-fees-again.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819310-rgm-airport-lacks-capacity-to-detect-travellers-with-coronavirus.html" class="hover-image">
                                            <img alt="RGM airport lacks capacity to detect travellers with coronavirus" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819310-rgm-airport-lacks-capacity-to-detect-travellers-with-coronavirus.html">
                                            RGM airport lacks capacity to detect travellers with coronavirus 
                                        </a>
                                        <a href="world/africa/819310-rgm-airport-lacks-capacity-to-detect-travellers-with-coronavirus.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html" class="hover-image">
                                            <img alt="Anselem Sanyatwe and Owen Ncube are slapped by US sanctions" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html">
                                            Anselem Sanyatwe and Owen Ncube are slapped by US sanctions 
                                        </a>
                                        <a href="world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819312-ighalo-s-75-year-old-mother-vows-to-stop-him-from-playing-for-super-eagles-again-here-s-why.html" class="hover-image">
                                            <img alt="Ighalo's 75-year-old mother vows to stop him from playing for Super Eagles again (here's why)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819312-ighalo-s-75-year-old-mother-vows-to-stop-him-from-playing-for-super-eagles-again-here-s-why.html">
                                            Ighalo's 75-year-old mother vows to stop him from playing for Super Eagles again (here's why) 
                                        </a>
                                        <a href="news/general/819312-ighalo-s-75-year-old-mother-vows-to-stop-him-from-playing-for-super-eagles-again-here-s-why.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819313-breaking-another-serie-a-top-star-tests-positive-for-deadly-coronavirus.html" class="hover-image">
                                            <img alt="Breaking: Another Serie A top star tests positive for deadly coronavirus" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819313-breaking-another-serie-a-top-star-tests-positive-for-deadly-coronavirus.html">
                                            Breaking: Another Serie A top star tests positive for deadly coronavirus 
                                        </a>
                                        <a href="news/general/819313-breaking-another-serie-a-top-star-tests-positive-for-deadly-coronavirus.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819314-anthony-joshua-sends-big-message-to-tyson-fury-that-will-make-the-brit-angry.html" class="hover-image">
                                            <img alt="Anthony Joshua sends big message to Tyson Fury that will make the Brit angry" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819314-anthony-joshua-sends-big-message-to-tyson-fury-that-will-make-the-brit-angry.html">
                                            Anthony Joshua sends big message to Tyson Fury that will make the Brit angry 
                                        </a>
                                        <a href="news/general/819314-anthony-joshua-sends-big-message-to-tyson-fury-that-will-make-the-brit-angry.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819315-man-united-star-ighalo-shares-adorable-family-picture-of-his-wife-daughter-and-2-sons-photo.html" class="hover-image">
                                            <img alt="Man United star Ighalo shares adorable family picture of his wife, daughter and 2 sons (photo)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819315-man-united-star-ighalo-shares-adorable-family-picture-of-his-wife-daughter-and-2-sons-photo.html">
                                            Man United star Ighalo shares adorable family picture of his wife, daughter and 2 sons (photo) 
                                        </a>
                                        <a href="news/general/819315-man-united-star-ighalo-shares-adorable-family-picture-of-his-wife-daughter-and-2-sons-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819316-panic-grips-nba-as-another-popular-basketball-player-tests-positive-for-coronavirus-see-details.html" class="hover-image">
                                            <img alt="Panic grips NBA as another popular basketball player tests positive for coronavirus (see details)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819316-panic-grips-nba-as-another-popular-basketball-player-tests-positive-for-coronavirus-see-details.html">
                                            Panic grips NBA as another popular basketball player tests positive for coronavirus (see details) 
                                        </a>
                                        <a href="news/general/819316-panic-grips-nba-as-another-popular-basketball-player-tests-positive-for-coronavirus-see-details.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/819317-how-i-got-my-big-job-at-microsoft-woman-who-taught-herself-coding-reveals.html" class="hover-image">
                                            <img alt="How I got my big job at Microsoft - Woman who taught herself coding reveals" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819317-how-i-got-my-big-job-at-microsoft-woman-who-taught-herself-coding-reveals.html">
                                            How I got my big job at Microsoft - Woman who taught herself coding reveals 
                                        </a>
                                        <a href="news/general/819317-how-i-got-my-big-job-at-microsoft-woman-who-taught-herself-coding-reveals.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                                        <span style="color:#C90404;">1</span>
                                    
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(2);">2</span>
                                    
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 100
                        </span>
                        of
                        <span class="pagination_total">
                            131
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'https://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html';">
							<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/atiku_buhari_665564303.jpg&amp;size=article_medium" alt="2019: Why Atiku Should Replace Buhari – Alhaji Sugar" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html">
                                    2019: Why Atiku Should Replace Buhari – Alhaji Sugar 
                                </a><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html';">
							<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/igp1_618195838.jpg&amp;size=article_medium" alt="“Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html">
                                    “Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges 
                                </a><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html';">
							<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Deliverance_409148932.jpg&amp;size=article_medium" alt="Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html">
                                    Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video) 
                                </a><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html';">
							<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/President_Muhammadu_Buhari_883078270.png&amp;size=article_medium" alt="Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html">
                                    Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration 
                                </a><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html';">
							<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/governors_898310526.jpg&amp;size=article_medium" alt="11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html">
                                    11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities 
                                </a><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html';">
							<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Kerosene_Explosion_861126659.jpg&amp;size=article_medium" alt="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
                                    Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion 
                                </a><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html';">
							<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Photo_from_the_burial_scene_978816664.jpg&amp;size=article_medium" alt="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
                                    Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe 
                                </a><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html';">
							<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo__Nigerian_soldiers_240922081.jpg&amp;size=article_medium" alt="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
                                    Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers 
                                </a><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html';">
							<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Deported_Nigerians_730677066.jpg&amp;size=article_medium" alt="Deplorable State Of Nigerians Deported From The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
                                    Deplorable State Of Nigerians Deported From The UK 
                                </a><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from Africa</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html">
                                            <img alt="Anselem Sanyatwe and Owen Ncube are slapped by US sanctions" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html">
                                        Anselem Sanyatwe and Owen Ncube are slapped by US sanctions 
                                    </a>
                                <a href="world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/819310-rgm-airport-lacks-capacity-to-detect-travellers-with-coronavirus.html">
                                            <img alt="RGM airport lacks capacity to detect travellers with coronavirus" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/819310-rgm-airport-lacks-capacity-to-detect-travellers-with-coronavirus.html">
                                        RGM airport lacks capacity to detect travellers with coronavirus 
                                    </a>
                                <a href="world/africa/819310-rgm-airport-lacks-capacity-to-detect-travellers-with-coronavirus.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/819310-rgm-airport-lacks-capacity-to-detect-travellers-with-coronavirus.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/819309-zimsec-hikes-exam-fees-again.html">
                                            <img alt="Zimsec hikes exam fees again" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/819309-zimsec-hikes-exam-fees-again.html">
                                        Zimsec hikes exam fees again 
                                    </a>
                                <a href="world/africa/819309-zimsec-hikes-exam-fees-again.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/819309-zimsec-hikes-exam-fees-again.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/819308-mnangagwa-trump-cross-swords-over-sanction.html">
                                            <img alt="Mnangagwa, Trump cross swords over sanction" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/819308-mnangagwa-trump-cross-swords-over-sanction.html">
                                        Mnangagwa, Trump cross swords over sanction 
                                    </a>
                                <a href="world/africa/819308-mnangagwa-trump-cross-swords-over-sanction.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/819308-mnangagwa-trump-cross-swords-over-sanction.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/819307-macheso-officially-hands-over-ecd-block.html">
                                            <img alt="Macheso officially hands over ECD block" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/819307-macheso-officially-hands-over-ecd-block.html">
                                        Macheso officially hands over ECD block 
                                    </a>
                                <a href="world/africa/819307-macheso-officially-hands-over-ecd-block.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/819307-macheso-officially-hands-over-ecd-block.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="world/africa/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="news/general/818309-breaking-news-three-fresh-coronavirus-suspects-quarantined-in-lagos.html">
				BREAKING NEWS: Three fresh Coronavirus suspects quarantined in Lagos
			</a>
		</li>
	
		<li>
			<a href="news/general/818310-odion-ighalo-scores-twice-as-manchester-united-march-into-fa-cup-q-finals.html">
				Odion Ighalo scores twice as Manchester United march into FA Cup Q/Finals
			</a>
		</li>
	
		<li>
			<a href="news/general/818311-n-power-beneficiaries-to-receive-jan-feb-stipends-from-friday-fg.html">
				N-power beneficiaries to receive Jan., Feb. stipends from Friday -FG
			</a>
		</li>
	
		<li>
			<a href="news/general/818312-first-female-appeal-court-president-bulkachuwa-takes-a-bow.html">
				First female Appeal Court President, Bulkachuwa takes a bow
			</a>
		</li>
	
		<li>
			<a href="news/general/818313-national-assembly-tired-of-people-who-know-nothing-%E2%80%93-gbajabiamila.html">
				National Assembly tired of people who know nothing – Gbajabiamila
			</a>
		</li>
	
</ul></div> 
		<div><hr>
<!-- Composite Start -->
<div id="M52516ScriptRootC182197">
        <div id="M52516PreloadC182197">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182197")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182197");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182197;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182197.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->

<hr> </div>

		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html#photos_0" class="active" data-id="gallery-670733">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/ital_658013054.jpg&amp;size=article_medium" alt="HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html">HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old
                                </a>
                            </h4>
                           <!-- <p><vte:value select="An Italian accountant has been jailed for 24 years after intentionally infecting 30 women with HIV.
The accused identified as Valentino Talluto is said to have" /></p>
                            
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html#photos_0" class="active" data-id="gallery-670730">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=grave_491806175.jpg&amp;size=article_medium" alt="Disaster In Kano As Erosion Destroys 200 Graves" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html">Disaster In Kano As Erosion Destroys 200 Graves
                                </a>
                            </h4>
                           <!-- <p><vte:value select="The Kano State Commissioner of Environment, Ali Makoda, has revealed that erosion has destroy more than 200 graves at Tudun Murtala grave yard in Nasarawa" /></p>
                            
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html#photos_0" class="active" data-id="gallery-657635">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/virgin_1_1_981018464.png&amp;size=article_medium" alt="Meet the 50-year-old Lady Who Says She’s Never Had S**" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html">Meet the 50-year-old Lady Who Says She’s Never Had S**
                                </a>
                            </h4>
                           <!-- <p><vte:value select="A 50-year-old woman, is currently, after she shocked audience and viewers after she revealed on Wendy Williams&rsquo; show that she&rsquo;s never had sex.
The lady, Yvette" /></p>
                            
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/652013-s3x-doesn%E2%80%99t-turn-me-on.html">
				S3x Doesn’t Turn Me On
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650755-why-does-she-date-men-that-are-beneath-her.html">
				Why Does She Date Men That Are Beneath Her?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650754-am-i-trying-too-hard-to-keep-a-man.html">
				Am I Trying Too Hard To Keep A Man?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
				Why Some People Especially Ladies May Never Get Married
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647736-important-tips-on-how-to-make-your-girlfriend-love-you-more.html">
				Important Tips on How to Make Your Girlfriend Love You More?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647076-13-signs-your-relationship-may-end-in-hartbreak-video.html">
				13 Signs Your Relationship May End in Hartbreak (+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641312-terrifying-beautiful-woman-kissing-and-putting-live-snake-down-her-throat-photos-video.html">
				Terrifying: Beautiful Woman Kissing and Putting Live Snake Down Her Throat (Photos+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641311-find-out-what-this-lady-have-to-say-about-her-m-shaped-boobs.html">
				Find Out What This Lady Have To Say About Her M-shaped Boobs
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640100-photos-meet-the-woman-who-earned-n800-000-a-night-by-just-sitting-on-men.html">
				PHOTOS: Meet the Woman Who Earned N800,000 a Night by Just Sitting on Men
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640029-should-two-unemployed-lovers-get-married-here-are-interesting-responds-from-nigerian-youths.html">
				Should Two Unemployed Lovers Get Married? Here Are Interesting Responds From Nigerian Youths
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/819214-important-macbeth-quotes-that-every-shakespeare-fan-must-know.html">
                                            <img alt="Important Macbeth quotes that every Shakespeare fan must know" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/819214-important-macbeth-quotes-that-every-shakespeare-fan-must-know.html">
                                        Important Macbeth quotes that every Shakespeare fan must know 
                                    </a>
                                <a href="news/general/819214-important-macbeth-quotes-that-every-shakespeare-fan-must-know.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/819214-important-macbeth-quotes-that-every-shakespeare-fan-must-know.html" ></span>
                                    
                                     </a> </h4>
                                <p>Macbeth is one of William Shakespeare's most famous plays. Macbeth quotes are essential to anyone trying to understand the play and the lessons taught through</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/819215-grace-to-grass-this-is-dethroned-emir-sanusi%E2%80%99s-new-bedroom%2C-bathroom%2C-sitting-room-photos.html">
                                            <img alt="Grace to grass? This is dethroned Emir Sanusi’s new bedroom, bathroom, sitting room (photos)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/819215-grace-to-grass-this-is-dethroned-emir-sanusi%E2%80%99s-new-bedroom%2C-bathroom%2C-sitting-room-photos.html">
                                        Grace to grass? This is dethroned Emir Sanusi’s new bedroom, bathroom, sitting room (photos) 
                                    </a>
                                <a href="news/general/819215-grace-to-grass-this-is-dethroned-emir-sanusi%E2%80%99s-new-bedroom%2C-bathroom%2C-sitting-room-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/819215-grace-to-grass-this-is-dethroned-emir-sanusi%E2%80%99s-new-bedroom%2C-bathroom%2C-sitting-room-photos.html" ></span>
                                    
                                     </a> </h4>
                                <p>- The dethroned Emir of Kano, Muhammadu Sani II, will now spend his existence in a two-bedroom apartment in Nasarawa state- Photographs of the apartment</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/819216-how-to-easily-cancel-audible-subscription-after-the-free-trial.html">
                                            <img alt="How to easily cancel Audible subscription after the free trial" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/819216-how-to-easily-cancel-audible-subscription-after-the-free-trial.html">
                                        How to easily cancel Audible subscription after the free trial 
                                    </a>
                                <a href="news/general/819216-how-to-easily-cancel-audible-subscription-after-the-free-trial.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/819216-how-to-easily-cancel-audible-subscription-after-the-free-trial.html" ></span>
                                    
                                     </a> </h4>
                                <p>Is it easy to cancel Audible? Most people have a hard time knowing when and how to avoid getting billed for this service after the</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/819217-how-to-export-bookmarks-from-chrome-a-step-by-step-guide.html">
                                            <img alt="How to export bookmarks from Chrome: A step by step guide" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/819217-how-to-export-bookmarks-from-chrome-a-step-by-step-guide.html">
                                        How to export bookmarks from Chrome: A step by step guide 
                                    </a>
                                <a href="news/general/819217-how-to-export-bookmarks-from-chrome-a-step-by-step-guide.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/819217-how-to-export-bookmarks-from-chrome-a-step-by-step-guide.html" ></span>
                                    
                                     </a> </h4>
                                <p>Knowing how to export bookmarks from Chrome comes in handy when switching to a new browser. It will allow you to continue working seamlessly without</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/819218-list-of-the-richest-nba-team-owners.html">
                                            <img alt="List of the richest NBA team owners" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/819218-list-of-the-richest-nba-team-owners.html">
                                        List of the richest NBA team owners 
                                    </a>
                                <a href="news/general/819218-list-of-the-richest-nba-team-owners.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/819218-list-of-the-richest-nba-team-owners.html" ></span>
                                    
                                     </a> </h4>
                                <p>Do you know who the richest NBA team owners are? Over the years, the NBA has improved its T.V. rights and global audience. As a</p>
                            </div>
                        </div>
                    
                    <a href="https://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="https://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_0" class="active" data-id="gallery-648398">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra_868715931.jpg&amp;size=article_medium" alt="Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_1" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__5__970508919.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_2" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__6__418266088.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_3" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__7__478038891.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_4" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__1__803481707.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_5" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__2__207415077.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_6" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__3__465398759.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_7" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__4__726312239.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html">Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra
                                </a>
                            </h4>
                            <p>Big Brother Naija 2017 house-mate, TBoss looks absolutely stunning in an Egyptian Costume as she channels her inner alter ego, Queen Cleopatra.
Popular former Big Brother</p>
                            
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html#photos_0" class="active" data-id="gallery-648346">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Patpat_Ugwu_729650105.jpg&amp;size=article_medium" alt="See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html">See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos
                                </a>
                            </h4>
                            <p>Patpat Ugwu is a talented Nigerian actress who has all it takes to win the hearts of the big audience in the country where the</p>
                            
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html" class="hover-image">
                                            <img alt="Anselem Sanyatwe and Owen Ncube are slapped by US sanctions" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html">
                                            Anselem Sanyatwe and Owen Ncube are slapped by US sanctions 
                                        </a>
                                        <a href="world/africa/819311-anselem-sanyatwe-and-owen-ncube-are-slapped-by-us-sanctions.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/819310-rgm-airport-lacks-capacity-to-detect-travellers-with-coronavirus.html" class="hover-image">
                                            <img alt="RGM airport lacks capacity to detect travellers with coronavirus" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819310-rgm-airport-lacks-capacity-to-detect-travellers-with-coronavirus.html">
                                            RGM airport lacks capacity to detect travellers with coronavirus 
                                        </a>
                                        <a href="world/africa/819310-rgm-airport-lacks-capacity-to-detect-travellers-with-coronavirus.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/819309-zimsec-hikes-exam-fees-again.html" class="hover-image">
                                            <img alt="Zimsec hikes exam fees again" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819309-zimsec-hikes-exam-fees-again.html">
                                            Zimsec hikes exam fees again 
                                        </a>
                                        <a href="world/africa/819309-zimsec-hikes-exam-fees-again.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/819020-breaking-governor-el-rufai-appoints-dethroned-emir-sanusi.html" class="hover-image">
                                            <img alt="BREAKING: Governor El Rufai appoints dethroned Emir Sanusi" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819020-breaking-governor-el-rufai-appoints-dethroned-emir-sanusi.html">
                                            BREAKING: Governor El Rufai appoints dethroned Emir Sanusi 
                                        </a>
                                        <a href="news/general/819020-breaking-governor-el-rufai-appoints-dethroned-emir-sanusi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/819021-golden-boy-of-french-football-kylian-mbappe-undergoes-coronavirus-test.html" class="hover-image">
                                            <img alt="Golden boy of french football, Kylian Mbappé undergoes coronavirus test" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819021-golden-boy-of-french-football-kylian-mbappe-undergoes-coronavirus-test.html">
                                            Golden boy of french football, Kylian Mbappé undergoes coronavirus test 
                                        </a>
                                        <a href="news/general/819021-golden-boy-of-french-football-kylian-mbappe-undergoes-coronavirus-test.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/819030-pfugari-family-breathes-fire-over-estate-wrangle.html" class="hover-image">
                                            <img alt="Pfugari family breathes fire over estate wrangle" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/819030-pfugari-family-breathes-fire-over-estate-wrangle.html">
                                            Pfugari family breathes fire over estate wrangle 
                                        </a>
                                        <a href="world/africa/819030-pfugari-family-breathes-fire-over-estate-wrangle.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="world/africa/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/819348-bill-to-create-state-police-passes-second-reading-in-senate.html" class="hover-image">
                                            <img alt="Bill to create State police passes second reading in Senate" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819348-bill-to-create-state-police-passes-second-reading-in-senate.html">
                                            Bill to create State police passes second reading in Senate 
                                        </a>
                                        <a href="news/general/819348-bill-to-create-state-police-passes-second-reading-in-senate.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/819347-kwankwaso-issued-sanusi-four-queries-while-as-governor-%E2%80%93-ganduje%E2%80%99s-aide-reveals.html" class="hover-image">
                                            <img alt="Kwankwaso issued Sanusi four queries while as governor – Ganduje’s aide reveals" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819347-kwankwaso-issued-sanusi-four-queries-while-as-governor-%E2%80%93-ganduje%E2%80%99s-aide-reveals.html">
                                            Kwankwaso issued Sanusi four queries while as governor – Ganduje’s aide reveals 
                                        </a>
                                        <a href="news/general/819347-kwankwaso-issued-sanusi-four-queries-while-as-governor-%E2%80%93-ganduje%E2%80%99s-aide-reveals.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/819346-cristiano-ronaldo-quarantined-after-being-spotted-celebrating-with-teammate-who-tested-positive-for-coronavirus.html" class="hover-image">
                                            <img alt="Cristiano Ronaldo Quarantined After Being Spotted Celebrating With Teammate Who Tested Positive For Coronavirus" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/819346-cristiano-ronaldo-quarantined-after-being-spotted-celebrating-with-teammate-who-tested-positive-for-coronavirus.html">
                                            Cristiano Ronaldo Quarantined After Being Spotted Celebrating With Teammate Who Tested Positive For Coronavirus 
                                        </a>
                                        <a href="news/general/819346-cristiano-ronaldo-quarantined-after-being-spotted-celebrating-with-teammate-who-tested-positive-for-coronavirus.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="https://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


  
<script src="https://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  <img src="https://news2.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>