<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="https://news2.onlinenigeria.com/" />
		<title>Mnangagwa says Chinese people not guilty of compatriots' crimes - OnlineNigeria.com</title>
		<meta name="Description" content="PRESIDENT Emmerson Mnangagwa on Friday discouraged Zimbabweans from issuing blanket condemnation against all Chinese nationals for crimes committed by individual elements from the ally state.This" />
		<meta name="Keywords" content="Africa,Mnangagwa says Chinese people not guilty of compatriots' crimes,Mnangagwa,says,Chinese,people,not,guilty,of,compatriots',crimes" />
		<meta name="news_keywords" content="Africa,Mnangagwa says Chinese people not guilty of compatriots' crimes,Mnangagwa,says,Chinese,people,not,guilty,of,compatriots',crimes" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="https://news2.onlinenigeria.com/world/africa/837524-mnangagwa-says-chinese-people-not-guilty-of-compatriots-crimes.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria News" />
		<LINK REL="SHORTCUT ICON" HREF="https://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="https://www.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="Mnangagwa says Chinese people not guilty of compatriots' crimes,Africa,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="https://news2.onlinenigeria.com/world/africa/837524-mnangagwa-says-chinese-people-not-guilty-of-compatriots-crimes.html" />
	
 
	<meta property="og:title" content="Mnangagwa says Chinese people not guilty of compatriots' crimes" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://news2.onlinenigeria.com/world/africa/837524-mnangagwa-says-chinese-people-not-guilty-of-compatriots-crimes.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="PRESIDENT Emmerson Mnangagwa on Friday discouraged Zimbabweans from issuing blanket condemnation against all Chinese nationals for crimes committed by individual elements from the ally state.This" />
	<meta property="og:image" content="https://news2.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="58 minutes ago" />
	<meta property="article:modified_time" content="58 minutes ago" />
	<meta property="article:author" content="https://www.onlinenigeria.com/author/Ben Hadley" />
	<meta property="article:tag" content="Mnangagwa says Chinese people not guilty of compatriots' crimes,Africa," />
	<meta property="article:section" content="Africa" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="Mnangagwa says Chinese people not guilty of compatriots' crimes" />
	<meta name="twitter:description" content="PRESIDENT Emmerson Mnangagwa on Friday discouraged Zimbabweans from issuing blanket condemnation against all Chinese nationals for crimes committed by individual elements from the ally state.This" />
	<meta name="twitter:image" content="https://news2.onlinenigeria.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<link rel="alternate" type="application/rss+xml" title="Mnangagwa says Chinese people not guilty of compatriots' crimes" href="feed/world/africa/837524-mnangagwa-says-chinese-people-not-guilty-of-compatriots-crimes.rss" />
<link rel="alternate" type="application/rss+xml" title="Africa" href="feed/world/africa/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria News" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="https://news2.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="https://news2.onlinenigeria.com/js/owl.carousel.min.js"> </script>



	 
	<script type="text/javascript" src="https://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



 

<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="https://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="https://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="https://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="https://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="https://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="https://news2.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="https://news2.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="https://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="https://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="https://news2.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="https://news2.onlinenigeria.com/">Home</a></li>-->
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>
                    
                    
                        
                            <li>
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                     <span>~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/general/index.1.html"> 
                                                                
                                                                General
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/top-stories/index.1.html"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime/index.1.html"> 
                                                                
                                                                Crime/Legal
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/hausa/index.1.html"> 
                                                                
                                                                Hausa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/education/index.1.html"> 
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/travel/index.1.html"> 
                                                                
                                                                Travel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/religion/index.1.html"> 
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/relationship-romance/index.1.html"> 
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/index.1.html"> 
                                                                
                                                                Local
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/niger-delta-news/index.1.html"> 
                                                                
                                                                Niger Delta News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/north/index.1.html"> 
                                                                
                                                                North
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/south/index.1.html"> 
                                                                
                                                                South
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/national/east/index.1.html"> 
                                                                
                                                                East
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/national/west/index.1.html"> 
                                                                
                                                                West
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Showtime </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/music-artists/index.1.html"> 
                                                                
                                                                Music Artists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/amaa/index.1.html"> 
                                                                
                                                                AMAA
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://nollywood.onlinenigeria.com/"> 
                                                                
                                                                Nollywood
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Politics </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="politics/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Sports </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="sports/soccer/index.1.html"> 
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="odd/index.1.html">
                                    
                                    
                                     <span>Odd</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="world/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> World </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/usa/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/canada/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="world/uk/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                 selected">
                                                            
                                                            <a href="world/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photo-gallery/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="video/index.1.html">
                                    
                                    
                                     <span>Video</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com">
                                    
                                    
                                     <span>Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="rumour-mill/index.1.html">
                                    
                                    
                                     <span>Gossips</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="https://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="https://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="https://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="https://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="https://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="https://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="https://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="https://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="https://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="https://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
    </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="https://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="https://news2.onlinenigeria.com/">Home</a> |
    
      <a href="world/index.1.html">World</a> | 
    
      <a href="world/africa/index.1.html">Africa</a> | 
    Mnangagwa says Chinese people not guilty of compatriots' crimes
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="world/africa/837523-wild-partying-as-tagwirei-takes-over-gold-mine.html"> Wild partying as Tagwirei takes over gold mine</a>

</div>
<div class="post-next">

    
  <a href="world/africa/837525-govt-suspends-ecocash-3-other-platforms.html">Govt suspends EcoCash, 3 other platforms</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->

								            <div class="article-header">
								               <h1 class="title"><a href="world/africa/837524-mnangagwa-says-chinese-people-not-guilty-of-compatriots-crimes.html">Mnangagwa says Chinese people not guilty of compatriots' crimes</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="https://www.onlinenigeria.com/advertisement.gif"><br>
<div id="ad3">
</div>
<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
        
                                    
                                    </a>
                            </div>
                            



                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Ben Hadley</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">58 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="world/africa/837524-mnangagwa-says-chinese-people-not-guilty-of-compatriots-crimes.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="https://news2.onlinenigeria.com/world/africa/837524-mnangagwa-says-chinese-people-not-guilty-of-compatriots-crimes.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>





<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="world/africa/837524-mnangagwa-says-chinese-people-not-guilty-of-compatriots-crimes.html#disqus_thread" alt="Comments" ></a></b>
<a href="world/africa/837524-mnangagwa-says-chinese-people-not-guilty-of-compatriots-crimes.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="world/africa/837524-mnangagwa-says-chinese-people-not-guilty-of-compatriots-crimes.html#comments" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
	
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="https://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								          
								            <div><img src="https://img.bulawayo24.com/articles/-Emmerson-Mnangagwa-at-pointing.jpg" /></div>
							       
							       
                               PRESIDENT Emmerson Mnangagwa on Friday discouraged Zimbabweans from issuing blanket condemnation against all Chinese nationals for crimes committed by individual elements from the ally state.<p>This was after Chinese Ambassador to Zimbabwe, Guo Shaochun had issued an apology on behalf of his country while donating Covid-19 Protective equipment to Zimbabwe at State House.</p><p>Reacting to the apology, Mnangagwa said the recent shooting and injuring of two workers by one Chinese employer over a wage disagreement in Gweru did not represent all law-abiding nationals of the Asian country who are in Zimbabwe.</p><p>"The man involved is not disadvantaged at all, he will receive fair treatment," Mnangagwa said of the employer at the centre of the shooting storm.</p><p>"This (shooting incident) does not represent the people of China.</p><p>"It is an incident where there is not a single country which has angels and Zimbabwe has no angels too; also Chinese doesn't have angels.</p><p>"So, these things happen on a daily basis."</p><p>Added the President, "It must not be, because a crime has been committed by Chinese, so the Chinese people are very bad. No, no, no. We don't think like that; we are very mature."</p><p>Speaking earlier, ambassador Shaochun touched on the Gweru incident, insisting the Chinese employer must face the law if he was on the wrong side of the country's laws.</p>Shaochun further cautioned against profiling all Chinese nationals merely on the basis of one bad apple.<p>He said foreign nationals who committed crimes in China have never been treated as traceable to any governments but to the offenders only.</p><p>"In the meantime, we believe that it is not appropriate to attribute an individual or an isolated case to the Chinese government and all Chinese nationals in Zimbabwe just as we cannot the illegal acts of foreigners in China to the government and people of any country.</p><p>"China and Zimbabwe have long standing relationships and cooperation," said Shaochun.</p><p>The 41-year-old Chinese national, Zhang Xuelin, who doubles as proprietor and General Manager of Reeden Mine near Gweru, allegedly shot and injured 31-year old Wendy Chikwaira and Kennedy Tachiona, aged 39 earlier during the week.</p><p>Meanwhile, the Chinese Chamber of businesses Friday donated kits to Matabeleland and Midlands provinces as well as front liners from ZIMRA and Immigration departs.</p><p>The other donation came from the Minerals Marketing Cooperation of Zimbabwe (MMCZ).</p><p>The donations included 1300 litres of hand sanitizers, 950 N95 face masks, 480 reusable overalls and more 500 000 latex hand gloves.</p><p>Mnangagwa also expressed confidence in the country's capacity to handle Covid-19 cases, especially from returnees who have been the biggest transmitters.</p><p>The President added that systems are in place to ensure that distribution and usage of donations will be carried out fairly.</p>

							  
                                <p><a class="visit" href="world/africa/index.1.html"><b>CLICK HERE TO READ MORE FROM: Africa</b><img src="https://news2.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            
						           
    	
        <br />
    

								   <div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								<div>
									<hr>
    <div class="">
<!-- Composite Start --> <div id="M52516ScriptRootC182195"> <div id="M52516PreloadC182195"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182195")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182195");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182195;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182195.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->
    </div> 

<hr> 
								</div>
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/Webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
            <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/staff8_782151645.jpg&size=summary_large" alt="Chuka (Webby) Aniemeka" />
            
         </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp;development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies.</p> 
                <a href="author/Webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>


									<!-- <vte:include href="https://www.onlinenigeria.com/commnt.php1" /> -->
		
							


									<!-- Go to www.addthis.com/dashboard to customize your tools -->
									<div class="addthis_recommended_vertical" ></div>
						
					
								         
								        </div>
								    </div>								  
								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/President_Mugabe_sleeping_while_his_wife_roasts_presidential_spokesperson__Charamba_686925965.jpg&amp;size=article_medium" alt="VIDEO: President Robert Mugabe Dozes Off at State Function While Wife Humiliates Presidential Spokesperson" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html">
                                        VIDEO: President Robert Mugabe Dozes Off at State Function While Wife Humiliates Presidential Spokesperson 
                                    </a>
                                <a href="world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/639852-video-president-robert-mugabe-dozes-off-at-state-function-while-wife-humiliates-presidential-spokesperson.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/MassGraveHaiyan_407639656.jpg&amp;size=article_medium" alt="Complete Shock as Over 2000 Bodies are Dug Up at Popular Diamond Fields in Zimbabwe" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html">
                                        Complete Shock as Over 2000 Bodies are Dug Up at Popular Diamond Fields in Zimbabwe 
                                    </a>
                                <a href="world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/637283-complete-shock-as-over-2000-bodies-are-dug-up-at-popular-diamond-fields-in-zimbabwe.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo_351900541.jpg&amp;size=article_medium" alt="Death Toll Rises As Heavy Flood Sweeps Across Ghana, See The New Number" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html">
                                        Death Toll Rises As Heavy Flood Sweeps Across Ghana, See The New Number 
                                    </a>
                                <a href="world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/487314-death-toll-rises-as-heavy-flood-sweeps-across-ghana-see-the-new-number.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

						<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
						<div> 
		<div id="box_paged_latest" class=" article-list"> 


<div class="widget">
<h3 style="padding-top:25px;"> 100 Most Popular News </h3>
</div>
            <ul>
                  
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837378-i-never-said-i-spent-n35bn-on-buhari%E2%80%99s-elections-tinubu.html" class="hover-image">
                                            <img alt="I never said I spent N35bn on Buhari’s elections -Tinubu" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837378-i-never-said-i-spent-n35bn-on-buhari%E2%80%99s-elections-tinubu.html">
                                            I never said I spent N35bn on Buhari’s elections -Tinubu 
                                        </a>
                                        <a href="news/general/837378-i-never-said-i-spent-n35bn-on-buhari%E2%80%99s-elections-tinubu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837379-covid-19-fg-approves-another-flight-to-evacuate-nigerians-stranded-in-us.html" class="hover-image">
                                            <img alt="Covid-19: FG approves another flight to evacuate Nigerians stranded in US" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837379-covid-19-fg-approves-another-flight-to-evacuate-nigerians-stranded-in-us.html">
                                            Covid-19: FG approves another flight to evacuate Nigerians stranded in US 
                                        </a>
                                        <a href="news/general/837379-covid-19-fg-approves-another-flight-to-evacuate-nigerians-stranded-in-us.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837380-an-open-letter-to-jagaban-by-femi-fani-kayode.html" class="hover-image">
                                            <img alt="An open letter to Jagaban by Femi Fani-Kayode" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837380-an-open-letter-to-jagaban-by-femi-fani-kayode.html">
                                            An open letter to Jagaban by Femi Fani-Kayode 
                                        </a>
                                        <a href="news/general/837380-an-open-letter-to-jagaban-by-femi-fani-kayode.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/837387-checkout-the-finest-videos-from-dontleavemechallenge.html" class="hover-image">
                                            <img alt="CHeckout The Finest Videos From #DontLeaveMeChallenge" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/837387-checkout-the-finest-videos-from-dontleavemechallenge.html">
                                            CHeckout The Finest Videos From #DontLeaveMeChallenge 
                                        </a>
                                        <a href="entertainment/celebrities/837387-checkout-the-finest-videos-from-dontleavemechallenge.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="entertainment/celebrities/837388-video-cheque-%E2%80%93-satisfied.html" class="hover-image">
                                            <img alt="VIDEO: Cheque – Satisfied" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="entertainment/celebrities/837388-video-cheque-%E2%80%93-satisfied.html">
                                            VIDEO: Cheque – Satisfied 
                                        </a>
                                        <a href="entertainment/celebrities/837388-video-cheque-%E2%80%93-satisfied.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837391-venda-king-fingered-in-r2-billion-bank-heist.html" class="hover-image">
                                            <img alt="Venda King fingered in R2 billion bank heist" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837391-venda-king-fingered-in-r2-billion-bank-heist.html">
                                            Venda King fingered in R2 billion bank heist 
                                        </a>
                                        <a href="world/africa/837391-venda-king-fingered-in-r2-billion-bank-heist.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837392-now-is-the-time-to-liberate-ourselves-why-long-wait-new-dotito-puppy-tale-of-the-unexpected.html" class="hover-image">
                                            <img alt="'Now is the time to liberate ourselves' - Why long wait? New Dotito puppy tale of the unexpected" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837392-now-is-the-time-to-liberate-ourselves-why-long-wait-new-dotito-puppy-tale-of-the-unexpected.html">
                                            'Now is the time to liberate ourselves' - Why long wait? New Dotito puppy tale of the unexpected 
                                        </a>
                                        <a href="world/africa/837392-now-is-the-time-to-liberate-ourselves-why-long-wait-new-dotito-puppy-tale-of-the-unexpected.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837393-zimbabwe-suspends-phone-based-mobile-money-transactions-fulltext.html" class="hover-image">
                                            <img alt="Zimbabwe suspends phone based mobile money transactions - Fulltext" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837393-zimbabwe-suspends-phone-based-mobile-money-transactions-fulltext.html">
                                            Zimbabwe suspends phone based mobile money transactions - Fulltext 
                                        </a>
                                        <a href="world/africa/837393-zimbabwe-suspends-phone-based-mobile-money-transactions-fulltext.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837394-zimra-investigates-over-600-corruption-cases.html" class="hover-image">
                                            <img alt="Zimra investigates over 600 corruption cases" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837394-zimra-investigates-over-600-corruption-cases.html">
                                            Zimra investigates over 600 corruption cases 
                                        </a>
                                        <a href="world/africa/837394-zimra-investigates-over-600-corruption-cases.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837395-breaking-mnangagwa-suspends-phone-based-mobile-money-transactions.html" class="hover-image">
                                            <img alt="BREAKING: Mnangagwa suspends phone based mobile money transactions" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837395-breaking-mnangagwa-suspends-phone-based-mobile-money-transactions.html">
                                            BREAKING: Mnangagwa suspends phone based mobile money transactions 
                                        </a>
                                        <a href="world/africa/837395-breaking-mnangagwa-suspends-phone-based-mobile-money-transactions.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837396-5-die-in-accident.html" class="hover-image">
                                            <img alt="5 die in accident" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837396-5-die-in-accident.html">
                                            5 die in accident 
                                        </a>
                                        <a href="world/africa/837396-5-die-in-accident.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837397-chamisa-s-party-burns-zanu-pf-rejoices.html" class="hover-image">
                                            <img alt="Chamisa's party burns, Zanu-PF rejoices" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837397-chamisa-s-party-burns-zanu-pf-rejoices.html">
                                            Chamisa's party burns, Zanu-PF rejoices 
                                        </a>
                                        <a href="world/africa/837397-chamisa-s-party-burns-zanu-pf-rejoices.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837398-mnangagwa-extols-us-donald-trump.html" class="hover-image">
                                            <img alt="Mnangagwa extols US, Donald Trump" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837398-mnangagwa-extols-us-donald-trump.html">
                                            Mnangagwa extols US, Donald Trump 
                                        </a>
                                        <a href="world/africa/837398-mnangagwa-extols-us-donald-trump.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837399-marry-barred-from-chiwenga-s-children.html" class="hover-image">
                                            <img alt="Marry barred from Chiwenga's children" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837399-marry-barred-from-chiwenga-s-children.html">
                                            Marry barred from Chiwenga's children 
                                        </a>
                                        <a href="world/africa/837399-marry-barred-from-chiwenga-s-children.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837400-government-threatens-shops-over-bond-notes.html" class="hover-image">
                                            <img alt="Government threatens shops over bond notes" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837400-government-threatens-shops-over-bond-notes.html">
                                            Government threatens shops over bond notes 
                                        </a>
                                        <a href="world/africa/837400-government-threatens-shops-over-bond-notes.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837401-ajimobi-for-burial-june-28-in-ibadan-aide.html" class="hover-image">
                                            <img alt="Ajimobi for burial June 28 in Ibadan - Aide" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837401-ajimobi-for-burial-june-28-in-ibadan-aide.html">
                                            Ajimobi for burial June 28 in Ibadan - Aide 
                                        </a>
                                        <a href="news/general/837401-ajimobi-for-burial-june-28-in-ibadan-aide.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837402-ronaldo-scores-another-penalty-as-juventus-thrash-lecce-in-entertaining-serie-a-game.html" class="hover-image">
                                            <img alt="Ronaldo scores another penalty as Juventus thrash Lecce in entertaining Serie A game" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837402-ronaldo-scores-another-penalty-as-juventus-thrash-lecce-in-entertaining-serie-a-game.html">
                                            Ronaldo scores another penalty as Juventus thrash Lecce in entertaining Serie A game 
                                        </a>
                                        <a href="news/general/837402-ronaldo-scores-another-penalty-as-juventus-thrash-lecce-in-entertaining-serie-a-game.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837403-opposition-governors-planning-to-truncate-nigeria-s-democracy-apc-youths.html" class="hover-image">
                                            <img alt="Opposition governors planning to truncate Nigeria's democracy - APC youths" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837403-opposition-governors-planning-to-truncate-nigeria-s-democracy-apc-youths.html">
                                            Opposition governors planning to truncate Nigeria's democracy - APC youths 
                                        </a>
                                        <a href="news/general/837403-opposition-governors-planning-to-truncate-nigeria-s-democracy-apc-youths.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837404-efcc-chases-nigerian-looters-to-ghana.html" class="hover-image">
                                            <img alt="EFCC chases Nigerian looters to Ghana" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837404-efcc-chases-nigerian-looters-to-ghana.html">
                                            EFCC chases Nigerian looters to Ghana 
                                        </a>
                                        <a href="news/general/837404-efcc-chases-nigerian-looters-to-ghana.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837405-man-united-tell-top-arsenal-star-to-leave-the-emirates-for-a-move-to-old-trafford.html" class="hover-image">
                                            <img alt="Man United 'tell' top Arsenal star to leave the Emirates for a move to Old Trafford" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837405-man-united-tell-top-arsenal-star-to-leave-the-emirates-for-a-move-to-old-trafford.html">
                                            Man United 'tell' top Arsenal star to leave the Emirates for a move to Old Trafford 
                                        </a>
                                        <a href="news/general/837405-man-united-tell-top-arsenal-star-to-leave-the-emirates-for-a-move-to-old-trafford.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837406-tinubu-speaks-on-buhari-s-elections.html" class="hover-image">
                                            <img alt="Tinubu speaks on Buhari's elections" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837406-tinubu-speaks-on-buhari-s-elections.html">
                                            Tinubu speaks on Buhari's elections 
                                        </a>
                                        <a href="news/general/837406-tinubu-speaks-on-buhari-s-elections.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837407-the-main-reason-buhari-dissolved-apc-nwc-chieftain-finally-opens-up.html" class="hover-image">
                                            <img alt="The main reason Buhari dissolved APC NWC - Chieftain finally opens up" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837407-the-main-reason-buhari-dissolved-apc-nwc-chieftain-finally-opens-up.html">
                                            The main reason Buhari dissolved APC NWC - Chieftain finally opens up 
                                        </a>
                                        <a href="news/general/837407-the-main-reason-buhari-dissolved-apc-nwc-chieftain-finally-opens-up.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837408-why-i-m-sure-i-ll-be-governor-for-another-4-years-obaseki.html" class="hover-image">
                                            <img alt="Why I'm sure I'll be governor for another 4 years - Obaseki" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837408-why-i-m-sure-i-ll-be-governor-for-another-4-years-obaseki.html">
                                            Why I'm sure I'll be governor for another 4 years - Obaseki 
                                        </a>
                                        <a href="news/general/837408-why-i-m-sure-i-ll-be-governor-for-another-4-years-obaseki.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837409-hushpuppi-freeze-finally-addresses-relationship-with-alleged-fraudster-says-he-didn-t-know-him-to-be-a-criminal-video.html" class="hover-image">
                                            <img alt="Hushpuppi: Freeze finally addresses relationship with alleged fraudster, says he didn't know him to be a criminal (video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837409-hushpuppi-freeze-finally-addresses-relationship-with-alleged-fraudster-says-he-didn-t-know-him-to-be-a-criminal-video.html">
                                            Hushpuppi: Freeze finally addresses relationship with alleged fraudster, says he didn't know him to be a criminal (video) 
                                        </a>
                                        <a href="news/general/837409-hushpuppi-freeze-finally-addresses-relationship-with-alleged-fraudster-says-he-didn-t-know-him-to-be-a-criminal-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837410-kogi-guber-supreme-court-finally-decides-wada-s-fate.html" class="hover-image">
                                            <img alt="Kogi guber: Supreme Court finally decides Wada's fate" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837410-kogi-guber-supreme-court-finally-decides-wada-s-fate.html">
                                            Kogi guber: Supreme Court finally decides Wada's fate 
                                        </a>
                                        <a href="news/general/837410-kogi-guber-supreme-court-finally-decides-wada-s-fate.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/837411-10-pdp-governors-to-join-apc-%E2%80%93-yahaya-bello.html" class="hover-image">
                                            <img alt="10 PDP Governors to join APC – Yahaya Bello" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/837411-10-pdp-governors-to-join-apc-%E2%80%93-yahaya-bello.html">
                                            10 PDP Governors to join APC – Yahaya Bello 
                                        </a>
                                        <a href="news/837411-10-pdp-governors-to-join-apc-%E2%80%93-yahaya-bello.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/837412-magu-blows-hot-vows-to-go-after-corrupt-nigerians-hiding-in-ghana.html" class="hover-image">
                                            <img alt="Magu blows hot, vows to go after corrupt Nigerians hiding in Ghana" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/837412-magu-blows-hot-vows-to-go-after-corrupt-nigerians-hiding-in-ghana.html">
                                            Magu blows hot, vows to go after corrupt Nigerians hiding in Ghana 
                                        </a>
                                        <a href="news/837412-magu-blows-hot-vows-to-go-after-corrupt-nigerians-hiding-in-ghana.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/837413-breaking-gunmen-kidnap-nine-travellers-in-ondo.html" class="hover-image">
                                            <img alt="BREAKING: Gunmen kidnap nine travellers in Ondo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/837413-breaking-gunmen-kidnap-nine-travellers-in-ondo.html">
                                            BREAKING: Gunmen kidnap nine travellers in Ondo 
                                        </a>
                                        <a href="news/837413-breaking-gunmen-kidnap-nine-travellers-in-ondo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/837414-coronavirus-obasanjo-mocks-buhari%E2%80%99s-palliatives%2C-lists-areas-govt-must-focus.html" class="hover-image">
                                            <img alt="Coronavirus: Obasanjo mocks Buhari’s palliatives, lists areas govt must focus" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/837414-coronavirus-obasanjo-mocks-buhari%E2%80%99s-palliatives%2C-lists-areas-govt-must-focus.html">
                                            Coronavirus: Obasanjo mocks Buhari’s palliatives, lists areas govt must focus 
                                        </a>
                                        <a href="news/837414-coronavirus-obasanjo-mocks-buhari%E2%80%99s-palliatives%2C-lists-areas-govt-must-focus.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/837415-epl-man-utd-among-four-clubs-interested-in-signing-arsenal-star-guendouzi.html" class="hover-image">
                                            <img alt="EPL: Man Utd among four clubs interested in signing Arsenal star, Guendouzi" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/837415-epl-man-utd-among-four-clubs-interested-in-signing-arsenal-star-guendouzi.html">
                                            EPL: Man Utd among four clubs interested in signing Arsenal star, Guendouzi 
                                        </a>
                                        <a href="news/837415-epl-man-utd-among-four-clubs-interested-in-signing-arsenal-star-guendouzi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/837416-covid-19-osun-threatens-fresh-lockdown-as-state-records-22-new-cases.html" class="hover-image">
                                            <img alt="COVID-19: Osun threatens fresh lockdown as state records 22 new cases" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/837416-covid-19-osun-threatens-fresh-lockdown-as-state-records-22-new-cases.html">
                                            COVID-19: Osun threatens fresh lockdown as state records 22 new cases 
                                        </a>
                                        <a href="news/837416-covid-19-osun-threatens-fresh-lockdown-as-state-records-22-new-cases.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/837417-apc-crisis-gov-yahaya-bello-opens-up-on-alleged-plot-to-kick-out-tinubu-from-party.html" class="hover-image">
                                            <img alt="APC crisis: Gov Yahaya Bello opens up on alleged plot to kick out Tinubu from party" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/837417-apc-crisis-gov-yahaya-bello-opens-up-on-alleged-plot-to-kick-out-tinubu-from-party.html">
                                            APC crisis: Gov Yahaya Bello opens up on alleged plot to kick out Tinubu from party 
                                        </a>
                                        <a href="news/837417-apc-crisis-gov-yahaya-bello-opens-up-on-alleged-plot-to-kick-out-tinubu-from-party.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/837418-obasanjo-bemoans-nigeria%E2%80%99s-insecurity-under-buhari.html" class="hover-image">
                                            <img alt="Obasanjo bemoans Nigeria’s insecurity under Buhari" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/837418-obasanjo-bemoans-nigeria%E2%80%99s-insecurity-under-buhari.html">
                                            Obasanjo bemoans Nigeria’s insecurity under Buhari 
                                        </a>
                                        <a href="news/837418-obasanjo-bemoans-nigeria%E2%80%99s-insecurity-under-buhari.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/837419-faan-to-increase-passenger-service-charge.html" class="hover-image">
                                            <img alt="FAAN to increase passenger service charge" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/837419-faan-to-increase-passenger-service-charge.html">
                                            FAAN to increase passenger service charge 
                                        </a>
                                        <a href="news/837419-faan-to-increase-passenger-service-charge.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/837420-ohanaeze-decries-insecurity-rising-killings-in-nigeria.html" class="hover-image">
                                            <img alt="Ohanaeze decries insecurity, rising killings in Nigeria" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/837420-ohanaeze-decries-insecurity-rising-killings-in-nigeria.html">
                                            Ohanaeze decries insecurity, rising killings in Nigeria 
                                        </a>
                                        <a href="news/837420-ohanaeze-decries-insecurity-rising-killings-in-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837421-ajimobi-to-be-buried-on-sunday.html" class="hover-image">
                                            <img alt="Ajimobi to be buried on Sunday" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837421-ajimobi-to-be-buried-on-sunday.html">
                                            Ajimobi to be buried on Sunday 
                                        </a>
                                        <a href="news/general/837421-ajimobi-to-be-buried-on-sunday.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837422-obituary-ajimobi-to-be-buried-on-sunday.html" class="hover-image">
                                            <img alt="Obituary: Ajimobi to be buried on Sunday" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837422-obituary-ajimobi-to-be-buried-on-sunday.html">
                                            Obituary: Ajimobi to be buried on Sunday 
                                        </a>
                                        <a href="news/general/837422-obituary-ajimobi-to-be-buried-on-sunday.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837423-abia-trademore-issues-ultimatum-to-efcc-over-sealed-estates.html" class="hover-image">
                                            <img alt="Abia: Trademore issues ultimatum to EFCC over sealed estates" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837423-abia-trademore-issues-ultimatum-to-efcc-over-sealed-estates.html">
                                            Abia: Trademore issues ultimatum to EFCC over sealed estates 
                                        </a>
                                        <a href="news/general/837423-abia-trademore-issues-ultimatum-to-efcc-over-sealed-estates.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837424-defected-ondo-deputy-gov-should-choose-between-honour-and-law-%E2%80%95-kekemeke.html" class="hover-image">
                                            <img alt="Defected Ondo deputy gov should choose between honour and law ― Kekemeke" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837424-defected-ondo-deputy-gov-should-choose-between-honour-and-law-%E2%80%95-kekemeke.html">
                                            Defected Ondo deputy gov should choose between honour and law ― Kekemeke 
                                        </a>
                                        <a href="news/general/837424-defected-ondo-deputy-gov-should-choose-between-honour-and-law-%E2%80%95-kekemeke.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837425-insecurity-obasanjo-calls-for-the-reorganization-of-security-architecture.html" class="hover-image">
                                            <img alt="Insecurity: Obasanjo calls for the reorganization of security architecture" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837425-insecurity-obasanjo-calls-for-the-reorganization-of-security-architecture.html">
                                            Insecurity: Obasanjo calls for the reorganization of security architecture 
                                        </a>
                                        <a href="news/general/837425-insecurity-obasanjo-calls-for-the-reorganization-of-security-architecture.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837426-nine-passengers-abducted-in-ondo-n100m-ransom-demanded.html" class="hover-image">
                                            <img alt="Nine passengers abducted in Ondo, N100m ransom demanded" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837426-nine-passengers-abducted-in-ondo-n100m-ransom-demanded.html">
                                            Nine passengers abducted in Ondo, N100m ransom demanded 
                                        </a>
                                        <a href="news/general/837426-nine-passengers-abducted-in-ondo-n100m-ransom-demanded.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837427-stay-at-home-from-monday%2C-no-one-can-sack-you-%E2%80%95-cross-river-nlc-to-workers.html" class="hover-image">
                                            <img alt="Stay at home from Monday, no one can sack you ― Cross River NLC to workers" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837427-stay-at-home-from-monday%2C-no-one-can-sack-you-%E2%80%95-cross-river-nlc-to-workers.html">
                                            Stay at home from Monday, no one can sack you ― Cross River NLC to workers 
                                        </a>
                                        <a href="news/general/837427-stay-at-home-from-monday%2C-no-one-can-sack-you-%E2%80%95-cross-river-nlc-to-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837428-40-million-women-in-nigeria-at-risk-of-cervical-cancer-says-ehanire.html" class="hover-image">
                                            <img alt="40 million women in Nigeria at risk of cervical cancer says Ehanire" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837428-40-million-women-in-nigeria-at-risk-of-cervical-cancer-says-ehanire.html">
                                            40 million women in Nigeria at risk of cervical cancer says Ehanire 
                                        </a>
                                        <a href="news/general/837428-40-million-women-in-nigeria-at-risk-of-cervical-cancer-says-ehanire.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837429-ajimobi-knew-how-to-douse-political-tensions-%E2%80%94-ngige.html" class="hover-image">
                                            <img alt="Ajimobi knew how to douse political tensions — Ngige" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837429-ajimobi-knew-how-to-douse-political-tensions-%E2%80%94-ngige.html">
                                            Ajimobi knew how to douse political tensions — Ngige 
                                        </a>
                                        <a href="news/general/837429-ajimobi-knew-how-to-douse-political-tensions-%E2%80%94-ngige.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837431-just-in-suspected-fulani-herdsmen-abduct-nine-travellers-in-ondo.html" class="hover-image">
                                            <img alt="JUST IN: Suspected Fulani herdsmen abduct nine travellers in Ondo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837431-just-in-suspected-fulani-herdsmen-abduct-nine-travellers-in-ondo.html">
                                            JUST IN: Suspected Fulani herdsmen abduct nine travellers in Ondo 
                                        </a>
                                        <a href="news/general/837431-just-in-suspected-fulani-herdsmen-abduct-nine-travellers-in-ondo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837432-efcc-to-go-after-nigerian-looters-hiding-in-ghana-%E2%80%94-magu.html" class="hover-image">
                                            <img alt="EFCC to go after Nigerian looters hiding in Ghana — Magu" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837432-efcc-to-go-after-nigerian-looters-hiding-in-ghana-%E2%80%94-magu.html">
                                            EFCC to go after Nigerian looters hiding in Ghana — Magu 
                                        </a>
                                        <a href="news/general/837432-efcc-to-go-after-nigerian-looters-hiding-in-ghana-%E2%80%94-magu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837433-%E2%80%9Ci-never-said-i-spent-n35-billion-on-buhari%E2%80%99s-elections%E2%80%9D-%E2%80%93-tinubu.html" class="hover-image">
                                            <img alt="“I Never Said I Spent N35 Billion On Buhari’s Elections” – Tinubu" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837433-%E2%80%9Ci-never-said-i-spent-n35-billion-on-buhari%E2%80%99s-elections%E2%80%9D-%E2%80%93-tinubu.html">
                                            “I Never Said I Spent N35 Billion On Buhari’s Elections” – Tinubu 
                                        </a>
                                        <a href="news/general/837433-%E2%80%9Ci-never-said-i-spent-n35-billion-on-buhari%E2%80%99s-elections%E2%80%9D-%E2%80%93-tinubu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837434-10-pdp-governors-set-to-decamp-to-apc-%E2%80%93-yahaya-bello.html" class="hover-image">
                                            <img alt="10 PDP Governors Set To Decamp To APC – Yahaya Bello" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837434-10-pdp-governors-set-to-decamp-to-apc-%E2%80%93-yahaya-bello.html">
                                            10 PDP Governors Set To Decamp To APC – Yahaya Bello 
                                        </a>
                                        <a href="news/general/837434-10-pdp-governors-set-to-decamp-to-apc-%E2%80%93-yahaya-bello.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837435-how-i-survived-epic-political-battles-%E2%80%93-gov.-obaseki.html" class="hover-image">
                                            <img alt="How I survived epic political battles – Gov. Obaseki" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837435-how-i-survived-epic-political-battles-%E2%80%93-gov.-obaseki.html">
                                            How I survived epic political battles – Gov. Obaseki 
                                        </a>
                                        <a href="news/general/837435-how-i-survived-epic-political-battles-%E2%80%93-gov.-obaseki.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837436-apc-crisis-expel-sacked-nwc-members-if-they-go-to-court-%E2%80%94-pgf-dg.html" class="hover-image">
                                            <img alt="APC crisis: Expel sacked NWC members if they go to court — PGF DG" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837436-apc-crisis-expel-sacked-nwc-members-if-they-go-to-court-%E2%80%94-pgf-dg.html">
                                            APC crisis: Expel sacked NWC members if they go to court — PGF DG 
                                        </a>
                                        <a href="news/general/837436-apc-crisis-expel-sacked-nwc-members-if-they-go-to-court-%E2%80%94-pgf-dg.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837437-hushpuppi-received-calls-from-gucci%2C-versace%2C-lv%3B-don%E2%80%99t-judge-him-%E2%80%93-daddy-freeze-cautions-nigerians.html" class="hover-image">
                                            <img alt="Hushpuppi received calls from Gucci, Versace, LV; Don’t judge Him – Daddy Freeze cautions Nigerians" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837437-hushpuppi-received-calls-from-gucci%2C-versace%2C-lv%3B-don%E2%80%99t-judge-him-%E2%80%93-daddy-freeze-cautions-nigerians.html">
                                            Hushpuppi received calls from Gucci, Versace, LV; Don’t judge Him – Daddy Freeze cautions Nigerians 
                                        </a>
                                        <a href="news/general/837437-hushpuppi-received-calls-from-gucci%2C-versace%2C-lv%3B-don%E2%80%99t-judge-him-%E2%80%93-daddy-freeze-cautions-nigerians.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837438-ifu-ennada-slams-%E2%80%98yahoo-boys-apologists%E2%80%99-who-called-her-an-%E2%80%9Cashawo%E2%80%9D-for-speaking-against-fraud.html" class="hover-image">
                                            <img alt="Ifu Ennada slams ‘yahoo boys apologists’ who called her an “ashawo” for speaking against fraud" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837438-ifu-ennada-slams-%E2%80%98yahoo-boys-apologists%E2%80%99-who-called-her-an-%E2%80%9Cashawo%E2%80%9D-for-speaking-against-fraud.html">
                                            Ifu Ennada slams ‘yahoo boys apologists’ who called her an “ashawo” for speaking against fraud 
                                        </a>
                                        <a href="news/general/837438-ifu-ennada-slams-%E2%80%98yahoo-boys-apologists%E2%80%99-who-called-her-an-%E2%80%9Cashawo%E2%80%9D-for-speaking-against-fraud.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837439-timaya%E2%80%99s-%E2%80%98telli-person%E2%80%99-ft.-phyno-and-olamide-warned-hushpuppi-before-his-arrest-%E2%80%93-fans-video.html" class="hover-image">
                                            <img alt="Timaya’s ‘Telli Person’ Ft. Phyno and Olamide Warned Hushpuppi Before His Arrest – Fans (Video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837439-timaya%E2%80%99s-%E2%80%98telli-person%E2%80%99-ft.-phyno-and-olamide-warned-hushpuppi-before-his-arrest-%E2%80%93-fans-video.html">
                                            Timaya’s ‘Telli Person’ Ft. Phyno and Olamide Warned Hushpuppi Before His Arrest – Fans (Video) 
                                        </a>
                                        <a href="news/general/837439-timaya%E2%80%99s-%E2%80%98telli-person%E2%80%99-ft.-phyno-and-olamide-warned-hushpuppi-before-his-arrest-%E2%80%93-fans-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837440-%E2%80%9Coshiomhole-a-thug-shouldn%E2%80%99t-complain-about-his-removal%E2%80%9D-%E2%80%93-junaid-mohammed.html" class="hover-image">
                                            <img alt="“Oshiomhole: A Thug Shouldn’t Complain About His Removal” – Junaid Mohammed" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837440-%E2%80%9Coshiomhole-a-thug-shouldn%E2%80%99t-complain-about-his-removal%E2%80%9D-%E2%80%93-junaid-mohammed.html">
                                            “Oshiomhole: A Thug Shouldn’t Complain About His Removal” – Junaid Mohammed 
                                        </a>
                                        <a href="news/general/837440-%E2%80%9Coshiomhole-a-thug-shouldn%E2%80%99t-complain-about-his-removal%E2%80%9D-%E2%80%93-junaid-mohammed.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837441-of-ugly-vultures-and-bad-wolves-in-good-sheep-s-clothing.html" class="hover-image">
                                            <img alt="Of ugly vultures and bad wolves in good sheep's clothing" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837441-of-ugly-vultures-and-bad-wolves-in-good-sheep-s-clothing.html">
                                            Of ugly vultures and bad wolves in good sheep's clothing 
                                        </a>
                                        <a href="world/africa/837441-of-ugly-vultures-and-bad-wolves-in-good-sheep-s-clothing.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837442-join-protest-demanding-legitimate-state-chamisa-called-%E2%80%93-he-gave-away-legitimacy%2C-wandering-jew.html" class="hover-image">
                                            <img alt="'Join protest demanding legitimate state' Chamisa called – he gave away legitimacy, wandering Jew" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837442-join-protest-demanding-legitimate-state-chamisa-called-%E2%80%93-he-gave-away-legitimacy%2C-wandering-jew.html">
                                            'Join protest demanding legitimate state' Chamisa called – he gave away legitimacy, wandering Jew 
                                        </a>
                                        <a href="world/africa/837442-join-protest-demanding-legitimate-state-chamisa-called-%E2%80%93-he-gave-away-legitimacy%2C-wandering-jew.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837443-opinion-the-initiatives-aimed-at-eradicating-the-menace-of-sexual-abuse-in-nigeria.html" class="hover-image">
                                            <img alt="OPINION: The initiatives aimed at eradicating the menace of sexual abuse in Nigeria" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837443-opinion-the-initiatives-aimed-at-eradicating-the-menace-of-sexual-abuse-in-nigeria.html">
                                            OPINION: The initiatives aimed at eradicating the menace of sexual abuse in Nigeria 
                                        </a>
                                        <a href="news/general/837443-opinion-the-initiatives-aimed-at-eradicating-the-menace-of-sexual-abuse-in-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837444-n-power-has-enrolled-500-000-so-far-fg.html" class="hover-image">
                                            <img alt="N-Power has enrolled 500,000 so far, FG" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837444-n-power-has-enrolled-500-000-so-far-fg.html">
                                            N-Power has enrolled 500,000 so far, FG 
                                        </a>
                                        <a href="news/general/837444-n-power-has-enrolled-500-000-so-far-fg.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837445-eight-fmc-workers-test-positive-for-covid-19-in-ogun.html" class="hover-image">
                                            <img alt="Eight FMC workers test positive for COVID-19 in Ogun" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837445-eight-fmc-workers-test-positive-for-covid-19-in-ogun.html">
                                            Eight FMC workers test positive for COVID-19 in Ogun 
                                        </a>
                                        <a href="news/general/837445-eight-fmc-workers-test-positive-for-covid-19-in-ogun.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837446-covid-19-emotions-as-ngo-give-palliatives-to-homeless-triplet-nursing-mother-253-vulnerable.html" class="hover-image">
                                            <img alt="COVID-19: Emotions as NGO give palliatives to homeless triplet-nursing mother, 253 vulnerable" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837446-covid-19-emotions-as-ngo-give-palliatives-to-homeless-triplet-nursing-mother-253-vulnerable.html">
                                            COVID-19: Emotions as NGO give palliatives to homeless triplet-nursing mother, 253 vulnerable 
                                        </a>
                                        <a href="news/general/837446-covid-19-emotions-as-ngo-give-palliatives-to-homeless-triplet-nursing-mother-253-vulnerable.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837447-you%E2%80%99re-free-to-get-refund-or-deposit-for-2021-hajj%2C-kano-tells-pilgrims.html" class="hover-image">
                                            <img alt="You’re free to get refund or deposit for 2021 hajj, Kano tells Pilgrims" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837447-you%E2%80%99re-free-to-get-refund-or-deposit-for-2021-hajj%2C-kano-tells-pilgrims.html">
                                            You’re free to get refund or deposit for 2021 hajj, Kano tells Pilgrims 
                                        </a>
                                        <a href="news/general/837447-you%E2%80%99re-free-to-get-refund-or-deposit-for-2021-hajj%2C-kano-tells-pilgrims.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837448-lagos-govt-includes-seven-private-laboratories-for-covid-19-tests.html" class="hover-image">
                                            <img alt="Lagos Govt includes seven private laboratories for COVID-19 tests" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837448-lagos-govt-includes-seven-private-laboratories-for-covid-19-tests.html">
                                            Lagos Govt includes seven private laboratories for COVID-19 tests 
                                        </a>
                                        <a href="news/general/837448-lagos-govt-includes-seven-private-laboratories-for-covid-19-tests.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837449-covid-19-nigeria-not-yet-out-of-the-woods-obasanjo-warns.html" class="hover-image">
                                            <img alt="COVID-19: Nigeria not yet out of the woods, Obasanjo warns" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837449-covid-19-nigeria-not-yet-out-of-the-woods-obasanjo-warns.html">
                                            COVID-19: Nigeria not yet out of the woods, Obasanjo warns 
                                        </a>
                                        <a href="news/general/837449-covid-19-nigeria-not-yet-out-of-the-woods-obasanjo-warns.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837450-navy-police-partner-to-improve-security-in-lagos.html" class="hover-image">
                                            <img alt="Navy, Police partner to improve security in Lagos" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837450-navy-police-partner-to-improve-security-in-lagos.html">
                                            Navy, Police partner to improve security in Lagos 
                                        </a>
                                        <a href="news/general/837450-navy-police-partner-to-improve-security-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837451-adesina-and-onyema-different-strokes-for-different-folks.html" class="hover-image">
                                            <img alt="Adesina and Onyema: Different Strokes for Different Folks" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837451-adesina-and-onyema-different-strokes-for-different-folks.html">
                                            Adesina and Onyema: Different Strokes for Different Folks 
                                        </a>
                                        <a href="news/general/837451-adesina-and-onyema-different-strokes-for-different-folks.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837452-russian-film-director-who-mocked-state-church-gets-suspended-sentence.html" class="hover-image">
                                            <img alt="Russian film director who mocked state, church gets suspended sentence" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837452-russian-film-director-who-mocked-state-church-gets-suspended-sentence.html">
                                            Russian film director who mocked state, church gets suspended sentence 
                                        </a>
                                        <a href="news/general/837452-russian-film-director-who-mocked-state-church-gets-suspended-sentence.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837453-nscdc-arrests-man-over-alleged-attempt-to-defile-15-year-old-girl-in-kano.html" class="hover-image">
                                            <img alt="NSCDC arrests man over alleged attempt to defile 15-year-old girl in Kano" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837453-nscdc-arrests-man-over-alleged-attempt-to-defile-15-year-old-girl-in-kano.html">
                                            NSCDC arrests man over alleged attempt to defile 15-year-old girl in Kano 
                                        </a>
                                        <a href="news/general/837453-nscdc-arrests-man-over-alleged-attempt-to-defile-15-year-old-girl-in-kano.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837454-we-won%E2%80%99t-join-apc%2C-pdp-govs-reply-bello.html" class="hover-image">
                                            <img alt="We won’t join APC, PDP govs reply Bello" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837454-we-won%E2%80%99t-join-apc%2C-pdp-govs-reply-bello.html">
                                            We won’t join APC, PDP govs reply Bello 
                                        </a>
                                        <a href="news/general/837454-we-won%E2%80%99t-join-apc%2C-pdp-govs-reply-bello.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837455-ajimobi%E2%80%99s-death-fear-god%2C-nobody-goes-to-grave-with-money-%E2%80%93-bamgbose-warns-politicians.html" class="hover-image">
                                            <img alt="Ajimobi’s death: Fear God, nobody goes to grave with money – Bamgbose warns politicians" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837455-ajimobi%E2%80%99s-death-fear-god%2C-nobody-goes-to-grave-with-money-%E2%80%93-bamgbose-warns-politicians.html">
                                            Ajimobi’s death: Fear God, nobody goes to grave with money – Bamgbose warns politicians 
                                        </a>
                                        <a href="news/general/837455-ajimobi%E2%80%99s-death-fear-god%2C-nobody-goes-to-grave-with-money-%E2%80%93-bamgbose-warns-politicians.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837456-buhari-has-broken-the-leadership-logjam-in-apc-former-reps.html" class="hover-image">
                                            <img alt="Buhari has broken the leadership logjam in APC -Former Reps" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837456-buhari-has-broken-the-leadership-logjam-in-apc-former-reps.html">
                                            Buhari has broken the leadership logjam in APC -Former Reps 
                                        </a>
                                        <a href="news/general/837456-buhari-has-broken-the-leadership-logjam-in-apc-former-reps.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837457-nigeria%E2%80%99s-covid-19-cases-exceed-23%2C000%2C-550-people-dead.html" class="hover-image">
                                            <img alt="Nigeria’s COVID-19 cases exceed 23,000, 550 people dead" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837457-nigeria%E2%80%99s-covid-19-cases-exceed-23%2C000%2C-550-people-dead.html">
                                            Nigeria’s COVID-19 cases exceed 23,000, 550 people dead 
                                        </a>
                                        <a href="news/general/837457-nigeria%E2%80%99s-covid-19-cases-exceed-23%2C000%2C-550-people-dead.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837458-nine-lagos-bound-passengers-kidnapped-in-ondo.html" class="hover-image">
                                            <img alt="Nine Lagos-bound passengers kidnapped in Ondo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837458-nine-lagos-bound-passengers-kidnapped-in-ondo.html">
                                            Nine Lagos-bound passengers kidnapped in Ondo 
                                        </a>
                                        <a href="news/general/837458-nine-lagos-bound-passengers-kidnapped-in-ondo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837459-some-people-are-working-tirelessly-to-see-me-fail-%E2%80%94-tacha.html" class="hover-image">
                                            <img alt="Some people are working tirelessly to see me fail — Tacha" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837459-some-people-are-working-tirelessly-to-see-me-fail-%E2%80%94-tacha.html">
                                            Some people are working tirelessly to see me fail — Tacha 
                                        </a>
                                        <a href="news/general/837459-some-people-are-working-tirelessly-to-see-me-fail-%E2%80%94-tacha.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837460-coronavirus-cases-in-india-cross-500-000.html" class="hover-image">
                                            <img alt="Coronavirus cases in India cross 500,000" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837460-coronavirus-cases-in-india-cross-500-000.html">
                                            Coronavirus cases in India cross 500,000 
                                        </a>
                                        <a href="news/general/837460-coronavirus-cases-in-india-cross-500-000.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837461-trump-signs-order-to-punish-vandalism-against-monuments.html" class="hover-image">
                                            <img alt="Trump signs order to punish vandalism against monuments" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837461-trump-signs-order-to-punish-vandalism-against-monuments.html">
                                            Trump signs order to punish vandalism against monuments 
                                        </a>
                                        <a href="news/general/837461-trump-signs-order-to-punish-vandalism-against-monuments.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837462-ajimobi-set-to-be-buried-on-sunday-in-mosque-named-after-him.html" class="hover-image">
                                            <img alt="Ajimobi set to be buried on Sunday in mosque named after him" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837462-ajimobi-set-to-be-buried-on-sunday-in-mosque-named-after-him.html">
                                            Ajimobi set to be buried on Sunday in mosque named after him 
                                        </a>
                                        <a href="news/general/837462-ajimobi-set-to-be-buried-on-sunday-in-mosque-named-after-him.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837463-open-letter-to-the-minister-of-local-govt-and-rural-and-urban-development-hon-july-moyo.html" class="hover-image">
                                            <img alt="Open letter to the Minister of Local Govt and Rural and Urban Development Hon. July Moyo" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837463-open-letter-to-the-minister-of-local-govt-and-rural-and-urban-development-hon-july-moyo.html">
                                            Open letter to the Minister of Local Govt and Rural and Urban Development Hon. July Moyo 
                                        </a>
                                        <a href="world/africa/837463-open-letter-to-the-minister-of-local-govt-and-rural-and-urban-development-hon-july-moyo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837464-brutality-and-aggression-against-journalists-by-security-forces-must-stop.html" class="hover-image">
                                            <img alt="Brutality and Aggression against journalists by security forces must stop" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837464-brutality-and-aggression-against-journalists-by-security-forces-must-stop.html">
                                            Brutality and Aggression against journalists by security forces must stop 
                                        </a>
                                        <a href="world/africa/837464-brutality-and-aggression-against-journalists-by-security-forces-must-stop.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837465-bulawayo-water-problems-littered-with-superstition-and-politics-bajila.html" class="hover-image">
                                            <img alt="Bulawayo water problems littered with superstition and politics: Bajila" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837465-bulawayo-water-problems-littered-with-superstition-and-politics-bajila.html">
                                            Bulawayo water problems littered with superstition and politics: Bajila 
                                        </a>
                                        <a href="world/africa/837465-bulawayo-water-problems-littered-with-superstition-and-politics-bajila.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837466-education-ministry-parents-at-cross-roads-over-opening-of-schools.html" class="hover-image">
                                            <img alt="Education ministry, parents at cross roads over opening of schools" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837466-education-ministry-parents-at-cross-roads-over-opening-of-schools.html">
                                            Education ministry, parents at cross roads over opening of schools 
                                        </a>
                                        <a href="world/africa/837466-education-ministry-parents-at-cross-roads-over-opening-of-schools.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837467-zimbabwe-s-former-economic-minister-slams-government.html" class="hover-image">
                                            <img alt="Zimbabwe's former Economic Minister slams government" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837467-zimbabwe-s-former-economic-minister-slams-government.html">
                                            Zimbabwe's former Economic Minister slams government 
                                        </a>
                                        <a href="world/africa/837467-zimbabwe-s-former-economic-minister-slams-government.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837468-zimbabwe-s-economists-query-china-s-friendship.html" class="hover-image">
                                            <img alt="Zimbabwe's economists query China's friendship" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837468-zimbabwe-s-economists-query-china-s-friendship.html">
                                            Zimbabwe's economists query China's friendship 
                                        </a>
                                        <a href="world/africa/837468-zimbabwe-s-economists-query-china-s-friendship.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837469-disability-community-bears-the-brunt-in-zimbabwe.html" class="hover-image">
                                            <img alt="Disability community bears the brunt in Zimbabwe" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837469-disability-community-bears-the-brunt-in-zimbabwe.html">
                                            Disability community bears the brunt in Zimbabwe 
                                        </a>
                                        <a href="world/africa/837469-disability-community-bears-the-brunt-in-zimbabwe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837470-football-restart-gathers-pace-across-africa.html" class="hover-image">
                                            <img alt="Football restart gathers pace across Africa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837470-football-restart-gathers-pace-across-africa.html">
                                            Football restart gathers pace across Africa 
                                        </a>
                                        <a href="world/africa/837470-football-restart-gathers-pace-across-africa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837471-zim-government-under-spotlight-over-property-rights-paul-westwood-saga.html" class="hover-image">
                                            <img alt="Zim Government under spotlight over property rights: Paul Westwood saga" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837471-zim-government-under-spotlight-over-property-rights-paul-westwood-saga.html">
                                            Zim Government under spotlight over property rights: Paul Westwood saga 
                                        </a>
                                        <a href="world/africa/837471-zim-government-under-spotlight-over-property-rights-paul-westwood-saga.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="world/africa/837472-if-only-rbz-could-listen.html" class="hover-image">
                                            <img alt="If only RBZ could listen" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837472-if-only-rbz-could-listen.html">
                                            If only RBZ could listen 
                                        </a>
                                        <a href="world/africa/837472-if-only-rbz-could-listen.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837473-how-jurgen-klopp%E2%80%99s-wife-stopped-him-from-taking-man-utd-job-after-sir-alex-ferguson.html" class="hover-image">
                                            <img alt="How Jurgen Klopp’s wife stopped him from taking Man Utd job after Sir Alex Ferguson" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837473-how-jurgen-klopp%E2%80%99s-wife-stopped-him-from-taking-man-utd-job-after-sir-alex-ferguson.html">
                                            How Jurgen Klopp’s wife stopped him from taking Man Utd job after Sir Alex Ferguson 
                                        </a>
                                        <a href="news/general/837473-how-jurgen-klopp%E2%80%99s-wife-stopped-him-from-taking-man-utd-job-after-sir-alex-ferguson.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837474-enlarged-prostate-breakthrough-man-shares-his-testimony.html" class="hover-image">
                                            <img alt="Enlarged prostate breakthrough, man shares his testimony" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837474-enlarged-prostate-breakthrough-man-shares-his-testimony.html">
                                            Enlarged prostate breakthrough, man shares his testimony 
                                        </a>
                                        <a href="news/general/837474-enlarged-prostate-breakthrough-man-shares-his-testimony.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837475-ajimobi-was-a-very-straightforward-man-wife-florence-speaks-about-her-hubby-in-old-video.html" class="hover-image">
                                            <img alt="Ajimobi was a very straightforward man - Wife Florence speaks about her hubby in old video" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837475-ajimobi-was-a-very-straightforward-man-wife-florence-speaks-about-her-hubby-in-old-video.html">
                                            Ajimobi was a very straightforward man - Wife Florence speaks about her hubby in old video 
                                        </a>
                                        <a href="news/general/837475-ajimobi-was-a-very-straightforward-man-wife-florence-speaks-about-her-hubby-in-old-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837476-man-united-s-predicted-line-up-in-quarter-finals-fa-cup-clash-against-norwich-city-ighalo-set-to-handed-rare-star.html" class="hover-image">
                                            <img alt="Man United's predicted line-up in quarter finals FA Cup clash against Norwich City, Ighalo set to handed rare star" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837476-man-united-s-predicted-line-up-in-quarter-finals-fa-cup-clash-against-norwich-city-ighalo-set-to-handed-rare-star.html">
                                            Man United's predicted line-up in quarter finals FA Cup clash against Norwich City, Ighalo set to handed rare star 
                                        </a>
                                        <a href="news/general/837476-man-united-s-predicted-line-up-in-quarter-finals-fa-cup-clash-against-norwich-city-ighalo-set-to-handed-rare-star.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837477-nigerian-military-wins-big-against-boko-haram-insurgents-in-borno-video.html" class="hover-image">
                                            <img alt="Nigerian military wins big against Boko Haram insurgents in Borno (video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837477-nigerian-military-wins-big-against-boko-haram-insurgents-in-borno-video.html">
                                            Nigerian military wins big against Boko Haram insurgents in Borno (video) 
                                        </a>
                                        <a href="news/general/837477-nigerian-military-wins-big-against-boko-haram-insurgents-in-borno-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837478-apc-crisis-nobody-has-power-to-undermine-tinubu-in-apc-yahaya-bello-declares.html" class="hover-image">
                                            <img alt="APC crisis: Nobody has power to undermine Tinubu in APC - Yahaya Bello declares" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837478-apc-crisis-nobody-has-power-to-undermine-tinubu-in-apc-yahaya-bello-declares.html">
                                            APC crisis: Nobody has power to undermine Tinubu in APC - Yahaya Bello declares 
                                        </a>
                                        <a href="news/general/837478-apc-crisis-nobody-has-power-to-undermine-tinubu-in-apc-yahaya-bello-declares.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837479-arrest-yahoo-boys-alongside-their-girlfriends-actress-etinosa-tells-police-video.html" class="hover-image">
                                            <img alt="Arrest yahoo boys alongside their girlfriends - Actress Etinosa tells police (video)" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837479-arrest-yahoo-boys-alongside-their-girlfriends-actress-etinosa-tells-police-video.html">
                                            Arrest yahoo boys alongside their girlfriends - Actress Etinosa tells police (video) 
                                        </a>
                                        <a href="news/general/837479-arrest-yahoo-boys-alongside-their-girlfriends-actress-etinosa-tells-police-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837480-more-problems-for-1-big-player-at-real-madrid-as-relationship-with-zidane-reaches-breaking-point.html" class="hover-image">
                                            <img alt="More problems for 1 big player at Real Madrid as relationship with Zidane reaches breaking point" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837480-more-problems-for-1-big-player-at-real-madrid-as-relationship-with-zidane-reaches-breaking-point.html">
                                            More problems for 1 big player at Real Madrid as relationship with Zidane reaches breaking point 
                                        </a>
                                        <a href="news/general/837480-more-problems-for-1-big-player-at-real-madrid-as-relationship-with-zidane-reaches-breaking-point.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/general/837481-this-is-what-is-fuelling-apc-crisis-waziri-bulama-makes-stunning-revelation.html" class="hover-image">
                                            <img alt="This is what is fuelling APC crisis - Waziri Bulama makes stunning revelation" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837481-this-is-what-is-fuelling-apc-crisis-waziri-bulama-makes-stunning-revelation.html">
                                            This is what is fuelling APC crisis - Waziri Bulama makes stunning revelation 
                                        </a>
                                        <a href="news/general/837481-this-is-what-is-fuelling-apc-crisis-waziri-bulama-makes-stunning-revelation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/837482-n-power-gives-update-on-confirmation-emails-reveals-those-to-reapply.html" class="hover-image">
                                            <img alt="N-Power gives update on confirmation emails, reveals those to reapply" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/837482-n-power-gives-update-on-confirmation-emails-reveals-those-to-reapply.html">
                                            N-Power gives update on confirmation emails, reveals those to reapply 
                                        </a>
                                        <a href="news/837482-n-power-gives-update-on-confirmation-emails-reveals-those-to-reapply.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/837483-we-have-agreed-on-a-consensus-candidate-for-2023-%E2%80%93-arewa-youths.html" class="hover-image">
                                            <img alt="We have agreed on a consensus candidate for 2023 – Arewa youths" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/837483-we-have-agreed-on-a-consensus-candidate-for-2023-%E2%80%93-arewa-youths.html">
                                            We have agreed on a consensus candidate for 2023 – Arewa youths 
                                        </a>
                                        <a href="news/837483-we-have-agreed-on-a-consensus-candidate-for-2023-%E2%80%93-arewa-youths.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/837484-efcc-seals-property-allegedly-belonging-to-ex-abia-governor-theodore-orji.html" class="hover-image">
                                            <img alt="EFCC seals property allegedly belonging to ex-Abia governor, Theodore Orji" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/837484-efcc-seals-property-allegedly-belonging-to-ex-abia-governor-theodore-orji.html">
                                            EFCC seals property allegedly belonging to ex-Abia governor, Theodore Orji 
                                        </a>
                                        <a href="news/837484-efcc-seals-property-allegedly-belonging-to-ex-abia-governor-theodore-orji.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/837485-ortom-reacts-to-obaseki%E2%80%99s-emergence-as-edo-pdp-governorship-candidate.html" class="hover-image">
                                            <img alt="Ortom reacts to Obaseki’s  emergence as Edo PDP governorship candidate" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/837485-ortom-reacts-to-obaseki%E2%80%99s-emergence-as-edo-pdp-governorship-candidate.html">
                                            Ortom reacts to Obaseki’s  emergence as Edo PDP governorship candidate 
                                        </a>
                                        <a href="news/837485-ortom-reacts-to-obaseki%E2%80%99s-emergence-as-edo-pdp-governorship-candidate.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header1 right">
                                    <a href="news/837486-ajimobi-oshiomhole-reveals-last-moment-interaction-with-ex-oyo-governor.html" class="hover-image">
                                            <img alt="Ajimobi: Oshiomhole reveals last moment, interaction with ex-Oyo governor" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/837486-ajimobi-oshiomhole-reveals-last-moment-interaction-with-ex-oyo-governor.html">
                                            Ajimobi: Oshiomhole reveals last moment, interaction with ex-Oyo governor 
                                        </a>
                                        <a href="news/837486-ajimobi-oshiomhole-reveals-last-moment-interaction-with-ex-oyo-governor.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
            </ul>
            
                    <div id="box_pagination">
                        <span class="pagination">	
                            
                                
                            
                                
                                        <span style="color:#C90404;">1</span>
                                    
                            
                                
                                    <span class="page_button" style="cursor:pointer;" onclick="onPageChange(2);">2</span>
                                    
                                
                            
                                
                            
                        </span>
                        Displaying
                        <span class="pagination_total">
                            1 - 100
                        </span>
                        of
                        <span class="pagination_total">
                            177
                        </span> 
                    </div>



                
		</div>
		<script type="text/javascript">
			function onPageChange (pg) {
				listParam = {};
				listParam.pg = pg;
				listParam.template_output = 'box/box_paged_article_list';
											
				jQuery.get('index.php',listParam, function(data){
                    jQuery('#box_paged_latest').html(data);
                });
			}
		</script>
	</div>


						
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'https://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div> 
                            
							
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html';">
							<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/atiku_buhari_665564303.jpg&amp;size=article_medium" alt="2019: Why Atiku Should Replace Buhari – Alhaji Sugar" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html">
                                    2019: Why Atiku Should Replace Buhari – Alhaji Sugar 
                                </a><a href="headline/660676-2019-why-atiku-should-replace-buhari-–-alhaji-sugar.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html';">
							<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/igp1_618195838.jpg&amp;size=article_medium" alt="“Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html">
                                    “Inspector General Of Police, Ibrahim Idris Slept With Two Female Police Officers And Impregnated One” – Senator Misau Alleges 
                                </a><a href="headline/660170-%E2%80%9Cinspector-general-of-police%2C-ibrahim-idris-slept-with-two-female-police-officers-and-impregnated-one%E2%80%9D-%E2%80%93-senator-misau-alleges.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html';">
							<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Deliverance_409148932.jpg&amp;size=article_medium" alt="Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html">
                                    Two Pastors try to Heal a Mentally Challenged Woman in Surelere, Lagos (Video) 
                                </a><a href="headline/658659-two-pastors-try-to-heal-a-mentally-challenged-woman-in-surelere-lagos-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html';">
							<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/President_Muhammadu_Buhari_883078270.png&amp;size=article_medium" alt="Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html">
                                    Nigeria at 57: Presidency Releases 57 Achievements of Buhari Administration 
                                </a><a href="headline/658658-nigeria-at-57-presidency-releases-57-achievements-of-buhari-administration.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html';">
							<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=image2/governors_898310526.jpg&amp;size=article_medium" alt="11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html">
                                    11 Decisions Southeast Governors, Ohanaeze Ndigbo Made as they Ban IPOB&#039;s Activities 
                                </a><a href="headline/652817-11-decisions-southeast-governors-ohanaeze-ndigbo-made-as-they-ban-ipob-s-activities.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html';">
							<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Kerosene_Explosion_861126659.jpg&amp;size=article_medium" alt="Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html">
                                    Heartbreaking: Woman Spotted Half-N*ked in Public Begging for Help After Losing 4 Kids in Kerosene Explosion 
                                </a><a href="news/national/640030-heartbreaking-woman-spotted-half-n-ked-in-public-begging-for-help-after-losing-4-kids-in-kerosene-explosion.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html';">
							<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/Photo_from_the_burial_scene_978816664.jpg&amp;size=article_medium" alt="Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html">
                                    Drama At  A Funeral Ground As Drunken Friends Stop Pastor From Preaching Because Its Against Their Believe 
                                </a><a href="news/national/638735-drama-at-a-funeral-ground-as-drunken-friends-stop-pastor-from-preaching-because-its-against-their-believe.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html';">
							<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/File_photo__Nigerian_soldiers_240922081.jpg&amp;size=article_medium" alt="Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html">
                                    Horror: 9 Soldiers Currently Feared Dead in Borno As Boko Haram Attacks Oil Workers 
                                </a><a href="news/national/638031-horror-9-soldiers-currently-feared-dead-in-borno-as-boko-haram-attacks-oil-workers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html';">
							<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/thugs_173234656.png&amp;size=article_medium" alt="Breaking: Cultists On Rampage,15 Feared Dead In Rivers" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html">
                                    Breaking: Cultists On Rampage,15 Feared Dead In Rivers 
                                </a><a href="news/national/459141-breaking-cultists-on-rampage-15-feared-dead-in-rivers.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html';">
							<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Okada_Man_Who_Has_No_Fingers_156225371.jpg&amp;size=article_medium" alt="TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html">
                                    TOUCHING! Meet The &#039;Okada Man&#039; Who Has No Fingers On His Hands (Photos) 
                                </a><a href="news/national/448004-touching-meet-the-okada-man-who-has-no-fingers-on-his-hands-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html';">
							<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=File_Photo_409396110.jpg&amp;size=article_medium" alt="SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html">
                                    SAD!Pregnant Woman Dies, Daughter Husband Injured In Car Crash 
                                </a><a href="news/national/447986-sad-pregnant-woman-dies-daughter-husband-injured-in-car-crash.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html';">
							<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Scene_Of_Fatal_Accident_Along_Benin_Highway_192465987.jpeg&amp;size=article_medium" alt="Fatal Accident Along Benin Highway Leaves 20 Dead (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html">
                                    Fatal Accident Along Benin Highway Leaves 20 Dead (Photos) 
                                </a><a href="news/national/447792-fatal-accident-along-benin-highway-leaves-20-dead-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html';">
							<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=The_Accident_At_Ikeja_Along_925611429.jpg&amp;size=article_medium" alt="Ghastly Accident At Ikeja-Along This Morning (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html">
                                    Ghastly Accident At Ikeja-Along This Morning (Photo) 
                                </a><a href="news/national/447782-ghastly-accident-at-ikeja-along-this-morning-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html';">
							<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Bank_robbery_961478412.jpg&amp;size=article_medium" alt="Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html">
                                    Top 5 Deadliest Bank Robberies Across Nigeria In 2015 (Photos) 
                                </a><a href="news/national/446484-top-5-deadliest-bank-robberies-across-nigeria-in-2015-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html';">
							<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/The_arrested_culprits_118886123.jpg&amp;size=article_medium" alt="Notorious Armed Robbers Police Arrested In Port Harcourt (Photo)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html">
                                    Notorious Armed Robbers Police Arrested In Port Harcourt (Photo) 
                                </a><a href="news/national/446190-notorious-armed-robbers-police-arrested-in-port-harcourt-photo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html';">
							<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Shop_where_Mariam_was_killed_at_Badore__Lagos_194254299.jpg&amp;size=article_medium" alt="SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html">
                                    SAD: Vehicle Crushes 4 Year Old Girl In Mother’s Shop In Lagos 
                                </a><a href="news/national/445859-sad-vehicle-crushes-4-year-old-girl-in-mother%E2%80%99s-shop-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/445684-cult-members-kill-2-traders-over-toll.html';">
							<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/445684-cult-members-kill-2-traders-over-toll.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Tollgate_area_of_Mushin__Lagos_State_574094189.jpg&amp;size=article_medium" alt="Cult Members Kill 2 Traders Over Toll" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html">
                                    Cult Members Kill 2 Traders Over Toll 
                                </a><a href="news/national/445684-cult-members-kill-2-traders-over-toll.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html';">
							<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Images1/Oba_Adeyeye_Ogunwusi_719389272.jpg&amp;size=article_medium" alt="Ooni of Ife’s Coronation Ceremony Begins (Photos)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html">
                                    Ooni of Ife’s Coronation Ceremony Begins (Photos) 
                                </a><a href="news/national/444670-ooni-of-ife%E2%80%99s-coronation-ceremony-begins-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html';">
							<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html" class="hover-image">
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Deported_Nigerians_730677066.jpg&amp;size=article_medium" alt="Deplorable State Of Nigerians Deported From The UK" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html">
                                    Deplorable State Of Nigerians Deported From The UK 
                                </a><a href="news/national/442179-deplorable-state-of-nigerians-deported-from-the-uk.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="https://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from Africa</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/837529-zimbabwe-poverty-datum-line-more-than-doubles.html">
                                            <img alt="Zimbabwe poverty datum line more than doubles" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/837529-zimbabwe-poverty-datum-line-more-than-doubles.html">
                                        Zimbabwe poverty datum line more than doubles 
                                    </a>
                                <a href="world/africa/837529-zimbabwe-poverty-datum-line-more-than-doubles.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/837529-zimbabwe-poverty-datum-line-more-than-doubles.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/837528-sikhala-dreams-bees-biting-mnangagwa.html">
                                            <img alt="Sikhala 'dreams bees biting' Mnangagwa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/837528-sikhala-dreams-bees-biting-mnangagwa.html">
                                        Sikhala 'dreams bees biting' Mnangagwa 
                                    </a>
                                <a href="world/africa/837528-sikhala-dreams-bees-biting-mnangagwa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/837528-sikhala-dreams-bees-biting-mnangagwa.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/837527-chamisa-s-faction-receives-another-morale-sapping-blow.html">
                                            <img alt="Chamisa's faction receives another morale-sapping blow" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/837527-chamisa-s-faction-receives-another-morale-sapping-blow.html">
                                        Chamisa's faction receives another morale-sapping blow 
                                    </a>
                                <a href="world/africa/837527-chamisa-s-faction-receives-another-morale-sapping-blow.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/837527-chamisa-s-faction-receives-another-morale-sapping-blow.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/837526-mnangagwa-s-govt-will-not-print-money.html">
                                            <img alt="'Mnangagwa's govt will not print money'" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/837526-mnangagwa-s-govt-will-not-print-money.html">
                                        'Mnangagwa's govt will not print money' 
                                    </a>
                                <a href="world/africa/837526-mnangagwa-s-govt-will-not-print-money.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/837526-mnangagwa-s-govt-will-not-print-money.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="world/africa/837525-govt-suspends-ecocash-3-other-platforms.html">
                                            <img alt="Govt suspends EcoCash, 3 other platforms" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="world/africa/837525-govt-suspends-ecocash-3-other-platforms.html">
                                        Govt suspends EcoCash, 3 other platforms 
                                    </a>
                                <a href="world/africa/837525-govt-suspends-ecocash-3-other-platforms.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/world/africa/837525-govt-suspends-ecocash-3-other-platforms.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="world/africa/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="news/general/836346-video-tears-tributes-as-nigerians-bid-ibidun-ighodalo-farewell.html">
				VIDEO: Tears, tributes as Nigerians bid Ibidun Ighodalo farewell
			</a>
		</li>
	
		<li>
			<a href="news/general/836347-breaking-apc-picks-worgu-boms-to-substitute-giadom.html">
				BREAKING: APC picks Worgu Boms to substitute Giadom
			</a>
		</li>
	
		<li>
			<a href="entertainment/celebrities/836351-beyonce-%E2%80%94-black-parade.html">
				Beyonce — Black Parade
			</a>
		</li>
	
		<li>
			<a href="world/africa/836352-mthuli-ncube-tours-beitbridge-border-post.html">
				Mthuli Ncube tours Beitbridge Border post
			</a>
		</li>
	
		<li>
			<a href="world/africa/836353-zimbabweans-must-desist-from-negativity-before-it-spreads-like-a-disease.html">
				Zimbabweans must desist from negativity before it spreads like a disease
			</a>
		</li>
	
</ul></div> 
		<div><hr>
<!-- Composite Start -->
<div id="M52516ScriptRootC182197">
        <div id="M52516PreloadC182197">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M52516ScriptRootC182197")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M52516ScriptRootC182197");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=182197;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/o/n/onlinenigeria.com.182197.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->

<hr> </div>

		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list"> 
        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html#photos_0" class="active" data-id="gallery-670733">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/ital_658013054.jpg&amp;size=article_medium" alt="HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html">HIV-positive Italian Jailed For 24 Years for Infecting Over 30 Women, Including a 14 Year Old
                                </a>
                            </h4>
                           <!-- <p><vte:value select="An Italian accountant has been jailed for 24 years after intentionally infecting 30 women with HIV.
The accused identified as Valentino Talluto is said to have" /></p>
                            
                                <a href="news/crime/670733-hiv-positive-italian-jailed-for-24-years-for-infecting-over-30-women-including-a-14-year-old.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html#photos_0" class="active" data-id="gallery-670730">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=grave_491806175.jpg&amp;size=article_medium" alt="Disaster In Kano As Erosion Destroys 200 Graves" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html">Disaster In Kano As Erosion Destroys 200 Graves
                                </a>
                            </h4>
                           <!-- <p><vte:value select="The Kano State Commissioner of Environment, Ali Makoda, has revealed that erosion has destroy more than 200 graves at Tudun Murtala grave yard in Nasarawa" /></p>
                            
                                <a href="latest-addition/670730-disaster-in-kano-as-erosion-destroys-200-graves.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html#photos_0" class="active" data-id="gallery-657635">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=images/virgin_1_1_981018464.png&amp;size=article_medium" alt="Meet the 50-year-old Lady Who Says She’s Never Had S**" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html">Meet the 50-year-old Lady Who Says She’s Never Had S**
                                </a>
                            </h4>
                           <!-- <p><vte:value select="A 50-year-old woman, is currently, after she shocked audience and viewers after she revealed on Wendy Williams&rsquo; show that she&rsquo;s never had sex.
The lady, Yvette" /></p>
                            
                                <a href="odd/657635-meet-the-50-year-old-lady-who-says-she%E2%80%99s-never-had-s.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/relationship-romance/652013-s3x-doesn%E2%80%99t-turn-me-on.html">
				S3x Doesn’t Turn Me On
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650755-why-does-she-date-men-that-are-beneath-her.html">
				Why Does She Date Men That Are Beneath Her?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/650754-am-i-trying-too-hard-to-keep-a-man.html">
				Am I Trying Too Hard To Keep A Man?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/648081-why-some-people-especially-ladies-may-never-get-married.html">
				Why Some People Especially Ladies May Never Get Married
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647736-important-tips-on-how-to-make-your-girlfriend-love-you-more.html">
				Important Tips on How to Make Your Girlfriend Love You More?
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/647076-13-signs-your-relationship-may-end-in-hartbreak-video.html">
				13 Signs Your Relationship May End in Hartbreak (+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641312-terrifying-beautiful-woman-kissing-and-putting-live-snake-down-her-throat-photos-video.html">
				Terrifying: Beautiful Woman Kissing and Putting Live Snake Down Her Throat (Photos+Video)
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/641311-find-out-what-this-lady-have-to-say-about-her-m-shaped-boobs.html">
				Find Out What This Lady Have To Say About Her M-shaped Boobs
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640100-photos-meet-the-woman-who-earned-n800-000-a-night-by-just-sitting-on-men.html">
				PHOTOS: Meet the Woman Who Earned N800,000 a Night by Just Sitting on Men
			</a>
		</li>
	
		<li>
			<a href="news/relationship-romance/640029-should-two-unemployed-lovers-get-married-here-are-interesting-responds-from-nigerian-youths.html">
				Should Two Unemployed Lovers Get Married? Here Are Interesting Responds From Nigerian Youths
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/837378-i-never-said-i-spent-n35bn-on-buhari%E2%80%99s-elections-tinubu.html">
                                            <img alt="I never said I spent N35bn on Buhari’s elections -Tinubu" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/837378-i-never-said-i-spent-n35bn-on-buhari%E2%80%99s-elections-tinubu.html">
                                        I never said I spent N35bn on Buhari’s elections -Tinubu 
                                    </a>
                                <a href="news/general/837378-i-never-said-i-spent-n35bn-on-buhari%E2%80%99s-elections-tinubu.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/837378-i-never-said-i-spent-n35bn-on-buhari%E2%80%99s-elections-tinubu.html" ></span>
                                    
                                     </a> </h4>
                                <p>Bola Tinubu, a national leader of the All Progressives
Congress (APC), has denied saying he spent N35 billion on the elections of
President Muhammadu Buhari in 2015</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/837379-covid-19-fg-approves-another-flight-to-evacuate-nigerians-stranded-in-us.html">
                                            <img alt="Covid-19: FG approves another flight to evacuate Nigerians stranded in US" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/837379-covid-19-fg-approves-another-flight-to-evacuate-nigerians-stranded-in-us.html">
                                        Covid-19: FG approves another flight to evacuate Nigerians stranded in US 
                                    </a>
                                <a href="news/general/837379-covid-19-fg-approves-another-flight-to-evacuate-nigerians-stranded-in-us.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/837379-covid-19-fg-approves-another-flight-to-evacuate-nigerians-stranded-in-us.html" ></span>
                                    
                                     </a> </h4>
                                <p>The Federal Government has approved another evacuation flight to enable Nigerians stranded in the United States amid the coronavirus pandemic return home.The Consulate General of</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/general/837380-an-open-letter-to-jagaban-by-femi-fani-kayode.html">
                                            <img alt="An open letter to Jagaban by Femi Fani-Kayode" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/general/837380-an-open-letter-to-jagaban-by-femi-fani-kayode.html">
                                        An open letter to Jagaban by Femi Fani-Kayode 
                                    </a>
                                <a href="news/general/837380-an-open-letter-to-jagaban-by-femi-fani-kayode.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/news/general/837380-an-open-letter-to-jagaban-by-femi-fani-kayode.html" ></span>
                                    
                                     </a> </h4>
                                <p>“Even the obstacles on my way, I predict them before those
that will bring them will start to think about them. I plan for betrayal, I
plan</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/837387-checkout-the-finest-videos-from-dontleavemechallenge.html">
                                            <img alt="CHeckout The Finest Videos From #DontLeaveMeChallenge" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/837387-checkout-the-finest-videos-from-dontleavemechallenge.html">
                                        CHeckout The Finest Videos From #DontLeaveMeChallenge 
                                    </a>
                                <a href="entertainment/celebrities/837387-checkout-the-finest-videos-from-dontleavemechallenge.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/837387-checkout-the-finest-videos-from-dontleavemechallenge.html" ></span>
                                    
                                     </a> </h4>
                                <p>Every month the social media space witnesses a viral trend that cuts across local boundaries. April had the popular Ghanaian undertakers with the dancing coffin</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="entertainment/celebrities/837388-video-cheque-%E2%80%93-satisfied.html">
                                            <img alt="VIDEO: Cheque – Satisfied" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="entertainment/celebrities/837388-video-cheque-%E2%80%93-satisfied.html">
                                        VIDEO: Cheque – Satisfied 
                                    </a>
                                <a href="entertainment/celebrities/837388-video-cheque-%E2%80%93-satisfied.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="https://news2.onlinenigeria.com/entertainment/celebrities/837388-video-cheque-%E2%80%93-satisfied.html" ></span>
                                    
                                     </a> </h4>
                                <p>Budding Nigerian rapper and Penthauze signee,&nbsp;Cheque,&nbsp;comes through with the official music video for his track titled “Satisfied.”The track was produced by a highly rated Nigerian</p>
                            </div>
                        </div>
                    
                    <a href="https://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="https://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_0" class="active" data-id="gallery-648398">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra_868715931.jpg&amp;size=article_medium" alt="Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_1" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__5__970508919.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_2" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__6__418266088.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_3" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__7__478038891.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_4" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__1__803481707.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_5" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__2__207415077.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_6" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__3__465398759.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                
                                    <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html#photos_7" class="" data-id="gallery-648398">
                                       
                                        
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=TBoss_channelling_her_inner_Cleopatra__4__726312239.jpg&amp;size=article_medium" alt="" itemprop="image" />
                                        
                                    
                                    </a>
                                

                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html">Do You Believe in Reincarnation? #BBNaija Star, TBoss is the New Egyptian Queen, Cleopatra
                                </a>
                            </h4>
                            <p>Big Brother Naija 2017 house-mate, TBoss looks absolutely stunning in an Egyptian Costume as she channels her inner alter ego, Queen Cleopatra.
Popular former Big Brother</p>
                            
                                <a href="photo-gallery/648398-do-you-believe-in-reincarnation-bbnaija-star-tboss-is-the-new-egyptian-queen-cleopatra.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html#photos_0" class="active" data-id="gallery-648346">
                                
                                        <img src="https://news2.onlinenigeria.com/thumbnail.php?file=Patpat_Ugwu_729650105.jpg&amp;size=article_medium" alt="See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html">See What a Curvy Nollywood Actress Was Seen Doing on the Street of Lagos
                                </a>
                            </h4>
                            <p>Patpat Ugwu is a talented Nigerian actress who has all it takes to win the hearts of the big audience in the country where the</p>
                            
                                <a href="photo-gallery/648346-see-what-a-curvy-nollywood-actress-was-seen-doing-on-the-street-of-lagos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
	 
		<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
<br />
						
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/837529-zimbabwe-poverty-datum-line-more-than-doubles.html" class="hover-image">
                                            <img alt="Zimbabwe poverty datum line more than doubles" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837529-zimbabwe-poverty-datum-line-more-than-doubles.html">
                                            Zimbabwe poverty datum line more than doubles 
                                        </a>
                                        <a href="world/africa/837529-zimbabwe-poverty-datum-line-more-than-doubles.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/837528-sikhala-dreams-bees-biting-mnangagwa.html" class="hover-image">
                                            <img alt="Sikhala 'dreams bees biting' Mnangagwa" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837528-sikhala-dreams-bees-biting-mnangagwa.html">
                                            Sikhala 'dreams bees biting' Mnangagwa 
                                        </a>
                                        <a href="world/africa/837528-sikhala-dreams-bees-biting-mnangagwa.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="world/africa/837527-chamisa-s-faction-receives-another-morale-sapping-blow.html" class="hover-image">
                                            <img alt="Chamisa's faction receives another morale-sapping blow" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="world/africa/837527-chamisa-s-faction-receives-another-morale-sapping-blow.html">
                                            Chamisa's faction receives another morale-sapping blow 
                                        </a>
                                        <a href="world/africa/837527-chamisa-s-faction-receives-another-morale-sapping-blow.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/837171-breaking-former-oyo-state-gov-ajimobi-is-dead.html" class="hover-image">
                                            <img alt="BREAKING: Former Oyo state gov, Ajimobi is dead" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837171-breaking-former-oyo-state-gov-ajimobi-is-dead.html">
                                            BREAKING: Former Oyo state gov, Ajimobi is dead 
                                        </a>
                                        <a href="news/general/837171-breaking-former-oyo-state-gov-ajimobi-is-dead.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/837219-facts-you-should-know-about-late-abiola-ajimobi.html" class="hover-image">
                                            <img alt="Facts you should know about late Abiola Ajimobi" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837219-facts-you-should-know-about-late-abiola-ajimobi.html">
                                            Facts you should know about late Abiola Ajimobi 
                                        </a>
                                        <a href="news/general/837219-facts-you-should-know-about-late-abiola-ajimobi.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/837220-police-interrogate-d%E2%80%99banj-over-rape-allegation.html" class="hover-image">
                                            <img alt="Police interrogate D’Banj over rape allegation" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837220-police-interrogate-d%E2%80%99banj-over-rape-allegation.html">
                                            Police interrogate D’Banj over rape allegation 
                                        </a>
                                        <a href="news/general/837220-police-interrogate-d%E2%80%99banj-over-rape-allegation.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/837563-senate-president-lawan-denies-receiving-n-power-job-slots.html" class="hover-image">
                                            <img alt="Senate President, Lawan denies receiving N-Power job slots" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837563-senate-president-lawan-denies-receiving-n-power-job-slots.html">
                                            Senate President, Lawan denies receiving N-Power job slots 
                                        </a>
                                        <a href="news/general/837563-senate-president-lawan-denies-receiving-n-power-job-slots.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/837562-covid-19-nnamdi-azikiwe-airport-reopens-makes-changes.html" class="hover-image">
                                            <img alt="COVID-19: Nnamdi Azikiwe airport reopens, makes changes" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837562-covid-19-nnamdi-azikiwe-airport-reopens-makes-changes.html">
                                            COVID-19: Nnamdi Azikiwe airport reopens, makes changes 
                                        </a>
                                        <a href="news/general/837562-covid-19-nnamdi-azikiwe-airport-reopens-makes-changes.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/general/837561-apc-crisis-oshiomhole-accepts-nec%E2%80%99s-decision.html" class="hover-image">
                                            <img alt="APC crisis: Oshiomhole accepts NEC’s decision" itemprop="image" src="https://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/general/837561-apc-crisis-oshiomhole-accepts-nec%E2%80%99s-decision.html">
                                            APC crisis: Oshiomhole accepts NEC’s decision 
                                        </a>
                                        <a href="news/general/837561-apc-crisis-oshiomhole-accepts-nec%E2%80%99s-decision.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="https://www.onlinenigeria.com/latest-news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="https://news2.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",33000,"html",jQuery);
</script>


  
<script src="https://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>

 
  <img src="https://news2.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
     <!-- START - JavaScript -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee"> </script>


 
    

	  
	</body>
</html>